Check spelling

You can check spelling in most places where text occurs in your projects, including captions, slide notes, slide names, text animations, and quizzes.

Note:

Before checking spelling, set the options for spelling checking.

  1. Open an Adobe Captivate project.

  2. Select Project > Check Spelling. Alternatively, you can press F7.

  3. When Adobe Captivate encounters an unrecognized word, the word appears in the Not In Dictionary text box. Select the appropriate options based on how you want the discrepancy handled:

    Ignore Once

    Ignores this instance of the unrecognized word.

    Ignore All

    Ignores all instances of the unrecognized word.

    Add To Dictionary

    Adds the unrecognized word to your personal dictionary. The personal dictionary added.txt can be found on your computer at the following locations:

    • On Windows: \\Documents and Settings\<user name>\Local Settings\Application Data\Adobe\Linguistics\Dictionaries\Adobe Custom Dictionary\<spelling language>

    • On Mac: <boot>\Users\<user>\Library\Application Support\Adobe\Linguistics\Adobe Custom Dicitonary\<spelling language>

    You can add words or remove them from the personal dictionary by opening the added.txt file in Notepad, making the changes, and saving the file. Words added in this file are not marked incorrect during a spell check by Adobe Captivate.

    Delete

    Removes the unrecognized word.

    Change

    Replaces this instance of the unrecognized word with text that you type in the Not In Dictionary text box or with the text that is selected in the Suggestions list.

    Change All

    Replaces all instances of the unrecognized word in the same manner.

  4. (Optional) The default dictionary used to check spelling is English. To change the language, click the pop-up menu in Main Dictionary Language and select a new language.

  5. (Optional) If you want to change how spelling is checked, click Options.

  6. When you finish, click Close.

Set spelling check options

Adobe Captivate lets you check spelling in most places where text occurs in your projects, including captions, slide notes, slide names, text animations, and quizzes. Before using the spelling checking feature, review the spelling check options and change them if necessary.

  1. Open the project and select Edit > Preferences (Windows) or Adobe Captivate > Preferences (Mac OS).

  2. In the Preferences dialog box, select General Settings from the Global menu.

  3. Click Spelling Preferences.

  4. In the Spelling Options dialog box, set the following options:

    Ignore Capitalized Words

    Omits any words from the spelling check that begin with a capital letter such as “Adobe.” Consider this option if your text contains many proper nouns.

    Ignore All-Caps Words

    Omits any words from the spelling check composed of all uppercase letters such as “MIDI.” Consider this option if your text contains many acronyms.

    Ignore Words With Numbers

    Omits any words from the spelling check that contain digits such as Q2. Consider this option if your text contains many symbols or code with numbers.

    Ignore Mixed Case Words

    Omits any words from the spelling check composed of uppercase and lowercase letters such as “ActionScript.”

    Ignore Domain Names

    Omits any words from the spelling check that appear to be Internet domain names such as www.adobe.com.

    Report Doubled Words

    Notifies you during the spelling check of any words that appear twice in a row such as “the the.”

    Case Sensitive

    Analyzes capitalized and lowercase versions of words separately. For example, “chicago” and “Chicago” would each be checked and the lowercase spelling would be identified as a misspelled word.

    Suggest Split Words

    Provides two-word suggestions for any misspelled word that appears to be two joined words such as suggesting “press the” for “pressthe.”

    Main Dictionary Language

    Specifies the dictionary language used during the spelling check. The default dictionary is English. To change the language, select the new language from the list.

  5. When you finish, click OK.

Change dictionary

By default, the spelling checker uses the English (United States) dictionary. You can change to any dictionary installed on your computer at any time.

  1. Open the project and select Edit > Preferences (Windows) or Adobe Captivate > Preferences (Mac OS).

  2. In the Category Panel, select Global.

  3. Click Spelling Preferences.

  4. In the Spelling Options dialog box, select the dictionary you want to use in the Main Dictionary Language list. All dictionaries installed on your computer are listed.

  5. Click OK.

Search slides and replace content

You can use the numerous options available in the Adobe Captivate Find feature to search for information on your slides. Besides text, you can locate different kinds of objects, such as text animation or a rollover image.

  1. Select Edit > Find And Replace.

    The Find And Replace panel appears.

  2. Select the object to be searched from the Search In list. The type selection determines which fields are enabled on the panel.

  3. To narrow down the search, select the style associated with the object in the Style list.

  4. In the Find field, enter the text or object to search for.

    Note:

    The Find field is enabled for All Controls, Text Entry, Button, and Text Animation searches only. In the Adobe Captivate update for subscription and Adobe Software Assurance customers, this field is enabled for Slide Notes / Closed Caption / Text-To-Speech search too.

  5. (Optional) In the Replace field, enter the text that replaces the search string.

    Note:

    The Replace option is enabled for All Controls, Text Entry, Button, and Text Animation searches only. In the Adobe Captivate update for subscription and Adobe Software Assurance customers, this field is enabled for Slide Notes / Closed Caption / Text-To-Speech search too.

  6. Select any of the following options:

    Whole Word

    Skip variations of the text. For example, find special, but not specialist.

    Match Case

    For example, find Chair, but not chair.

    Quiz Slides

    Include quiz slides in the search.

    Hidden Items

    Include hidden slides or controls in the search.

    Locked Items

    Include locked slides or controls in the search.

  7. Click any of the following buttons:

    Find Next

    The focus moves to the next occurrence of the text or object.

    Find All

    The search result lists all instances of the text or object.

    Replace

    The selected found text is replaced with the text in the Replace field.

    Replace All

    All instances of the text in the Find field are replaced with the text in the Replace field.

    Note: Use Replace All only when you are sure that the other words in the project are not affected adversely. For example, if you choose to replace all instances of “to” with “too,” the word “together,” after the replace operation, is converted to “toogether.”

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy