Viele der nachstehenden Maßnahmen sind erweiterte Optionen, die in Dokumentbearbeitungsfirmen eingesetzt werden können, wo professionelle Druckgeräte verwendet werden.Weitere Informationen zur Fehlerbehebung finden Sie unterFehlerbehebung von PDF-Druck in Acrobat und Reader (cpsid_87346)

PDF in Seitengruppen drucken

Drucken Sie die PDF-Datei mit jeweils einer oder zwei Seiten. Wenn Sie in kleinen Einheiten drucken, können Sie ermitteln, ob eine bestimmte Seite oder ein Objekt auf einer Seite (z. B. ein Bild) das Problem verursacht. Wenn Sie eine Seite oder ein Objekt erkennen, das nicht gedruckt werden kann, gehen Sie wie folgt vor:

  • Entfernen Sie die Seite oder das Objekt.
  • Erstellen Sie die Seite oder das Objekt neu.
    Hinweis:  Diese Option ist nur möglich, wenn Sie über die Quelldatei verfügen.
  • Wenn Sie nicht über die Quelldatei verfügen, extrahieren Sie die Seite und versuchen Sie, die Seite als Bild zu drucken. Schnellkorrektur | PDF als Bild drucken | Acrobat, Reader (cpsid_87345).

Druckeinstellungen auf Standardeinstellungen zurücksetzen

Drucken Sie mit den Acrobat-Standardeinstellungen, um zu ermitteln, ob eine geänderte Druckeinstellung das Problem verursacht.

  1. Klicken Sie auf „Datei“ > „Drucken“ und „Erweitert“.

    Nur für Mac OS: Wenn Sie die Schaltfläche „Erweitert“ nicht sehen, klicken Sie auf den Pfeil (rechts vom Drucker-Popupmenü).
  2. Erforderlichenfalls klicken Sie auf „Speichern als“ und geben einen Namen für die Druckeinstellungen ein, damit die aktuellen Einstellungen nicht verlorengehen.
  3. Wählen Sie Acrobat Default aus dem Dialogfeld mit den erweiterten Druckeinstellungen im Popupmenü „Einstellungen“. Danach klicken Sie auf OK (Windows) oder Drucken (Mac OS).
  4. Klicken Sie auf „OK“, um das Dialogfeld zu schließen, und klicken Sie auf „Drucken“.

Fügen Sie fragmentierte Bilder zusammen, um die Größe der PDF-Datei zu verringern.

Wenn Sie Dokumente mit transparenten Bildern in PDF-Dateien konvertieren, werden die Bilder in der PDF in zahlreichen kleinen Fragmenten verarbeitet. Ein Word-Dokument mit einem transparenten GIF ist ein Beispiel für eine solche Datei. Diese Verarbeitung kann die PDF-Datei stark vergrößern und so zu Druckproblemen führen. In Acrobat 8 und später können Sie diese Fragmente verbinden, um die Größe der PDF-Datei zu reduzieren.

  1. Stellen Sie eine Sicherungskopie Ihres PDFs her.
  2. Öffnen Sie die Kopie und wählen Sie „Erweitert“ > „PDF-Optimierung“.
  3. Wählen Sie „Objekte verwerfen“.
  4. Wählen Sie „Bild-Fragmente erkennen und zusammenführen“ und klicken Sie auf „OK“.
  5. Speichern Sie die PDF-Datei.
  6. Versuchen Sie, diese neue Version der PDF-Datei zu drucken. 

Führen Sie die Ebenen in der PDF-Datei zusammen oder reduzieren Sie sie.

PDF-Dateien können Ebenen erhalten, wenn sie z. B. in Adobe InDesign aus Dokumenten mit Ebenen erstellt wurden. Das bedeutet, dass eine einzige Seite der PDF-Datei verschiedene Ebenen mit unterschiedlichem Inhalt enthalten kann. Wenn Sie ein PDF-Dokument mit Ebenen drucken, wird nur die aktuell auf dem Bildschirm sichtbare Ebene ausgegeben. In Acrobat Pro und Pro Extended können Sie festlegen, welche Ebene sichtbar und druckbar ist. Verbinden oder reduzieren Sie die Ebenen in der PDF-Datei, um zu ermitteln, ob eine der Ebenen das Druckproblem verursacht.

Hinweis: Zusammenfügen oder Reduzieren der Ebenen kann nicht rückgängig gemacht werden. Für diese Vorgehensweise benutzen Sie eine Kopie Ihrer PDF-Datei.

Um zu ermitteln, welche Version von Acrobat Sie verwenden, wählen Sie „Hilfe“ > „Info über Adobe Acrobat“ (Windows) oder „Acrobat“ > „Info über Acrobat“ (Mac OS).

Für Acrobat 8 Professional und später:

  1. Legen Sie eine Sicherungskopie der PDF-Datei an, indem Sie „Datei“ > „Speichern unter“ wählen und der Kopie einen neuen Namen geben.
  2. Öffnen Sie die Kopie und wählen Sie „Erweitert“ > „PDF-Optimierung“. Wenn Sie gefragt werden, ob Sie die Datei speichern möchten, klicken Sie auf „Ja“.
  3. Wählen Sie „Benutzerdaten verwerfen“.
  4. Wählen Sie „Versteckten Ebeneninhalt löschen und sichtbare Ebenen reduzieren“ und klicken Sie auf „OK“.
  5. Speichern Sie die optimierte PDF-Datei bei Aufforderung mit einem neuen Namen.
  6. Öffnen Sie das Ebenen-Bedienfeld (wenn es nicht sichtbar ist, wählen Sie „Anzeige“ > „Navigationsfenster“ > „Ebenen“). Klicken Sie auf das Popupmenü „Optionen“ und wählen Sie dann „Ebenen zusammenfügen“ oder „Auf eine Ebene reduzieren“. Zusammengefügte Ebenen übernehmen die Eigenschaften der Ebene, mit der sie zusammengefügt werden. Die Reduzierung von Ebenen entfernt alle Ebeneninhalte, die nicht auf dem Bildschirm sichtbar sind.

  7. Speichern Sie die PDF-Datei und versuchen Sie, die Datei zu drucken.

Für Acrobat 7 Professional:

  1. Stellen Sie eine Sicherungskopie Ihrer PDF-Datei her.
  2. Öffnen Sie die Kopie und wählen Sie „Erweitert“ > „PDF-Optimierung“.
  3. Klicken Sie auf die Registerkarte „Entfernen“.
  4. Wählen Sie „Ebeneninhalt löschen und Ebenen reduzieren“ und klicken Sie auf „OK“.
  5. Speichern Sie die optimierte PDF-Datei bei Aufforderung mit einem neuen Namen.
  6. Wählen Sie im Ebenen-Teilfenster „Optionen“ und dann „Auf eine Ebene reduzieren“. Zusammengefügte Ebenen übernehmen die Eigenschaften der Ebene, mit der sie zusammengefügt werden. Die Reduzierung von Ebenen entfernt alle Ebeneninhalte, die nicht auf dem Bildschirm sichtbar sind.
  7. Speichern Sie die PDF-Datei und versuchen Sie, die Datei zu drucken.

Passen Sie die Zusammenführung von transparenten Objekten an. 

Wenn ein Dokument transparente Objekte enthält, z. B. Bilder mit transparenten Bereichen, reduziert Acrobat das Dokument vor dem Drucken. Die Reduzierung entfernt Transparenzinformationen und wandelt Bilder in ein Format um, das der Drucker interpretieren kann. Passen Sie die Reduzierung in Acrobat an, um zu ermitteln, ob die Transparenz das Problem verursacht.

Um zu ermitteln, welche Version von Acrobat Sie verwenden, wählen Sie „Hilfe“ > „Info über Adobe Acrobat“ (Windows) oder „Acrobat“ > „Info über Acrobat“ (Mac OS).

Für Acrobat 8 Professional und später:

  1. Stellen Sie eine Sicherungskopie Ihres PDFs her.
  2. Klicken Sie auf „Erweitert“ > „Druckproduktion“ > „Reduzieren-Vorschau“.
  3. Passen Sie den Pixelbild-Vektor-Abgleich an:
    • Wenn Sie einen Tintenstrahldrucker verwenden, ziehen Sie den Pixelbild-Vektor-Abgleich-Regler auf die niedrigste Einstellung.
    • Wenn Sie einen PostScript-Drucker verwenden, ziehen Sie den Pixelbild-Vektor-Abgleich-Regler auf die höchste Einstellung. Sie können ermitteln, ob Ihr Drucker ein PostScript-Drucker ist oder nicht, indem Sie seine Dokumentation aufrufen. Sie können auch die Treibereigenschaften im Dialogfeld „Drucker und Faxgeräte“ (Windows), oder „Drucken und Faxen“ in den Systemeinstellungen (Mac OS) ermitteln. Bei PostScript-Druckern enthält der in den Eigenschaften angezeigte Modellname die Buchstaben „PS“.
  4. Wählen Sie „Text in Pfade umwandeln“.
  5. Heben Sie die Auswahl „Komplexe Bereiche beschneiden“ auf.

    Hinweis: Diese Option ist nur verfügbar, wenn Sie in Schritt 3 Werte von 1 bis 99 gewählt haben.
  6. Klicken Sie auf „Übernehmen“, um die PDF-Datei zu reduzieren, und schließen Sie die Reduzierungsvorschau.
  7. Drucken Sie das Dokument.

Für Acrobat 7 Professional:

  1. Stellen Sie eine Sicherungskopie Ihres PDFs her.
  2. Klicken Sie auf „Datei“ > „Drucken“ und „Erweitert“.
  3. Wählen Sie „Transparenzreduzierung“ aus der Liste links.
  4. Passen Sie den Pixelbild-Vektor-Abgleich an:
    • Wenn Sie einen Tintenstrahldrucker verwenden, ziehen Sie den Pixelbild-Vektor-Abgleich-Regler auf die niedrigste Einstellung.
    • Wenn Sie einen PostScript-Drucker verwenden, ziehen Sie den Pixelbild-Vektor-Abgleich-Regler auf die höchste Einstellung. Sie können ermitteln, ob Ihr Drucker ein PostScript-Drucker ist oder nicht, indem Sie seine Dokumentation aufrufen. Sie können auch die Treibereigenschaften im Dialogfeld „Drucker und Faxgeräte“ (Windows), oder „Drucken und Faxen“ in den Systemeinstellungen (Mac OS) ermitteln). Bei PostScript-Druckern enthält der in den Eigenschaften angezeigte Modellname die Buchstaben „PS“.
  5. Wählen Sie „Text in Pfade umwandeln“.
  6. Wählen Sie die Auswahl „Komplexe Bereiche beschneiden“, klicken Sie auf OK und drucken Sie das Dokument.

Drucken Sie ein Composite der Datei.

Wenn Sie eine PDF-Datei mit Farbtrennungen drucken, geben Sie ein Composite aus, um festzustellen, ob eine der Farbplatten das Problem verursacht. Wenn Sie ein Composite drucken, werden alle Farben auf einer Platte gedruckt, ganz gleich, ob einzelne Farben gewählt wurden. Wenn ein Composite ausgedruckt wird, bedeutet dies, dass eine der Farbplatten das Problem verursacht.

  1. Wählen Sie „Datei“ > „Drucken“.
  2. Klicken Sie im Dialogfeld „Drucken“ auf die Schaltfläche „Erweitert“.
  3. Wählen Sie aus der links angezeigten Liste die Option „Ausgabe“.

  4. Wählen Sie im Abschnitt „Ausgabe“ die Option „Composite“ aus dem Farbmenü.
  5. Klicken Sie auf „OK“, um das Dialogfeld zu schließen, und klicken Sie auf „Drucken“.

Ändern Sie die PostScript-Optionen.

Drucken Sie, indem Sie Variationen der Standard-PostScript-Optionen verwenden, um zu ermitteln, ob eine bestimmte Druckeinstellung das Problem verursacht.

  1. Klicken Sie auf „Datei“ > „Drucken“ und „Erweitert“.
  2. Wählen Sie in der Liste links die Option „PostScript-Optionen“.
  3. Wählen Sie eine der PostScript-Optionen, die noch nicht ausgewählt wurden, und heben Sie die Auswahl von bereits ausgewählten Optionen auf.
  4. Klicken Sie auf „OK“, um das Dialogfeld zu schließen, und klicken Sie auf „Drucken“. Wenn das Problem dadurch behoben wird, experimentieren Sie mit den einzelnen PostScript-Optionen in Schritt 3, um zu ermitteln, welche Option das Problem verursacht. 

Aktivieren Sie die PostScript-Fehlerbehandlung in Windows 

Wenn Sie auf einem PostScript-Drucker drucken, aktivieren Sie die PostScript-Fehlerbehandlung für den Drucker, sofern für Ihren Drucker vorhanden. Die PostScript-Fehlerbehandlung gibt eine Liste der PostScript-Fehler aus, die beim Drucken auftreten. Hilfe zum Interpretieren und Beheben von PostScript-Fehlern finden Sie in Dokument Fehlerbehebung bei PostScript-Fehlern (328515).

  1. Wählen Sie einen der folgenden Befehle:
    • „Start“ > „Einstellungen“ > „Drucker“ (Windows 2000)
    • „Start“ > „Drucker und Faxgeräte“ (Windows XP)
    • „Start“ > „Systemsteuerung“ > „Drucker“ (Windows Vista, Windows 7)
  2. Klicken Sie mit der rechten Maustaste auf den verwendeten Drucker und wählen Sie „Druckereigenschaften“.
  3. Wählen Sie die Registerkarte „Allgemein“, „Druckeinstellungen“, „Erweitert“.
  4. Erweitern Sie „Dokumentoptionen“ und dann „PostScript-Optionen“.
  5. Setzen Sie „PostScript-Fehlerbehandlung senden“ auf „Ja“. Wenn Sie diese Option nicht sehen, verfügt Ihr Drucker über keine PostScript-Fehlerbehandlung.

Löschen Sie die temporären Acrobat-Dateien in Windows.

Nicht mehr benötigte temporäre Dateien können dazu führen, dass Acrobat nicht mehr reagiert oder beim Drucken nicht mehr zu reagieren scheint.

So löschen Sie temporäre Dateien mithilfe des Dienstprogramms „Datenträgerbereinigung“

  1. Schließen Sie alle geöffneten Anwendungen.
  2. Öffnen Sie „Computer“.
  3. Klicken Sie mit der rechten Maustaste auf das Startlaufwerk des Systems (normalerweise C:\) und wählen Sie „Eigenschaften“.
  4. Klicken Sie in der Registerkarte „Allgemein“ auf „Bereinigen“.
  5. Blättern Sie in der Liste „Zu löschende Dateien“ nach unten und wählen Sie „Temporäre Dateien“.
  6. Klicken Sie auf „OK“ und anschließend auf „Ja“, um den Löschvorgang zu bestätigen.
  7. Klicken Sie auf „OK“, um das Dialogfeld „Eigenschaften“ des Systemlaufwerks zu schließen.

So löschen Sie temporäre Dateien über die Befehlszeile:

  1. Schließen Sie alle geöffneten Anwendungen.
  2.  In Windows 2000 oder Windows XP: Wählen Sie „Start“ > „Ausführen“ und geben command in das Textfeld ein und klicken Sie dann auf „OK“. In Windows 7 und Windows Vista: Klicken Sie auf „Start“, geben Sie command in das Suchfeld ein und klicken Sie auf „Eingabeaufforderung“.

  3. Geben Sie einen geeigneten Befehl am Ende dieser Textlinie ein und drücken Sie die Eingabetaste:

Drucken Sie mit Windows im vereinfachten Modus.

Im vereinfachten Modus von Windows sind Systemstartelemente und -dienste deaktiviert. Wenn Sie im vereinfachten Modus beginnen, können Sie Fehler und Konflikte vermeiden, die durch diese Elemente entstehen.

In Windows 2000:

Windows 2000 enthält nicht das Dienstprogramm MSConfig, um die Systemstartelemente zu deaktivieren. Sie können die Systemstartelemente manuell deaktivieren oder sich das Dienstprogramm MSConfig für Windows XP oder Windows 2000 besorgen. Deaktivieren Sie diese Prozesse jedes Mal, wenn Sie den Computer neu starten.

So deaktivieren Sie Systemstartelemente manuell:

  1. Beenden Sie alle Anwendungen.
  2. Verschieben Sie in Windows Explorer sämtliche Symbole und Verknüpfungen aus den folgenden Ordnern in einen anderen Ordner:
    • Dokumente und Einstellungen/All Users/Startmenü/Programme/Autostart
    • Dokumente und Einstellungen/[Benutzerprofil]/Startmenü/Programme/Autostart/StartupRestart Windows.
  3. Klicken Sie mit der rechten Maustaste auf die Taskleiste und wählen Sie im Kontextmenü die Option „Task-Manager“.

    Hinweis: Die einfachste Möglichkeit zum Beenden aller übrigen Programme ist das Deaktivieren von Prozessen, die nicht zum Ausführen des Systems erforderlich sind. Ohne die Architektur des Windows 2000-Systems genau zu kennen, lässt sich die Anzahl der Prozesse in der Regel auf 19 reduzieren. Wenn der Prozess in der Liste der erforderlichen Prozesse nicht enthalten ist, deaktivieren Sie ihn auf die nachstehend beschriebene Weise.

    Vorsicht: Deaktivieren Sie die folgenden erforderlichen Prozesse NICHT: wuauclt.exe, WinMgmt.exe, WINLOGON.EXE, TASKMGR.EXE, System Idle Process, System, svchost.exe, spoolsv.exe, SMSS.EXE, SERVICES.EXE, regsvc.exe, mstask.exe, LSASS.EXE, explorer.exe, CSRSS.EXE.
     

  4. Klicken Sie auf die Registerkarte „Prozesse“.
  5. Wählen Sie einen Prozess, klicken Sie auf „Prozess beenden“ und anschließend auf „Ja“.
  6. Versuchen Sie dann, die PDF-Datei zu drucken.

Führen Sie folgende Schritte aus, um Elemente und Dienste erneut zu aktivieren:

  1. Verschieben Sie die Symbole und Verknüpfungen aus dem oben stehenden Schritt 2 zurück in die jeweiligen Autostart-Ordner.
  2. Starten Sie den Computer neu. 

In Windows XP:

  1. Beenden Sie alle Anwendungen.
  2. Wählen Sie „Start“ > „Ausführen“, geben Sie im Feld „Öffnen“ den Befehl msconfig ein und klicken Sie auf „OK“.

  3. Klicken Sie auf die Registerkarte „Systemstart“ und notieren Sie alle nicht ausgewählten Elemente.
  4. Klicken Sie auf die Registerkarte „Allgemein“ und wählen Sie „Benutzerdefinierter Systemstart“.
  5. Deaktivieren Sie „Systemstartelemente laden“. Vergewissern Sie sich, dass „Datei SYSTEM.INI verarbeiten“, „Datei WIN.INI verarbeiten“ und „Systemdienste laden“ aktiviert sind.
  6. Klicken Sie auf die Registerkarte „Dienste“ und aktivieren Sie „Alle Microsoft-Dienste ausblenden“.
  7. Klicken Sie auf „Alle deaktivieren“.
  8. Klicken Sie auf „OK“ und starten Sie Windows erneut.

    Hinweis: Wenn Sie einen Neustart durchführen, werden Sie darauf hingewiesen, dass im Systemkonfigurationsprogramm Änderungen an den Windows-Startoptionen vorgenommen wurden. Klicken Sie auf „OK“. Klicken Sie auf „Abbrechen“, wenn das Systemkonfigurationsprogramm angezeigt wird.
  9. Klicken Sie mit der rechten Maustaste auf alle Symbole im Infobereich („Taskleiste“ in früheren Windows-Versionen), um sie zu schließen oder zu deaktivieren. 

  10. Versuchen Sie dann, die PDF-Datei zu drucken.

Führen Sie folgende Schritte aus, um Elemente und Dienste erneut zu aktivieren:

  1. Wählen Sie „Start“ > „Ausführen“, geben Sie im Feld „Öffnen“ den Befehl msconfig ein und klicken Sie auf „OK“.

  2. Wählen Sie auf der Registerkarte „Allgemein“ die Option „Normaler Systemstart“, klicken Sie auf „OK“ und starten Sie den Rechner erneut.
  3. Heben Sie die Auswahl aller Elemente auf, die Sie in Schritt 3 der Vorgehensweise zum Deaktivieren von Systemstarteinträgen und -diensten notiert haben.
  4. Starten Sie den Computer neu.

In Windows Vista oder Windows 7:

  1. Beenden Sie alle Anwendungen.
  2. Klicken Sie auf „Start“, geben Sie in das Feld „Suche starten“ den Befehl msconfig ein und drücken Sie die Eingabetaste.
  3. Klicken Sie auf der Registerkarte „Systemstart“ auf „Alle deaktivieren“.
  4. Aktivieren Sie auf der Registerkarte „Dienste“ die Option „Alle Microsoft-Dienste ausblenden“, klicken Sie auf „Alle deaktivieren“ und anschließend auf „OK“.
  5. Klicken Sie im Dialogfeld „Systemkonfiguration“ auf „Neu starten“.

Führen Sie folgende Schritte aus, um Elemente und Dienste erneut zu aktivieren:

  1. Wählen Sie „Start“, geben Sie im Suchfeld msconfig ein und drücken Sie die Eingabetaste.
  2. Wählen Sie auf der Registerkarte „Allgemein“ die Option „Normaler Systemstart“, klicken Sie auf „OK“ und starten Sie den Rechner erneut.

Wechseln Sie zum Standard-VGA-Videotreiber in Windows 

Wechseln Sie zum Standard-VGA-Videotreiber und starten Sie Windows im VGA-Modus neu. Tritt der Druckfehler mit dem Standard-VGA-Treiber nicht auf, fordern Sie vom Hersteller der Grafikkarte einen aktualisierten Treiber an. Haben Sie bereits die aktuelle Version, wählen Sie eine andere Auflösung (z.B. 800 x 600 anstelle von 1024 x 768).

Hinweis: Standard-VGA zeigt nur 16 Farben an. Wechseln Sie auf Super VGA für Anwendungen, die mindestens 256 Farben benötigen, wie Adobe Photoshop, Adobe Premiere Pro oder Adobe Illustrator. 

Verwenden Sie die neueste Version von Adobe Reader oder Acrobat.

Laden Sie die aktuelle Version von Adobe Reader oder Acrobat von der Website Adobe Produkt-Updates herunter. Oder wählen Sie in Adobe Reader oder Acrobat „Hilfe“ > „Nach Updates suchen“.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie