Ein Character Animator-Projekt besteht aus verschiedenen Marionetten, Szenen und unterstützenden Elementen wie Grafiken und Audiodateien. Sie können separate Projekte erstellen, um zugehörige Arbeiten zu gliedern, z. B. für eine Folge eines Cartoons oder für einen bestimmten Kunden. Jedes Projekt wird auf der Festplatte als separater Ordner gespeichert.

Erstellen und Öffnen von Projekten

Das Standardprojekt „Character Animator-Projekt“ befindet sich in Ihrem Benutzerordner „Dokumente/Adobe/Character Animator/Preview“ (Mac) oder „Dokumente\Adobe\Character Animator\Preview“ (Windows). Sie können jederzeit zu einem anderen Projekt wechseln. Beim Start öffnet Character Animator das zuletzt beim Schließen geöffnete Projekt, damit Sie dort weitermachen können. Wenn das aktuelle Projekt nicht gefunden werden kann, wird das Standardprojekt wieder geöffnet oder wieder erstellt.

Projekt erstellen

Wählen Sie Datei > Neues Projekt. Geben Sie einen Speicherort und einen Namen für das Projekt an und klicken Sie auf Speichern. Ein Projektordner und die Standard-Projektdatei (Datei mit der Endung .chproj) werden erstellt, jeweils mit dem angegebenen Namen.

Hinweis:

Beim Bearbeiten eines Projekts erstellt Character Animator ständig Dateien im Projektorder auf der Festplatte und aktualisiert sie. Vermeiden Sie es, Projekte zu erstellen und mit ihnen zu arbeiten, die in aktiv synchronisierten oder gesicherten Ordnern gespeichert sind.

Öffnen eines Projekts

Wählen Sie Datei > Projekt öffnen (Strg+O) und das Ch-Projekt (.chproj) aus und klicken Sie dann auf Öffnen.

Zuletzt geöffnetes Projekt öffnen

Wählen Sie das Projekt aus dem Untermenü Datei > Zuletzt geöffnete Dateien aus. Bei dem aktuellen Projekt handelt es sich um das erste aufgeführte.

Aktuelles Projekt auf der Festplatte suchen

Um den Speicherort des aktuellen Projekts zu öffnen, wählen Sie Datei > Projekt im Explorer anzeigen (Windows) oder Datei > Projekt im Finder anzeigen (Mac OS).

Importieren von Inhalten eines anderen Projekts

Sie können den Inhalt eines anderen Projekts importieren und seine Szenen und Marionetten im aktuellen Projekt wiederverwenden.

Importieren des Inhalts eines Projekts:

  • Wählen Sie Datei > Importieren und anschließend die Datei mit der Erweiterung .chproj aus dem Projektordner aus.

Im Projektfenster wird ein neuer Ordner erstellt und der Inhalt des Projekts wird in diesem Ordner abgelegt.

Wenn sich die Quellmediendateien (Grafik und Audio) ursprünglich im Ordner „Ch Media“ des importierten Projekts (oder in einem Unterordner) auf der Festplatte befanden, werden dem Ordner „Ch Media“ des aktuellen Projekts Kopien dieser Dateien hinzugefügt. Diese Dateien werden einem Unterordner „Gathered Media“ hinzugefügt.

Wenn sich die Quelldateien außerhalb des Projektordners befanden, enthalten die importierten Elemente lediglich einen Verweis auf das aktuelle Verzeichnis. Eine Kopie wird nicht erstellt.

Unterstützte Dateiformate für den Import

JPEG- und PNG-Unterstützung für Marionetten und Zyklen

  • Eine einzelne JPEG-Datei (.jpg oder .jpeg) oder eine PNG-Datei kann als Marionette mit einer Ebene importiert werden. Wählen Sie dazu Datei > Importieren
  • JPEG- und PNG-Bildsequenzen können als Zyklen importiert werden. Wählen Sie dazu Datei > Zyklus importieren.

EPS- und SVG-Formatunterstützung für Marionettengrafik

Marionettengrafiken in EPS(.eps)- und SVG(.svg oder .svgz)-Formaten werden in Character Animator unterstützt. Da diese Formate vektorbasiert sind, können die Option Als Vektor rendern und das Verhalten „Verwackeln“ auf sie angewendet werden.

Hinweis:

Bei älteren Versionen der EPS- und SVG-Dateiformate kann die vollständige Ebenenhierarchie möglicherweise nicht beibehalten werden. Dadurch werden möglicherweise einige Teile im Marionettenfenster reduziert.

Hinweis:

Stellen Sie beim Exportieren aus Adobe Animate sicher, dass Sie das Kontrollkästchen „Für Character Animator optimieren“ aktivieren, damit die Ebenenstruktur und Ebenennamen beibehalten werden.

Verwenden von Adobe Animate-Szenen als Zyklen (SVG-Sequenzen)

Führen Sie zum Exportieren von Adobe Animate-Grafikzyklen als SVG-Datei für Character Animator die folgenden Schritte aus:

  1. Öffnen Sie die Szene im Adobe Animate-Dokument.

  2. Wählen Sie „Datei“ > „Exportieren“ > „Film exportieren“. Das Dialogfeld „Film exportieren“ wird geöffnet. Wählen Sie als Dateityp beim Speichern „SVG-Sequenz“ (*.svg) aus.

  3. Aktivieren Sie das Kontrollkästchen „Für Character Animator optimieren“ und klicken Sie auf OK.

    Optimieren für den Import in Character Animator
    Optimieren für den Import in Character Animator

Anschließend kann die veröffentlichte .svg-Datei als Zyklus in Character Animator importiert werden.

Rasterung in Illustrator (Vektorzeichnungen)

Verwenden Sie die Eigenschaft Auflösung im Bereich Marionette des Eigenschaftenfensters, um die maximale Qualität der Vektorgrafik bei ihrer Rasterung zu kontrollieren. Der Standard-Wert beträgt 200 %. Dieser kann auf bis zu 400 % erhöht werden. Beim Verkleinern ist eine Reduzierung auf einen Entwurf (50 %) oder eine geringe Auflösung (100 %) möglich, um Speicher zu sparen.

Hinweis:

Szenen, die durch Dynamic Link an After Effects, Premiere Pro oder Adobe Media Encoder gesendet werden, werden gerastert. Wenn Sie das Footage in diesen anderen Anwendungen hochsetzen möchten, wählen Sie in Character Animator eine größere Bildschirmgröße, um Details zu erhalten.

Unterstützte Audiodateiformate

Sie können Audiodateien im MP3-, WAV- und AIFF-Format in ein Character Animator-Projekt importieren.

Organisieren von Projektelementen

Innerhalb des aktuellen Projekts können Sie Projektelemente im Projektfenster entsprechend Ihren Anforderungen in verschiedenen Ordnern anordnen. 

Sie können die Elemente im Projektfenster nach Name oder Typ sortieren. Klicken Sie auf eine Spaltenüberschrift, um die Sortierreihenfolge umzukehren.

Ordner hinzufügen

Um einen Ordner hinzuzufügen, wählen Sie Datei > Neuer Ordner aus, geben Sie den Namen für den Ordner ein und drücken Sie anschließend die Eingabetaste oder klicken Sie außerhalb des Textfelds.

Ein neuer Ordner wird auf derselben Ebene wie das äußerste ausgewählte Projektelement oder innerhalb des ausgewählten Ordners erstellt.

Um eine Grafik, eine Marionette oder ein Audioelement im Projektfenster zu duplizieren, wählen Sie das zu duplizierende Element aus und wählen Sie anschließend Bearbeiten > Duplizieren.

Ordner löschen

Um einen Ordner zu löschen, wählen Sie ihn aus und wählen Sie anschließend Bearbeiten > Löschen (Löschen oder Rücktaste) aus.

Elemente zwischen Ordnern verschieben

Um Elemente zwischen Ordnern zu verschieben, wählen Sie sie aus und verschieben Sie sie in einen anderen Ordner.

Projektelement umbenennen

Um ein Projektelement (Marionette, Szene, Ordner usw.) umzubenennen, wählen Sie es aus und drücken Sie die Eingabetaste. Um die Änderungen zu speichern, geben Sie den neuen Namen ein und drücken Sie die Eingabetaste oder klicken Sie auf eine Stelle außerhalb des Eingabefelds. Möchten Sie Ihre Änderungen verwerfen, drücken Sie stattdessen Esc.

Hinweis:

Wenn Sie ein Element in einen Ordner ziehen, der ein anderes Element mit dem gleichen Namen enthält, wird das verschobene Element umbenannt. Das Umbenennen eines Elements entsprechend dem Namen eines vorhandenen Elements ist nicht gestattet. Neben dem Textfeld wird in diesem Fall ein rotes „x“ angezeigt. Fahren Sie mit dem Mauszeiger über das „x“, um die Fehlermeldung anzuzeigen.

Element löschen

Um ein Element zu löschen, wählen Sie es aus, drücken Sie Entf oder die Rücktaste oder wählen Sie Bearbeiten > Löschen aus.

Importierte Dateien auf der Festplatte lokalisieren

Um importierte Dateien auf der Festplatte zu finden, klicken Sie mit der rechten Maustaste auf eine Marionette, Zeichnung oder Audioelement im Projektfenster. Wählen Sie nun Im Finder anzeigen (Mac) oder Im Explorer anzeigen (Windows) im Kontextmenü. Bei Marionetten wird die Grafik für die unterste Ebene angezeigt.

Importierte Grafik- und Audiodateien in ein Projekt kopieren

Um Kopien von importierten Grafik und Audiodateien im Projektordner für eine einfachere Freigabe zu erfassen, wählen Sie Datei > Mediendateien in Projektordner kopieren aus. Die Dateien werden in den Unterordner „Gathered Media“ des Projektordners „Ch Media“ kopiert. Die Dateien an den ursprünglichen Speicherorten werden nicht gelöscht.

Rückgängig machen und Wiederherstellen

Character Animator bietet Optionen zum unbegrenzten Rückgängigmachen und Wiederherstellen von Änderungen, und das auch zwischen Character Animator-Sitzungen. Änderungen an Ihrem Character Animator-Projekt werden automatisch gespeichert.

Rückgängigmachen oder Wiederherstellen von Änderungen

Wählen Sie eine der folgenden Möglichkeiten, um Änderungen rückgängig zu machen oder wiederherzustellen:

  • Wählen Sie Bearbeiten > Aktion rückgängig machen (Befehl/Strg+Z) oder Aktion wiederherstellen (Umschalt+Befehl/Strg+Z) aus.
  • Wählen Sie die Aktion im Protokollfenster aus („Fenster“ > „Protokoll“).

Protokoll der rückgängig gemachten Aktionen löschen

Um das Protokoll der rückgängig gemachten Aktionen zu löschen, wählen Sie „Datei“ > „Protokoll löschen“ aus und klicken Sie auf „Protokoll löschen“.

Projektversion speichern

Verwenden Sie Projektversionen, um einen bestimmten Status eines Projekts zu speichern. Erstellen Sie diese Markierungen im Verlauf eines Projekts und rufen Sie sie später wieder auf, um den Status des Projekts wiederherzustellen. Mithilfe von Versionen können Sie verschiedene Varianten eines Projekts innerhalb desselben Projekts verfolgen.

Hinweis:

Das Rückgängigmachen einer Erstellung, Umbenennung oder Löschung einer Projektversion ist nicht möglich, da sich dies auf den Projektverlauf auswirken würde. Außerdem werden beim Löschen des Verlaufs (Menübefehl Datei > Protokoll löschen) alle Versionen im Projektverlauf gelöscht.

Verwenden von Projektversionen

    • Um eine neue Version für den aktuellen Status zu erstellen, wählen Sie Datei > Projektversion speichern aus. Sie können Projektversionen auch über Befehlstaste+S (macOS) bzw. Strg+S (Windows) erstellen.
    • Klicken Sie alternativ auf die Schaltfläche Neue Version speichern im Verlaufsbereich.
    • Um einen benutzerdefinierten Namen für die Version festzulegen, wählen Sie Datei > Benannte Projektversion speichern (Befehlstaste+Wahltaste+S bzw. Strg+Alt+S).

    Im oberen Bereich des Verlaufs wird eine neue Version mit einem festen Dokumentsymbol angezeigt. Fahren Sie mit dem Mauszeiger über die Version, um das genaue Datum und die exakte Uhrzeit der Erstellung anzuzeigen.

    Projektversionen
    Verlaufsfenster mit Projektversionen und Schaltfläche „Neue Version speichern“

    Der Standardname neuer Projektversionen basiert auf der zuletzt benannten Projektversion im Verlauf oder lautet „Version n“, wenn kein früherer Name vorhanden ist oder kein benutzerdefinierter Name verwendet wird. Sie können die Projektversionen jedoch jederzeit umbenennen.

  1. Wenn Sie im Projektverlauf den Status einer Version wiederherstellen möchten, klicken Sie auf die Version.

    Hinweis:

    Wenn im Szenenfenster nicht die erwarteten Ergebnisse angezeigt werden, klicken Sie im Fenster auf die Schaltfläche Szene aktualisieren.

  2. Klicken Sie zum Umbenennen einer Projektversion mit der rechten Maustaste auf die Version und wählen Sie den Befehl Umbenennen aus oder drücken Sie bei ausgewählter Version den Zeilenschalter (macOS) oder die Eingabetaste (Windows). Ändern Sie den Namen und drücken Sie dann die Return-Taste/Eingabetaste.

  3. Wenn Sie eine Version löschen möchten, klicken Sie entweder mit der rechten Maustaste auf die Version und wählen Sie den Befehl Löschen aus oder fahren Sie mit dem Mauszeiger über die Version und klicken Sie auf die Schaltfläche X.

    Tipp: Sie müssen die Version nicht auswählen (und ihren Status im Projektverlauf nicht wiederherstellen), um sie umzubenennen oder zu löschen.

Automatisch gespeicherte Versionen

Durch folgende Aktionen werden automatisch Versionen gespeichert:

  • Wenn Sie Vorgänge rückgängig machen und neue Vorgänge durchführen (z. B. einen Ordner erstellen), werden die vorigen wiederherstellbaren Vorgänge nicht mehr im aktuellen Verlauf zum Rückgängigmachen/Wiederholen angezeigt. Automatisch gespeicherte Versionen werden für den vorigen Status desProjekts erstellt. Sie werden mit dem letzten Status sowie der Anzahl der wiederherstellbaren Vorgänge benannt. Beispiel: „Leistung aufzeichnen + 5 Wiederholungen“.
  • Wenn Sie eine Projektversion mit einem Verlaufsstatus aufzeichnen, der nicht dem aktuellen Verlauf der Vorgänge zum Rückgängigmachen/Wiederholen entspricht, wird für den vorigen Status des Projekts eineautomatisch gespeicherte Version erstellt und mit dem letzten Status sowie der Anzahl der wiederholbaren Vorgänge (falls vorhanden) benannt. Beispiel: Skalierung auf 80 oder Skalierung 75 festlegen + 1 Wiederholung.
  • Wenn Sie eine Projektversion löschen, wird eineautomatisch gespeicherte Version erstellt. Die automatisch gespeicherte Version wird nach der gelöschten Projektversion benannt, und zeigt unter ihrem Namen an, wann die Projektversion ursprünglich erstellt und später gelöscht wurde.
  • Wenn Sie ein Projekt öffnen, werden für jeden Status des Projekts zum Zeitpunkt seiner Öffnung automatisch gespeicherte Versionen erstellt.

Automatisch gespeicherte Versionen anzeigen

Wählen Sie im Menü des Fensters Verlauf die Option Automatisch gespeicherte Versionen anzeigen aus. Deaktivieren Sie die Option, manuell erstellte Versionen anzuzeigen.

Option „Automatische Lesezeichen anzeigen“
Automatisch gespeicherte Versionen einblenden

Automatisch gespeicherte Versionen werden mit umrandeten Dokumentsymbolen angezeigt, um sie von den manuell erstellten Versionen zu unterscheiden. Die neueste automatisch gespeicherte Version wird unten in der Liste angezeigt. Automatisch gespeicherte Versionen können wiederhergestellt, umbenannt und gelöscht werden. Wenn Sie automatisch gespeicherte Versionen umbenennen, werden sie zu normalen Versionen. Zudem wird der obere Bereich des Verlaufs eingeblendet, wo Sie die Version anzeigen können.

Erstellen einer Projektkopie

Sie können Ihr Projekt unter einem neuen Namen speichern, um so auf einfache Weise mit Änderungen zu experimentieren oder unterschiedliche Versionen Ihrer Arbeit zu speichern.

Um das Projekt unter einem neuen Namen zu speichern, wählen Sie „Datei“ > „Speichern unter“ aus und geben Sie den neuen Speicherort und Namen für das Projekt an. Das gespeicherte Projekt enthält Kopien der Marionetten, Szenen und Aufzeichnungen, einschließlich Grafiken und Audiodateien, die bereits im Unterordner „Ch Media“ gespeichert wurden. Character Animator kopiert keine Dateien außerhalb des Projektordners und der Verlauf wird gelöscht.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie