用户指南 取消(C)

高级元数据操作

  1. Lightroom Classic 用户指南
  2. Lightroom Classic 简介
    1. Lightroom Classic 的新增功能
    2. Lightroom Classic 系统要求
    3. Lightroom Classic | 常见问题
    4. Lightroom Classic 主要概念
    5. Lightroom Classic 教程
    6. 功能概述 | Lightroom CC 2015.x/Lightroom 6.x 版
  3. Lightroom 和 Adobe 服务
    1. Creative Cloud Libraries
    2. 在 Creative Cloud 应用程序中使用 Adobe Stock
  4. Lightroom 移动设备版、TV 版和 Web 版
    1. Adobe Photoshop Lightroom for mobile 和 Apple TV | 常见问题解答
    2. 将 Lightroom Classic 与 Lightroom 生态系统同步
    3. Photoshop 移动应用程序系列
  5. 导入照片
    1. 从相机或读卡器导入照片
    2. 从硬盘中的文件夹导入照片
    3. 自动导入照片
    4. 从 Photoshop Elements 导入照片
    5. 从联机相机导入照片
    6. 指定导入选项
    7. 设置导入首选项
    8. 文件名模板编辑器和文本模板编辑器
  6. 工作流程
    1. 在照片中应用蒙版
    2. 导出您的照片并将其存储为 JPEG 格式
    3. 导出照片并为其添加水印
    4. 导入您的照片
    5. 调整画笔:基础知识
    6. 使用色调曲线进行调整
    7. 高级视频幻灯片
    8. 控制白平衡
    9. 创建 联系表
    10. 使用 Lightroom Classic 增强您的工作流程
  7. 工作区
    1. 工作区基础知识
    2. 设置在 Lightroom Classic 中使用的首选项
    3. 在副显示器中显示图库
    4. 个性化身份标识和模块按钮
    5. 在 Lightroom Classic 中为照片添加水印
    6. 色彩管理
  8. 查看照片
    1. 查看照片
    2. 浏览和比较照片
    3. 设置图库视图选项
    4. 共享照片以供评论和反馈
    5. 智能预览
  9. 管理目录和文件
    1. Lightroom Classic 目录常见问题解答
    2. Lightroom Classic 目录工作方式
    3. 创建和管理目录
    4. 备份目录
    5. 查找丢失的照片
    6. 创建和管理文件夹
    7. 管理文件夹中的照片
  10. 地图
    1. 使用地图模块
  11. 在 Lightroom Classic 中整理照片
    1. 人脸识别
    2. 使用照片收藏夹
    3. 将照片组成堆叠
    4. 为照片设置旗标、色标和星级
    5. 使用关键字
    6. 元数据基础知识和操作
    7. 在目录中查找照片
    8. 在 Lightroom Classic 中处理视频
    9. 高级元数据操作
    10. 使用“快速修改照片”面板
  12. 处理和修改照片
    1. “修改照片”模块基础知识
    2. 创建全景图和 HDR 全景图
    3. 平场校正
    4. 使用 Upright 校正照片中的扭曲透视
    5. 使用“增强”功能提升图像品质
    6. 处理图像色调和颜色
    7. 蒙版
    8. 应用局部调整
    9. HDR 照片合并
    10. 修改照片模块选项
    11. 修饰照片
    12. 校正红眼和宠物眼睛效果
    13. 使用径向滤镜工具
    14. 使用增强的污点去除工具
  13. 导出照片
    1. 将文件导出到磁盘或 CD
    2. 从 Lightroom Classic 导出照片
    3. 在线发布照片
    4. 使用发布服务导出到硬盘
    5. 导出预设以及其他设置
  14. 使用外部编辑器
    1. “外部编辑”首选项
    2. 在 Photoshop 或 Photoshop Elements 中打开和编辑 Lightroom Classic 照片
  15. 幻灯片放映
    1. 创建幻灯片
    2. 幻灯片放映模块的面板和工具
    3. 指定幻灯片布局
    4. 向幻灯片添加叠加信息
    5. 播放和导出幻灯片放映
  16. 打印照片
    1. 打印模块基础知识
    2. 打印模块布局和模板
    3. 使用打印作业选项和设置
  17. 照片画册
    1. 制作照片画册
  18. Web 画廊
    1. 创建 Web 画廊
    2. 使用 Web 模块面板和工具
    3. 使用 Web 画廊布局
    4. 使用 Web 画廊模板和设置
    5. 预览、导出和上载 Web 照片画廊
  19. 键盘快捷键
    1. 键盘快捷键

在照片之间复制并粘贴元数据

可以通过将元数据从一张照片复制并粘贴到其它选定照片,向照片中快速添加信息和 IPTC 元数据。使用“复制元数据”和“粘贴元数据”命令,可以省却向多张照片中重复键入相同元数据的工作。

  1. 在网格视图中,选择要从中复制元数据的照片,然后选择元数据 > 复制元数据

  2. 在“复制元数据”对话框中,选择要复制的信息和 IPTC 元数据,然后单击复制

  3. 在网格视图中选择照片,然后选择元数据 > 粘贴元数据

在目录中的照片间同步元数据

可以将选定照片的特定元数据与其它照片的元数据同步。这种方法可以向照片中快速添加信息和 IPTC 元数据。通过同步元数据,可以省却向多张照片中重复键入相同元数据的繁复工作。

  1. 在网格视图中,选择一张包含要与其它照片同步的元数据的照片。此时该照片成为现用照片。
  2. 按住 Ctrl 键单击 (Windows) 或按住 Command 键单击 (Mac OS),选择将与现用照片同步的照片。按住 Shift 键单击,可选择多张相邻照片。
  3. 执行以下任一操作:
    • 单击右侧面板下方的同步按钮。

    • 选择元数据 > 同步元数据

  4. 在“同步元数据”对话框中,选择需要同步的元数据,然后单击同步

    注意:

    选择进行同步的元数据将会覆盖选定照片中的现有元数据。

  5. (可选)选择元数据 > 启用自动同步或在“同步”按钮上单击启用自动同步开关,以便在您进行编辑时将元数据更改自动应用于所有选定的照片。

将 Lightroom Classic 元数据与 Camera Raw 和 Adobe Bridge 同步

默认情况下,Lightroom Classic 元数据会存储到目录文件中。只有在 Lightroom Classic 中将元数据更改存储到 XMP 中,才能使用 Camera Raw、Photoshop 和 Adobe Bridge 查看对 Lightroom Classic 元数据的更改,包括“修改照片”模块调整设置。当您将元数据存储到 Raw 文件后,这些更改将存储在 XMP 附属文件中。对于其它文件类型,元数据将存储在文件自身中。

注意:

同时,也会保留在上述任一应用程序中创建的关键字层级,而不会丢失任何数据,即使数据可能没有显示在一个或多个应用程序中时也是如此。低于 Camera Raw 4.1 的版本可能无法识别在 Lightroom Classic 的“修改照片”模块中所做的部分调整。

在 Lightroom Classic 中自动将元数据更改存储到照片中

要确保您能够使用 Adobe Bridge 和 Camera Raw 查看在 Lightroom Classic 中所做的元数据更改,可以设置为在您工作过程中自动存储更改,这是实现此目的的最简单的方法。

  1. 选择编辑 > 目录设置 (Windows) 或 Lightroom Classic > 目录设置 (Mac OS)。

  2. 在“元数据”选项卡中,选择将更改自动写入 XMP 中

查看未存储的元数据

在“图库”模块的网格视图中,Lightroom Classic 显示了以下三种类型的图标,用于标识未存储的元数据:

需要更新元数据文件 

指示在 Lightroom Classic 中对照片所做的未存储的元数据更改。

已在外部更改了元数据 

指示在外部应用程序中对照片所做的但未在 Lightroom Classic 中应用的元数据更改。

存储元数据时出错 

指示在 Lightroom Classic 中存储元数据时出现错误。在 Lightroom Classic 中和在外部都更改了照片的相同元数据时,即会显示此图标。

使用网格视图选项可以显示这些图标。

  1. 在“图库”模块中,选择视图 > 视图选项

  2. 在“图库视图选项”对话框中,单击网格视图选项卡。

  3. 在“单元格图标”区域中,选择未存储的元数据选项。

    注意:

    您还可以在“元数据”面板中查看“元数据状态”字段,以了解这些元数据是否需要更新。

解决 Lightroom Classic、Adobe Bridge 和 Camera Raw 之间的元数据冲突

  1. 要同步 Lightroom Classic 目录中的元数据,请在“图库”模块的网格视图中执行下列操作之一:

    • 在缩览图上单击已在外部更改了元数据图标 存储元数据时出错图标 。要应用 Camera Raw 或 Adobe Bridge 中的元数据,请选择从磁盘导入设置。要弃用 Camera Raw 或 Adobe Bridge 中的更改,并对照片应用目录元数据,请选择覆盖设置

    • 选择带有已在外部更改了元数据图标 存储元数据时出错图标  的缩览图,然后选择元数据 > 从文件中读取元数据。单击读取以覆盖目录设置,然后应用在 Bridge 或 Camera Raw 中所做的更改。

元数据面板操作

通过在“元数据”面板中单击元数据字段右侧的按钮,可以执行各种操作,例如打开图像所在的文件夹、将元数据存储到文件中、解决元数据冲突、跳转到虚拟副本的主体照片等。将鼠标指针悬停在每个按钮上方时,可以显示相应工具提示说明。

创建和应用元数据预设

创建元数据预设

可将特定元数据另存为预设,以将其再次使用于一张或多张照片。使用元数据预设,可以省却手动为不同照片输入相同信息的繁复工作。

  1. 从“元数据”面板的“预设”菜单中,选择编辑预设

  2. 为下列任意组键入信息:

    基本信息

    允许为题注、星级和文本标签输入元数据。

    IPTC 内容

    为照片的简要描述、在 newscodes.org 网站找到的 newscode 以及照片说明的作者输入元数据。

    IPTC 版权信息

    为版权所有者的姓名、授予的照片使用权限以及版权所有人的 Web 地址输入元数据。

    IPTC 摄影者

    为照片拍摄者的姓名、地址、联系信息、网站和职务输入元数据。

    IPTC 图像

    为以下内容输入元数据:使用 newscodes.org 上列出的准则的发布说明、使用 newscodes.org 规定的准则的照片说明,以及有关照片拍摄地点的信息。

    IPTC 状态

    为以下内容输入元数据:照片标题、任何用于指定照片的作业编号、传输说明、照片使用权利、摄影师姓名、公司或代理商以及照片所有者。

    IPTC Extension

    为以下 5 种有关图像内容的补充信息写入元数据:“管理”、“作品”、“说明”、“模特”和“授权”。

    三维投影

    为三维投影写入元数据。

    关键字

    为列出的关键字输入元数据,将其追加到应用于照片的任何现有关键字。

  3. 通过执行以下任一操作,选择要包含在预设中的元数据:
    • 要包含所有元数据,请单击全选

    • 如果不想包含任何元数据,请单击全部不选。如果要重新选择包含哪些元数据,可以使用此按钮。

    • 如果希望只包含已输入信息的元数据,请单击选择已填写字段

    注意:

    如果在“元数据”面板中手动输入了元数据后,再选择“编辑预设”,则您编辑的字段将会在“编辑元数据预设”对话框中处于选中状态。

    • 要指定单个元数据,请单击相应元数据框旁边的复选框。

    • 要包含整个元数据组,请单击组名(例如,IPTC 内容、IPTC 版权信息等)旁边的框。

  4. 选择预设 > 将当前设置存储为新预设,键入预设名称,然后单击创建

  5. 在“编辑元数据预设”对话框中,单击完成

应用元数据预设

  1. 在网格视图中选定了照片,或者在放大视图、比较视图或筛选视图的胶片显示窗格中选定了照片时,从“元数据”面板的“预设”菜单中选择一个预设。

使用喷涂工具应用元数据预设

  1. 在网格视图中,选择工具栏上的“喷涂工具”,然后从工具栏上的“喷涂”菜单中选择元数据

    注意:

    如果工具栏上没有显示“喷涂工具”,请从工具栏弹出菜单中选择“喷涂工具”。

  2. 在工具栏中选择所需预设,然后单击照片或在各照片上拖动以应用该预设。
  3. 要关闭“喷涂工具”,请单击工具栏中的圆形图标。关闭后,工具栏中将显示“喷涂工具”图标。

编辑元数据预设

  1. 从“元数据”面板的“预设”菜单中,选择编辑预设

  2. 从“预设”弹出菜单中选择要编辑的预设。
  3. 编辑元数据字段并更改设置。
  4. 再次单击“预设”弹出菜单,然后选择更新预设 [预设名称]。然后,单击完成

重命名或删除元数据预设

  1. 选择元数据 > 编辑元数据预设

  2. 单击预设弹出菜单,并选择要重命名或删除的预设。

  3. 再次单击预设弹出菜单,然后选择重命名预设 [预设名称] 删除预设 [预设名称]

或者,您可以在操作系统中通过将元数据预设从下列位置之一拖动到回收站 (Windows) 或垃圾桶 (Mac OS) 来将其删除:

Mac OS

/用户/[用户名]/资源库/Application Support/Adobe/Lightroom/Metadata Presets/

Windows 7 和 8

\用户\[用户名]\App Data\Roaming\Adobe\Lightoom\Metadata Presets

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]