用户指南 取消(C)

使用关键字

  1. Lightroom Classic 用户指南
  2. Lightroom Classic 简介
    1. Lightroom Classic 的新增功能
    2. Lightroom Classic 系统要求
    3. Lightroom Classic | 常见问题
    4. Lightroom Classic 主要概念
    5. Lightroom Classic 教程
    6. 功能概述 | Lightroom CC 2015.x/Lightroom 6.x 版
  3. Lightroom 和 Adobe 服务
    1. Creative Cloud Libraries
    2. 在 Creative Cloud 应用程序中使用 Adobe Stock
  4. Lightroom 移动设备版、TV 版和 Web 版
    1. Adobe Photoshop Lightroom for mobile 和 Apple TV | 常见问题解答
    2. 将 Lightroom Classic 与 Lightroom 生态系统同步
    3. Photoshop 移动应用程序系列
  5. 导入照片
    1. 从相机或读卡器导入照片
    2. 从硬盘中的文件夹导入照片
    3. 自动导入照片
    4. 从 Photoshop Elements 导入照片
    5. 从联机相机导入照片
    6. 指定导入选项
    7. 设置导入首选项
    8. 文件名模板编辑器和文本模板编辑器
  6. 工作流程
    1. 在照片中应用蒙版
    2. 导出您的照片并将其存储为 JPEG 格式
    3. 导出照片并为其添加水印
    4. 导入您的照片
    5. 调整画笔:基础知识
    6. 使用色调曲线进行调整
    7. 高级视频幻灯片
    8. 控制白平衡
    9. 创建 联系表
    10. 使用 Lightroom Classic 增强您的工作流程
  7. 工作区
    1. 工作区基础知识
    2. 设置在 Lightroom Classic 中使用的首选项
    3. 在副显示器中显示图库
    4. 个性化身份标识和模块按钮
    5. 在 Lightroom Classic 中为照片添加水印
    6. 色彩管理
  8. 查看照片
    1. 查看照片
    2. 浏览和比较照片
    3. 设置图库视图选项
    4. 共享照片以供评论和反馈
    5. 智能预览
  9. 管理目录和文件
    1. Lightroom Classic 目录常见问题解答
    2. Lightroom Classic 目录工作方式
    3. 创建和管理目录
    4. 备份目录
    5. 查找丢失的照片
    6. 创建和管理文件夹
    7. 管理文件夹中的照片
  10. 地图
    1. 使用地图模块
  11. 在 Lightroom Classic 中整理照片
    1. 人脸识别
    2. 使用照片收藏夹
    3. 将照片组成堆叠
    4. 为照片设置旗标、色标和星级
    5. 使用关键字
    6. 元数据基础知识和操作
    7. 在目录中查找照片
    8. 在 Lightroom Classic 中处理视频
    9. 高级元数据操作
    10. 使用“快速修改照片”面板
  12. 处理和修改照片
    1. “修改照片”模块基础知识
    2. 创建全景图和 HDR 全景图
    3. 平场校正
    4. 使用 Upright 校正照片中的扭曲透视
    5. 使用“增强”功能提升图像品质
    6. 处理图像色调和颜色
    7. 蒙版
    8. 应用局部调整
    9. HDR 照片合并
    10. 修改照片模块选项
    11. 修饰照片
    12. 校正红眼和宠物眼睛效果
    13. 使用径向滤镜工具
    14. 使用增强的污点去除工具
  13. 导出照片
    1. 将文件导出到磁盘或 CD
    2. 从 Lightroom Classic 导出照片
    3. 在线发布照片
    4. 使用发布服务导出到硬盘
    5. 导出预设以及其他设置
  14. 使用外部编辑器
    1. “外部编辑”首选项
    2. 在 Photoshop 或 Photoshop Elements 中打开和编辑 Lightroom Classic 照片
  15. 幻灯片放映
    1. 创建幻灯片
    2. 幻灯片放映模块的面板和工具
    3. 指定幻灯片布局
    4. 向幻灯片添加叠加信息
    5. 播放和导出幻灯片放映
  16. 打印照片
    1. 打印模块基础知识
    2. 打印模块布局和模板
    3. 使用打印作业选项和设置
  17. 照片画册
    1. 制作照片画册
  18. Web 画廊
    1. 创建 Web 画廊
    2. 使用 Web 模块面板和工具
    3. 使用 Web 画廊布局
    4. 使用 Web 画廊模板和设置
    5. 预览、导出和上载 Web 照片画廊
  19. 键盘快捷键
    1. 键盘快捷键

关键字是由客户添加的图像元数据,用于描述照片的内容。可帮助您标识、搜索和查找目录中的照片。应用于照片后,关键字即可由 Adobe Bridge、Photoshop 或 Photoshop Elements 等 Adobe 应用程序或其它支持 XMP 元数据的应用程序读取。

Lightroom Classic 提供了多种将关键字应用于照片的方法。可以在“关键字”面板中键入或选择关键字,或将照片拖到“关键字列表”面板中的特定关键字上。

在网格视图中,具有关键字的照片会显示缩览图徽章 。可以在“关键字列表”面板中查看目录中的所有关键字。可以随时添加、编辑、重命名或删除关键字。创建或编辑关键字时,可以指定同义词和导出选项。同义词是与关键字相关的术语。选定照片包含的关键字具有同义词时,选择“关键字”>“将导出”后,同义词会显示在“关键字”面板中。

关键字可以包含其他的嵌套关键字。例如,关键字动物可能包含关键字。而关键字可能又包含澳洲牧羊犬、边境牧羊犬等。

此外,您还可以将关键字组织成名为关键字集的组。通过选择一个特定关键字集,可以更方便地访问相关的关键字。将更多关键字添加到目录中时,这一特性尤其有用。

有关创建和使用关键字的更多信息,请观看以下视频教程。

视频教程:关键字概述

无限技能

查看关键字

所有关键字均位于“关键字列表”面板中。每个关键字都会显示包含该关键字的照片张数。

  1. 在“图库”模块中,执行以下任一操作:
    • 要查看目录中的关键字,请展开关键字列表面板。

    • 要查看某张照片的关键字,请在网格视图中,或在放大视图、比较视图或筛选视图的胶片显示窗格中选择该照片,然后查看关键字面板上的“关键字”区域。或者查看关键字列表面板:如果在关键字列表面板中的关键字左边有复选标记,则表示选定照片包含此标记。

    • 要查看多张照片的关键字,请在网格视图中选择照片,然后查看关键字面板上的“关键字”区域。未由所有选定照片共享的关键字旁边会显示一个星号。在关键字列表面板中,如果某个关键字的左边有减号,则表示此标记未被所有选定照片共享。

创建关键字

  1. 在网格视图中选定了一张或多张照片,或者在放大、比较或筛选视图中在胶片显示窗格中选定了单张照片时,执行以下任一操作:

    • 关键字面板上的“关键字”区域,将关键字键入单击此处添加关键字字段中。然后,按 Enter 键 (Windows) 或 Return 键 (Mac OS)。跳过此过程中的其余步骤。

    • 单击关键字列表面板中的加号图标 (+)。

    注意:

    关键字中不允许使用逗号、分号和竖线 (|),因为这几个标点用于分隔关键字列表。关键词不允许以星号 (*) 结尾。关键词和同义词不允许以空格或制表符字符开头或结尾。

  2. 创建关键字标记对话框中,键入关键字的名称。

  3. 键入关键字的同义词。使用逗号分隔同义词。

  4. 选择下列任意选项:

    键入 "[关键字]"

    (在创建关键字时,如果选中了一个现有关键字,则该选项可用)将新关键字嵌套于选定关键字下,使其包含于更高层级的关键字中。

    导出时包括

    导出照片时包括关键字。取消选择此选项时,将不会包括关键字。

    导出父关键字

    导出照片时,包括含有关键字的更高层级关键字。

    导出同义词

    导出照片时,包括与关键字关联的同义词。

    添加到选定的照片

    将关键字应用于选定的照片。

如果在放大、比较或筛选视图中选定了多张照片,则关键字只会添加到现用照片。

注意:

要自动将新的关键字嵌套在某一特定更高层级标记下,请在“关键字列表”面板中右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 该更高层级标记,然后选择“将新关键字置入到该关键字中”。此时,父关键字旁边将出现一个点,并且如果您没有从上下文菜单中取消选择此选项,所有的新标记都会成为此关键字的子项。

编辑关键字

  1. 在“图库”模块中,右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 关键字列表面板中的一个关键字,然后从菜单中选择编辑关键字标记

  2. 编辑关键字标记对话框中,更改关键字名称、添加同义词,或设置下列任意关键字选项:

    导出时包括

    导出照片时包括关键字。取消选择此选项时,将不会包括关键字。

    导出父关键字

    导出照片时,包括含有关键字的更高层级关键字。

    导出同义词

    导出照片时,包括与关键字关联的同义词。

重命名关键字

  1. 在“图库”模块中,右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 关键字列表面板中的一个关键字,然后从菜单中选择编辑关键字标记

  2. 编辑关键字标记对话框中,重命名关键字,然后单击存储

将关键字添加到照片

使用“图库”模块的关键字面板,可以将关键字添加到照片中,方法是:键入新关键字或应用关键字集中的关键字。此外,也可通过将照片拖到关键字列表面板中的关键字上,向照片添加关键字。还可以使用“喷涂工具”将关键字应用于照片。请参阅使用喷涂工具添加或移去关键字

将关键字添加到照片后,所做的更改会存储在 Lightroom Classic 中,但关键字不会存储在文件中,除非选中了目录设置对话框中的将更改自动写入 XMP 中选项。要手动将关键字存储到文件,请选择元数据 > 将元数据存储到文件

  1. 要一次将关键字应用于多张照片,请在网格视图中选定这些照片。或者,在放大、比较或筛选视图中在胶片显示窗格中选择单张照片。
    注意:

    在放大、比较或筛选视图中,如果在胶片显示窗格中选定了多张照片,则关键字只会添加到现用照片。

  2. 执行以下任一操作:
    • 关键字面板上的“关键字”区域,将关键字键入到单击此处添加关键字字段中。使用逗号分隔关键字。使用 |、< 或 > 来表示层次结构关键字,例如 动物 | 狗、动物 > 狗、或者,狗 < 动物。

    • 关键字面板的建议关键字区域中,单击某个关键字。建议关键字基于多种标准(包括应用于选定照片的现有关键字,以及应用于在一个相对接近的时间段内拍摄的其它照片的现有关键字)提供。

    • 关键字面板的关键字集区域中,单击某个关键字。

    • 关键字列表面板中,单击关键字左侧的目标框。如果有复选标记,则表示选定的照片包含此关键字。

    • (仅适用于网格视图)在关键字列表面板中,将选定照片拖到关键字上。或者,也可以将关键字从关键字列表面板拖到选定照片中。

    注意:

    还可以在将照片导入到 Lightroom Classic 时,向其中添加关键字。

向照片中添加关键字后,关键字列表面板将随之更新,以显示使用此标记的照片总数。

复制和粘贴关键字

  1. 在网格视图中,选择含有要复制的关键字的照片。

  2. 关键字面板上已应用标记的区域,选择要复制的关键字。右键单击 (Windows) 或按住 Control 键单击 (Mac OS),然后选择复制

  3. 在网格视图中,选择要添加这些关键字的照片。

  4. 关键字面板上显示已应用标记的区域中单击,然后右键单击 (Windows) 或按住 Control 键单击 (Mac OS),并选择粘贴

从照片或目录中移去或删除关键字

  1. 在网格视图中选定了一张或多张照片,或者在放大、比较或筛选视图中在胶片显示窗格中选定了一张照片时,执行以下任一操作:
    • 要移去照片中的关键字,请在关键字面板中选择关键字标记 > 键入关键字。然后,在该面板的文本框中选择一个或多个关键字,将其删除。在放大、比较或筛选视图中,如果选定了胶片显示窗格中的多张照片,则只会移去现用照片中的关键字。

    • 要从照片和目录中永久删除关键字,请右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 关键字列表面板中的相应关键字,然后从菜单中选择删除。此外,也可以选择关键字,然后单击关键字列表面板顶端的减号图标 (-)。

      注意:如果不小心删除了关键字,请立即按 Ctrl+Z (Windows) 或 Command+Z (Mac OS),还原删除操作。

    • 要自动删除目录中未使用的关键字,请选择元数据 > 清除未使用的关键字

      注意:使用“清除未使用的关键字”命令删除关键字的操作将无法还原。

从照片中移除关键字后,关键字列表面板将随之更新,以显示使用此标记的照片总量。

导入和导出关键字

通过导入和导出关键字,可以共享为了标识照片而创建的关键字。例如,可以将关键字从一个目录导出,然后导入到同一台或其它计算机上的其它目录中。此外,也可从其它应用程序(如 Adobe Bridge 2.1)导入关键字。Lightroom Classic 可导入存储为纯文本文件的关键字列表。如果列表中包含特殊字符,则该列表必须以 Tab 分隔,并以 UTF-8 格式存储。

导出关键字时,会将关键字写到文本文件中。创建或编辑关键字时,可以指定导出时是否包含这些关键字。从文本文件导入关键字时,这些关键字会变为目录中的关键字,并显示在关键字列表面板中。

  1. 在“图库”模块中,执行以下任一操作:
    • 要将关键字导入到目录中,请选择元数据 > 导入关键字,导航到包含关键字的文本文件或目录文件并进行选择,然后单击打开 (Windows) 或 选取 (Mac OS)。

    • 要从目录中导出所有可导出的关键字,请选择元数据 > 导出关键字,为关键字文件选择存储位置,然后单击存储

创建和应用快捷关键字

借助快捷关键字,您可以快速地对多张照片应用一个或多个关键字。定义此快捷关键字后,可以通过使用上下文菜单中的添加关键字命令或通过使用“喷涂工具”应用它。请参阅使用喷涂工具添加或移去关键字

  1. 在“图库”模块中,执行以下任一操作:
    • 右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 关键字列表面板中的一个关键字,然后从菜单中选择设为快捷关键字。跳过步骤 2。

    • 选择元数据 > 设置快捷关键字

  2. 设置快捷关键字对话框中,键入一个或多个关键字(使用逗号分隔),然后单击设置

    注意:

    Lightroom Classic 会在您键入时提供提示。要选择提示的关键字,请从弹出列表中单击进行选择。

    如果关键字列表面板中的某个关键字旁边有加号 (+),则表示此关键字属于当前快捷关键字的一部分。

  3. 要应用快捷关键字,请在网格视图或胶片显示窗格中选择一张或多张照片,右键单击 (Windows) 或按住 Control 键单击 (Mac OS),然后选择添加关键字 [关键字的名称]

使用喷涂工具添加或移去关键字

为快捷关键字指定关键字后, 可以使用“喷涂工具”将快捷关键字快速应用于照片。

注意:

如果工具栏上没有显示“喷涂工具”,请从工具栏弹出菜单中选择“喷涂工具”。

  1. 在“图库”模块中,执行以下任一操作:
    • 选择元数据 > 启用喷涂

    • 在网格视图中,单击工具栏上的“喷涂工具”图标。

    启用“喷涂工具”后,指针将变为喷涂工具图标,而工具栏中不再显示“喷涂工具”图标。

  2. 如果需要,从工具栏上的喷涂菜单中选择关键字

  3. 如果需要,在工具栏上的“关键字”字段中键入一或多个关键字。
  4. 执行以下任一操作:
    • 要将快捷关键字应用于单张照片,请使用“喷涂工具”单击此照片。

    • 要将快捷关键字应用于多张照片,请在网格视图中,在各张照片上单击并拖动。

    • 要删除快捷关键字,请按下 Alt (Windows) 或 Option (Mac OS) 以将“喷涂工具”更改为橡皮擦。使用橡皮擦再次单击该张照片,或单击并拖动划过多个照片。

      提示:通过在“关键字列表”面板中单击关键字最右边的白色箭头,可对网格视图中的照片进行过滤,以便只显示包含要移去的关键字的照片。

  5. 要关闭“喷涂工具”,请单击工具栏中的圆形图标。关闭后,工具栏中将显示“喷涂工具”图标。

从关键字集中快速指定关键字

在使用喷涂工具指定关键字时,您可以从便利的关键字集中快速指定多个关键字。

执行以下操作:

  1. 在“图库”模块中,选择一个或多个照片。按住 Ctrl/Cmd 并单击以选择多个照片。
  2. 单击喷涂工具 (),然后按 Shift 键。即会显示关键字指定对话框。
Lightroom Classic CC 快速关键字指定对话框
快速关键字指定对话框

  1. 从弹出菜单中选择关键字集。
Lightroom Classic CC 关键字集
关键字集

  1. 从关键字集中选择一个或多个关键字。必要时可单击全选
  2. 必要时,可从弹出菜单中选择其他关键字集。从该关键字集中选择其他关键字。
  3. 将喷涂工具指针悬停在选定照片的上方,然后单击它们。将选定的关键字指定给照片。
  4. 必要时,可通过移动指针并单击其他照片,将关键字指定给它们。
    按 Esc 以退出喷涂模式。

视频教程:使用喷罐复制关键字

关键字集

不断向目录中添加关键字时,创建关键字集将非常重要,因为这样您就可以轻松访问相关的关键字。例如,您可以为特定活动、地点、人物或任务创建含有多达九个关键字的关键字集。使用关键字集不会更改将关键字写入照片元数据中的方式。而只是提供了另一些组织关键字的方式。关键字可以属于多个关键字集。

创建关键字集

  1. 在“图库”模块中,执行以下任一操作:
    • 要将最近使用过的关键字集转换到一个已存储的关键字集中,请在关键字面板中单击关键字集弹出菜单,然后选择将当前设置存储为新预设。键入关键字集的名称,然后单击创建

    • 要将特定关键字包含在一个关键字集中,请确保在关键字面板中选择了该关键字集。然后,在关键字面板中选择关键字集 > 编辑集,或选择元数据 > 关键字集 > 编辑。在文本框中键入或覆盖关键字,然后从“预设”菜单中选择将当前设置存储为新预设。在新建预设对话框中,键入关键字集的名称,然后单击创建

选择关键字集

  1. 在“图库”模块的关键字面板中,从关键字集弹出菜单选择一个关键字集:

    最近使用过的关键字

    显示最近使用过的关键字。

    户外摄影

    显示与大自然摄影关联的关键字。

    肖像摄影

    显示与肖像摄影关联的关键字。

    婚礼摄影

    显示与婚礼摄影关联的关键字。

编辑关键字集

  1. 在“图库”模块的关键字面板上,从关键字集弹出菜单中选择编辑集

  2. 编辑关键字集对话框的文本框中,键入关键字。覆盖或选择并删除不希望包含在关键字集中的关键字。

  3. (可选)要创建关键字集,请从“预设”菜单中选择将当前设置存储为新预设。然后,在新建预设对话框中键入关键字集的名称,然后单击创建

  4. 单击更改,更新关键字集。

重命名或删除关键字集

  1. 在“图库”模块的关键字面板上,从关键字集弹出菜单中选择编辑集

    注意:

    如果在“集”弹出菜单中选择了“最近使用过的关键字”, 则不会显示“编辑”选项。

  2. 编辑关键字集对话框中,从预设菜单选择关键字集。

  3. 执行以下任一操作:
    • 要重命名关键字集,请从“预设”菜单中选择重命名预设“关键字集名称”

    • 要删除关键字集,请从“预设”菜单中选择删除预设“关键字集名称”

检查和校正关键字拼写 (Mac OS)

在检查关键字的拼写时,Lightroom Classic 会对其词典中不存在的任何单词提出询问。如果被询问的单词拼写正确,可以将该单词添加到词典中,确认其拼写正确。如果被询问的单词拼写错误,可以进行更正。

注意:

这些说明适用于 Mac OS X v. 10.6。Mac OS X 的其它版本中的拼写检查命令和选项可能有所不同。

  1. 在“图库”模块的关键字面板中,单击关键字文本框。

  2. 选择编辑 > 拼写 > 显示拼写和语法

  3. (可选)在拼写和语法对话框的弹出菜单中选择一种语言。该语言就是 Lightroom Classic 用于检查拼写的词典语言。

  4. 当 Lightroom Classic 提示发现生词和其它可能的错误时,单击下列选项之一:

    忽略

    继续检查拼写而不改动文本。

    学习

    将无法识别的单词存储在词典中,这样,之后该单词再次出现时就不会被标记为拼写错误。

    定义

    在词典中查找单词。

    猜测

    提供单词的可能纠正建议。

    查找下一个

    继续搜索拼写建议。

    更改

    纠正拼写错误。请确保文本框中的单词拼写正确,然后单击“更改”。

突出显示拼写错误的单词 (Mac OS)

  1. 在“图库”模块中输入关键字后,单击关键字面板中的“关键字”文本框。

  2. 选择编辑 > 拼写 > 检查拼写。

    此时,将突出显示文本框中拼写错误的第一个单词。

  3. 按住 Control 键单击突出显示的单词,然后选择下列选项之一:

    拼写纠正建议

    Lightroom Classic 会在上下文菜单的顶部列出拼写纠正建议。选择要纠正拼写的单词。

    忽略拼写

    继续检查拼写而不改动文本。

    学习拼写

    将无法识别的单词存储在词典中,这样,之后该单词再次出现时就不会被标记为拼写错误。

    注意:

    您也可以从上下文菜单中选择“拼写和语法”>“显示拼写和语法”以打开一个对话框,其中有更多选项可供选择。

键入时检查拼写 (Mac OS)

Lightroom Classic 可以在您键入关键字时自动检查拼写。如果某一单词拼写错误,该单词将会带有下划线。

  1. 在“图库”模块的关键字面板中,单击“关键字”文本框。

  2. 选择编辑 > 拼写 > 键入时检查拼写

键入特殊字符 (Mac OS)

  1. 在“图库”模块中,选择编辑 > 特殊字符

    有关创建特殊字符的更多信息,请查看 macOS 帮助。

Adobe 徽标

登录到您的帐户