用户指南 取消(C)

浏览和比较照片

  1. Lightroom Classic 用户指南
  2. Lightroom Classic 简介
    1. Lightroom Classic 的新增功能
    2. Lightroom Classic 系统要求
    3. Lightroom Classic | 常见问题
    4. Lightroom Classic 主要概念
    5. Lightroom Classic 教程
    6. 功能概述 | Lightroom CC 2015.x/Lightroom 6.x 版
  3. Lightroom 和 Adobe 服务
    1. Creative Cloud Libraries
    2. 在 Creative Cloud 应用程序中使用 Adobe Stock
  4. Lightroom 移动设备版、TV 版和 Web 版
    1. Adobe Photoshop Lightroom for mobile 和 Apple TV | 常见问题解答
    2. 将 Lightroom Classic 与 Lightroom 生态系统同步
    3. Photoshop 移动应用程序系列
  5. 导入照片
    1. 从相机或读卡器导入照片
    2. 从硬盘中的文件夹导入照片
    3. 自动导入照片
    4. 从 Photoshop Elements 导入照片
    5. 从联机相机导入照片
    6. 指定导入选项
    7. 设置导入首选项
    8. 文件名模板编辑器和文本模板编辑器
  6. 工作流程
    1. 在照片中应用蒙版
    2. 导出您的照片并将其存储为 JPEG 格式
    3. 导出照片并为其添加水印
    4. 导入您的照片
    5. 调整画笔:基础知识
    6. 使用色调曲线进行调整
    7. 高级视频幻灯片
    8. 控制白平衡
    9. 创建 联系表
    10. 使用 Lightroom Classic 增强您的工作流程
  7. 工作区
    1. 工作区基础知识
    2. 设置在 Lightroom Classic 中使用的首选项
    3. 在副显示器中显示图库
    4. 个性化身份标识和模块按钮
    5. 在 Lightroom Classic 中为照片添加水印
    6. 色彩管理
  8. 查看照片
    1. 查看照片
    2. 浏览和比较照片
    3. 设置图库视图选项
    4. 共享照片以供评论和反馈
    5. 智能预览
  9. 管理目录和文件
    1. Lightroom Classic 目录常见问题解答
    2. Lightroom Classic 目录工作方式
    3. 创建和管理目录
    4. 备份目录
    5. 查找丢失的照片
    6. 创建和管理文件夹
    7. 管理文件夹中的照片
  10. 地图
    1. 使用地图模块
  11. 在 Lightroom Classic 中整理照片
    1. 人脸识别
    2. 使用照片收藏夹
    3. 将照片组成堆叠
    4. 为照片设置旗标、色标和星级
    5. 使用关键字
    6. 元数据基础知识和操作
    7. 在目录中查找照片
    8. 在 Lightroom Classic 中处理视频
    9. 高级元数据操作
    10. 使用“快速修改照片”面板
  12. 处理和修改照片
    1. “修改照片”模块基础知识
    2. 创建全景图和 HDR 全景图
    3. 平场校正
    4. 使用 Upright 校正照片中的扭曲透视
    5. 使用“增强”功能提升图像品质
    6. 处理图像色调和颜色
    7. 蒙版
    8. 应用局部调整
    9. HDR 照片合并
    10. 修改照片模块选项
    11. 修饰照片
    12. 校正红眼和宠物眼睛效果
    13. 使用径向滤镜工具
    14. 使用增强的污点去除工具
  13. 导出照片
    1. 将文件导出到磁盘或 CD
    2. 从 Lightroom Classic 导出照片
    3. 在线发布照片
    4. 使用发布服务导出到硬盘
    5. 导出预设以及其他设置
  14. 使用外部编辑器
    1. “外部编辑”首选项
    2. 在 Photoshop 或 Photoshop Elements 中打开和编辑 Lightroom Classic 照片
  15. 幻灯片放映
    1. 创建幻灯片
    2. 幻灯片放映模块的面板和工具
    3. 指定幻灯片布局
    4. 向幻灯片添加叠加信息
    5. 播放和导出幻灯片放映
  16. 打印照片
    1. 打印模块基础知识
    2. 打印模块布局和模板
    3. 使用打印作业选项和设置
  17. 照片画册
    1. 制作照片画册
  18. Web 画廊
    1. 创建 Web 画廊
    2. 使用 Web 模块面板和工具
    3. 使用 Web 画廊布局
    4. 使用 Web 画廊模板和设置
    5. 预览、导出和上载 Web 照片画廊
  19. 键盘快捷键
    1. 键盘快捷键

在胶片显示窗格和网格视图中筛选照片

您可以将在胶片显示窗格和“网格”视图中显示的照片限制或过滤为具有特定旗标状态、星级、色标或文件种类(主体照片、虚拟副本、视频)的照片。

应用过滤器

  1. 要过滤在胶片显示窗格和网格视图中显示的照片,执行以下任一操作:
    • 选择“文件”>“图库过滤器”>“按[标准]过滤”。

    • 按 \ 以打开图库模块顶部的“图库过滤器栏”。选择“属性”,然后选择图标以过滤显示。

    • 在胶片显示窗格中,单击“过滤器”,然后选择相应图标以根据旗标状态、编辑状态、星级、色标来过滤显示。

    Lightroom Classic CC 为在胶片显示窗格中显示的照片设置过滤器
    为在胶片显示窗格和“网格”视图中显示的照片设置过滤器。

    了解更多信息George Jardine 论述了如何组织照片,以及如何使用过滤器栏来快速查找照片。

控制文件夹或收藏夹的过滤器行为

默认情况下,过滤器行为不是固定不变的。如果将某个过滤器应用到某个文件夹或收藏夹,然后导航离开该文件夹或收藏夹,当您返回原位置时会清除此过滤器。

  • 要控制所选文件夹或收藏夹的过滤器,请选择“文件”>“图库过滤器”和以下任何选项:

    启用过滤器  打开应用到文件夹或收藏夹的上次使用的过滤器。

    锁定过滤器  将当前过滤器应用到随后所选的文件夹或收藏夹。

    分别记住每个源的过滤器  过滤器被锁定时可用。应用所选文件夹或收藏夹最后使用的过滤器。

  • 要使过滤器“保持不变”,在您返回先前过滤的文件夹或收藏夹时仍处于现用状态,请选择“文件”>“图库过滤器”>“锁定过滤器”,然后选择“文件”>“图库过滤器”>“记住过滤器”。

在网格视图和胶片显示窗格中选择照片

在“网格”视图中选择要在“图库”或其它模块中处理的照片。您选择的照片会反映在胶片显示窗格中。同样,在胶片显示窗格中所选的特定照片会显示在“网格”视图中。

您选择照片时,它会成为现用照片。您可以选择多张照片,但是一次只有一张照片是现用照片。在网格和胶片显示窗格中,选定的照片带有纤细的白边,单元格颜色比未选定的照片颜色更浅。颜色最浅的单元格表示现用照片。

选择了多张照片时,单击任何选定照片,可以使其成为现用照片,而不取消选择其它照片。如果您单击选择范围外的照片,该照片会成为现用照片,并会取消选择所有其它照片。

在“网格”视图中选择了多张照片,并进行诸如应用星级、标签或添加元数据等更改时,这些更改会应用到所有选定的照片。

在胶片显示窗格中选择了多张照片,并处于“放大”、“比较”或“筛选”视图时,诸如添加星级、标签或元数据等更改仅应用到现用照片。

Lightroom Classic CC 在“网格”视图和胶片显示窗格中选择照片
选择了多个照片时,颜色最浅的单元格表示现用照片。

注意:

您还可以在“网格”视图和胶片显示窗格中选择或取消选取留用的照片。请参阅选择有留用旗标的照片

  1. (可选)在“图库”模块中,在“目录”、“文件夹”或“收藏夹”面板中选择项目,以显示要使用的照片。如需要,在图库过滤器栏中指定条件以缩小选择范围。
    注意:

    您还可以使用“关键字列表”和“元数据”面板选择照片。单击右侧关键词计数或元数据标准的箭头。包含该标记或标准的照片会显示在“网格”视图和胶片显示窗格中。

  2. 在“网格”视图或胶片显示窗格中,执行以下任一操作:
    • 要选择照片,请单击照片缩览图。

    • 要在“网格”视图或胶片显示窗格中选择非连续照片,请单击第一张照片,然后按住 Ctrl 并单击 (Windows) 或按住 Command 并单击 (Mac OS) 其它照片。

    • 要选择一张照片和该照片与现用照片之间的所有照片,请按住 Shift 键单击照片。

    • 要选择所有照片,请选择“编辑”>“全选”或按 Ctrl+A (Windows) 或 Command+A (Mac OS)。

    • 要取消选择所有照片,请选择“编辑”>“全部不选”或按 Ctrl+D (Windows) 或 Command+D (Mac OS)。

    • 要取消选择除现用照片以外的所有照片,请选择“编辑”>“仅选择现用照片”或按 Shift+Ctrl+D (Windows) 或 Shift+Command+D (Mac OS)。

    • 要在一组选定照片中更改现用照片,请单击其它照片缩览图。

    • 要选择新的现用照片,并取消选择一组选定照片中的所有其它照片,请单击照片的网格单元格边框。

    • 要取消选择一组选定照片中的现用照片,请选择“编辑”>“取消选择现用照片”,或按 /。多张照片选择中的下一张照片成为现用照片。

    • 要取消选择选定照片,并选择未选定的所有照片,请选择“编辑”>“反相选区”。

    您选择多张照片时,您选择的第一张照片是主选择(现用照片),由更明亮的高亮显示框表示。

    注意:

    选择照片之后,将它们添加到“快捷收藏夹”以轻松实现对其进行打印、在幻灯片放映中显示、组合为 Web 画廊,或进行导出的准备。

在“图库”模块中比较照片

Lightroom Classic 允许查看一张或多张照片的大尺寸预览,以完成诸如从一组照片中挑选出最好的照片等任务。您可以在“比较”视图中并排查看两张照片,或者在“筛选”视图中查看两张或更多照片的平铺预览。

在“比较”视图中,一张照片是选定照片(现用),另一张照片是候选照片。使用工具栏的控件,您可以交换选定照片和候选照片、同时在一个或两个视图内缩放,并指定何时完成比较。

在“筛选”视图中,选定(现用)照片有白色边框。您可以在图像显示区域中对其进行单击来指定现用照片。所有照片在右下角都有“取消选择照片”图标 ,用于从“筛选”视图中移除照片。(在 Mac OS 上,将指针移动到照片上即可看到该图标。)

在两个视图中都可以访问每张照片的星级、色标和“留用”或“排除”旗标。两个视图还都允许您取消选择照片,以减少正在考虑的图像。请参阅为照片设置旗标、色标和星级

在比较照片时,您始终可以在“比较”和“筛选”视图之间切换。您还可以在副显示器的副窗口中显示“比较”和“筛选”视图。请参阅在副显示器中显示图库

在比较视图中比较照片

  1. 在“网格”视图或胶片显示窗格中,选择两张照片,然后执行以下任一操作:
    • 单击工具栏中的“比较视图”图标 

    • 选择“视图”>“比较”。

    注意:

    如果您仅选择一张照片,然后切换到“比较”视图,Lightroom Classic 会在“网格”视图或胶片显示窗格中使用当前所选的照片,以及前一张所选的照片或相邻照片。

  2. 执行以下任一操作来调整照片预览:
    • 要同时放大或缩小两张照片,请确保工具栏中显示“链接焦点”图标 ,然后拖动“缩放”滑块。

    • 要放大或缩小一张照片,请选择该照片,确保工具栏中显示“取消焦点链接”图标 ,然后拖动“缩放”滑块。

      注意:单击工具栏图标可在“链接焦点”和“取消焦点链接”之间切换。

    • 要同步缩放候选照片和所选照片,请单击工具栏中的“同步”。

  3. 为照片设置星级、色标或“留用”或“排除”旗标。
  4. 执行以下任一操作以指定不同的选定照片和候选照片:
    • 单击工具栏中的“互换”以交换选定照片和候选照片。

    • 单击工具栏的“选择下一张照片”(或按向右键)以将后一张照片与选择的第一张照片进行比较。“选择上一张照片”可将前一张照片与选择的第一张照片进行比较。按向上键以用当前选择的照片替换选定照片,并用下一张照片替换候选选择。

    • 单击照片下方右下角的“取消选择照片”图标 

    • 选择“候选”照片,然后单击工具栏中的“选择”。

  5. 根据需要,重复步骤 2 到 4。
  6. 单击其它视图按钮以退出“比较”视图。

在筛选视图中比较照片

  1. 在“网格”视图或胶片显示窗格中,选择两张或更多照片,然后执行以下任一操作:
    • 单击工具栏中的“筛选视图”图标 

    • 选择“视图”>“筛选”。

    注意:

    通过在胶片显示窗格中选择照片,始终可以随时将更多照片添加到比较。请注意,选择更多照片时“筛选”视图中的预览会更小。请参阅在网格视图和胶片显示窗格中选择照片

  2. 在“筛选”视图中,执行以下任一操作:
    • 要指定所选的照片,请在工作区域或胶片显示窗格中单击照片,或单击工具栏中的“选择上一张照片”或“选择下一张照片”图标。

    注意:

    在“筛选”视图工具栏弹出菜单中必须选择导航,以便显示图标。

    • 要删除照片,请单击照片右下角的“取消选择照片”图标 

    • 要为照片设置星级、色标或旗标,请单击照片下方的星级、色标和“留用”或“排除”旗标。

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]