注意:

您将可查看有关 Photoshop Lightroom Classic(以前为 Lightroom CC)的帮助。
不是您的版本?查看 Photoshop Lightroom 的帮助。

在 Photoshop Elements 中打开和编辑照片

您可以在 Lightroom Classic 中使用 Photoshop Elements 对照片执行更多编辑操作。要想使用此功能,必须在计算机上安装 Photoshop Elements。

  1. 在图库模块或修改照片模块中,选择要编辑的照片。然后,选择“照片”>“在 Adobe Photoshop Elements 中编辑”。
  2. (仅 JPEG、TIFF 和 PSD)在“编辑照片”对话框中,选择以下选项之一:

    编辑含 Lightroom Classic 调整的副本

    将在 Lightroom Classic 中进行的调整应用于文件的副本,然后将该文件发送到 Photoshop Elements 进行编辑。

    编辑副本

    编辑不含 Lightroom Classic 调整的原始文件的副本。

    编辑原始文件

    编辑不含 Lightroom Classic 调整的原始文件。

    注意:

    要将已编辑的照片与包含文件夹中的原始图像进行堆叠,请选择编辑 (Win)/Lightroom Classic (macOS) > 首选项 > 外部编辑 > 堆叠原始图像。如果您在查看收藏夹时编辑照片,则将创建两个堆叠,一个在该文件夹中,另一个在收藏夹中。

  3. (仅 JPEG、TIFF 和 PSD)单击“编辑”。

    编辑照片的副本时,如果您在 Photoshop Elements 中打开该照片,Lightroom Classic 会自动将副本(文件名后面附上“-编辑”)添加到目录中。

  4. 在 Photoshop Elements 中,根据需要编辑照片,然后选择“文件”>“存储”。

    编辑后的 Camera Raw 和 DNG 文件会自动添加到 Lightroom Classic 目录,并在文件名后附加“Join up”。文件格式为 TIFF 或 PSD,具体取决于在“外部编辑”首选项中指定的是哪种格式。

    还将按照在“外部编辑”首选项中指定的格式来存储作为含调整的副本进行编辑的 JPEG、TIFF 和 PSD 文件。

    注意:

    在 Photoshop Elements 中存储对 JPEG、TIFF 和 PSD 图像的更改时,如果希望该照片在目录中更新,请确保文件名和格式与副本或 Lightroom Classic 中的原始图像相同。

  5. 切换到 Lightroom Classic ,以在目录中查看编辑后的照片。

    注意:

    在 Photoshop Elements 中存储时,请确保开启“最大兼容”选项,这样,Lightroom Classic 才能够读取图像。

在 Photoshop 中打开和编辑照片

您可以在 Lightroom Classic 中使用 Photoshop 对照片执行更多编辑操作。要想使用此功能,必须在计算机上安装 Photoshop。

  1. 在图库模块或修改照片模块中,选择要编辑的照片。然后,选择“照片”>“在 Adobe Photoshop 中编辑”。
  2. 在“编辑照片”对话框中,选择下列选项之一:

    编辑含 Lightroom Classic 调整的副本

    将在 Lightroom Classic 中进行的调整应用于文件的副本,然后将该文件发送到 Photoshop 进行编辑。

    编辑副本

    编辑不含 Lightroom Classic 调整的原始文件的副本。此选项仅适用于 JPEG、TIFF 和 PSD 文件,不适用于 Camera Raw 或 DNG 文件。

    编辑原始文件

    编辑不含 Lightroom Classic 调整的原始文件。此选项仅适用于 JPEG、TIFF 和 PSD 文件,不适用于 Camera Raw 或 DNG 文件。

    注意:

    要将已编辑的照片与包含文件夹中的原始图像进行堆叠,请选择编辑 (Win)/Lightroom Classic (macOS) > 首选项 > 外部编辑 > 堆叠原始图像。如果您在查看收藏夹时编辑照片,则将创建两个堆叠,一个在该文件夹中,另一个在收藏夹中。

  3. 单击“编辑”。

    在 Photoshop 中打开 Lightroom Classic 中的 Raw 图像时,如果 Photoshop 和 Lightroom Classic 中的 Adobe Camera Raw 版本不同,则 Lightroom Classic 会显示一则消息,提示您更新 Photoshop Camera Raw 增效工具以实现全面兼容。

    有关将 Photoshop 和 Adobe Camera Raw 更新到最新版本的详细信息,请参阅保持 Photoshop 最新

    Lr_ACR compatibility

    在此对话框中,选择/单击以下任意选项:

    不再显示

    如果您希望以后不再看到此对话框,请选择此项。Lightroom Classic 中的 Raw 图像会直接在 Photoshop 中打开。但是,如果 Camera Raw 版本不兼容,则您在 Lightroom Classic 中做出的某些编辑可能不会显示在 Photoshop 中。

    使用 Lightroom Classic 进行渲染

    Lightroom Classic 会对您的 Raw 文件进行处理,以便渲染新的 TIFF 或 PSD 文件,该文件会自动在 Photoshop 中打开。渲染文件的文件格式为 TIFF 或 PSD,具体取决于您为外部编辑指定的文件格式首选项(“编辑”>“首选项”>“外部编辑”)。当您使用 Lightroom Classic 进行渲染时,您在 Lightroom Classic 中做出的所有编辑都会显示在 Photoshop 中。

    仍然打开

    继续在 Photoshop 中打开您的原始文件。但是,由于 Adobe Camera Raw 各个版本之间不兼容,您在 Lightroom Classic 中做出的某些编辑可能不会显示在 Photoshop 中。 

  4. 在编辑照片的副本时,如果您在 Photoshop 中打开该照片,Lightroom Classic 会自动将副本(文件名后面附上“-编辑”)添加到目录中。

    在 Photoshop 中,根据需要编辑照片,然后选择“文件”>“存储”。

    编辑后的 Camera Raw 和 DNG 文件会自动添加到 Lightroom Classic 目录,并在文件名后附加“-编辑”。文件格式为 TIFF 或 PSD,具体取决于在“外部编辑”首选项中指定的是哪种格式。

    还将按照在“外部编辑”首选项中指定的格式来存储作为含调整的副本进行编辑的 JPEG、TIFF 和 PSD 文件。

    注意:

    在 Photoshop 中存储对 JPEG、TIFF 和 PSD 图像的更改时,如果希望该照片在目录中更新,请确保文件名和格式与副本或 Lightroom Classic 中的原始图像相同。

  5. 切换到 Lightroom Classic ,以在目录中查看编辑后的照片。

    注意:

    在 Photoshop 中存储图像时,请确保开启“最大兼容”选项,这样 Lightroom Classic 才能够读取图像。Photoshop CS3 及更高版本会自动以最大兼容性存储 Lightroom Classic 的 PSD 文件。

更多信息

Lightroom Classic 的主要外部编辑器功能旨在以特殊方式使用 Photoshop。虽然 Photoshop Elements 部分支持这其中的某些功能,但它并不符合预期使用要求。

  • 作为智能对象打开 - Photoshop Elements 不允许创建智能对象。
  • 合并到全景图 - 请确保您在 Photoshop Elements 中的“专家”编辑模式下创建全景图。
  • 合并到 HDR - Photoshop Elements 不支持 32 位图像,也没有“合并到 HDR”功能。
  • 作为图层打开 - 请确保您在 Photoshop Elements 中的“专家”编辑模式下运用图层。

在 Photoshop 中作为智能对象打开照片

注意:

要想使用此功能,必须在计算机上安装 Photoshop CS3 10.0.1 或更高版本。说明适用于 Photoshop CS5。

  1. 在“图库”或修改照片模块中,选择您想要编辑的照片。
  2. 选择“照片”>“在应用程序中编辑”>“在 Photoshop 中作为智能对象打开”。
  3. 在 Photoshop 中编辑照片,然后选择“文件”>“存储”。

    新存储的照片将作为 TIFF 文件自动添加到 Lightroom Classic 目录。

在 Photoshop 中作为图层打开照片

注意:

要想使用此功能,必须在计算机上安装 Photoshop CS3 10.0.1 或更高版本。说明适用于 Photoshop CS5。

  1. 在“图库”或修改照片模块中,选择要编辑的两张或更多照片。
  2. 选择“照片”>“在应用程序中编辑”>“在 Photoshop 中作为图层打开”。

    Photoshop 将以图层文件的形式打开照片。

  3. 在 Photoshop 中编辑图像,然后选择“文件”>“存储”。

    新存储的照片将作为 TIFF 文件自动添加到 Lightroom Classic 目录。

在 Photoshop 中将照片合并为全景图

注意:

要想使用此功能,必须在计算机上安装 Photoshop CS3 10.0.1 或更高版本。说明适用于 Photoshop CS5。

  1. 在“图库”或修改照片模块中,选择要合并到全景图像的两张或更多照片。
  2. 选择“照片”>“在应用程序中编辑”>“在 Photoshop 中合并到全景图”。
  3. 在“Photomerge”对话框中,检查您的源照片并指定其它选项,然后单击“确定”。

    Photoshop 会将照片合并为多层图像,添加图层蒙版来创建照片重叠的最佳混合效果。

  4. 在 Photoshop 中,根据需要编辑全景图,然后选择“文件”>“存储”。

    新存储的全景图将作为 TIFF 文件自动添加到 Lightroom Classic 目录。

您还可以通过有关在 Photoshop 中创建合成全景图像的教程,了解如何将单个帧汇集成一张无缝照片。

在 Photoshop 中将照片合并为 HDR

高动态范围 (HDR) 图像将以不同曝光度拍摄的多张照片合并在一起。HDR 图像允许您在单张照片中呈现某个场景的一系列更大范围更为真实的明暗区域。

通过有关使用 Photoshop 和 Lightroom Classic 创建 HDR 图像的教程,了解如何汇集 HDR(高动态范围)合成图像的单个帧。

Lightroom Classic 中的“合并到 HDR”功能要求计算机上安装有 Photoshop 和 Camera Raw 的下列组合之一:

  • Photoshop CS3 10.0.1 和 Camera Raw 4.6 或更高版本

  • Photoshop CS4 和 Camera Raw 5.7 或更高版本

  • Photoshop CS5 和 Camera Raw 6.2

  • Photoshop CS6 和 Camera Raw 7.1

注意:

下列说明适用于 Photoshop CS5 和 CS6。

  1. 在“图库”或修改照片模块中,选择要合并到 HDR 的两张或更多照片。
  2. 选择“照片”>“在应用程序中编辑”>“在 Photoshop 中合并到 HDR Pro”。
  3. 如果一张或多张照片缺少曝光元数据,请在“手动设置 EV”对话框中指定值。
  4. 如果您计划色调映射 Lightroom Classic 中的图像,请从 Photoshop“合并到 HDR Pro”对话框中的“模式”菜单中选择“32 位”,并单击“确定”。(Lightroom 4.1 及更新版本。)

    注意:

    您也可以在“合并到 HDR Pro”对话框中色调映射图像,然后选择 32 位、16 位或 8 位模式。

    Photoshop 会在一个 HDR 图像中将照片合并为背景图层。

  5. 选择“文件”>“存储”。

    存储的照片会自动添加到 Lightroom Classic 目录。

在第三方图像处理应用程序中打开和编辑照片

  1. 在图库模块或修改照片模块中,选择想要编辑的照片,然后执行以下操作之一:
    • 选择“照片”>“在应用程序中编辑”>“在 [应用程序名称] 中编辑”。

    • 如果已创建外部编辑器预设,选择“照片”>“在应用程序中编辑”>“在 [预设名称] 中编辑”。

    注意:

    如果是首次使用其它应用程序编辑,选择“照片”>“在应用程序中编辑”>“在其它应用程序中编辑”。导航到并选择要使用的应用程序。一旦选择使用该应用程序编辑照片,该应用程序的名称将添加到“在应用程序中编辑”命令。您始终可以在“外部编辑”首选项中选择其它编辑应用程序。

  2. 在“使用[应用程序名称]编辑照片”对话框中,指定要使用的编辑选项,然后单击“编辑”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略