修改照片模块选项

  1. Lightroom Classic 用户指南
  2. Lightroom Classic 简介
    1. Lightroom Classic 的新增功能
    2. Lightroom Classic 系统要求
    3. Lightroom Classic | 常见问题
    4. Lightroom Classic 主要概念
    5. Lightroom Classic 教程
    6. 功能概述 | Lightroom CC 2015.x/Lightroom 6.x 版
  3. Lightroom 和 Adobe 服务
    1. Creative Cloud Libraries
    2. 在 Creative Cloud 应用程序中使用 Adobe Stock
  4. Lightroom 移动设备版、TV 版和 Web 版
    1. Adobe Photoshop Lightroom for mobile 和 Apple TV | 常见问题解答
    2. 将 Lightroom Classic 与 Lightroom 生态系统同步
    3. Photoshop 移动应用程序系列
  5. 导入照片
    1. 从相机或读卡器导入照片
    2. 从硬盘中的文件夹导入照片
    3. 自动导入照片
    4. 从 Photoshop Elements 导入照片
    5. 从联机相机导入照片
    6. 指定导入选项
    7. 设置导入首选项
    8. 文件名模板编辑器和文本模板编辑器
  6. 工作流程
    1. 导出您的照片并将其存储为 JPEG 格式
    2. 导出照片并为其添加水印
    3. 导入您的照片
    4. 调整画笔:基础知识
    5. 使用色调曲线进行调整
    6. 高级视频幻灯片
    7. 控制白平衡
    8. 创建 联系表
    9. 使用 Lightroom Classic 增强您的工作流程
  7. 工作区
    1. 工作区基础知识
    2. 设置在 Lightroom Classic 中使用的首选项
    3. 在副显示器中显示图库
    4. 个性化身份标识和模块按钮
    5. 在 Lightroom Classic 中为照片添加水印
    6. 色彩管理
  8. 查看照片
    1. 查看照片
    2. 浏览和比较照片
    3. 设置图库视图选项
    4. 共享照片以供评论和反馈
    5. 智能预览
  9. 管理目录和文件
    1. Lightroom Classic 目录常见问题解答
    2. Lightroom Classic 目录工作方式
    3. 创建和管理目录
    4. 备份目录
    5. 查找丢失的照片
    6. 创建和管理文件夹
    7. 管理文件夹中的照片
  10. 地图
    1. 使用地图模块
  11. 在 Lightroom Classic 中整理照片
    1. 人脸识别
    2. 使用照片收藏夹
    3. 将照片组成堆叠
    4. 为照片设置旗标、色标和星级
    5. 使用关键字
    6. 元数据基础知识和操作
    7. 在目录中查找照片
    8. 在 Lightroom Classic 中处理视频
    9. 高级元数据操作
    10. 使用“快速修改照片”面板
  12. 处理和修改照片
    1. “修改照片”模块基础知识
    2. 创建全景图和 HDR 全景图
    3. 平场校正
    4. 使用 Upright 校正照片中的扭曲透视
    5. 使用“增强”功能提升图像品质
    6. 处理图像色调和颜色
    7. 应用局部调整
    8. HDR 照片合并
    9. 修改照片模块选项
    10. 修饰照片
    11. 校正红眼和宠物眼睛效果
    12. 使用径向滤镜工具
    13. 使用增强的污点去除工具
  13. 导出照片
    1. 将文件导出到磁盘或 CD
    2. 从 Lightroom Classic 导出照片
    3. 在线发布照片
    4. 使用发布服务导出到硬盘
    5. 导出预设以及其他设置
  14. 使用外部编辑器
    1. “外部编辑”首选项
    2. 在 Photoshop 或 Photoshop Elements 中打开和编辑 Lightroom Classic 照片
  15. 幻灯片放映
    1. 创建幻灯片
    2. 幻灯片放映模块的面板和工具
    3. 指定幻灯片布局
    4. 向幻灯片添加叠加信息
    5. 播放和导出幻灯片放映
  16. 打印照片
    1. 打印模块基础知识
    2. 打印模块布局和模板
    3. 使用打印作业选项和设置
  17. 照片画册
    1. 制作照片画册
  18. Web 画廊
    1. 创建 Web 画廊
    2. 使用 Web 模块面板和工具
    3. 使用 Web 画廊布局
    4. 使用 Web 画廊模板和设置
    5. 预览、导出和上载 Web 照片画廊
  19. 键盘快捷键
    1. 键盘快捷键

已在 Lightroom Classic CC 8.0(2018 年 10 月版)中更新

处理版本

处理版本是一项 Camera Raw 技术,Lightroom Classic 使用该技术在修改照片模块中调整和渲染照片。根据您使用的处理版本,修改照片模块中提供不同的选项和设置。

注意:

如果您不确定图像使用的是哪个处理版本,请执行以下操作之一:

  • 单击“设置”>“处理版本”。在所使用的处理版本旁边会显示一个复选符号。
  • 打开“相机校准”面板,并查看“处理版本”菜单。

处理版本 5

(已在 2018 年 10 月发行的 Lightroom Classic CC 8.0 中引入)处理版本 5 改进了负片 去朦胧 功能,并改高了高品质 ISO 原始文件的图像质量。将“去朦胧”滑块移动到“0”(负片 去朦胧 )左侧可减少杂色,而且通过改善阴影细节,可减少弱光镜头中的紫色/洋红色色调

处理版本 2012

首次在 Lightroom 4 及更高版本中编辑的图像需使用处理版本 2012。PV2012 为高对比度图像提供新的色调控件和新的色调映射算法。使用 PV2012 时,可以在基本面板中调整高光、阴影、白色色阶、黑色色阶、曝光度以及对比度。您也可以对白平衡(色温和色调)、高光、阴影、杂色以及波纹应用局部校正。

处理版本 2010

在 Lightroom 3 中编辑的图像默认使用 PV2010。与之前的处理版本 PV2003 相比,PV2010 改进了锐化和减少杂色功能。

处理版本 2003

最早的处理引擎,在 Lightroom 1 和 2 中使用。

  1. 要将照片更新到 PV2012,请在修改照片模块中执行以下任何操作:

    • 单击直方图右下角的“更新为当前处理版本 (2012)”按钮 (Ctrl/Cmd + 0)。
    • 单击照片右下角的“更新为当前处理版本 (2012)”按钮
    • 选择“设置”>“处理版本”>“2012(当前)”。

    • 在“相机校准”面板中选择“处理版本”>“2012(当前)”。

  2. 如果出现“更新处理版本”对话框,选择任何以下内容:

    通过“修改前/修改后”查看变化

    在“修改前/修改后”视图中打开更新后的照片,以检查更改。请参阅查看修改前与修改后的照片

    更新

    更新这一张选定的照片。

    更新所有选定的照片

    更新胶片显示窗格中当前选定的所有照片,而不仅仅是处于活动状态的照片。

    更新所有胶片显示窗格中的照片

    更新胶片显示窗格中的所有照片,而不仅仅是选定的那张照片。

    注意:

    更新到处理版本 2012 后,照片视效可能发生显著变化。建议每次更新一张图像,直到您熟悉新的处理技术。

软打样图像

通过软打样功能,可以预览屏幕上的照片在打印时的样子,并针对特定输出设备相应修改照片。Lightroom Classic 的软打样功能允许您查看图像在打印时的样子并进行相应调整,从而减少意外的色调和颜色差异情况。

  1. 在修改照片模块中打开图像时,选中工具栏中的“软打样”框。

    预览背景将变成白色,预览区域的右上角将显示打样预览标签,并且将打开“软打样”面板。

    Lightroom Classic CC 修改照片模块中的软打样选项
    修改照片模块中的软打样选项

  2. 使用“软打样”面板中的选项查看您的颜色是否位于显示器或输出设备的色域或范围内。

    显示/隐藏显示器色域警告

    超出显示器可显示颜色范围的颜色在图像预览区域中显示为蓝色。

    显示/隐藏目标色域警告

    超出打印机可渲染颜色范围的颜色在图像预览区域中显示为红色。

    注意:

    既超出显示器色域也超出目标设备色域的颜色在图像预览区域中显示为粉色。

    配置文件

    配置文件是对设备的色彩空间的数学描述。默认情况下,Lightroom Classic 的修改照片模块会使用显示器配置文件来显示图像。可通过从“配置文件”菜单中选择不同的输出色彩空间来模拟该空间。

    意图

    渲染方法决定将颜色从一个彩色空间转换到另一色彩空间的方式。

    可感知旨在保留颜色之间的视觉关系,以使人眼看起来感觉很自然,尽管颜色值本身可能有改变。可感知适用于含有许多色域外饱和色彩的图像。

    相对比色可比较源色彩空间与目标色彩空间的最大高光部分并相应地改变所有颜色。色域外的颜色将转变为可在目标空间中再现的最接近颜色。与“可感知”相比,“相对比色”保留的图像原始颜色更多。

    模拟纸墨

    模拟真实纸张的暗白色和真实黑墨水的暗灰色。并非对所有配置文件可用。

  3. 要编辑照片以将其置于所需色彩空间内,请单击“创建打样副本”。Lightroom Classic 将创建一个虚拟副本,您可以调整该副本,以按需要进行打印。然后,进行调整。

    注意:

    如果您忘记单击“创建打样副本”就开始调整照片,Lightroom Classic 会询问您是否要创建软打样虚拟副本。单击“创建打样副本”可保留原始图像,改为对副本进行操作。单击“设为打样”可编辑原始图像。请记住,在 Lightroom Classic 中所做的所有编辑都是非破坏性的。即使您选择的是编辑原始图像,以后您也可以重新编辑或还原更改。

将修改照片调整应用于其它照片

在修改照片模块或图库模块的“快速修改照片”面板中调整照片时,Lightroom Classic 会记录所做的设置。您可以复制这些设置,将其应用于照片的不同版本,以及应用于胶片显示窗格中的其它选定照片。

复制和粘贴修改照片设置

可以将当前照片中的个别修改照片设置复制并粘贴到图库和修改照片模块中的另一张照片。要将设置粘贴至多张照片,必须在图库模块中进行操作。

  1. 要复制当前照片的修改照片设置,请执行以下任一操作:
    • 在修改照片模块中,单击工具栏左侧的“复制”按钮;或者选择“编辑”>“复制”或“设置”>“复制设置”。选择需要复制的设置,然后单击“复制”。

    • 在图库模块中,选择“照片”>“修改照片设置”>“复制设置”。选择需要复制的设置,然后单击“复制”。

    注意:

    (Mac OS) 图库模块中的“编辑”>“复制”命令可复制文本和元数据。修改照片模块中的“编辑”>“复制”命令可复制面板中的选定文本或复制选定照片的修改照片设置。

  2. 要将复制的修改照片设置粘贴至另一张照片,请在图库或修改照片模块的胶片显示窗格中选择该照片,然后执行以下操作之一:
    • 在修改照片模块中,单击“粘贴”按钮;或者选择“编辑”>“粘贴”或“设置”>“粘贴设置”。

    • 在“图库”模块中,选择“照片”>“修改照片设置”>“粘贴设置”。

    注意:

    (Mac OS) 图库模块中的“编辑”>“粘贴”命令可粘贴复制的文本和元数据。

  3. 要将复制的修改照片设置粘贴至多张照片,请在图库模块的网格视图或胶片显示窗格中选择这些照片,然后选择“照片”>“修改照片设置”>“粘贴设置”。
    注意:

    (Mac OS) 图库模块中的“编辑”>“粘贴”命令可粘贴复制的文本和元数据。

使用喷涂工具应用修改照片预设

  1. 在“图库”模块的网格视图中,选择工具栏上的“喷涂工具”,然后从工具栏上的“喷涂”弹出菜单中选择“设置”。
    注意:

    如果工具栏上没有显示“喷涂工具”,请从工具栏弹出菜单中选择“喷涂工具”。

  2. 从工具栏的弹出菜单中选择某一修改照片预设(如“创意 - 仿旧照片”),单击照片或在各张照片上拖动以应用此设置。
  3. 要关闭“喷涂工具”,请单击工具栏中的圆形图标。关闭后,工具栏中将显示“喷涂工具”图标。

使一系列照片的曝光度值保持一致

通过图库修改照片模块中的统一为选定照片曝光度命令,您可以让具有不同曝光度值的一系列照片呈现出比较一致的曝光度。此命令根据从光圈、快门速度和 ISO 相机设置组合计算得出的结果,对所选照片的总体曝光度进行调整,并将其统一为您现用照片的曝光度。

  1. 确保已对您的现用照片应用必要的调整,并且其曝光正常。

  2. 按住 Cmd(Mac)/Ctrl(Win) 键并从网格或胶片显示窗格中选择要统一曝光度的所有照片。

  3. 执行以下任一操作:

    • 修改照片模块中,选择设置 > 统一为选定照片曝光度
    • 图库模块中,选择照片 > 修改照片设置 > 统一为选定照片曝光度

在多张照片间同步设置

通过图库和修改照片模块中的同步命令,可以将当前照片的选定修改照片设置应用于胶片显示窗格中的其他照片。(在胶片显示窗格缩览图中,当前照片将显示有亮白色边框。)

注意:

如果胶片显示窗格中仅选定了一张照片,则无法使用“同步设置”命令。此时在修改照片模块中,“同步”按钮将变为“上一张”按钮;而在图库模块中,“同步设置”按钮处于非活动状态。

  • 按住 Shift 键并单击或按住 Ctrl 键并单击 (Windows) 或按住 Command 键并单击 (Mac OS) 在胶片显示窗格中选择要与当前照片同步的其他照片,然后执行以下操作之一:
    • 在修改照片模块中,单击“同步”按钮或选择“设置”>“同步设置”。选择要复制的设置,然后单击“同步”。

    • 在修改照片模块中,单击“同步”按钮左侧的“启用自动同步”开关以启用“自动同步”模式。然后,拖动滑块或进行调整,这些调整将应用于所有选定的照片。

    • 在图库模块中,单击“同步设置”按钮或选择“照片”>“修改照片设置”>“同步设置”。选择要复制的设置,然后单击“同步”。

注意:

默认情况下,在“同步设置”对话框中也会设置您之前在“复制设置”对话框中选择或取消选择的任何设置。

在参考视图中对多张照片应用修改照片调整

使用“修改照片”模块中的参考视图时,您可以将当前现用照片的选定“修改照片”设置应用到“胶片显示窗格”中的其他照片。

  1. 在参考视图中,选择参考照片。有关详细信息,请参阅参考视图

  2. 在“胶片显示窗格”中选择要应用修改照片调整的所有照片。

    注意:

    Lightroom Classic 会将胶片显示窗格选定照片中选定次数最多的照片自动设置为现用照片。

  3. 在屏幕右下角,单击同步按钮左侧的启用自动同步开关以启用“自动同步”模式。有关详细信息,请参阅在多张照片间同步设置

  4. 现在,对现用照片进行调整,以便在视觉上匹配参考照片的特征。这些调整会应用到所有选定的照片。

应用以前选定照片的设置

您可以复制上次在胶片显示窗格中选定照片的所有设置(即使您没有对该照片进行任何调整),然后将这些设置应用于当前选定照片。执行以下任一操作:

  • 在修改照片模块中,单击工具栏右边的“上一张”按钮,或选择“设置”>“粘贴前面的设置”。
  • 在“图库”模块中,选择“照片”>“修改照片设置”>“粘贴前面的设置”。
注意:

在胶片显示窗格中选择了多张照片时,“修改照片”模块中的“上一张”按钮将变为“同步”按钮。

管理图像历史记录和快照

创建快照

在编辑过程中,您可以命名照片的任何状态并将其存储为快照。创建的各张快照将按字母顺序显示在“快照”面板中。

注意:

在快照列表中的每个快照上移动指针,可在“导航器”中显示其预览。

添加快照

  1. 在修改照片模块的“历史记录”面板上,选择照片的以前状态或当前状态。
  2. 单击“快照”面板标题中的“创建快照”(+) 按钮,或选择“修改照片”>“新建快照”。

    此时,选定历史记录状态的所有设置都会记录在该快照中。

  3. 键入新名称,然后按 Return 键。

删除快照

  1. 在“修改照片”模块的“快照”面板中,选择要删除的快照,然后单击面板标题中的“删除选定的快照”(-) 按钮。
注意:

请勿按键盘上的 Delete 键!这样做会删除当前选定的照片。

在“历史记录”面板中记录图像调整

“历史记录”面板会记录照片导入到 Lightroom Classic 中时的日期和时间,包括当时应用的任何预设。之后,只要您对照片进行调整,Lightroom Classic 就会将该调整存储为一种状态,并将该状态与其他所有状态一起,按时间顺序列在“历史记录”面板中。您可以更改状态的名称,但不能更改它们在列表中的顺序。

  • 将指针在“历史记录”面板上的状态列表中移动,并在“导航器”面板中观察效果,可以预览各种照片状态。
  • 在“历史记录”面板中选择一种状态,将该状态重新应用于照片或另存为快照。
  • 双击某一状态选择其名称,键入新名称,然后按 Enter 键或 Return 键。
  • 右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 一个状态,然后选择“将历史记录步骤设置复制到修改前”,复制单个调整。
  • 在“历史记录”面板标题上,单击“全部清除”按钮 (X),删除列表中的所有状态。
注意:

如果“历史记录”面板中的状态列表过长,可以为需要保留的状态创建快照。然后,单击“全部清除”按钮清除该面板。此时将移去状态列表,而不会影响当前图像设置。

编辑智能预览而非原始照片以提高性能

已在 Lightroom CC 2015.7/Lightroom 6.7 中引入的功能

为了提高 Lightroom 在修改照片模块中编辑照片时的性能,Lightroom Classic 提供了一个首选项,以便在原始照片可用时也可编辑照片的智能预览。尽管此操作可能在编辑过程中显示品质较低的照片,但是,最终输出将保持全尺寸/品质。 

若要设置此首选项,请执行以下操作:

  1. 选择编辑 > 首选项

  2. 在“首选项”对话框中,选择性能选项卡。

  3. 在“修改照片”部分中,选择使用智能预览而非原始照片进行图像编辑

  4. 单击确定,然后重新启动 Lightroom Classic.  

注意:

当您在修改照片模块中将照片缩放到 100%(1:1 模式)时,即便启用了使用智能预览而非原始照片进行图像编辑首选项,Lightroom Classic 也会切换到原始照片。

Adobe 徽标

登录到您的帐户