用户指南 取消(C)

创建和管理目录

  1. Lightroom Classic 用户指南
  2. Lightroom Classic 简介
    1. Lightroom Classic 的新增功能
    2. Lightroom Classic 系统要求
    3. Lightroom Classic | 常见问题
    4. Lightroom Classic 主要概念
    5. Lightroom Classic 教程
    6. 功能概述 | Lightroom CC 2015.x/Lightroom 6.x 版
  3. Lightroom 和 Adobe 服务
    1. Creative Cloud Libraries
    2. 在 Creative Cloud 应用程序中使用 Adobe Stock
  4. Lightroom 移动设备版、TV 版和 Web 版
    1. Adobe Photoshop Lightroom for mobile 和 Apple TV | 常见问题解答
    2. 将 Lightroom Classic 与 Lightroom 生态系统同步
    3. Photoshop 移动应用程序系列
  5. 导入照片
    1. 从相机或读卡器导入照片
    2. 从硬盘中的文件夹导入照片
    3. 自动导入照片
    4. 从 Photoshop Elements 导入照片
    5. 从联机相机导入照片
    6. 指定导入选项
    7. 设置导入首选项
    8. 文件名模板编辑器和文本模板编辑器
  6. 工作流程
    1. 在照片中应用蒙版
    2. 导出您的照片并将其存储为 JPEG 格式
    3. 导出照片并为其添加水印
    4. 导入您的照片
    5. 调整画笔:基础知识
    6. 使用色调曲线进行调整
    7. 高级视频幻灯片
    8. 控制白平衡
    9. 创建 联系表
    10. 使用 Lightroom Classic 增强您的工作流程
  7. 工作区
    1. 工作区基础知识
    2. 设置在 Lightroom Classic 中使用的首选项
    3. 在副显示器中显示图库
    4. 个性化身份标识和模块按钮
    5. 在 Lightroom Classic 中为照片添加水印
    6. 色彩管理
  8. 查看照片
    1. 查看照片
    2. 浏览和比较照片
    3. 设置图库视图选项
    4. 共享照片以供评论和反馈
    5. 智能预览
  9. 管理目录和文件
    1. Lightroom Classic 目录常见问题解答
    2. Lightroom Classic 目录工作方式
    3. 创建和管理目录
    4. 备份目录
    5. 查找丢失的照片
    6. 创建和管理文件夹
    7. 管理文件夹中的照片
  10. 地图
    1. 使用地图模块
  11. 在 Lightroom Classic 中整理照片
    1. 人脸识别
    2. 使用照片收藏夹
    3. 将照片组成堆叠
    4. 为照片设置旗标、色标和星级
    5. 使用关键字
    6. 元数据基础知识和操作
    7. 在目录中查找照片
    8. 在 Lightroom Classic 中处理视频
    9. 高级元数据操作
    10. 使用“快速修改照片”面板
  12. 处理和修改照片
    1. “修改照片”模块基础知识
    2. 创建全景图和 HDR 全景图
    3. 平场校正
    4. 使用 Upright 校正照片中的扭曲透视
    5. 使用“增强”功能提升图像品质
    6. 处理图像色调和颜色
    7. 蒙版
    8. 应用局部调整
    9. HDR 照片合并
    10. 修改照片模块选项
    11. 修饰照片
    12. 校正红眼和宠物眼睛效果
    13. 使用径向滤镜工具
    14. 使用增强的污点去除工具
  13. 导出照片
    1. 将文件导出到磁盘或 CD
    2. 从 Lightroom Classic 导出照片
    3. 在线发布照片
    4. 使用发布服务导出到硬盘
    5. 导出预设以及其他设置
  14. 使用外部编辑器
    1. “外部编辑”首选项
    2. 在 Photoshop 或 Photoshop Elements 中打开和编辑 Lightroom Classic 照片
  15. 幻灯片放映
    1. 创建幻灯片
    2. 幻灯片放映模块的面板和工具
    3. 指定幻灯片布局
    4. 向幻灯片添加叠加信息
    5. 播放和导出幻灯片放映
  16. 打印照片
    1. 打印模块基础知识
    2. 打印模块布局和模板
    3. 使用打印作业选项和设置
  17. 照片画册
    1. 制作照片画册
  18. Web 画廊
    1. 创建 Web 画廊
    2. 使用 Web 模块面板和工具
    3. 使用 Web 画廊布局
    4. 使用 Web 画廊模板和设置
    5. 预览、导出和上载 Web 照片画廊
  19. 键盘快捷键
    1. 键盘快捷键

创建目录

当您创建目录时,会同时为其创建一个文件夹。文件夹名称与目录名称相同,只是不带目录后缀。例如,如果将您的文件夹命名为“Wedding Photos”,则目录文件名称为“Wedding Photos.lrcat”。当您将照片添加到目录时,Lightroom Classic 会创建一个预览缓存文件(例如“Wedding Photos Previews.lrdata”),并将其和目录放在创建的文件夹中。

  1. 选择文件 > 新建目录

  2. 指定新目录文件夹的名称和位置,然后单击存储 (Windows) 或创建 (Mac OS)。

此时 Lightroom Classic 将会复位并显示一个空的图库模块,供您导入照片。

打开目录

打开其它目录时,Lightroom Classic 会关闭当前目录并重新启动。

  1. 选择文件 > 打开目录

  2. 打开目录对话框中,指定目录文件,然后单击打开

    也可以从文件 > 打开最近使用的目录菜单中选择一个目录。

  3. 出现提示后,请单击重新启动,以关闭当前目录并重新启动 Lightroom Classic。

您还可以更改“常规”首选项,以指定 Lightroom Classic 启动时打开的目录。请参阅更改默认目录

升级 Lightroom Classic 早期版本的目录

您可以在 Lightroom Classic 的较新版本中打开或导入 Lightroom Classic 早期版本(包括测试版)的目录。执行此操作时,Lightroom Classic 会升级该目录。新的更新目录包含与之前的目录和照片关联的所有元数据。

  1. 执行以下任一操作:
    • 首次启动 Lightroom Classic

    • 如果您以前打开过 Lightroom Classic,请选择“文件”>“打开目录”。

  2. 导航到旧目录 .lrcat 文件,然后单击打开

    注意:

    如果忘记了旧目录所在的位置,请在资源管理器 (Windows) 或 Finder (Mac OS) 中搜索“lrcat”。

  3. 出现提示后,请单击重新启动,以关闭当前目录并重新启动 Lightroom Classic。

    单击“打开目录”对话框中的“重新启动”。

  4. (可选)在“Lightroom 目录升级”对话框中,更改升级后目录的名称。 默认情况下,该目录将命名为<currentCatalogName>-v11

  5. 单击升级

    单击“升级”可打开并使用目录。

注意:
  • Lightroom Classic 中的目录不支持向后兼容。无法在旧版本中打开 Lightroom Classic 新版本的目录。有关更多信息,请参阅 Lightroom Classic 中的目录是否向后兼容
    然而,在升级目录时,Lightroom Classic 会保持旧目录不变并生成旧目录的副本,而且会重命名其预览文件。因此,升级后,您将最终获得以下文件:
    • old-catalog.lrcat(旧目录)
    • old-catalog-v11.lrcat(升级后的目录)
    • old-catalog-v11-Previews.lrdata(重命名前为 old-catalog Previews.lrdata)
    • old-catalog-v11 Sync.lrdata(重命名前为 old-catalog Sync.lrdata)

如果想要向后兼容,请保留旧文件(名称中不包含 - 的文件)如果不需要向后兼容,则可以删除旧文件。

  • 升级到 Lightroom Classic 11 后,如果您降级到较低版本,然后再次升级到 11,则 Lightroom Classic 可能无法自动识别已经升级的目录。在这种情况下,可根据需要手动选择已升级的目录或重新升级。

复制或移动目录

注意:

在复制或移动目录和预览文件之前,请先将它们备份。

  1. 找到包含目录和预览文件的文件夹。在 Lightroom Classic 中,选择编辑 > 目录设置 (Windows) 或 Lightroom Classic > 目录设置 (Mac OS)。

  2. 在“常规”面板中的“信息”区域,单击显示,在资源管理器 (Windows) 或 Finder (Mac OS) 中打开此目录。

  3. 退出 Lightroom Classic。

  4. 在资源管理器 (Windows) 或“访达”(Mac OS) 中将 catalog.lrcat、catalog.lrcat-data、Previews.lrdata 以及 Smart Previews.lrdata(如果有)文件复制或移动到新位置。

  5. 在新位置中双击 .lrcat 文件,以在 Lightroom Classic 中将其打开。

  6. (可选)如果 Lightroom Classic 在复制的或移动的目录中找不到文件夹或照片,则“文件夹”面板中的文件夹名称旁会显示一个问号图标,“网格”视图中的照片缩览图中会显示一个惊叹号图标。要恢复文件夹链接,请右键单击 (Windows) 或按住 Control 键并单击 (Mac OS) 带问号图标的文件夹,然后选择查找丢失的文件夹。要为各张照片重新建立链接,请参阅查找丢失的照片

导出目录

您可以通过选择照片,然后将其导出为新目录来创建包含较大目录子集的目录。例如,当您先将照片导入到便携式计算机上的一个目录中,然后将这些照片添加到台式计算机上的主目录时,这种方法十分有用。

  1. 选择要添加到新目录中的照片。
  2. 选择文件 > 导出为目录

  3. 指定目录的名称和位置。
  4. 指定是否要导出负片文件和预览,然后单击存储 (Windows) 或导出目录 (Mac OS)。

    “负片文件”是指导入到 Lightroom Classic 中的原始文件。

    新目录包含指向选定的照片及其相关信息的链接。要查看该目录,必须将其打开。

  5. (可选)要组合目录,请将新目录导入到其它目录中。请参阅从其他 Lightroom Classic 目录导入照片

删除目录

删除目录将会擦除您在 Lightroom Classic 中执行的所有未存储到照片文件的操作。而删除预览时,不会删除其链接的原始照片。

  1. 使用资源管理器 (Windows) 或 Finder (Mac OS) 找到包含您目录的文件夹,并将其拖入“回收站”(Windows) 或“废纸篓”(Mac OS)。

    重要提示:确保您删除的文件夹仅包含您要擦除的目录文件,而不包含其他文件。

    为了提升性能,Lightroom Classic 在资源管理器 (Windows) 或 Finder (Mac OS) 中的 .lrcat 文件旁生成了一个“Previews”文件夹。只要该文件名称与 .lrcat 文件名匹配,就可以安全删除此文件夹。如果您删除了目录仍所需要的“Previews”文件夹,当您使用该目录时,Lightroom Classic 会重新生成一个“Previews”文件夹,但是在重新生成预览前,Lightroom Classic 的运行速度会变慢。

更改默认目录

默认情况下,Lightroom Classic 在启动时会打开最新的目录。可以将此默认行为更改为打开其他目录或始终提示您选择目录。

  1. 选择编辑 > 首选项 (Windows) 或 Lightroom Classic > 首选项 (Mac OS)。

  2. 在“常规”选项卡中,从“启动时使用此目录”菜单中选择下列选项之一:

    载入最近打开的目录

    打开上一次使用的目录。

    启动 Lightroom 时显示提示

    启动时打开“选择目录”对话框,以便进行选择。

    位于默认位置的目录

    Lightroom Classic 会列出 \Pictures\Lightroom (Windows) 或 /Pictures/Lightroom (Mac OS) 中的全部目录供您选择。

    其他

    允许您导航至特定目录文件 (.lrcat) 并将其选为启动时打开的默认目录。

自定义目录设置

您可以在“目录设置”对话框中为 Lightroom Classic 目录指定多项首选行为。

  1. 选择编辑 > 目录设置 (Windows) 或 Lightroom Classic > 目录设置 (Mac OS)。

  2. 在“常规”选项卡中,指定以下任意选项:

    信息

    提供了诸如目录的位置、文件名和创建日期等信息。单击“显示”可在“资源管理器”(Windows) 或 Finder (Mac OS) 中查看目录文件。

    备份

    允许您指定备份当前目录的频率。请参阅备份目录

  3. 在“文件处理”选项卡中,指定以下任意选项:

    预览缓存

    确定 Lightroom Classic 渲染三种图像预览的方式。所有预览都存储在您目录所在文件夹的预览缓存文件中。

    标准预览大小

    指定全尺寸渲染预览长边的最大长度(以像素为单位)。选择与您的屏幕分辨率相等或较大的大小。例如,如果您的屏幕分辨率是 1920 x 1200 像素,请选择大于 2048 像素的标准预览大小。如果您的屏幕分辨率超过 2048 像素,Lightroom Classic 会生成一个 1:1 的预览。

    预览品质

    指定缩览图预览的外观。“低”、“中”、“高”类似于 JPEG 图像的质量等级。

    自动放弃 1:1 预览

    此设置根据最近一次对预览的访问,指定何时放弃 1:1 预览。1:1 预览与原始照片具有相同的像素尺寸并显示锐化和减少杂色。这些预览会根据需要进行渲染,这会导致目录预览文件增大,因此最好定期放弃这些预览。

    智能预览

    指示“智能预览”正在使用的磁盘空间大小。有关使用“智能预览”的信息,请参阅智能预览

    导入序列号

    指定在将照片导入到目录中时照片的起始序列号。“导入编号”是指表示导入操作执行次数的序列中的第一个编号。“导入的照片”是指表示已导入到目录中的照片数量的序列中的第一个编号。请参阅文件名模板编辑器和文本模板编辑器

  4. 在“元数据”选项卡中,选择以下任意选项:

    根据最近输入的值提供建议

    开始键入元数据条目时,若输入的内容类似于以前输入的条目,系统会在您键入时提供一或多条建议。取消选中该选项可禁用此功能。单击“清除全部建议列表”可清除以前输入的条目。

    包括 JPEG、TIFF、PNG 以及 PSD 文件元数据中的修改照片设置

    取消选中该选项后,Lightroom Classic 不会将“修改照片”模块的设置包括在 JPEG、TIFF、PNG 以及 PSD 文件的 XMP 元数据中。

    将更改自动写入 XMP 中

    选中此选项可将对元数据的更改直接存储到 XMP 附属文件中,因而可以在其它应用程序中显示这些更改。若取消选择该选项,只会将元数据设置存储到目录中。有关手动存储 XMP 更改的信息,请参阅关于元数据和 XMP

    启用 GPS 坐标的反向地理编码以提供地址建议

    如果可行,允许 Lightroom Classic 将您照片的 GPS 坐标发送到 Google,以便 Lightroom Classic 可以确定照片的国家/地区、省/直辖市/自治区信息,并将此信息添加到 IPTC 位置元数据中。

    只要地址字段为空,则导出反向地理编码建议

    如果选中此项,当您导出照片时,Lightroom Classic 会将 Google 建议的 IPTC 位置元数据包括在照片中。

    将日期或时间更改写入专用原始文件

    使用“元数据”>“编辑拍摄时间”命令更改照片的拍摄时间元数据时,此选项可控制 Lightroom Classic 是否将新日期和时间写入专用 RAW 文件中。默认情况下,此选项处于未选中状态。

优化目录

当您导入、编辑和移去多个文件后,Lightroom Classic 的运行速度可能会变慢。发生这种情况时,请优化目录以提高性能。

  1. 选择文件 > 优化目录

Adobe 徽标

登录到您的帐户