用户指南 取消(C)

为照片设置旗标、色标和星级

  1. Lightroom Classic 用户指南
  2. Lightroom Classic 简介
    1. Lightroom Classic 的新增功能
    2. Lightroom Classic 系统要求
    3. Lightroom Classic | 常见问题
    4. Lightroom Classic 主要概念
    5. Lightroom Classic 教程
    6. 功能概述 | Lightroom CC 2015.x/Lightroom 6.x 版
  3. Lightroom 和 Adobe 服务
    1. Creative Cloud Libraries
    2. 在 Creative Cloud 应用程序中使用 Adobe Stock
  4. Lightroom 移动设备版、TV 版和 Web 版
    1. Adobe Photoshop Lightroom for mobile 和 Apple TV | 常见问题解答
    2. 将 Lightroom Classic 与 Lightroom 生态系统同步
    3. Photoshop 移动应用程序系列
  5. 导入照片
    1. 从相机或读卡器导入照片
    2. 从硬盘中的文件夹导入照片
    3. 自动导入照片
    4. 从 Photoshop Elements 导入照片
    5. 从联机相机导入照片
    6. 指定导入选项
    7. 设置导入首选项
    8. 文件名模板编辑器和文本模板编辑器
  6. 工作流程
    1. 在照片中应用蒙版
    2. 导出您的照片并将其存储为 JPEG 格式
    3. 导出照片并为其添加水印
    4. 导入您的照片
    5. 调整画笔:基础知识
    6. 使用色调曲线进行调整
    7. 高级视频幻灯片
    8. 控制白平衡
    9. 创建 联系表
    10. 使用 Lightroom Classic 增强您的工作流程
  7. 工作区
    1. 工作区基础知识
    2. 设置在 Lightroom Classic 中使用的首选项
    3. 在副显示器中显示图库
    4. 个性化身份标识和模块按钮
    5. 在 Lightroom Classic 中为照片添加水印
    6. 色彩管理
  8. 查看照片
    1. 查看照片
    2. 浏览和比较照片
    3. 设置图库视图选项
    4. 共享照片以供评论和反馈
    5. 智能预览
  9. 管理目录和文件
    1. Lightroom Classic 目录常见问题解答
    2. Lightroom Classic 目录工作方式
    3. 创建和管理目录
    4. 备份目录
    5. 查找丢失的照片
    6. 创建和管理文件夹
    7. 管理文件夹中的照片
  10. 地图
    1. 使用地图模块
  11. 在 Lightroom Classic 中整理照片
    1. 人脸识别
    2. 使用照片收藏夹
    3. 将照片组成堆叠
    4. 为照片设置旗标、色标和星级
    5. 使用关键字
    6. 元数据基础知识和操作
    7. 在目录中查找照片
    8. 在 Lightroom Classic 中处理视频
    9. 高级元数据操作
    10. 使用“快速修改照片”面板
  12. 处理和修改照片
    1. “修改照片”模块基础知识
    2. 创建全景图和 HDR 全景图
    3. 平场校正
    4. 使用 Upright 校正照片中的扭曲透视
    5. 使用“增强”功能提升图像品质
    6. 处理图像色调和颜色
    7. 蒙版
    8. 应用局部调整
    9. HDR 照片合并
    10. 修改照片模块选项
    11. 修饰照片
    12. 校正红眼和宠物眼睛效果
    13. 使用径向滤镜工具
    14. 使用增强的污点去除工具
  13. 导出照片
    1. 将文件导出到磁盘或 CD
    2. 从 Lightroom Classic 导出照片
    3. 在线发布照片
    4. 使用发布服务导出到硬盘
    5. 导出预设以及其他设置
  14. 使用外部编辑器
    1. “外部编辑”首选项
    2. 在 Photoshop 或 Photoshop Elements 中打开和编辑 Lightroom Classic 照片
  15. 幻灯片放映
    1. 创建幻灯片
    2. 幻灯片放映模块的面板和工具
    3. 指定幻灯片布局
    4. 向幻灯片添加叠加信息
    5. 播放和导出幻灯片放映
  16. 打印照片
    1. 打印模块基础知识
    2. 打印模块布局和模板
    3. 使用打印作业选项和设置
  17. 照片画册
    1. 制作照片画册
  18. Web 画廊
    1. 创建 Web 画廊
    2. 使用 Web 模块面板和工具
    3. 使用 Web 画廊布局
    4. 使用 Web 画廊模板和设置
    5. 预览、导出和上载 Web 照片画廊
  19. 键盘快捷键
    1. 键盘快捷键

查看星级、旗标和色标

在“图库”模块中,照片可以显示星级、旗标和色标,视所设置的视图选项而定。

注意:

幻灯片放映可以显示带有星级的照片。请参阅在幻灯片放映中显示星级

  1. 在“图库”模块中,执行以下任一操作,以显示星级、旗标和色标:
    • 要在网格视图的缩览图单元格中显示旗标状态和色标,请选择“视图”>“视图选项”。然后,在“图库视图选项”对话框的“网格视图”选项卡中,选择“旗标”和“对网格单元格应用标签颜色”。要显示星级,请从“顶部标签”或“底部标签”菜单中选择“星级”。

    • 要在网格视图或放大视图的工具栏中显示星级、旗标和色标,请从工具栏弹出菜单中选择以下一个或多个选项:“星级”、“旗标”或“色标”。

    注意:

    在比较视图和筛选视图中显示的照片下方,始终显示有星级、旗标和色标。

设置星级

为文件指定星级时,可以赋予其零星级至五星级。可在“图库”模块的任一视图中设置或显示星级。评定了照片的星级后,可以在胶片显示窗格或“图库过滤器”栏中单击星级过滤器按钮,显示具有特定星级的照片,并对其进行操作。请参阅在胶片显示窗格和网格视图中筛选照片使用属性过滤器查找照片

  • 在网格视图中选定了一张或多张照片,或者在放大、比较或筛选视图中在胶片显示窗格中选定了单张照片时,选择“照片”>“设置星级”。然后,从子菜单中选择一个星级。

    注意:在放大、比较或筛选视图中,如果在胶片显示窗格中选定了多张照片,则星级只会应用于现用照片。

  • 按 1 至 5 之间的一个数字设置星级。按住 Shift 键并按相应数字可设置星级,同时选择下一张照片。
注意:

在比较视图和筛选视图中,可以单击照片下方五个点之一来指定星级。单击第一个点可指定一星级,单击第二个点指定二星级,单击第三个点指定三星级,依此类推。

在网格视图的缩览图中设置星级

  1. 在网格视图中,选择一张或多张照片。
  2. 单击单元格中缩览图下方的五个点之一。

    单击第一个点可指定一星级,单击第二个点指定二星级,单击第三个点指定三星级,依此类推。

    注意:

    要在紧凑缩览图单元格中显示星级,在“图库视图选项”中选择“底部标签”>“星级”。要在扩展缩览图单元格中显示星级,在“图库视图选项”中选择“在底栏显示星级”。请参阅为网格视图设置图库视图选项

使用喷涂工具设置星级

  1. 在网格视图的工具栏中选择“喷涂工具”,然后从工具栏的“喷涂”菜单中选择“星级”。
    注意:

    如果工具栏上没有显示“喷涂工具”,请从工具栏弹出菜单中选择“喷涂工具”。

  2. 在工具栏中指定星级,然后单击照片或在各张照片上拖动以应用该星级。
  3. 要关闭“喷涂工具”,请单击工具栏中的圆形图标。关闭后,工具栏中将显示“喷涂工具”图标。

在图库工具栏中设置星级

  1. 在网格视图中选定了一张或多张照片,或者在放大、比较或筛选视图中在胶片显示窗格中选定了单张照片时,在工具栏中单击一种星级。

    单击第一个点可指定一星级,单击第二个点指定二星级,单击第三个点指定三星级,依此类推。在放大或筛选视图中,如果在胶片显示窗格中选定了多张照片,则星级只会应用于现用照片。

    注意:

    要在工具栏中显示星级,请从工具栏弹出菜单中选择“星级”。请参阅显示图库模块工具栏中的控件

在元数据面板中设置星级

  1. 在网格视图中选定了一张或多张照片,或者在放大、比较或筛选视图中在胶片显示窗格中选定了单张照片时,在“元数据”面板顶端的弹出菜单中选择“默认”、“全部”、“最少”或“简单描述”。
  2. 在“元数据”面板中,单击“星级”旁边的五个点之一。

    单击第一个点可指定一星级,单击第二个点指定二星级,单击第三个点指定三星级,依此类推。在放大、比较或筛选视图中,如果在胶片显示窗格中选定了多张照片,则星级只会应用于现用照片。

更改星级

  1. 在“图库”模块的缩览图单元格、工具栏或“元数据”面板中,执行以下任一操作更改星级:
    • 单击不同的星级以提升或降低星级。单击一星级时将会移去星级。

    • 选择“照片”>“设置星级”,然后选择不同的星级或者选择提升还是降低星级。

    注意:

    可以选择照片,然后按 ] 键提升星级,或按 [ 键降低星级。

移去星级

  1. 在网格视图中选定了一张或多张照片,或者在放大、比较或筛选视图中在胶片显示窗格中选定了单张照片时,选择“照片”>“设置星级”>“无”。在放大、比较或筛选视图中,如果在胶片显示窗格中选定了多张照片,则只会移去现用照片中的星级。
    注意:

    也可单击位于缩览图单元格中、“图库”工具栏上或“元数据”面板中的五角星来移去星级。例如,如果照片为五星级,可以单击第五颗星移去星级。如果照片为四星级,可以单击第四颗星移去星级,依此类推。

为照片设置留用或排除旗标

使用旗标可以指定照片是留用 、排除 还是无旗标。可在“图库”模块中设置旗标。为照片设置旗标后,可以在胶片显示窗格或图库过滤器栏中单击旗标过滤器按钮,以显示标有特定旗标的照片,并对其进行操作。请参阅在胶片显示窗格和网格视图中筛选照片使用属性过滤器查找照片

旗标状态存储到 XMP 中。它们在 Lightroom Classic 目录的外部不可见,也不可用。

  1. 在“图库”模块中,执行以下任一操作:
    • 在网格视图中选择一张或多张照片,或者在放大、比较或筛选视图中在胶片显示窗格中选择单张照片。然后,选择“照片”>“设置旗标”,并选择所需的旗标。在放大、比较或筛选视图中,如果在胶片显示窗格中选定了多张照片,则旗标会只应用于现用照片。

    • 在网格视图或胶片显示窗格中选择一张照片,然后按 P 或 X 键将图像旗标标记为“留用”或“排除”。按住 Shift 键并按 P 或 X 键可设置旗标,同时选择下一张照片。按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS),同时按向上键或向下键,分别提升或降低旗标状态。

    • (仅限于网格视图)单击照片缩览图左上角的旗标图标,以应用或移去“留用”旗标。带有“排除”旗标的照片在网格视图中将呈灰显状态。

      注意:要在网格视图的缩览图单元格中显示或设置旗标,请确保在“图库视图选项”对话框的“网格视图”选项卡上选中了“旗标”。(选择“视图”>“视图选项”。)

    • (仅限于比较视图和筛选视图)单击照片下方的“留用”或“排除”旗标。

在图库工具栏中设置照片旗标

  1. 在网格视图中选定了一张或多张照片,或者在放大或筛选视图的胶片显示窗格中选定了单张照片时,在工具栏中单击所需旗标。在放大或筛选视图中,如果在胶片显示窗格中选定了多张照片,则旗标只会应用于现用照片。
    注意:

    要在工具栏中显示或设置旗标,请从工具栏弹出菜单中选择“旗标”。

使用喷涂工具设置照片旗标

  1. 在网格视图的工具栏中选择“喷涂工具”,然后从工具栏上的“喷涂”菜单中选择“旗标”。
  2. 在工具栏中指定旗标状态,然后单击照片或在各张照片上拖动以应用该旗标设置。

快速取消旗标或排除照片

使用“精简显示的照片”命令可使无旗标照片标记为排除照片,而使留用照片变为无旗标状态。

  1. 文件夹面板或收藏夹面板中,选择某个文件夹或收藏夹。

  2. 选择“图库”>“精简显示的照片”。
  3. 在“精简显示的照片”对话框中单击“精简”。

选择有留用旗标的照片

  1. 在“图库”模块中,执行以下任一操作:
    • 要在网格视图或胶片显示窗格中选择留用照片,请选择“编辑”>“选择有留用旗标的照片”。

    • 要取消选择网格视图或胶片显示窗格中无旗标的照片,请选择“编辑”>“取消选择无旗标的照片”。

设置色标和颜色组

用特定颜色标记照片是一种快速标记大量照片的灵活方法。例如,假如您刚刚导入了大量照片,并使用网格视图查看。则在查看各张新照片时,可以为要保留的照片设置色标。以上设置操作完成后,可以在胶片显示窗格中单击色标过滤器按钮,显示标有特定颜色的照片,并对其进行操作。请参阅在胶片显示窗格和网格视图中筛选照片使用属性过滤器查找照片

  1. 在“图库”模块中,执行以下任一操作:
    • 在网格视图中选择一张或多张照片,或者在放大、比较或筛选视图中在胶片显示窗格中选择单张照片。然后,选择“照片”>“设置色标”,从子菜单中选择一个色标。在放大、比较或筛选视图中,如果在胶片显示窗格中选定了多张照片,则色标只会应用于现用照片。

    • (仅限于网格视图)将指针移至缩览图单元格底部的“色标”图标,然后单击一个色标。

      注意:要在缩览图单元格中显示或设置色标,请在“图库视图选项”对话框的“网格视图”选项卡上选择“包括色标”。(选择“视图”>“视图选项”。)

    • (仅限于网格视图、比较视图或筛选视图)单击照片下方的任一色标图标。

在图库工具栏中设置色标

  1. 在网格视图中选定了一张或多张照片,或者在放大、比较或筛选视图中在胶片显示窗格中选定了单张照片时,在工具栏中单击一个色标。在放大或筛选视图中,如果在胶片显示窗格中选定了多张照片,则色标只会应用于现用照片。
    注意:

    要在“图库”模块的工具栏中显示或设置色标,请从工具栏弹出菜单中选择“色标”。

使用喷涂工具设置色标

  1. 在网格视图的工具栏中选择“喷涂”工具,然后从工具栏上的“喷涂”菜单中选择“色标”。
    注意:

    如果工具栏上没有显示“喷涂工具”,请从工具栏弹出菜单中选择“喷涂工具”。

  2. 在工具栏中选择色标,然后单击照片或在各张照片上拖动以应用该色标。
  3. 要关闭“喷涂工具”,请单击工具栏中的圆形图标。关闭后,工具栏中将显示“喷涂工具”图标。

编辑色标集

可在“编辑色标集”对话框中指定色标名称。应用色标后,系统会将其名称添加到照片的元数据中。

  1. 在“图库”模块中,选择“元数据”>“色标集”>“编辑”。
  2. 在“编辑色标集”对话框中,在颜色旁边键入名称。您可以为图像、文件夹和收藏夹指定不同的名称。

  3. (可选)从“预设”菜单中选择“将当前设置存储为新预设”,在“预设名称”文本框中键入名称,然后单击“创建”。
  4. 单击“更改”。

删除或重命名色标集

  1. 在“图库”模块中,选择“元数据”>“色标集”>“编辑”。
  2. 在“编辑色标集”对话框中,从“预设”菜单选择一个预设。
  3. 执行以下任一操作:
    • 要删除预设,请选择“删除预设‘[预设名称]’”。在打开的警告对话框中单击“删除”。

    • 要重命名预设,请选择“重命名预设‘[预设名称]’”。在“预设名称”文本框中键入名称,然后单击“重命名”。

Adobe 徽标

登录到您的帐户