用户指南 取消(C)

元数据基础知识和操作

  1. Lightroom Classic 用户指南
  2. Lightroom Classic 简介
    1. Lightroom Classic 的新增功能
    2. Lightroom Classic 系统要求
    3. Lightroom Classic | 常见问题
    4. Lightroom Classic 主要概念
    5. Lightroom Classic 教程
    6. 功能概述 | Lightroom CC 2015.x/Lightroom 6.x 版
  3. Lightroom 和 Adobe 服务
    1. Creative Cloud Libraries
    2. 在 Creative Cloud 应用程序中使用 Adobe Stock
  4. Lightroom 移动设备版、TV 版和 Web 版
    1. Adobe Photoshop Lightroom for mobile 和 Apple TV | 常见问题解答
    2. 将 Lightroom Classic 与 Lightroom 生态系统同步
    3. Photoshop 移动应用程序系列
  5. 导入照片
    1. 从相机或读卡器导入照片
    2. 从硬盘中的文件夹导入照片
    3. 自动导入照片
    4. 从 Photoshop Elements 导入照片
    5. 从联机相机导入照片
    6. 指定导入选项
    7. 设置导入首选项
    8. 文件名模板编辑器和文本模板编辑器
  6. 工作流程
    1. 在照片中应用蒙版
    2. 导出您的照片并将其存储为 JPEG 格式
    3. 导出照片并为其添加水印
    4. 导入您的照片
    5. 调整画笔:基础知识
    6. 使用色调曲线进行调整
    7. 高级视频幻灯片
    8. 控制白平衡
    9. 创建 联系表
    10. 使用 Lightroom Classic 增强您的工作流程
  7. 工作区
    1. 工作区基础知识
    2. 设置在 Lightroom Classic 中使用的首选项
    3. 在副显示器中显示图库
    4. 个性化身份标识和模块按钮
    5. 在 Lightroom Classic 中为照片添加水印
    6. 色彩管理
  8. 查看照片
    1. 查看照片
    2. 浏览和比较照片
    3. 设置图库视图选项
    4. 共享照片以供评论和反馈
    5. 智能预览
  9. 管理目录和文件
    1. Lightroom Classic 目录常见问题解答
    2. Lightroom Classic 目录工作方式
    3. 创建和管理目录
    4. 备份目录
    5. 查找丢失的照片
    6. 创建和管理文件夹
    7. 管理文件夹中的照片
  10. 地图
    1. 使用地图模块
  11. 在 Lightroom Classic 中整理照片
    1. 人脸识别
    2. 使用照片收藏夹
    3. 将照片组成堆叠
    4. 为照片设置旗标、色标和星级
    5. 使用关键字
    6. 元数据基础知识和操作
    7. 在目录中查找照片
    8. 在 Lightroom Classic 中处理视频
    9. 高级元数据操作
    10. 使用“快速修改照片”面板
  12. 处理和修改照片
    1. “修改照片”模块基础知识
    2. 创建全景图和 HDR 全景图
    3. 平场校正
    4. 使用 Upright 校正照片中的扭曲透视
    5. 使用“增强”功能提升图像品质
    6. 处理图像色调和颜色
    7. 蒙版
    8. 应用局部调整
    9. HDR 照片合并
    10. 修改照片模块选项
    11. 修饰照片
    12. 校正红眼和宠物眼睛效果
    13. 使用径向滤镜工具
    14. 使用增强的污点去除工具
  13. 导出照片
    1. 将文件导出到磁盘或 CD
    2. 从 Lightroom Classic 导出照片
    3. 在线发布照片
    4. 使用发布服务导出到硬盘
    5. 导出预设以及其他设置
  14. 使用外部编辑器
    1. “外部编辑”首选项
    2. 在 Photoshop 或 Photoshop Elements 中打开和编辑 Lightroom Classic 照片
  15. 幻灯片放映
    1. 创建幻灯片
    2. 幻灯片放映模块的面板和工具
    3. 指定幻灯片布局
    4. 向幻灯片添加叠加信息
    5. 播放和导出幻灯片放映
  16. 打印照片
    1. 打印模块基础知识
    2. 打印模块布局和模板
    3. 使用打印作业选项和设置
  17. 照片画册
    1. 制作照片画册
  18. Web 画廊
    1. 创建 Web 画廊
    2. 使用 Web 模块面板和工具
    3. 使用 Web 画廊布局
    4. 使用 Web 画廊模板和设置
    5. 预览、导出和上载 Web 照片画廊
  19. 键盘快捷键
    1. 键盘快捷键

关于元数据和 XMP

元数据是关于照片的一组标准化信息,包括作者姓名、分辨率、色彩空间、版权以及对其应用的关键字等。举例来说,大多数数码相机会附带一些关于文件的基本信息,如高度、宽度、文件格式以及拍摄时间等。Lightroom Classic 也支持使用“国际出版电讯委员会”(IPTC) 制定的信息标准识别传输的文本和图像。此标准包含说明、关键字、类别、开发团队和来源等相关条目。可以使用元数据来优化工作流程以及组织文件。

文件信息将采用“可扩展元数据平台”(XMP) 标准进行存储。XMP 是基于 XML 构建的。对于使用专用文件格式的 Camera Raw 文件,不会将 XMP 写入到原始文件中。为了避免损坏文件,会将 XMP 元数据存储在称为“附属文件”的独立文件中。对于 Lightroom Classic 支持的所有其它文件格式(JPEG、TIFF、PSD 和 DNG),会将 XMP 元数据写入到位于为该数据指定的位置的文件中。XMP 便于在 Adobe 应用程序之间以及发布工作流程之间交换元数据。例如,可以将某个文件的元数据存储为模板,然后将该元数据导入其它文件中。

以其它格式(如 EXIF、IPTC (IIM) 和 TIFF)存储的元数据是用 XMP 同步和描述的,因此,可以更方便地对其进行查看和管理。

指定元数据更改的写入位置

Lightroom Classic 可自动将调整和设置元数据写入目录中。此外,您还可以指示 Lightroom Classic 将这些更改写入 XMP 中。只有将元数据写入 XMP 中,才能确保其它应用程序能够识别在 Lightroom Classic 中执行的更改。

  1. 选择编辑 > 目录设置 (Windows) 或 Lightroom Classic > 目录设置 (Mac OS)。

  2. 单击元数据选项卡,然后执行以下任一操作:

    • 要将调整和设置元数据写入到 XMP,请选中将更改自动写入 XMP 中

    • 要将调整和设置元数据仅写入到目录中,请取消选中将更改自动写入 XMP 中

如果没有选择将调整和设置元数据自动写入到 XMP 中,可选择一个文件,然后选择元数据 > 将元数据存储到文件

手动将元数据更改存储到文件中

要在 Lightroom Classic 中手动将元数据更改存储到照片中,请执行下列操作之一:

  • 在“图库”模块的网格视图中选择一张或多张照片,然后选择元数据 > 将元数据存储到文件,或者按 Ctrl+S (Windows) 或 Command+S (Mac OS) 进行存储。
  • 在“图库”模块的网格视图中,单击缩览图中的需要更新元数据文件图标 ,然后单击存储
  • 如果处理的是 DNG 文件,请选择元数据 > 更新 DNG 预览和元数据,将元数据更改存储到文件中,并根据当前的原始处理设置生成预览。

查看照片元数据

在图库模块中,“元数据”面板上将显示选定照片的文件名、文件路径、星级、文本标记以及 EXIF 和 IPTC 元数据。可以从弹出菜单中选择一组元数据字段。Lightroom Classic 中提供了若干显示元数据的不同组合的预定义元数据集。

  1. 在网格视图中选定了一张或多张照片,或者在放大、比较或筛选视图中在胶片显示窗格中选定了单张照片时,在“元数据”面板顶端的弹出菜单中选择以下任一选项:

    默认

    显示文件名、副本名、文件夹、星级、文本标签,以及 IPTC 和 EXIF 元数据的子集。您可以自定义默认的“元数据”面板,以使其包含您想要查看的特定字段。

    全部增效工具元数据

    显示由第三方增效工具创建的自定元数据。如果未安装任何增效工具,则会显示文件名、副本名和文件夹。

    DNG

    显示 DNG 版本、DNG 兼容性和 Lightroom 兼容性

    EXIF

    显示文件名、文件路径、尺寸和 EXIF 相机元数据(例如,曝光度、焦距、ISO 感光度和闪光灯)。如果相机可以记录 GPS 元数据,则信息会显示为 EXIF 元数据。

    EXIF 和 IPTC

    显示文件名、大小、类型、位置、元数据状态以及所有 EXIF 和基本 IPTC 元数据。

    IPTC

    显示文件名和基本 IPTC 元数据:联系信息、内容、图像、状态和版权元数据。

    IPTC Extension

    按照肖像和作品使用授权以及其它类型许可授权,显示文件名和 IPTC 元数据。

    大题注

    显示大题注编辑框和版权框。

    位置

    显示文件名、副本名、文件夹、标题、题注和位置字段(包括 GPS 坐标)。

    最少

    显示文件名、星级以及题注和版权元数据。

    简单描述

    显示文件名、副本名、文件路径、星级和以下 EXIF 和 IPTC 元数据:尺寸、日期时间、相机、标题、题注、版权、摄影者和位置。

    三维投影

    显示“投影”和“创建者”字段。

    注意:

    在“元数据”面板中,如果 IPTC 元数据字段显示有箭头,则单击此箭头可快速查找和查看包含特定元数据的所有照片。

查看目标照片的元数据

从 Lightroom Classic 11.0 版开始,您可以就查看所选图像的元数据做出精准的决策。如果选择了多个图像,您可以选择是查看现用图像的元数据,还是查看所有选定图像的元数据。要查看现用图像的元数据,请选择目标照片;或者,选择选定照片,以查看所有选定图像的元数据。默认情况下,将选择目标照片作为查看元数据的选项。

metadata-target-photo
查看目标照片的元数据。

metadata-selected-photo
查看选定照片的元数据。

自定义默认的“元数据”面板

现在,Lightroom Classic 的元数据面板底部有一个自定义按钮。

自定义“元数据”面板
自定义默认的“元数据”面板

单击自定义按钮,以选择要在元数据面板中显示的特定元数据字段。使用下拉列表从给定菜单中选择特定字段。

自定义默认的“元数据”面板
自定义的默认“元数据”面板

注意:

选择大量元数据字段可能会影响元数据面板的性能。

您还可以排列选定元数据字段在“元数据”面板中的显示顺序。单击自定义元数据默认面板对话框中的排列,然后拖放选定字段以对其进行重新排列。添加到自定义“元数据”面板的任何新字段都将添加到经过重排后的列表末尾。

arrange-metadata-fields
在自定义的默认“元数据”面板中排列元数据字段。

“仅编辑”模式

您可以启用仅编辑模式,以便编辑元数据面板中的所有可见元数据字段。在此模式下,不会显示当前元数据值。

“仅编辑”元数据
“元数据”面板中的“仅编辑”模式

添加和编辑 IPTC 元数据

通过在“元数据”面板中输入信息,可将元数据添加到照片中。使用预定义的元数据集,可以轻松使照片的所有元数据或一个元数据子集可供添加或编辑。

注意:

选择元数据预设、复制和粘贴另一张照片的元数据并同步元数据,可以快速将元数据添加到将共享相同元数据的多张照片中。

  1. 在网格视图中选定了一张或多张照片,或者在放大、比较或筛选视图中在胶片显示窗格中选定了单张照片时,在“元数据”面板顶端的弹出菜单中选择一个元数据集。请参阅查看照片元数据
  2. 执行以下任一操作:
    • 要添加元数据,请在元数据文本框中键入。

    • 要添加预设中的元数据,请从“预设”菜单中选择一个元数据预设。

    • 要编辑元数据,请覆盖元数据文本框中的相应项。

    • 要执行相关操作,请单击元数据字段右侧的操作图标。例如,要查看具有特定标签的所有照片,请单击“标签”字段右边的图标。

      提示:软件还提供其它字段,用于发送电子邮件和跳转到某个网站链接。例如,单击网站右侧的链接,可以在浏览器中打开指定的网站。

在放大、比较或筛选视图中,如果在胶片显示窗格中选定了多张照片,则元数据只会添加到现用照片。

更改照片拍摄时间

有时您需要更改照片的拍摄时间。例如,以下这些情况下您可能需要更改拍摄时间:您到别的时区旅行时,拍照前没有更改相机的日期/时间设置;或者,当您将一张扫描的照片导入到 Lightroom Classic 中时,该照片包含的创建日期是扫描日期而非拍摄日期。

为了将编辑后的拍摄时间存储至原始照片,必须启用“目录设置”对话框中的选项。请参阅自定目录设置

如果更改了拍摄时间,“元数据”面板中的原始日期时间 EXIF 元数据也会发生变化。并且对于大部分相机而言,原始日期时间与数字化日期时间相同,因此数字化日期时间也会进行相应的更改。“日期时间”元数据表示照片上次更新时间,且即使您更改拍照时间,此元数据也不受影响。

注意:

“编辑拍摄时间”命令无法通过按 Ctrl+Z (Windows) 或 Command+Z (Mac OS) 还原,只能通过“恢复为原始拍摄时间”命令还原。

  1. 在网格视图中选定了一张或多张照片,或者在放大、比较或筛选视图中在胶片显示窗格中选定了单张照片时,执行以下任一操作:
    • 选择元数据 > 编辑拍摄时间

    • 在显示了 EXIF 信息的“元数据”面板上,单击“日期时间”字段中的箭头。

  2. 在“编辑拍摄时间”对话框中,选择调整类型:

    调整为指定的日期和时间

    将拍摄时间更改为指定的日期和时间。

    按固定小时数转换(时区调整)

    在原时间基础上增加或减少小时数来更改拍摄时间。

    更改为各图像文件的创建日期

    将相机 EXIF 数据中的拍摄时间更改为文件创建日期。如果选择此选项,请跳过步骤 3。

  3. 在该对话框的“新时间”区域中,执行以下任一操作:
    • 如果选择了“调整为指定的日期和时间”,请在“校正后时间”文本框中键入新日期和时间。也可以选择日期和时间值,然后使用向上键或向下键按钮来增大或减小此值。

    • 如果选择了“按固定小时数转换”,请从弹出菜单中选择一个值,向前或向后调整时间。

    注意:

    如果在网格视图中选择了多张照片,Lightroom Classic 会根据指定的调整更改现用照片的拍摄时间。(会在“编辑拍摄时间”对话框中对现用照片进行预览),并且选定的其它照片也会调整相同的时间量。在放大、比较或筛选视图中,如果在胶片显示窗格中选定了多张照片,则只会更改现用照片的拍摄时间。

  4. (可选)要将拍摄时间恢复为原始拍摄时间,请在网格视图或胶片显示窗格中选定照片,然后选择元数据 > 恢复为原始拍摄时间

Adobe 徽标

登录到您的帐户