用户指南 取消(C)

在线发布照片

  1. Lightroom Classic 用户指南
  2. Lightroom Classic 简介
    1. Lightroom Classic 的新增功能
    2. Lightroom Classic 系统要求
    3. Lightroom Classic | 常见问题
    4. Lightroom Classic 主要概念
    5. Lightroom Classic 教程
    6. 功能概述 | Lightroom CC 2015.x/Lightroom 6.x 版
  3. Lightroom 和 Adobe 服务
    1. Creative Cloud Libraries
    2. 在 Creative Cloud 应用程序中使用 Adobe Stock
  4. Lightroom 移动设备版、TV 版和 Web 版
    1. Adobe Photoshop Lightroom for mobile 和 Apple TV | 常见问题解答
    2. 将 Lightroom Classic 与 Lightroom 生态系统同步
    3. Photoshop 移动应用程序系列
  5. 导入照片
    1. 从相机或读卡器导入照片
    2. 从硬盘中的文件夹导入照片
    3. 自动导入照片
    4. 从 Photoshop Elements 导入照片
    5. 从联机相机导入照片
    6. 指定导入选项
    7. 设置导入首选项
    8. 文件名模板编辑器和文本模板编辑器
  6. 工作流程
    1. 在照片中应用蒙版
    2. 导出您的照片并将其存储为 JPEG 格式
    3. 导出照片并为其添加水印
    4. 导入您的照片
    5. 调整画笔:基础知识
    6. 使用色调曲线进行调整
    7. 高级视频幻灯片
    8. 控制白平衡
    9. 创建 联系表
    10. 使用 Lightroom Classic 增强您的工作流程
  7. 工作区
    1. 工作区基础知识
    2. 设置在 Lightroom Classic 中使用的首选项
    3. 在副显示器中显示图库
    4. 个性化身份标识和模块按钮
    5. 在 Lightroom Classic 中为照片添加水印
    6. 色彩管理
  8. 查看照片
    1. 查看照片
    2. 浏览和比较照片
    3. 设置图库视图选项
    4. 共享照片以供评论和反馈
    5. 智能预览
  9. 管理目录和文件
    1. Lightroom Classic 目录常见问题解答
    2. Lightroom Classic 目录工作方式
    3. 创建和管理目录
    4. 备份目录
    5. 查找丢失的照片
    6. 创建和管理文件夹
    7. 管理文件夹中的照片
  10. 地图
    1. 使用地图模块
  11. 在 Lightroom Classic 中整理照片
    1. 人脸识别
    2. 使用照片收藏夹
    3. 将照片组成堆叠
    4. 为照片设置旗标、色标和星级
    5. 使用关键字
    6. 元数据基础知识和操作
    7. 在目录中查找照片
    8. 在 Lightroom Classic 中处理视频
    9. 高级元数据操作
    10. 使用“快速修改照片”面板
  12. 处理和修改照片
    1. “修改照片”模块基础知识
    2. 创建全景图和 HDR 全景图
    3. 平场校正
    4. 使用 Upright 校正照片中的扭曲透视
    5. 使用“增强”功能提升图像品质
    6. 处理图像色调和颜色
    7. 蒙版
    8. 应用局部调整
    9. HDR 照片合并
    10. 修改照片模块选项
    11. 修饰照片
    12. 校正红眼和宠物眼睛效果
    13. 使用径向滤镜工具
    14. 使用增强的污点去除工具
  13. 导出照片
    1. 将文件导出到磁盘或 CD
    2. 从 Lightroom Classic 导出照片
    3. 在线发布照片
    4. 使用发布服务导出到硬盘
    5. 导出预设以及其他设置
  14. 使用外部编辑器
    1. “外部编辑”首选项
    2. 在 Photoshop 或 Photoshop Elements 中打开和编辑 Lightroom Classic 照片
  15. 幻灯片放映
    1. 创建幻灯片
    2. 幻灯片放映模块的面板和工具
    3. 指定幻灯片布局
    4. 向幻灯片添加叠加信息
    5. 播放和导出幻灯片放映
  16. 打印照片
    1. 打印模块基础知识
    2. 打印模块布局和模板
    3. 使用打印作业选项和设置
  17. 照片画册
    1. 制作照片画册
  18. Web 画廊
    1. 创建 Web 画廊
    2. 使用 Web 模块面板和工具
    3. 使用 Web 画廊布局
    4. 使用 Web 画廊模板和设置
    5. 预览、导出和上载 Web 照片画廊
  19. 键盘快捷键
    1. 键盘快捷键

在 Lightroom Classic 中通过电子邮件发送照片

Lightroom Classic 允许您创建电子邮件消息,并使用您的默认电子邮件应用程序将照片发送给人员。您还可以使用 Gmail 这类基于 Internet/Web 的电子邮件提供商。

配置 Lightroom Classic 的电子邮件帐户設置

要开始通过电子邮件直接从 Lightroom Classic 发送照片,请首先使用 Lightroom Classic 电子邮件帐户管理器设置您的电子邮件帐户。Lightroom Classic 允许您配置与各类服务提供商关联的多个电子邮件帐户。

  1. 在除“画册”模块以外的任意模块中,选择文件 > 通过电子邮件发送照片

    电子邮件创建对话框

    Lightroom Classic 将显示一个电子邮件创建对话框。 

  2. 在电子邮件创建对话框中,单击发件人弹出菜单,然后选择转至电子邮件帐户管理器

    注意:

    发件人菜单中,Lightroom Classic 会自动添加您的计算机上设置的默认电子邮件应用程序,例如 Microsoft Outlook (Windows) 和 Apple“邮件”(Mac)。

    此时会显示 Lightroom Classic 电子邮件帐户管理器窗口。

  3. 要开始配置新的电子邮件帐户,请单击位于窗口左下角的添加

    Lightroom Classic CC 电子邮件帐户管理器

    在显示的新建帐户窗口中,指定以下内容:

    Lightroom Classic CC 中的“新建帐户”窗口 Classic CC

    帐户名称

    为帐户指定一个别名。请选择一个名称,以帮助您识别要与此帐户关联的电子邮件 ID。

    服务提供商

    请从下拉列表中选择服务提供商。如果您的服务提供商不在列表中,请选择“其它”。 

    单击确定

    注意:

    如果您选择了列出的任意服务提供商,例如 AOL MailGmailWindows Live HotmailYahoo! Mail,Lightroom Classic 将自动填充发送服务器设置(相关说明,请参阅下一步)。如果您选择其它,请联系您的电子邮件服务提供商,或参阅提供商的网站以获取有关您帐户的正确详细信息。

  4. Lightroom Classic 电子邮件帐户管理器窗口中,指定以下内容:

    指定发送服务器和凭据设置
    在“Lightroom Classic 电子邮件帐户管理器”中配置 Gmail 帐户

    发送服务器设置

    对于 Gmail 之类的公用服务提供商,Lightroom Classic 会自动添加 SMTP 服务器和端口设置,以及安全性和身份验证选项。

    有关指定这些设置的更多信息,请联系您的电子邮件服务提供商,或者参阅提供商的网站。

    凭据设置

    输入您的电子邮件地址密码

    注意:

    用户名文本框中,确保您输入了完整的电子邮件地址。

    在窗口的左列中,“帐户名称”旁边出现的灰色圆形图标和“未验证”标签指示您的帐户凭据尚未在 Lightroom Classic 中验证。   

  5. 在上一步中指定了所有的帐户凭据后,单击验证,以便让 Lightroom Classic 与邮件发送服务器建立连接。

    注意:

    要进行成功的验证,请检查以下事项:

    • 确保计算机与 Internet 连接正常。
    • 如果所安装的防病毒程序会阻止某些网络访问,请手动将 Adobe Lightroom Classic 可执行文件添加到防病毒设置里的信任程序列表中。
    • 如果处在公司网络中,请向网络管理员询问有关网络的防火墙配置以及如何正确配置电子邮件发送服务器。

    如果验证成功,“帐户名称”(位于左列)旁边的圆形图标会变为绿色并显示标签“已验证”。您现在可以使用该电子邮件帐户直接从 Lightroom Classic 通过电子邮件发送照片。 

    如果您在 Lightroom Classic 中验证 Gmail 帐户时遇到问题,请参阅无法在 Lightroom Classic 中验证电子邮件帐户,以寻求解决方案。

删除电子邮箱帐户

要在 Lightroom Classic 中删除现有的电子邮件帐户,请执行以下操作:

  1. 在除“画册”模块以外的任意模块中,选择文件 > 通过电子邮件发送照片
  2. 在电子邮件创建对话框中,单击发件人弹出菜单,然后选择转至电子邮件帐户管理器
  3. 在显示的 Lightroom Classic 电子邮件帐户管理器窗口中,选择要从左列中删除的电子邮件帐户。
  4. 单击位于窗口左下角的删除

更新电子邮箱帐户的密码

要在 Lightroom Classic 中更新或更改现有电子邮件帐户的密码,请执行以下操作:

  1. 在除“画册”模块以外的任意模块中,选择文件 > 通过电子邮件发送照片
  2. 在电子邮件创建对话框中,单击发件人下拉菜单,然后选择转至电子邮件帐户管理器
  3. 在显示的 Lightroom Classic 电子邮件帐户管理器窗口中,选择要从左列中更新的电子邮件帐户。
  4. 凭据设置部分,输入新密码
  5. 单击验证,以便让 Lightroom Classic 与邮件发送服务器建立连接。

以电子邮件附件的形式发送照片

  1. 模块的“网格”视图或者在胶片显示窗格中,选择要通过电子邮件共享的一个或多个文件。选定的文件可以是照片或视频。

  2. 选择文件 > 通过电子邮件发送照片,或按组合键 Cmd (Mac)/Ctrl (Win) + Shift + M。

    在 Lightroom Classic CC 中以电子邮件附件的形式发送照片
    以电子邮件附件的形式将照片发送给多位收件人

  3. 在电子邮件消息窗口中,执行以下操作:

    输入一个或多个电子邮件地址。在发送给多位收件人时,请在电子邮件地址之间使用“;”(分号)进行分隔。通过单击窗口右上角的地址,还可以添加来自 Lightroom Classic 通讯簿的电子邮件地址或组。有关详细信息,请参阅在 Lightroom Classic 通讯簿中添加电子邮件地址和创建组

    主题

    (可选)输入电子邮件的主题行。

    正文

    (可选)在使用 Gmail 这类基于 Web 的电子邮件帐户发送电子邮件时,Lightroom Classic 允许您输入电子邮件的正文文本/消息。您还可以使用电子邮件消息窗口中提供的格式设置选项。

    发件人

    (可选)要更改发送消息的电子邮件帐户,请单击发件人弹出菜单,然后选择其他电子邮件帐户。要了解如何配置新电子邮件帐户,请参阅配置 Lightroom Classic 的电子邮件帐户设置

    注意:

    发件人菜单中,Lightroom Classic 会自动添加您的计算机上设置的默认电子邮件应用程序,例如 Microsoft Outlook (Windows) 和 Apple“邮件”(Mac)。

    注意:

    选中包括题注元数据作为说明标签,可以在电子邮件的正文中发送照片的题注元数据。

  4. 单击预设按钮并选择附加的一张或多张照片的大小。

    注意:

    根据选定的预设情况,Lightroom Classic 会将选定的照片(包括原始图像)转换为 JPEG 附件,以便通过电子邮件发送。

  5. 单击发送

    • 如果您选择计算机上保存的电子邮件应用程序,则电子邮件消息会在该应用程序中打开。在必要时添加消息,然后单击电子邮件应用程序中的“发送”。 
    • 除此以外,如果您选择经过验证的基于 Web 的电子邮件帐户,Lightroom Classic 将直接发送电子邮件。 

在 Lightroom Classic 通讯簿中添加电子邮箱地址和创建组

Lightroom Classic 通讯簿允许您保存联系人的电子邮件地址,还可创建包含一个或多个电子邮件地址的邮件组。

当保存了地址后,如果您在电子邮件消息窗口内的收件人框中开始键入名称,Lightroom Classic 则会自动建议匹配的联系人。有关更多详细信息,请参阅以电子邮件附件的形式发送照片

  1. 在除“画册”模块以外的任意模块中,选择文件 > 通过电子邮件发送照片

  2. 在电子邮件消息窗口中,单击右上角的地址

    转到 Lightroom Classic CC 通讯簿

  3. 在显示的 Lightroom Classic 通讯簿窗口中,单击新建地址

    新建地址窗口中,执行以下操作:

    姓名

    输入要添加的联系人的别名。 

    地址

    输入联系人的有效电子邮件地址。

    单击确定

    该地址即会显示在 Lightroom Classic 通讯簿窗口中。

  4. 要创建,请单击 Lightroom Classic 通讯簿窗口中的“新建组”。

    新建组窗口中,执行以下操作:

    姓名

    输入要创建的组的名称。 

    在左列中,选择一个或多个地址,然后单击 (>>) 图标以将它们移动到右列中。

    单击确定

    选定的地址将被添加到组中。该组即会显示在 Lightroom Classic 通讯簿窗口中。

将具有自定义设置的照片导出到电子邮件

将照片导出到电子邮件时(导出到 > 电子邮件),Lightroom Classic 允许您在导出的照片上应用自定义设置(文件命名、视频、文件设置、调整图像大小、输出锐化、元数据、添加水印),并且会打开电子邮件消息窗口,以便允许您通过电子邮件将附加的照片发送给相关人员。您还可以将导出设置存储为预设,以便重复使用。

根据您在“导出”对话框中的自定义设置或预设,Lightroom Classic 会将选定的用于导出的照片(包括原始图像)转换为 JPEG 电子邮件附件。 

要将照片从 Lightroom Classic 导出到电子邮件,请执行以下步骤:

  1. 模块的“网格”视图或者在胶片显示窗格中,选择要通过电子邮件共享的一个或多个文件。选定的文件可以是照片或视频。

  2. 选择文件 > 导出,或在模块中单击导出按钮。接下来,在“导出”对话框顶端的弹出菜单中选择导出到 > 电子邮件

    将具有自定义设置的照片导出到电子邮件

  3. 在各个“导出”对话框面板中,可以指定各种导出设置,例如目标文件夹、命名约定和其他选项。

    使用文件设置面板可选择色彩空间、输出质量和文件大小。在导出到电子邮件时,图像格式将被设置为 JPEG 且无法更改。有关详细信息,请参阅文件设置

    调整图像大小面板中,指定如何调整图像的大小,包括尺寸和分辨率。有关详细信息,请参阅调整图像大小

    有关其他面板中设置的信息,请参阅将文件导出到磁盘或 CD

    注意:

    在左侧的“预设”列中,您还可以使用适用于电子邮件 Lightroom Classic 预设,它会生成一个 72-dpi 的 JPEG 图像并从 Lightroom Classic 自动发送电子邮件。

  4. (可选)若要存储您的导出设置以便重复使用,请单击位于“导出”对话框左侧预设面板底部的添加。请参阅将导出设置另存为预设

  5. 单击导出

    Lightroom Classic 将打开电子邮件消息窗口,其中包括作为附件形式的导出照片。 

    • 如果您在上一步骤中存储了自定义导出设置,则电子邮件消息窗口会在左下角显示预设的名称。
    • 否则,电子邮件消息窗口将把预设选项显示为“导出选项”对话框中定义的自定义设置

    若要进一步处理,请参阅以电子邮件附件的形式发送照片

从 Lightroom Classic 发布到 Flickr

“库”模块中的“发布服务”面板允许您将照片从 Lightroom Classic 直接发送到 Flickr。首先,在 Flickr 和 Lightroom Classic 之间建立连接,然后为要发布的照片创建发布收藏夹。最后,上载照片。您还可以在 Lightroom Classic 库模块的“注释”面板中添加和查看 Flickr 注释。

创建 Flickr 连接

“发布服务”连接允许 Lightroom Classic 与您的 Flickr 帐户通信。

  1. 在“库”模块左侧的“发布服务”面板中,单击 Flickr 连接“设置”按钮。
    Lightroom Classic CC“发布服务”面板
    “发布服务”面板

  2. 在“Lightroom Classic 发布管理器”对话框中,在“Flickr 帐户”下找到并单击“登录”。

  3. 按照提示进行操作,以使 Flickr 能够与 Lightroom Classic 通信。

  4. 在“发布管理器”中指定其它导出选项:

    发布服务

    显示在“发布服务”面板中的连接名称旁边的说明。

    Flickr 标题

    使用照片的文件名、IPTC 标题元数据设置照片标题或留白。选择更新照片时的首选行为:替换现有标题或保留现有标题。

    注意:

    有关“文件命名”、“文件设置”、“调整图像大小”和其它选项的信息,请参阅将文件导出到磁盘或 CD

  5. (可选)要随时更改您的 Flickr 连接设置,单击“发布服务”面板顶部的 + 按钮,然后选择“Flickr”>“编辑设置”。

在 Flickr 照片集中添加和管理照片

发布收藏夹(也称为照片集)中管理要上载到 Flickr 的照片。

  1. 要创建 Flickr 照片集,在“发布服务”面板中右键单击 (Windows) 或按住 Control 键单击 (Mac OS) Flickr 连接,选择以下选项之一:

    创建照片集

    您在 Flickr 照片流中,选择的照片收藏夹或一组照片。

    创建智能照片集

    基于您定义的规则的照片集。请参阅使用智能收藏夹

  2. 对于普通照片集,在“发布服务”面板中将照片从“网格”视图拖动到 Flickr 照片集中。如果您创建智能照片集,与您的规则匹配的照片会出现在该收藏夹中。
  3. 要管理您的 Flickr 照片集,请执行以下任一操作:
    • 要编辑、重命名或删除某个照片集,在“发布服务”面板中右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 该照片集,并选择“编辑收藏夹”、“重命名”或“删除”。

    • 要从普通照片集中删除未发布的照片,请在照片集中将其选中,然后按 Delete 键。

    • 要在智能照片集中添加或删除照片,请更改智能照片集的规则。

    • 要查看某个照片集中的照片,请在“发布服务”面板中选择照片集。照片按以下类别、队列排列在图像显示区域中:

      要发布的新照片

      尚未导出的照片。

       

      要重新发布的已修改照片

      导出后,在库或修改照片模块中经过编辑的照片。

       

      已发布的照片

      自导出后尚未修改的照片。

       

      要移去的已删除照片

      按 Delete 从照片集中删除已发布的照片时,Lightroom Classic 会将它们标记为“要移去的已删除照片”。在下次您单击“发布”时,它们将从 Lightroom Classic 照片集和 Flickr 中移除。

       

上传到 Flickr

等待发布的照片显示在以下两个队列之一中:“要发布的新照片”或“要重新发布的已修改照片”。在您发布照片集时,Lightroom Classic 会上传两个队列中的所有内容。

  1. 要将照片发布到 Flickr,请执行以下任一操作:
    • 选择照片集,然后单击“发布”。

    • 右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 照片集,然后选择“立即发布”。

  2. 如果出现提示,单击“替换”以使用最新版本来更新已发布的照片。
注意:

如果您在使用“发布服务”面板上传到 Flickr 时遇到问题,请确保您使用的是最新的更新:在 Lightroom Classic 中,选择“帮助”>“检查更新”。

从 Lightroom Classic 中发布到 Adobe Stock

“库”模块中的“发布服务”面板允许您将照片直接从 Lightroom Classic 发送到 Adobe Stock。使用您现有的 Creative Cloud 帐户凭据来建立 Adobe Stock Contributor 门户网站 (https://contributor.stock.adobe.com/) 与 Lightroom Classic 之间的连接,然后将照片从“网格”视图拖动到“发布服务”面板上的 Adobe Stock 照片集中。最后,从 Lightroom Classic 中发布照片。

现在,您可以转至 Adobe Stock Contributor 门户网站,标记已上传的图像并将其提交至 Adobe Stock 以供审阅。Adobe Stock Contributor 门户会自动提取与您的图像关联的 Lightroom Classic 关键字,并将其显示为标记的关键字。有关更多详细信息,请参阅 Adobe Stock Contributor 学习和支持

设置 Adobe Stock 发布服务

Lightroom Classic CC 中的 Adobe Stock Publish 增效工具Classic CC

设置 Adobe Stock 发布服务可建立 Adobe Stock Contributor 门户网站与 Lightroom Classic 之间的链接。

  1. 在“库”模块左侧的“发布服务”面板中,单击 Adobe Stock 连接的“设置”按钮。

  2. 在“Lightroom Classic 发布管理器”对话框中,查看 Adobe Stock 下的内容。

  3. 指定“Lightroom Classic 发布管理器”中的设置:

    发布服务

    显示在“发布服务”面板中的连接名称旁边的说明。

    Adobe Stock 帐户

    选择第一个链接。首次设置发布服务时,系统将会引导您逐步完成注册过程。使用现有的 Creative Cloud 凭据登录。有关 Adobe Stock 帐户创建的更多信息,请参阅 Adobe Stock Contributor 学习和支持

  4. 完成注册流程后,请确保选择对话框中的“保存”

  5. (可选)要随时更改您的 Adobe Stock 连接设置,请单击“发布服务”面板顶部的 + 按钮,并选择“Adobe Stock”>“编辑设置”。

添加并管理“提交至 Adobe Stock”收藏夹中的照片

要上传到 Adobe Stock 的照片会添加到已发布收藏夹中。此收藏夹的默认名称为“提交至 Adobe Stock”

  1. 要添加照片,请执行以下操作之一:

    • 将“发布服务”面板中的 Adobe Stock 收藏夹设为目标收藏夹
      1. 右键单击/按住 Command 键的同时单击 Adobe Stock 收藏夹,然后单击“设为目标收藏夹”。
      2. 将文件添加到准备发布的文件队列中:
        • 按 B 或者
        • 右键单击/按住 Command 键的同时单击一个文件,然后单击
    • 将照片从网格视图拖动到“发布服务”面板中的 Adobe Stock 已发布收藏夹
  2. 要管理您的 Adobe Stock 收藏夹,请执行以下操作:

    • 要重命名收藏夹,请在“发布服务”面板中双击该收藏夹,然后键入新名称。该收藏夹的默认名称为“提交至 Adobe Stock”。

    • 要从收藏夹中删除照片,请右键单击该照片,然后选择“从收藏夹中移去”。

    • 要查看收藏夹中的照片,请在“发布服务”面板中选择照片集。照片按以下类别、队列排列在图像显示区域中:

    要发布的新照片

    尚未发布到 Adobe Stock 的照片。

    已发布的照片

    在以前发布后未进行修改的照片。

    要移去的已删除照片

    在按 Delete 以删除以前发布的照片时,Lightroom Classic 将它们标记为“要移去的已删除照片”。它们会从 Lightroom Classic 发布服务面板中的收藏夹中移除。但是,已删除的照片不会自动从 Adobe Stock Contributor 门户网站移除 — 您需要手动将其移除。 

上传到 Adobe Stock

等待发布的照片会出现在要发布的新照片队列中。单击发布时,Lightroom Classic 会将此队列中的所有照片上传到您的 Adobe Stock Contributor 门户网站的新照片部分。

注意:

确保要上传到 Adobe Stock 的所选图像符合照片的技术要求

如果选定的其中一些图像不符合这些文件规范,Lightroom Classic 会在无法上载所有资源对话框中显示错误消息。若要继续上传,请从您的所选图像中删除不合格图像并重新发布。

  1. 要将照片发布到 Adobe Stock,请执行以下操作之一:

    • 右键单击/按住 command 并单击“发布服务”面板中的收藏夹,然后选择“立即发布”

    • 单击模块按钮下方的“发布”按钮(在图像显示区域上方)。

  2. 成功完成上传后,Lightroom Classic 会显示“图像已成功上传”对话框。

    您可以单击此对话框中的继续上传到 Adobe Stock 链接以继续访问 Adobe Stock Contributor 门户。

    请参阅 Adobe Stock | 上传和管理内容,以了解更多详细信息。

  3. 访问 https://contributor.stock.adobe.com/cn/ 以完成您的提交。

    在 Adobe Stock Contributor 门户网站的上传页面,选择已上传的图像并添加标题、类别和关键字。与您的图像关联的 Lightroom Classic 关键字会自动出现在“关键字”部分。您可以查看并编辑这些关键字。

  4. 填写完标题、关键字部分以及类别中的所有必填字段后,单击保存,然后提交给 Adobe 审查您的照片。

    注意:

    第一次提交您的照片时,您需要上传您的身份证明,例如您驾照或护照的 .JPEG 文件。

Adobe 徽标

登录到您的帐户