已在 Lightroom Classic CC 7.5(2018 年 8 月版)中更新

注意:

您将可查看有关 Photoshop Lightroom Classic CC(以前为 Lightroom CC)的帮助。
不是您的版本?请查看有关全新 Photoshop Lightroom CC 的帮助。

修改照片模块包含两组面板和一个工具栏,用于查看和编辑照片。屏幕左侧是“导航器”、“预设”、“快照”、“历史记录”和“收藏夹”面板,用于预览、存储和选择对照片所做的更改。屏幕右侧是用于对照片进行全局和局部调整的工具和面板。工具栏中包含的控件可用于执行多种任务,例如在“修改前”与“修改后”视图之间切换、进行即席幻灯片放映以及缩放等。

Lightroom Classic CC“修改照片”模块
修改照片模块

A. “预设”、“快照”、“历史记录”和“收藏夹”面板 B. 工具栏 C. 直方图 D. 照片信息 E. 智能预览状态 F. 工具条 G. 调整面板 

模块概述

  • 使用修改照片模块中的“直方图”面板,可以测量色调以及对照片进行色调调整。
  • 有关照片智能预览状态的更多信息,显示在“直方图/EXIF 信息/RGB 值”下面。
  • 通过使用工具条中的工具,可以修复红眼,消除污点,裁剪和修齐照片,以及对照片的特定区域应用调整。

  • “基本”面板包含用于调整照片的白平衡、颜色饱和度和色调等级的主要工具。

  • “色调曲线”和“HSL/彩色/黑白”面板包含用于微调颜色和色调的工具。

  • “分离色调”面板可用于为黑白图像着色,或创建彩色图像的特殊效果。

  • “细节”面板可用于调整锐化程度和减少杂色。

  • “镜头校正”面板可用于校正由相机镜头导致的色差和镜头暗角。

  • “效果”面板可用于将暗角应用于经过裁剪的照片、添加胶片颗粒效果或者调整照片中的朦胧量或雾量。

  • “相机校准”面板可用于调整相机的默认校准设置。

“修改照片”模块中的视图

参考视图

仅适用于 Creative Cloud 会员

修改照片模块中的参考视图具有专用两栏式视图,可让您将参考(静态)照片放到现用(可编辑)照片的旁边。在您要编辑照片,使其看起来与参考相片不同时,此视图非常实用。下面是一些示例:

  • 匹配预设创建的照片外观。
  • 确定照片白平衡的一致性。
  • 平衡要在版面或演示文稿中一起使用的照片的图像属性。
  • 将应用的相机匹配的配置文件,微调为相机产生的 JPG 文件外观。
  1. 启动参考视图

    您可以在修改照片模块和图库模块中,启动参考视图

    要在图库模块中启动参考视图,请执行以下操作:

    1. 网格视图或放大视图中,选择要编辑的照片。
    2. 执行以下任一操作:
      • 从菜单栏中选择照片 > 在参考视图中打开,或者按 Shift+R 键。
      • 右键单击某张照片,然后从上下文菜单中选择在参考视图中打开

    要在修改照片模块中启动参考视图,请执行以下任一操作:

    • 选中照片后,单击位于工具栏中的 图标。

    该操作可以将选中的照片添加到参考视图现用窗口中,您可以在此编辑这张照片。

    从“修改照片”模块或“图库”模块中启动参考视图
    “修改照片”模块中的参考视图;要在“现用”窗口中编辑的照片。

  2. 选择参考照片

    • 在参考视图中,将照片从胶片显示窗格拖放到参考窗口,以将其设置为参考照片。

    您也可以在“图库”模块的网格或“修改照片”模块的“放大”视图中设置参考照片,具体方法是:右键单击照片,并从上下文菜单中选取设置为参考照片

    选择参考照片
    参考视图在左侧的“参考”窗口中显示参考照片,在右侧的“现用”窗口中显示要进行编辑的照片。

    要在参考视图中更改参考照片,请执行以下任一操作:

    • 右键单击胶片显示窗格中的照片,然后从上下文菜单中选择设置为参考照片
    • 将新照片拖放到“参考”窗口。
    • 切换到“图库”模块,右键单击网格中的照片,然后从上下文菜单中选择设置为参考照片

    默认情况下,参考视图在屏幕上并排显示参考照片和现用照片。要在参考视图中将显示方式切换到上/下,请执行以下任一操作:

    • 单击工具栏中的 图标,以在参考视图 - 左/右参考视图 - 上/下显示方式之间切换。
    • 从弹出菜单中选择参考视图 - 上/下选项。
  3. 编辑现用照片

    如今,您可以使用右侧的工具和面板,对现用的照片进行编辑,以便让其特征和外观在视觉上与参考照片匹配。

    如果要在参考视图中编辑照片的同时,查看现用照片的修改前视图,请按“\”键。Lightroom Classic CC 可以在“现用”窗口中显示照片以前的版本。此时,“现用(修改前)”字样会显示在“现用”窗口的左上角。

    在参考视图中,对现用照片应用修改照片设置
    对现用照片(右)应用修改照片设置,以便让其特征和外观在视觉上与参考照片(左)匹配。

    注意:

    在参考视图中,您可以使用所有的修改照片工具来编辑现用照片,除裁剪工具之外。启动参考视图之前,您可以在照片中应用包括“裁剪”在内的大部分局部编辑操作。

    选择“裁剪”工具时,Lightroom Classic CC 将会显示选择裁剪工具将退出参考视图对话框。您可以单击继续以退出。或者,单击取消,以留在参考视图中。

    要在参考视图中更改现用照片,请执行以下任一操作:

    • 选择胶片显示窗格中的其他照片
    • 将新照片拖动到“现用”窗口。
    • 单击工具栏中的“参考照片”锁定图标 ,切换到图库模块,选择一张新照片,然后从菜单栏中选择照片 > 在参考视图中打开

    注意:

    默认情况下,当您从“修改照片”模块切换到其他任何模块时,Lightroom Classic CC 会清除当前的参考照片。若要将当前参考照片锁定在参考窗口,请在从“修改照片”模块切换到其他任何模块之前,单击工具栏中的参考照片锁定图标

    使用“修改照片”模块中的“参考视图”时,当您将“手型”或“缩放”工具移到“参考/现用”照片上时,直方图下方的区域会随之显示各个像素的 RGB/LAB 颜色值:

    参考/现用 R [参考值]/[现用值] G [参考值]/[现用值] B [参考值]/[现用值] %

    您可以在调整“现用”图像的色调与颜色时,参考这些颜色值。有关详细信息,请参阅查看参考视图中的 RGB 和 LAB 颜色值

  4. 退出参考视图

    要退出参考视图,请执行以下任一操作:

    • 要留在“修改照片”模块中,请按工具栏中的“放大”图标,或者按 D 键。
    • 要返回“图库”模块,请单击模块选取器中的图库,或者按 G 或 E 键。

使用“参考视图”时,您也可以对多张照片应用目前“现用”照片的所选“修改照片”设置。请参阅在参考视图中对多张照片应用修改照片调整

查看修改前与修改后的照片

在对某张照片应用修改照片设置期间,可以比较该照片修改前后的两个版本。“修改前”视图首先显示最初导入的照片,包括已应用的所有预设。除非您向该照片中复制设置,否则它将一直保持不变。“修改后”视图跟踪显示您所做的更改。缩放和平移操作会在这两个视图中同步执行。

  • 在“放大视图”中,每次要在“修改前与修改后”视图之间进行一次切换时,请按反斜线键 (\),或者选择“视图”>“修改前/修改后”>“仅修改前”。此时,“修改前”字样显示在图像的右下角。
  • 要同时在两个视图中分别显示“修改前”和“修改后”照片,请单击工具栏中的“修改前与修改后视图”按钮在各选项间切换,或者从该按钮的弹出菜单中选择一个选项。

    修改前/修改后左/右

    两个完整版本的照片,以两个视图左右并排显示在屏幕上。

    修改前/修改后左/右拆分

    拆分为两个半张照片,以两个视图左右并排显示在屏幕上。

    修改前/修改后上/下

    两个完整版本的照片,以两个视图上下并排显示。

    修改前/修改后上/下拆分

    拆分为两个半张照片,以两个视图上下并排方式显示。

将设置复制到照片的修改前或修改后版本

在照片的“修改前/修改后”视图中,可以将一个照片版本的设置应用于另一个版本,反之亦然。

  • 在工具栏中,单击“复制修改前设置到修改后的设置”按钮。
  • 在工具栏中,单击“复制修改后设置到修改前的设置”按钮。
  • 单击“互换修改前后的设置”。
  • 选择“设置”>“复制修改后设置到修改前的设置”。
  • 选择“设置”>“复制修改前设置到修改后的设置”。
  • 选择“设置”>“互换修改前后的设置”。

注意:

您在“放大视图”中查看修改前或修改后版本时,同样可以使用上述菜单命令。

一个版本的所有当前设置都会复制到另一个版本。要复制单个历史设置,请在“历史记录”面板中右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 一个状态,然后选择“将历史记录步骤设置复制到修改前”。

“修改照片”模块的按钮和工具

显示或隐藏修改照片工具栏

选择“视图”>“显示工具栏”或“隐藏工具栏”,或者按 T 键。

工具条中的工具

“直方图”面板下方的工具条中包含用于对照片的特定区域进行局部编辑的工具。选择其中任一工具可在工具箱中显示其选项。取消选择该工具将会关闭工具箱,而恢复为“手形”或“缩放”工具。

裁剪叠加

包含“裁剪叠加”工具、“裁剪框工具”、“长宽比”锁按钮及其选项,以及“矫正工具”和“矫正”滑块。

污点去除

包含“仿制”和“修复”选项以及“大小”滑块。单击“复位”可清除对照片所做的更改。

红眼校正

包含“瞳孔大小”和“变暗”滑块。单击“复位”可清除对照片所做的更改。

渐变滤镜

包含对某一照片区域进行色调调整的选项。

径向滤镜包含用于创建多个偏心暗角区域的选项,以突出显示照片的特定部分。

调整画笔

包含通过喷涂对照片的特定区域应用曝光度、清晰度、亮度以及其他色调调整的选项。

修改照片模块的其它按钮和工具

手形/缩放工具

当您将指针悬停在照片上时,在“直方图”下方会显示其 R、G 和 B 颜色值。此时显示哪一种工具取决于当前的视图。如果放大因子为“适合”,则会显示“缩放”工具。如果放大因子为“填满”、1:1 或更高,则会显示“手形”工具。单击照片可在“适合”与 1:1 之间切换。

白平衡选择器

可以在“基本”面板中单击此工具,或者从“视图”菜单中或按 W 键来选择此工具。该工具的选项将会显示在工具栏中。

目标调整

通过在照片中拖动目标调整工具,可以调整对应的颜色和色调滑块。该工具可从“色调曲线”面板、“HSL/颜色/黑白”面板或“视图”菜单中进行选择。选中该工具后,可从工具栏中的“目标组”弹出菜单中选择各个目标。

放大视图

虽然这种单张照片的视图在修改照片模块和图库模块中都可以使用,但相应的键盘快捷键却不相同:在修改照片模块中,放大视图的键盘快捷键为 D 键,而在图库模块中的键盘快捷键则为 E 键。使用工具栏中的“放大视图”按钮,可以在各个模块中快速切换到放大视图。

“复制”与“粘贴”

使用位于左侧面板下方的这两个按钮,可以复制当前设置或将其粘贴到选定照片。

“上一张”、“同步”和“自动同步”

这些按钮显示在右侧面板底部,根据您在胶片显示窗格中选择了一张还是多张照片进行切换。如果在胶片显示窗格中只选定了一张照片,则会显示“上一张”按钮,用于复制上一次选定照片的所有设置,并将其粘贴到当前选定照片。如果选择了多张照片,则会显示“同步”按钮,用于选择将当前选定照片的哪些当前设置粘贴到其它选定照片。使用“自动同步”按钮可使系统在移动每个滑块之后,自动调整其它选定的照片。按 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 将“同步”按钮转换为“自动同步”按钮。

修改前与修改后视图

工具栏中的“修改前与修改后视图”按钮提供了四个选项。您可以按照左/右或上/下方式排列两个照片视图:在每个视图中分别显示完整照片,或将照片拆分为两半分别显示在每个视图中。单击“放大视图”按钮可关闭“修改前与修改后”视图。

复制设置

使用这三个复制按钮,可以将“修改后”视图的当前设置复制并粘贴到“修改前”视图,或将“修改前”视图的当前设置复制并粘贴到“修改后”视图,或在这两个视图之间互换设置。在修改照片模块中选择了“修改前与修改后”视图时,这些按钮即会显示在工具栏中。

选择工具和选项

单击所需工具或从“工具”菜单中选择该工具。要取消对某一工具的选择,请单击此工具,然后单击“完成”,或者选择其它工具。 

使用“修改照片预设”

已在 Lightroom Classic CC 7.5(2018 年 8 月版)中更新

使用预设可以存储一组设置,然后将其应用于其它照片。在修改照片模块中创建一个预设并将其添加到“预设”面板后,该预设将会一直保留在面板上,直到您将其删除为止。这些预设也会显示在“修改照片”设置列表中,供您在导入照片时使用。

预览和应用修改照片预设

修改照片模块的“预设”面板中列出了一组默认预设。单击“Lightroom Classic CC 预设”文件夹可显示默认预设。

  • 要预览照片上的预设效果,请将指针移至预设面板中的具体预设上。效果显示在放大视图和“导航器”面板中的照片上。
  • 要将某一预设应用于照片,请在“预设”面板中单击该预设。

注意:

在 Lightroom Classic CC 7.4(2018 年 6 月版)中,添加了一个新的首选选项,可用来禁用放大视图中照片的互动预设预览。

  1. 选择编辑 > 首选项 (Win) 或 Lightroom > 首选项 (Mac)。
  2. 首选项对话框中,转至性能选项卡。
  3. 性能选项卡中,取消选择在放大视图中启用预设的悬停预览
  4. 单击确定

导入修改照片预设

注意:

从 Lightroom Classic CC 7.5(2018 年 8 月版)开始,您还可以通过 zip 文件,批量导入其中包含的 XMP 预设和配置文件、DCP 配置文件和 LCP 配置文件。但是,您不能以 zip 文件的形式,导入其中包含的 lrtemplate 预设。

  1. 预设面板中,单击右上角的加号 (+) 图标,然后从菜单栏中选择导入预设
  2. 在出现的导入对话框中,选择预设文件,或包含预设的 .zip 文件。
  3. 单击确定

管理修改照片预设

已在 Lightroom Classic CC 7.4(2018 年 6 月版)中引入的功能

通过管理预设选项,您可以显示或隐藏在预设面板及显示修改照片预设列表的其他位置中显示的各种修改照片预设组。

要显示/隐藏预设组,请按以下步骤操作:

  1. 修改照片模块中,单击预设面板右上角的加号 (+) 图标,然后从菜单中选择管理预设

  2. 管理预设对话框中,选择要显示的预设组。取消选择要隐藏的预设组。

    管理预设
    管理预设
  3. 单击存储

    预设面板现在将仅显示您通过“管理预设”对话框选择的那些预设组。

    要显示所有隐藏的预设组,您可以右键单击 (Win)/按住 Control 键单击 (Mac) 预设面板中的任何预设组,然后从菜单中选择重置隐藏的预设

创建修改照片预设

您创建的预设取决于选定照片的当前设置。

  1. 在修改照片模块中,单击“预设”面板顶端的“新建预设”(+) 按钮,或选择“修改照片”>“新建预设”。
  2. 单击“全选”选择所有设置;或单击“全部不选”取消选择所有设置,再单击,选择预设中要包含的各项设置。
  3. 在“预设名称”框中键入名称,并指定应存储该预设的文件夹,然后单击“创建”。

    此时,该预设会添加到“预设”面板上指定文件夹下的预设列表中。

更新修改照片预设

  1. 选择一个用户预设,然后根据需要修改设置。
  2. 右键单击 (Windows) 或按住 Control 键单击 (Mac OS)“预设”面板中的某个预设,然后选择“使用当前设置更新”。
  3. 指定要包含在该预设中的设置,然后单击“更新”。

删除自定预设

您不能删除 Lightroom Classic CC 的内置预设,只能删除自定预设。

  1. 在“修改照片”模块中,右键单击 (Windows) 或按住 Control 键单击 (Mac OS)“预设”面板中的某个预设,然后选择“删除”。

    注意:

    请勿按键盘上的 Delete 键!这样做会删除当前选定的照片。

确定自定预设的存储位置

默认情况下,自定(用户)预设存储在 Lightroom Classic CC 文件夹下的某个文件夹中。有关 Mac OS 和 Windows 中特定位置的信息,请参阅 Lightroom Classic 和 Lightroom 6 中的首选项文件和其他文件位置

  • 要将用户预设存储在目录所在的文件夹中,请在“首选项”对话框的“预设”面板中选择“将预设与目录存储在同一位置”。
  • 要查看用户预设所在位置,请在修改照片模块的“预设”面板中右键单击 (Windows) 或按住 Control 键并单击 (Mac OS) 该预设,然后选择“在资源管理器中显示”(Windows) 或“在 Finder 中显示”(Mac OS)。
  1. 修改照片模块中,单击预设面板右上角的加号 (+) 图标,然后从菜单中选择导入预设

  2. 导入预设对话框中,导航至所需文件夹路径,然后选择要导入的预设。

  3. 单击导入

    预设面板中,导入的修改照片预设可从用户预设组下获取。

还原图像调整

Lightroom Classic CC 提供了多种方法以用于还原(或称复位)在修改照片模块中对照片所做的调整。

注意:

请在还原照片之前首先存储所做设置的快照或预设,以免彻底丢失设置。

要在修改照片模块中还原调整,请执行以下任一操作:

  • 单击“复位”按钮以恢复到 Lightroom Classic CC 默认设置。
  • 在“预设”面板中,单击“普通 - 置零”预设
  • 在“历史记录”面板或“快照”面板中,选择在您应用设置之前就存在的较旧版本的照片。
  • 双击相应滑块控件将其复位为零。
  • 在“编辑”菜单中选择“还原”。Lightroom Classic CC 可以跟踪所进行的各项设置。多次选择“还原”可以还原所有设置。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略