Nejnovější výukové materiály pro aplikaci InDesign naleznete na stránce Výuková videa pro aplikaci InDesign.

Návrh a rozvržení

Více velikostí stránky

Pro stránky s jedním dokumentem můžete definovat různé velikosti stránky. Tato funkce je zejména užitečná, jestliže chcete spravovat související návrhy v jednom souboru. Ve stejném dokumentu například můžete zahrnout stránku vizitky, pohlednice, dopisové hlavičky a obálky.

Chcete-li více velikostí stránky, vyberte stránku pomocí nástroje Stránka a potom změňte nastavení v ovládacím panelu. Viz Použití několika velikostí stránky

Nový panel Vrstvy

Nový panel Vrstvy v aplikaci InDesign se nyní více podobá panelu Vrstvy v aplikaci Illustrator. Každá vrstva dokumentu má popisný trojúhelník, který lze rozbalit a zobrazit tak pro aktivní dvojstránku objekty a jejich pořadí překrývání na dané vrstvě.

Nové položky stránky získávají přednastavené generické názvy, jako například <rectangle> (obdélník) a <path> (cesta). Libovolné položce stránky můžete dát vlastní název, stačí kliknout a podržet stisknuté tlačítko myši na názvu položky v panelu Vrstvy.

Přetahováním položek v seznamu můžete změnit pořadí překrývání objektů. Panel Vrstvy také umožňuje zobrazit nebo skrýt a zamknout nebo odemknout jednotlivé položky stránky.

Viz Vrstvy.

Vlastní velikosti stránky

Namísto vytvoření vlastních velikostí stránky úpravou textového souboru můžete použít dialogové okno Vlastní velikost stránky a vytvořit vlastní velikosti stránky, které budou dostupné při vytváření dokumentů. Viz část Vytváření vlastní velikosti stránky.

Zjednodušené transformace

Aplikace InDesign obsahuje několik nových funkcí pro výběr a transformaci, které zjednodušují manipulaci s objekty.

Uchopení obsahu

Nástroj pro uchopení obsahu se při přejíždění myši přes obraz pomocí nástroje pro výběr zobrazí jako kruh. Pomocí nástroje pro uchopení obsahu můžete vybrat a přesunout obsah rámu, nástroj pro výběr přitom zůstane vybraný. Toto chování nahrazuje nástroj Poloha, který je v aplikaci InDesign CS5 zrušen. Když otáčíte obsah s rámem, zobrazí se uprostřed nástroje pro uchopení obsahu vodorovná čára. Tato čára sleduje úhel otočení obsahu.

Nástroj pro uchopení obsahu se vykreslí nad každým rámem, který je součástí skupiny. Pomocí nástroje pro výběr můžete změnit polohu obsahu v rámu, který je součástí skupiny.

Pokud si nepřejete, aby se při přejíždění myši přes obraz nástroj pro uchopení obsahu zobrazoval, vyberte Zobrazení > Netištěné > Skrýt nástroj pro uchopení obsahu.

Viz Výběr objektů.

Chování při dvojitém kliknutí

Dvojité kliknutí na grafiku nástrojem pro výběr již nevyvolá přepnutí do nástroje pro přímý výběr. Namísto toho se nyní při dvojitém kliknutí na rámeček grafiky vybere obsah rámečku. Je-li obsah vybraný, provede se při dvojitém kliknutí na obsah výběr rámečku obsahu. (Je-li obsah vybraný, můžete rámeček vybrat také kliknutím na okraj rámečku, v němž se nachází.)

Při dvojitém kliknutí na položku ve skupině vyvolá se vybere položka, na kterou dvojitě kliknete. Chcete-li znovu vybrat skupinu, dvojitě klikněte na okraji vybrané položky nebo skupiny. Ve všech případech zůstává nástroj pro výběr aktivním nástrojem. Tento přístup poskytuje rychlý a konzistentní způsob výběru rámečku grafiky a skupin.

Zvýraznění okrajů rámečku

Aplikace InDesign nyní při přejíždění přes položky na stránce pomocí nástroje pro výběr dočasně vykresluje okraje rámečku. Tato metoda usnadňuje vyhledání požadované položky před jejím výběrem. Barva vykresleného okraje rámečku odpovídá barvě vrstvy, na které se objekt nachází. Skupiny se vykreslují přerušovanou čárou. Tato zpětná vazba je zejména užitečná při práci v režimu náhledu nebo při výběru příkazu Skrýt okraje rámečku.

Zvýraznění cesty a bodů

Když přejíždíte nástrojem pro přímý výběr přes položku stránky, zobrazí aplikace InDesign cestu a zobrazí také body cesty. Tato zpětná vazba usnadňuje zobrazení bodu cesty, s nímž chcete pracovat. Nadále není nutné pomocí nástroje pro přímý výběr vybírat objekt a potom vybírat bod cesty. Můžete jednoduše přetáhnout požadovaný bod.

Otočit

Podobně jako v aplikaci Illustrator nemusíte před otáčením vybrané položky stránky přepínat na nástroj otáčení. Stačí pomocí nástroje pro výběr jednoduše umístit ukazatel mimo rohové táhlo a přetažením otáčet položku. Když přestanete přetahovat, zůstane nástroj pro výběr aktivním nástrojem. Viz Otočení objektu pomocí nástroje pro výběr.

Transformace několika vybraných položek

Před změnou velikosti, měřítka ani před otáčením pomocí nástroje pro výběr už není nutné položky nejprve seskupit. Jednoduše vybírejte položky, které chcete transformovat, a kolem vybraných položek se začne zobrazovat ohraničovací rámeček transformace. Přetažením táhla se změní velikost vybraných prvků. Při současném podržení klávesy Shift se jejich velikost změní poměrově. Při současném podržení klávesy Ctrl (Windows) nebo Command (Mac OS) se změní jejich měřítko. Při současném podržení klávesy Ctrl a Shift (Windows) nebo Command a Shift (Mac OS) se jejich měřítko změní poměrově. Pokud zároveň stisknete Alt (Windows) nebo Option (Mac OS), provedou se transformace od středu vybraných objektů. Viz Transformace objektů.

Živé kreslení na obrazovce

V aplikaci InDesign CS5 se obsah vykresluje souběžně s přetažením. V předchozích verzích aplikace InDesign se před přetažením musíte zastavit, abyste viděli vykreslený obsah. Toto nastavení tzv. Živé kreslení na obrazovce můžete změnit v předvolbách rozhraní a použít dřívější chování. Viz Změna předvoleb rozhraní.

Upřednostnění vybraného objektu

Pokud vyberete jednu z několika překrývajících se položek stránky a začnete přetahovat, zachová se výběr vybraného objektu. Chcete-li vybrat jinou položku, stačí kliknout na část této jiné položky, které se nepřekrývá nebo neprotíná aktuálně vybranou položku.

Live Distribute

Když transformujete několik vybraných objektů, umožňuje aplikace InDesign CS5 poměrově změnit velikost prostoru mezi vybranými položkami namísto změny velikosti skutečných položek. Viz Rozmístění objektů pomocí Live Distribute.

Změna pořadí nástrojů transformace

Nástroje Otočení, Změnit velikost a Střih se zobrazují pod nástrojem Libovolná transformace v panelu Nástroje. Objekty můžete otáčet, měnit jejich velikost a měřítko, aniž byste museli přepínat z nástroje pro výběr.

Nástroj Mezera

Nástroj Mezera umožňuje rychle přizpůsobit velikost mezery mezi dvěma nebo více položkami. Pomocí nástroje Mezera v jednom kroku přizpůsobíte rozvržení přímou manipulací s prázdným prostorem. Viz Zarovnání objektů pomocí nástroje Mezera.

Odstavce roztažené přes několik sloupců nebo rozdělující sloupce

V aplikaci InDesign CS5 můžete nechat odstavec plynout přes několik sloupců, a nemusíte přitom vytvářet zvláštní textový rámeček. Odstavec můžete také rozdělit do několika sloupců ve stejném textovém rámečku. Viz Vytváření odstavců přes několik sloupců nebo odstavců rozdělujících sloupce.

Zachovat s předchozím

Dialogové okno Volby rozdělování odstavců nově obsahuje volbu Zachovat s předchozím, která zajišťuje, aby první řádek aktuálního odstavce byl na stejné stránce jako poslední řádek předchozího odstavce. Viz Řízení rozdělování odstavců pomocí voleb rozdělování.

Vyvážené sloupce

Nastavení Vyvážení sloupců v dialogovém okně Volby textového rámečku umožňují automaticky vyvážit text plynoucí přes několik sloupců ve vícesloupcovém textovém rámečku. Viz Přidání sloupců do textového rámečku.

Svislé zarovnání v nepravoúhlých rámečcích

V předchozích verzích aplikace InDesign aplikace nepravoúhlých textových rámečků ruší nastavení svislého zarovnání. V aplikaci InDesign CS5 můžete aplikovat svislé zarovnání a efekty rohů s jinými nepravidelně tvarovanými rámečky. Viz Svislé zarovnání textu uvnitř textového rámečku.

Efekty aktivních rohů

Kliknutím na žlutý čtverec u horního pravého roku vybraného rámečku aplikujete efekty rohů na pravoúhlé rámy. Dále můžete na každý roh aplikovat různé efekty rohů a různé poloměry rohů. Viz Použití aktivních rohů.

Vzorník v ovládacím panelu

Barevné vzorky můžete na objekty aplikovat přímo v ovládacím panelu. Vyberte objekt a v nabídce Výplň nebo Tah ovládacího panelu zvolte barevný vzorek. Můžete také přetáhnout aktuální barevný vzorek zobrazený v ovládacím panelu a aplikovat jej na jiné objekty. Viz Aplikování barvy.

Vylepšení umístění mřížky

Když vkládáte více souborů, začněte jednoduše přetahovat a potom pomocí šipkových kláves změňte počet sloupců a řádek vložených obrazů Během přetahování držte stisknutou klávesu Ctrl (Windows) nebo Command (Mac OS) a tisknutím kláves se šipkami měňte prostoru pro mezeru. Viz Vložení několika grafik a Vytvoření stránek miniatur.

Automaticky přizpůsobit

Výběrem volby Automatické přizpůsobení se při změně velikosti rámečku zároveň automaticky změní velikost obrazu. Viz Použití automatického přizpůsobení

Kreslení více rámů v mřížce

Když používáte nástroje pro tvorbu rámečku, jako například nástroj Obdélník nebo Text, můžete pomocí kláves se šipkami vytvářet rámečky se stejnou vzájemnou vzdáleností. Viz Vykreslení několika objektů ve formě mřížky.

Duplikace objektů do mřížky

Při přetahování kopie vybraného objektu můžete vytvořit mřížku objektů. Viz Duplikace objektů do mřížky.

Aktivní popisky z metadat

V aplikaci InDesign CS5 můžete pomocí řady metod generovat popisky na základě metadat obrazu.

  • Popisky můžete generovat při vkládání obrazů, pokud jste zaškrtli pole Vytvořit statické popisky v dialogovém okně Umístit.

  • Můžete generovat popisky z vložených obrazů. Nejprve pomocí dialogového okna Nastavení popisků určete, která metadata se přiřadí k obrázku. Potom v nabídce Objekt > Popisky vyberte volbu pro generování buď aktivního nebo statického popisku.

  • Do textového rámečku můžete přidávat textovou proměnnou, která zobrazí metadata obrazu přiléhajícího k textovému rámečku nebo seskupeného s textovým rámečkem.

Viz Popisky.

Mini Bridge

Mini Bridge je podmnožina aplikace Adobe Bridge, která je dostupná formou panelu v aplikaci InDesign. Mini Bridge umožňuje procházet souborový systém a zobrazovat náhledy souborů jako vizuální miniatury bez nutnosti opustit aplikaci InDesign. Můžete přetahovat soubory z nástroje Mini Bridge do aplikace InDesign jako alternativní způsob vkládání souborů do dokumentu. Přetahovaný obraz se přitom načte do kurzoru umístění podobně jako při přetažení z aplikace Bridge. Do nástroje Mini Bridge můžete také přetáhnout vybrané položky a vytvářet výstřižky.

Vylepšená integrace Adobe Bridge

Aplikace InDesign CS5 a Adobe Bridge CS5 jsou nyní integrované dvěma způsoby.

Miniatury stránek

Nová volba předvoleb Zpracování souborů umožňuje generovat miniatury stránek i pro jiné stránky souborů InDesign než pouze pro první stránku. Výchozí počet stránek pro generování miniatur je nastaven na 2, hodnotu však lze změnit na 1, 2, 5, 10 nebo Vše. Nyní můžete zobrazovat náhledy stránek v souboru INDD v podokně Náhled aplikace Bridge. Výběr několika stránek miniatur může způsobit delší dobu ukládání dokumentu InDesign. Viz Zahrnutí náhledů do ukládaných dokumentů.

Zobrazení vazeb v souboru InDesign při práci v aplikaci Bridge

Můžete zobrazit vazby uvnitř dokumentů InDesign, zatímco pracujete v Adobe Bridge, aniž byste museli skutečně otevřít dokument InDesign. Představte si například, že si nemůžete vzpomenout na umístění obrazu, ale pamatujete si, že jste jej vkládali do dokumentu InDesign. V aplikaci Adobe Bridge přejděte na soubor InDesign a potom zobrazte miniatury všech vložených souborů obsažených ve vybraném souboru InDesign.

Návrh víceplatformových médií

Interaktivní dokumenty a prezentace

Import souborů FLV a MP3

Soubory videa můžete importovat ve formátu Flash Video (.FLV a .F4V), soubory kódované ve formátu H.264 (například MP4) a soubory SWF. Můžete importovat zvukové soubory ve formátu MP3. Starší soubory multimédií, jako například QuickTime (.MOV), .AVI a .WMV jsou stále podporované. Abyste však mohli využít plného potenciálu podpory multimédií v posledních verzích aplikací Acrobat, Adobe Reader a Adobe Flash Player, používejte formáty FLV, F4V, MP4 a MP3.

Starší typy multimédií můžete v aplikaci Adobe Media Encoder převést do formátu .FLV. Viz Změna vazby starých multimediálních souborů.

Panel Média

Panel Média umožňuje zobrazit náhled souborů SWF, FLV, F4V, MP4 a MP3 přímo v aplikaci InDesign. Pro soubory FLV, F4V a MP4 můžete vybrat libovolný rámeček ve videu jako vyhrazený titulní obraz. Můžete vybrat, které ovládací prvky pro přehrávání videa bude mít prohlížeč ve vašem interaktivním dokumentu. Panel Média umožňuje tvorbu navigačních bodů, tj. značek časového kódu, které lze zacílit pomocí akcí tlačítek. Viz Přidávání filmových a zvukových souborů do dokumentů.

Přednastavení pohybu

Panel Animace umožňuje přiřadit libovolné položce stránky přednastavení pohybu. Jedná se o rychlý způsob tvorby animace. Tato přednastavení pohybu jsou stejná jako přednastavení pohybu v aplikaci Adobe Flash CS5 Professional. V aplikaci InDesign můžete navíc importovat libovolné přednastavení pohybu vytvořené v aplikaci Flash. Uživatelé aplikací InDesign a Flash tak mohou spolupracovat na tvorbě efektů animace. Viz Animace dokumentu pomocí přednastavení pohybu.

Panel Animace

Pomocí panelu Animace můžete vytvářet nebo upravovat efekty animace. Podporované atributy animace, jako je Poloha, Změna velikosti, Otočení a Krytí, je možné upravit. Libovolnou animaci vytvořenou v aplikaci InDesign můžete uložit jako vlastní přednastavení pohybu, které lze sdílet s ostatními.

Pomocí panelu Animace můžete určit, kdy se animovaný objekt spustí, například při načtení stránky nebo kliknutí. Viz Animace.

Panel Časování

Pomocí panelu Časování můžete měnit pořadí spuštění animovaných objektů. Viz Použití panelu Časování pro změnu pořadí animace.

Panel Stavy objektu

Pomocí panelu Stavy objektu můžete vytvářet různé verze objektu. Můžete například vytvořit objekt jedné stránky s 20 různými stavy, přičemž každý stav obsahuje různou fotografii. Když někdo otevře soubor PDF nebo SWF, může kliknout na tlačítko pro pohyb dopředu nebo dozadu v galerii fotografií. Viz část Vytváření prezentace z vícestavových objektů.

Panel Náhled

Pomocí panelu Náhled můžete v aplikaci InDesign zobrazit náhled interaktivity a animace aktuálního výběru, aktuální dvojstránku nebo celý dokument. Interaktivní prvky můžete také otestovat ve webovém prohlížeči. Viz Zobrazení náhledu dokumentů.

Obrazové body jako rozměrové jednotky

V nabídce Předvolby > Jednotky a kroky kláves můžete nyní jako rozměrovou jednotku specifikovat obrazové body. Aktuální rozměrové jednotky můžete přepsat a v editačních polích ovládacího panelu, dialogových oken a dalších panelů můžete k hodnotám přidávat „ob“. Když použijete obrazové body, objekty a souřadnice X a Y se přitáhnout k hodnotám celých obrazových bodů a tloušťky čar v panelu Tah se také změní na obrazové body. Viz Změna jednotek měření a pravítek.

Převod URL na hypervazby

Pomocí příkazu Převést adresy URL na hypervazby můžete v aktuálním výběru, článku nebo dokumentu vyhledávat řetězce adres URL a převádět je na hypervazby. K nalezeným adresám URL můžete také přiřadit styl znaků. Viz Převod URL na hypervazby.

Vylepšený export do aplikace Flash Player

Export do souboru SWF nyní může zahrnovat animace, video, zvuk a vzdálené efekty přejetí myši. Několik nových voleb dále umožňuje ovládat finální výstup souboru SWF. Viz Vytváření interaktivních souborů SWF (Flash) pro web.

Vylepšený export do prostředí Flash Professional

Aplikace InDesign CS5 dává přednost exportu do formátu FLA před formátem XFL, pokud se bude soubor upravovat v prostředí Flash Professional. Volby exportu do formátu FLA podporují obsah s multimédii a nabízejí více možností zpracování textu. Viz Vytváření souborů FLA pro web.

Vylepšený export do interaktivního formátu PDF

Aplikace InDesign CS5 obsahuje zvláštní příkazy pro export tiskových a interaktivních souborů PDF.

Aplikace InDesign CS5 při exportu do interaktivního PDF exportuje veškerý obsah multimédií do Vrstvy anotací multimédií. Přehrávání obsahuje v aplikaci Adobe Reader je potom spolehlivější. Pro dosažení optimálních výsledků musejí být soubory videa ve formátu FLV nebo F4V a zvukové soubory musejí být ve formátu MP3.

K dispozici je několik nových voleb pro export do interaktivního PDF včetně voleb úvodního zobrazení, nastavení prezentace a přechodů stránky. Viz Vytváření interaktivních dokumentů pro formát PDF.

Vylepšený export do formátu XHTML

Export do formátu XHTML dovoluje vyjmout obsah z dokumentu InDesign a předat jej webovému vývojáři, který jej přetvoří pomocí webové aplikace, například Dreamweaver. Vylepšení aplikace InDesign CS5 zahrnuje možnost kopírovat atributy formátování textu, zachovat místní formátování a ovládat pořadí obsahu. Tabulkám aplikace InDesign se nyní přiřazují unikátní identifikátory, aby na ně bylo možné odkazovat jako na datové sady Spry v programu Dreamweaver. Viz Export obsahu do aplikace Dreamweaver(CS5).

Vylepšený export do formátu JPEG

Dialogové okno pro export do formátu JPEG obsahuje několik nových voleb, mimo jiné možnost určení barevného prostoru, nastavení použití spadávky dokumentu a simulaci přetisku. Viz Export do formátu JPEG.

Spolupráce

Integrované poznámky a korektury

CS Review je online služba, která nabízí jednoduchý způsob sdílení návrhů na webu s možností poskytnout ostatním zpětnou vazbu. Pomocí panelu CS Review v aplikaci InDesign můžete do pracovního prostoru serveru Adobe.com odeslat snímky aktuálního dokumentu, kde k nim ostatní mohou přidávat poznámky. Viz část Revize dokumentů InDesign.

Sledování změn textu

Je-li zapnutá funkce Sledování změn textu, sledují se změny provedené v textu pro každého jednotlivého uživatele. Změny lze prohlížet v Editoru článku (nelze je však prohlížet v zobrazení Rozvržení). Podporované změny textu zahrnují odstranění textu, přesunutí textu a vložení textu. Pomocí panelu Sledovat změny můžete změny v dokumentu potvrzovat nebo zamítat. Viz Sledování a posouzení změn.

Instalovaná písma dokumentu

Při otevření dokumentu jsou dostupná všechna písma ve složce Písma dokumentu, která jsou ve stejném umístění jako dokument InDesign. Písma nainstalovaná jedním dokumentem nejsou dostupná pro ostatní dokumenty. Příkaz Sbalit může vygenerovat složku Document Fonts, kdykoli si přejete sdílet dokument nebo jej přesunout na jiný počítač. Viz Instalovaná písma dokumentu.

Režim prezentace

Aplikace InDesign CS5 má nový obrazovkový režim s názvem Režim prezentace. V režimu prezentace jsou nabídka aplikace a všechny panely skryté. Pomocí stisků kláves a kliknutí se pohybujete v dokumentu dopředu nebo dozadu vždy o jednu dvojstránku. Viz Použití režimu prezentace.

Barevné popisky pro miniatury stran

V panelu Stránky nyní můžete miniaturám stran přiřadit barevné popisky. Viz Vytváření barevných popisů pro miniatury stran

Použitelnost a produktivita

Úlohy na pozadí

Během ukládání rozsáhlých dokumentů nebo jejich exportu do souborů PDF nebo IDML můžete pokračovat v práci na dokumentu. Můžete také na pozadí vytvořit frontu exportů několika do souborů PDF. Pomocí panelu Úlohy na pozadí (Okna > Pomůcky > Úlohy na pozadí) můžete zobrazit, jak postupují jednotlivé procesy exportu. Viz část Panel Úlohy na pozadí.

Klávesové zkratky pro změnu nástroje

Z aktuálního nástroje můžete dočasně přepnout na libovolný jiný nástroj podržením klávesy příslušného písmene. Když držíte stisknutou klávesu, změní se aktuální nástroj na nový nástroj, a jakmile klávesu uvolníte, vrátí se předchozí nástroj. Příklad: Stisknutím klávesy U se použije nástroj Mezera a po uvolnění klávesy se vrátí nástroj pro výběr. Viz Dočasný výběr nástrojů.

Panel Rady nástroje

Panel Tipy k použití nástroje (Okna > Pomůcky > Tipy k použití nástroje) vypisuje skryté chování modifikačních kláves, které jsou dostupné pro aktuálně vybraný nástroj. Viz Zobrazení rad nástroje.

Nápověda komunity

Služba Adobe Community Help poskytuje přístup k úplné dokumentaci produktu Adobe včetně výukových materiálů vytvořených komunitou nebo dostupných na stránkách Adobe.com. Adobe Community Help obsahuje prohlížeč využívající prostředí AIR s nejnovější nápovědou online, případně pokud je připojení k Internetu nedostupné, s její místní verzí.

Aplikace Community Help také obsahuje odborně moderované připomínky a uživatelská hodnocení dokumentace Adobe, článků databáze znalostí, výukových lekcí a dalšího obsahu.

Určení čísla počáteční stránky

Když vytváříte dokument v aplikaci InDesign CS5, můžete určit, aby první stránka začínala na určeném čísle stránky. Jestliže jsou zapnuté protilehlé stránky a určíte sudé číslo, začne dokument oboustrannou dvojstránkou. Číslo počáteční stránky můžete také po vytvoření dokumentu změnit v dialogovém okně Nastavení dokumentu. Viz Vytváření nových dokumentů

Úprava originálu pro více vybraných položek

Můžete vybrat příkaz Upravit originál a otevřít několik obrázků v jejich příslušných aplikacích pro úpravu. Viz Upravit originál kresby.

Nové volby pro zamykání objektů

Chcete-li zamknout a odemknout objekty, můžete nyní zvolit příkaz Objekt > Zamknout nebo Objekt > Odemknout vše na dvojstránce. Zamčený objekt lze odemknout také kliknutím na ikonu zámku.

Novou volbou Zabránit výběru zamknutých objektů ve všeobecných předvolbách můžete určit, zda lze vybírat zamknuté objekty.

Změna vazeb přípon souboru

Změňte vazby podle přípon souboru. Můžete například nahradit sadu souborů JPEG soubory TIFF. Viz část Změna vazeb souborů s jinými příponami souboru

Skrytí objektů

Nyní můžete na stránce skrývat objekty volbou Objekt > Skrýt. Skryté objekty se netisknou ani neexportují a nelze je vybírat. Skryté objekty zobrazíte výběrem Objekt > Zobrazit vše na dvojstránce.

Zachování zaškrtnutí pole Náhled

Aplikace InDesign si nyní pamatuje i po ukončení aplikace a restartování, zda je zaškrtnuté políčko Náhled.

Kurzor umístění při přetahování z Adobe Bridge

V předchozích verzích se přetažením obrazu z Adobe Bridge nebo pracovní plochy vložil obraz na stránku a vytvořil se rámeček velikosti obrazu. V aplikaci InDesign CS5 se touto akcí načte kurzor umístění, který umožňuje přetáhnout poměrově dimenzovaný rámeček obrazu.

Otevření souborů knihy v aplikacích Explorer nebo Finder

V nabídce panelu Knihy se zobrazuje příkaz umožňující zobrazit dokument v okně aplikace Explorer nebo Finder.

Různá vylepšení

Zaokrouhlení hodnot CMYK na celá čísla

Panel Barvy zaokrouhluje hodnoty pro posuvníky CMYK na nejbližší celočíselnou hodnotu.

Odstranit všechna vodítka

V nabídce Zobrazení > Mřížky a vodítka se zobrazí nový příkaz Odstranit všechna vodítka na dvojstránce.

Změna měřítka zobrazení i z dialogových oken

Nyní můžete používat klávesové zkratky pro zvětšení a zmenšení dokumentu, i když máte otevřené modální dialogové okno. Stiskněte Ctrl+- nebo Ctrl+= (Windows) nebo Command+- nebo Command +=.

Nové výchozí písmo

Výchozí písmo se změnilo z písma Times (Mac) a Times New Roman (Windows) na multiplatformní OpenType verzi písma Minion Pro Regular.

Sbalit více vazeb ke stejnému zdroji

V aplikaci inDesign se vazby na obrazy umístěné do dokumentu několikrát za sebou sbalí do jedné řádky v panelu Vazby. Toto sbalení můžete nyní vypnout pomocí nové volby v dialogovém okně Volby panelu.

Aplikace si pamatuje umístění okna editoru článku

Když zavřete a znovu otevřete okno Editor článku, aplikace InDesign znovu otevře okno s předchozí šířkou, výškou a umístěním na obrazovce.

Značky přeložení

Jestliže při tisku dvojstránek vyberete Ořezové značky, vytisknout se značky přeložení jako plné čáry.

Změněné nebo přesunuté příkazy nabídky

Následující příkazy nabídky mají nové názvy nebo nová umístění.

Tip: Pomocí příkazu Okno > Pracovní plocha > [Novinky v CS5] zvýrazněte příkazy nabídky nových a rozšířených funkcí.

Příkaz InDesign CS4

Nové umístění v InDesign CS5

Soubor > Export pro Digital Editions

Soubor > Exportovat pro > EPUB

Soubor > Export pro Dreamweaver

Soubor > Exportovat pro > Dreamweaver

Objekt > Zamknout polohu

Objekt > Zamknout

Objekt > Odemknout polohu

Objekt > Odemknout vše na dvojstránce

Objekt > Interaktivní > Volby filmu / Volby zvuku

Panel Média

Objekt > Cesty > Převést bod > Konec čáry / Roh / Vyhladit / Vyhladit symetricky

Objekt > Převést bod > Jednoduchý / Roh / Vyhladit / Symetrický

Zobrazení > Zobrazit/skrýt hypertextové odkazy, Zobrazit/skrýt vlákna textu, Zobrazit/skrýt okraje rámečku, Zobrazit/skrýt přiřazené rámečky a Zobrazit/Skrýt poznámky

Zobrazení > Netištěné > Zobrazit/skrýt hypervazby, Zobrazit/skrýt vlákna textu, Zobrazit/skrýt okraje rámečku, Zobrazit/skrýt přiřazené rámečky a Zobrazit/Skrýt poznámky

Okna > Úlohy

Okna > Redakční > Úlohy

Okna > Atributy

Okna > Výstup > Atributy

Okna > Automatizace > Sloučení dat / Popis pro skript / Skripty

Okna > Pomůcky > Sloučení dat / Popis pro skript / Skripty

Okna > Barvy

Okna > Barvy > Barva

Okna > Přechod

Okna > Barvy > Přechod

Okna > Styly objektů

Okna > Styly > Objektové styly

Okna > Vzorník

Okna > Barvy > Vzorník

Okna > Tagy

Okna > Služby > Tagy

Okna > Text a tabulky > Poznámky

Okna > Redakční > Poznámky

Okna > Text a tabulky > Styly buňky / Znakové styly / Odstavcové styly > Tabulkové styly

Okna > Styly > Styly buňky / Znakové styly / Odstavcové styly > Styly tabulky

Nápověda/InDesign > Konfigurovat zásuvné moduly

Nápověda/InDesign > Správa rozšíření

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online