Poznámka:

Vytváření dokumentů na základě široké řady šablon a přednastavení, zavedených ve vydání InDesign CC z roku 2017, je popsáno v tématu Vytváření dokumentů.

Vytvoření nového dokumentu

  1. Zvolte Soubor > Nový > Dokument.

    Dialogové okno Nový dokument je kombinací dialogových oken Nastavení dokumentu a Okraje a sloupce, takže můžete z jednoho místa nastavit velikost stránky, okraje a sloupce. Tato nastavení můžete kdykoliv změnit.

  2. Zadání možností nastavení dokumentu. (Viz Volby nového dokumentu.)

    Chcete-li určit rozměry oblastí spadávek a popisu, klikněte na tlačítko Šipka a poté na popisek Spadávka nebo Popis. Oblasti spadávky a popisu jsou až za okraji určené velikosti stránky. Chcete-li vytvořit stejné oblasti spadávky a popisu na všech stranách, klikněte na ikonu Změnit všechna nastavení na stejné hodnoty .

  3. (Pouze v aplikaci InDesign CC) Zaškrtnutím políčka Náhled si můžete zobrazit, jak bude nový dokument vypadat. V případě potřeby proveďte potřebné změny.

  4. Kliknutím na OK otevřete nový dokument se zadaným nastavením.

Poznámka:

Chcete-li určit výchozí nastavení rozvržení pro všechny nové dokumenty, zvolte Soubor > Nastavení dokumentu nebo Formát > Okraje a sloupce a nastavte volby, když nejsou otevřeny žádné dokumenty.

Volby nového dokumentu

Přednastavení dokumentu

Vyberte dříve uložené přednastavení.

Reprodukce

Když vytváříte dokument s výstupem do formátu PDF nebo SWF pro web, změní výběr varianty Web některé volby v dialogovém okně, například vypnutí volby Protilehlé stránky, změna orientace z otočení na výšku na otočení na šířku a použití velikosti stránky podle rozlišení monitoru. Po vytvoření dokumentu můžete upravit libovolná z těchto nastavení.

CS6 a novější: Reprodukce pro digitální publikování byla přidána pro publikace určené pro Digital Publishing Suite. Po vytvoření dokumentu můžete také změnit jeho reprodukci.

Počet stránek

Zadejte počet stránek, které se mají vytvořit v novém dokumentu.

Číslo počáteční stránky

Zadejte, na kterém čísle stránky dokument začne. Jestliže zadáte sudé číslo (například 2) při zapnuté volbě Protilehlé stránky, začne první dvojstránka v dokumentu na první oboustranné dvojstránce. Viz Dvojstránka se dvěma stránkami na začátku dokumentu

Protilehlé stránky

Tuto volbu zapněte, pokud chcete, aby levá a pravá strana byly umístěny proti sobě na dvojstránce, například u knih či časopisů. Vypněte tuto volbu, jestliže má být každá strana samostatná, například při tisku letáků nebo plakátů, nebo když mají objekty spadávat v oblasti vazby.

Když vytvoříte dokument, můžete použít panel Stránky, abyste vytvořili dvojstránky s více než dvěma stránkami nebo vynutit, aby se první dvě stránky otevíraly jako dvojstránka. (Viz Řízení číslování stránek.)

Základní textový rámeček

CS5.5 a starší verze: Vyberte tuto volbu, chcete-li vytvořit textový rámeček s velikostí podle oblasti uvnitř vodítek okrajů, s určeným nastavením sloupců. Základní textový rámeček se přidá do Vzoru A. (Viz Používání textových rámečků na vzorových stránkách.)

Volba Základní textový rámeček je dostupná pouze v případě, že jste zvolili Soubor > Nový > Dokument.

Primární textový rámeček

CS6 a novější: zapnutím této volby přidáte primární textový rámeček do vzorové stránky. Když aplikujete novou vzorovou stránku na rozvržení stránky, nateče článek v primárním textovém rámečku do primárního textového rámečku.

Velikost stránky

Zvolte velikost stránky z nabídky nebo zadejte hodnoty pro Šířka a Výška. Velikost stránky představuje požadovanou konečnou velikost po oříznutí spadávky nebo jiných značek vně stránky.

Orientace

Klikněte na volbu Na výšku nebo Na šířku . Tyto ikony se dynamicky vzájemně ovlivňují s rozměry zadanými v části Velikost stránky. Když je Výška větší hodnota, vybere se ikona Na výšku. Když je větší Šířka, vybere se ikona Na šířku. Kliknutím na nevybranou ikonu zaměníte hodnoty Výška a Šířka.

Tip: Chcete-li určit rozměry oblasti spadávky nebo popisu, klikněte v dialogu Nový dokument na tlačítko Šipka a poté na popisek Spadávka nebo Popis. Chcete-li vytvořit stejné oblasti spadávky a popisu na všech stranách, klikněte na ikonu Změnit všechna nastavení na stejné hodnoty .

Spadávka

Oblast spadávky umožňuje tisknout objekty, které jsou umístěny na vnějším okraji definované velikosti stránky. Na stránce požadované velikosti s objektem umístěným na jejím okraji se může při malém posunu při tisku nebo oříznutí na okraji tisknutelné oblasti objevit bílá. Proto byste měli umístit objekt, který je na okraji stránky požadovaných rozměrů, trochu mimo okraj a po tisku stránku oříznout. XXXX Oblast spadávky se zobrazuje jako červená linka v dokumentu. Nastavení oblasti spadávky můžete zadat v části Spadávka v dialogovém okně Tisk.

Popisy

Oblast popisu se vypustí, když se dokument ořízne na konečnou velikost stránky. Oblast popisu obsahuje tiskové informace, pruh informace o přizpůsobených barvách nebo zobrazuje další instrukce a popisy dalších informací v dokumentu. Objekty (včetně textových rámečků) umístěné v oblasti popisu se tisknou, ale zmizí, když se dokument ořízne na konečnou velikost stránky.

Objekty mimo oblast spadávky nebo popisu (podle toho, která sahá dále) se netisknou.

Náhled

(Pouze v aplikaci InDesign CC) Zaškrtnutím tohoto políčka si můžete zobrazit, jak bude nový dokument vypadat. Pokud náhled neodpovídá vaší představě, proveďte potřebné změny ve volbách.

Poznámka:

Chcete-li uložit nastavení dokumentu pro další použití, můžete také kliknout na ikonu Uložit přednastavení dokumentu.

Okno dokumentu – přehled

Každá stránka nebo dvojstránka v dokumentu má vlastní pracovní plochu a vodítka, která se zobrazují v režimu Normální zobrazení. (Chcete-li přepnout do normálního zobrazení, zvolte Zobrazení > Režim zobrazení > Normální.) Pracovní plocha je nahrazena šedým pozadím, když je dokument zobrazen v jednom z režimů náhledu. (Viz Zobrazení náhledu dokumentů.) Barvu pozadí tohoto náhledu a barvu vodítek můžete změnit v předvolbách Vodítka a pracovní plocha.

Okno dokumentu
Dokument a vodítka v normálním režimu zobrazení

A. Dvojstránka (černé čáry) B. Stránka (černé čáry) C. Vodítka okrajů (purpurové čáry) D. Vodítka sloupců (fialové čáry) E. Oblast spadávky (červené čáry) F. Oblast popisu (modré čary) 

Poznámky k oknu dokumentu:

  • Čáry jiných barev jsou pomocná vodítka, která (když existují) se zobrazují v barvě vrstvy, když je vybraná. Viz Vrstvy.

  • Vodítka sloupců se zobrazují před vodítky okrajů. Když je vodítko sloupce přesně před vodítkem okraje, zakryje vodítko okraje.

Vytváření vlastních velikostí stránky

Můžete vytvářet vlastní velikosti stránky, které se zobrazí v nabídce Velikost stránky v dialogovém okně Nový dokument.

  1. Zvolte Soubor > Nový > Dokument.

  2. V nabídce Velikost stránky vyberte Vlastní velikost stránky.

  3. Zadejte název velikosti stránky, určete nastavení velikosti stránky a potom klikněte na Přidat.

Soubor New Doc Sizes.txt, který umožňoval vytvářet vlastní velikosti stránky v předchozí verzi aplikace InDesign, není v aplikaci InDesign CS5 a novějších verzích dostupný.

Definování přednastavení dokumentu

Abyste ušetřili čas a zajistili jednotnost při vytváření podobných dokumentů, můžete si do přednastavení uložit volby dokumentu pro velikost stránky, sloupce, okraje a oblasti spadávky a popisů.

  1. Zvolte Soubor > Přednastavení dokumentu > Definovat.

  2. V zobrazeném dialogu klikněte na položku Nový.

  3. Určete název přednastavení a vyberte základní volby rozvržení v dialogovém okně Nové přednastavení dokumentu. (Viz Volby nového dokumentu, kde jsou popisy voleb.)

  4. Klikněte dvakrát na OK.

Poznámka:

Přednastavení dokumentu můžete uložit do samostatného souboru a rozeslat ho ostatním uživatelům. Chcete-li uložit nebo načíst soubor přednastavení dokumentu, použijte tlačítka Uložit a Načíst v dialogovém okně Přednastavení dokumentu.

Vytvoření dokumentu pomocí přednastavení

  1. Proveďte jeden z následujících úkonů:

    • Zvolte Soubor > Přednastavení dokumentu > [název přednastavení]. (Přidržením klávesy Shift a výběrem předvolby vytvoříte nový dokument založený na dané předvolbě bez nutnosti otevření dialogového okna Nový dokument.)

    • Zvolte Soubor > Nový > Dokument, a zvolte přednastavení z nabídky Přednastavení dokumentu v dialogovém okně Nový dokument.

    Zobrazí se dialogové okno Nový dokument s přednastavenými volbami rozvržení.

  2. Proveďte změny voleb (pokud chcete) a klikněte na OK.

Poznámka:

Chcete-li přeskočit dialogové okno Nový dokument, podržte klávesu Shift při volbě přednastavení z nabídky Přednastavení dokumentu.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online