Příručka uživatele Zrušit

Aplikování barvy

  1. Příručka uživatele aplikace InDesign
  2. Seznámení se s aplikací InDesign
    1. Úvod do aplikace InDesign
      1. Co je v aplikaci InDesign nového
      2. Systémové požadavky
      3. Běžné dotazy
      4. Používání knihoven Creative Cloud
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Panel nástrojů
      3. Nastavení předvoleb
      4. Dotyková pracovní plocha
      5. Výchozí klávesové zkratky
      6. Obnovení dokumentu a vrácení akce
      7. Rozšíření Capture
  3. Vytváření a rozložení dokumentů
    1. Dokumenty a stránky
      1. Vytváření dokumentů
      2. Práce se vzorovými stránkami
      3. Práce se stránkami dokumentu
      4. Nastavení velikosti stránky, okrajů a spadávky
      5. Práce se soubory a šablonami
      6. Vytváření souborů knih
      7. Přidání základního číslování stran
      8. Číslování stránek, kapitol a oddílů
      9. Převod dokumentů QuarkXPress a PageMaker
      10. Sdílení obsahu
      11. Základy práce se spravovanými soubory
      12. Ukládání dokumentů
    2. Mřížky
      1. Mřížky
      2. Formátování mřížek
    3. Pomůcky k rozvržení
      1. Pravítka
  4. Přidání obsahu
    1. Text
      1. Přidání textu do rámečků
      2. Zřetězení textu
      3. Arabské a hebrejské funkce v aplikaci InDesign
      4. Vytvoření textu na cestě
      5. Odrážky a číslování
      6. Glyfy a speciální znaky
      7. Sazba textu
      8. Textové proměnné
      9. Vytváření kódů QR
      10. Úpravy textu
      11. Zarovnání textu
      12. Obtékání textu kolem objektů
      13. Ukotvené objekty
      14. Připojený obsah
      15. Formátování odstavců
      16. Formátování znaků
      17. Hledání a nahrazování
      18. Kontrola pravopisu a jazykové slovníky
    2. Typografie
      1. Používání písem v aplikaci InDesign
      2. Vyrovnání párů a prostrkání
    3. Formátování textu
      1. Formátování textu
      2. Tabulátory a odsazení
    4. Kontrola textu
      1. Sledování a posouzení změn
      2. Přidání redakčních poznámek v aplikaci InDesign
      3. Import poznámek souboru PDF
    5. Přidání odkazů
      1. Vytváření tabulky obsahu
      2. Poznámky pod čarou
      3. Vytvoření rejstříku
      4. Poznámky na konci
      5. Popisky
    6. Styly
      1. Odstavcové a znakové styly
      2. Styly objektů
      3. Iniciály a vnořené styly
      4. Práce se styly
      5. Proklad
    7. Tabulky
      1. Formátování tabulek
      2. Vytváření tabulek
      3. Styly tabulek a buněk
      4. Výběr a úpravy tabulek
      5. Tahy a výplně tabulky
    8. Interaktivita
      1. Hypertextové odkazy
      2. Dynamické dokumenty PDF
      3. Záložky
      4. Tlačítka
      5. Formuláře
      6. Animace
      7. Křížové odkazy
      8. Struktura souborů PDF
      9. Přechody stránky
      10. Filmy a zvuky
      11. Formuláře
    9. Grafika
      1. Cesty a tvary
      2. Kreslení nástrojem tužka
      3. Kreslení nástrojem pero
      4. Použití nastavení čar (tahů) 
      5. Složené cesty a tvary
      6. Úpravy cest
      7. Ořezové cesty
      8. Změna vzhledu rohu
      9. Zarovnání a rozmístění objektů
      10. Propojená a vložená grafika
      11. Integrace datových zdrojů AEM
    10. Barvy a průhlednost
      1. Použití barvy
      2. Použití barev z importované grafiky
      3. Práce se vzorky barev
      4. Míchání tiskových barev
      5. Odstíny
      6. Přímé a výtažkové barvy
      7. Prolnutí barev
      8. Přechody
      9. Sloučení průhledné kresby
      10. Použití efektů průhlednosti
  5. Sdílení
    1. Sdílení a spolupráce        
    2. Sdílení kvůli hodnocení
    3. Recenze sdíleného dokumentu aplikace InDesign
    4. Správa zpětné vazby 
  6. Publikování
    1. Export a publikování
      1. Publish Online
      2. Export obsahu do formátu EPUB
      3. Možnosti Adobe PDF
      4. Exportování obsahu do HTML
      5. Export do Adobe PDF
      6. Export do formátu JPEG
      7. Export do formátu HTML
      8. Přehled řešení DPS a AEM Mobile
    2. Tisk
      1. Tisk brožur
      2. Tiskové značky a spadávky
      3. Tisk dokumentů
      4. Tiskové barvy, výtažky a hustota rastru
      5. Přetisk
      6. Vytváření souborů PostScript a EPS
      7. Kontrola souborů před výstupem používaná před předáním souborů
      8. Tisk miniatur a dokumentů nadměrné velikosti
      9. Příprava souborů PDF pro poskytovatele služeb
      10. Příprava tisku barevných výtažků
  7. Rozšíření aplikace InDesign
    1. Automatizace
      1. Sloučení dat
      2. Zásuvné moduly
      3. Rozšíření Capture v aplikaci InDesign
      4. Skriptování

Adobe InDesign obsahuje řadu nástrojů pro aplikování barev, včetně panelu nástrojů, panelu Vzorník, panelu Barva, okna pro výběr barvy a ovládacího panelu.

Při použití barvy lze určit, zda barvu aplikujete na tah štětce nebo výplň objektu. Tah je hranice neboli rámeček objektu a výplň je pozadí objektu. Při aplikování barvy na textový rámeček lze určit, zda změna barvy ovlivní textový rámeček nebo text v něm.

  1. Jedním z následujících způsobů vyberte objekt, který chcete obarvit:
    • Pro cestu nebo rámeček použijte nástroj pro výběr nebo nástroj pro přímý výběr.
    • Pro obrázek ve stupni šedi nebo monochromatický (1bitový) obraz klikněte na možnost Uchopení obsahu, nebo použijte Nástroj pro přímý výběr. U obrázku ve stupni šedi nebo monochromatický obraz můžete použít jen dvě barvy.
    • Pro znaky textu použijte textový nástroj , chcete-li změnit barvu textu jednoho slova nebo celého textu v rámečku.
    Poznámka:

    Chcete-li změnit barvu mezer v čárkované, tečkované nebo proužkované čáře, použijte panel Tah.

  2. V panelu nástrojů nebo v panelech Barvy nebo Vzorky barev vyberte možnost „Formátování ovlivní text“ nebo „Formátování ovlivní kontejner“, abyste určili, zda se barva aplikuje na text nebo na textový rámeček.

  3. V panelu nástrojů nebo v panelech Barvy nebo Vzorník vyberte pole pro výplň nebo tah, abyste určili výplň nebo tah objektu. (Pokud jste vybrali obraz, pole pro tah nemá žádný efekt.)
    Určuje, jak budou barvy aplikovány v panelu nástrojů.

    A. Pole Výplň B. Formátování ovlivní kontejner C. Pole Tah D. Formátování ovlivní text 

  4. Proveďte jeden z následujících úkonů:
    • Vyberte barvu, odstín nebo přechod pomocí panelů Vzorník nebo Přechod.
    • V nabídce výplně nebo tahu v ovládacím panelu vyberte barvu, odstín nebo přechod.
    • Dvojitě klikněte na pole Výplň nebo pole Tah v panelu nástrojů nebo v panelu Barvy, aby se otevřel dialog pro výběr barvy. Vyberte požadovanou barvu a klikněte na OK.
Poznámka:

Barvu můžete aplikovat na jakýkoliv obraz ve stupních šedi, pokud neobsahuje alfa kanály nebo kanály přímých barev. Pokud importujete obraz s ořezovou cestou, vyberte ořezovou cestu nástrojem pro přímý výběr, abyste aplikovali barvu pouze na oříznutou oblast.

Volba barvy pomocí dialogu pro výběr barvy

Dialog pro výběr barvy umožňuje vybírat barvy z barevného spektra nebo je zadávat číselně. Barvy můžete definovat pomocí barevného modelu HSB, RGB, Lab nebo CMYK.

  1. Dvojitě klikněte na pole Výplň nebo pole Tah v panelu nástrojů nebo v panelu Barvy, aby se otevřel dialog pro výběr barvy.
  2. Chcete-li změnit spektrum barev zobrazené v dialogu pro výběr barvy, klikněte na písmeno: R (Red – červená), G (Green – zelená) nebo B (Blue – modrá); nebo L (luminance), a (osa zelená – červená), nebo b (osa modrá – žlutá).
    Výběr barvy
    Výběr barvy

    A. Původní barva B. Nová barva C. Pole barvy D. Trojúhelníky posuvníku barev E. Barevné spektrum 

  3. Chcete-li definovat barvu, proveďte libovolný z následujících úkonů:
    • klikněte nebo táhněte uvnitř barevného spektra. Zaměřovací kříž ukazuje polohu barvy ve spektru.
    • Táhněte trojúhelníky posuvníku barev podél barevného spektra nebo klikněte dovnitř barevného spektra.
    • Zadejte hodnoty do libovolných textových polí.
  4. Chcete‑li barvu uložit jako vzorek barvy, klikněte na možnost Přidat barvu CMYK, Přidat barvu HSB, Přidat barvu RGB nebo Přidat barvu Lab. InDesign přidá barvu do panelu Vzorník s použitím barevných hodnot jako jejího názvu.

  5. klikněte na OK.

Aplikování naposledy použité barvy

V panelu nástrojů je zobrazena naposledy použitá barva nebo přechod. Tuto barvu nebo přechod můžete aplikovat přímo z panelu nástrojů.

  1. Vyberte objekt nebo text, který chcete obarvit.
  2. V panelu nástrojů klikněte na tlačítko Výplň nebo na tlačítko Tah podle toho, kterou část textu nebo objektu chcete obarvit.
  3. V panelu nástrojů proveďte jeden z následujících úkonů:
    • Kliknutím na tlačítko Barva  aplikujte plnou barvu, která byla naposledy vybrána v panelu Vzorky barev nebo Barvy.
    • Kliknutím na tlačítko Přechod  aplikujte přechod, který byl naposledy vybraný na panelu Vzorky barev nebo Přechod.
    • klikněte na tlačítko Žádný , chcete-li odstranit výplň nebo tah objektu.

Odstranění barvy výplně nebo tahu

  1. Vyberte text nebo objekt, jehož barvu chcete odstranit.
  2. V panelu nástrojů klikněte na tlačítko Výplň nebo na tlačítko Tah podle toho, kterou část textu nebo objektu chcete změnit.
  3. Klikněte na tlačítko Žádný , chcete-li odstranit výplň nebo tah objektu.

Aplikace barev pomocí přetažení

Snadným způsobem aplikování barvy nebo přechodu je jejich přetažení ze zdroje barvy na objekt nebo panel. Pomocí přetažení můžete aplikovat barvy nebo přechody na objekty, aniž byste je museli nejdříve vybrat. Přetáhnout můžete:

  • Pole pro výplň nebo tah v panelu nástrojů nebo v jiném panelu.

  • Pole přechodu v panelu Přechod.

  • Políčka z panelu Vzorník.

  • Pole naposledy použité barvy z gamutu, umístěné vedle ikony barvy mimo gamut  v panelu.

Barvy nebo přechody můžete přetáhnout na následující objekty a panely:

  • Výplň nebo tah cesty. Chcete-li přetáhnout barvu na výplň nebo tah, umístěte střed ikony tažení přesně nad výplň nebo tah cesty, a pak uvolněte tlačítko myši.

  • Panel Vzorník.

 

Když táhnete jedno nebo více políček z panelu Vzorník nebo barevné pole vedle výstražné ikony barvy mimo gamut, můžete je přetáhnout do okna jiného dokumentu aplikace InDesign a tím přidat políčka do panelu Vzorník tohoto dokumentu.

Aplikování barvy nebo přechodu ze vzorníku

  1. Nástrojem pro výběr  vyberte text nebo rámeček objektu nebo textovým nástrojem  vyberte rozsah textu.

  2. Pokud není panel Vzorník otevřen, zvolte příkaz Okna > Barva > Vzorník.

  3. V panelu Vzorník vyberte pole pro výplň nebo tah.

  4. Proveďte jeden z následujících úkonů:

    • Chcete-li aplikovat barvu na vybraný text, klikněte na tlačítko Text .

    • Chcete-li aplikovat barvu na vybraný objekt nebo textový kontejner (například rámeček nebo tabulku), klikněte na tlačítko Objekt.

  5. klikněte na políčko barvy nebo přechodu. Vybraná barva nebo přechod se aplikuje na vybraný text nebo objekt a objeví se v panelu Barvy a v poli pro výplň nebo tah v panelu nástrojů.

Poznámka:

Výchozí barvy výplně nebo tahu můžete nastavit stejným způsobem jako ostatní výchozí hodnoty aplikace InDesign. Zvolte Úpravy > Odznačit vše, aby nebyly vybrané žádné objekty, a pak zvolte barvu.

Aplikování barev s použitím panelu Barvy

Přestože pro práci s barvami doporučujeme používat panel Vzorník, můžete barvy míchat také pomocí panelu Barvy. Platnou barvu z panelu Barva můžete kdykoliv přidat do panelu Vzorník. Panel Barvy je užitečný pro míchání nepojmenovaných barev.

Poznámka:

Pokud vyberete objekt, který právě používá pojmenované políčko, úprava barvy objektu pomocí panelu Barvy změní pouze barvu tohoto objektu. Pokud chcete upravit barvu v celém dokumentu, dvojitě klikněte na její políčko v panelu Vzorník.

Úpravy barvy výplně nebo tahu

  1. Vyberte objekt nebo text, který chcete změnit.
  2. Pokud není panel Barvy zobrazený, zvolte Okna > Barvy.
  3. V panelu Barvy vyberte pole Výplň nebo pole Tah.
    Panel Barvy

    A. Pole Výplň B. Pole Tah C. Formátování ovlivní kontejner D. Formátování ovlivní text 

  4. Pokud jste vybrali textový rámeček, vyberte pole Kontejner  nebo pole Text , abyste změnili barvu výplně nebo textu v rámečku.
  5. Proveďte jeden z následujících úkonů:
    • Nastavte jezdec Odstín, který se standardně zobrazí, pokud objekt používá políčko z panelu Vzorník.
    • V nabídce panelu Barvy zvolte barevný model LAB, CMYK, HSB nebo RGB a pomocí posuvníků změňte hodnoty barev. Můžete také zadat číselné hodnoty do textových polí vedle jezdců barev.
    • Umístěte ukazatel nad barevný pruh a klikněte.
    • Dvojitě klikněte na tlačítko Výplň nebo Tah a zvolte barvu v dialogu pro výběr barvy. Pak klikněte na OK.
  6. Pokud se objeví výstražná ikona barvy mimo gamut, a chcete použít hodnoty barvy CMYK nejbližší původně určené barvě, klikněte na pole barvy vedle výstražné ikony.

Vytvoření políčka vzorníku z barvy v panelu Barvy

  1. V panelu Barvy zkontrolujte, že aktivní pole pro tah nebo výplň zobrazuje barvu, kterou chcete přidat.
  2. V nabídce panelu zvolte Přidat do vzorníku.

Přepínání mezi barevnými režimy

  1. Proveďte jeden z následujících úkonů:
    • V panelu Barvy klikněte se stisknutou klávesou Shift na pruh barev dole v panelu.
    • V dialogovém okně Nové políčko barvy nebo Volby políčka klikněte se stisknutou klávesou Shift na pole barvy.
    • V dialogovém okně Nový přechod nebo Volby přechodu vyberte zarážku přechodu, zkontrolujte, že je v nabídce Barva zarážky vybrán režim RGB, LAB, HSB nebo CMYK a se stisknutou klávesou Shift klikněte na pole barvy.

Generování barevných motivů pomocí nástroje Barevný motiv

Barevné motivy lze extrahovat z vybraných oblastí, obrázků či objektů v dokumentu InDesign. Barvu lze zvolit také z obrázku, celého snímku nebo celého rozvržení. V podstatě lze barevné motivy vytvořit z jakýchkoli barev ve vaší kresbě. Pomocí nástroje Barevný motiv můžete vybrat jednu barvu či motiv a přidat barevný motiv do panelu Vzorky barev. 

Tyto barvy přidejte do rozvržení a poté do panelu Vzorky barev. Můžete je také ukládat do knihoven Creative Cloud.

  1. Klikněte na nástroj Barevný motiv na panelu Nástroje. Přepínat mezi nástrojem Barevný motiv a nástrojem Kapátko lze pomocí zkratky I.

    Nástroj barevný motiv

  2. Kliknutím na kteroukoli část rozvržení vyberte barvu. Využít můžete také barvy z jakékoli kresby v souboru Adobe Photoshop, Illustrator či jiném.

    Po vybrání nástrojem motivu zůstane barva zachována. Pokud po vybrání barev přepnete do jiného nástroje a provedete nějakou operaci, například nakreslíte objekt, a poté znovu vyberete nástroj barevného motivu, zůstane zachován dříve vybraný motiv. Vybraný motiv zůstane zachován pro opakované používání až do stisknutí klávesy Esc a uzavření panelu. Stisknutím klávesy Esc vše vymažete.

  3. Přejeďte myší oblasti automaticky označené aplikací InDesign, ze kterých lze vytvořit barevný motiv. Klikněte na výběr a aplikace InDesign vytvoří barevný motiv.

  4. Barevný motiv je tvořen pěti různými barvami. Kliknutím na rozbalovací nabídku zobrazíte jiné vytvořené barevné volby.

  5. Nástroj barevný motiv – volby

    A. Kliknutím zobrazit všechny motivy B. Přidat aktuální barevný motiv do vzorníku C. Uložit do aktuální CC knihovny 

    Barevný motiv tvoří pět různých barev. Kliknutím na rozbalovací nabídku (A z obrázku) zobrazíte další možnosti motivu pro tentýž barevný motiv, např. Barevný, Světlý, Tmavý a Tlumený.

    Pokud se vám vytvořený barevný motiv nelíbí, stiskněte klávesu Esc a zkuste to znovu, nebo stisknutím klávesy Alt dočasně přepněte do režimu Nabrat a vytvořte nový motiv.

    Stisknutím klávesy Shift a kliknutím vyberte (přesně) jednu barvu jako základní barvu motivu. Barevné motivy se vytvářejí na základě pravidel Adobe Color: analogové, monochromatické, trojice, doplňkové, složené, stíny.

  6. Chcete-li barvy použít, vyberte jednu barvu v nástroji barevný motiv. Přejeďte myší na položku stránky. Nástroj Kapátko se zobrazí z poloviny plný a kliknutím jej buď doplníte nebo táhnete.

    Pokud myší přejedete nad textem, nástroj Kapátko se změní na text. Barvu vytvořenou z nástroje Barevný motiv lze použít na text.

  7. Dvojitě klikněte na nástroj barevný motiv. Barvy vybrané a přidané do políček berou v úvahu záměr dokumentu a před přidáním do políček nebo přetažením do dalších objektů se automaticky převedou do odpovídajícího barevného prostoru. Na výběr jsou tři možnosti:

    1. Převést podle záměru dokumentu.
    2. Převést na CMYK.
    3. Převést na RGB.
    Volby barevného motivu

  8. Nástroj barevný motiv – volby

    A. Kliknutím zobrazit všechny motivy B. Přidat aktuální barevný motiv do vzorníku C. Uložit do aktuální CC knihovny 

    Kliknutím na možnost B přidáte barvy do panelu Vzorky barev. Barevný motiv se do panelu Vzorky barev přidá jako složka.

    Chcete-li do panelu Vzorky barev přidat konkrétní barvu, stiskněte klávesu Alt a klikněte na tlačítko „Přidat aktuální barevný motiv do vzorku barev“.

  9. Barevný motiv

    Klikněte na toto tlačítko a motiv vybraný na tomto panelu se uloží do aktuální CC knihovny zobrazené na panelu CC knihovny.

  10. Hodnoty barev založené na hexadecimálním kódu RGB můžete používat v pracovních postupech Výběr barvy, Nové políčko a Upravit políčko. Hodnoty barev lze použít také pomocí hexadecimálního kódu RGB. Hexadecimální hodnotu barvy lze použít třemi způsoby:

    • Pomocí výběru barvy v novém políčku: V panelu Vzorník kliknutím roztáhněte rozbalovací nabídku a zvolte možnost Nové políčko barvy. V dialogovém okně Nové políčko barvy zvolte v Režimu barvy možnost RGB.
      Klikněte na zachycení obrazovky, přidržte tlačítko myši a klikněte kamkoli na obrazovku. Znázorníte tak hexadecimální hodnotu barvy z jakéhokoli zdroje. Kliknutím na možnost Přidat přidáte nový vzorek barvy.
    Nové políčko - Hexadecimální hodnota

    • Upravit políčko: Políčko lze rovněž upravit a lze změnit i jeho hexadecimální hodnotu. Poklepejte na vzorek barvy a v nabídce Barevný režim vyberte možnost RGB.
    • Náhled barvy: V panelu Nástroje poklepejte na náhled barvy. Zde lze vybrat hexadecimální hodnotu.

Aplikování barev pomocí nástroje Kapátko

Pomocí nástroje kapátko  můžete zkopírovat atributy výplně a tahu, například barvu, z libovolného objektu v souboru aplikace InDesign, včetně importované grafiky. Standardně načte nástroj kapátko všechny dostupné atributy výplně a tahu objektu a nastaví výchozí atributy výplně a tahu pro každý nový objekt, který nakreslíte. V dialogovém okně Volby kapátka můžete změnit atributy, které nástroj kapátko kopíruje. Pomocí nástroje kapátko můžete také zkopírovat atributy textu a průhlednosti.

Poznámka:

Pokud není atribut uveden v seznamu v dialogovém okně Volby kapátka, nelze ho kopírovat pomocí nástroje kapátko.

Aplikování barev pomocí nástroje kapátko

  1. Vyberte jeden nebo více objektů s atributy výplně a tahu, které chcete změnit.

  2. Vyberte nástroj Kapátko .

  3. Klikněte na libovolný objekt s atributy výplně a tahu, které chcete použít. Zobrazí se naplněné kapátko  a vybrané objekty se automaticky aktualizují s použitím atributů výplně a tahů objektu, na který jste kliknuli.

  4. Chcete-li změnit další objekty na stejné atributy, klikněte na objekty naplněným kapátkem. Pokud má objekt pouze tah a nemá výplň, musíte kliknout na obrys objektu.

Výběr nových atributů, když je nástroj kapátko naplněný

  1. Stiskněte Alt (Windows) nebo Option (Mac OS), když je nástroj kapátko naplněný. Nástroj kapátko otočí směr a zobrazí se jako prázdný , což označuje, že je připravený k načtení nových atributů.

  2. Aniž byste pustili klávesu Alt nebo Option, klikněte na objekt s atributy, které chcete kopírovat, a pak uvolněte klávesu Alt nebo Option, abyste mohli nové atributy přetáhnout na jiný objekt.

Změna nastavení nástroje kapátko

  1. V panelu nástrojů dvojitě klikněte na nástroj kapátko .

  2. Vyberte atributy v  částech Nastavení výplně a v Nastavení tahu, které chcete zkopírovat s nástrojem kapátko a poté klikněte na tlačítko OK.

Poznámka:

Chcete-li nabrat pouze barvu výplně nebo tahu objektu a žádné jiné atributy, podržte při kliknutí na objekt nástrojem kapátko stisknutou klávesu Shift. Když aplikujete barvu na jiný objekt, aplikuje se pouze barva výplně nebo tahu, podle toho, které pole je navrchu v panelu nástrojů.

Aplikace barev na obrazy ve stupních šedi

Do obrazu ve stupních šedi můžete v aplikaci InDesign přidat barvu.

  1. Zkontrolujte, zda je obraz uložen jako obraz ve stupních šedi nebo jako bitmapový obraz a zda je uložen ve formátu PSD, TIFF, BMP nebo JPG.

    V aplikaci Photoshop můžete vybrat Obraz > Režim > Bitmapa nebo Obraz > Režim > Stupně šedi.

  2. Pro výběr obrazu klikněte na Uchopení obsahu, nebo použijte Nástroj pro přímý výběr .

  3. V panelu Vzorník nebo v panelu Barva vyberte barvu.

Obraz ve formátu PSD může obsahovat několik vrstev, spodní vrstva však musí být neprůhledná. Na PSD obraz s průhledným pozadím nelze v aplikaci InDesign aplikovat barvu. Obraz ve stupních šedi také nemůže obsahovat alfa kanál ani kanály přímých barev.

Přidávání a správa skupin barev

Pomocí skupin barev můžete lépe organizovat schémata barev a sdílet často používané vzorky barev mezi různými aplikacemi. Skupiny barev pomáhají:

  • Organizovat vzorky barev.
  • Načítat skupiny barev z projektu aplikace Illustrator.

Přidávání skupin barev

  1. Chcete-li vytvořit skupinu barev, na panelu Vzorky barev klikněte na ikonu Skupina barev. Obdobně můžete skupinu barev také vytvořit z rozbalovací a kontextové nabídky.

    Nová skupina barev

    • Zadejte název skupiny barev.
    • Vyberte volbu pro vytvoření schématu skupiny barev:
      • Vybraná políčka vzorníku: Tuto volbu vyberte v případě, pokud chcete přesunout políčka vzorníku do skupiny barev v okamžiku vytvoření. Podržte stisknutou klávesu Ctrl (Win) nebo Option (Mac), vyberte několik políček vzorníku, a poté vyberte volbu Nová skupina barev. Pokud nevyberete žádná políčka vzorků barev, vytvoří se prázdná skupina barev.
      • Vybrané prvky stránky: Do vytvořené skupiny barev budou přidána políčka vzorků barev vybraných prvků stránky nebo kresby. Jedná se o výchozí volbu při výběru kresby.
    Poznámka:

    Chcete-li přiřadit skupině barev název v okamžiku jejího vytvoření, můžete použít některou z dostupných voleb nebo stisknout a podržet klávesu Alt (Win) nebo Option (Mac) a současně kliknout na tlačítko nové skupiny barev.

  2. Do vytvořené skupiny barev můžete přetáhnout několik vzorků barev z kořenového umístění nebo z jiné skupiny barev.

  3. Kliknutím pravým tlačítkem na políčko vzorníku si můžete zobrazit další volby. Můžete přejít do zobrazení Skupina barev a provádět rozsáhlé úpravy ve skupinách barev. Klikněte na ikonu filtru ve spodní části panelu a zvolte možnost Zobrazit skupiny barev. Můžete začít provádět rozsáhlé úpravy ve skupinách barev. V tomto zobrazení nejsou viditelná kořenová políčka vzorků barev a přechody.

    Zobrazit skupiny barev

Různé operace spojené se správou skupin barev

Při správě skupin barev lze provádět následující operace.

  • Přidání políčka vzorků barev do skupiny barev: Zvolte skupinu barev. Zvolte políčko vzorků barev a přetáhněte jej do skupiny barev.
  • Duplikování skupiny barev: Duplikovat lze jak z místní nabídky, tak z rozbalovací nabídky. Klikněte pravým tlačítkem na skupinu barev a zvolte možnost Duplikovat skupinu barev. Společně se skupinou barev se zduplikují všechny vzorky ve skupině barev. Vzorky barev v různých skupinách barev se vytváří s různými názvy, aby nedocházelo k záměnám.
  • Rozdělení skupiny barev: Rozdělení lze provést jak z místní, tak z rozbalovací nabídky. Klikněte pravým tlačítkem na skupinu barev a zvolte možnost Rozdělit skupinu barev. Při rozdělení skupiny se všechny vzorky barev uvnitř skupiny přesunou do kořenového umístění, tj. mimo skupinu barev.
  • Přejmenování skupiny barev: Skupiny barev lze přejmenovat pomocí možnosti Volby skupiny barev v kontextové/rozbalovací nabídce. Dvakrát klikněte na skupinu a upravte název skupiny. Můžete také upravit přímo řádek skupiny barev.
  • Odstranění skupiny barev: Vyberte skupinu barev, klikněte pravým tlačítkem a zvolte možnost Odstranit skupinu barev. Nebo vyberte skupinu barev a z rozbalovací nabídky vyberte možnost Odstranit skupinu barev.
Poznámka:

Pokud odstraníte skupinu barev, dojde k odstranění všech políček vzorků barev v této skupině barev.

Vytvoření skupiny barev z vybraných prvků stránky

Můžete vybrat kresbu prvku stránky v dokumentu a vytvořit skupinu barev ze vzorků barev nacházejících se v tomto prvku stránky. Do skupiny barev můžete přidávat políčka vzorků barev z prvku stránky.

  1. V dokumentu vyberte prvek nebo prvky stránky.

  2. V rozbalovací nebo kontextové nabídce vyberte možnost Nová skupina barev.

  3. V dialogovém okně Nová skupina barev vyberte možnost Vybrané prvky stránky. Pokud je na panelu Vzorky barev vybráno více políček vzorků barev, bude výchozím nastavením možnost Vybrané vzorky barev.

  4. Skupiny barev lze používat ve všech zobrazeních seznamů (název, malý název) a zobrazeních mřížky (malý vzorek, velký vzorek). Všechny operace, jako je vytváření či přetahování vzorků barev nebo skupin barev lze provádět ve všech zobrazeních na panelu Vzorky barev.

Načtení a uložení vzorků barev ze souboru .ase

Soubory .ase pomáhají importovat a exportovat políčka vzorníku mezi jednotlivými aplikacemi, jako je například Adobe Illustrator. Na panelu Vzorník můžete importovat soubory .ase pro načtení do skupin barev. Pomocí rozbalovací nabídky Vzorky barev lze skupiny barev také uložit jako soubory .ase. Stejně tak platí, že pokud jste uložili skupiny barev z aplikace Illustrator, můžete je načíst do aplikace InDesign.

Načtení vzorků barev

  1. V nabídce panelu Vzorky barev vyberte možnost Načíst vzorky barev.

  2. Zvolte uložený soubor .ase. Klikněte na možnost Otevřít.

Uložení vzorků barev

Vzorek barev nebo skupinu barev lze uložit jako soubor .ase.

  1. Vyberte skupinu barev nebo vzorek barev.

  2. V rozbalovací nabídce zvolte možnost Uložit vzorky barev.

  3. Zadejte název souboru .ase. Klikněte na tlačítko Uložit.

Importování motivů z aplikace Barva

Motivy z panelu Barva můžete v aplikaci InDesign přidávat do panelu Vzorky barev jako skupiny barev. Tyto motivy budou vytvořeny jako skupina barev s názvem daného motivu.

  1. Vyberte možnost Okno > Barva.

  2. V okně Procházet vyberte motiv.

    Pomocí některého z následujících postupů můžete exportovat motiv do aplikace InDesign:

    • Klikněte na šipku vedle tématu a zvolte možnost Přidat do panelu Vzorky barev.                       
    • Kliknutím na ikonu Přidat vybraný motiv importujte motiv do panelu Vzorky barev.

     

    Ikona/volba Přidat vzorky barev

  3. Můžete také přejít na kartu Vytvořit panelu Barva, vybrat pravidlo v části Výběr pravidla a kliknout na ikonu Přidat tento motiv do vzorků barev.

    Nabídka Přidat motiv do vzorníku

Podpora staršího typu chování

Pokud otevřete soubor .idml s informacemi o skupinách barev v předchozích verzích, zobrazí se na panelu Vzorky barev sloučený seznam vzorků barev bez skupin barev, protože skupiny barev nebyly v předchozích verzích používány.

Další podobné nápovědy

Logo Adobe

Přihlaste se ke svému účtu.