Verze z prosince 2016 a listopadu 2016
photoshop-109x104.png.adimg.mw.147

Verze aplikace Photoshop z prosince 2016 a listopadu 2016 přinesly skvělé funkce pro návrháře a digitální fotografy. Zde najdete rychlý úvod k těmto funkcím a odkazy na další zdroje informací.

Přehled funkcí představených v předchozích verzích aplikace Photoshop CC najdete v tématu Přehled funkcí | Photoshop CC | verze 2015.


Poznámka:

Pokud upgradujete ze starší verze aplikace Photoshop CC, přečtěte si tyto poznámky a tipy.

Používání panelu Touch Bar s aplikací Photoshop

 Novinka v aplikaci Photoshop CC (prosinec 2016)

illustration_touch_bar-03

Aplikace Photoshop nyní podporuje panel Touch Bar, vícedotykový displej umístěný v horní části klávesnice nového počítače MacBook Pro. Podpora panelu Touch Bar v aplikaci Photoshop je v současnosti technologickým náhledem funkce.

v3_TopView_new
Výchozí rozhraní panelu Touch Bar

A. Ovládací prvky aplikace Photoshop B. Ovládací prvky systému macOS (Control Strip a Esc) 

Panel Touch Bar můžete s aplikací Photoshop používat v jednom ze tří dostupných režimů:

Vlastnosti vrstvy

() Výchozí režim; umožňuje práci s vlastnostmi vrstvy a souvisejícími funkcemi.

Stopy štětce

() Umožňuje práci se štětci a vlastnostmi malby.

Oblíbené

() Upravitelný režim, v němž můžete přidávat své oblíbené ovládací prvky.

Kromě toho se v závislosti na akcích, které provádíte v aplikaci Photoshop, zpřístupní několik kontextově závislých operací.

  • Při používání modálních nástrojů, jako jsou Text nebo Transformace, zobrazuje panel Touch Bar tlačítka OK a Zrušit.
  • Když je aktivní pracovní plocha Vybrat a maskovat, zobrazuje panel Touch Bar ovládací prvky pro provádění výběrů.

Další informace naleznete v tématu Používání panelu Touch Bar s aplikací Photoshop.

Rychlé vytváření kreativních projektů

 Novinka v aplikaci Photoshop CC (listopad 2016)

hero-image_new-file-document

Při vytváření dokumentu v aplikaci Photoshop nemusíte začínat prázdným plátnem, ale můžete si vybrat některou z mnoha šablon ve službě Adobe Stock. Tyto šablony zahrnují datové zdroje a ilustrace, na základě kterých můžete svůj projekt vytvořit. Po otevření šablony v aplikaci Photoshop s ní můžete pracovat jako s jakýmkoli jiným dokumentem aplikace Photoshop (.psd).

Kromě šablon můžete k vytvoření dokumentu použít některé z mnoha přednastavení dostupných v aplikaci Photoshop nebo můžete vytvořit vlastní rozměry. Můžete si také vytvořit vlastní přednastavení pro opakované použití.

Další informace najdete v části Vytváření dokumentů.

Template_preview
Výběr z široké nabídky šablon

Komplexní vyhledávání

 Novinka v aplikaci Photoshop CC (listopad 2016)

Heroimage_search

Aplikace Photoshop nyní nabízí výkonnou vyhledávací funkci, která umožňuje vyhledávat v prvcích uživatelského rozhraní, dokumentech, nápovědě a výukových materiálech, inspirativních datových zdrojích služby Stock a v dalších zdrojích. Všechny tyto zdroje jsou dostupné v jednotném dialogovém okně. Položky můžete vyhledávat ihned po spuštění aplikace Photoshop nebo pokud je otevřený alespoň jeden dokument.

Vyhledávání v aplikaci Photoshop zahájíte jedním z těchto způsobů:

  • Vyberte možnost Úpravy > Hledání.
  • Stiskněte klávesovou zkratku Cmd/Ctrl+F.
  • U pravého okraje panelu Volby, nalevo od ikony přepínače pracovních ploch, klikněte na ikonu pro hledání ().

Další informace najdete v tématu Vyhledávání v aplikaci Photoshop.

All_tab
Karta Vše

Learn_tab
Karta Výuka

Photoshop_tab
Karta aplikace Photoshop

Stock_tab
Karta služby Stock


Písma OpenType SVG

 Novinka v aplikaci Photoshop CC (listopad 2016)

Photoshop podporuje písma OpenType SVG a dodává se s koncepcí barev Trajan a písmem EmojiOne. Písma OpenType SVG nabízejí v jediném glyfu více barev a přechodů.

multi-color glyphs
Písma OpenType SVG: barevnost a přechody

Chcete-li použít písma OpenType SVG, postupujte takto:

  1. Vytvořte odstavec nebo textovou vrstvu bodového textu.

  2. Písmo nastavte jako písmo OpenType SVG. Tato písma jsou v seznamu písem označena značkou .

  3. Zadejte text pomocí klávesnice nebo z panelu glyfů vyberte konkrétní glyfy. Panel glyfů zobrazíte výběrem nabídky Okno > Glyfy.

Příkladem písem OpenType SVG jsou písma Emoji. Pomocí písma Emoji můžete do dokumentů doplnit různé barevné a grafické znaky, například smajlíky, vlajky, značky, zvířata, osoby, potraviny nebo orientační body. Písma OpenType SVG Emoji, například písmo EmojiOne, umožňují vytvářet určité glyfy složené z jednoho nebo více dalších glyfů. Můžete například vytvořit vlajky států nebo změnit barvu pleti u určitých glyfů, které znázorňují lidi a jejich barvou je obvykle , nebo . Některé složené glyfy také můžete stisknutím klávesy Backspace rozložit do základních znaků.

Flag composite
Vytváření vlajek států kombinací glyfů

Face color composite
Kombinace výchozího znaku představujícího osobu s barvami pleti

Další informace najdete v tématu Práce s písmy SVG.

Pracovní plocha Vybrat a maskovat

 Vylepšení v aplikaci Photoshop CC (listopad 2016)

3_low

Pracovní plocha Vybrat a maskovat nabízí následující vylepšení:

  • Na pracovní ploše je dostupný nástroj Mnohoúhelníkové laso. Funguje podobně jako odpovídající nástroj v klasické aplikaci Photoshop.
Lasso_tools
Nástroj Mnohoúhelníkové laso na pracovní ploše Vybrat a maskovat

  • Vylepšené náhledy ve vysoké kvalitě po stisknutí tlačítka myši. Pokud je to potřeba, můžete náhledy přepnout do nízkého rozlišení, abyste dosáhli větší interaktivity.
  • Řada vylepšení je navržena tak, aby přesně odpovídala známému postupu Zpřesnit okraje

Další informace najdete v tématu Pracovní plocha Vybrat a maskovat.

Zkapalnění tváří

 Vylepšení v aplikaci Photoshop CC (listopad 2016)

Nastavení Zkapalnění tváří teď můžete použít u očí nezávisle, nebo symetricky.

Kliknutím na ikonu propojení () zamknete společné nastavení pro levé i pravé oko. Tato možnost umožňuje použít u očí symetrické efekty.

Další informace najdete v tématu Zkapalnění tváří.

Creative Cloud knihovny

 Vylepšení v aplikaci Photoshop CC (listopad 2016)

  • Prvky knihovny můžete archivovat a obnovovat. Další informace najdete v tématu Archivace a odstranění datových zdrojů.
  • Ve službě Stock můžete vizuálně hledat datové zdroje podobné prvku knihovny. Podrobnější informace najdete v tématu Nalezení obrázků ve službě Stock podobných prvku knihovny.
  • Výsledky hledání ve službě Adobe Stock můžete přetáhnout do Creative Cloud knihoven.
  • Při sdílení knihoven a datových zdrojů z knihoven můžete vybrat, že chcete ostatním uživatelům umožnit, aby je sledovali. Kdykoli tuto knihovnu nebo datový zdroj z knihovny aktualizujete, uživatelům, kteří je sledují, se tyto aktualizace automaticky načtou do všech podporovaných aplikací Creative Cloud. Další informace najdete v tématu Sdílení souborů, knihoven a dalšího obsahu.

Vylepšení panelu Vlastnosti

 Vylepšení v aplikaci Photoshop CC (listopad 2016)

  • Panel Vlastnosti je nyní součástí výchozí pracovní plochy.
  • Pro textové vrstvy se nyní na panelu Vlastnosti zobrazují další vlastnosti. Některé nastavení textu můžete upravit přímo na panelu Vlastnosti.
  • Když nejsou vybrány žádné vrstvy či jiné prvky, na panelu Vlastnosti se nyní zobrazují vlastnosti dokumentu.
  • Na panelu Vlastnosti se nyní zobrazují vlastnosti bitmapové vrstvy / vrstvy obrazových bodů.

Camera Raw | Nové funkce

 Vylepšení v aplikaci Photoshop CC (listopad 2016)

Camera Raw: Nové funkce

Přehled nových funkcí formátu Camera Raw najdete v tématu Adobe Camera Raw | Přehled nových funkcí.

Integrace s aplikací Adobe Experience Design CC (Preview)

 Novinka v aplikaci Photoshop CC (listopad 2016)

Work with Adobe experience

Přeneste grafiku z aplikace Photoshop CC přímo do Adobe Experience Design CC (Preview), nového nástroje, který nabízí vše potřebné pro navrhování a vytváření prototypů uživatelského prostředí webů a mobilních aplikací.

Proveďte jeden z následujících úkonů:

  • Klikněte na vrstvu v aplikaci Photoshop a v kontextové nabídce vyberte možnost Kopírovat SVG. Nyní vložte datový zdroj SVG do dokumentu Adobe XD.
  • Z plátna v aplikaci Photoshop přetáhněte datový zdroj do Adobe XD.

Je možné, že některé prvky návrhu nebudou při kopírování vrstvy do Adobe XD podporovány.

Další informace najdete v nápovědě k aplikaci Adobe Experience Design CC (Preview).


Co se změnilo

  • V této verzi aplikace Photoshop není k dispozici aplikace Design Space (Náhled).
  • V předchozích verzích aplikace Photoshop sloužila klávesová zkratka Cmd/Ctrl+F k opětovnému použití naposledy použitého filtru. Od této verze slouží tato zkratka k vyvolání vyhledávacího prostředí aplikace Photoshop. V případě potřeby můžete změnit přiřazení klávesových zkratek příkazem Úpravy > Klávesové zkratky.
  • Tato verze aplikace Photoshop CC již nepodporuje systém Mac OS X 10.9 (Mavericks).
  • Výchozím nastavení pro nástroj přemístění vrstvy je nyní automatický výběr. Nastavení ale můžete změnit, aby bylo stejné jako v dřívějších verzích aplikace Photoshop: na panelu Volby zrušte výběr u položky automatického výběru a v místní nabídce vyberte možnost Skupina.
  • Styly vrstvy již nelze aplikovat na návrhové plochy. Místo toho přidejte obsah návrhové plochy do skupiny vrstvy, na kterou poté použijte styl vrstvy.

Další vylepšení a opravy

Vylepšení v aplikaci Photoshop CC (listopad 2016)

  • Vylepšená funkce Srovnání písem umožňující zahrnout další výsledky z místně nainstalovaných písem
  • Potvrzení textu pouhým kliknutím mimo textové pole
  • Možnost otevření souborů PSD v adresáři Creative Cloud Files přímo z úvodní obrazovky
  • Vylepšená funkce počtu vrstev přesněji vyjadřující obsah vrstev a skupin v dokumentu
  • Dokonalejší výběr umožňující vybrat prvky jen na aktivní návrhové ploše
  • Možnost předvolby barvy zvýraznění v uživatelském rozhraní: modrá nebo šedá. Vyberte možnost Předvolby > Uživatelské rozhraní a v části Vzhled zvolte Barva zvýraznění.
  • Při výběru funkce Inteligentní poloměr se v uživatelském rozhraní už nevynucuje prahová hodnota minimálního poloměru
  • Až 10krát rychlejší rozostření povrchu u 16bitových obrazů
  • Lepší kontrast ve třech nejsvětlejších barevných tématech v části Předvolby > Uživatelské rozhraní
  • Nové zaškrtávací políčko Náhled v dialogovém okně Zkapalnění
  • Přidaná možnost skrýt pomůcky na obrazovce v nástroji Zkapalnění tváří
  • Na počítačích s grafickým procesorem AMD a operačním systémem Mac OS X verze 10.11 a novější můžete u filtru Olejová malba využít Metal, technologii pro zrychlení grafiky od společnosti Apple. Další informace najdete v tématu Filtr Olejová malba.
  • Při exportu možností Exportovat jako se zachovají metadata GPano.


 


Opravené problémy nahlášené zákazníky

Problémy opravené v aplikaci Photoshop CC (květen 2017)

Problémy opravené v aplikaci Photoshop CC (duben 2017)

Problémy opravené v aplikaci Photoshop CC (prosinec 2016)

Problémy opravené v aplikaci Photoshop CC (listopad 2016)


Známé problémy

  • (Pouze na počítačích MacBook s jedním GPU a systémem OS X 10.11) Při použití štětce Zpřesnit okraje může docházet k výraznému snížení kvality okrajů oblastí obrázků, které retušujete. Chcete-li vyřešit tento problém, upgradujte na systém macOS 10.12 (Sierra) nebo vypněte rozhraní OpenCL (zrušte zaškrtnutí políčka Předvolby > Výkon > Rozšířená nastavení > Použít rozhraní OpenCL).
  • (Zaznamenáno pouze na zařízeních Surface Book) Dialogové okno Hledání aplikace Photoshop při prvním použití přestane reagovat. Chcete-li tento problém vyřešit, spusťte aplikaci Photoshop nastavenou pro použití s integrovaným grafickým procesorem. Chcete-li tak učinit, klikněte pravým tlačítkem myši na ikonu nebo zástupce aplikace Photoshop a v nabídce vyberte Spustit s grafickým procesorem > Integrovaná grafika.
  • (Zaznamenáno pouze v systému Windows) Dílčí nabídky se otevírají na levé straně obrazovky místo na pravé. Chcete-li tento problém vyřešit, přečtěte si tentočlánek znalostní báze.

Stáhnout

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online