Photoshop CC verze 2015.x

Poznámka:

Typekit se nyní nazývá Adobe Fonts a je součástí služby Creative Cloud a dalších předplatných. Další informace.

Poznámka:

K dispozici je aplikace Photoshop CC ve verzi 2017. Viz článek Přehled nových funkcí.

photoshop-109x104.png.adimg.mw.147

Verze 2015 aplikace Photoshop CC přinesly skvělé funkce pro návrháře a digitální fotografy. Zde najdete rychlý úvod k těmto funkcím a odkazy na další zdroje informací.

Poznámka: Odpovědi na časté otázky týkající se aplikace Photoshop CC 2015 najdete v části Časté otázky.

Přehled funkcí představených v předchozích verzích aplikace Photoshop CC obsahují tyto zdroje:


Photoshop CC 2015.5 (verze z června 2016)

Poznámka:

Zásuvné moduly z předchozích verzí aplikace Photoshop CC nebyly migrovány do verze Photoshop CC 2015.5. Po instalaci aplikace Photoshop CC 2015.5 proto nainstalujte nejnovější verze zásuvných modulů přímo z webových stránek výrobců. Pro lepší přehled jsme pro vás zpracovali seznam zásuvných modulů jiných dodavatelů pro aplikaci Photoshop spolu s jejich umístěním ke stažení. Tento seznam naleznete zde. Jestliže při instalaci zásuvných modulů dojde k potížím, přečtěte si tento dokument.

Zkapalnění tváří

 Novinka v této verzi aplikace Photoshop CC

Filtr Zkapalnění teď obsahuje vyspělou technologii rozpoznávání tváří, která dokáže automaticky rozeznat oči, nosy, ústa a další obličejové rysy a umožní vám je snadno upravovat. Zkapalnění tváří se výborně hodí k retušování portrétních fotek, vytváření karikatur a mnoha dalším akcím.

Zkapalnění tváří lze používat i jako inteligentní filtr v režimu nedestruktivních úprav. Vyberte Filtr > Zkapalnění a potom v dialogovém okně Zkapalnění zvolte nástroj Tvář ().

Další informace najdete v tématu Používání filtru Zkapalnění.

Nastavení očí

Nastavení nosu

Nastavení úst

Nastavení tvaru tváře

Pracovní plocha Vybrat a maskovat

 Novinka v této verzi aplikace Photoshop CC

v2_Select_n_Mask

Vytváření přesných výběrů a masek je teď v aplikaci Photoshop rychlejší a snazší než kdy předtím. Díky novému specializovanému pracovnímu prostoru můžete vytvářet přesné výběry a masky. Pomocí nástrojů, jako je Štětec zpřesnění okrajů, můžete přesně oddělovat prvky na popředí od pozadí a provádět mnohé další akce.

Tento nový pracovní prostor otevřete tak, že zvolíte některý z nástrojů pro výběr a na pruhu voleb kliknete na Vybrat a maskovat. Anebo stiskněte Ctrl+Alt+R (Windows) či Cmd+Alt+R (Mac).

Další informace najdete v tématu Pracovní plocha Vybrat a maskovat.

Poznámka:

Pracovní plocha Vybrat a maskovat nahrazuje dialogové okno Zpřesnit okraje z předchozích verzí aplikace Photoshop. Nabízí stejné funkce s jednodušším ovládáním.

Srovnání písem

 Novinka v této verzi aplikace Photoshop CC

Přestaňte se trápit s rozpoznáváním písem od oka a nechejte si od aplikace Photoshop CC říct, o jaké písmo jde. Díky inteligentní analýze obrazu stačí vybrat obrázek nějakého písma v latince a Photoshop CC pak díky strojovému učení pozná, jaké písmo to je. Potom ho porovná s licencovanými soubory písem na vašem počítači nebo ve službě Typekit a navrhne vám podobná písma.

Jednoduše vyberte oblast obrazu s textem, jehož písmo chcete analyzovat. Nyní vyberte Text > Srovnání písem

Další informace najdete v tématu Písma.

Poznámka:

Při výběru textu pro funkci Srovnání písem postupujte podle následujících doporučených postupů:

  • Pole pro výběr nakreslete tak, aby obsahovalo pouze jeden řádek textu.
  • Pole pro výběr těsně zarovnejte s levým a pravým okrajem textu.
  • Vyberte pouze jeden řez a styl písma. Ve výběru nekombinujte více řezů a stylů písma.
  • V případě potřeby před kliknutím na Text > Srovnání písem narovnejte nebo opravte perspektivu na obrázku.

Poznámka:

Srovnání písem a funkce pro klasifikaci a porovnání podobnosti písem jsou aktuálně funkční pouze s latinkovými znaky.

matchfonts
Vyhledání písma podobného písmu na obrázku

Oříznutí podle obsahu

 Vylepšeno v této verzi aplikace Photoshop CC

Photoshop CC dokáže pomocí technologie úprav podle obsahu inteligentně vyplnit mezery, které vznikají, když obrázek otočíte nebo narovnáte pomocí nástroje Oříznutí nebo když plátno zvětšíte za rozměry původního obrazu.

Zvolte nástroj Oříznutí () a potom v pruhu voleb vyberte možnost Podle obsahu.

Další informace najdete v tématu Oříznutí a narovnání fotografií.

Poznámka:

Výplň podle obsahu při ořezávání není podporována v klasickém režimu nástroje Oříznutí. Klasický režim můžete vypnout takto:

  1. S vybraným nástrojem Oříznutí klikněte na ikonu (Nastavení dalších voleb oříznutí) na panelu nástrojů. 
  2. Zobrazí se nabídka nastavení, kde zrušte výběr možnosti Použít klasický režim.

V akci: Oříznutí podle obsahu

Vylepšení integrace služby Adobe Stock

 Vylepšeno v této verzi aplikace Photoshop CC

Datové zdroje můžete nyní v aplikaci Photoshop otevřít přímo z webu Adobe Stock. Licencování náhledů s vodoznakem při práci v aplikaci Photoshop je nyní také snazší. Náhledy můžete licencovat z panelu Vrstvy, panelu Vlastnosti nebo z plátna. Stačí na datový zdroj kliknout pravým tlačítkem myši a vybrat příkaz Licencovat obrázek.

Vyhledání toho správného datového zdroje pro váš projekt je nyní také hračka. Použijte nové filtrované vyhledávání na webu Adobe Stock nebo v knihovnách. Zdroje ze služby Adobe Stock jsou označeny štítky pro snazší identifikaci a u videí jsou teď i náhledy.

Více informací viz:

Vkládání barevných profilů do exportovaných datových zdrojů

 Vylepšeno v této verzi aplikace Photoshop CC

Vkládejte barevné profily do exportovaných souborů PNG nebo JPG v dialogu Exportovat jako. Vyberte Soubor > Exportovat > Exportovat jako nebo klikněte pravým tlačítkem myši na vrstvu v panelu Vrstvy a poté vyberte příkaz Exportovat jako.

Další informace najdete v tématu Export návrhových ploch, vrstev a dalších prvků.

highlighted_Export_as_with_embed_color_profiles
Dialog Exportovat jako | Vložit barevný profil

Alternativy glyfu na plátně

 Novinka v této verzi aplikace Photoshop CC

lorem-ipsum

Když vyberete glyf v textové vrstvě, Photoshop nyní zobrazí dostupné alternativy glyfu přímo na plátně. Panel Glyfy otevřete kliknutím na ikonu v mřížce s alternativami.

V případě potřeby lze toto chování vypnout. Pokud tak chcete učinit, zrušte výběr možnosti Předvolby > Text > Povolit alternativní glyf textové vrstvy.

Další informace najdete v tématu Panel Glyfy.


3D tisk

 Vylepšeno v této verzi aplikace Photoshop CC

  • Nyní můžete tisknout 3D modely jako soubory ve formátu 3MF (3D Manufacturing Format). Při určování nastavení 3D tisku vyberte možnost Tisknout do souboru: Místní a Tiskárna: Soubor 3MF.
v2_Local 3MF panel
Tisk 3D objektů jako souborů 3MF

v2_Local Profiles

  • Schopnost číst data ve formátu PRC (Product Representation Compact) vložené do PDF souborů.
  • Podpora nových online služeb pro 3D tisk

Další informace najdete v tématu Tisk 3D objektů.

Další vylepšení návrhových ploch

 Vylepšeno v této verzi aplikace Photoshop CC

Nově můžete duplikovat vrstvy a skupiny vrstev do jiných návrhových ploch, rychle měnit pozadí ploch anebo plochy zobrazovat s průhledným pozadím.

Jestliže jste zadali pozadí návrhové plochy, můžete ho nyní také zahrnout při exportu návrhové plochy do formátu PDF nebo podporovaných formátů obrázků. Při exportu návrhové plochy jako PDF dokumentu můžete zahrnout název plochy a nastavit vlastní velikost a barvu písma, barvu přidaného plátna a další.

Další informace najdete v tématu Návrhové plochy.

Zrychlení každodenních úkolů

 Vylepšeno v této verzi aplikace Photoshop CC

v2_faster everyday tasks-02

Photoshop CC teď otevírá dokumenty rychleji a je celkově plynulejší. Nástroj Výplň podle obsahu je teď až třikrát rychlejší a má ještě lepší výsledky. A nabídka Písmo načítá seznam písem až čtyřikrát rychleji.


Vylepšení Creative Cloud knihoven

 Vylepšeno v této verzi aplikace Photoshop CC

Nově můžete sdílet knihovny s kýmkoli, kdo má účet Creative Cloud. Do knihoven můžete přidávat spolupracovníky a nastavovat, jaká budou mít oprávnění. Můžete například ostatním členům týmu povolit používání sdílených datových zdrojů, nikoli však jejich úpravy.

Další informace naleznete v těchto zdrojích:

Integrace s aplikací Adobe Experience Design CC (Preview)

Work with Adobe experience

Kopírujte grafiku z aplikace Photoshop CC a vkládejte ji přímo do Adobe XD, nového nástroje, který nabízí vše potřebné pro navrhování a vytváření prototypů uživatelského prostředí webů a mobilních aplikací.

Vyzkoušejte si to.


Adobe Portfolio

Adobe portfolio

Ve službě Adobe Portfolio můžete snadno a rychle vytvářet nádherná portfolia svých obrázků z aplikace Photoshop a sdílet je se světem. Nově si ve službě Adobe Portfolio můžete vytvořit vlastní úvodní a kontaktní stránku, abyste lépe oslovili návštěvníky.

Vyzkoušejte si to...


Další vylepšení

  • Až o 65 % rychlejší stahování aplikace Photoshop.
  • Možnost přepnout nástroj Retušovací štětec na způsob, jakým fungoval ve verzi Photoshop CC 2014. Vyberte Předvolby > Nástroje > Používat u retušovacího štětce starší retušovací algoritmus
  • Varianty písma, například tučné a kurzíva, jsou nyní seskupeny pod stejnou položkou v seznamu písem, což usnadňuje procházení seznamu. Příslušnou položku můžete rozbalit a vybrat si požadovanou variantu. Při procházení písem je možné v seznamu rozbalit i více položek.
  • Písma jsou nyní seskupena podle rodiny písma. Možnost Zobrazit podobná písma nyní zobrazuje i písma ze služby Typekit.
  • Lepší výkon při exportu návrhových ploch do PDF, možnost zahrnout i názvy a pozadí návrhových ploch.
  • Zpracování obrazů ve 3D: Vylepšení algoritmu přebalení UV.
  • Počet vrstev v dokumentu je nyní zobrazen ve stavovém poli a na paletě Informace.
  • V nabídce Nápověda > Systémové informace je nyní zobrazována úplná cesta k souboru pro volitelné a vypnuté zásuvné moduly.
  • Panel Informace umožňuje vždy zobrazit složené hodnoty (všechny vrstvy).
  • Bylo sníženo nebezpečí ztráty metadat při úpravách externích metadat.
  • Vylepšená kompatibilita s některými nástroji pro Mac OS od jiných dodavatelů pro úpravu velikosti rámečku aplikace.
  • Filtr Olejová malba nyní funguje i na méně výkonných grafických kartách (GPU).
  • Podpora funkcí využívajících akceleraci GPU při připojení přes vzdálenou plochu.
  • Dialog Kanál přímých barev nyní obsahuje názvy barev vybraných na paletě Vzorky barev.
  • Celková zlepšení všech funkcí, které provádějí úpravy podle obsahu:
    • Lepší zachovávání obrazových detailů.
    • Menší rozostření a rozmazání.
    • Lepší přizpůsobení barev při používání výplně podle obsahu.
    • Až třikrát rychlejší práce s velkými obrázky.
  • Vylepšení 3D tisku:
    • Nyní můžete tisknout 3D modely jako soubory ve formátu 3MF (3D Manufacturing Format). Při určování nastavení 3D tisku vyberte možnost Tisknout do souboru: Místní a Tiskárna: Soubor 3MF.
    • Podpora nových profilů Stratasys pro online a místní tiskárny.
    • Schopnost číst data ve formátu PRC (Product Representation Compact) vložené do PDF souborů.
  • Aktualizovaná podpora formátů souborů OpenEXR nyní zahrnuje nejnovější varianty tohoto formátu.
  • Na paletě Vzorky barev jsou nyní opět k dispozici malá políčka barev.
  • Byl navýšen limit příkazu Rozdělit řezy a vylepšen výkon.
  • Vylepšený výkon štětců.
  • Optimalizace obecné textové vrstvy.
  • Byla vylepšena detekce problematických ovladačů grafických karet a zlepšena prevence selhání.
  • Na paletě Vzorky barev je nyní v popiscích naposledy použitých barev uveden název nebo hodnota barvy.
  • Možnost přidání klávesové zkratky, která umožňuje přepnout, zda má přítlak na štětec ovládat velikost nebo krytí.
  • Možnost přidání klávesové zkratky pro přepínání režimu rozprašovače.

Co se změnilo

  • Pro pohodlnější ovládání se teď následující gesta provádějí pomocí tří prstů místo dvou:
gesture_undo
Krok zpět v historii (funkce Zpět)

v4_gesture_redo
Krok vpřed v historii (funkce Znovu)


  • Volba Přizpůsobení barev je teď v dialogovém okně Vyplnit (Úpravy > Vyplnit) standardně zapnutá. Přizpůsobení barev bylo v této verzi navíc optimalizováno, aby mělo lepší výsledky.
  • 3D funkce, 3D tisk a některé další funkce v aplikaci Photoshop nadále nejsou podporovány na 32bitových platformách. Viz Funkce nepodporované na 32bitových platformách.
  • Integrace mezi aplikací Photoshop a službou Behance byla v této verzi odebrána. Když kliknete na Soubor > Sdílet ve službě Behance, budete přesměrováni na stránky https://www.behance.net. Své kreativní dílo publikujte kliknutím na tlačítko Add Work (Přidat práci).
  • Pracovní plocha Vybrat a maskovat nahrazuje dialogové okno Zpřesnit okraje z předchozích verzí aplikace Photoshop. Nabízí stejné funkce s jednodušším ovládáním.

Známé problémy

Poznámka:

Aplikace služby Adobe Creative Cloud nyní využívají váš operační systém k dekódování a kódování zvukových formátů Dolby Digital a Dolby Digital Plus. Společnost Adobe již nedodává nativní knihovny produktů Dolby společně s aplikacemi Creative Cloud.

Informace o tom, jak tato změna ovlivňuje přehrávání zvuku Dolby ve vašem produktu, najdete v tématu Aplikace služby Adobe Creative Cloud využívají nativní podporu Dolby v operačních systémech.

Photoshop CC 2015.1 (verze z listopadu 2015)

Vylepšení návrhové plochy

 Vylepšeno v této verzi aplikace Photoshop CC

V této verzi aplikace Photoshop CC je práce s návrhovými plochami mnohem jednodušší.

  • Nové návrhové plochy rychle přidáte do dokumentu klikáním na intuitivní ikony + podél vybrané návrhové plochy. Pokud budete chtít návrhovou plochu duplikovat, stiskněte klávesy Option/Alt a klikněte.
Přidání návrhových ploch na plátno v aplikaci Photoshop
Rychlé přidání návrhových ploch na plátno

  • Pomocí vodítek a mřížek můžete přesně umísťovat prvky na návrhovou plochu. Když je vybraná návrhová plocha, přetáhněte vodítka z pravítka na plátno. Tato vodítka se nyní pohybují s návrhovou plochou. Když návrhovou plochu duplikujete, duplikují se také k ní přidružená vodítka.
  • Filtrujte vrstvy na panelu Vrstvy podle návrhové plochy.
  • Vyrovnávejte vybrané vrstvy v rámci návrhové plochy.
  • Rychle rozložte návrhovou plochu na prvky, které ji tvoří.
  • Uzamknutí pozice návrhové plochy na plátně.
Uzamknutí pozice návrhové plochy na plátně v aplikaci Photoshop
  • Zabránění automatickému vnoření do návrhových ploch a mimo ně.
Zabránění automatickému vnoření do návrhových ploch a mimo ně v aplikaci Photoshop
  • Určete upřednostňovanou matnou barvu a typ ohraničení návrhové plochy. Vyberte možnosti Předvolby > Rozhraní > Vzhled > Návrhové plochy.
Možnosti vzhledu návrhových ploch v aplikaci Photoshop

Další informace najdete v tématu Návrhové plochy.  

Vylepšení integrace s Creative Cloud knihovnami

 Vylepšeno v této verzi aplikace Photoshop CC

Vyhledávání obsahu v knihovnách i službě Adobe Stock je rychlejší. Přetahujte datové zdroje z panelu Vrstvy a naopak, přidávejte své oblíbené štětce a sdílejte svou knihovnu s ostatními.

Další informace najdete v tématu Creative Cloud knihovny v aplikaci Photoshop.

Panel Vrstvy v aplikaci Photoshop, vytvoření nové knihovny
Vytvoření nové knihovny z datových zdrojů obsažených v dokumentu

Vylepšení rozhraní Design Space (Náhled)

 Vylepšeno v této verzi aplikace Photoshop CC

Vylepšení rozhraní Design Space (Náhled) v této verzi dále usnadňuje a optimalizuje pracovní postupy návrhu s následujícími vylepšeními:

  • Sjednocené možnosti vzorkování
  • Efektivní maskování
  • Robustní vyhledávání v aplikacích a dokumentech
  • Integrovaný export vrstev a dávkový export.

Rozhraní Design Space (Náhled) teď také nabízí přístup do Creative Cloud knihoven i plynulé přechody do standardní aplikace Photoshop CC i mimo ni.

Další informace najdete v tématu Design Space (Náhled).

Filtr Olejová malba

Znovu zavedený v této verzi aplikace Photoshop CC

Filtr Olejová malba v aplikaci Photoshop
Převod obrázku na klasickou olejomalbu

Filtr Olejová malba, který je v této verzi aplikace Photoshop CC opět k dispozici, umožňuje snadno transformovat fotografii na obraz připomínající klasickou olejovou malbu.

Vyberte možnost Filtr > Stylizace > Olejová malba.

Další informace najdete v tématu Použití filtru Olejová malba.

Dotykový pracovní prostor a gesta

 Vylepšeno v této verzi aplikace Photoshop CC

Dotykový pracovní prostor a gesta v aplikaci Photoshop

Pokud máte zařízení se systémem Windows a podporou aplikace Photoshop, jako je například Surface Pro, můžete v aplikaci Photoshop používat následující praktická dotyková gesta:

  • Posouvání dvěma prsty
  • Panorámování a zvětšování pomocí dvou prstů
  • Panorámování a otočení pomocí dvou prstů
  • Procházení režimu zobrazení pěti prsty
  • Resetování nebo obnovení zobrazení pomocí dvou prstů
  • Vrácení k historii dvěma prsty (Zpět)
  • Posunutí historie dopředu dvěma prsty (Vpřed)
  • Procházení historie třemi prsty
  • Libovolná transformace dvěma prsty (panorámování, zvětšení a otočení)

Další informace najdete v tématu Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy.

Používání 3D modelů v 2D návrzích

 Novinka v této verzi aplikace Photoshop CC

(Tato funkce je v současné době k dispozici pouze v angličtině.) Zakomponujte lidské postavy z aplikace Adobe Fuse CC (Náhled) do jakéhokoli projektu aplikace Photoshop od rozvržení až ke konečnému návrhu a tisku na 3D tiskárně. Jednoduše upravte úhly a osvětlení kamery v aplikaci Photoshop CC tak, abyste získali přesně ten vzhled, jaký požadujete. Začněte jednoduše modelem vytvořeným v aplikaci Adobe Fuse CC (Náhled), použijte postoje a animace z panelu Vlastnosti aplikace Photoshop CC, začleňte vše do svého obrázku nebo návrhu a můžete dokonce přidat efekty.

Další informace najdete v tématu Creative Cloud 3D Animation (Náhled).

Animace a skládání 3D modelů z aplikace Fuse CC v aplikaci Photoshop
Animace a skládání 3D modelů z aplikace Fuse CC (Náhled) do dokumentů aplikace Photoshop

Pracovní plochy Začátek a Poslední soubory

 Novinka v této verzi aplikace Photoshop CC

Poznámka:

Pracovní plochy Začátek a Poslední soubory jsou momentálně k dispozici v angličtině, francouzštině, japonštině a němčině.

Zcela nová pracovní plocha Začátek v aplikaci Photoshop nabízí rychlý přístup k naposledy použitým souborům, knihovnám a přednastavení. Podle stavu vašeho předplatného se na této pracovní ploše také může zobrazovat obsah šitý na míru vašim požadavkům. Můžete také vyhledat správný datový zdroj služby Adobe Stock přímo z pracovní plochy Začátek.

Aplikace Photoshop zobrazí pracovní plochu Začátek při spuštění nebo pokaždé, když nejsou otevřené žádné dokumenty.

Více informací viz:

Pracovní plocha Začátek v aplikaci Photoshop
Zcela nová pracovní plocha Začátek

Poznámka:

Pracovní plochu Začátek ukončíte stisknutím klávesy Esc. Pokud dáváte přednost zakázání této pracovní plochy, můžete ji zakázat. Vyberte možnost Předvolby > Všeobecné a zrušte zaškrtnutí políčka Nejsou-li otevřeny žádné dokumenty, zobrazit pracovní plochu.

Pracovní plocha Poslední soubory

Nová pracovní plocha Poslední soubory vám při otevírání souborů v aplikaci Photoshop zobrazí panel s vašimi posledními soubory, abyste k nim měli snazší přístup. Soubory můžete zobrazit jako seznam nebo jako přehled miniatur. Přímo z pracovní plochy Poslední soubory můžete také vyhledávat obsah ze služby Adobe Stock.

Poznámka:

Podokno Poslední soubory je ve výchozím nastavení zakázané. Můžete ho povolit výběrem možností Předvolby > Všeobecné > Při otevírání souborů zobrazovat pracovní plochu Poslední soubory.

Vylepšené možnosti exportu

 Vylepšeno v této verzi aplikace Photoshop CC

Exportujte rychleji a s lepší kompresí všech formátů souborů, zejména JPEG. Při exportu datových zdrojů navíc máte tyto možnosti:

  • K exportovaným souborům můžete přidávat metadata, například informace o autorských právech.
  • Export datových zdrojů více velikostí
  • Převod exportovaných souborů na barevný prostor SRGB.
  • Při změnách nastavení souboru vyberte více datových zdrojů najednou.

Další informace najdete v tématu Export návrhových ploch, vrstev a dalších prvků.

Vylepšené dialogové okno Exportovat jako v aplikaci Photoshop
Vylepšené dialogové okno Exportovat jako

Přizpůsobitelný panel nástrojů

 Vylepšeno v této verzi aplikace Photoshop CC

Nástroj panelů v aplikaci Photoshop si teď můžete upravit seskupováním, rušením seskupování nebo dokonce odebíráním nástrojů. Upravené panely nástrojů se dají uložit jako přednastavení a potom sdílet. Vyberte možnost Úpravy > Panel nástrojů.

Další informace najdete v tématu Přizpůsobení panelu nástrojů.

Dialogové okno Vlastní panel nástrojů v aplikaci Photoshop
Dialogové okno Vlastní panel nástrojů

Rychlé vyhledání správné písma

 Vylepšeno v této verzi aplikace Photoshop CC

Rychlejší hledání často používaných písem – konkrétní písma si můžete hvězdičkami označit jako svá oblíbená nebo je vybrat ze seznamu naposledy použitých písem. Upřesněte vyhledávání filtrováním písem podle klasifikace, jako je patkové nebo bezpatkové, případně podle vizuální podobnosti.  

Vyzkoušejte: Vyberte nástroj Písmo a při práci se seznamem písem klikněte na ikonu Zobrazit podobná písma.

Další informace najdete v tématu Hledání písem.

Možnosti písma v aplikaci Photoshop
Rychlé vyhledání potřebných písem

A. Filtrování písem podle klasifikace B. Zobrazení synchronizovaných písem ze služby Typekit C. Označení oblíbených písem hvězdičkou D. Zobrazení podobných písem 

Hlubší integrace se službou Adobe Stock

 Vylepšeno v této verzi aplikace Photoshop CC

Vyhledávání a licencování obsahu ze služby Adobe Stock v aplikaci Photoshop

Teď můžete vyhledávat obsah ze služby Adobe Stock a zobrazovat si výsledky hledání přímo na panelu Knihovny. Z panelu Knihovny si můžete zvolený obsah rovnou licencovat, anebo nadále používat jeho náhled s vodotiskem, dokud se o licencování nerozhodnete. Pokud si obsah licencujete, budou všechny odkazované instance tohoto datového zdroje v otevřeném dokumentu automaticky nahrazeny verzí ve vysokém rozlišení a bez vodoznaku. Efekt použité na obsah s vodoznakem se zachovají i při jeho pozdějším licencování.

Další informace naleznete v těchto zdrojích:

Paleta Modifikační klávesy

 Novinka v této verzi aplikace Photoshop CC

Modifier-Keys

Nová paleta Modifikační klávesy umožňuje přístup k často používaným modifikátorům klávesnice – Shift, Ctrl a Alt – v dotykových zařízeních se systémem Windows, jako je například Surface Pro.

● Vyberte položky Okno > Modifikační klávesy.


Zpracování obrazů ve 3D

 Vylepšeno v této verzi aplikace Photoshop CC

Nové volby Mapy hloubky

Aplikace Photoshop teď nabízí dvě nové volby nástroje Mapa hloubkyPlné vysunutí a Oboustranné plné vysunutí.

  • 3D > Nová mřížka z vrstvy > Přednastavení mřížky > Plné vysunutí
  • 3D > Nová mřížka z vrstvy > Přednastavení mřížky > Oboustranné plné vysunutí

Vykreslování statických 3D objektů

Nově můžete pomocí dialogového okna Vykreslit video (3D > Vykreslit dokument do souboru) vykreslovat statické 3D objekty.

Import a export souborů SVG

 Vylepšeno v této verzi aplikace Photoshop CC

Ve svých návrzích aplikace Photoshop otevírejte a umísťujte nativní soubory SVG, jejichž velikost můžete nastavit pro zařízení jakékoli velikosti nebo rozlišení. Stačí dvakrát kliknout na objekt a můžete ho upravovat v aplikaci Adobe Illustrator. Exportujte datové zdroje obrázků SVG pomocí nové možnosti exportu.

Camera Raw | Nové funkce

 Vylepšeno v této verzi aplikace Photoshop CC

Camera Raw: Nové funkce

Přehled nových funkcí formátu Camera Raw najdete v tématu Adobe Camera Raw | Přehled nových funkcí.

Další vylepšení

  • Na panelu Glyfy se teď zobrazují naposledy použité glyfy. Viz Naposledy použité glyfy.
  • Aktualizované a přesnější možnosti práce na úvodní obrazovce
  • Možnost změny velikosti dialogového okna Exportovat jako
  • Vylepšené rozhraní PNG v dialogovém okně Exportovat jako pro export do formátu PNG-32 nebo PNG-8
  • Možnost přeskočit transformaci při umístění objektu Knihovny
  • Nová možnosti uložení do knihoven při vkládání inteligentního objektu do aplikace Adobe Illustrator
  • Lepší výchozí hodnota tahu tvaru (1 pxmísto 3 pt)
  • Nová přednastavená hodnota 16 pt v nabídce Velikost písma
  • Dělení slov je nyní ve výchozím nastavení vypnuté.
  • Několik nových oblíbených návrhářů na panelu Glyfy
  • Při přesouvání vrstvy do skupiny vrstev nebo na návrhovou plochu teď můžete určit, aby se v pořadí umístila dospodu místo navrch. Stačí během přesouvání vrstvy podržet klávesu Shift.
  • Přestala se zobrazovat chyba Nejsou vybrány žádné vrstvy, když nástrojem Přesun kliknete mimo kreslicí plátno.
  • Náhled zařízení: Možnost zjistit, jaká zařízení jsou připojená k počítači. Viz Náhled zařízení.
  • Podpora exportu ve formátu sRGB
  • Volby pro lepší kontrolu nad výsledky nástroje Retušování. Další informace najdete v tématu Příklady retušovacího štětce.
  • Zamknuté vrstvy teď nejsou automaticky vnořené.
  • Vylepšené vyrovnání účaří více dialogových oken a nástrojů
  • Vylepšení funkce přetahování mezi dokumenty, schránkou a knihovnami Creative Cloud
  • Vylepšení připnutí návrhové plochy a výběru
  • Nová předvolba návrhové plochy pro matnou barvu a typ ohraničení
  • Příkaz Vyrovnat teď funguje u jedné vybrané vrstvy v návrhové ploše.
  • Zachování typu souboru a nastavení kvality mezi exporty
  • Nastavte pozici vrstvy textu na plátně (X/Y) na panelu Vlastnosti
  • Vlastní přednastavení návrhové plochy se nyní zobrazují na panelu nástrojů Návrhová plocha nebo v nabídce přednastavení vlastnosti.
  • Aktualizovaná přednastavení videa ve formátech Digital Cinema Initiatives (DCI) 4K a 8K; možnost HDTV se v seznamu přesunula nahoru

Co se změnilo

  • Synchronizace nastavení byla odebrána ve verzi Photoshop CC 2015.1. Stávající služby ve verzích Photoshop CC a CC 2014 se v blízké budoucnosti stanou nedostupnými. Pokud chcete migrovat přednastavení z dřívější verze aplikace Photoshop CC do této verze, najdete postup v tématu Migrace nastavení.
  • Změny formátu PNG při exportu datového zdroje. Rozevírací nabídka Formát teď obsahuje zlepšenou možnost PNG.
    • Výběr možnosti Průhlednost u formátu PNG generuje 32bitový datový zdroj PNG.
    • Výběr možnosti Menší soubor generuje 8bitový datový zdroj PNG.
    • Když ponecháte výše uvedené možnosti nevybrané, vygeneruje se 24bitový datový zdroj PNG.
  • Posuvník Kvalita 3D vykreslení byl přesunut do dialogového okna Vykreslit video. Dříve byl součástí dialogového okna Předvolby 3D.

Photoshop CC 2015 (verze z června 2015)

Návrhové plochy

 Novinka v této verzi aplikace Photoshop CC

Návrhové plochy v aplikaci Photoshop
Návrhové plochy pro různá zařízení na stejném plátně

Pokud navrhujete weby nebo uživatelská rozhraní, pravděpodobně stále častěji navrhujete weby nebo aplikace pro různá zařízení. Photoshop CC 2015 obsahuje návrhové plochy, které zjednodušují zpracování návrhu. Uživatelům nabízejí nekonečné plátno, na kterém mohou rozložit návrhy pro různá zařízení a obrazovky. Při vytváření návrhových ploch si můžete vybrat z různých přednastavených rozměrů nebo můžete definovat vlastní rozměry návrhové plochy.

Návrhové plochy jsou praktické, i když normálně navrhujete jen pro jeden rozměr obrazovky. Například při návrhu webových stránek můžete návrhové plochy použít k zobrazení návrhů různých stránek vedle sebe nebo v kontextu.

Další informace najdete v tématu Návrhové plochy.

Creative Cloud knihovny

 Vylepšeno v této verzi aplikace Photoshop CC

Integrace Creative Cloud knihoven do aplikace Photoshop je teď vylepšená:

Datové zdroje propojené s knihovnou

Pokud použijete grafiku z panelu Knihovny, vytvoří se datový zdroj propojený s knihovnou. Tento datový zdroj se chová velice podobně jako místně propojený inteligentní objekt, ale má výhodu v tom, že datový zdroj je v cloudu. Když z inteligentního objektu vytvoříte nový obrázek v knihovně, převede se odpovídající vrstva na datový zdroj propojený s knihovnou.

Integrace služby Adobe Stock do knihoven

Přímo z webu služby Adobe Stock teď můžete do některé své knihovny přidat obrázek s vodoznakem. Obrázek s vodoznakem poté můžete použít v dokumentech aplikace Photoshop jako datový zdroj propojený s knihovnou. Pokud se rozhodnete, že chcete obrázek licencovat, což můžete udělat přímo na panelu Knihovny, budou všechny instance datového zdroje s vodoznakem v otevřeném dokumentu aktualizovány na licencovaný obrázek ve vysokém rozlišení.

Lepší výkon

Integrace knihoven do aplikace Photoshop zmenšuje využití disku, účinněji využívá šířku pásma a umožňuje rychleji promítat změny v knihovně do aplikací Creative Cloud.

Další informace najdete v tématu Creative Cloud knihovny v aplikaci Photoshop.

Adobe Stock

 Novinka v této verzi aplikace Photoshop CC

Adobe Stock

Adobe Stock je nová služba, která nabízí návrhářům a firmám přístup ke 45 milionům vysoce kvalitních uspořádaných royalty-free snímků, ilustrací a vektorových grafických souborů pro všechny jejich kreativní projekty. Obsah služby Adobe Stock můžete prohledávat přímo v aplikaci Photoshop. Vyberte příkaz Soubor > Prohledat Adobe Stock.

Služba Adobe Stock je také integrována do Creative Cloud knihoven. Přímo z webu služby Adobe Stock teď můžete do některé své knihovny přidat obrázek s vodoznakem. Obrázek s vodoznakem poté můžete použít v dokumentech aplikace Photoshop jako datový zdroj propojený s knihovnou. Pokud se rozhodnete, že chcete obrázek licencovat, což můžete udělat přímo na panelu Knihovny, budou všechny instance datového zdroje s vodoznakem v otevřeném dokumentu aktualizovány na licencovaný obrázek ve vysokém rozlišení.

Další informace viz:

Design Space (Náhled)

 Novinka v této verzi aplikace Photoshop CC

Důležité: Funkce Design Space (Náhled) vyžaduje Mac OS X 10.10 nebo 64bitovou verzi operačního systému Windows 8.1. V současné době se funkce zobrazuje pouze v angličtině.

Funkce Design Space (Náhled) je navržena jako moderní návrhářské prostředí aplikace Photoshop zjednodušené podle požadavků návrhářů webů, uživatelských rozhraní a mobilních aplikací. Jedná se o vrstvu HMTL5/CSS/JS vystavěnou nad aplikací Photoshop. Oddělili jsme standardní Photoshop od rozhraní, takže můžeme tuto vrstvu použít k vytvoření nového uživatelského rozhraní, inteligentnějších interakcí a nejvíce požadovaných funkcí. Tato verze představuje technologický náhled. To znamená, že nabízí raný pohled na tento nový směr vývoje. Jedná se o koncept s omezenou sadou funkcí, chceme však tuto verzi vydat brzy, abyste se s námi mohli začít dělit o své zkušenosti a názory.

Pokud chcete Design Space (Náhled) aktivovat, vyberte možnosti Předvolby > Technologické náhledy a klikněte na položku Zapnout aplikaci Design Space (Náhled)

Pomozte nám funkci Design Space (Náhled) udělit podobu, jaká by vyhovovala vašim představám. Zašlete nám své názory na profil @psdesign.

Další informace a seznam známých problémů v této verzi získáte v části Design Space (Náhled).

Design Space v aplikaci Photoshop
Design Space

A. Nástroje B. Rozmístění a zarovnání C. Transformace D. Styl E. Vrstvy 

Export návrhových ploch, vrstev a dalších prvků

 Novinka v této verzi aplikace Photoshop CC

Nyní můžete exportovat návrhové plochy, vrstvy, skupiny vrstev nebo dokumenty aplikace Photoshop jako obrazový datový zdroj ve formátu JPEG, GIF, PNG, PNG-8 nebo SVG. 

Na panelu Vrstvy vyberte návrhové plochy, vrstvy nebo skupiny vrstev, klikněte na výběr pravým tlačítkem myši a v místní nabídce vyberte jeden z následujících příkazů:

  • Rychle exportovat jako [formát obrázku]
  • Exportovat jako...

Pokud chcete exportovat aktuální dokument aplikace Photoshop nebo všechny návrhové plochy v tomto dokumentu, vyberte Soubor > Exportovat jako [formát obrázku] nebo Soubor > Export > Exportovat jako...

Další informace najdete v tématu Export návrhových ploch, vrstev a dalších prvků.

Rychlý export v aplikaci Photoshop
Dialogové okno Exportovat jako

Styly vrstvy

 Vylepšeno v této verzi aplikace Photoshop CC

V dialogovém okně Styl vrstvy teď můžete použít více efektů – tahy, vnitřní stíny, překrytí barev, překrytí přechodem, vržené stíny a další efekty v jediném stylu vrstvy. U jednoho stylu vrstvy je také možné použít více instancí stejného efektu.

Postupujte takto:

  1. Vyberte položky Vrstva > Styl vrstvy a potom příslušnou možnost.
  2. Vyberte efekty, které chcete přidat do stylu vrstvy. Efekty označené ikonou je možné u stylu vrstvy použít vícekrát.
  3. Upravte nastavení efektů. Můžete například upravit velikost a průhlednost tahu.
  4. Kliknutím na tlačítko OK použijte efekty u stylu vrstvy.

Změny uživatelského rozhraní v dialogovém okně Styl vrstvy

Levé podokno dialogového okna Styl vrstvy teď můžete používat k provádění následujících akcí:

  • Změna pořadí překrývání řezů efektu
  • Odstranění efektů
  • Z nové plovoucí nabídky přístupné po kliknutí na ikonu  můžete provádět tyto akce: 
    • Určení, které efekty se budou ve výběru zobrazovat
    • Skrytí odstraněných efektů
    • Resetování jakýchkoli změn provedených u výchozího stavu levého podokna

Náhled zařízení a doprovodná aplikace Preview CC

 Novinka v této verzi aplikace Photoshop CC

Náhled zařízení
Náhled zařízení

Nová funkce Náhled zařízení aplikace Photoshop a mobilní aplikace Adobe Preview CC nabízí v reálném čase náhledy návrhů aplikace Photoshop pro různá zařízení s iOS. Změny provedené v aplikaci Photoshop CC se v reálném čase zobrazí v aplikaci Preview CC. Různá iOS zařízení můžete k aplikaci Photoshop spolehlivě připojit přes USB nebo Wi-Fi.

Pokud máte dokument s návrhovými plochami, funkce náhledu v zařízení porovná rozměry a polohu návrhové plochy s rozměry připojeného zařízení a pokusí se zobrazit správnou návrhovou plochu. K zobrazení náhledu určité návrhové plochy na zařízení můžete také použít navigační pruh nebo můžete potažením prstu procházet návrhové plochy s odpovídající šířkou.

Aplikace Preview CC podporuje zařízení se systémem iOS 8 a novějším.

 Novinka v této verzi aplikace Photoshop CC

Galerie rozostření v aplikaci Photoshop
Rozostřené oblasti vypadají realističtěji, když v nich obnovíte zrnitost/šum.

Někdy se stane, že po použití efektu z galerie rozostření může rozostřená oblast snímku vypadat uměle nebo nepřirozeně. Teď můžete v rozostřené části snímku obnovit šum/zrnitost, aby vypadala realističtěji.

Nastavte možnosti na panelu Efekty rozostření na kartě Šum.

Další informace naleznete v tématu Obnovení šumu v rozostřených oblastech.

Panel Glyfy

 Novinka v této verzi aplikace Photoshop CC

Photoshop teď nabízí nový panel, se kterým můžete účinněji pracovat s glyfy.

Panel glyfů otevřete některým z následujících postupů:

  • Vyberte možnosti Text > Panely > Panel Glyfy.
  • Vyberte možnost Okno > Glyfy.
Další informace najdete v tématu Panel Glyfy.
Panel Glyfy v aplikaci Photoshop
Nový panel Glyfy

Přesun podle obsahu s transformací

 Vylepšeno v této verzi aplikace Photoshop CC

Nástroj Přesun podle obsahu teď obsahuje možnost Transformovat při puštění. Tato nová volba vám umožňuje transformovat objekt na popředí – změnit jeho velikost, otáčet ho nebo ho převracet – ještě předtím, než bude prolnut do nového umístění. Tato volba se hodí, zejména když objekt přesouváte nebo duplikujete do jiné hloubky nebo když potřebujete změnit jeho velikost.

Výběrem volby Transformovat při puštění otevřete dobře známou nabídku nástroje Transformace, pomocí které pak můžete objekt ještě přes přesunem na nové místo otáčet nebo změnit jeho velikost.

  • Chcete-li místo jediné strany aplikovat transformaci z protějších rohů, podržte při provádění akce transformování klávesu Option (Mac) nebo Alt (Windows).
  • Kliknutím pravým tlačítkem na oblast nástroje Transformace otevřete kontextovou nabídku s možností vodorovného nebo svislého převrácení.

Až provedete potřebné změny, potvrďte je. Nástroj Přesun podle obsahu teď začne prolínat objekt s okolím a vyplňovat jeho staré umístění.

Poznámka:

Pokud není volba Transformovat při puštění zapnutá, nástroj Přesun podle obsahu se bude chovat stejně jako v předchozích verzích aplikace Photoshop. V tomto případě začne prolínání hned ve chvíli, kdy pustíte tlačítko myši.

Camera Raw | Nové funkce

Přehled nových funkcí formátu Camera Raw najdete v tématu Adobe Camera Raw | Přehled nových funkcí.

3D tisk

 Vylepšeno v této verzi aplikace Photoshop CC

Export jako souborů PDF nebo SVX

3D modely je teď možné exportovat jako soubory PDF nebo SVX.

Při určování nastavení 3D tisku vyberte možnost Tisknout do souboru: Místní. Potom jako tiskárnu vyberte Soubor PDF nebo Soubor SVX.

Další informace o 3D tisku získáte v tématu Tisk 3D objektů.

3D tisk v aplikaci Photoshop
Export 3D modelů jako souborů PDF nebo SVX

Ovládání hloubky mapy výstupků

Teď máte možnost ovládat hloubku nebo výšku map výstupků při tisku. Postupujte takto:
  1. Otevřete a 3D soubor obsahující mapu výstupků.

Ovládání mapy výstupků v aplikaci Photoshop
Koule s mapou výstupků

  1. Na panelu3D vyberte možnost Scéna. Potom vyberte kartu Nastavení 3D tisku na panelu Vlastnosti.
Nastavení 3D tisku v aplikaci Photoshop
Nastavení 3D tisku

  1. V části Detail povrchu určete vhodné hodnoty pro pole Min. a Max.. Tyto hodnoty určují novou hloubku map výstupků.
Detail povrchu v aplikaci Photoshop
Nová hloubka mapy výstupků

Aktualizovaný profil PLA pro tiskárny MakerBot

Profil PLA pro tiskárny MakerBot byl aktualizován tak, aby obsahoval spolehlivější výtisky.

Zjednodušení mřížek při přípravě tisku

Zpracování obrazů ve 3D

 Vylepšeno v této verzi aplikace Photoshop CC

Zjednodušení mřížek

3D nabídka nyní obsahuje nový příkaz (3D > Zjednodušit mřížky), jehož pomocí můžete snížit počet trojúhelníků v mřížce na hodnotu, která nabízí lepší možnosti správy. Příkaz algoritmicky redukuje počet trojúhelníků na zadaný počet při pokusu o zachování věrnosti modelu. Toto vylepšení je užitečné ke snížení složitosti souboru při přípravě na 3D tisk.

Můžete zobrazit náhled změn zjednodušení mřížky ještě před implementací.

Nastavení v dialogovém okně Zjednodušit 3D mřížku v aplikaci Photoshop
Nastavení v dialogovém okně Zjednodušit 3D mřížku

Náhled změn zjednodušení mřížky v aplikaci Photoshop
Náhled změn zjednodušení mřížky

Vylepšené uživatelské rozhraní pro export

Uživatelské rozhraní pro export 3D vrstev ve formátu Collada DAE, Flash 3D, Google Earth KMZ, 3D PDF, STL, U3D, VRML a OBJ je nyní vylepšené.

Vyberte možnosti 3D > Exportovat 3D vrstvu.

Export 3D vrstev v aplikaci Photoshop
Dialogové okno Vlastnosti exportu

Export jedné mřížky

3D scéna většinou obsahuje spousty prvků nebo mřížek. Teď máte možnost kliknout na mřížku v celkové scéně a importovat ji samostatně.

Klikněte pravým tlačítkem na mřížku na 3D panelu a v místní nabídce vyberte příkaz Exportovat mřížku. V současné době tato funkce exportuje mřížky jenom ve formátech Collada nebo KMZ.

Generování lepších map výstupků a normálních map

Aplikace Photoshop teď umožňuje vylepšit mapy výstupků nebo běžné mapy pomocí nástrojů jako Rozostření, Měřítko detailů a Vysoká/Střední/Nízká hustota.

Vyberte možnosti Filtr > 3D > Generovat mapu výstupků nebo Filtr > 3D > Generovat normální mapu.

Generování mapy výstupků v aplikaci Photoshop
Generování lepších map výstupků

Generování normálních map v aplikaci Photoshop
Generování lepších normálních map

Vytváření map výstupků nebo normálních map z textur difúze

Teď můžete vytvářet mapy výstupků nebo normální mapy z textur difúze. Textura připojená k textuře difúze se automaticky načte jako filtry pro účely vytvoření map výstupků nebo normálních map. Až budete se vzhledem mapy spokojení, aplikace Photoshop použije u těchto textur generovanou mapu výstupků nebo normální mapu.

Postupujte takto:

  1. Otevřete soubor, který obsahuje mapu difúze.
  2. Ujistěte se, že je na 3D panelu vybraná požadovaná textura.

Textury na 3D panelu v aplikaci Photoshop
Požadovaná textura je vybraná na 3D panelu.

  1. Klikněte na ikonu složky vedle možnosti Výstupky nebo Normální na panelu Vlastnosti. Potom v místní nabídce vyberte příkaz Generovat výstupky z difúze nebo Generovat normály z difúze.
Generování výstupků/normálů z difúze v aplikaci Photoshop
Generovat výstupky/normály z difúze

  1. Určete příslušné nastavení v dialogovém okně Generovat mapu výstupků nebo Generovat normální mapu.
  2. Generujte mapu kliknutím na tlačítko OK.

Převod barvy vrcholu na barvu textury

Soubory PLY naskenované ve formátu 3D obvykle mají barvy vrcholů a žádné textury. Barvu vrcholu je možné převést na barvu textury. Postupujte takto:

  1. Otevřete soubor PLY.
  2. Na panelu Vrstvy v části Textury v 3D vrstvě dvojím kliknutím na difúzi otevřete texturu.
  3. Vyberte 3D > Vytvořit překrytí barvení > Barvy vrcholu.

Sada nástrojů UI pro zásuvné moduly a skripty

 Vylepšeno v této verzi aplikace Photoshop CC

Sada nástrojů UI pro tvorbu zásuvných modulů a skriptů aplikace Photoshop byla vylepšena o podporu displejů HiDPI/Retina. Vzhled zásuvných modulů vytvořených pomocí této sady je nyní konzistentnější s celkovým uživatelským rozhraním aplikace Photoshop.

Další informace najdete v tématu Sada nástrojů UI aplikace Photoshop pro zásuvné moduly a skripty.

Další vylepšení

  • V dřívějších verzích aplikace Photoshop se při malování retušovacím štětcem zobrazovala poloprůhledná šedá oblast a panel průběhu předtím, než začal být retušovaný obsah viditelný. Ve verzi 2015 aplikace Photoshop CC se změny provedené retušovacím štětcem v reálném čase mění v průběhu malování.
  • Nástroj Přesun podle obsahu má teď možnost Transformovat při puštění. Pokud je povolena tato možnost, můžete měnit velikost části obrázku, kterou jste právě přesunuli do nového umístění.
  • Panely předvoleb jsou lépe uspořádané.
  • Aplikace Photoshop teď při nečinnosti spotřebovává o 80 % méně energie.
  • Úvodní obrazovka se načítá rychleji.
  • K dispozici je nový příkaz pro uvolnění veškeré paměti RAM a místa na odkládacích discích. Podržte klávesu Option/Alt a vyberte možnost O aplikaci Photoshop. Nebo vyberte možnost Úpravy > Vyčistit > Vše.
  • Dialogové okno Photomerge teď obsahuje možnost Výplň průhledných oblastí podle obsahu. Tuto možnost můžete použít k dodání perfektního obrazového vzhledu panoramatům.
  • Většinu úprav (Obrázek > Úpravy) je teď možné používat jako inteligentní filtry. Převeďte vrstvu na inteligentní objekt a potom u ní použijte úpravu. 
  • Výkon synchronizace knihoven Creative Cloud se zlepšil.
  • Přesunutí vrstvy do skupiny teď zajistí její přemístění nahoru v pořadí od A do Z místo dolů.
  • Operace posunutí dopředu/zpět už nemění výběr vrstvy.
  • Nová předvolba umožňuje vrácení chování klávesy Esc zpět při zadávání textu.

Co se změnilo

  • Experimentální funkce se nyní nazývají technologické náhledy. Další informace naleznete v tématu Technologické náhledy
  • Zvětšení měřítka uživatelského rozhraní na 200 % pro displeje s vysokou hustotou obrazových bodů už není technologickým náhledem funkce. Teď je součástí standardních funkcí aplikace Photoshop. Tuto funkci povolíte výběrem možností Předvolby > Rozhraní > Měřítko uživatelského rozhraní: 200.
  • Volba Soubor > Uložit pro web je teď přesunutá do nabídky Soubor > Uložit pro web > Exportovat pro web (starší verze). Další informace naleznete v tématu Uložit pro web v aplikaci Photoshop CC 2015.
  • Následující volby byly přesunuty do podnabídky Soubor > Exportovat:
    • Export vrstev do souborů
    • Export kompozic vrstev do PDF
    • Export kompozic vrstev do souborů
  • Funkce extrahování datových zdrojů je nahrazená intuitivnější volbou exportu návrhových ploch, vrstev, skupin vrstev a dokumentů jako obrazových datových zdrojů. Informace o nových možnostech exportu najdete v tématu Export návrhových ploch, vrstev a dalších prvků.
  • Zásuvný modul Digimarc se už neinstaluje automaticky. Můžete si ho nainstalovat přímo z webu http://www.digimarc.com/products/guardian/images/photoshop-plug-in.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online