Přehled filtru Zkapalnění

Filtr Zkapalnění umožňuje posunout, přetáhnout, otočit, zrcadlit, stlačit a nafouknout libovolnou oblast obrazu. Vytvořené deformace mohou být jemné nebo drastické, což dělá z příkazu Zkapalnění výkonný nástroj pro retušování obrazů, stejně jako pro vytváření uměleckých efektů. Filtr Zkapalnění lze aplikovat na obrázky s 8 nebo 16 bity na kanál.

Deformování obrazu pomocí filtru Zkapalnění v aplikaci Photoshop
Deformování obrazu pomocí filtru Zkapalnění

Nástroje, volby a náhled obrazu pro práci s filtrem Zkapalnění jsou v dialogovém okně Zkapalnění. Chcete-li toto dialogové okno zobrazit, klikněte na položku Filtr > Zkapalnění. Další volby zobrazíte příkazem Rozšířený režim.

Zvětšení nebo zmenšení náhledu obrazu

  • V dialogovém okně Zkapalnění vyberte nástroj lupa a klepněte nebo táhněte v náhledu obrazu, abyste náhled zvětšili; podržte Alt a klepněte nebo táhněte v náhledu obrazu, abyste náhled zmenšili. Také můžete nastavit úroveň zvětšení v textovém poli Zvětšení na dolním okraji dialogového okna.

  • V dialogovém okně Zkapalnění vyberte nástroj ručička a táhněte v náhledu obrazu. Nebo s libovolným vybraným nástrojem podržte mezerník a táhněte v náhledu obrazu.

Vylepšení filtru Zkapalnění (pouze Creative Cloud)

V aplikaci Photoshop pro službu Creative Cloud je filtr Zkapalnění mnohem rychlejší než v předchozích verzích. Filtr Zkapalnění nyní podporuje inteligentní objekty včetně vrstev videa inteligentních objektů a používá se jako inteligentní filtr.

Dalším vylepšením filtru Zkapalnění je přidané chování pro nástroj Rekonstrukce. Pokud při tažení nástroje Rekonstrukce přes pokřivení podržíte klávesu Alt, nástroj Rekonstrukce toto pokřivení nevrátí do původního měřítka ani neodstraní, ale vyhladí.

Aplikace filtru Zkapalnění jako inteligentního filtru (pouze Creative Cloud)

Filtr Zkapalnění podporuje inteligentní objekty včetně vrstev videa inteligentních objektů a používá se jako inteligentní filtr. Při použití filtru Zkapalnění na inteligentní objekt se nyní mřížky automaticky uloží do dokumentu. Mřížky použité na inteligentní objekty jsou komprimovány a při opětovném použití filtru Zkapalnění je lze znovu upravit. Mějte na paměti, že vložené mřížky, i komprimované, zvyšují velikost souboru.

Tímto postupem aplikujete filtr Zkapalnění jako inteligentní filtr:

  1. Na panelu Vrstvy vyberte vrstvu inteligentního objektu.
  2. Vyberte položku Filtr > Zkapalnění.

Zkapalnění tváří

Zavedeno ve verzi Photoshop CC 2015.5

Filtr Zkapalnění teď obsahuje vyspělou technologii rozpoznávání tváří, která dokáže automaticky rozeznat oči, nosy, ústa a další obličejové rysy a umožní vám je snadno upravovat. Zkapalnění tváří se výborně hodí k retušování portrétních fotek, vytváření karikatur a mnoha dalším akcím.

Zkapalnění tváří lze používat i jako inteligentní filtr v režimu nedestruktivních úprav. Podrobný postup vysvětluje článek Aplikování inteligentních filtrů v aplikaci Photoshop.

Vyžaduje: Zapnutí grafického procesoru

Abyste funkci Zkapalnění tváří mohli používat, přesvědčte se, že máte v předvolbách Photoshopu zapnutý grafický procesor.

  1. Zvolte Úpravy > Předvolby > Výkon.
  2. V části Nastavení grafického procesoru vyberte možnost Použít grafický procesor.
  3. Klikněte na Rozšířená nastavení. Přesvědčte se, že je zapnutá volba Používat grafický procesor ke zrychlení výpočtů.
  4. Klikněte na OK.

Tato nastavení jsou při prvním spuštění aplikace Photoshop standardně zapnutá. Máte-li nějaké nejasnosti ohledně využívání grafického procesoru v aplikaci Photoshop, přečtěte si tento dokument.

Úpravy obličejových rysů pomocí táhel na obrazovce

  1. Ve Photoshopu otevřete obrázek s alespoň jednou tváří.
  2. Zvolte Filtr > Zkapalnění. Photoshop otevře dialogové okno filtru Zkapalnění.
  3. Na panelu Nástroje vyberte (nástroj Tvář, klávesová zkratka: A). Tváře na fotce budou automaticky rozpoznány.
v2_handles-faces
Automaticky rozpoznané tváře

  1. Když nad tvářemi podržíte ukazatel, Photoshop kolem nich zobrazí intuitivní ovládací prvky. Pomocí těchto ovládacích prvků můžete tváře měnit. Například můžete zvětšit oči nebo zúžit obličej.
  2. Až budete se změnami spokojeni, klikněte na OK.

Úpravy obličejových rysů pomocí posuvníků

  1. Ve Photoshopu otevřete obrázek s alespoň jednou tváří.
  2. Zvolte Filtr > Zkapalnění. Photoshop otevře dialogové okno filtru Zkapalnění.
  3. Na panelu Nástroje vyberte (nástroj Tvář, klávesová zkratka: A).

    Tváře na fotce budou automaticky rozpoznány a jedna z tváří bude vybrána. Rozpoznané tváře jsou také uvedeny v rozevírací nabídce Vyberte tvář v oblasti Zkapalnění tváří na panelu Vlastnosti. Můžete vybrat jinou tvář tím, že na ni kliknete na plátně, nebo ji vyberte v rozevírací nabídce.
Select_Face
Pole Vyberte tvář

  1. Přetahováním posuvníků v oblasti Zkapalnění tváří můžete provádět úpravy obličejových rysů.

Nastavení očí

Posunutím možností posuvníku pro levé a pravé oko použijete na oči nezávislé/asymetrické efekty.

Kliknutím na ikonu propojení  zamknete společné nastavení pro levé i pravé oko. Tato možnost umožňuje použít u očí symetrické efekty.

Nastavení nosu

Nastavení úst

Nastavení tvaru tváře

  1. Až budete se změnami spokojeni, klikněte na OK.

Poznámka:

Pro nejlepší kontrolu nad filtrem Zkapalnění tváří doporučujeme používat jak táhla na obrazovce, tak posuvníky na panelu.

Užitečné poznámky

  • Zkapalnění tváří funguje nejlépe s obličejovými rysy lidí, kteří jsou natočení na objektiv. Nejlepších výsledků dosáhnete, když všechny pootočené tváře nejdříve narovnáte a teprve poté změníte nastavení.
  • Možnosti Rekonstrukce a Obnovit vše nemají vliv na změny provedené zkapalněním tváří. Chcete-li zrušit změny použité na vybranou tvář, případně na všechny tváře, vyberte možnost ObnovitVše v oblasti Zkapalnění tváří.

Nástroje deformací

Pomocí několika nástrojů v dialogovém okně Zkapalnění můžete deformovat oblast stopy, když podržíte tlačítko myši nebo táhnete. Deformace je nejsilnější ve středu plochy stopy a efekt zesiluje, když podržíte tlačítko myši nebo když opakovaně táhnete přes stejnou oblast.

Nástroj Pokřivení dopředu 

Při tažení nástrojem tlačí obrazové body dopředu.

Poznámka:

Chcete-li vytvořit efekt tažení po přímce od posledního bodu, na který jste kliknuli, klikněte se stisknutou klávesou Shift nástrojem Pokřivení, Posun doleva nebo Zrcadlení.

Nástroj Rekonstrukce 

Zruší přidanou deformaci v místech, ve kterých kliknete a přetáhnete přes ně kurzor.

Nástroj Zkroucení doprava 

Při podržení tlačítka myši nebo tažení otáčí obrazové body po směru hodinových ručiček. Chcete-li zkroutit obrazové body proti směru hodinových ručiček, podržte Alt a stiskněte tlačítko myši nebo táhněte.

Nástroj Vypuštění 

Při podržení tlačítka myši nebo při tažení posouvá obrazové body směrem do středu stopy.

Nástroj Nafouknutí 

Při podržení tlačítka myši nebo při tažení posouvá obrazové body směrem ze středu stopy ven.

Nástroj Posun doleva 

Když táhnete nástrojem rovně nahoru, posouvá obrazové body doleva (při tažení směrem dolů posouvá obrazové body doprava). Také můžete táhnout ve směru hodinových ručiček kolem objektu, chcete-li zvětšit jeho velikost, nebo naopak proti směru hodinových ručiček, chcete-li zmenšit jeho velikost. Chcete-li obrazové body posouvat doprava, když táhnete nahoru (nebo naopak doleva, když táhnete dolů), podržte při tažení klávesu Alt.

Volby nástroje Deformace

V nástrojové oblasti dialogového okna nastavte následující volby:

Velikost stopy

Nastaví šířku stopy, která se použije k deformování obrazu.

Denzita stopy

Určuje, jak se okraje stopy prolnou s okolními obrazovými body. Efekt je nejsilnější uprostřed stopy a slabší na okrajích.

Přítlak stopy

Nastaví rychlost, jakou probíhá deformování obrazu, když táhnete nástrojem v náhledu. Při použití nižšího přítlaku probíhají změny pomaleji, takže je snadnější je ukončit přesně ve správném okamžiku.

Rychlost stopy

Nastaví rychlost, jakou se aplikují deformace, když podržíte nástroj (například nástroj zkroucení) v náhledu na jednom místě. Čím je hodnota vyšší, tím větší je rychlost použití deformace.

Přítlak pera

Použije hodnoty přítlaku hrotu pera z tabletu. (Tato volba je k dispozici jen když pracujete s tlakově citlivým tabletem.) Když je tato volba vybraná, přítlak stopy pro nástroje odpovídá přítlaku hrotu vynásobenému hodnotou Přítlak stopy.

Deformace obrazu

Poznámka:

Pokud je vybraná textová vrstva nebo vrstva tvaru, musíte vrstvu nejdříve rastrovat a tím umožnit úpravy textu nebo tvaru jako obrazových bodů pomocí filtru Zkapalnění. Chcete-li deformovat text, aniž byste textovou vrstvu rastrovali, použijte volby Pokřivení pro textový nástroj.

  1. Vyberte vrstvu, kterou chcete deformovat. Chcete-li změnit pouze část platné vrstvy, vyberte požadovanou oblast.
  2. Zvolte Filtr > Zkapalnění.
  3. Fixujte oblasti obrazu, které nechcete měnit.
  4. K deformování náhledu obrazu vyberte libovolný z nástrojů zkapalnění. Tažením nástrojem v náhledu ho deformujte.
  5. Po zdeformování náhledového obrazu je možné:
    • pomocí nástroje Rekonstrukce  nebo voleb rekonstrukce zcela nebo částečně vrátit změny,

    • pomocí jiných nástrojů změnit obraz jinak.

  6. Proveďte jeden z následujících úkonů:
    • Klikněte na OK, chcete-li zavřít dialogové okno Zkapalnění a aplikovat změny na aktivní vrstvu.

    • Chcete-li dialogové okno Zkapalnění, aniž by se změny aplikovaly na vrstvu, klikněte na Zrušit.

    • Chcete-li zrušit všechny deformace náhledu a obnovit všechny volby na výchozí hodnoty, podržte Alt a klikněte na Obnovit.

    Poznámka:

    Další efekty můžete vytvářet pomocí příkazu Úpravy > Zeslabit.

Fixování a uvolnění oblastí

Můžete fixovat oblasti, které nechcete změnit, nebo uvolnit fixované oblasti, aby je bylo možné opět upravovat. Také lze invertovat fixované i uvolněné oblasti.

Fixování oblastí

Fixováním určitých ploch náhledu zabráníte jejich dalším změnám. Fixované plochy jsou kryté maskou, kterou namalujete pomocí nástroje Fixovat masku . K fixování ploch můžete použít také již existující masku, výběr nebo průhlednost. Masku můžete zobrazit v náhledu, aby se vám lépe prováděly deformace obrazu.

Používání nástroje Fixovat masku

Vyberte nástroj Fixovat masku  a táhněte přes oblast, kterou chcete chránit před změnami. Kliknutím s klávesou Shift zafixujete rovnou čáru mezi aktuálním bodem a bodem, na který jste kliknuli předtím.

Použití stávajícího výběru, masky nebo kanálu průhlednosti

Pokud aplikujete filtr Zkapalnění na vrstvu s výběrem, masku vrstvy, průhlednost nebo alfa kanál, vyberte v rozbalovací nabídce kterékoli z pěti ikon v oblasti voleb masky v dialogovém okně položku Výběr, Maska vrstvy, Průhlednost nebo Rychlá maska. Tím určíte způsob fixování nebo maskování náhledového obrazu.

Fixování všech uvolněných oblastí

V dialogovém okně v oblasti Volby masky klikněte na Maskovat vše.

Invertování fixovaných a uvolněných ploch

V dialogovém okně v oblasti Volby masky klikněte na Invertovat vše.

Zobrazení nebo skrytí fixovaných ploch

V dialogovém okně v oblasti Volby zobrazení vyberte volbu Zobrazit masku, respektive zrušte její výběr.

Změna barvy fixovaných ploch

V dialogovém okně v oblasti Volby zobrazení vyberte požadovanou barvu z nabídky Barva masky.

Volby masky filtru Zkapalnění

Pokud obraz obsahuje existující výběr, průhlednost nebo masku, tyto informace budou při otevření dialogového okna Zkapalnění zachovány. Můžete vybrat některou z následujících voleb masky:

Nahradit výběr 

Zobrazí výběr, masku nebo průhlednou plochu v původním obraze.

Přidat k výběru 

Zobrazí masku v původním obraze, abyste nástrojem fixovat masku mohli výběr rozšířit. Vybrané obrazové body v kanálu přidá k současné fixované ploše.

Odečíst od výběru 

Odečte vybrané obrazové body v kanálu od současné fixované plochy.

Průsečík s výběrem 

Použije jen ty obrazové body, které jsou vybrané a momentálně fixované.

Invertovat výběr 

Použije vybrané obrazové body k invertování aktuálně fixované plochy.

Poznámka:

Pokud existuje výběr, filtr omezí náhled a zpracování na obdélníkovou oblast obsahující tento výběr. (V případě obdélníkových výběrů bude vybraná oblast totožná s náhledem, takže pokud ve výše uvedených nabídkách voleb masky vyberete položku Výběr, nebude to mít žádný vliv.)

Uvolnění oblastí

Chcete-li uvolnit fixované oblasti, aby bylo možné je upravit, proveďte kterýkoliv z následujících úkonů:
  • Vyberte nástroj Uvolnit masku  a táhněte přes oblast, kterou chcete uvolnit. Kliknutím s podrženou klávesou Shift uvolníte rovnou čáru mezi aktuálním bodem a bodem, na který jste kliknuli předtím.

  • Chcete-li uvolnit všechny fixované oblasti, klikněte v dialogovém okně v oblasti Volby masky na tlačítko Žádná.

  • Chcete-li invertovat všechny fixované a uvolněné plochy, klikněte v dialogovém okně v oblasti Volby masky na Invertovat vše.

Práce s mřížkami

Použití mřížky vám pomůže sledovat deformace. Je možné určit velikost a barvu mřížky a uložit mřížku z jednoho obrazu a použít u jiných obrazů.

  • Chcete-li zobrazit mřížku, vyberte v dialogovém okně v oblasti Volby zobrazení možnost Zobrazit mřížku a zvolte velikost a barvu mřížky.

  • Chcete-li zobrazit pouze mřížku, vyberte možnost Zobrazit mřížku a zrušte výběr možnosti Zobrazit obraz.

  • Po deformování náhledu mřížku deformace uložte klepnutím na Uložit mřížku. Zadejte název a umístění souboru mřížky a klepněte na Uložit.

  • Chcete-li použít uloženou mřížku deformace, klikněte na položku Načíst mřížku, vyberte soubor mřížky, kterou chcete použít, a klikněte na tlačítko Otevřít. Pokud obraz a mřížka deformace nemají stejnou velikost, velikost mřížky se přizpůsobí velikosti obrazu.

  • Chcete-li použít naposledy uloženou mřížku deformace, klikněte na Načíst poslední mřížku.

  • (Creative Cloud) Mřížky jsou automaticky ukládány do dokumentu. Mřížky aplikované na inteligentní objekty jsou komprimované a lze je opakovaně upravovat.

Poznámka:

(Creative Cloud) Vložené mřížky, včetně těch komprimovaných, zvětšují velikost souboru.

Práce s pozadím

V náhledu můžete zobrazit jen aktivní vrstvu nebo v něm můžete zobrazit další vrstvy jako pozadí. Pomocí volby Režim můžete pozadí umístit před nebo za aktivní vrstvu, abyste měli přehled o prováděných změnách, nebo abyste mohli deformaci nastavit podle jiné deformace, provedené v jiné vrstvě.

Poznámka:

Deformuje se pouze aktivní vrstva, i když jsou zobrazené i další vrstvy.

Zobrazení pozadí

Klikněte na Zobrazit pozadí, v nabídce Použít vyberte Pozadí a v nabídce Režim pak vyberte požadovanou volbu.

Zobrazení změn cílové vrstvy bez pozadí

V nabídce Použít vyberte položku Všechny vrstvy. Po nastavení krytí na hodnotu 0 se zobrazí pouze cílová vrstva s plnými účinky filtru Zkapalnění. Pokud nastavíte krytí na vyšší hodnotu, účinek filtru Zkapalnění na cílovou vrstvu bude menší.

Změna prolnutí cílové vrstvy s pozadím

Zadejte hodnotu Krytí.

Určení způsobu sloučení cílové vrstvy s pozadím v náhledovém obraze

V nabídce Režim vyberte požadovanou volbu.

Skrytí pozadí

V dialogovém okně v oblasti Volby zobrazení zrušte výběr možnosti Zobrazit pozadí.

Rekonstrukce deformací

Po deformování náhledu můžete pomocí řady ovládacích prvků a rekonstrukčních režimů změny odstranit nebo je provést znovu novými způsoby. Rekonstrukce lze provádět dvěma způsoby. Buď můžete aplikovat rekonstrukci na celý obraz a vyhladit deformace v nefixovaných plochách nebo můžete použít nástroj rekonstrukce a provést rekonstrukci jen určitých ploch. Pokud chcete zabránit rekonstrukci deformovaných oblastí, můžete použít nástroj fixovat masku.

Rekonstrukce založená na deformacích ve fixovaných oblastech v aplikaci Photoshop
Rekonstrukce založená na deformacích ve fixovaných oblastech

A. Původní obrázek B. Zkreslený obraz s fixovanými oblastmi C. Rekonstrukce v režimu Pevný (pomocí tlačítka) D. Uvolnění fixování, okraje rekonstruované v režimu Hladký (pomocí nástroje) 

Rekonstrukce celého obrazu

V dialogovém okně v oblasti Volby rekonstrukce klikněte na Rekonstrukce. Pak v dialogovém okně Obnovit rekonstrukci zadejte míru a klikněte na OK.

Odstranit všechny deformace

V oblasti Volby rekonstrukce v dialogovém okně klikněte na položku Obnovit vše. Tím se odstraní deformace i z fixovaných ploch.

Rekonstrukce části deformovaného obrazu

  1. Zafixujte plochy, které chcete nechat zdeformované.
  2. Vyberte nástroj Rekonstrukce  a v dialogovém okně v oblasti Volby nástroje určete požadované volby stopy.
  3. Přetáhněte myš přes plochu, kterou chcete rekonstruovat. Obrazové body se pohybují rychleji uprostřed stopy. Kliknutím s klávesou Shift rekonstruujete rovnou čáru mezi aktuálním bodem a bodem, na který jste klepnuli předtím.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online