Příručka uživatele Zrušit

Vytváření dokumentů

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Migrace přednastavení, akcí a nastavení
    8. Seznamte se s aplikací Photoshop
  3. Photoshop a další produkty a služby Adobe
    1. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    2. Práce se soubory aplikace Photoshop v aplikaci InDesign
    3. Materiály aplikace Substance 3D pro Photoshop
    4. Photoshop a Adobe Stock
    5. Použití rozšíření Capture v aplikaci Photoshop
    6. Knihovny Creative Cloud
    7. Knihovny Creative Cloud v aplikaci Photoshop
    8. Používání panelu Touch Bar s aplikací Photoshop
    9. Mřížka a vodítka
    10. Vytváření akcí
    11. Příkaz Zpět a historie
  4. Photoshop na iPadu
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
  5. Photoshop na webu (beta)
    1. Časté otázky | Photoshop na webu (beta)
    2. Úvod do pracovní plochy
    3. Systémové požadavky | Photoshop na webu (beta)
    4. Klávesové zkratky | Photoshop na webu (beta)
    5. Podporované typy souborů | Photoshop na webu (beta)
    6. Otevření a práce s cloudovými dokumenty
    7. Spolupráce s účastníky projektu
    8. Používání omezených úprav v cloudových dokumentech
  6. Cloudové dokumenty
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Sdílení přístupu ke cloudovým dokumentům a jejich úpravy
    9. Sdílení souborů a komentářů v aplikaci
  7. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Rychlejší učení s panelem Prohledávání aplikace Photoshop
    3. Vytváření dokumentů
    4. Používání panelu Touch Bar s aplikací Photoshop
    5. Galerie nástrojů
    6. Předvolby výkonu
    7. Použití nástrojů
    8. Dotyková gesta
    9. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    10. Technologické náhledy
    11. Metadata a poznámky
    12. Výchozí klávesové zkratky
    13. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    14. Umístění obrázků aplikace Photoshop do jiných aplikací
    15. Předvolby
    16. Výchozí klávesové zkratky
    17. Pravítka
    18. Zobrazení nebo skrytí netištěných doplňků
    19. Nastavení sloupců pro obraz
    20. Příkaz Zpět a historie
    21. Panely a nabídky
    22. Vkládání souborů
    23. Umísťování elementů pomocí přitahování
    24. Nastavení polohy nástrojem Pravítko
    25. Přednastavení
    26. Přizpůsobení klávesových zkratek
    27. Mřížka a vodítka
  8. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  9. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  10. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
    26. Vrstva
    27. Sloučení
    28. Kompozice
    29. Pozadí
  11. Výběry
    1. Pracovní plocha Vybrat a maskovat
    2. Rychlé výběry
    3. Začínáme s výběry
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Výběr rozsahu barev v obraze
    7. Úpravy výběrů obrazových bodů
    8. Změna cest na hranice výběru a naopak
    9. Základní informace o kanálech
    10. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    11. Vytvoření dočasné rychlé masky
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
    16. Výběr
    17. Ohraničovací rámeček
  12. Úpravy obrazu
    1. Pokřivení perspektivy
    2. Redukce chvění fotoaparátu
    3. Příklady použití retušovacího štětce
    4. Export vyhledávacích tabulek barev
    5. Nastavení ostrosti a rozmazání obrazu
    6. Jak fungují úpravy barev
    7. Použití nastavení Jas a kontrast
    8. Úpravy detailů v oblastech stínů a světel
    9. Nastavení úrovní
    10. Nastavení odstínu a sytosti
    11. Úprava živosti
    12. Nastavení sytosti barev v oblastech obrazu
    13. Provádění rychlých úprav tónů
    14. Aplikování speciálních barevných efektů na obrazy
    15. Vylepšení obrázku pomocí úprav vyvážení barev
    16. Obrázky s vysokým dynamickým rozsahem
    17. Prohlížení histogramů a hodnot obrazových bodů
    18. Srovnání barev v obraze
    19. Oříznutí a narovnání fotografií
    20. Převedení barevného obrázku na černobílý
    21. Vrstvy úprav a vrstvy výplně
    22. Nastavení křivek
    23. Režimy prolnutí
    24. Příprava obrazů pro komerční tisk
    25. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    26. Nastavení expozice a tónování HDR
    27. Filtr
    28. Rozostření
    29. Zesvětlení nebo ztmavení určitých oblastí obrázku
    30. Nastavení selektivní barvy
    31. Nahrazení barev objektů
  13. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Nedestruktivní úpravy v aplikaci Camera Raw
    10. Kruhový filtr v Camera Raw
    11. Správa nastavení nástroje Camera Raw
    12. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    13. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    14. Otočení, oříznutí a úpravy obrazů
    15. Úprava vykreslení barev v aplikaci Camera Raw
    16. Přehled funkcí | Adobe Camera Raw | verze z roku 2018
    17. Přehled nových funkcí
    18. Verze zpracování v nástroji Camera Raw
    19. Vytváření místních úprav v modulu Camera Raw
  14. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  15. Transformace obrázků
    1. Transformace objektů
    2. Nastavení oříznutí, otočení a velikosti plátna
    3. Oříznutí a narovnání fotografií
    4. Vytváření a úpravy panoramatických obrázků
    5. Pokřivení obrazů, tvarů a cest
    6. Úběžný bod
    7. Používání filtru Zkapalnění
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
    10. Pokřivení
    11. Transformace
    12. Panoráma
  16. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
  17. Text
    1. Přidání aúprava textu
    2. Sjednocený textový modul
    3. Práce s písmy OpenType SVG
    4. Formátování znaků
    5. Formátování odstavců
    6. Vytváření textových efektů
    7. Úpravy textu
    8. Mezery mezi řádky a znaky
    9. Arabský a hebrejský text
    10. Písma
    11. Řešení potíží s písmy
    12. Asijský text
    13. Vytváření textu
    14. Chyba textového modulu při použití textového nástroje v aplikaci Photoshop | Windows 8
  18. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  19. Filtry a efekty
    1. Používání filtru Zkapalnění
    2. Použití galerie nástroje Rozostření
    3. Základy používání filtrů
    4. Přehled efektů filtrů
    5. Přidávání světelných efektů
    6. Použití filtru Adaptivní široký úhel
    7. Použití filtru Olejová malba
    8. Efekty a styly vrstev
    9. Použití specifických filtrů
    10. Rozmazání oblastí obrazu
  20. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  21. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Duplexy
    8. Tisk obrazů na komerčních tiskových strojích
    9. Zvýšení kvality barevného tisku z aplikace Photoshop
    10. Řešení problémů s tiskem | Photoshop
  22. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Práce s profily barev
    5. Správa barev v dokumentech pro zobrazování online
    6. Správa barev v dokumentech při tisku
    7. Správa barev pro importované obrazy
    8. Kontrolní náhled barev
  24. Autenticita obsahu
    1. Informace o pověření k obsahu
    2. Identita a původ pro NFT
    3. Propojení účtů pro přiřazení autorství ke kreativnímu dílu
  25. Trojrozměrné zobrazení a zpracování technických obrazů
    1. Photoshop 3D | Časté otázky týkající se ukončených 3D funkcí
    2. Creative Cloud 3D Animation (Náhled)
    3. Tisk 3D objektů
    4. 3D malování
    5. Vylepšení panelu 3D | Photoshop
    6. Základní pojmy a nástroje zobrazení 3D
    7. 3D vykreslení a uložení
    8. Vytváření 3D objektů a animací
    9. Balíčky obrázků
    10. 3D pracovní postupy
    11. Měření
    12. Soubory DICOM
    13. Photoshop a MATLAB
    14. Počítání objektů v obrazu
    15. Kombinování a převádění 3D objektů
    16. Úpravy 3D textury
    17. Nastavení expozice a tónování HDR
    18. Nastavení panelu 3D

K rychlému zahájení prací na svých kreativních projektech můžete použít celou řadu šablon ze služby Adobe Stock nebo prázdná přednastavení.

Zavedeno ve verzi Adobe Photoshop 2017

Při vytváření dokumentu v aplikaci Photoshop nemusíte začínat prázdným plátnem, ale můžete si vybrat některou z mnoha šablon ve službě Adobe Stock. Tyto šablony zahrnují datové zdroje a ilustrace, které můžete začlenit do svého projektu. Po otevření šablony v aplikaci Photoshop s ní můžete pracovat jako s jakýmkoli jiným dokumentem aplikace Photoshop (.psd).

Kromě šablon můžete k vytvoření dokumentu použít některé z mnoha přednastavení dostupných v aplikaci Photoshop nebo můžete vytvořit vlastní rozměry. Můžete si také vytvořit vlastní přednastavení pro opakované použití.

Šablony a přednastavení

Šablony

nabízejí inspiraci a prvky, které můžete opakovaně používat ve svých dokumentech. Přímo z aplikace Photoshop si můžete ze služby Adobe Stock stáhnout šablony obsahující kvalitní grafiku a ilustrace. Z těchto šablon můžete snadno vytvářet dokumenty, které mají společná nastavení a prvky návrhu. Šablony se v aplikaci Photoshop otevřou jako soubory .psd, které většinou obsahují několik návrhových ploch.

Přednastavení prázdných dokumentů

jsou prázdné dokumenty s předem definovanými rozměry a nastavením. Přednastavení usnadňují návrh, aby odpovídal uspořádání určitého zařízení nebo usnadňoval použití v konkrétních případech. Přednastavení můžete například použít, když chcete začít rychle pracovat na návrhu pro zařízení iPad Pro. Přednastavení prázdných dokumentů mají předem definovaný rozměr, barevný režim, jednotky, orientaci, umístění a rozlišení. Než přednastavení použijete k vytvoření dokumentu, můžete jeho nastavení upravit.

Šablony a přednastavení jsou uspořádány do těchto skupin:

  • Fotografie
  • Tisk
  • Kresba a ilustrace
  • Web
  • Návrh mobilní aplikace
  • Film a video

Otevření dialogového okna Nový dokument

  1. Spusťte aplikaci Photoshop.
  2. Proveďte některou z těchto akcí:

    • Použijte následující klávesovou zkratku:
      • (Mac) Cmd+N
      • (Windows) Ctrl+N
    • Vyberte možnost Soubor > Nový.
    • Na pracovní ploše Začátek klikněte na možnost Nový nebo Začít nový.
    • Klikněte pravým tlačítkem na kartu otevřeného dokumentu a v kontextové nabídce vyberte možnost Nový dokument.

Přehled: dialogové okno Nový dokument

V okně Nový dokument můžete:

  • Vytvářet dokumenty z vybraných šablon služby Adobe Stock rozdělených do těchto kategorií: Fotografie, Tisk, Kresby a ilustrace, Web, Návrh mobilní aplikaceFilm a video.
  • Najít další šablony a pomocí těchto šablon vytvářet dokumenty. Další informace najdete v tématu Hledání dalších šablon ve službě Adobe Stock.
  • Rychle otevírat nedávno použité soubory, šablony a položky (karta Poslední).
  • Ukládat vlastní přednastavení, aby bylo možné je znovu použít a později rychle otevřít (karta Uložené).
  • Vytvářet dokumenty pomocí přednastavení prázdného dokumentu pro různé kategorie a uspořádání zařízení. Než přednastavení otevřete, můžete ho změnit.
Karta Fotografie | Dialogové okno Nový dokument

Vytváření dokumentů pomocí přednastavení

  1. V dialogovém okně Nový dokument klikněte na kartu kategorie: Fotografie, Tisk, Kresba a ilustrace, Web, Návrh mobilní aplikace nebo Film a video.

  2. Vyberte přednastavení.

  3. Vybrané přednastavení můžete změnit vpravo v podokně podrobností přednastavení. Postup naleznete v části Změna přednastavení.

  4. Klikněte na možnost Vytvořit. Aplikace Photoshop otevře nový dokument, který je založený na přednastavení.

Změna přednastavení

Než otevřete dokument vytvořený z přednastavení, můžete v pravém podokně změnit jeho nastavení.

  1. Zadejte název nového dokumentu.

    Podokno podrobností přednastavení

  2. U vybraného přednastavení zadejte následující možnosti:

    Šířka a Výška: Zadejte velikost dokumentu. V rozevírací nabídce vyberte jednotku.

    Orientace: Zadejte orientaci stránky dokumentu (na šířku nebo na výšku).

    Návrhová plocha: Tuto možnost vyberte, pokud chcete, aby měl dokument návrhovou plochu. Aplikace Photoshop při vytváření dokumentu přidá návrhovou plochu.

    Režim barvy: Zadejte režim barvy dokumentu. Při změně barevného režimu změní výchozí obsah z vybraného profilu nového dokumentu barvu.

    Rozlišení: Zadejte jemnost detailů bitmapového obrazu měřenou v obrazových bodech na palec nebo v obrazových bodech na centimetr.

    Obsah pozadí: Zadejte barvu pozadí dokumentu.

  3. Jestliže chcete zadat následující doplňkové možnosti, klikněte na položku Další volby.

    Profil barev: Zadejte profil barev dokumentu. Vyberte některou z dostupných možností.

    Poměr stran obrazových bodů: Zadejte poměr šířky k výšce pro jednotlivý obrazový bod ve snímku.

  4. Kliknutím na možnost Vytvořit otevřete dokument obsahující přednastavení.

Uložení vlastního přednastavení

V podokně podrobností přednastavení můžete měnit stávající přednastavení nebo můžete zadat jiné nastavení nového dokumentu. Postup uložení vlastního nastavení jako nového přednastavení:

  1. Až nastavíte všechny hodnoty, klikněte v podokně podrobností přednastavení na ikonu .

  2. Zadejte název nového přednastavení.

  3. Klikněte na Uložit přednastavení.

Nové přednastavení můžete později otevřít z karty Uloženo v dialogovém okně Nový dokument.

Vytváření dokumentů ze šablon služby Stock

Aplikace Photoshop obsahuje řadu šablon ze služby Adobe Stock. Šablony s vrstvami písem používají základní písma nebo písma, která je možné synchronizovat ze služby Adobe Typekit. Pokud chcete při vytváření dokumentu vyjít ze šablony, použijte některou z následujících možností:

  1. V dialogovém okně Nový dokument klikněte na kartu kategorie: Fotografie, Tisk, Kresba a ilustrace, Web, Návrh mobilní aplikace nebo Film a video.

  2. Vyberte šablonu.

  3. Pokud se chcete podívat na náhled šablony, klikněte na možnost Náhled. Náhled je obrázek šablony, který si můžete prohlédnout a rozhodnout se, jestli si chcete koupit licenci.

    Zobrazení náhledu šablony před zakoupením licence

  4. Klikněte na možnost Stáhnout.

    Aplikace Photoshop vás vyzve k zakoupení licence ze služby Adobe Stock. Další informace o zakoupení licence a souvisejících požadavcích najdete v nápovědě ke službě Adobe Stock.Po získání licence na šablonu, ať už v podobě práv na datový zdroj, nebo navýšením kreditu ve svém účtu, můžete šablonu otevřít jako dokument aplikace Photoshop a začít ji používat.

    Průběh získání licence na šablonu

  5. Po stažení šablony klikněte na možnost Otevřít. Pokud se při otevírání šablony zobrazí výzva, abyste některá písma synchronizovali se službou Typekit, klikněte na tlačítko OK.

    S otevřeným dokumentem můžete v aplikaci Photoshop pracovat úplně stejně jako s kterýmkoli jiným dokumentem .psd.

    Poznámky:

    • Stažené šablony se přidají do Creative Cloud knihovny s názvem Šablony Stock. Tuto knihovnu najdete na panelu Knihovny.
    • Šablony aplikace Photoshop majípříponu souboru psdt. Pokud ale šablonu otevřete, otevře se její instance jakodokument .psd. Změny provedené v dokumentu.psd neovlivní původní šablonu.psdt.

Hledání dalších šablon ze služby Adobe Stock

Kromě předem vybraných šablon služby Adobe Stock můžete přímo v dialogovém okně Nový dokument vyhledávat a stahovat další podobné šablony.

  • Při práci v dialogovém okně Nový dokument zadejte hledaný řetězec do pole Vyhledat další šablony ve službě Adobe Stock. Případně můžete jednoduše kliknout na příkaz Spustit a procházet všechny dostupné šablony.

Aplikace Photoshop otevře webové stránky služby Adobe Stock v novém okně prohlížeče. Vyhledejte další šablony a stáhněte si tu, která nejlépe odpovídá požadavkům projektu.

Procházení šablon na webu služby Adobe Stock a získání licence k nim

Použití staršího rozhraní dialogového okna Nový soubor

Přestože tento postup nedoporučujeme, můžete nejnovější rozhraní dialogového okna Nový dokument vypnout a vrátit se zpět k rozhraní dialogového okna Nový soubor, které bylo výchozí v aplikaci Photoshop 2015.5 a v předchozích verzích.

  1. Vyberte možnost Úpravy > Předvolby > Všeobecné.

  2. Vyberte možnost Použít starší rozhraní dialogového okna Nový soubor. Klikněte na tlačítko OK.

    Povolení staršího rozhraní dialogového okna Nový soubor (nedoporučuje se)

Poznámka:

K otevření tohoto dialogového okna můžete použít klávesové zkratky Ctrl/Cmd+O (otevření souboru) nebo Ctrl/Cmd+N (zahájení nového dokumentu).

Časté otázky

Šablony aplikace Photoshop existují ve formátu .psdt. Když šablonu otevřete, Photoshop vytvoří její instanci jako dokument. S tímto dokumentem můžete pracovat a můžete jej uložit, jako byste pracovali s kterýmkoli jiným dokumentem aplikace Photoshop.

K dalšímu přizpůsobení uloženého přednastavení můžete použít podokno podrobností přednastavení. Nové přednastavení je potřeba uložit pod jiným názvem.

Ne. Jakékoli změny provedené ve stažené instanci šablony se v původní šabloně neprojeví.

Šablony, které jste si stáhli v aplikacích Photoshop a Illustrator, najdete v nabídce Knihovny. Šablony.psdt je možné otevřít jen v aplikaci Photoshop a šablony.ait je možné otevřít jen v aplikaci Illustrator.

Logo Adobe

Přihlaste se ke svému účtu.