Tastaturbefehle geben Ihnen die Möglichkeit, in Illustrator effektiver zu arbeiten. Sie können die in Illustrator verfügbaren Standardbefehle verwenden oder Tastaturbefehle je nach Ihren Anforderungen hinzufügen und anpassen.

In Illustrator können Sie eine Liste mit Tastaturbefehlen anzeigen sowie Tastaturbefehle bearbeiten und erstellen. Dabei dient das Dialogfeld „Tastaturbefehle“ als Tastaturbefehl-Editor. Das Dialogfeld enthält sämtliche unterstützten Tastaturbefehle, auch solche, die nicht im Standard-Tastaturbefehlssatz enthalten sind.

Sie können Ihre eigenen Tastaturbefehlssätze erstellen, einzelne Tastaturbefehle innerhalb eines Satzes ändern und zwischen mehreren Sätzen hin- und herschalten. Sie können z. B. spezielle Tastaturbefehlssätze für unterschiedliche Arbeitsbereiche erstellen, die im Menü „Fenster“ > „Arbeitsbereich“ ausgewählt werden.

Wenn Sie zuvor bereits eigene Tastaturbefehlssätze erstellt haben, wurden sie in einer KYS-Datei im Voreinstellungen-Ordner von Illustrator gespeichert. Sie können diese Datei kopieren und auf dem neuen Computer an derselben Position (im Ai-Voreinstellungen-Ordner) speichern. Anschließend können Sie diesen Tastaturbefehlssatz in Illustrator im Dialogfeld „Tastaturbefehle“ auswählen.

Sie können eine einzelne KYS-Datei für mehrere Plattformen verwenden, solange die geänderten Tastaturbefehle für die jeweiligen Plattformen gültig sind.

Im Folgenden ist angegeben, wo die angepassten Tastaturbefehle für Illustrator auf der jeweiligen Plattform standardmäßig gespeichert werden.

Mac OS

user/Library/Preferences/Illustrator CC Settings/[language]/mycustomshortcut.kys

Windows Vista, Windows 7 und höher

<rootdir>\Users\[user name]\AppData\Roaming\Adobe\Adobe Illustrator
CC Settings\[language]\mycustomshortcut.kys

Win XP

<rootdir>\Document and Settings\<user name>\Application Data\Adobe\Adobe
Illustrator CC Settings\[language]\mycustomshortcut.kys

Hinweis:

Zusätzlich zu Tastaturbefehlen können Sie auch über Kontextmenüs auf Befehle zugreifen. In Kontextmenüs werden Befehle für das jeweils aktive Werkzeug, Bedienfeld oder die aktuelle Auswahl aufgeführt. Klicken Sie zum Anzeigen eines Kontextmenüs mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) in das Dokumentfenster oder das Bedienfeld.

Definieren neuer Tastaturbefehle

  1. Wählen Sie Bearbeiten > Tastaturbefehle.

  2. Wählen Sie einen Tastaturbefehlssatz im Menü „Satz“ oben im Dialogfeld „Tastaturbefehle“.
  3. Wählen Sie eine Tastaturbefehlsart im Menü oberhalb der Liste mit den Tastaturbefehlen.

    Menübefehle

    Dienen zum Anpassen von Tastaturbefehlen für Elemente der Menüleiste und des Bedienfeldmenüs.

    Dienen zum Anpassen von Tastaturbefehlen für Elemente der Menüleiste
    Dienen zum Anpassen von Tastaturbefehlen für Elemente der Menüleiste

    Werkzeuge

    Dienen zum Anpassen von Tastaturbefehlen für Werkzeuge im Werkzeugbedienfeld.

  4. Führen Sie einen der folgenden Schritte durch:
    • Soll der angezeigte Tastaturbefehlssatz angewendet werden, klicken Sie auf „OK“.

    • Soll ein Tastaturbefehl geändert werden, klicken Sie in der Liste auf die Spalte „Tastaturbefehl“ und geben Sie einen neuen Tastaturbefehl ein. Wenn Sie einen Tastaturbefehl eingeben, der bereits einem anderen Befehl oder Werkzeug zugewiesen ist, wird unten im Dialogfeld eine Warnung angezeigt. Klicken Sie auf „Rückgängig“, um die Änderung rückgängig zu machen, oder klicken Sie auf „Gehe zu“, um zu dem anderen Befehl oder Werkzeug zu gelangen und ihm einen neuen Tastaturbefehl zuzuweisen. Geben Sie in der Spalte „Symbol“ das Symbol ein, das im Menü oder in der QuickInfo für den Befehl oder das Werkzeug angezeigt werden soll. Sie können alle Zeichen verwenden, die in der Spalte „Tastaturbefehl“ zulässig sind.

      Hinweis: Unter Mac OS ist es nicht möglich, die Kombination Befehlstaste + Wahltaste + 8 als Tastaturbefehl für einen Menübefehl zu definieren.

    • Sollen Änderungen im aktuellen Satz der Tastaturbefehle gespeichert werden, klicken Sie auf „OK“. (Änderungen am Satz „Illustrator-Standardwerte“ können nicht gespeichert werden.)

    • Soll ein neuer Tastaturbefehlssatz gespeichert werden, klicken Sie auf „Speichern“. Geben Sie einen Namen für den neuen Satz ein und klicken Sie auf „OK“. Der neue Tastaturbefehlssatz wird daraufhin unter „Set“ mit dem neuen Namen angezeigt.

    • Soll der angezeigte Tastaturbefehlssatz in eine Textdatei exportiert werden, klicken Sie auf „Text exportieren“. Geben Sie im Dialogfeld „Tastaturbefehlsdatei speichern unter“ einen Namen für die Datei ein und klicken Sie auf „Speichern“. Sie können diese Textdatei als Referenz ausdrucken.

Beispiel: Erstellen eines benutzerdefinierten Tastaturbefehls für das Zuschneiden eines Bildes

  1. Wählen Sie Bearbeiten > Tastaturbefehle aus.

  2. Wählen Sie Menübefehle aus.

  3. Klicken Sie auf Objekt > Zuschneiden.

  4. Geben Sie einen neuen Tastaturbefehl ein.

    Falls der ausgewählte Tastaturbefehl bereits einem anderen Befehl oder Werkzeug im Satz zugewiesen ist, wird ein Warnhinweis angezeigt. Um einen Tastaturbefehl zuzuweisen, klicken Sie auf OK  und Gehe zu Konflikt, um dem anderen Befehl oder Werkzeug einen neuen Tastaturbefehl zuzuweisen.

  5. Geben Sie einen Namen für den Tastaturbefehl ein.

  6. Klicken Sie auf „OK“.

Entfernen eines Tastaturbefehls für einen Befehl oder ein Werkzeug

  1. Wählen Sie Bearbeiten > Tastaturbefehle.

  2. Wählen Sie im Dialogfeld „Tastaturbefehle“ den Namen des Befehls bzw. Werkzeugs aus, dessen Tastaturbefehl gelöscht werden soll.

  3. Klicken Sie auf Löschen.

  4. Klicken Sie auf OK , um das Dialogfeld zu schließen.

Löschen eines Tastaturbefehlssatzes

  1. Wählen Sie Bearbeiten > Tastaturbefehle.

  2. Wählen Sie in der Dropdownliste „Set“ den zu löschenden Tastaturbefehl aus.

  3. Klicken Sie auf das Symbol „Löschen“ () und anschließend auf OK, um das Dialogfeld zu schließen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie