Hinweis:

Dieser Artikel bezieht sich auf Adobe Illustrator CS5 und frühere Versionen. Seit Adobe Illustrator CS6 bietet Illustrator eine neue Bildnachzeichner-Erfahrung. Beim Nachzeichnen eines Bildes können Sie jetzt aus einer Vielzahl von Vorgaben wählen oder intuitive, unkomplizierte Steuerelemente verwenden, um erstklassige Ergebnisse zu erzielen. Weitere Informationen finden Sie unter Bildnachzeichner.

Wenn Sie eine neue Zeichnung auf der Grundlage von vorhandenem Bildmaterial erstellen möchten, können Sie das Bildmaterial nachzeichnen. Beispielsweise können Sie eine Grafik anhand einer Skizze erstellen, die Sie auf Papier oder in Form eines Pixelbilds in einem anderen Grafikprogramm angefertigt haben, indem Sie diese Skizze in Illustrator importieren und nachzeichnen.

Die einfachste Möglichkeit zum Nachzeichnen von Bildmaterial besteht darin, eine Datei in Illustrator zu öffnen oder zu platzieren und das Bildmaterial dann mit dem Befehl „Interaktiv nachzeichnen“ automatisch nachzuzeichnen. Sie können den Detailgrad bestimmen und festlegen, wie die Nachzeichnung gefüllt wird. Wenn Sie mit dem Nachzeichnerergebnis zufrieden sind, können Sie die Nachzeichnung in Vektorpfade oder ein interaktives Malobjekt konvertieren.

Vor und nach dem Nachzeichnen eines Bitmapbilds mit dem Befehl „Interaktiv nachzeichnen“
Vor und nach dem Nachzeichnen eines Bitmapbilds mit dem Befehl „Interaktiv nachzeichnen“

Nachzeichnen von Bildmaterial

  1. Öffnen oder platzieren Sie eine Datei, die Sie als Quellbild für die Nachzeichnung verwenden möchten.

  2. Wählen Sie das Quellbild aus und führen Sie dann einen der folgenden Schritte aus:

    • Um das Bild mit einer Nachzeichnervorgabe nachzuzeichnen, klicken Sie auf „Nachzeichnervorgaben und -optionen“ imSteuerungsbedienfeld und wählen Sie eine Vorgabe aus.

    • Soll das Bild mithilfe der standardmäßigen Nachzeichneroptionen nachgezeichnet werden, klicken Sie im Steuerungsbedienfeld auf Interaktiv nachzeichnen oder wählen Sie Objekt > Interaktiv nachzeichnen > Erstellen.

    • Um die Nachzeichneroptionen vor dem Nachzeichnen des Bilds festzulegen, klicken Sie auf „Nachzeichnervorgaben und -optionen“ imSteuerungsbedienfeld und wählen Sie Nachzeichneroptionen. Sie können auch Objekt > Interaktiv nachzeichnen > Nachzeichneroptionen auswählen. Legen Sie die Nachzeichneroptionen fest und klicken Sie dann auf Nachzeichnen.

  3. (Optional) Passen Sie das Nachzeichnerergebnis an.

  4. (Optional) Konvertieren Sie die Nachzeichnung in Pfade oder in ein interaktives Malobjekt.

Nachzeichneroptionen

Vorgabe

Legt eine Nachzeichnervorgabe fest.

Modus

Legt einen Farbmodus für das Nachzeichnerergebnis fest.

Schwellenwert

Legt einen Wert zum Erstellen eines Schwarzweiß-Nachzeichnerergebnisses aus einem Originalbild fest. Alle Pixel, die heller als der Schwellenwert sind, werden weiß, alle Pixel, die dunkler als der Schwellenwert sind, werden schwarz dargestellt. (Diese Option ist nur verfügbar, wenn unter „Modus“ die Option „Schwarzweiß“ ausgewählt wurde.)

Palette

Legt eine Palette zum Erstellen einer Farb- oder Schwarzweiß-Nachzeichnung aus einem Originalbild fest. (Diese Option ist nur verfügbar, wenn unter „Modus“ die Option „Farbe“ oder „Graustufen“ ausgewählt wurde.)

Wenn Sie möchten, dass Illustrator die Farben in der Nachzeichnung automatisch bestimmt, wählen Sie „Automatisch“ aus. Wenn Sie eine eigene Palette für die Nachzeichnung verwenden möchten, wählen Sie den Namen einer Farbfeldbibliothek aus. (Die Farbfeldbibliothek muss geöffnet sein, damit sie im Palettenmenü angezeigt wird.)

Maximale Farben

Legt die maximale Anzahl von Farben in einem Farb- oder Schwarzweiß-Nachzeichnerergebnis fest. (Diese Option ist nur verfügbar, wenn für „Modus“ die Option „Farbe“ oder „Graustufen“ und für Bedienfeld die Option „Automatisch“ ausgewählt wurde.)

Ausgabe in Farbfeldern

Erstellt im Farbfelderbedienfeld für jede Farbe im Nachzeichnerergebnis ein neues Farbfeld.

Weichzeichnen

Zeichnet das Originalbild weich, bevor das Nachzeichnerergebnis erstellt wird. Wählen Sie diese Option, um kleine Bildartefakte zu reduzieren und gezackte Kanten im Nachzeichnerergebnis zu glätten.

Neu berechnen

Berechnet das Originalbild mit der festgelegten Auflösung neu, bevor das Nachzeichnerergebnis erstellt wird. Mithilfe dieser Option kann der Nachzeichnungsvorgang beschleunigt werden, die Bildqualität kann dabei aber beeinflusst werden.

Hinweis: Die neu berechnete Auflösung wird nicht gespeichert, wenn Sie eine Vorgabe erstellen.

Flächen

Erstellt gefüllte Bereiche im Nachzeichnerergebnis.

Konturen

Erstellt im Nachzeichnerergebnis mit Konturen versehene Pfade.

Maximale Konturstärke

Legt die maximale Breite aller Elemente fest, die mit Konturen versehen werden können. Elemente, die über die maximale Breite hinaus gehen, werden im Nachzeichnerergebnis zu konturierten Bereichen.

Minimale Konturlänge

Legt die minimale Länge aller Elemente im Originalbild fest, die mit Konturen versehen werden können. Elemente, die kürzer als die minimale Länge sind, werden im Nachzeichnerergebnis nicht angezeigt.

Pfadeinpassung

Steuert den Abstand zwischen der nachgezeichneten Form und der ursprünglichen Pixelform. Je niedriger der Wert, desto enger, je höher der Wert, desto weiter die Pfadeinpassung.

Minimaler Bereich

Legt das kleinste Element im Originalbild fest, das nachgezeichnet wird. Ein Wert von 4 bedeutet beispielsweise, dass Elemente, die kleiner als 2 Pixel breit und 2 Pixel hoch sind, nicht im Nachzeichnerergebnis angezeigt werden.

Eckwinkel

Legt die Schärfe einer Kurve im Originalbild fest, die im Nachzeichnerergebnis als Eckpunkt gilt. Weitere Informationen über den Unterschied zwischen Eckpunkten und Übergangspunkten finden Sie unter Wissenswertes zu Pfaden.

Raster

Legt fest, wie die Bitmap-Komponente des Nachzeichnerergebnisses angezeigt wird. Diese Ansichtseinstellung wird nicht als Teil der Nachzeichnervorgabe gespeichert.

Vektor

Legt fest, wie das Nachzeichnerergebnis angezeigt wird. Diese Ansichtseinstellung wird nicht als Teil der Nachzeichnervorgabe gespeichert.

Hinweis:

Aktivieren Sie im Dialogfeld „Nachzeichneroptionen“ die Option „Vorschau“, um das Ergebnis mit den aktuellen Einstellungen in der Vorschau anzuzeigen. Wenn Sie die standardmäßigen Nachzeichneroptionen festlegen möchten, heben Sie vor dem Öffnen des Dialogfelds „Nachzeichneroptionen“ die Auswahl aller Objekte auf. Wenn Sie die Optionen festgelegt haben, klicken Sie auf „Standard festlegen“.

Ein Video zur Verwendung des Befehls „Interaktiv nachzeichnen“ finden Sie unter www.adobe.com/go/vid0043_de. Einen Lehrgang zum Einstellen der Interaktiv-nachzeichnen-Optionen, um bestmögliche Ergebnisse zu erzielen, finden Sie unter www.adobe.com/go/learn_ai_tutorials_livetrace_de.

Ändern der Anzeige eines nachgezeichneten Objekts

Ein nachgezeichnetes Objekt besteht aus zwei Komponenten: dem Originalbild und dem Nachzeichnerergebnis (der Vektorgrafik). Standardmäßig wird nur das Nachzeichnerergebnis angezeigt. Sie können die Anzeige des Originalbilds und des Nachzeichnerergebnisses aber auch anpassen.

  1. Wählen Sie das nachgezeichnete Objekt aus.

    Hinweis:

    Standardmäßig erhalten alle nachgezeichneten Objekte im Ebenenbedienfeld den Namen „Nachzeichnung“.

  2. Führen Sie einen der folgenden Schritte durch:

    • Klicken Sie zum Ändern der Anzeige der Nachzeichnerergebnisse auf „Vektoransicht“ imSteuerungsbedienfeld oder wählen Sie Objekt> Interaktiv nachzeichnen und wählen Sie eine Anzeigeoption: Kein Nachzeichnerergebnis, Nachzeichnerergebnis, Konturen oder Konturen mit Nachzeichnung.

    • Klicken Sie zum Ändern der Anzeige des Quellbilds auf „Rasteransicht“ imSteuerungsbedienfeld oder wählen Sie Objekt > Interaktiv nachzeichnen und wählen Sie eine Anzeigeoption aus: Kein Bild, Originalbild, Angepasstes Bild (zeigt das Bild mit den während des Nachzeichnens vorgenommenen Änderungen an) oder Transparentes Bild.

      Hinweis: Wenn Sie das Quellbild anzeigen möchten, müssen Sie zunächst mit der VektoransichtaufKeine Nachzeichnerergebnisse oder Konturen wechseln.

Anpassen des Ergebnisses eines nachgezeichneten Objekts

Nachdem ein nachgezeichnetes Objekt erstellt wurde, können die Nachzeichnerergebnisse jederzeit angepasst werden.

  1. Wählen Sie das nachgezeichnete Objekt aus.

  2. Führen Sie einen der folgenden Schritte durch:

    • Legen Sie die grundlegenden Optionen im Steuerungsbedienfeld fest.

    • Klicken Sie im Steuerungsbedienfeld auf die Schaltfläche „Nachzeichneroptionen“ , um alle Nachzeichneroptionen anzuzeigen. Sie können auch Objekt > Interaktiv nachzeichnen > Nachzeichneroptionen auswählen. Ändern Sie die Optionen und klicken Sie auf Nachzeichnen.

    Hinweis:

    Mithilfe der Nachzeichneroptionen können Nachzeichnerergebnisse schnell geändert werden.

Festlegen der Farben für das Nachzeichnen

  1. Erstellen Sie eine Farbfeldbibliothek mit den Farben, die Sie in der Nachzeichnung verwenden möchten.

  2. Stellen Sie sicher, dass die Farbfeldbibliothek geöffnet ist, und klicken Sie dann auf „Nachzeichneroptionen“ imSteuerungsbedienfeld. Sie können auch Objekt > Interaktiv nachzeichnen > Nachzeichneroptionen auswählen.

  3. Wählen Sie im Palettenmenü den Namen der Farbfeldbibliothek aus und klicken Sie auf Nachzeichnen.

Verwenden von Nachzeichnervorgaben

Nachzeichnervorgaben bieten vordefinierte Nachzeichneroptionen für bestimmte Bildmaterialtypen. Wenn Sie beispielsweise ein Bild nachzeichnen, um daraus eine technische Zeichnung zu erstellen, wählen Sie die Vorgabe „Technische Zeichnung“. Alle Nachzeichneroptionen werden für die optimale Erstellung einer technischen Zeichnung angepasst: Farbe wird durch Schwarzweiß ersetzt, Weichzeichnen auf 0 Px eingestellt, die Konturbreite auf 3 Px begrenzt usw.

Festlegen von Vorgaben

  • Wählen Sie Objekt > Interaktiv nachzeichnen > Nachzeichneroptionen. (Sie können alternativ auch ein nachgezeichnetes Objekt auswählen und klicken auf „Nachzeichneroptionen“ imSteuerungsbedienfeld.) Legen Sie die Nachzeichneroptionen für dieVorgabefest und klicken Sie auf Vorgabe speichern. Geben Sie einen Namen für dieVorgabeein und klicken Sie auf OK.

  • Wählen Sie Bearbeiten > Nachzeichnervorgaben. Klicken Sie auf Neu und legen Sie die Nachzeichneroptionen für dieVorgabeund klicken Sie auf Fertig.

    Tipp: Wenn Sie eine neue Vorgabe auf der Grundlage einer bereits bestehenden Vorgabe erstellen möchten, wählen Sie die Vorgabe aus und klicken Sie dann auf „Neu“.

Bearbeiten oder Löschen von Vorgaben

  1. Wählen Sie Bearbeiten > Nachzeichnervorgaben.

  2. Wählen Sie die Vorgabe aus und klicken Sie auf Bearbeiten oder Löschen.

    Hinweis:

    Die Standardvorgaben können nicht bearbeitet oder gelöscht werden (Standardvorgaben werden zwischen eckigen Klammern [ ] angezeigt). Sie können aber eine bearbeitbare Kopie der Standardvorgaben erstellen, indem Sie die Vorgabe auswählen und auf „Neu“ klicken.

Gemeinsame Verwendung von Vorgaben mit anderen Benutzern

  1. Wählen Sie Bearbeiten > Nachzeichnervorgaben.

  2. Führen Sie einen der folgenden Schritte durch:

    • Klicken Sie auf Exportieren, um Ihre Vorgaben in einer Datei zu speichern.

    • Klicken Sie auf Importieren, um Vorgaben aus einer Datei zu laden.

Umwandeln von nachgezeichneten Objekten in interaktive Malobjekte

Wenn Sie mit den Ergebnissen einer Nachzeichnung zufrieden sind, können Sie nachgezeichnete Objekte in Pfade oder in ein interaktives Malobjekt konvertieren. Dieser letzte Schritt ermöglicht es Ihnen, mit der Nachzeichnung genau wie mit Vektorgrafiken zu arbeiten. Haben Sie das nachgezeichnete Objekt erst konvertiert, können die Nachzeichneroptionen nicht mehr angepasst werden.

  1. Wählen Sie das nachgezeichnete Objekt aus.

  2. Führen Sie einen der folgenden Schritte durch:

    • Soll die Nachzeichnung in Pfade konvertiert werden, klicken Sie im Steuerungsbedienfeld auf Umwandeln oder wählen Sie Objekt > Interaktiv nachzeichnen > Umwandeln. Wählen Sie diese Methode, um Komponenten des nachgezeichneten Bildmaterials als Einzelobjekte bearbeiten zu können. Die resultierenden Pfade werden in Gruppen zusammengefasst.

    • Wenn die Nachzeichnung in Pfade konvertiert werden soll, aber die aktuellen Anzeigeoptionen erhalten bleiben sollen, wählen Sie Objekt > Interaktiv nachzeichnen > Wie angezeigt umwandeln. Wurde unter den Anzeigeoptionen für das Nachzeichnerergebnis beispielsweise „Konturen“ ausgewählt, werden die umgewandelten Pfade nur als Konturen angezeigt (nicht gefüllt oder mit Konturen versehen). Außerdem wird ein Schnappschuss der Nachzeichnung mit den aktuellen Anzeigeoptionen beibehalten und mit den umgewandelten Pfaden gruppiert. Wählen Sie diese Methode, wenn Sie die Nachzeichnung als Richtlinie für die umgewandelten Pfade erhalten möchten.

    • Soll die Nachzeichnung in ein interaktives Malobjekt konvertiert werden, klicken Sie im Steuerungsbedienfeld auf Interaktiv malen oder wählen Sie Objekt > Interaktiv nachzeichnen > Für interaktives Malen konvertieren. Wählen Sie diese Methode, wenn Sie mithilfe des Interaktiv-malen-Werkzeugs Flächen und Konturen auf das nachgezeichnete Bildmaterial anwenden möchten.

Hinweis:

Wenn Sie eine Nachzeichnung erstellen und in nur einem Schritt in ein nachgezeichnetes Objekt konvertieren möchten, wählen Sie „Objekt“ > „Interaktiv nachzeichnen“ > „Erstellen und umwandeln“ oder „Objekt“ > „Interaktiv nachzeichnen“ > „Erstellen und für "Interaktiv malen" konvertieren“.

Ein Video zum Thema Nachzeichnen finden Sie unter www.adobe.com/go/vid0043_de.

Zurückwandeln von nachgezeichneten Objekten

Wenn Sie eine Nachzeichnung löschen, das ursprünglich platzierte Bild aber erhalten möchten, können Sie das nachgezeichnete Objekt zurückwandeln.

  1. Wählen Sie das nachgezeichnete Objekt aus.

  2. Wählen Sie Objekt > Interaktiv nachzeichnen > Zurückwandeln.

Manuelles Nachzeichnen von Bildmaterial mithilfe von Vorlagenebenen

Vorlagenebenen sind gesperrte, nicht druckbare Ebenen, die Sie zum manuellen Nachzeichnen von Bildern verwenden können. Vorlagenebenen werden um 50 % abgeblendet dargestellt, sodass Sie vor der Ebene gezeichnete Pfade problemlos sehen können. Vorlagenebenen werden aus bereits bestehenden Ebenen oder bei der Platzierung eines Bildes erstellt.

  1. Führen Sie einen der folgenden Schritte durch:

    • Soll ein Bild als Vorlagenebene für das Nachzeichnen verwendet werden, wählen Sie Datei > Platzieren, wählen Sie die nachzuzeichnende EPS-, PDF- oder Pixelbilddatei aus, wählen Sie Vorlage und klicken Sie dann auf Platzieren. Unter der derzeit aktiven Ebene im Bedienfeld wird eine neue Vorlagenebene angezeigt.

    • Wenn Sie ein bestehendes Bild nachzeichnen möchten, vergewissern Sie sich, dass das Bild in einer eigenen Ebene vorhanden ist, doppelklicken Sie im Ebenenbedienfeld auf diese Ebene, wählen Sie Vorlage und klicken Sie auf OK. Sie können aber auch die Ebene auswählen und im Bedienfeldmenü die Option Vorlage wählen.

    Das Augensymbol  wird durch das Vorlagensymbol  ersetzt und die Ebene wird gesperrt.

  2. Zeichnen Sie das Bild mit dem Zeichenstift-Werkzeug oder dem Buntstift-Werkzeug nach.

  3. Zum Ausblenden der Vorlagendatei wählen Sie Ansicht > Vorlage ausblenden. Um sie wieder einzublenden, wählen Sie Ansicht > Vorlage einblenden.

  4. Soll eine Vorlagenebene in eine normale Ebene konvertiert werden, doppelklicken Sie im Ebenenbedienfeld auf die Vorlagenebene, deaktivieren Sie die Option Vorlage und klicken Sie dann auf OK.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie