Creative_Cloud_mnemonic_RGB_128px
<p><strong><em>Update für Illustrator CC verfügbar</em></strong></p><p><em>Weitere Informationen finden Sie unter der folgenden Web-Adresse: <a href="/content/help/de/de/illustrator/using/whats-new.html" shape="rect" ><strong>Übersicht über neue Funktionen</strong></a>.</em></p>

Interaktive Ecken

Sie können die Ecken von Formen und Pfaden in Ihrem Bildmaterial einfach bearbeiten. Wählen Sie einen oder mehrere Ecken-Ankerpunkte aus und ziehen Sie das neue Interaktive-Ecken-Widget, um die Form der Ecke zu ändern. Wählen Sie aus drei Eckentypen: abgerundet, invertiert abgerundet oder abgeschrägt.

Abrundungstypen mit dem Interaktive-Ecken-Werkzeug
Durch das Ändern der Einstellungen im Dialogfeld „Ecken“ werden Ecken anders angezeigt.

A. Interaktive-Ecken-Widget B. Abgerundete·Ecke C. Verbundene Ankerpunkte D. Invertierte abgerundete Ecke E. Abgeschrägt 

Weitere Informationen finden Sie im Artikel Arbeiten mit interaktiven Ecken.

Verbessertes Buntstift-Werkzeug

Das Buntstift-Werkzeug wurde verbessert und bietet nun optimierte Kurveneinpassung, automatisches Schließen von Pfaden und Zeichnen von beschränkten und unbeschränkten geraden Liniensegmenten. Die Verbesserungen wurden auf das Pinsel-, das Tropfenpinsel- und das Glätten-Werkzeug erweitert.

  • Kurvenanpassung. Das Buntstift- und das Glätten-Werkzeug haben einen Genauigkeitsregler, der es ermöglicht, die am besten geeignete Kurvenanpassung auszuwählen. Der Typ der Kurvenanpassung wird im Dialogfeld „Optionen für Buntstift-Werkzeug“ > Genauigkeitsregler festgelegt.
  • Schließen eines Pfads. Wenn Sie einen Pfad zeichnen, können Sie sich entscheiden, den Pfad zu schließen, wenn sich die Endpunkte innerhalb einer bestimmten Anzahl von Pixeln voneinander entfernt befinden. Die vordefinierte Pixelanzahl kann im Feld Innerhalb von im Dialogfeld „Optionen für das Buntstift-Werkzeug“ festgelegt werden.
  • Segmente und Pfade. Das verbesserte Buntstift-Werkzeug ermöglicht Ihnen das Zeichnen beschränkter oder unbeschränkter Pfade. Außerdem können Sie mit dem neuen Werkzeug Pfade fortsetzen oder zusammenführen.
  • Vorgaben zum Glätten. Wenn Sie auf das Symbol des Glätten-Werkzeugs in der Werkzeugpalette doppelklicken, wird das Dialogfeld „Optionen für Glätten-Werkzeug“ angezeigt. Ein auf Vorgaben basierender Genauigkeitsregler ist in diesem Dialogfeld verfügbar.

Weitere Informationen finden Sie im Artikel zum Verbessertes Buntstift-Werkzeug.

Workflows zum Ändern der Form von Segmenten & Touch-Unterstützung

Die Workflows zur Änderung der Form von Pfadsegmenten wurden verbessert und für die Touchpad-Bedienung optimiert. Verwenden Sie das Zeichenstift-Werkzeug (beim Zeichnen) oder das Ankerpunkt-Werkzeug oder das Direktauswahl-Werkzeug, um eine unbeschränkte Änderung der Form von Pfadsegmenten durchzuführen.

Sie können nun beispielsweise die Alt-/Wahltaste drücken und das Zeichenstift-Werkzeug verwenden, um die Form individueller Pfadsegmente zu ändern, wie in dieser Illustration gezeigt:

Eine Kombination der Pfadsegmente, deren Form mithilfe des Zeichenstift-Werkzeugs geändert wurde

A. Originalform B. Der Segmentform-ändern-Cursor zeigt ein Segment an, dessen Form geändert werden kann C. Wenn der Segmentform-ändern-Cursor sichtbar ist, können Sie die Form des Segments durch Klicken und Ziehen ändern. D. Ändern Sie so viele Segmentformen wie nötig E. Endgültige Form, nachdem die Formen aller Pfade geändert sind 

Weitere Informationen finden Sie im Artikel auf Verbesserte Workflows zur Änderung der Form und Touch-Unterstützung.

Arbeiten mit Typekit-Schriftarten

Wählen Sie aus Tausenden von Schriftarten von Typekit, aus Illustrator CC heraus. Wenn Sie die Synchronisierung von Typekit-Schriftarten auf Ihrem Desktop aktivieren, werden die Schriftarten, die Sie bei Typekit abonniert haben, über die Creative Cloud-Anwendung neben den lokal installierten Schriftarten angezeigt.

A. Typekit-Schriftartfilter B. Zugriffsschaltfläche der Typekit-Website C. Typekit-basierte Schriftarten 

Weitere Informationen dazu, wie sie in Illustrator CC auf Typekit-Schriftarten zugreifen und diese verwenden, finden Sie im Artikel Arbeiten mit Typekit-Schriftarten.

Weitere Informationen über Typekit und Creative Cloud finden Sie unter Typekit Help Center.

Perspektivenraster

Das Perspektivenraster-Werkzeug wurde verbessert, um eine flexiblere und intuitivere Arbeitsweise zu ermöglichen. In Illustrator CC das Perspektivenraster zu ändern, wirkt sich auch auf das gesamte angehängte Bildmaterial aus. Werden beispielsweise die Horizontlinie oder die Fluchtpunktsteuerungen bearbeitet, verändert sich auch die Perspektive des Bildmaterials. Diese Verbesserung ist nur für 2- oder 3-Punkt-Perspektivenraster verfügbar.

Hinweis: In früheren Versionen von Illustrator hatte das Ändern des Perspektivenrasters keinerlei Auswirkungen auf angehängtes Bildmaterial.

  1. Fügen Sie Bildmaterial zu einem Perspektivenraster hinzu.
  2. Wählen Sie in der Ansicht Perspektivenraster („Ansicht“ > „Perspektivenraster“ > „Raster einblenden“) das Perspektivenraster-Werkzeug aus.
  3. Sperren Sie den Bezugspunkt im Perspektivenraster („Ansicht“ > „Perspektivenraster“ > „Bezugspunkt sperren“).
  4. Wählen Sie einen Fluchtpunkt aus und ändern Sie das Perspektivenraster. Das Bildmaterial bewegt sich parallel zum geänderten Perspektivenraster.
Normales Bildmaterial, an ein Perspektivenraster angehängt.
Der Fluchtpunkt wurde von rechts eingezogen. Das Perspektivenraster und das Bildmaterial werden gleichzeitig geändert.
Der Fluchtpunkt wurde von links eingezogen. Das Perspektivenraster und das Bildmaterial werden gleichzeitig geändert.

Verbesserte Windows-Unterstützung

HiDPI-Geräte

Adobe Illustrator erweitert HiDPI-Unterstützung für Windows-basierte Geräte. Sie können Illustrator nun in vergrößertem Modus entsprechend der Textgröße-Voreinstellungen auf hochauflösenden Bildschirmen anzeigen. 

  • Für Bildschirme mit einer Auflösung größer oder gleich 1920*1080 und kleiner als 2560*1440 kann Illustrator mit 1,5-fach vergrößerter Benutzeroberfläche in Abhängigkeit von der OS-Textgröße gestartet werden.
  • Für Bildschirme mit einer Auflösung größer oder gleich 2560*1440 kann Illustrator mit 1,5-fach oder 2-fach vergrößerter Benutzeroberfläche in Abhängigkeit von der OS-Textgröße gestartet werden.

Zeichenstift-Druck-Unterstützung für Windows 8-Geräte

In den früheren Versionen von Illustrator konnten Wacom-Tablets zum Zeichnen verwendet werden (zum Beispiel für Pinselstriche), basierend auf Eingabeparametern wie Druck, Drehung, Neigung und mehr.

Diese Version von Illustrator CC enthält jetzt native Unterstützung für auf Windows 8 basierende Eingabegeräte, die ein Druckfeedback unterstützen. Beispielsweise können Sie diese Funktion beim Arbeiten mit einem Windows 8-Gerät und einem neueren Eingabestift nutzen, der Druckfeedback für Zeichnungen, die eine Druckeingabe benötigen, bereitstellt.


Weitere Informationen zum Anzeigen oder zur Durchführung von Einstellungen unter Windows finden Sie unter:

Benutzerdefinierte Werkzeugbedienfelder

Erstellen Sie Gruppen von bevorzugten Werkzeugen und verwenden Sie dazu die neue Funktion zum Erstellen Ihrer eigenen spezifischen Werkzeugbedienfelder. Ziehen Sie Werkzeuge einfach per Drag & Drop aus der vorhandenen Werkzeugpalette in ein neues Werkzeugbedienfeld oder entfernen Sie Werkzeuge aus einem erstellten Werkzeugbedienfeld.

Werkzeuge aus den drei Werkzeuggruppen (links) wurden hinzugefügt, um ein neues Werkzeugbedienfeld (rechts) zu erstellen

Weitere Informationen finden Sie im Artikel auf Benutzerdefinierte Werkzeugbedienfelder.

Importieren und Exportieren von Einstellungen

Sie können Illustrator CC-Einstellungen und -Voreinstellungen auf einem anderen Computer unter Verwendung der Einstellungspakete freigeben. Erstellen Sie ein Einstellungspaket auf einem Computer (Bearbeiten > Meine Einstellungen > Einstellungen exportieren), kopieren Sie das Paket dann auf einen anderen Computer und importieren Sie das Einstellungspaket (Bearbeiten > Meine Einstellungen > Einstellungen importieren).

Weitere Informationen finden Sie im Artikel Importieren und Exportieren von Illustrator-Einstellungen.

Verbesserungen des SVG-Workflows

SVG-bezogene Verbesserungen („SVG-Optionen“ > „Mehr Optionen“ > „Erweiterte Optionen“) wurden eingeführt:

  1. Im Dialogfeld SVG-Optionen:
    1. Eine neue Option zur Aktivierung von Responsive Design ist verfügbar. Das Kontrollkästchen „Responsive“ entfernt die Information über die absolute Breite und Höhe aus der Bildmaterialdatei, damit die Größe des Bildes geändert und proportional skaliert werden kann.
    2. Der Standardwert für Typ (Schriftarten) wird standardmäßig auf SVG gesetzt.
    3. Die Genauigkeit der Dezimalstellen (Weitere Optionen > Erweiterte Optionen) ist standardmäßig 1.
  2. Wenn Sie ein SVG in Illustrator öffnen, wird die visuelle Genauigkeit beibehalten, indem Objekte korrekt am Pixelraster ausgerichtet werden.

Weitere wichtige Verbesserungen

Diese Version von Illustrator CC enthält die Usability-Verbesserungen, die von den Illustrator-Benutzern gefordert wurden.

Dialogfeld „Neuerungen“

Beim ersten Start wird das Dialogfeld Neuerungen angezeigt, nachdem Illustrator aktualisiert wurde. Das Dialogfeld listet die wichtigsten neuen Funktionen auf, die in der aktualisierten Version eingeführt wurden. Die Liste enthält eine Beschreibung zu den einzelnen Funktionen und Miniaturansichten von verknüpften Videos. Beim Klicken auf eine Miniaturansicht wird im Dialogfeld Neuerungen ein kurzes, funktionsbezogenes Video abgespielt.

Tipp: Zum Anzeigen des Dialogfelds „Neuerungen“ in Illustrator können Sie jederzeit auf „Hilfe“ > „Neuerungen“ klicken.

Hinweis: Um zu verhindern, dass das Dialogfeld „Neuerungen“ jedes Mal angezeigt wird, wenn Sie Illustrator starten, aktivieren Sie das Kontrollkästchen „Nicht wieder anzeigen“.

Deckkraft-Regler

Der neue Deckkraft-Regler ersetzt die Dropdownliste mit Werten

Die Dropdownliste Deckkraft wurde in einen Doppelpfeil-Regler konvertiert. Der Regler ist von zwei Orten aus verfügbar:

  • Windows > Transparenzbedienfeld (Umschalttaste + Strg/Befehlstaste + F10)
  • Steuerungsbedienfeld > Deckkraft-Regler

Verbesserungen beim Ebenenbedienfeld

Behalten Sie den Status im Ebenenbedienfeld bei

  • Das Ebenenbedienfeld (F7) verfolgt jetzt, welche Ebenen erweitert oder ausgeblendet wurden, auch wenn Sie ein Dokument schließen und erneut öffnen.

Visuelles Feedback für Vorgänge des Ebenenbedienfelds

  • Wenn Sie eine Ebene kopieren, enthält der Mauszeiger Pluszeichen ().
  • Wenn Sie den Cursor über das Zielsymbol für eine Ebene halten, wird der Cursor zu einem Zeiger ().

Verbesserungen bei der Flächen- und Konturvorschau

A. Flächen- und Konturvorschau im Farbfeldbedienfeld B. Symbole für „Kleine Liste“ und „Miniaturansicht“ 

Um einen praktischeren Workflow zu ermöglichen, wurde die Flächenvorschau hinzugefügt zu:

  • Windows > Farbfeldbedienfeld
  • Benutzerdefinierte Werkzeugbedienfelder (automatisch hinzugefügt, wenn Sie ein neues Werkzeugbedienfeld hinzufügen)

Das Farbfeldbedienfeld enthält jetzt außerdem zwei Schaltflächen, mit denen Sie Ansichten wechseln können. Klicken Sie auf die Schaltflächen, um zwischen einer Liste oder einer Miniaturansicht zu wechseln.

Erstellen Sie eine Zeichenfläche oder ändern Sie die Größe von der Mitte aus

Zwei Verbesserungen wurden für die Erstellungs-/Größenänderungs-Szenarien einer Zeichenfläche eingeführt:

  • Wenn Sie die Alt-/Wahltaste drücken, während Sie eine Zeichenfläche erstellen oder ihre Größe ändern, bleibt die Mitte der Zeichenfläche fixiert.
  • Wenn Sie die Alt-/Wahltaste + Umschalttaste drücken, während Sie eine Zeichenfläche erstellen oder ihre Größe ändern, bleiben die Breite und Höhe der Zeichenfläche in ihrer ursprünglichen Proportion (beschränktes Skalieren), während die Mitte der Zeichenfläche fixiert bleibt. 

Ziehvorgänge schnell abbrechen

Einige Workflows wurden verbessert, damit Sie Vorgänge oder Aktionen bei der Verwendung bestimmter Werkzeuge abbrechen können. Mit dieser Verbesserung wird beim Drücken der Esc-Taste die Aktion der folgenden Werkzeuge oder Aktionen abgebrochen:

  • Zoom
  • Lineal
  • Hilfslinie
  • Teiler-Hilfslinien
  • Auswahl
  • Seitenaufteilungswerkzeuge

Neuer Tastaturbefehl: Befehl „Platzieren“

Sie können den Befehl Platzieren jetzt über einen Tastaturbefehl ausführen: Strg/Befehlstaste + Umschalttaste + P.


Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™ und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie