Neuerungen und Änderungen in Illustrator CC 2015.3

Neue Funktionen im Juni 2016

Schneller Export

Assets schneller in verschiedenen Größen und Formaten exportieren

Sie können jetzt mit einem einzigen Klick Bildmaterial oder ganze Zeichenflächen in verschiedene Dateigrößen und -formate exportieren. Dank dieser Funktion, die gut für mobile und Web-Workflows geeignet ist, können Sie sich jetzt voll und ganz auf Ihr Design konzentrieren, da wiederkehrende Exporte deutlich effizienter ablaufen.

  • Über das neue Dialogfeld Für Bildschirme exportieren („Datei“ > „Exportieren“ > „Für Bildschirme exportieren“) können Sie Zeichenflächen und Bildmaterial mit verschiedenen Dateioptionen exportieren.
  • Das neue Export von Element-Bedienfeld („Fenster“ > „Export von Element“) dient als Ablageort, in dem Sie häufig bearbeitete und exportierte Elemente sammeln können.
Das Dialogfeld „Für Bildschirme exportieren“.


Weitere Informationen zu dieser erweiterten Funktion finden Sie im Abschnitt zur Zusammenarbeit im Artikel zum Sammeln von Elementen und Exportieren in Stapeln.

Verbesserungen bei interaktiven Formen

Mit interaktiven Formen mehr erledigen

Interaktive Formen wurden verbessert, um Ihren Arbeitsablauf zu vereinfachen, und auch als Reaktion auf Feedback von Usern, wie sie mit verschiedenen Formen arbeiten. Zu den Änderungen gehören:

  • Der Begrenzungsrahmen wurde vereinfacht, um den Bildschirm beim Arbeiten mit interaktiven Formen übersichtlicher zu machen.
  • Beim Arbeiten mit dem Formwerkzeug können Sie den Begrenzungsrahmen anzeigen oder ausblenden (Umschalt + Strg + B (Windows) bzw. Umschalt + Befehl + B (Mac)).

Polygone:

  • Polygone behalten jetzt ihre interaktiven Formeigenschaften auch dann bei, nachdem die ursprüngliche interaktive Form verändert (skaliert, verbogen, verformt usw.) wurde.
  • Das Radius-Widget wird standardmäßig nicht mit einem Winkel von90 Gradgezeichnet.
  • Wenn ein Polygon verändert wird, wird eine neue Option verfügbar, mit der die Seiten des Polygons gleich lang gemacht werden können.

Weitere Informationen zu diesem erweiterten Werkzeug finden Sie im Artikel zu den interaktiven Formen.

Verbesserte Creative Cloud Libraries

Die Bibliotheken wurden verbessert, um mehr Kontrolle bei der Zusammenarbeit mit anderen Usern (schreibgeschützte Bibliotheken) und eine noch tiefere Integration mit Adobe Stock (mit nunmehr über 50 Millionen Assets) zu bieten.

Größeres Bibliothekenbedienfeld Auf Computern mit Bildschirmen mit einer Breite von mehr als 1680 Pixeln wird das Bibliothekenbedienfeld größer vertikal am rechten Rand des Bildschirms angezeigt.

Bessere Integration mit Adobe Stock

  • In-App-Kauf für Adobe Stock-Bilder Wenn Sie in Adobe Stock im Bedienfeld „CC Libraries“ nach einem Bild suchen und es dann in Ihrem Dokument platzieren, steht Ihnen jetzt ein Einkaufswagen-Symbol zur Verfügung, über das Sie den Kaufvorgang direkt vom Asset aus starten können. Darüber hinaus wird im Verknüpfungenbedienfeld auch neben den nicht lizenzierten Adobe Stock-Bildern, die in Ihrem Layout platziert wurden, das Einkaufswagen-Symbol angezeigt. Durch Klicken auf das Einkaufswagen-Symbol wird auch der Kaufvorgang gestartet.
  • „Öffnen in“ von Adobe Stock ausWährend Sie in Adobe Stock nach einem Asset suchen, können Sie dieses nicht nur auf Ihren Desktop oder in die CC Library herunterladen, sondern auch direkt in Ihrem Dokument platzieren.

Weitere Informationen zu dieser erweiterten Funktion finden Sie im Abschnitt zur Zusammenarbeit im Artikel zu Creative Cloud Libraries.

So funktioniert es ›

Arbeitsbereiche „Einstieg“ und „Zuletzt verwendete Dateien“

Jetzt in allen Sprachversionen von Illustrator verfügbar

Arbeitsbereich „Einstieg“. Wenn Sie Illustrator starten oder wenn Sie alle Illustrator-Dokumente schließen, wird ein neuer Arbeitsbereich „Einstieg“ angezeigt. Sie haben einfachen Zugriff auf Ihre zuletzt verwendeten Dateien, Bibliotheken und Vorlagen mit dem Arbeitsbereich „Einstieg“. Wenn Sie die älteren Dialogfelder bevorzugen, können Sie nach wie vor Strg/Befehl + O drücken, um das Dialogfeld „Öffnen“ aufzurufen oder Strg/Befehl + N, um das Dialogfeld „Neues Dokument“ zu starten.

Arbeitsbereich „Zuletzt verwendete Dateien“. Wenn Sie ein Dokument geöffnet haben, können Sie die zuletzt geöffneten Dateien anzeigen, an denen Sie unter Verwendung des Arbeitsbereichs „Zuletzt geöffnete Dateien“ gearbeitet haben (Strg/Befehl + O, oder Fenster > Arbeitsbereich > Zuletzt verwendete Dateien.). Um den Arbeitsbereich „Zuletzt verwendete Dateien“ in den Voreinstellungen zu aktivieren, wählen Sie die Option „Beim Öffnen einer Datei Arbeitsbereich 'Zuletzt verwendete Dateien' anzeigen“ (Strg/Befehl + K > Registerkarte „Allgemein“).

Weitere Informationen zu den neuen Arbeitsbereichen finden Sie im Artikel zu den neuen Arbeitsbereichen.

Spezielle Informationen zu Illustrator finden Sie im Artikel Arbeitsbereich – Grundlagen.

Neuerungen und Änderungen in Illustrator CC 2015.2

Neue Funktionen im November 2015

Verbesserte Creative Cloud Libraries

Jetzt können Sie in allen Bibliotheken und Adobe Stock nach Ihren Assets suchen. Arbeiten Sie mit Ihren vorhandenen oder älteren Farben, indem Sie Farbfelder und -gruppen importieren. Absatz- und Zeichenformate werden in Bibliotheken besser unterstützt, sodass Sie mehr Kontrolle über Text haben.

So funktioniert es ›

Weitere Informationen zu dieser erweiterten Funktion finden Sie im Abschnitt zur Zusammenarbeit im Artikel zu Creative Cloud Libraries.

Arbeitsbereiche „Einstieg“ und „Zuletzt verwendete Dateien“

In englischsprachigen Versionen von Illustrator verfügbar

Arbeitsbereich „Einstieg“. Wenn Sie Illustrator starten oder wenn Sie alle Illustrator-Dokumente schließen, wird ein neuer Arbeitsbereich „Einstieg“ angezeigt. Sie haben einfachen Zugriff auf Ihre zuletzt verwendeten Dateien, Bibliotheken und Vorlagen mit dem Arbeitsbereich „Einstieg“. Wenn Sie die älteren Dialogfelder bevorzugen, können Sie nach wie vor Strg/Befehl + O drücken, um das Dialogfeld „Öffnen“ aufzurufen oder Strg/Befehl + N, um das Dialogfeld „Neues Dokument“ zu starten.

Arbeitsbereich „Zuletzt verwendete Dateien“. Wenn Sie ein Dokument geöffnet haben, können Sie die zuletzt geöffneten Dateien anzeigen, an denen Sie unter Verwendung des Arbeitsbereichs „Zuletzt geöffnete Dateien“ gearbeitet haben (Strg/Befehl + O, oder Fenster > Arbeitsbereich > Zuletzt verwendete Dateien.). Um den Arbeitsbereich „Zuletzt verwendete Dateien“ in den Voreinstellungen zu aktivieren, wählen Sie die Option „Beim Öffnen einer Datei Arbeitsbereich 'Zuletzt verwendete Dateien' anzeigen“ (Strg/Befehl + K > Registerkarte „Allgemein“).

Weitere Informationen zu den neuen Arbeitsbereichen finden Sie im Artikel zu den neuen Arbeitsbereichen.

Spezielle Informationen zu Illustrator finden Sie im Artikel Arbeitsbereich – Grundlagen.

Shaper-Werkzeug

Verwandeln Sie Ihre natürlichen, freien Gesten in perfekte geometrische Formen. Dann können Sie sie wie normale Formen verwenden. Kombinieren, löschen, füllen und wandeln Sie sie um, um bearbeitbare Designs zu erstellen. Sie können das Shaper-Werkzeug in traditionellen Arbeitsbereichen und im Touch-optimierten Arbeitsbereich verwenden.

So funktioniert es ›

Weitere Informationen zu diesem neuen Tool finden Sie im Artikel zum Shaper-Werkzeug.

Neue interaktive Formen

Ab jetzt sind mehr der Illustrator-Formerstellungswerkzeuge vollständig live, interaktiv und dynamisch anpassbar, damit Sie traditionelle Vektorformen ohne Spezialeffekte oder Verwendung anderer Werkzeuge schnell modifizieren und erweitern können.

So funktioniert es ›

Weitere Informationen zu dieser erweiterten Funktion finden Sie im Artikel zu den interaktiven Formen.

Dynamische Symbole

Symbole können sich jetzt eine Master-Form teilen, aber sich trotzdem in Kontur, Fläche, Deckkraft usw. unterscheiden. Skalieren, drehen, spiegeln und verzerren Sie sie, ohne die Verbindung zum übergeordneten Symbol aufheben zu müssen.

So funktioniert es ›

Weitere Informationen zu dieser neuen Funktion finden Sie im Artikel Dynamische Symbole.

Intelligente Hilfslinien

Sie haben nun die Möglichkeit, Objekte mit den verbesserten intelligenten Hilfslinien in Illustrator CC 2015 auszurichten und zu verteilen. Lesen Sie die neuen Tipps, um perfekte Formen wie Quadrate und Kreise zu zeichnen, ohne Zusatztasten zu verwenden.

Neue SVG-Exportoption

Ein neuer SVG-Exportarbeitsablauf („Datei“ > „Exportieren“ > „SVG“) ist verfügbar, um Web-optimierte SVG-Dateien für Ihre Web- und Screendesign-Projekte zu exportieren. Sie können auch festlegen, ob einzelne Objekte oder die ganze Zeichenfläche exportiert werden sollen.

So funktioniert es ›

Weitere Informationen zur verbesserten Funktion finden Sie im Abschnitt „Web-optimierte SVG-Exportoptionen“ im Artikel SVG.

Verbesserungen des Touch-Arbeitsbereichs

Der Touch-Arbeitsbereich für Windows-Tablets bietet jetzt auch das Shaper-Werkzeug, die neuen interaktiven Formen, die erweiterten intelligenten Hilfslinien, eine Option, um unter Verwendung einer Maus einfach zoomen zu können, und Unterstützung für HP Sprout.

Apps

Integration mit Adobe Capture CC

Verwenden Sie ein iPad, ein iPhone oder ein Android-Telefon, um jedes Bild in ein sofort einsatzbereites Element umzuwandeln. Extrahieren Sie eine Farbpalette oder erstellen Sie einen Pinsel, eine Form oder eine Vektorgrafik. Speichern Sie die Elemente dann in Creative Cloud Libraries, um sie in Illustrator zu verwenden.

Adobe Illustrator Draw für Android

Erstellen Sie Freihand-Vektor-Designs auf Ihrem Android-Telefon mit der App Adobe Illustrator Draw und schicken Sie die Designs dann an Illustrator auf Ihrem Desktop, um sie zu verfeinern.

Verbesserte Integration mit Comp CC sowie Unterstützung für iPhones

Jetzt können Sie mithilfe von Comp CC Layouts auch auf Ihrem iPhone oder iPad entwerfen. Elemente in Comp können verknüpft werden, damit sie nach der Bearbeitung in Illustrator oder in einer anderen Creative Cloud-Applikation sofort in Comp aktualisiert werden.

Neuerungen und Änderungen in Illustrator CC 2015

Juni 2015

Verknüpfte Elemente in Creative Cloud Libraries

Einmal bearbeiten, überall aktualisieren.

Grafiken sind in Creative Cloud Libraries jetzt verknüpft. Bei ihrer Änderung erhalten Sie oder Ihre Teammitglieder jetzt die Möglichkeit, sie über sämtliche Projekte in Illustrator CC, Photoshop CC oder InDesign CC, in denen sie eingesetzt werden, zu aktualisieren. Adobe CreativeSync ist die Technologie hinter Ihren Bibliotheken und sorgt für einen reibungslosen Arbeitsablauf, indem sämtliche Daten stets aktuell und direkt verfügbar gehalten werden. All Ihre Projekte sind immer auf dem neuesten Stand!

Weitere Informationen zu dieser erweiterten Funktion finden Sie im Abschnitt zur Zusammenarbeit im Artikel zu Creative Cloud Libraries.

Adobe Stock

Millionen von hochwertigen Bildern. Direkt in Illustrator.

Wählen Sie aus knapp 40.000.000 Bildern, Vektoren und Grafiken! Schauen Sie sich Adobe Stock an!
Wählen Sie aus 40 Millionen Fotos, Bildern und Vektoren.

Mit Adobe Stock können Sie hochwertige, hochauflösende, lizenzfreie Bilder direkt von Illustrator CC, Photoshop CC, InDesign CC und anderen Adobe-Desktop-Anwendungen erwerben, aufrufen und verwalten.
Sie können Bilder direkt in Creative Cloud Libraries speichern. Sie können ein Bild sofort lizenzieren oder eine Vorschau mit Wasserzeichen speichern, um sie in einer Komposition zu verwenden. Dank Adobe CreativeSync können Sie direkt von Ihrem Desktop und Ihren Mobilgeräten aus auf Ihre Bilder zugreifen und diese auch für Ihr Team freigeben. Wenn Sie die nicht mit Wasserzeichen geschützte Version verwenden möchten, können Sie die Bilder direkt in Illustrator zur Verwendung lizenzieren.

Weitere Informationen zur Verwendung von Adobe Stock finden Sie unter Verwenden von Adobe Stock.

Antworten auf Fragen zum Adobe Stock-Service finden Sie unter Adobe Stock – Häufige Fragen.

10x schnelleres Zoomen, Schwenken, Scrollen

Egal, was Sie tun möchten – jetzt geht es 10x schneller.

10x schnelleres Schwenken, Zoomen und Scrollen dank der Verbesserungen am Mercury Performance System zur GPU-Beschleunigung für Mac und Windows.

Der Zoom ist jetzt animiert, sodass Sie in einem Dokument die Ansicht durch Streichen nach links und nach rechts schnell vergrößern bzw. verkleinern können. Sie können auch auf das Zoom-Werkzeug klicken und die Maustaste über einer Stelle gedrückt halten, um die Ansicht dynamisch zu vergrößern.  

Sehen Sie sich das Video zu den Leistungsverbesserungen in llustrator CC 2015 an.

Weitere Informationen finden Sie im Knowledgebase-Artikel zur Funktion „GPU-Leistung“.

10x höhere Zoom-Stufe

64000% statt wie bisher 6400%

Arbeiten Sie mit größerer Präzision und führen Sie mit dem neuen maximalen Zoom-Faktor von 64000% exaktere Bearbeitungen aus. Zuvor lag das Maximum bei 6400%.

Abgesicherter Modus

Führen Sie Diagnosen für Startprobleme durch und lösen Sie diese.

Der abgesicherte Modus ist eine neue Funktion, die Illustrator ermöglicht, auch bei fehlerhaften Dateien zu starten, die Abstürze verursachen können (beispielsweise fehlerhafte Schriften, veraltete Plug-ins oder falsche Treiber). Sie können bei Bedarf Diagnosen durchführen, um die Fehlerursache zu finden. Nach der Isolierung und Deaktivierung der Dateien, die einen Absturz verursacht haben, wird Illustrator im abgesicherten Modus gestartet.

Im Dialog des abgesicherten Modus werden die Fehler aufgeführt, die Abstürze verursachen
Im Dialog des abgesicherten Modus werden die Fehler aufgeführt, die Abstürze verursachen.

Der Dialog des abgesicherten Modus bietet Ihnen Informationen zur Diagnose und zur Fehlerbehebung im Fehlerbereich und zeigt Ihnen Wege auf, wie Sie die Probleme lösen können. Anschließend können Sie alle behobenen Probleme markieren und Illustrator anweisen, um beim nächsten Start im normalen Modus zu starten.

Weitere Informationen finden Sie unter Abgesicherter Modus.

Datenwiederherstellung

Kein unnötiger Zeitverlust mehr.

Wenn Sie vergessen, Ihre offenen Projekte regelmäßig zu speichern, kann dies den Verlust von Zeit und Arbeit bedeuten, wenn das Programm unvorhergesehen beendet wird, bevor Sie Ihre Dateien speichern konnten. Ursache für unvorhergesehenes Beenden kann ein Absturz von Illustrator, ein Fehler im Betriebssystem oder ein Stromausfall sein.

In solch einem Fall müssen Sie einfach Illustrator neu starten und Ihre Arbeit wird wiederhergestellt. Wenn der Fehler auf eine beschädigte Schrift oder einen nicht kompatiblen Treiber oder ein defektes Plug-in zurückzuführen ist, bietet Ihnen Illustrator Optionen zur Diagnose des Problems und zur Fehlerbehebung.

Weitere Informationen finden Sie im Artikel zum Wiederherstellen von Dokumentendaten nach einem Absturz.

Integration mit Apps in Creative Cloud

Adobe Comp CC, Illustrator Draw, Photoshop Sketch und viele mehr!

Mit Illustrator können Sie ab sofort auch außerhalb Ihres Ateliers oder Büros kreativ und produktiv sein. Dank der mobilen Apps von Adobe können Sie Ihre Ideen, Inspirationen und Gedanken auch unterwegs festhalten und Projekte starten. Hier ein paar Beispiele:

Adobe Comp CC. Ziehen Sie kreative Elemente aus den für Ihr Team freigegebenen Creative Cloud Libraries in Adobe Comp, und übermitteln Sie Ihre Layouts direkt an Illustrator. Ihre Texte, Bilder und Grafiken können live und uneingeschränkt bearbeitet werden.

Comp für das iPad ist als kostenloser Download über den iTunes App Store erhältlich.


Illustrator Draw. Erstellen Sie Ihre Projekte mit Ihren bevorzugten Vektorzeichenwerkzeugen und Funktionen auf einer optimierten und modernen Benutzeroberfläche. Zeichnen Sie Linien, Formen und Freihandillustrationen und nutzen Sie zehn Zeichenebenen und eine Fotoebene. Die Creative Cloud-Konnektivität erleichtert die Übergabe von Entwürfen an Illustrator CC oder Photoshop CC.

Draw für iOS (iPhone, iPad und iPad Mini) ist als kostenloser Download über den iTunes App Store erhältlich.


Adobe Shape CC. Konvertieren Sie Fotos von Objekten, Designs oder Formen in wenigen Schritten in Vektorformen. Speichern Sie die resultierenden Vektoren in Ihren Creative Cloud Libraries, und greifen Sie darauf zu oder verfeinern Sie diese in Illustrator oder Photoshop.

Shape ist als kostenloser Download über den iTunes App Store erhältlich.


Adobe Brush CC. Verwenden Sie Ihr iPad oder iPhone, um schöne, qualitativ hochwertige Pinsel von Fotos oder Ihren Inspirationen zu erstellen. Speichern Sie die Pinselzeichnungen in Ihrer Creative Cloud Library, und greifen Sie aus Photoshop oder Illustrator darauf zu.

Adobe Brush für iOS ist als kostenloser Download über den iTunes App Store erhältlich.


Adobe Color. Erfassen Sie inspirierende Farbkombinationen auf einfache und intuitive Weise. Halten Sie die Kamera auf etwas Buntes, und Adobe Color CC extrahiert sofort eine Reihe von Farben.

Color für iOS (iPad, iPad Mini, iPhone und iPod Touch) und Android ist als kostenloser Download über den iTunes App Store erhältlich.


Creative Cloud Charts (Vorschau)Funktion nicht mehr verfügbar

Diese Funktion ist in Illustrator v19.2 (November 2015) und höher nicht mehr verfügbar.

Erstellen und bearbeiten Sie beeindruckende Infografiken mit atemberaubenden Farben
Erstellen und bearbeiten Sie beeindruckende Infografiken mit anschaulichen Farben!

Creative Cloud Charts (Vorschau) wurde in der Illustrator CC-Version vom Juni 2015 als eine Technologievorschau eingeführt, um von Kunden praktisches Feedback zu diesem neuen Dienst zu sammeln. Als Reaktion auf das Kundenfeedback hat das Illustrator-Team beschlossen, die Entwicklung von Charts vorerst zu unterbrechen und das Design der Funktion zu überdenken. Die Charts-Vorschau wird nicht in der Illustrator-Version von November 2015 enthalten sein.

Nach dem 30. November 2015 wird, wenn ein Illustrator-Dokument mit einem Diagramm geöffnet wird, dieses Diagramm in eine Standard-Illustrator-Vektorgrafik konvertiert. Kunden, die Chart-Daten haben, die sie speichern möchten, haben bis 15. Januar 2016 Zeit, den Creative Cloud Charts-Dienst zu besuchen und die Diagrammdaten in eine Tabellenkalkulation zu kopieren, die auf dem Desktop gespeichert werden kann. Nähere Informationen finden Sie in den Creative Cloud Charts FAQ.

GPU-Leistung

Nutzen Sie die Leistungsfähigkeit Ihrer GPU! Jetzt auch für Mac!

Die Version 2015 von Illustrator CC nutzt die Leistungsfähigkeit der GPU ab sofort noch besser, um Inhalt wiederzugeben – das bedeutet, dass Ihre Projekte beim Zoomen, Schwenken und Scrollen noch schneller wiedergegeben werden. Alle Bildarten wurden neu geschrieben, sodass sie auf dem Grafikprozessor berechnet und wiedergegeben werden. GPU-Verbesserungen sind ab sofort auch für Mac verfügbar.

Weitere Informationen finden Sie im Knowledgebase-Artikel zur Funktion „GPU-Leistung“.

Verbesserungen des Touch-Arbeitsbereichs

Bildplatzierung
Sie können ab sofort ein Bild (Rasterformat) im Touch-Arbeitsbereich platzieren.

Verteilungsoptionen im Ausrichtungsbedienfeld
Zuvor waren keine Verteilungsoptionen im Ausrichtungsbedienfeld verfügbar. Ab sofort können Benutzer die zwei bekanntesten Ausrichtungsoptionen des Ausrichtenbedienfelds im Touch-Arbeitsbereich verwenden.

Zurücksetzen von Werkzeugen
Einige Werkzeuge im Touch-Arbeitsbereich verfügen über Optionen wie Vom Mittelpunkt zeichnen in den Formwerkzeugen oder dem Modus zum Zusammenfügen und Subtrahieren in der Formerstellung. Beim Wechsel zwischen den einzelnen Werkzeugen wird leicht vergessen, dass eine solche Option aktiviert wurde. Dies beeinträchtigt die Produktivität. Ab sofort ist das aktive Tool beim Werkzeugwechsel im Touch-Arbeitsbereich mit den Standardeinstellungen verfügbar.

Spiegelschaltflächen für variable Breite
Kontur-Optionen im Touch-Arbeitsbereich verfügen über eine Möglichkeit zur Anwendung variabler Breitenprofile bei Pfaden, um diese organisch wirken zu lassen. Variable Breitenprofile basieren auf einer willkürlichen Richtung (ein Ende schmal, das andere Ende breit). Dank der Einführung von Spiegelschaltflächen für diese Profile haben Sie eine bessere Kontrolle über variable Breitenprofile bei Pfaden im Touch-Arbeitsbereich.

Werkzeugverbesserungen

Krümmungs-Werkzeug

Separate Gummiband-Präferenz
Gummiband-Präferenzen für Zeichenstift- und Krümmungs-Werkzeuge waren als ein einzelner Wert zusammengefasst. Das Team von Illustrator stellte fest, dass die Benutzer diesen Wert eher für das Krümmungs-Werkzeug als für Zeichenstift-Werkzeug verwendeten. Ab sofort sind diese Werte voneinander getrennt, sodass die Benutzer beide Werkzeuge unabhängig voneinander steuern können.

Verbinden von zwei Pfaden
Das Krümmungs-Werkzeug arbeitete bislang nur jeweils mit einem Pfad, dem aktiven Pfad. Ab sofort ist es möglich, einen nicht aktiven Pfad zu verbinden und damit weiterzuarbeiten.

Start an beiden Enden
Das Krümmungs-Werkzeug hatte bislang eine feste Arbeitsrichtung, auch dann, wenn die Auswahl eines Pfads aufgehoben und neu ausgewählt wurde. Ab sofort können die Benutzer einen beliebigen geöffneten Pfad auswählen und entscheiden, an welchem Ende des Pfads sie die Arbeit beginnen möchten. Um die Arbeit am anderen Endpunkt beginnen zu können, drücken Sie die Esc-Taste, um die Auswahl des aktiven Krümmungspunkts aufzuheben, klicken Sie auf den Endpunkt, ziehen Sie ihn leicht und setzen Sie die Arbeit dann mit dem Krümmungs-Werkzeug fort.

Formerstellungswerkzeug: Freihandmodus

Das Formerstellungswerkzeug umfasste bislang lineares Feedback für die Optionen zum Zusammenfügen und Subtrahieren. Ab sofort kann dieses Werkzeug auch im Freihandmodus verwendet werden. Dieser Modus ist standardmäßig aktiviert. Um zum älteren, geradlinigen Feedback zurückzukehren, kann die Option im Menü des Werkzeugs geändert werden. Dies ist ebenso im Touch-Arbeitsbereich verfügbar.

Buntstift-Werkzeug: Deaktivierung des automatischen Schließens

Auch wenn automatisches Schließen im Buntstift-Werkzeug bei den meisten Benutzern recht beliebt war, möchten einige Benutzer das Schließen des Pfads nach eigenem Ermessen ausführen. In den Optionen des Buntstift-Werkzeugs lässt sich das automatische Schließen ab sofort steuern.

Weitere wichtige Verbesserungen

Kopieren und Einfügen von Hexadezimalwerten

Beim Kopieren eines Hexadezimalwerts aus anderen Anwendungen heraus wählen die meisten Benutzer das Symbol „#“ zusammen mit dem eigentlichen Hexadezimalwert. Das Hex-Feld im Farbbedienfeld akzeptiert nur reine Hexadezimalwerte, und wiederholte, präzise Kopieren- und Einfügen-Aktionen sind solange notwendig, bis der richtige Wert eingefügt wird. Ab sofort entfernt dieses Feld automatisch eingefügte Zeichen, die kein Bestandteil des eigentlichen Hexadezimalwerts sind. Dadurch wird das Kopieren und Einfügen von Hexadezimalwerten stark vereinfacht.

Verwendete Farbfelder an Übergangspunkten

Manchmal werden Übergangspunkte von einer Farbfeld-Farbe definiert. Bislang war es nicht möglich, dieses Farbfeld zu identifizieren, wenn doppelt auf den Farbregler geklickt wurde. Ab sofort erhält man die Informationen bei Verwendung des Farbfelds auf dem Farbregler und das verwendete Farbfeld wird markiert, sobald der Farbregler aufgerufen wird.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™ und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie