Arbejdsområder, paneler og fremvisere

Sidst opdateret den 12. okt. 2026

Tilpas After Effects-grænsefladen og administrer paneler for at oprette og gemme personlige arbejdsområder til optimerede arbejdsforløb.

Workspaces og paneler

Adobe video- og lydprogrammer leverer en ensartet, tilpasselig brugergrænseflade.Selvom hver app har sit eget sæt paneler, flytter og grupperer du paneler på samme måde i hver app.

Hovedvinduet i et program er programvinduet.Paneler er organiseret i dette vindue i et arrangement kaldet et workspace.

Hver app inkluderer flere foruddefinerede arbejdsområder, der optimerer layoutet af paneler til specifikke opgaver.Du kan også oprette og tilpasse dine egne arbejdsområder ved at arrangere paneler i det layout, der bedst passer til din arbejdsstil for specifikke opgaver.

Du kan trække paneler til nye placeringer, flytte paneler ind i eller ud af en gruppe, placere paneler ved siden af hinanden og frigøre et panel, så det flyder i et nyt vindue over app-vinduet. Når du omarrangerer paneler, ændrer de andre paneler automatisk størrelse for at passe til vinduet.

Forklaringsbokse angiver fire grænsefladeområder: A peger på titellinjen, B på Composition-panelens faneblad, C på workspace-skifterens overløbsmenu, og D på kontomenu-ikonet.
Titellinje, Composition-panelsfaneblad, workspace-overløbsmenu og kontomenu i After Effects-grænsefladen.

A. Programvindue B. Grupperede paneler C. Individuelt panel D. Kontomenu 

For at øge den tilgængelige skærmplads skal du bruge flere skærme.Når du arbejder med flere skærme, vises app-vinduet på hovedskærmen, og du placerer Flydende vinduer på den anden skærm. Skærmkonfigurationer lagres i workspace.

Workspaces gemmes i XML-filer i indstillingsmappen.Med visse forbehold vedrørende skærmstørrelse og layout kan disse arbejdsområder flyttes til en anden computer og bruges der.

  • Windows: [drev]:\Users\[brugernavn]\AppData\Roaming\Adobe\After Effects\[version]\ModifiedWorkspaces

  • macOS: [drev]/Users/[brugernavn]/Library/Preferences/Adobe/After Effects/[version]/ModifiedWorkspaces

Layout med stablede paneler

Tilpas dit workspace ved at gruppere paneler, som du ønsker det. I en panelgruppe kan du arrangere paneler i både stablede og faneblad-tilstande. 

Du kan udvide og skjule stablede paneler med et enkelt museklik på panelhovedet.

Start-skærmen hjælper dig med at komme hurtigt i gang med After Effects. Du kan bruge følgende indstillinger på venstre side:

  • Start: Vælg denne fane for at åbne startskærmen.
  • Nyt projekt: Opretter et projekt i After Effects. 
  • Åbn projekt: Åbner et eksisterende projekt.
  • Nyt Team Projects: Opretter et Team Projects.
  • Åbn Team Projects: Åbner et eksisterende Team Projects.

Hvis du er en ny bruger, giver midten af skærmen dig også mulighed for at oprette et projekt. Efterhånden som du opretter projekter i After Effects, udvikler indholdet på startskærmen sig. Erfarne brugere får mulighed for at lære, hvad der er nyt i After Effects, sammen med andre dokumentationslinks.

Du kan også bruge Start -ikonet på venstre side af brugergrænsefladen til at navigere mellem projektet og Start-skærmen.

Brug kontomenuen

Brug nye Beta-funktioner

Kontomenu i værktøjslinjen er nu tilgængelig til test og feedback. Prøv det nu i After Effects (beta).

Vælg Konto-ikonet i værktøjslinjen eller på Start-skærmen for at åbne kontopanelet. Panelet viser dine Adobe-kontooplysninger, abonnementsdetaljer og andre kontorelaterede indstillinger.

Kontomenu, der viser adgang til generativ AI-funktioner og oplysninger om kreditforbrug.
Brug kontosymbolet i værktøjslinjen til at få vist oplysninger om din konto.

Note

Menuen Konto ser ud og fungerer på samme måde i Photoshop, Illustrator, InDesign og Premiere Pro, hvilket gør det nemt at skifte mellem apps for at administrere din konto.

Brug Workspace Lær og panelet Lær

Panelet Lær

Designet til brugere, der er nye i After Effects, kan du bruge tutorials i panelet Lær til hurtigt at lære om de forskellige paneler, tidslinje og effekter i After Effects.Du kan få adgang til panelet Lær fra menuen Vindue > Udvidelser.Du kan bruge disse lektioner til at oprette projekter i appen.

Panelet er fuldt interaktivt med opgaveorienterede videoer. Når du vælger en video i panelet, viser den trinene til at udføre opgaven.Når du prøver trinene i brugergrænsefladen, sporer panelet din bevægelse og guider dig gennem trinene. Når du har fuldført en opgave, opdateres opgavens status til fuldført.

Panelet Lær og Workspace Lær
Panelet Lær og Workspace Lær

Workspace Lær

Arbejdsrummet Lær tilbyder en enkel grænseflade med følgende paneler, som du kan bruge til at oprette et After Effects-projekt:

  • Panelet Lær
  • Panelet Projekt
  • Panelet Komposition
  • Panelet Tidslinje

For at få adgang til arbejdsrummet skal du vælge Hjælp > Learn After Effects.Arbejdsrummet inkluderer panelet Lær dokket til siden, så du kan følge instruktionerne og have nem adgang til resten af arbejdsrummet.

Tilpasning af workspaces

Du kan få adgang til brugerdefinerede eller standard workspaces med et enkelt klik på den nye workspace-bjælke. Workspace-bjælken optager højre side af panelet Værktøjer. Du kan tilpasse bjælkens bredde ved at trække den lodrette deler mellem værktøjs- og workspace-bjælkerne.

En rullemenuen er åben for Standard-panelet med indstillingen - Gem som ny Workspace fremhævet med blåt, hvilket angiver, at den er valgt. Der er andre synlige indstillinger som – Nulstil til gemt layout og Rediger arbejdsområder.
Gem det aktuelle layout og indstillingerne for dit After Effects-arbejdsrum.

De arbejdsrum, der ikke passer i den tilgængelige plads, vises i chevron-menuen på arbejdsrumsbjælken.

Chevronen viser indstillinger som Libraries, Animation, Essential Graphics, Effekter, Color, Paint, Text og Motion Tracking.
Få adgang til yderligere workspace-indstillinger, der ikke passer i den tilgængelige workspace.

Note

Vælg Window > Workspace > Edit Workspaces eller vælg chevron-menuen på workspace-bjælken for at vise dialogboksen Edit Workspaces . Du kan vælge en workspace og omarrangere workspaces.

Edit Workspaces-dialogen viser forskellige workspace-indstillinger som Default, Review, Learn, Small Screen, Standard, Libraries, Overflow Menu, All Panels og Animation. Du kan trække disse workspaces for at arrangere dem i din foretrukne rækkefølge.
Tilpas layoutet af dine paneler og værktøjer, så det passer bedre til dit arbejdsforløb.

Vælg en workspace

  • Vælg Window > Workspace, og vælg derefter den ønskede workspace.

  • Vælg et arbejdsrum fra menuen Workspace i panelet Værktøjer.

  • Hvis arbejdsrummet har en tastaturgenvej tildelt, skal du trykke på Shift+F10, Shift+F11 eller Shift+F12.

Note

Vælg Window > Assign Shortcut To [Workspace Name] Workspace for at tildele en tastaturgenvej til det aktuelle arbejdsrum.

Gem, nulstil eller slet arbejdsområder

Gem et brugerdefineret Workspace

Når du tilpasser et Workspace, sporer programmet dine ændringer og gemmer det seneste layout. For at gemme et specifikt layout mere permanent skal du gemme et brugerdefineret Workspace. Gemte brugerdefinerede Workspace vises i Workspace-menuen, hvor du kan vende tilbage til dem og nulstille dem.

Arranger rammerne og panelerne som ønsket, og vælg derefter Vindue > Workspace > Nyt Workspace. Skriv et navn til arbejdsrummet, og vælg OK.

Note

(After Effects, Premiere) Hvis et projekt gemt med et brugerdefineret Workspace åbnes på et andet system, leder programmet efter et Workspace med et tilsvarende navn. Hvis programmet ikke kan finde et match (eller skærmkonfigurationen ikke matcher), bruger det det aktuelle lokale Workspace.

Nulstil et Workspace

Nulstil det aktuelle Workspace for at vende tilbage til dets oprindelige, gemte layout af paneler.

Vælg Vindue > Workspace > Nulstil Workspace-navn.

Slet et Workspace

Vælg Vindue > Workspace > Slet Workspace.

Vælg det Workspace, du vil slette, og vælg derefter OK.

Note

Du kan ikke slette det aktuelt primære Workspace.

Dok, gruppér eller Flydende paneler

Du kan dokke paneler sammen, flytte dem ind eller ud af grupper og fjerne dem fra dok, så de flyder over programvinduet. Når du trækker et panel, bliver drop zones—områder, som du kan flytte panelet til—fremhævet.Den dropzone, du vælger, bestemmer, hvor panelet indsættes, og om det forankres eller grupperes med andre paneler.

Dokningszoner

Dokningszoner findes langs kanterne af et panel, gruppe eller vindue. Dokning af et panel placerer det ved siden af den eksisterende gruppe og ændrer størrelsen på alle grupper for at gøre plads til det nye panel.

Trækning af panel til dokningszone for at dokke det
Træk panel (A) til forankringszone (B) for at forankre det (C)

Grupperingszoner

Grupperingszoner findes i midten af et panel eller en gruppe og langs faneområdet på paneler. Når du slipper et panel på en grupperingszone, stables det med andre paneler.

Træk panel til grupperingszone for at gruppere det med eksisterende paneler
Træk panel (A) til grupperingszone (B) for at gruppere det med eksisterende paneler (C)

Forankr eller gruppér paneler

Hvis det panel, du vil forankre eller gruppere, ikke er synligt, skal du vælge det fra menuen Window.

Gør et af følgende:

  • For at flytte et enkelt panel skal du trække grebsområdet i øverste venstre hjørne af panelets fane til den ønskede slipzone.

Træk panelgrebet for at flytte et panel
Træk panelgrebet for at flytte ét panel.

  • For at flytte en hel gruppe skal du trække gruppegrebsområdet i øverste højre hjørne til den ønskede slipzone.

Træk gruppehåndtaget for at flytte hele gruppen
Træk gruppegrebsområdet for at flytte hele gruppen.

Appen forankrer eller grupperer panelet afhængigt af slipzonens type.

Frigør et panel i et flydende vindue

Når du frigør et panel i et flydende vindue, kan du tilføje paneler til vinduet og ændre det på samme måde som programvinduet.Du kan bruge flydende vinduer til at bruge en sekundær skærm eller til at oprette arbejdsområder som arbejdsområderne i tidligere versioner af Adobe-apps.

Vælg det panel, du vil frigøre (hvis det ikke er synligt, skal du vælge det fra menuen Window), og gør derefter et af følgende:

  • Vælg Frigør panel eller Frigør ramme fra panelmenuen. Frigør ramme frigør panelgruppen.

  • Hold Ctrl (Windows) eller Command (macOS) nede, og træk panelet eller gruppen fra dets nuværende placering. Når du slipper museknappen, vises panelet eller gruppen i et nyt flydende vindue.

  • Træk panelet eller gruppen uden for programvinduet.(Hvis app-vinduet er maksimeret, skal du trække panelet til Windows' proceslinjen.)

Maksimér eller gendan panelgrupper

Dobbeltklik på det primære panels fane eller i det tomme område i fanebeholderen for en panelgruppe for at maksimere eller gendanne den pågældende panelgruppe. Du kan også trykke på tasten ` (accent grave), mens musemarkøren er over den pågældende panelgruppe, for at maksimere eller gendanne en panelgruppe.

Tilpas størrelsen på panelgrupper

Note

For hurtigt at maksimere et panel under markøren skal du trykke på tasten ` (accent grave).(Accent grave er tegnet uden Shift under tilden, ~, på almindelige amerikanske tastaturer.)Tryk på tasten igen for at gendanne panelet til dets oprindelige størrelse.

Når du trækker i skillelinjen mellem panelgrupper, ændres størrelsen på alle grupper, der deler skillelinjen.

Gør et af følgende:
  • For at tilpasse størrelsen enten vandret eller lodret skal du placere markøren mellem to panelgrupper. Markøren bliver til en dobbeltpil .

  • For at tilpasse størrelsen i begge retninger på én gang skal du placere markøren ved krydsningen mellem tre eller flere panelgrupper. Markøren bliver til en firevejspil .

Hold museknappen nede, og træk for at tilpasse størrelsen på panelgrupperne.
Træk deleren mellem panelgrupper for at tilpasse deres størrelse vandret
Træk skillevæggen mellem panelgrupper for at ændre deres størrelse vandret

A. Oprindelig gruppe med tilpasningspil B. Grupper med ændret størrelse 

Åbn, luk og vis paneler og vinduer

Selvom et panel er åbent, kan det være skjult under andre paneler. Når du vælger et panel fra menuen Window, åbnes det og flyttes til forsiden af sin gruppe.

Når du lukker en panelgruppe i programvinduet, ændres størrelsen på de andre grupper, så de udnytter den nye tilgængelige plads. Når du lukker et flydende vindue, lukkes panelerne indeni også.

  • Hvis du vil åbne eller lukke et panel, skal du vælge panelet fra menuen Window.

  • Hvis du vil lukke et panel eller vindue, skal du vælge knappen Close. Hvis du ved et uheld lukker et panel, skal du vælge det fra menuen Window, så vises det igen.

  • Hvis du vil åbne eller lukke et panel, skal du bruge dets tastaturgenvej.

  • Hvis en ramme indeholder flere paneler, skal du placere markøren over en fane og rulle med musehjulet frem eller tilbage for at ændre, hvilket panel der er aktivt.

  • Hvis en ramme indeholder flere grupperede paneler, end der kan vises på én gang, skal du trække rullebjælken, der vises over fanerne.

Bevar dit Workspace, når du åbner projekter

Hvis du vil bevare dit nuværende workspace-layout, når du åbner et projekt gemt med et andet workspace i After Effects, kan du aktivere indstillingen Maintain current workspace when opening projects. Dette fjerner behovet for at omorganisere dit workspace og holder layoutet konsistent, uanset hvilket projekt du åbner.

Vælg Edit > Preferences > Project (Windows) eller After Effects > Settings > Project (macOS).

Under Project skal du vælge indstillingen Maintain current workspace when opening projects og derefter OK.

Indstillingerne er åbne, og under Generelt er indstillingen Maintain current workspace when opening projects valgt.
Åbn et hvilket som helst projekt i After Effects, og dit indstillede workspace forbliver uændret.

Fremvisere

En fremviser er et panel, der kan indeholde flere kompositioner, lag eller footage-elementer eller flere visninger af ét sådant element.Panelerne Composition, Layer, Footage, Flowchart og Effect Controls er fremvisere.

Låsning af en fremviser forhindrer, at det aktuelt viste element erstattes, når du åbner eller vælger et nyt element. I stedet opretter After Effects et nyt fremviserpanel til det pågældende element, når en fremviser er låst, og et nyt element åbnes eller vælges. Hvis du vælger elementet fra fremviser-menuen for en låst fremviser, oprettes der ikke en ny fremviser; den eksisterende fremviser bruges.

I stedet for at placere flere elementer i en enkelt fremviser og bruge fremviser-menuen til at skifte mellem dem, kan du vælge at åbne en separat fremviser for hver åben komposition, lag eller footage-element.Når du har flere fremvisere åbne, kan du arrangere dem ved at dokke eller gruppere dem, ligesom andre paneler.

For eksempel kan du oprette en Komposition-fremviser til hver af de forskellige 3D-visninger (Top, Bund, Bagside, Front, brugerdefinerede visninger), så du kan maksimere hver af visningerne med tastaturgenvejstasten ` (accent grave), som maksimerer eller gendanner panelet under markøren.

Note

For at oprette et brugerdefineret Workspace med flere fremvisere, sørg for at alle fremvisere er låst op, før du gemmer arbejdsområdet. Låste fremvisere er knyttet til en specifik projektkontekst og gemmes derfor ikke i præferencefilen.

  • For at oprette en ny fremviser skal du vælge Ny fra fremviser-menuen. Lær mere om åbning af panel-, fremviser- og kontekstmenuer.

  • For at låse eller låse en fremviser op skal du vælge Låst fra fremviser-menuen eller vælge knappen Skift fremviser-lås .

  • For at låse den aktuelle fremviser, opdele den aktuelle ramme og oprette en ny fremviser af samme type i den nye ramme skal du trykke på Ctrl + Alt + Shift + N (Windows) eller Command + Option + Shift + N (macOS).

  • For at cykle frem eller tilbage gennem elementerne i fremviser-menulisten for den primære fremviser skal du trykke på Shift + . (punktum) eller Shift + , (komma).

Tilpas panelbaggrundsfarver

Du kan tilpasse udseendet af det tomme område uden indhold i Komposition-, Lag- og Footage-panelerne ved at indstille en baggrundsfarve efter eget valg.Du kan vælge mellem fem forskellige grå forindstillinger, eller du kan vælge en brugerdefineret farve, der passer til dine behov, hvilket giver et mere personligt og visuelt effektivt arbejdsrum.

Standard baggrundsfarve for det tomme område omkring kompositionspanelet.

Tilpasset baggrundsfarve for det tomme område omkring kompositionspanelet.

Vælg menuen for panelerne Komposition, Footage eller Lag.

Kompositionspanel-menuen er åben, og fra menuindstillingerne er Panel-baggrundsfarve valgt.
Personaliser udseendet af det tomme område i kompositions-, Lag- og footage-panelerne ved at vælge en baggrundsfarve, der passer til dine præferencer.

Fra menuindstillingerne skal du vælge Panel-baggrundsfarve. 

Vælg mellem de fem forskellige grå forindstillinger, eller vælg Vælg Brugerdefineret farve for at bruge en anden farve.

Vælg Brugerdefineret, hvis du vil indstille den baggrundsfarve, du sidst brugte.

Rediger dette, Look på det (ETLAT) og låste kompositionsfremvisere

Hvis en Komposition-fremviser er låst, tidslinjepanelet for en anden komposition er primær, og Komposition-fremviseren for den primære komposition ikke vises, så fungerer de fleste kommandoer, der påvirker visninger og forhåndsvisninger, på kompositionen, som fremviseren viser.

For eksempel kan du trykke på numpad 0 for at starte en forhåndsvisning for kompositionen, der er synlig i en låst Komposition-fremviser i stedet for kompositionen, der er knyttet til det primære Tidslinje-panel.

Denne funktionsmåde understøtter en arbejdsopsætning, der nogle gange kaldes rediger-dette-se-på-det (ETLAT). Det mest almindelige scenarie, hvor denne funktionsmåde er nyttig, er scenariet, hvor du foretager en ændring i panelet Tidslinje for en indlejret (upstream) komposition og vil forhåndsvise resultatet af ændringen i en indeholdende (downstream) komposition.

Note

ETLAT-funktionsmåde virker til tastaturgenveje til zoom, tilpasning, forhåndsvisning, optagelse og visning af øjebliksbilleder, visning af kanaler, visning og skjulning af gitre og hjælpelinjer samt visning af den aktuelle ramme på en video forhåndsvisningsenhed.

For at forhindre denne funktionsmåde skal du låse Komposition-fremviseren op eller vise Komposition-fremviseren for den komposition, du vil se eller forhåndsvise.