Indstillinger

Sidst opdateret den 12. okt. 2026

Udforsk de muligheder, der er tilgængelige i dialogboksen Indstillinger, og opdag de opgaver, du kan udføre ved hjælp af denne menu.

På denne side:

Åbn dialogboksen Indstillinger i After Effects

For at åbne dialogboksen Indstillinger skal du gå til:

  • Windows: Rediger > Indstillinger > [kategorinavn]
  • macOS: After Effects > Indstillinger > [kategorinavn]

Brug følgende tastaturgenveje til at åbne menuen Indstillinger > Generelt:

  • Windows: Ctrl + Alt + ; (semikolon)
  • macOS: Command + Option + ; (semikolon)

Nulstil indstillinger

Gendan standardpræferenceindstillingerne
\n

For at gendanne standardpræferenceindstillingerne skal du trykke og holde følgende taster nede, mens appen starter.

  • Windows: Ctrl + Alt + Shift
  • macOS: Command + Option + Shift

Gendan standardtastaturgenveje

For at gendanne standardtastaturgenvejene skal du trykke og holde følgende taster nede, mens du klikker på knappen OK i dialogboksen.

  • Windows: Alt + Klik
  • macOS: Option + Klik

Nulstil baggrundspræferencer
\n

For at nulstille baggrundspræferencer skal du følge disse trin:

macOS

Gå til dit skrivebord og vælg GÅ på menulinjen.

Vælg Gå til mappe fra rullemenuen og skriv følgende sti:

/Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]

Omdøb After Effects-mappen til OldAfterEffects.

Windows

Åbn stien C:\Users\"username"\AppData\Roaming\Adobe, eller skriv %appdata%. i dialogboksen Kør (Windows + R).

Åbn mappen med navnet Adobe.

I mappen skal du vælge After Effects-mappen og omdøbe den til OldAfterEffects, eller åbne stien C:\\Users\\"brugernavn"\\Documents\\Adobe og omdøbe After Effects-mappen til OldAfterEffects.

Vis præferencer

Præferencer, herunder tastaturgenveje og arbejdsområder, gemmes som filer på følgende steder:

  • Windows: \Users\[brugernavn]\AppData\Roaming\Adobe\After Effects\[version]
  • macOS: /Users/[brugernavn]/Library/Preferences/Adobe/After Effects/[version]

Sådan viser du indstillinger i After Effects:

  • Windows: Rediger > Indstillinger > Start og reparation og vælg knappen Vis indstillinger i Stifinder
  • macOS: After Effects > Indstillinger > Start og reparation og vælg knappen Vis indstillinger i Finder
Note
  • Det anbefales, at du ikke ændrer filerne i denne mappe manuelt og i stedet bruger dialogboksen Indstillinger til at ændre indstillingerne. 
  • Mappen Library i macOS X er som standard skjult.Få mere at vide om, hvordan du får adgang til indhold i brugerens Library-mappe i macOS.

Indstillinger for start og reparation

Panelet Start og reparation styrer adfærd ved app-opstart og fejlfindingsværktøjer.

Startindstillinger

  • Aktivér startskærm: Viser velkomstskærm, når After Effects starter.Den aktiveres automatisk og kan ikke deaktiveres for testversioner af appen.
  • Vis kompatibilitetsproblemer i systemet: Viser advarsler om hardware- og softwarekompatibilitet som en Rapport over systemkompatibilitet under opstart af After Effects, herunder identificerede problemer og anbefalede løsninger.

Reparationsindstillinger

  • Start i sikker tilstand: Genstarter midlertidigt After Effects med tredjepartsplugins og udvidelser deaktiveret til fejlfinding.Hvis genstart af After Effects i sikker tilstand løser problemet, betyder det, at dine nuværende indstillinger er beskadigede og skal nulstilles eller erstattes, eller at et installeret plugin er ustabilt.
  • Tøm alle cachelagre: Rydder diskcache, mediecache og databasecache.Tømning af alle cachelagre kan frigøre yderligere lagerplads og kan løse visse opstartsproblemer.

Håndtering af indstillinger

Forsigtig

Redigering af indstillingsfiler kan resultere i nedbrud eller anden uventet adfærd.

  • Nulstil alle indstillinger til standard: Nulstiller alle indstillinger, arbejdsområder og fejlfindingsdatabase til fabriksindstillinger.Kræver genstart af app.
Note

After Effects skal genstartes, for at ændringerne træder i kraft, og det nulstiller også dine arbejdsområder.

  • Migrer indstillinger fra tidligere version: Gendanner indstillinger fra den tidligere After Effects-version. Du bliver bedt om at migrere indstillinger fra en tidligere version, hvis After Effects finder en indstillingsmappe fra en tidligere version og ingen indstillingsmappe til den aktuelle version. Dette sker, når du starter After Effects for første gang, og når du sletter hele indstillingsmappen.

Indsend fejlrapport

  • Indsend fejlrapport: Åbner grænsefladen til fejlrapportering for at indsende problemer til Adobe.

Projektindstillinger

Indstillingerne i panelet projekt administrerer standardprojektindstillinger og kontrollerer funktionsmåden for automatisk lagring.

Projektindstillinger

  • Bevar nuværende Workspace ved åbning af projekter: Forhindrer projekter i at ændre dit nuværende workspace-layout, når de åbnes, og sikrer, at After Effects bevarer dit workspace, selvom projektet blev gemt med et andet layout.
  • Dynamic Link med After Effects bruger projektfilnavn med højeste nummer: Giver Dynamic Link mulighed for at arbejde med projekter fra forskellige After Effects-versioner.

Nyt projekt

Du kan oprette en skabelon med dine foretrukne projektindstillinger, såsom farvestyring og mappestruktur, og bruge den som grundlag for hvert nyt projekt, du opretter. 

  • Nyt projekt indlæser skabelon: Bruger en angivet projektfil som skabelon til alle nye projekter.Hvis aktiveret og et skabelonprojekt er valgt, giver kommandoen Nyt projekt dig mulighed for at åbne et projekt baseret på en skabelon.Skabelonprojektet kan være en After Effects-skabelonprojektfil (.aet), en After Effects-projektfil (.aep) eller en After Effects XML-projektfil (.aepx).  
  • Vælg projektskabelon: Vælg hvilken projektfil (.aep, .aepx eller .aet), der skal bruges som den nye projektskabelon.

Mappe til ensfarvet lag

  • Mappe til ensfarvet lag for nyt projekt: Angiver standardmappenavnet, hvor nye ensfarvet lag organiseres. Det aktuelle projekts mappenavn til ensfarvet lag vises til reference.

Automatisk lagring

Brug indstillingerne under sektionen Automatisk lagring til automatisk at gemme en kopi af dit projekt, mens du arbejder.Du kan indstille, hvor ofte After Effects gemmer dit arbejde, og også antallet af kopier af projektet, det gemmer.

  • Gem hver: Angiver tidsintervallet (i minutter), hvorefter projektet automatisk gemmes.
  • Gem ved start af gengivelseskø: Gemmer automatisk projekter, når elementer i gengivelseskøen tilføjes eller ændres. 
  • Spørg om at gendanne et automatisk-gemt projekt, hvis After Effects lukker uventet (I øjeblikket i beta): Genåbn den seneste automatiske lagring ved næste opstart efter et nedbrud i stedet for at kræve, at filen skal findes manuelt.
  • Maksimalt antal projektversioner: Maksimalt antal auto-save-versioner, der skal gemmes. Ældre versioner slettes automatisk. Hvis du for eksempel skriver 5, gemmer After Effects fem versioner af hvert projekt, du åbner.

Placering for automatisk lagring

  • Ved siden af projekt: Opretter en mappe i projektets bibliotek og gemmer auto-save-filer sammen med den oprindelige projektfil.
  • Brugerdefineret placering: Gemmer auto-save-filer på en angivet placering.

Kompositionsindstillinger

Valgmulighederne i panelet Komposition styrer standardindstillinger for oprettelse af kompositioner og lagadfærd.

Kompositionsindstillinger

  • Centrer ankerpunkt i nye formlag: Centrerer automatisk ankerpunktet, når der oprettes formlag.
  • Opret lag ved kompositionens starttidspunkt: Nye lag begynder ved den aktuelle tidsindikators position i stedet for ved kompositionens start.
  • Opret opdelte lag over det oprindelige lag: Når lag opdeles, vises det nye lag over (senere på tidslinjen) i stedet for under.
  • Standard rumlig interpolation til lineær: Anvender lineær rumlig interpolation til keyframes som standard i stedet for Bezier.
  • Standard positionsegenskaber til separate dimensioner: Opdeler egenskaben Position i separate X-, Y- og Z-egenskaber automatisk.
  • Penneværktøjsgenvej skifter mellem pen- og maskefjerværktøjer: Begrænser genvejen G til kun at skifte mellem værktøjerne Penneværktøj og Maskefjer, ikke alle pennerelaterede værktøjer.
  • Bevar konstant vertex- og fjerpunktantal ved redigering af masker: Opretholder konsistent maskestruktur ved animering med Smart maskeinterpolation.
  • Vis afgrænsningsrammer for lag i prækompositioner: Viser trådrammer for komponenter af kollapsede prækompositioner og tegn-for-tegn 3D-tekstlag.
  • Kontakter påvirker indlejrede komps: Kvalitet, Effekter, frame-blanding og bevægelsessløring påvirker indlejrede kompositioner rekursivt.
  • Synkroniser tid for alle relaterede elementer: Flytter tidsindikatoren i én fremviser for at opdatere den i alle relaterede fremvisere.
  • Brug systemgenvejstaster: Aktiverer macOS-systemgenveje (Command+H til at skjule, Command+M til at minimere) i stedet for After Effects-genveje.Brug tasten Kontrol for at få adgang til det andet sæt genveje. Kun tilgængelig på macOS-enheder.

Åbning af lag med dobbeltklik

  • På fotagenlag åbnes: Vælg, om dobbeltklik åbner panelet Lag eller kildefotage.
  • Ved åbning af kompositionslag: Vælg, om dobbeltklik åbner panelet Lag eller den indlejrede komposition.
  • Åbn lagpanel ved dobbeltklik med malings-, Rotopensel- og Forbedre kant-værktøjer: Vælg om dobbeltklik på et precomposition-lag med et malingsværktøj, Rotopensel eller Forbedre kant-værktøj aktivt åbner laget i Lag-panelet. 

Syntetiske lag

  • Længde af komposition: Syntetiske lag, såsom farvesolider, tekst og former, udnytter den fulde kompositionsvarighed.
  • Brug brugerdefineret varighed: Syntetiske lag bruger en angivet varighed (i frames eller tid).

Forhåndsvisningsindstillinger

Indstillingerne i Forhåndsvisninger-panelet kontrollerer realtidsforhåndsvisningsadfærd og ydeevneoptimering.

Adaptiv opløsning

  • Adaptiv opløsningsprioritet: Kontrollerer hvordan After Effects balancerer opløsning og kvalitet under interaktive opdateringsforhåndsvisninger (mens du trækker, skrubber osv.). Brug skydeknappen til at justere minimumsopløsningen. Lavere værdier tillader mere aggressiv ned-sampling. 
  • 3D-renderer reducerer: Vælg mellem følgende to muligheder for 3D-rendereren under interaktive forhåndsvisninger:
    • Opløsning og kvalitet: Reducerer både opløsning og 3D-renderkvalitet.
    • Kun renderkvalitet: Opretholder opløsning, reducerer kun 3D-renderkvalitet.

Fremviserkvalitet

  • Zoomkvalitet: Definerer hvordan After Effects håndterer zoomadfærd i kompositionspanelet.
    • Hurtigere: Prioriterer hastighed over præcision.
    • Mere præcis undtagen cached forhåndsvisning: After Effects forsøger at opretholde højere nøjagtighed ved zoom, undtagen hvis du ser en cached forhåndsvisning (RAM-forhåndsvisning).
    • Mere præcis: Prioriterer altid præcision.
  • Farvestyringskvalitet:
    • Hurtigere: Bruger forenklede farveberegninger for bedre ydeevne under interaktion.
    • Mere præcis undtagen cached forhåndsvisning: Balancerer hastighed og nøjagtighed. Cached frames kan bruge forenklede farvetransformeringer under afspilning, men statiske frames er nøjagtige.
    • Mere præcis: Anvender fulde farvestyringsberegninger for præcis farvegengivelse

Kompositionskontakter

  • Aktivér automatisk frame blending og motion blur rendering: Når du aktiverer denne funktion, bliver det automatisk aktiveret for kompositionsforhåndsvisningsrendering også, hver gang du anvender motion blur eller frame blending på et lag.

Lyd

  • Slå lyd fra, når forhåndsvisning ikke er i realtid: Vælg, om lyd skal afspilles under forhåndsvisninger, når billedhastigheden er langsommere end realtid. Når billedhastigheden er langsommere end realtid, vil lyden hakke for at bevare synkroniseringen. Aktivering af denne funktion forhindrer lydhak ved at slå lyden fra, når forhåndsvisningens billedhastighed falder under realtid.

Cache billeder under tomgang

  • Tomgangsforsinkelse før caching starter: Indstil tiden i sekunder, som After Effects venter, før baggrundscache-gengivelse starter.
  • Cache-billeder: Angiv, hvilke billeder der skal caches i baggrunden:
    • Fra nuværende tidspunkt: Frames begynder at blive cachet fra begyndelsen af, hvor CTI er placeret.
    • Omkring nuværende tidspunkt: Frames begynder at blive cachet omkring CTI (én frame før og én frame efter).
    • Fra start af område: Billeder starter caching fra begyndelsen af det indstillede cache-område.
  • Cache-område: Angiv området af billeder, der skal caches:
    • Arbejdsområde: After Effects cacher alle billeder inden for arbejdsområdet.
    • Arbejdsområde udvidet med nuværende tidspunkt: Cacher frames fra, hvor CTI er placeret, til slutningen af arbejdsområdet. 
    • Hele varigheden: Cacher frames i hele varigheden af kompositionen.

Forstørrelse

  • Type: Juster indstillinger for zoomtype, adfærd og trackpad-rulning.
    • Ældre - Traditionel zoom med faste trin, som giver fast trinvis forstørrelse med foruddefinerede zoomniveauer (såsom 33 %, 50 %, 100 % og 200 %).
    • Udjævn - Moderne zoom med kontinuerlig skalering, som tillader kontinuerlig zooming ind og ud til ethvert niveau, du har brug for.
  • Adfærd: Indstil forstørrelse baseret på markørens nuværende position eller indstil den til altid at zoome til midten af panelet. 
    • Centreret: Zoomer ind og ud omkring midten af panelet, uanset hvor markøren er placeret.
    • Følg markør: Zoomer ind og ud omkring markørens nuværende position og holder området under markøren i fokus.
  • Trackpad-rulning: Indstil trackpad-rulning til enten at zoome eller panorere, hvilket gør det muligt at bruge tofingertræk til at flytte fremviseren, ligesom Håndværktøjet. Tilgængelig, når Type er indstillet til Udjævn.
    • Zoomer: Rullehjulet zoomer ind eller ud.
    • Panorerer: Rullehjulet panorerer fremviseren.

Indstillinger for udseende

Indstillingerne i panelet Udseende styrer det visuelle udseende af After Effects-grænsefladen.

Indstillinger for udseende

  • Størrelse på stipunkt og håndtag: Angiv størrelsen på Bezier-retningshåndtag og hjørner til masker og former, retningshåndtag til bevægelsesstier og andre lignende kontrolelementer.
  • Hardwareaccelerer kompositions-, lag- og optagelsespaneler: Brug GPU-acceleration til hurtigere visning. 
  • Brug systemets farvevælger: Brug operativsystemets indbyggede farvevælger i stedet for Adobes brugerdefinerede farvevælger. 
  • Vis renderingsforløb i infopanel: Vis renderingsforløb i panelet Info. 
  • Deaktivér miniaturebilleder i projektpanel: Stop rendering af miniaturebilleder for at forbedre ydeevnen med store projekter. 
  • Vis både timekode og billeder i tidslinjen: Vis både timekode og billednumre i tidsvisninger. 
  • Vis værktøjstip: Aktivér After Effects til at vise nyttige værktøjstip, når du holder musen over UI-elementer. 
  • Vis coach-markeringer: Aktivér meddelelser, når du vælger bestemte dele af brugergrænsefladen. After Effects foreslår nye funktioner, introducerer dig til ændret funktionalitet og tilbyder tip til at forbedre dit arbejdsforløb.
    • Nulstil coach-markeringer: Nulstiller listen over coach-markeringer, der er blevet set, og viser dem igen.

Tema

  • Farvetema: Indstil temafarven for After Effects-appen, som påvirker farven på baggrunden, teksten, ikonerne og standardkontrollerne. Der er tre temaer at vælge imellem, som hver især fremmer læsbarhed og tilgængelighed ved at bruge farvekombinationer med høj kontrast til tekst- og baggrundselementer.
    • Mørkest: Farvetemaet bruger primært den mørkeste tone med kontrasterende tekst- og ikonfarver.
    • Mørk: Farvetemaet har primært en mørkegrå tone med kontrasterende tekst- og ikonfarver.
    • Lys: Farvetemaet har primært en lysest grå tone med kontrasterende tekst- og ikonfarver.
  • Tilgængelig farvekontrast: Aktivér denne funktion for at slå en variation af temaerne med lavere kontrast til, hvilket reducerer kontrasten af elementer som knapper, ikoner, menuer og tekst og gør dem mere synlige og tilgængelige.

Farver

  • Brug etiketfarve til laghåndtag og stier: Anvend lagetiketfarver på maskestier og bezier-håndtag. 
  • Brug etiketfarve til relaterede faner: Anvend elementetiketfarver på fremviserfaner.
  • Gennemløb maskefarver (bruger etiketfarver): Tildel automatisk forskellige farver til hver ny maske.
    • Brug kontrasterende farve til maskesti: Brug farver med høj kontrast til maskestier mod kompositionsbaggrunden.
  • Brug forløb: Aktivér forløb-shader i brugergrænsefladen for et mere poleret udseende.

Bevægelsessti

  • Ingen bevægelsessti: Skjul nøglebilleder på bevægelsesstier.
  • Alle nøglebilleder: Vis alle nøglebilleder langs bevægelsesstier.
  • Ikke mere end: Vis det angivne antal nøglebilleder før og efter det aktuelle tidspunkt.
  • Vis nøglebilleder for varighed: Vis nøglebilleder inden for en angivet tidsvarighed før og efter det aktuelle tidspunkt.

Indstillinger for Gitre og Guides

Panelet Gitre og Guides styrer udseendet af gitre, guides og sikre margener.Funktionen i disse indstillinger giver dig mulighed for at konfigurere gitterindstillinger for præcis justering og placering af elementer i din komposition.

Gitter

  • Gitterfarve: Brug farvevælgeren eller pipetteværktøjet til at vælge en farve til gitterlinjerne.
  • Gitterstil: Vælg om du vil have gitteret til at fremstå som linjer, stiplede eller prikkede linjer.
  • Gitterlinje hver: Indstil afstanden for gitterlinjerne i pixels.
  • Underopdelinger: Definer antallet af underopdelinger mellem hver gitterlinje.
Dialogboksen Indstillinger er åben, og under sektionen Gitter er der angivet en farve, stil og indstillinger for gitterlinjerne.
Tilpas udseendet af dine gitre i kompositionspanelet for at forbedre dit arbejdsforløb, optimere justeringen og sikre præcis placering af elementer i din komposition.

Proportionelt gitter

Det proportionelle gitter giver dig mulighed for at justere og placere elementer i din komposition med større præcision. De horisontale og lodrette værdier, du indstiller, bestemmer antallet af opdelinger i gitteret, hvilket igen påvirker afstanden og layoutet af gitterlinjerne.

  • Vandret: Indstil intervallerne, hvor vandrette gitterlinjer vises, hvilket hjælper dig med at justere elementer langs bredden af din komposition.
  • Lodret: Indstil intervallerne for lodrette gitterlinjer, hvilket hjælper dig med at placere elementer langs højden af din komposition.
Kontekstmenuen Vælg gitter- og guideindstillinger er åben, og Proportionelt gitter er valgt.
Brug indstillingerne for proportionelt gitter til at justere gitterets udseende og sikre, at dine designelementer er vedjusterede og korrekt placeret.

Guides

Funktionen Guides giver dig mulighed for at oprette ikke-udskrivbare linjer, der hjælper dig med at justere og placere kompositionselementer. Den muliggør præcis justering af elementer i din komposition, hvilket giver dig mulighed for at placere og justere dem hurtigt uden konstant måling og genjustering.

  • Farve: Brug farvevælgeren eller pipetteværktøjet til at vælge en farve til hjælpelinjerne.
  • Typografi: Vælg, om guiderne skal vises som linjer eller stiplede hjælpelinjer.

Sikre margener

Indstillingerne i sektionen Sikre margener hjælper med at sikre, at dit Indhold er korrekt placeret inden for det synlige område af din komposition og vises korrekt på forskellige skærme. 

  • Action Safe: Angiv margenen, der viser, hvor vigtige handlinger eller elementer skal forblive synlige på forskellige skærme og formater.
  • Title Safe: Angiv margenen, der viser området, hvor vigtig tekst og grafik skal placeres for at forhindre, at de bliver skåret væk under beskæring.
  • Center-Cut Action Safe: Specificer et sikkert område, der viser den del af rammen, der sandsynligvis vil være synlig på tværs af forskellige formatforhold, især når Indhold vises på forskellige skærme.
  • Center-Cut Title Safe: Specificer et sikkert område, der viser området, hvor vigtig tekst og grafik skal placeres for at sikre, at de forbliver synlige på tværs af forskellige formatforhold og formater.
Sikre margener er mærket for at vise, hvordan de kan hjælpe dig med at sikre, at dit Indhold er korrekt placeret inden for det synlige område af din komposition og vises korrekt på forskellige skærme.
Brug præferencerne for sikre margener til at definere det synlige område for dit Indhold, og sikr, at vigtige elementer ikke bliver skåret væk, når de vises på forskellige skærme eller enheder.

A. Center-cut titelsikker zone B. Center-cut handlingssikker zone C. Titelsikker zone D. Handlingssikker zone 

Skærme

Handlingssikker margen %

Title Safe-margen %

HD/Moderne skærme

Procentdel af rammeindskydning for handlingssikkert område (standard 10 %).

Procentdel af rammeindskydning for titelsikkert område (standard 20 %).

SD/4:3-skærme

Procentdel for handlingssikker i 4:3-formatforhold (standard 32,5 %).

Procentdel for titelsikker i 4:3-formatforhold (standard 40 %).

Indstillinger for gennemsigtighed

Justering af størrelsen og farverne på gennemsigtighedsgitteret bag dine kompositionselementer kan forbedre synligheden ved at give bedre kontrast mod forskellige elementer.Dette gør det lettere at skelne gennemsigtige områder fra resten af dit design. Derudover kan tilpasning af gitterets farver til at matche dine personlige præferencer eller projektkrav gøre dit Workspace mere komfortabelt og effektivt.

  • Gitterstørrelse: Indstil gitterstørrelsen og angiv dimensionerne for de enkelte firkanter, der udgør gennemsigtighedsgitteret. 
  • Gitterfarver: Angiv farverne, der bruges til skakbrætmønsteret for gennemsigtighedsgitteret.Som standard bruger After Effects et lysegråt og hvidt mønster, men du kan tilpasse disse farver, så de passer til dine behov.
  • Farve 1: Første skakbrætfarve (når Brugerdefineret er valgt).
  • Farve 2: Anden skakbrætfarve (når Brugerdefineret er valgt).
Dialogboksen Indstillinger er åben, og under sektionen Indstillinger for gennemsigtighed specificeres farve, stil og andre Indstillinger for gennemsigtighed.
Tilpas gennemsigtigheds-gitterets farver i kompositionspanelet for at gøre det lettere at skelne gennemsigtige områder fra resten af din komposition.

Lær mere om at arbejde med sikre zoner, Gitre, hjælpelinjer og linealer.

Etiketindstillinger

Du kan bruge etiketter (farvede bokse i kolonnen Etiket) i panelet Projekt og Tidslinje til at organisere og administrere kompositioner, filmemner, lag og nøglebilleder.Som standard angiver forskellige etiketfarver forskellige typer filmemner, men du kan tildele etiketfarver til at angive de kategorier, du vælger.

Mens du tildeler etiketfarver til kategorier, kan du også bruge etikettens Farvemenu Farveprøver til hurtigt at identificere den farve, du gerne vil indstille dine projektemner, nøglebilleder, lag eller kompositionsmarkøretiketter.

  • Etiketstandarder: Tildeler automatisk etiketter til nye emner baseret på type:
    • Komposition: Standardetiket for nye kompositioner.
    • Video: Standardetiket for importerede videofiler.
    • Lyd: Standardetiket for importerede lydfiler.
    • Stillbillede: Standardetiket for importerede stillbilleder.
    • Mappe: Standardetiket for nye mapper i panelet Projekt.
    • Ensfarvet: Standardetiket for nye ensfarvede lag.
    • Kamera: Standardetiket for nye kameralag.
    • Lys: Standardetiket for nye lyslag.
    • Justeringslag: Standardetiket for nye justeringslag.
    • Nul-objekt: Standardetiket for nye nul-objekter.
    • Form: Standardetiket for nye formlag.
    • Tekst: Standardetiket for nye tekstlag.
    • 3D-modeller: Standardetiket for nye 3D-lag.
    • Andre 3D: Standardetiket for andre 3D-relaterede lag.
  • Etiketfarver: For hver af de 16 tilgængelige etiketter:
    • Etiketnavn: Indtast et brugerdefineret navn til etiketten, der vises i menuer og i hele brugergrænsefladen.
    • Etiketfarve: Vælg en brugerdefineret farve til etiketten.
Dialogboksen Indstillinger viser etiketdetaljer, der kan konfigureres, herunder etiketstandarder og etiketfarver.
Brug afsnittet Etiketter i dialogboksen Indstillinger til at konfigurere etiketfarver.

Note

Omdøb etiketgrupper for at hjælpe dig med at organisere og kategorisere lag og optagelseselementer. For at se etiketnavne i kolonnen Etiket skal du udvide kolonnen til mere end standardbredden.

  • For at ændre farven på en etiket for et enkelt lag skal du vælge etiketten i panelet Tidslinje og vælge en ny farve.
  • For at vælge alle lag med samme etiketfarve skal du vælge et lag med den pågældende etiketfarve og vælge Rediger > Etiket > Vælg etiketgruppe.
  • For at ændre farven på en etiket for alle lag med den pågældende etiketfarve skal du vælge et af lagene, der tilhører etiketgruppen, og derefter vælge Rediger > Etiket > Vælg etiketgruppe. Vælg derefter Rediger > Etiket > [farvenavn].
  • For at ændre standardtilknytningerne for etiketfarver med kildetyper skal du vælge Rediger > Indstillinger > Etiketter (Windows) eller After Effects > Indstillinger > Etiketter (macOS).
  • For at deaktivere brugen af et lags etiketfarve til laghåndtag og bevægelsesstier skal du vælge Rediger > Indstillinger > Udseende (Windows) eller After Effects > Indstillinger > Udseende (macOS) og fravælge Brug etiketfarver til laghåndtag og stier.
  • For at deaktivere brugen af et lags, optagelseselements eller kompositions etiketfarve i fanerne i de tilsvarende paneler skal du vælge Rediger > Indstillinger > Udseende (Windows) eller After Effects > Indstillinger > Udseende (macOS) og fravælge Brug etiketfarver til relaterede faner.
  • For at indstille eller ændre nøglerammefarverne skal du vælge nøglerammen og derefter gå til Rediger > Etiket > Vælg farverne fra listen. Du kan også højreklikke på nøglerammen i panelet Tidslinje og vælge Etiket > Vælg farverne fra listen.
  • For at vælge nøglerammer med samme etiketgruppe skal du vælge nøglerammen > Rediger > Vælg nøglerammeetiketgruppe, eller højreklikke på nøglerammen i panelet Tidslinje > Vælg nøglerammeetiketgruppe.

Typeindstillinger

Panelet Type styrer typografi og skrifttyperelaterede indstillinger.

Skrifttypemenu

Du kan bruge dette afsnit til at indstille præferencer for skriftstørrelsen eller antallet af nylige skrifttyper, som After Effects skal vise.

  • Forhåndsvisningsstørrelse: Juster skrifttypens forhåndsvisningsstørrelse i skrifttypemenuen i panelet Tegn.
  • Antal nylige skrifttyper, der skal vises: Ændr antallet af nylige skrifttyper, der skal vises øverst i menuen.

Dialogboksen Løs skrifttyper

  • Advar mig ikke om Manglende skrifttyper, når der åbnes projekter: Undertryk dialogboksen med advarslen om manglende skrifttyper, når der åbnes projekter med manglende skrifttyper.

Importpræferencer

Panelet Import kontrollerer, hvordan optagelser og aktiver importeres til After Effects.

Importstandarder

  • Ubestemt medier NSTC: Vælg drop frame eller ikke-drop frame timecode for ubestemt medien NTSC, som gælder for imports som sekvenser af stillbilleder, hvor timecode-værdier ikke er til stede eller er ukendte.
    • Brug Dropframe: Dette antager, at NTSC-optagelser bruger drop frame timecode.
    • Brug Non-Dropframe: Dette antager, at NTSC-optagelser bruger ikke-drop frame timecode.
  • Fortolk umærkede alfa som: Indstil kontrolelementer for, hvordan After Effects skal håndtere importerede optagelser, der indeholder en alfakanal, men ikke har metadata, der identificerer, hvilken type alfa den bruger.
    • Spørg bruger: After Effects spørger dig hver gang, du importerer optagelser med en umærket alfakanal, så du kan vælge, hvordan den skal fortolkes. 
    • Gæt: After Effects forsøger automatisk at bestemme, om alfaen er lige eller premultiploid. Hvis det ikke er sikkert, bliver du spurgt, eller programmet gætter bedst muligt. 
    • Ignorer Alpha: After Effects ignorerer alfakanalen og behandler optagelsen som helt uigennemsigtig (ingen gennemsigtighed). 
    • Lige (Uden bund): Behandler alfaen som lige, og gennemsigtighed anvendes kun på alfakanalen. 
    • Premultiploid (Med sort Bund): Behandler alfaen som premultiploid med sort baggrund. 
    • Premultiplied (Med hvid baggrund): Behandler alpha som premultiplied med hvid baggrund. 
  • Træk flere elementer ind som: Kontroller, hvad After Effects opretter, når du trækker flere filer ind i en komposition.
    • Optagelse: Opret et optagelseslag.
    • Komposition: Opret en komposition fra optagelse.
    • Komposition - Bevar lagstørrelser: Opret en komposition, der bevarer lagdimensioner.

Optagelsesfortolkning ved erstatning: Angiv ved erstatning af optagelse i et projekt:

  • Nulstil: Nulstil alle fortolkningsindstillinger til standardværdier for den nye optagelse.
  • Husk: Bevar billedhastighed, alfafortolkning og andre indstillinger fra det erstattede materiale.

Stillbilleder

  • Brug kompositionslængde: Udvid stillbilleder (JPEG, PNG, TIFF, PSD osv.)så de passer til kompositionens fulde varighed.
  • Brug brugerdefineret varighed: Tildel stillbilleder en fast, brugerdefineret varighed (i frames eller tid).

Sekvens-materiale

  • Billeder pr. sekund: Billedhastighed anvendt på importerede billedsekvenser.
  • Rapportér manglende frames: Advarer dig, når billedsekvenser har huller eller manglende filer.
  • Verificér individuelle filer: Kontrollerer hver fil i en sekvens. Det kan være langsommere, men en mere grundig validering.

video-materiale

  • Aktivér hardwareaccelereret afkodning: Bruger GPU-acceleration til hurtigere H.264 videoafkodning (når hardwaren understøtter det).

Automatisk genindlæsning af materiale

Materiale, der er blevet ændret, genindlæses automatisk, når du skifter tilbage fra en anden app. Som standard genindlæses andet materiale end billedsekvensen automatisk. Du kan ændre denne adfærd ved at bruge rullemenuen Auto Reload.

  • Alle materialetyper: Inkluderer selv billedsekvensmateriale.
  • Ikke-sekvensmateriale: Inkluderer andet materiale end billedsekvensen.
  • Fra: Slå automatisk genindlæsning af materiale fra.

Eksport-præferencer

Panelet Eksport styrer renderkø og eksportadfærd.

Eksport-standarder

  • Brug standardfilnavn og mappe: Generér automatisk fornuftige output-filnavne baseret på kompositionsnavne.
  • Forhåndsvis output under renderkø-output: Vis kompositionsoutput i en fremviser under eksport (via Mercury Transmit).
  • Afspil lyd, når rendering er færdig: Afspil en lydnotifikation, når renderinger er færdige.
  • Aktivér hardwareaccelereret ProRes-kodning, hvis det er tilgængeligt: Brug GPU-acceleration til ProRes-eksport (når hardwaren understøtter det).Kræver genstart af app, når det ændres.

Segmentoutput

  • Segmentér sekvenser ved: Opret nye mapper automatisk, når du renderer billedsekvenser, der overskrider et specificeret antal filer. Indstil det maksimale antal filer pr. mappe, hvorefter After Effects opretter en ny undermappe.
  • Segmentér videofiler uden lyd ved: Opdel store videofiler uden lyd automatisk i mindre segmenter.Indstil den maksimale filstørrelse (i MB) for hvert filmsegment.

Rendernotifikationer

  • Aktivér automatisk notifikationer, når du tilføjer en komposition til renderkøen: Konfigurér automatisk rendernotifikationer baseret på rendervarighed og Creative Cloud-notifikationsindstillinger. Når aktiveret sender After Effects notifikationer til Creative Cloud desktop og mobilapps, når du tilføjer en komposition til renderkøen.

Lydindstillinger

Panelet Lyd kontrollerer lydhardwarekonfiguration og afspilningsindstillinger.

Lydhardware

  • Enhedsklasse: Vælg den lydinterfacetype eller driver, som After Effects skal bruge:
    • Indbygget lyd
    • Tredjeparters lydinterfaces
    • ASIO-drivere (Windows)
    • Core Audio-enheder (macOS)
  • Standard indgang: Inputenhed til lydoptagelse.
  • Standard output: Outputenhed til lydafspilning.
  • I/O-bufferstørrelse: Justér lydbufferstørrelsen for at finde en balance mellem latens og stabilitet.Vælg den laveste værdi, så du undgår lydafbrydelser.Den optimale indstilling afhænger af systemhastigheden, så der kan være behov for lidt eksperimentering.
  • Samplingrate: Vælg en lydsamplingrate (44,1 kHz, 48 kHz, 96 kHz osv.)til lydhardwaren. Gennemse nogle almindelige hastigheder for forskellige outputmedier i Adobe Audition Hjælp.

Kobling af outputkanaler

Kobl After Effects' stereooutput til specifikke hardwarekanaler:

  • Venstre kanal: Tildel hardwareoutputkanalen for venstre lyd.
  • Højre kanal: Tildel hardwareoutputkanalen for højre lyd.

Eksportér

  • Lydblokvarighed: Lyd renderes også i segmenter, hvis længde angives af værdien Lydblokvarighed. Angiv længden af lydstykker, der behandles under afspilning og rendering. Mindre værdier forbedrer responsiviteten, men reducerer effektiviteten, mens større værdier øger effektiviteten, men reducerer responsiviteten.

Diskindstillinger

Panelet Disk håndterer diskcache, mediecache og databaseindstillinger.

Diskcache

  • Aktivér diskcache: Diskcache er aktiveret som standard. Du kan aktivere eller deaktivere diskcaching og også vælge en mappe til din cache. Hvis aktiveret, tillader det After Effects at cache renderede frames til disk for hurtigere afspilning.
  • Maksimal diskcachestørrelse: Angiv den maksimale plads, der er allokeret til diskcache.
    • Vælg mappe: Vælg, hvor diskcachefiler gemmes.
    • Tøm diskcache: Ryd manuelt alle diskcachefiler.
  • Aktivér forhåndsvisning fra diskcache: Tillad RAM-forhåndsvisninger at blive afspillet direkte fra diskcache, når RAM er fyldt.
  • Aktivér komprimerede frames (tabsløs): Brug tabsløs komprimering til at reducere diskcachestørrelsen. Aktivér det for at forhåndsvise længere segmenter af din tidslinje, mens du bruger betydeligt mindre diskplads uden at gå på kompromis med den visuelle kvalitet.

Tilpasset mediecache

Vælg mapper eller skift placeringen af mediecachedatabasen eller selve mediecachen.

  • Database: Vælg, hvor After Effects gemmer indeksposter for tilpassede medier, så After Effects hurtigt kan lokalisere og administrere cachelagrede lyd- og videodata.
  • Cache: Vælg, hvor importerede mediecachefiler gemmes (bruges af Adobe Media Encoder og Premiere).
  • Ryd database og cache: Fjern tilpassede og indekserede mediefiler fra cachen og slet deres tilsvarende poster fra databasen. Denne proces påvirker kun filer, der er tilknyttet billedmateriale, hvis oprindelige kildefiler ikke længere er tilgængelige.

XMP-metadata

  • Skriv XMP-id'er til filer ved import: Skriver et XMP-id til importerede filer og indlejrer unikke identifikatorer i metadata for importeret billedmateriale.Dette forbedrer deling og genbrug af mediecachefiler og forhåndsvisninger.
  • Opret lagmarkører fra billedmateriale XMP-metadata: Når du opretter et lag fra et billedmateriale, der indeholder XMP-metadata, konverterer After Effects automatisk disse metadata til lagmarkører.

Indstillinger for hukommelse og CPU

Panelet for indstillinger for hukommelse og CPU styrer hukommelsesallokering og rendering af flere billeder. Indstillingerne i dette panel giver dig mulighed for at angive hukommelsesindstillinger og specificere, hvordan After Effects allokerer og bruger hukommelse og CPU'er.

Hukommelse

  • RAM reserveret til andre applikationer: Forøg eller formindsk værdien for at angive, hvor meget tilgængelig RAM After Effects kan bruge, og hvor meget til applikationer, du kører i baggrunden.
  • RAM tilgængelig for: Viser hvor meget RAM, der er tilgængelig for After Effects og andre Creative Cloud-apps.
  • Vis detaljer om hukommelsesforbrug: Start dialogen Hukommelsesdetaljer, som viser detaljerede oplysninger om hukommelsesallokering og hvordan hukommelsen er fordelt.
  • GPU-oplysninger: Åbn en dialog, der viser GPU-funktioner, driverversion og understøttede OpenGL-funktioner.

CPU

  • Aktivér rendering af flere billeder: Rendering af flere billeder giver After Effects mulighed for at rendere flere billeder på samme tid under forhåndsvisning og eksport af renderingskø. Denne indstilling gælder også, når After Effects-kompositioner renderes fra Media Encoder og Premiere.
  • % CPU reserveret til andre applikationer: Vælg for at begrænse, hvor meget CPU-kapacitet der reserveres, så andre applikationer end After Effects stadig kan bruges.

Videoindstillinger

Panelet Video styrer indstillinger for Mercury Transmit (videooutput til eksterne skærme).

Videoindstillinger

  • Aktivér udvidet skærmområde / High Dynamic Range forhåndsvisning (når tilgængeligt): Tillad visning af HDR-indhold på kompatible skærme.

Mercury Transmit

Juster konfiguration for afsendelse af video til eksterne skærme, broadcast-skærme eller optagelsesenheder. 

  • Aktivér Mercury Transmit: Aktiverer videooutput til eksterne enheder, og du kan slå videoforhåndsvisning med Mercury Transmit til og fra. Brug / on det numeriske tastatur til at slå denne indstilling til og fra. På macOS uden et numerisk tastatur skal du bruge Control + Shift + / på hovedtastaturet.
  • Deaktivér videoudgang når den er i baggrunden: Vælg denne indstilling for at forhindre afsendelse af videobilleder til den eksterne skærm, når After Effects ikke er den primære app.

3D-indstillinger

Panelet 3D styrer 3D-kameraværktøjets funktionalitet og 3D-modelcache.

Kameranavigation

Indstillingerne under Kameranavigation giver dig mulighed for at indstille præferencer til at bruge tastatur og mus til nem navigation, når du arbejder med 3D-elementer.

  • Funktionalitet for taster 1,2,3 og 4,5,6:
    • Kameranavigation og Transform Gizmos: Brug taltasterne 1-6 til at skifte mellem kameravisninger og navigere i 3D-rum ved hjælp af Gizmos.
    • Gå til markører: Brug taltasterne 1-9 til at oprette eller navigere lagmarkører.
Note

Når tilsidesættelse er aktiveret, flyttes markørfunktionaliteten til Shift+taltaster.

  • Option-trækfunktionalitet i 3D-kompositioner:
    • Aktivér kameranavigation: Indstil Alt/Option + træk for at navigere 3D-kameraet.
    • Duplikér lag: Indstil Alt/Option + træk for at duplikere lag som normalt.
Note

Når tilsidesættelsen er aktiveret, skal den alternative funktionalitet tilgås anderledes.

  • Kameramanipulationspunkt: Vælg mellem Ingen, Indikator og Retningsindikator.

Kameranavigation - Dolly

  • Funktionalitet for musehjul: Vælg mellem Forstør komposition, Dolly-kamera og Omvendt dolly-kamera.
  • Trækretning:
    • Normal: Træk flytter kameraet.
    • Omvendt: Træk flytter scenen, og kameraet flytter sig i den modsatte retning.

3D-cache

Tøm 3D-cache: Slet og ryd cachelagrede data for importerede 3D-modeller (OBJ, C4D osv.) for at frigøre diskplads.

Indstillinger for Script og udtryk

Panelet Script og udtryk styrer udseendet af udtryksredigereren og scriptingsikkerhed.

App Script

  • Tillad scripts at skrive filer og få adgang til netværket: Gør det muligt for scripts at udføre filhandlinger og få netværksadgang.Deaktivér for sikkerhed i ikke-troværdige miljøer.
  • Aktivér JavaScript Debugger: Tillader fejlfinding af ExtendScript (.jsx) Scripts.
  • Advar bruger ved kørsel af filer: Gør det muligt for After Effects at advare dig, når du bruger Kør Script-fil-indstillingen under Fil-menuen til at køre en Script-fil.
  • Vis Script-statusdialogboks: Aktivér en modal statusdialogboks, der viser en statuslinje med den aktuelle forløbne tid, siden Script-eksekvering begyndte. 

Udtryk

  • Udtryksvalg skriver kompakt engelsk: Når den er aktiveret, bestemmer formatet af udtryk oprettet af valgværktøjet.
  • Vis advarselsbanner, når projekt indeholder udtryksfejl: Når et udtryk ikke kan evalueres, vises udtryksfejl i et advarselsbanner nederst i Komposition- og Lag-panelerne.Når denne indstilling er deaktiveret, forbliver advarselsbanneret skjult, selv når nye udtryksfejl opstår.

Udtrykseditor

  • Skriftstørrelse: Angiv størrelsen på tekst i udtryksreditoren mellem 8-24 punkter.
  • Syntaksfremhævning: Aktivér farvekodning baseret på syntaks (nøgleord, strenge osv.).
  • Vis linjenumre: Vis linjenumre i venstre margen.
  • Vis indrykningsguider: Vis lodrette linjer, der angiver indrykning Niveau.
  • Fremhæv matchende klammer: Fremhæver den matchende klamme/kantede klamme/parentes, når markøren står ved siden af en.
  • Indsæt automatisk klammer: Tilføj automatisk lukkende klammer, kantede klammer og parenteser.
  • Indryk automatisk klammer: Indryk automatisk kode efter åbningsklammer.
  • Foldning: Kontrollér, om script-kodeblokke kan sammenfoldes eller udvides i editoren for lettere navigation.  
  • Tekstombrydning: Deaktivér tekstombrydning, ombryd linjer ved ordgrænser eller ombryd linjer ved enhver tegngrænse.
  • Brug tabulatorer: Brug tabulatortegn i stedet for mellemrum til indrykning.
  • Tabulatorbredde: Angiv antallet af mellemrum pr. tabulator eller indrykning Niveau mellem 2 og 8 mellemrum.
  • Tilbagetasten fjerner indrykning: Angiv om tryk på Tilbagetasten på en tom linje fjerner ét Niveau indrykning.
  • Indbyggede fejl: Vis fejlindikatorer direkte i udtryksreditoren.
  • Autofuldførelse: Vis forslag under indtastning af egenskabsnavne og metoder.

Tema

  • Tema: Vælg blandt foruddefinerede farvetemaer til udtryksredigereren.
  • Farvetilpasning: Når du bruger et brugerdefineret tema, skal du angive farver til:
    • Standardtekst
    • Baggrund
    • Linjenumre
    • Nøgleord (if, for, while osv.)
    • Identifikatorer (variabelnavne)
    • Kommentarer
    • Tal
    • Strenge
    • Operatorer
    • Indrykningsvejledninger
    • God klamme
    • Dårlig klamme
    • Markering

Relaterede ressourcer

Tal med os

Hvis du har spørgsmål om After Effects, kan du kontakte os i vores After Effects-fællesskab. Vi vil gerne hjælpe dig.