Kasutusjuhend Tühista

Work with Live Corners

  1. Illustrator User Guide
  2. Get to know Illustrator
    1. Introduction to Illustrator
      1. What's new in Illustrator
      2. Common questions
      3. Illustrator system requirements
      4. Illustrator for Apple silicon
    2. Workspace
      1. Workspace basics
      2. Learn faster with the Illustrator Discover panel
      3. Create documents
      4. Toolbar
      5. Default keyboard shortcuts
      6. Customize keyboard shortcuts
      7. Introduction to artboards
      8. Manage artboards
      9. Customize the workspace
      10. Properties panel
      11. Set preferences
      12. Touch Workspace
      13. Microsoft Surface Dial support in Illustrator
      14. Undo edits and manage design history
      15. Rotate view
      16. Rulers, grids, and guides
      17. Accessibility in Illustrator
      18. Safe Mode
      19. View artwork
      20. Use the Touch Bar with Illustrator
      21. Files and templates
    3. Tools in Illustrator
      1. Tools at a glance
      2. Select tools
        1. Selection
        2. Direct Selection
        3. Group Selection
        4. Magic Wand
        5. Lasso
        6. Artboard
      3. Navigate tools
        1. Hand
        2. Rotate View
        3. Zoom
      4. Paint tools
        1. Gradient
        2. Mesh
        3. Shape Builder
      5. Text tools
        1. Type
        2. Type on a Path
        3. Vertical Type
      6. Draw tools
        1. Pen
        2. Add Anchor Point
        3. Delete Anchor Point
        4. Anchor Point
        5. Curvature
        6. Line Segment
        7. Rectangle
        8. Rounded Rectangle
        9. Ellipse
        10. Polygon
        11. Star
        12. Paintbrush
        13. Blob Brush
        14. Pencil
        15. Shaper
        16. Slice
      7. Modify tools
        1. Rotate
        2. Reflect
        3. Scale
        4. Shear
        5. Width
        6. Free Transform
        7. Eyedropper
        8. Blend
        9. Eraser
        10. Scissors
    4. Quick actions
      1. Retro text
      2. Neon glow text
      3. Old school text
      4. Recolor
      5. Convert sketch to vector
  3. Illustrator on the iPad
    1. Introduction to Illustrator on the iPad
      1. Illustrator on the iPad overview
      2. Illustrator on the iPad FAQs
      3. System requirements | Illustrator on the iPad
      4. What you can or cannot do on Illustrator on the iPad
    2. Workspace
      1. Illustrator on the iPad workspace
      2. Touch shortcuts and gestures
      3. Keyboard shortcuts for Illustrator on the iPad
      4. Manage your app settings
    3. Documents
      1. Work with documents in Illustrator on the iPad
      2. Import Photoshop and Fresco documents
    4. Select and arrange objects
      1. Create repeat objects
      2. Blend objects
    5. Drawing
      1. Draw and edit paths
      2. Draw and edit shapes
    6. Type
      1. Work with type and fonts
      2. Create text designs along a path
      3. Add your own fonts
    7. Work with images
      1. Vectorize raster images
    8. Color
      1. Apply colors and gradients
  4. Cloud documents
    1. Basics
      1. Work with Illustrator cloud documents
      2. Share and collaborate on Illustrator cloud documents
      3. Share documents for review
      4. Upgrade cloud storage for Adobe Illustrator
      5. Illustrator cloud documents | Common questions
    2. Troubleshooting
      1. Troubleshoot create or save issues for Illustrator cloud documents
      2. Troubleshoot Illustrator cloud documents issues
  5. Add and edit content
    1. Drawing
      1. Drawing basics
      2. Edit paths
      3. Draw pixel-perfect art
      4. Draw with the Pen, Curvature, or Pencil tool
      5. Draw simple lines and shapes
      6. Image Trace
      7. Simplify a path
      8. Define perspective grids
      9. Symbolism tools and symbol sets
      10. Adjust path segments
      11. Design a flower in 5 easy steps
      12. Perspective drawing
      13. Symbols
      14. Draw pixel-aligned paths for web workflows
    2. 3D objects and materials
      1. About 3D effects in Illustrator
      2. Create 3D graphics
      3. Map artwork over 3D objects
      4. Create 3D Text
    3. Color
      1. About color
      2. Select colors
      3. Use and create swatches
      4. Adjust colors
      5. Use the Adobe Color Themes panel
      6. Color groups (harmonies)
      7. Color Themes panel
      8. Recolor your artwork
    4. Painting
      1. About painting
      2. Paint with fills and strokes
      3. Live Paint groups
      4. Gradients
      5. Brushes
      6. Transparency and blending modes
      7. Apply stroke on an object
      8. Create and edit patterns
      9. Meshes
      10. Patterns
    5. Select and arrange objects
      1. Select objects
      2. Layers
      3. Group and expand objects
      4. Move, align, and distribute objects
      5. Stack objects    
      6. Lock, hide, and delete objects
      7. Copy and duplicate objects
      8. Rotate and reflect objects
      9. Intertwine objects
    6. Reshape objects
      1. Crop images
      2. Transform objects
      3. Combine objects
      4. Cut, divide, and trim objects
      5. Puppet Warp
      6. Scale, shear, and distort objects
      7. Blend objects
      8. Reshape using envelopes
      9. Reshape objects with effects
      10. Build new shapes with Shaper and Shape Builder tools
      11. Work with Live Corners
      12. Enhanced reshape workflows with touch support
      13. Edit clipping masks
      14. Live shapes
      15. Create shapes using the Shape Builder tool
      16. Global editing
    7. Type
      1. Add text and work with type objects
      2. Create bulleted and numbered lists
      3. Manage text area
      4. Fonts and typography
      5. Format type
      6. Import and export text
      7. Format paragraphs
      8. Special characters
      9. Create type on a path
      10. Character and paragraph styles
      11. Tabs
      12. Text and type
      13. Find missing fonts (Typekit workflow)
      14. Update text from Illustrator 10
      15. Arabic and Hebrew type
      16. Fonts | FAQ and troubleshooting tips
      17. Create 3D text effect
      18. Creative typography designs
      19. Scale and rotate type
      20. Line and character spacing
      21. Hyphenation and line breaks
      22. Text enhancements
      23. Spelling and language dictionaries
      24. Format Asian characters
      25. Composers for Asian scripts
      26. Create text designs with blend objects
      27. Create a text poster using Image Trace
    8. Create special effects
      1. Work with effects
      2. Graphic styles
      3. Create a drop shadow
      4. Appearance attributes
      5. Create sketches and mosaics
      6. Drop shadows, glows, and feathering
      7. Summary of effects
    9. Web graphics
      1. Best practices for creating web graphics
      2. Graphs
      3. SVG
      4. Create animations
      5. Slices and image maps
  6. Import, export, and save
    1. Import
      1. Place multiple files
      2. Manage linked and embedded files
      3. Links information
      4. Unembed images
      5. Import artwork from Photoshop
      6. Import bitmap images
      7. Import Adobe PDF files
      8. Import EPS, DCS, and AutoCAD files
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Save
      1. Save artwork
    4. Export
      1. Use Illustrator artwork in Photoshop
      2. Export artwork
      3. Collect assets and export in batches
      4. Package files
      5. Create Adobe PDF files
      6. Extract CSS | Illustrator CC
      7. Adobe PDF options
      8. File information and metadata
  7. Printing
    1. Prepare for printing
      1. Set up documents for printing
      2. Change the page size and orientation
      3. Specify crop marks for trimming or aligning
      4. Get started with large canvas
    2. Printing
      1. Overprint
      2. Print with color management
      3. PostScript printing
      4. Print presets
      5. Printer's marks and bleeds
      6. Print and save transparent artwork
      7. Trapping
      8. Print color separations
      9. Print gradients, meshes, and color blends
      10. White Overprint
  8. Automate tasks
    1. Data merge using the Variables panel
    2. Automation with scripts
    3. Automation with actions
  9. Troubleshooting 
    1. Crash issues
    2. Recover files after crash
    3. File issues
    4. Supported file formats
    5. GPU device driver issues
    6. Wacom device issues
    7. DLL file issues
    8. Memory issues
    9. Preferences file issues
    10. Font issues
    11. Printer issues
    12. Share crash report with Adobe
    13. Improve Illustrator performance

Live Corners

You can select one or more corner anchor points in a simple path, or multiple anchor points across several paths in your artwork. When selected, a Live Corners widget appears next to each corner point. Dragging a widget causes the corner point to change shape, into one of three available corner types. The three available corner types are Round, Inverted Round, and Chamfer.

Märkus.

For more information, see the article on Live Shapes.  

The Live Corners widget

The Live Corners widget is enabled when you select the Direct Selection tool and you have a path selection containing corner points. A Live Corners widget is displayed next to a corner when you select:

  • One or more path(s) that have corners.
  • One or more rounded corners
Live Corners widgets

A. The Live Corners widget, when a path contains only one corner point B. Live Corners widgets, when multiple corners are selected C. Live Corners widgets, when paths are selected (in this case, two opposite rounded paths) 

Dragging the Live Corners widget with the Direct Selection Tool (A) is the easiest way to convert a corner into a round corner. Also, when you hover the mouse on a Live Corners widget, the corresponding round corner is highlighted (shown below).

A rounded corner highlighted when the mouse hovers over, or is near, a Live Corners widget, and a mouse pointer close to a Live Corners widget

A. A rounded corner is highlighted when the mouse hovers over, or is in proximity of, a Live Corners widget B. Mouse pointer close to a Live Corners widget 

Märkus.

If you prefer not to see the Live Corners widget when you select the Direct Selection Tool, you can turn it off from View > Hide Corner Widget.

The Corners dialog

The Corners dialog lets you manipulate corner settings. In the Corners dialog you can set the corner style, the radius of the corner, and the type of rounding.

To access the corner settings:

  • Double-click the Live Corners widget.
  • Select the corner and click the Corners  link in the Control Panel or the Properties panel.
    You can also specify a corner radius in the Corners drop-down list.
Types of rounding with the Live Corners Tool
Modifying settings in the Corners dialog causes a corner to appear differently

A. Live Corners widget B. Round corner C. Associated anchor points D. Inverted round corner E. Chamfer corner 

How to: Using the Live Corners widget

  1. With your artwork open, using the Direct Selection Tool (A) automatically selects all the Live Corner widgets. However, you can select one or more specific corners - do one of the following:

    • To select one corner, click one Live Corner widget.
    • To select specific corners, press Shift and click the Live Corner widgets you want to select.
    • To de-select a selected corner, press Shift and click the specific Live Corner widget. 
    Märkus.

    Paths that you may select include: 

    • One or more corner points on a path
    • More than one corner points on different paths
  2. Do one of the following:

    • Drag the Live Corners widget.
    • Click the Corners link in the Control Panel or the Properties panel, and set the options available.
    • Double-click the Live Corners widget, and then modify the options in the Corners dialog.
    Using the Live Corners widget

    A. Original corner B. Direction in which the mouse is being dragged C. Preview of the round corner D. Live Corners widget E. Radius of the corner applied F. Cursor indicating corner style being applied 

Change the corner style

To change the corner style, do one of the following:

  • While dragging a Live Corners widget, click the Up or Down arrow keys. The cursor is changed to display the current Corner style.
  • In the Control Panel or the Properties panel, click the Corners link to open the Corners pop-up panel. Select the corner style you want to apply.
  • Double-click the Live Corners widget to display the Corners dialog, and select a Corner style from the dialog.
  • Alt/Option + click on a widget cycles through the corner styles.  
Changing the corner style

A. Round corner B. Inverted Round corner C. Chamfer corner 

Considerations

  • You can use the Live Corners feature multiple times on a corner, and modify either the radius or the corner style. However, if an associated anchor point in the corner is dragged or manipulated in such a way that the roundness is lost, then the widget will no longer appear for that corner.
  • A corner cannot be rounded beyond a point where the rounded corner:
    • reaches the end of the path, or,
    • reaches an adjacent anchor point, or,
    • reaches an anchor point being created while modifying an adjacent corner.
  • When you drag a Live Corners Widget to the maximum possible point, the rounded corner is displayed as a red path.
A red path indicating that the maximum radius for the given corner has been achieved

A. A red path indicates that the maximum radius for the given corner has been achieved B. Direction in which the Live Corner widget is being pulled C. Live Corner Widget 

You can enable the Real-Time Drawing and Editing feature to enhance the live appearance of objects when you work on them. To enable this feature:

[Windows] Choose Edit > Preferences > Performance > Real-Time Drawing and Editing.

[macOS] Choose Illustrator > Preferences > Performance > Real-Time Drawing and Editing.

Live Corners widget preferences

Hide Corner Widget

  • If you prefer not to see the Live Corners widget when you select the Direct Selection Tool, you can turn it off from View > Hide Corner Widget.
  • If you want to continue seeing the Live Corners widget when you select the Direct Selection Tool, click View > Show Corner Widget.

Maximum Angle Limit

Users have the option to hide the Live Corners widget for corner angles greater than a specified value. You can specify this value in the Preferences > Selection & Anchor Display > Hide Corner Widget for angles greater than field.

Adobe logo

Logige oma kontole sisse