Adobe Captivate tiene integrado MathMagic™ para crear y editar ecuaciones matemáticas en los cursos. MathMagic es un editor de ecuaciones, fórmulas y símbolos científicos para diversos formatos matemáticos.

Las ecuaciones de MathMagic se guardan como recurso PNG en Adobe Captivate. En la biblioteca de Adobe Captivate, las ecuaciones aparecen bajo la categoría Ecuaciones.

Ecuaciones de MathMagic en la biblioteca de Adobe Captivate
Ecuaciones de MathMagic en la biblioteca de Adobe Captivate

Crear ecuaciones

  1.  Haga clic en Insertar > Ecuación. La ecuación predeterminada se inserta en la diapositiva y MathMagic la abre automáticamente.

     

  2. Edite la ecuación en MathMagic según sea necesario. Para obtener más información, consulte la Ayuda de MathMagic.

     

  3. Haga clic en Archivo > Guardar para guardar los cambios de la ecuación en MathMagic.

     

    Los cambios se reflejarán automáticamente en la diapositiva de Adobe Captivate.

Edición de ecuaciones

  1. Haga doble clic en la ecuación que quiera editar. La ecuación se abre en MathMagic.

     

  2. Edite la ecuación. Para obtener más información, consulte la Ayuda de MathMagic.

  3. Haga clic en Archivo > Guardar para guardar los cambios de la ecuación en MathMagic.

     

    Los cambios se reflejarán automáticamente en la diapositiva de Adobe Captivate.

     

Eliminación de ecuaciones

Haga clic en la ecuación y pulse la tecla Supr.

Propiedades de ecuaciones

Las ecuaciones son objetos no interactivos de Adobe Captivate y pueden tener las siguientes propiedades:

  • Sombra y reflejo
  • Temporización
  • Transición
  • Audio
  • Transformar (posición, tamaño y giro)

Para obtener más información, consulteAdición y gestión de objetos.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea