Guía del usuario Cancelar

Publish Online

  1. Guía del usuario de InDesign
  2. Aprenda a usar InDesign
    1. Introducción a InDesign
      1. Novedades de InDesign
      2. Requisitos del sistema
      3. Preguntas habituales
      4. Usar Bibliotecas Creative Cloud
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Cuadro de herramientas
      3. Configuración de preferencias
      4. Espacio de trabajo táctil
      5. Atajos de teclado predeterminados
      6. Acciones para recuperar y deshacer documentos
      7. Extensión de Capture
  3. Crear y maquetar documentos
    1. Documentos y páginas
      1. Crear documentos
      2. Uso de páginas principales
      3. Trabajar con páginas de documentos
      4. Ajustar tamaño de página, márgenes y sangrado
      5. Trabajar con archivos y plantillas
      6. Crear archivos de libro
      7. Añadir numeración de páginas básica
      8. Numerar páginas, capítulos y secciones
      9. Convertir documentos de QuarkXPress y PageMaker
      10. Compartir contenido
      11. Funcionamiento de un flujo de trabajo básico de archivos administrados
      12. Guardar documentos
    2. Cuadrículas
      1. Cuadrículas
      2. Aplicar formato a cuadrículas
    3. Ayudas de maquetación
      1. Reglas
  4. Añadir contenido
    1. Texto
      1. Añadir texto a marcos
      2. Enlace de texto
      3. Funciones para árabe y hebreo en InDesign
      4. Crear texto en un trazado
      5. Viñetas y numeración
      6. Pictogramas y caracteres especiales
      7. Composición de texto
      8. Variables de texto
      9. Generar códigos QR
      10. Editar texto
      11. Alinear texto
      12. Ceñir texto a objetos
      13. Objetos anclados
      14. Contenido vinculado
      15. Aplicar formato a párrafos
      16. Aplicar formato a caracteres
      17. Buscar/Cambiar
      18. Revisión ortográfica y diccionarios de idiomas
    2. Tipografía
      1. Usar fuentes en InDesign
      2. Kerning y tracking (interletraje)
    3. Dar formato a texto
      1. Dar formato a texto
      2. Tabulaciones y sangrías
    4. Revisión de texto
      1. Seguimiento y revisión de cambios
      2. Añadir notas editoriales en InDesign
      3. Importar comentarios de PDF
    5. Añadir referencias
      1. Crear una tabla de contenido
      2. Notas a pie de página
      3. Crear un índice
      4. Notas al final
      5. Pies de ilustración
    6. Estilos
      1. Estilos de párrafo y carácter
      2. Estilos de objeto
      3. Capitulares y estilos anidados
      4. Uso de estilos
      5. Interlineado
    7. Tablas
      1. Aplicar formato a tablas
      2. Crear tablas
      3. Estilos de tabla y celda
      4. Seleccionar y editar tablas
      5. Trazos y rellenos de tabla
    8. Interactividad
      1. Hipervínculos
      2. Documentos PDF dinámicos
      3. Marcadores
      4. Botones
      5. Formularios
      6. Animación
      7. Referencias cruzadas
      8. Estructura de los PDF
      9. Transiciones de página
      10. Películas y sonido
      11. Formularios
    9. Gráficos
      1. Explicación de formas y trazados
      2. Dibujar con la herramienta Lápiz
      3. Dibujar con la herramienta Pluma
      4. Aplicar configuración de línea (trazo) 
      5. Trazados y formas compuestos
      6. Editar trazados
      7. Trazados de recorte
      8. Cambiar aspecto de los vértices
      9. Alinear y distribuir objetos
      10. Gráficos vinculados e incrustados
      11. Integración de AEM Assets
    10. Color y transparencia
      1. Aplicar color
      2. Usar colores de gráficos importados
      3. Usar muestras
      4. Mezclar tintas
      5. Matices
      6. Explicación de tintas planas y colores de cuatricromía
      7. Fusionar colores
      8. Degradados
      9. Acoplar ilustraciones transparentes
      10. Añadir efectos de transparencia
  5. Compartir
    1. Compartir y colaborar        
    2. Compartir para revisión
    3. Revisar un documento compartido de InDesign
    4. Administrar comentarios 
  6. Publicar
    1. Exportar y publicar
      1. Publish Online
      2. Exportar contenido a EPUB
      3. Opciones de Adobe PDF
      4. Exportar contenido a HTML
      5. Exportar a Adobe PDF
      6. Exportar a formato JPEG
      7. Exportar HTML
      8. Información general sobre DPS y AEM Mobile
    2. Impresión
      1. Imprimir folletos
      2. Marcas de impresora y sangrados
      3. Imprimir documentos
      4. Tintas, separación y lineatura de trama
      5. Sobreimpresión
      6. Crear archivos PostScript y EPS
      7. Comprobación preliminar de archivos antes de la entrega
      8. Imprimir miniaturas y documentos de grandes dimensiones
      9. Preparar archivos PDF para proveedores de servicios
      10. Preparar impresión de separaciones
  7. Ampliaciones para InDesign
    1. Automatización
      1. Combinación de datos
      2. Plug-ins
      3. Extensión de Capture en InDesign
      4. Scripts
  8. Solución de problemas
    1. Problemas resueltos
    2. Bloqueo durante el inicio
    3. Problema de solo lectura de la carpeta Preferencias
    4. Soluciones a problemas relacionados con los archivos
    5. No es posible exportar PDF
    6. Recuperación de documentos en InDesign

La función Publish Online de InDesign ayuda a reutilizar los documentos impresos mediante la creación de su versión digital. Puede publicar y compartir cualquier documento de InDesign, desde un PDF simple a un documento que incluya botones, presentaciones de diapositivas, animaciones, audio y vídeo.

Aquí le mostramos dos ejemplos de documentos interactivos:

A continuación se muestra una lista de los diseños, formatos y funciones compatibles con la función Publish online de InDesign:

Pliego de varias páginas

Puede crear documentos de InDesign con pliegos con más de dos páginas, y los documentos publicados mostrarán varias páginas en un pliego, del mismo modo que se muestra en InDesign.

Publicación de documentos con varios tamaños de página

Puede publicar documentos que contengan páginas de distintos tamaños. El documento publicado mantendrá el tamaño de las páginas individuales y mostrará adecuadamente el contenido en todas las páginas.

Hipervínculos de texto

Puede añadir hipervínculos a su texto. Estos son algunos tipos de hipervínculos admitidos por InDesign:

  • Direcciones URL
  • Correos electrónicos
  • Destinos de la página
  • Marcadores de TDC
  • Marcadores de índice
  • Referencias cruzadas

Resolución de imagen

Puede añadir imágenes con la resolución de la publicación final de 96 PPP, que es el valor preestablecido para disfrutar de imágenes de mejor calidad.

Experiencia en móviles y tabletas

Vistas de dispositivos móviles y tabletas

Disfrutará de una magnífica experiencia de vista en móviles de los documentos de InDesign publicados.

  • Transiciones de página más suaves con gestos para deslizar.
  • Mostrar el cuadro de diálogo compartir en el modo de pantalla completa
  • Diseño en miniatura optimizado para dispositivos móviles para una mejor visualización y accesibilidad.

La vista de tableta incluye una vista en miniatura con desplazamiento muy fácil de usar.

Opciones de uso compartido

Puede compartir sus documentos publicados en Facebook, Twitter y por correo electrónico. También puede brindar a los usuarios la opción de descargar el documento en PDF.

Efecto de transparencia

Puede añadir transparencia y otros efectos con los modos de fusión. Las únicas excepciones son los marcos de texto, grupos, botones, objetos con animación y MSO superpuestos con objetos que contengan transparencias.

Actualizar documentos publicados

Puede actualizar los documentos publicados actualizando el origen y republicándolos.

Publicación de documentos de InDesign en línea

  1. Abra un documento de InDesign y seleccione Archivo > Publish Online.

    Podrá ver el cuadro de diálogo de Publish Online.

  2. En la pestaña General del cuadro de diálogo Publish Online, introduzca la siguiente información:

    Título

    Título del documento en línea. Este nombre se muestra como título del navegador de la publicación final.

    El título también se muestra en el menú Publicaciones recientes (Archivo > Publicaciones recientes) y el panel de control de Publish Online.

    Descripción

    Descripción del documento en línea.

    Esto aparecerá en el panel de control de Publish Online y en Facebook, si comparte el documento allí.

    Páginas

    Elija si exportar todas las páginas o un intervalo concreto del documento actual.

    Exportar como

    Especifique cómo se muestran las páginas en línea en el navegador web.

    Única

    Muestra una sola página cada vez en el navegador.

    Pliegos

    Muestra dos páginas al mismo tiempo en el navegador web.

    Permitir a los usuarios descargar el documento con formato PDF (Impresión)

    Permite que los usuarios descarguen su documento en formato de impresión de PDF.

    Ocultar las opciones Compartir e Incluir en el documento publicado

    Permite ocultar los botones Compartir o Incrustar en el documento publicado.

    Si va a volver a publicar un documento existente. Haga clic en Actualizar el documento existente y seleccione el título del documento correspondiente en la lista desplegable Seleccionar un documento existente para actualizar. Cambie la configuración de Publish Online como sea necesario.

  3. En la pestaña Avanzadas, introduzca la siguiente información:

    Elegir miniatura

    Elija la portada de su documento publicado. Esta miniatura aparece en el cuadro de diálogo Publish Online con el título y la descripción durante la carga. Esta miniatura también aparece al compartir el documento en Facebook.

    Primera página

    Especifique que la primera página del documento de InDesign se utilizará como miniatura de portada.

    Página seleccionada

    Elija una página del documento de InDesign que se utilizará como miniatura de portada.

    Elegir imagen

    Seleccione una imagen externa como miniatura de portada

    Configuración de imagen

    Especifique cómo se deben exportar las imágenes de los documentos.

    Automática **recomendado**

    InDesign decide cómo se deben exportar las imágenes del documento, teniendo en cuenta la optimización del rendimiento. Las opciones disponibles son JPEG, GIF y PNG.

    Resolución

    Especifique la resolución de las imágenes. Las opciones disponibles son Estándar (optimizada para InDesign) y HiDPi (optimizada para InDesign en alta resolución).

    Nota: Las imágenes HiDPi podrían aumentar el tiempo de carga de la página y la cantidad de datos que deberán descargar los usuarios.

    Calidad de imagen JPEG

    Si el formato de imagen establecido es JPEG, esta opción ofrece varias posibilidades de calidad de imagen.

    Paleta de opciones GIF

    Si el formato de imagen establecido es GIF, esta opción ofrece diversas paletas para el procesamiento de archivos GIF.

  4. Seleccione Publicar para publicar el documento en línea.

    Aparecerá el cuadro de diálogo Publish Online con:

    • La miniatura, el título y la descripción en el lado izquierdo.
    • El proceso en el lado derecho.

    Haga clic en Cancelar carga para detener y revertir el proceso de carga.

    Haga clic en Cerrar para minimizar este cuadro de diálogo con el botón Publish Online de la barra de aplicaciones.

     Minimizar el cuadro de diálogo Publish Online no detiene el proceso de publicación en línea. Sin embargo, puede continuar trabajando en el documento actual o en cualquier otro de InDesign.

  5. Haga clic en Publish Online en la barra de aplicaciones para abrir el cuadro de diálogo Publish Online.

  6. Una vez que el documento se publique en línea, elija las opciones siguientes en el cuadro de diálogo Publish Online:

    Ver documento

    Abra el documento en línea en su navegador web predeterminado.

    Copiar

    Copie la URL del documento en línea.

    Compartir en Facebook

    Comparta la URL del documento en su página de Facebook.

    Compartir en Twitter

    Publique en Twitter la URL del documento.

    Enviar por correo la URL

    Comparta el documento con su cliente de correo electrónico predeterminado.

Resultado del documento en línea

El documento publicado en línea ofrece una serie de opciones de visualización y uso compartido.

Opciones para visualizar y compartir de un documento publicado en línea

Alternar miniaturas

Muestre/oculte el conjunto de miniaturas acoplado que muestra las miniaturas de todas las páginas del documento publicado.

Aumentar

Aumente la página actual.

Reducir

Reduzca la página actual.

Pantalla completa

Vea la página actual en el modo de pantalla completa.

Compartir

Abre el cuadro de diálogo Compartir publicación que proporciona opciones para copiar la URL del documento actual o para compartir el documento en Facebook, Twitter o por correo electrónico.

Incrustar

Abre el cuadro de diálogo Incrustar en el sitio. Puede copiar el código de la sección Código incrustado para incrustar un documento concreto en el sitio. También puede especificar una página de inicio para el documento y la salida incrustada se abrirá en el número de página seleccionado. Dentro de Opciones de incrustar, marque la opción Desactivar la pantalla completa para ventana incrustada si no desea que los usuarios vean el documento en pantalla completa.

Descargar PDF

Descargue el resultado con el formato de impresión de PDF.

Apagar el volumen

Silencie todo el audio y el vídeo del documento actual.

Informar de irregularidad grave

Abra el cuadro de diálogo Notificar irregularidades. Este cuadro de diálogo proporciona opciones para cada tipo de irregularidad y su información.

 Las opciones Compartir e Incrustar no están disponibles si se ha seleccionado Ocultar las opciones Compartir e Incluir en el documento publicado al publicar el documento. 

Documentos publicados recientemente

El menú Publicado recientemente muestra la lista de los cinco últimos documentos que se han publicado.

Haga clic en un documento de esta lista para abrir la publicación en su navegador predeterminado.

  1. Para ver la lista de documentos publicados recientemente, seleccione Archivo > Publicado recientemente.


Puede ver los archivos publicados y la información de análisis de sus documentos en línea en el Panel de Publish online. Elija Archivo Panel de control de Publish Online , para Documentos y Análisis .

Documentos en el Panel de control de Publish Online

Consulte la lista de documentos publicados, su nombre, uso compartido y la información de fecha de modificación. Puede ordenar sus documentos por su nombre o fecha de modificación.

Resumen de los documentos en el Panel de control de Publish Online
Documentos en el Panel de control de Publish Online

Ordenar      

Ordena los documentos de acuerdo con la opción seleccionada: Nombre o Modificado.También puede seleccionar Invertir orden para alternar entre el orden ascendente y descendente de la selección.

Vista en miniatura/vista de lista  

Haga clic aquí para cambiar entre la vista en miniatura o la vista de lista de los documentos publicados.

Compartir  

Abre el cuadro de diálogo Compartir publicación que proporciona opciones para copiar la URL del documento actual o para compartir el documento en Facebook, Twitter o por correo electrónico.

Ver análisis   

Abre el cuadro de diálogo de análisis de publicación que proporciona datos de análisis para documentos individuales.

 

Puede ver los datos de los últimos 30 días. Sin embargo, puede elegir ver los datos de los últimos 7 días, 30 días, 90 días, 6 meses, 1 año o desde que se hayan publicado.

Más opciones  

Proporciona Opciones de incrustación y eliminación .

Incrustar: abre el cuadro de diálogo Incrustar en el sitio. Puede copiar el código de la sección Código incrustado para incrustar un documento concreto en el sitio. También puede especificar una página de inicio para el documento y la salida incrustada se abrirá en el número de página seleccionado. Dentro de Opciones de incrustar, marque la opción Desactivar la pantalla completa para ventana incrustada si no desea que los usuarios vean el documento en pantalla completa.

Eliminar: elimina un documento determinado.

Desplace el puntero sobre cualquier documento para ver una casilla de verificación en el lado izquierdo. Puede comprobar la eliminación en bloque de varios documentos.

Análisis en el Panel de control de Publish Online

Consulte el número de documentos y perspectivas publicados para todos los documentos.

Puede ver los datos de los últimos 30 días. Sin embargo, puede elegir ver los datos de los últimos 7 días, 30 días, 90 días, 6 meses, 1 año o desde que se hayan publicado.

Pestaña Análisis en el Panel de control de Publish Online
Análisis en el Panel de control de Publish Online

Vistas

Número de veces que se han visto los documentos publicados.

Visitantes

Número de usuarios que han visto los documentos que ha publicado.

Tiempo de lectura promedio

Tiempo promedio que dedica un usuario a interactuar con el documento publicado en cada vista.

Tiempo de lectura total

Tiempo total que dedican todos los usuarios a ver de forma activa los documentos que ha publicado.

Vistas en dispositivos

Distribución de todas las vistas realizadas en dispositivos móviles, tablets y ordenadores de sobremesa.

 El Panel de control de Publish Online ahora se sincroniza con el tema del equipo.

Activar o desactivar Publish Online

Publish Online está disponible de forma predeterminada al instalar InDesign 2015. Sin embargo, puede eliminar las preferencias de la interfaz de usuario de InDesign de esta función.

  1. Para abrir el cuadro de diálogo Preferencias, seleccione Edición > Preferencias > General.

  2. En el cuadro de diálogo Preferencias, vaya a la pestaña Publish Online.

  3. Para eliminar las preferencias de la interfaz de usuario, anule la selección de Publish Online y haga clic en OK.

Publish Online es ahora más seguro.

Al utilizar contenido HTML incrustado en documentos de InDesign, InDesign ahora permite seleccionar sitios web al publicar estos documentos en línea.

Cualquier contenido HTML no compatible aparecerá como bloqueado en el documento publicado.


Contenidos relacionados

Póngase en contacto con nosotros

Nos encantaría conocer su opinión. Comparta sus ideas con la Comunidad de Adobe InDesign

Logotipo de Adobe

Inicia sesión en tu cuenta