¿Quiere mejorar el rendimiento de Photoshop Lightroom? Pruebe algunas de las sugerencias siguientes.

Para obtener los mejores resultados, se recomienda un enfoque integral. Lea todas las sugerencias que se proporcionan. Considere cuáles deberían aplicarse según la configuración de su ordenador. Considere también los tipos de archivos utilizados y su flujo de trabajo. Cada circunstancia es exclusiva y requiere una combinación de técnicas diferente para conseguir el mejor rendimiento en Lightroom.

Optimizar el hardware y el sistema operativo

Actualice a la versión más reciente de Lightroom

En Lightroom, elija Ayuda > Buscar actualizaciones.

Supere los requisitos mínimos del sistema

Los requisitos mínimos del sistema para ejecutar Lightroom son solo eso: el mínimo necesario para que Lightroom funcione. Más memoria RAM y un procesador más rápido pueden mejorar el rendimiento en gran medida. Los requisitos varían de acuerdo con las condiciones siguientes:

  • Los tipos de archivo con los que se trabaja
  • Sus respectivos tamaños
  • El número total de imágenes en el catálogo
  • El alcance del corrector puntual o los ajustes locales (de pincel) aplicados a las imágenes

Estas opciones pueden ayudarle a mejorar el rendimiento:

  • Procesador de varios núcleos de 64 bits (para obtener el mejor rendimiento, de hasta seis núcleos, la potencia adicional es especialmente importante si utiliza varios monitores de alta resolución que requieren más potencia)
  • 12 GB de RAM (recomendado); al menos 4 GB de RAM, más si utiliza Photoshop al mismo tiempo
  • Discos duros rápidos, sobre todo para el catálogo y las previsualizaciones

Conozca los requisitos del sistema de su versión de Lightroom.

Para ver los detalles de su configuración de sistema, en Lightroom, elija Ayuda > Información del sistema.

Ejecutar Lightroom en equipos con 12 GB de RAM o más

Para obtener el mejor rendimiento, se recomienda ejecutar Lightroom en equipos con 12 GB de RAM o más.  El uso de la RAM recomendada conlleva ventajas de rendimiento significativas, especialmente cuando se importan y exportan fotografías, se mueve de una foto a otra en la vista Lupa o se crean panoramas e imágenes HDR.

Utilice un disco duro rápido

Para los flujos de trabajo más sencillos, basta con una unidad Serial-ATA interna rápida (7200 rpm). Para los flujos de trabajo más exigentes, considere utilizar una matriz RAID.

Si trabaja con el mismo catálogo en varios equipos, resulta práctico almacenar los catálogos, archivos de imagen y previsualizaciones en una unidad externa. Sin embargo, esto puede afectar negativamente al rendimiento de Lightroom. Si debe almacenar archivos en una unidad externa, asegúrese de contar con una conexión rápida. Por ejemplo, utilice una conexión Thunderbolt, USB 3.0 (no USB 1.0 ni 2.0 ) o eSATA. Para optimizar el rendimiento, conecte la unidad externa en un puerto compatible que tenga el límite de ancho de banda más alto de todos los puertos disponibles. A continuación se enumeran los límites de ancho de banda de algunos puertos:

Thunderbolt = 10 GB/s
eSATA = 600 MB/s
PCIe = 500 MB/s
USB3 = 400 MB/s
USB2 = 35 MB/s

Nota:

Los archivos de catálogo no pueden almacenarse en unidades de red, pero sí las fotografías. Sin embargo, las unidades de red (disco duro accesible a través de una red) tienen un índice de transferencia de datos más lento. Por tanto, puede tardar más tiempo cuando se cambia de módulo o cuando se cambia de un archivo a otro en Lightroom.

Asegúrese de tener un disco duro lo suficientemente grande y suficiente espacio libre

Si trabaja con muy poco espacio libre en disco podría tener problemas de rendimiento. Asegúrese de que la unidad de disco duro que almacena el catálogo, las previsualizaciones y los archivos de imagen de Lightroom tiene un 20 % de espacio libre como mínimo.

Consulte los requisitos del sistema de Lightroom para saber cuál es la cantidad mínima de espacio libre en el disco duro que necesita para su versión de Lightroom.

Actualice el controlador de gráficos

Utilice un procesador gráfico compatible (también se conoce como tarjeta gráfica, tarjeta de vídeo o GPU). Asegúrese de mantener actualizado el software del controlador de gráficos.

Si el procesador gráfico de su equipo no es compatible con Lightroom, desmarque la casilla Usar procesador gráfico en Lightroom (macOS)/Edición (Win) > Preferencias > Rendimiento.

Para obtener más información, consulte Solución de problemas y preguntas más frecuentes sobre la aceleración del procesador de gráficos (GPU) en Lightroom .

Ejecute Lightroom en modo de 64 bits (Lightroom 4 y 3)

Si ejecuta Lightroom en modo de 64 bits, tendrá acceso a más de 2 GB de RAM, que es el límite en los sistemas operativos de 32 bits. Si ofrece a Lightroom acceso a más de 4 GB de RAM, puede mejorar el rendimiento en gran medida.

Si instala Lightroom en un equipo compatible con el modo de 64 bits y que ejecute un sistema operativo de 64 bits, este funcionará en modo de 64 bits de manera automática. Para comprobar si se está ejecutando en modo de 64 bits, haga lo siguiente:

Comprobar si Lightroom se está ejecutando en modo de 64 bits en Windows

  1. Inicie Lightroom y observe la barra de título de la aplicación.

  2. Compruebe si "x64" aparece en el título.

Comprobar si Lightroom se está ejecutando en modo de 64 bits en Mac OS

  1. En el Finder, vaya a la carpeta Aplicaciones y haga clic en Adobe Lightroom 3.

  2. Pulse Comando+I.

  3. En las opciones generales, asegúrese de que la opción Abrir en modo de 32 bits no esté seleccionada..

Si utiliza Photoshop con Lightroom, compruebe la configuración de la memoria RAM de Photoshop

Consulte las secciones sobre optimización y ajuste del uso de memoria de esta nota técnica para determinar la configuración de RAM más adecuada para el equipo. Para cambiar la configuración de la memoria en Photoshop, elija Apple > Preferencias > Rendimiento (Mac OS) o Edición > Preferencias > Rendimiento (Windows).

Pantallas de alta resolución

Dibujar en la pantalla puede ser un proceso lento si Lightroom se utiliza a pantalla completa en una pantalla de alta resolución. Una pantalla de alta resolución tiene una resolución nativa aproximada de 2560 x 1600, y es la que suelen presentar los monitores de 30 pulgadas y los equipos Retina MacBook. Para incrementar el rendimiento en tales pantallas, reduzca el tamaño de la ventana de Lightroom, o bien utilice las vistas 1:2 o 1:3 en el panel Navegador.

Utilizar una configuración óptima en Lightroom

Poner en pausa ‘Sincronizar con Lightroom CC’ mientras se realizan ediciones en Lightroom Classic

La sincronización de imágenes utiliza la CPU y recursos del sistema para crear previsualizaciones y cargar/descargar imágenes de Creative Cloud. Ponga en pausa temporalmente la opción Sincronizar con Lightroom CC mientras importa y edita imágenes en el equipo de sobremesa. A continuación, reanude Sincronizar con Lightroom CC y deje la aplicación abierta durante la noche para que continúe el proceso de sincronización y se complete.

Interprete previsualizaciones 1:1 intencionadamente

Lightroom utiliza las previsualizaciones para mostrar miniaturas de fotografías en la vista de cuadrícula, la vista de lupa y los módulos Revelado, Proyección de diapositivas, Impresión y Web.

Al importar fotografías, puede elegir entre tres tipos de previsualizaciones cuya calidad va en aumento:

Mínima: estas son las pequeñas previsualizaciones JPEG de baja resolución incrustadas en las fotografías que genera la cámara. Son el tipo de previsualización que tarda menos en crearse. La tira de diapositivas y la vista de cuadrícula del módulo Biblioteca utilizan previsualizaciones mínimas de manera temporal, hasta que Lightroom interpreta las previsualizaciones de tamaño estándar para dichas miniaturas.

Incrustadas y archivo sidecar: previsualizaciones más grandes, también generadas por la cámara, que tardan un poco más en crearse que las previsualizaciones mínimas.

Estándar: Lightroom crea previsualizaciones estándar. Estas utilizan el motor de Camera Raw para el procesamiento. Por lo tanto, a veces parecen diferentes a las previsualizaciones mínimas o incrustadas, sobre todo si se han aplicado ajustes en el módulo Revelado. Puede especificar el tamaño de las previsualizaciones estándar en función de la pantalla que utilice. Las previsualizaciones estándar se utilizan en las miniaturas de la tira de diapositivas y la vista de cuadrícula, así como en las áreas de previsualización y contenido de los módulos Proyección de diapositivas, Impresión y Web.

1:1: estas previsualizaciones son una vista al 100 % de píxeles reales y, al igual que las previsualizaciones estándar, se procesan con el motor de Camera Raw. Cuando Lightroom genera previsualizaciones 1:1, también genera previsualizaciones mínimas y estándar, por lo que las tres están disponibles para el programa cuando se necesitan. Puesto que se procesa una gran cantidad de datos, es posible que las previsualizaciones 1:1 tarden bastante tiempo en crearse. Cada vez que se amplía a 1:1 o más en el módulo Biblioteca, Lightroom utiliza previsualizaciones 1:1.

Para mostrar fotografías y trabajar con ellas, Lightroom necesita una previsualización estándar o 1:1, según la tarea. Si solo indica a Lightroom que genere previsualizaciones mínimas o incrustadas al importar, este creará las previsualizaciones estándar y 1:1 de manera automática cuando trabaje en la aplicación. Este proceso afecta negativamente al rendimiento. Para aumentar la productividad y reducir esta interrupción, gestione cuándo y cómo se interpretan la previsualizaciones 1:1. Interprételas durante la importación o dedique un momento a interpretarlas manualmente.

Para interpretar las previsualizaciones 1:1 durante la importación, utilice el panel Administración de archivos de la ventana de importación. Seleccione Interpretar previsualizaciones > 1:1. Aunque la generación de previsualizaciones 1:1 de alta calidad durante la importación ralentiza el proceso de importación, hace que Lightroom responda mejor al trabajar en el módulo Biblioteca.

Como alternativa, si desea un proceso de importación más rápido, puede interpretar previsualizaciones mínimas o estándar durante la importación. A continuación, en cualquier momento, seleccione varias fotografías en la vista de cuadrícula del módulo Biblioteca y seleccione Biblioteca > Previsualizaciones > Interpretar previsualizaciones 1:1. Deje que Lightroom termine de procesar las imágenes antes de empezar a trabajar con ellas.

Mantenga un tamaño mínimo en las previsualizaciones de tamaño estándar

Dado que se tarda bastante tiempo en interpretar las previsualizaciones estándar, no deje que Lightroom trabaje más de lo necesario. Mantener un tamaño pequeño en las previsualizaciones estándar también ayuda a reducir el tamaño de la caché de archivos de previsualización, lo cual mejora el rendimiento y ahorra espacio en el disco duro.

Para reducir el tamaño de las previsualizaciones estándar, especifique el tamaño y la calidad apropiados en el cuadro de diálogo Ajustes de catálogo:

  1. Seleccione Edición > Ajustes de catálogo (Windows) o Lightroom > Ajustes de catálogo (Mac OS) y, a continuación, elija Administración de archivos.

  2. En Tamaño de previsualización estándar, seleccione la cantidad que más se aproxime al borde más largo de la resolución de la pantalla, siempre y cuando no sea inferior. Por ejemplo, si la resolución de pantalla es de 1920 x 1200 píxeles, elija Tamaño de previsualización estándar > 2048 píxeles.

  3. En Calidad de previsualización, elija Baja o Media, que equivale a la calidad baja o media en la escala de calidad de los archivos JPEG.

Nota:

Cuanto más grande es el monitor utilizado (y más alta la resolución), más trabaja Lightroom para calcular las previsualizaciones y actualizar los píxeles cuando se realizan ajustes. Si sufre ralentizaciones de rendimiento con monitores de gran tamaño, reduzca la resolución de la pantalla desde el Panel de control de pantalla (Windows) o Preferencias del sistema de la pantalla (Mac OS). 

Conserve las previsualizaciones 1:1 el mayor tiempo posible

Puesto que las previsualizaciones 1:1 pueden consumir espacio en disco rápidamente, Lightroom ofrece la opción de descartarlas con regularidad: cada día, semana o mes. Cada vez que se descartan, Lightroom tiene que volver a crearlas la próxima vez que se necesitan, incluso si solo se está acercando la imagen en la vista de lupa.

Siempre que no tenga problemas de espacio en disco, mantenga las previsualizaciones 1:1 tanto tiempo como sea posible para así optimizar el rendimiento. En el área Administración de archivos del cuadro de diálogo Ajustes de catálogo, elija Descartar automáticamente previsualizaciones 1:1 > Después de 30 días o Nunca.

Tenga en cuenta que si activa la opción Después de 30 días o Nunca el archivo que contiene las previsualizaciones, [Nombre de catálogo] Previews.lrdata, puede crecer demasiado. Este archivo se encuentra en la misma ubicación que el archivo de catálogo. Si esta opción se establece en Nunca y tiene problemas de poca memoria en el disco duro, compruebe el tamaño de este archivo. Elimínelo si es demasiado grande.

Conserve la caché de previsualizaciones y el catálogo en la misma carpeta

De forma predeterminada, Lightroom conserva el archivo de caché de previsualizaciones, [Nombre de catálogo] Previews.lrdata, en la misma carpeta que el archivo de catálogo, [Nombre de catálogo].lrcat. Si mueve el archivo de catálogo o lo almacena en una ubicación diferente a la de la caché, Lightroom deberá volver a generar las previsualizaciones. Por ello, es recomendable que mantenga estos archivos juntos.

Para consultar la ubicación predeterminada de los archivos de catálogo y previsualizaciones, así como otros archivos de Lightroom, consulte Ubicación del archivo de preferencias y otros archivos

Deje desactivada la función de escritura automática en XMP

De forma predeterminada, cuando se realizan cambios en archivos en Lightroom (como, por ejemplo, agregar palabras clave o corregir ojos rojos), estos se almacenan con la fotografía en el catálogo de Lightroom.  Sin embargo, en otras aplicaciones como Adobe Bridge y Camera Raw, estas ediciones deben guardarse como datos XMP (Extensible Metadata Platform) para poder reconocerse. Estos datos se adjuntan al archivo de imagen.

En Lightroom, las ediciones pueden guardarse en XMP de manera automática o manual. Si normalmente cambia entre Lightroom, Adobe Bridge y Camera Raw, resulta más práctico guardar los cambios realizados en XMP de manera automática. De este modo, no tiene que preocuparse. Las aplicaciones están siempre sincronizadas y reflejan las ediciones recientes de Lightroom, y no aparecen indicaciones de metadatos no coincidentes en Bridge ni Lightroom.

Sin embargo, guardar los cambios de manera automática puede reducir significativamente el rendimiento de Lightroom. Si no trabaja con varias aplicaciones, considere desactivar la función de escritura automática. Los cambios se siguen guardando en el catálogo y, al imprimir o exportar fotografías desde Lightroom, dichos cambios aparecen en la salida.

Para desactivar la escritura automática en XMP, haga lo siguiente:

  1. Seleccione Edición > Ajustes de catálogo (Windows) o Lightroom > Ajustes de catálogo (Mac OS).

  2. Haga clic en la ficha Metadatos y anule la selección de Escribir cambios automáticamente en XMP.

Aunque la función de escritura automática en XMP esté desactivada, es posible guardar los cambios de metadatos en archivos individuales manualmente en cualquier momento. Para más información, véase:Metadatos: conceptos básicos y acciones.

Optimice el catálogo

Lightroom escribe cambios constantemente en el archivo de catálogo (.lrcat). Cuando se ralentice el rendimiento, optimice el catálogo de Lightroom. Para ello, seleccione Archivo > Optimizar catálogo. Esta opción indica a Lightroom que examine la estructura de los datos del catálogo y se asegure de que es concisa.

Para optimizar el rendimiento y mejorar la estabilidad del catálogo en mayor medida, al salir de Lightroom y realizar una copia de seguridad del catálogo, elija las opciones Probar integridad antes de realizar copia de seguridad y Optimizar catálogo después de realizar la copia de seguridad. Estos procesos tardan un poco, pero pueden ayudar a que el catálogo funcione sin problemas. 

Aumente el tamaño de la caché de Camera Raw

Cada vez que ve o edita imágenes raw en el módulo Revelado, Lightroom genera previsualizaciones actualizadas de alta calidad. Utiliza los datos de la imagen original como base y, a continuación, actualiza la previsualización de acuerdo con el procesamiento y los ajustes aplicados. Este proceso es un poco más rápido si los datos de la imagen original se encuentra en la caché de Camera Raw. Lightroom busca en la caché los datos de la imagen original y puede omitir los primeros pasos de procesamiento si los datos de la imagen están almacenados en la caché.

De forma predeterminada, Lightroom establece la caché de Camera Raw en 1 GB. Si aumenta el tamaño de la caché, podrá almacenar más datos de imágenes, lo cual acelerará la generación de previsualizaciones de dichas imágenes. Para algunos usuarios de Lightroom, aumentar la caché de Camera Raw a 20 GB o más puede acelerar el rendimiento significativamente en el módulo Revelado. Para aumentar el tamaño de la caché de Camera Raw, haga lo siguiente:

  1. Seleccione Lightroom > Preferencias > (Mac OS) o Edición > Preferencias > (Windows).

  2. Haga clic en la ficha Administración de archivos.

  3. En el área Ajustes de caché de Camera Raw, experimente con un tamaño máximo de 10 GB o más.

Para acelerar aún más la caché, manténgala en un disco duro rápido. Para especificar la ubicación de la caché de Camera Raw, haga lo siguiente:

  1. Seleccione Lightroom > Preferencias > (Mac OS) o Edición > Preferencias > (Windows).

  2. Haga clic en la ficha Administración de archivos.

  3. En el área Ajustes de caché de Camera Raw, haga clic en Elegir y navegue hasta la ubicación donde desee almacenar la memoria caché.

Herramienta Eliminación de tinta plana, correcciones locales y panel Historial

La herramienta Eliminación de tinta plana y el pincel de correcciones locales no son aptos para realizar de centenares a miles de correcciones. Si la imagen contiene centenares de ajustes locales, para ese nivel de corrección lo aconsejable es una aplicación de edición basada en píxeles como Photoshop.

Si tiene muchas correcciones, compruebe el panel Historial. El panel Historial no tiene límites y no se elimina a menos que se especifique lo contrario. Si ha creado demasiadas correcciones locales o de tinta plana, es posible que el historial sea largo, lo cual puede repercutir en el rendimiento general de Lightroom.

Borre el panel Historial; para ello, haga clic en la X que hay a la derecha del encabezado de dicho panel.

Orden de las operaciones de Revelar

Para incrementar el rendimiento, este es el orden óptimo que deben tener las operaciones de Revelar:

  1. Corrector puntual.
  2. Las correcciones de Geometría, por ejemplo los perfiles de Corrección de lente y las correcciones de Manual, incluidas las correcciones del efecto keystone o deformación de la imagen en forma de trapecio mediante el regulador Vertical.
  3. Correcciones que no son de detalles globales, por ejemplo Exposición y Equilibrio de blancos. Si es conveniente, estas correcciones también pueden hacerse primero.
  4. Correcciones locales, por ejemplo Filtro degradado y trazos de Pincel de ajuste.
  5. Correcciones de detalles, por ejemplo Reducción de ruido y Enfoque.

Nota: ejecutar el corrector puntual en primer lugar mejora su precisión y asegura que los contornos de las áreas corregidas coincidan con la ubicación del foco.

Evitar correcciones innecesarias

Esta sugerencia se refiere sobre todo a las correcciones locales. Cada regulador cambiado al aplicar correcciones locales o el filtro de degradado se aplica a toda esa corrección. Además, cada opción utiliza recursos y afecta al rendimiento.

Al aplicar degradados y correcciones locales, asegúrese de que las todas correcciones seleccionadas son necesarias.

Si no necesita que un trazado de pincel o un degradado realice una determinada clase de corrección, ajuste su regulador a cero.

Asimismo, evite correcciones globales superfluas, sobre todo las opciones que utilizan recursos como Reducción de ruido, Enfoque y Corrección de lente.

Algunos reguladores tienden a tener un valor predeterminado que los activa de manera automática. En el caso de las opciones que utilizan muchos recursos, el valor de cero desactiva el regulador.

Opciones de zoom

Si las opciones de zoom Ajustar y Relleno funcionan con lentitud, utilice las opciones 1:2, 1:3 o 1:4 en el panel Navegador.

Versión del proceso que utilizar

La versión del proceso 2012 necesita más recursos que la versión del proceso 2010, de modo que en algunos casos podría funcionar con más lentitud. Sin embargo, es conveniente equilibrar la ganancia de rendimiento con la calidad de imagen y edición disponibles con la versión del proceso 2012.

Eliminar la caché de previsualizaciones de Lightroom

Si bien es infrecuente, a veces pueden producirse uno o más de los problemas siguientes; de ser a así, quizá se debe eliminar el archivo de caché de previsualizaciones:

  • El disco duro se queda repentinamente sin espacio.
  • Se obtiene un error de caché en Lightroom.
  • Se obtienen defectos (líneas, puntos o áreas de color imprevistos) en las imágenes.

El archivo que contiene los datos de miniaturas y previsualizaciones se denomina [nombre_catálogo] Previews.lrdata, y se ubica en la misma carpeta que el catálogo.

Las miniaturas, las previsualizaciones pequeñas y las previsualizaciones 1:1 (tamaño completo) se guardan en el archivo Previews.lrdata. En las preferencias de Lightroom, es posible establecer cuándo se eliminan las previsualizaciones 1:1, que son las de mayor tamaño. Al eliminar las previsualizaciones 1:1, disminuye el tamaño del archivo Previews.lrdata. Si no elimina las previsualizaciones 1:1, el archivo de las previsualizaciones puede tener un tamaño muy grande. 

De forma predeterminada, las previsualizaciones 1:1 se eliminan en una semana. El tamaño del archivo de previsualizaciones se reduce al eliminar estas previsualizaciones grandes; sin embargo, el archivo propiamente dicho no se elimina a menos que se haga de forma manual. El archivo no adquiere un tamaño enorme a menos que las previsualizaciones 1:1 no se eliminen nunca o casi nunca; sin embargo, afecta a la unidad de disco duro según el espacio de que disponga. Para cambiar la frecuencia de eliminación de las previsualizaciones 1:1, seleccione Edición > Ajustes de catálogo > Administración de archivos (Windows) o Lightroom > Ajustes de catálogo > Administración de archivos  (Mac OS). 

Nota: el archivo Previews.lrdata explicado en esta nota técnica no debe confundirse con el archivo [nombre_catálogo] Smart Previews.lrdata, que contiene todas las previsualizaciones inteligentes. Cuando hay muy poco espacio en el disco duro, quizá haga falta eliminar este archivo; no obstante, si tiene tan poco espacio que obtiene errores de poco espacio disponible, trate de vaciar la papelera, guarde varios archivos y reorganice los datos para obtener más espacio.

Si elimina el archivo Previews.lrdata, las previsualizaciones vuelven a crearse para cada carpeta o colección que abre en Lightroom; por lo tanto, al trabajar por primera vez en una carpeta, puede que haya algo de retraso mientras se vuelven a crear las previsualizaciones.

Si la opción Descartar automáticamente previsualizaciones 1:1 se define en Después de 30 días o Nunca, el archivo de previsualizaciones puede tener un tamaño muy grande. Puede llegar a ocupar varios GB de espacio. Si de repente la unidad de disco duro está llena, compruebe el tamaño de este archivo. A continuación, puede eliminar el archivo. 

Puede obtener un mensaje de error en Lightroom que indica una problema con la caché; este es otro caso en el que podría tener que eliminar el archivo Previews.lrdata.

Si en las imágenes aparecen defectos, por ejemplo líneas o puntos de color, o áreas con un color inesperado, es posible que el archivo de previsualizaciones esté dañado. En este caso, la única solución es eliminar el archivo Previews.lrdata. 

Si se han incluido previsualizaciones de imágenes en el catálogo de imágenes archivadas, estas previsualizaciones también se perderán. 

Si el problema no se soluciona con la eliminación del archivo Previews.lrdata, intente depurar el archivo de caché de Camera Raw. 

  1. En Lightroom, elija Edición > Preferencias > Administración de archivos (Windows) o Lightroom > Preferencias > Administración de archivos (Mac OS).
  2. En Ajustes de caché de Camera Raw, haga clic en Depurar caché

Si lo desea, también puede cambiar la ubicación de esta caché haciendo clic en Elegir. Esta caché la utiliza únicamente el módulo Revelar. 

Reducir el número de ajustes preestablecidos

Incorporar ajustes preestablecidos en Lightroom puede disminuir el rendimiento porque el módulo Revelar genera miniaturas en el panel Navegador para cada ajuste preestablecido. Esto sucede claramente cuando hay 2000 o más ajustes preestablecidos. Reduzca la cantidad de ajustes preestablecidos cargados en Lightroom únicamente a los que use con más frecuencia para evitar esta clase de disminución del rendimiento.

Realizar un mantenimiento del sistema con regularidad

Mantenga Lightroom actualizado

Las actualizaciones corrigen errores y pueden mejorar el rendimiento. Asegúrese de tener la última actualización de su versión de Lightroom. Elija Ayuda > Buscar actualizaciones.

Cierre las aplicaciones y los elementos de inicio innecesarios

Las aplicaciones abiertas y los elementos de inicio disminuyen la cantidad de memoria disponible para Lightroom. Cierre las aplicaciones, los elementos de inicio y las extensiones que no necesite y, a continuación, ponga más memoria a disponibilidad de Lightroom.

Al trabajar en Lightroom, desactive temporalmente cualquier software antivirus o de seguridad que realice análisis en tiempo real o copias de seguridad automáticas. Para obtener instrucciones sobre cómo desactivar funciones de software antivirus o de seguridad, consulte la documentación del antivirus o software de seguridad.

Ejecute el Liberador de espacio en disco (Windows)

Cuando se trabaja en una aplicación, Windows almacena una copia temporal del archivo de datos en el disco duro. Muchas aplicaciones crean archivos .tmp y los eliminan cuando sale de la aplicación. Los errores de sistema y los bloqueos, sin embargo, podrían impedir que una aplicación eliminase tales archivos, por lo que ocuparían espacio en disco y podrían producir problemas. De vez en cuando, ejecute el programa Liberador de espacio en disco para eliminar los archivos temporales y cualquier otro archivo que no se utilice.

  1. Windows:  seleccione Inicio, escriba Liberador de espacio en disco en el cuadro de texto de búsqueda y seleccione Liberador de espacio en disco en la lista de programas.

  2. Elija una unidad para que se limpie, si corresponde.

  3. Seleccione los archivos temporales y cualquier otro archivo que desee eliminar.

  4. Haga clic en Aceptar.

Desfragmente el disco duro

Al añadir, eliminar y mover archivos en un disco duro, su espacio disponible ya no es un solo bloque contiguo. Si el sistema no tiene suficiente espacio contiguo, guarda fragmentos de un archivo en diferentes ubicaciones del disco duro. Lightroom tarda más tiempo en leer o escribir en un archivo fragmentado que en uno guardado en una ubicación contigua.

Al desfragmentar un disco duro, asegúrese de seleccionar las opciones para reparar los errores de unidad y recuperar los sectores defectuosos. Para obtener instrucciones sobre cómo desfragmentar discos duros en Windows, consulte estos temas de ayuda de Microsoft:

Por lo general, no es necesario desfragmentar los discos duros en Mac OS. Mac OS X desfragmenta los archivos pequeños de manera automática. Para una desfragmentación más exhaustiva o para solucionar problemas de disco duro en Mac OS, utilice la Utilidad de Discos de Apple o una utilidad de otro fabricante como Micromat Tech Tool Pro. Consulte Acerca de la optimización de discos con Mac OS X en el sitio web de soporte de Apple.

Instale las últimas actualizaciones del sistema operativo

Las actualizaciones del sistema operativo Windows o macOS mejoran su rendimiento y la compatibilidad con las aplicaciones.

Obtenga Service Packs y otras actualizaciones de Windows del sitio Web de Microsoft. Para obtener asistencia técnica para instalar Service Packs y otras actualizaciones, póngase en contacto con el Servicio de soporte técnico de Microsoft.

Para obtener actualizaciones de Mac OS X, elija Actualización de software en el menú Apple. Para obtener soporte técnico para instalar actualizaciones, póngase en contacto con el servicio de soporte técnico de Apple.

Nota:

Antes de instalar una actualización del sistema, compruebe los requisitos del sistema para el software de Adobe para asegurar la compatibilidad. (Compruebe también cualquier software o hardware de terceros que utilice con el software de Adobe). Si la actualización no aparece en la lista, póngase en contacto con Adobe o con el fabricante del software o hardware de terceros.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea