Guía del usuario Cancelar

Optimización del rendimiento de Photoshop

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Familiarícese con Photoshop
  3. Photoshop y otros productos y servicios de Adobe
    1. Trabajar con ilustraciones de Illustrator en Photoshop
    2. Trabajo con archivos de Photoshop en InDesign
    3. Materiales de Substance 3D para Photoshop
    4. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad (no disponible en China continental)
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop en el iPad
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
    29. Comandos de ajuste automático en Photoshop en el iPad
    30. Difuminación de áreas en imágenes con Photoshop en el iPad
    31. Saturar o desaturar las imágenes con la herramienta Esponja
    32. Relleno según el contenido para iPad
  5. Photoshop en la web (no disponible en China continental)
    1. Preguntas habituales
    2. Requisitos del sistema
    3. Métodos abreviados de teclado
    4. Tipos de archivo compatibles
    5. Introducción al espacio de trabajo
    6. Apertura y trabajo con documentos en la nube
    7. Funciones de IA generativa
    8. Conceptos básicos de edición
    9. Acciones rápidas
    10. Trabajar con capas
    11. Retoque de imágenes y eliminación de imperfecciones
    12. Realización de selecciones rápidas
    13. Mejoras de imagen con capas de ajuste
    14. Mover, transformar y recortar imágenes
    15. Dibujar y pintar
    16. Trabajar con tipos de capas
    17. Trabaje con cualquier persona en la web
    18. Administrar la configuración de la aplicación
    19. Generar imagen
    20. Generar fondo
    21. Imagen de referencia
  6. Photoshop (beta) (no disponible en China continental)
    1. Introducción a las aplicaciones beta de Creative Cloud
    2. Photoshop (beta) en el escritorio
    3. Generar imagen con indicaciones de texto descriptivas
    4. Generar fondo con indicaciones de texto descriptivas
  7. IA generativa (no disponible en China continental) 
    1. Preguntas habituales sobre la IA generativa en Photoshop
    2. Relleno generativo en Photoshop en el escritorio
    3. Ampliación generativa en Photoshop en el escritorio
    4. Relleno generativo en Photoshop en el iPad
    5. Ampliación generativa en Photoshop en el iPad
    6. Funciones de IA generativa en Photoshop en la web
  8. Autenticidad del contenido (no disponible en China continental)
    1. Credenciales de contenido en Photoshop
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  9. Documentos en la nube (no disponibles en China continental)
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo invitar a otros usuarios a editar sus documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  10. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Preferencias
    3. Aprenda más rápido con el panel Descubrir de Photoshop
    4. Creación de documentos
    5. Colocación de archivos
    6. Métodos abreviados de teclado predeterminados
    7. Personalización de los métodos abreviados de teclado
    8. Galerías de herramientas
    9. Preferencias de rendimiento
    10. Uso de herramientas
    11. Ajustes preestablecidos
    12. Cuadrícula y guías
    13. Gestos táctiles
    14. Utilice Touch Bar con Photoshop
    15. Capacidades táctiles y espacios de trabajo personalizables
    16. Previsualizaciones de tecnología
    17. Metadatos y notas
    18. Capacidades táctiles y espacios de trabajo personalizables
    19. Colocar imágenes de Photoshop en otras aplicaciones
    20. Reglas
    21. Visualización u ocultación de extras que no se pueden imprimir
    22. Especificación de columnas en una imagen
    23. Deshacer e historia
    24. Paneles y menús
    25. Colocación de elementos con el ajuste
    26. Colocación con la herramienta Regla
  11. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  12. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  13. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
  14. Selecciones
    1. Introducción a las selecciones
    2. Realizar selecciones en la composición
    3. Espacio de trabajo Seleccionar y aplicar máscara
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Ajuste de selecciones de píxeles
    7. Traslado, copia y eliminación de píxeles seleccionados
    8. Creación de una máscara rápida temporal
    9. Selección de una gama de colores en una imagen
    10. Conversión entre trazados y bordes de selección
    11. Conceptos básicos del canal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
  15. Ajustes de imagen
    1. Sustitución de colores de objeto
    2. Deformación de perspectiva
    3. Estabilización del desenfoque de la imagen
    4. Ejemplos de pincel corrector
    5. Exportación de tablas de consulta de colores
    6. Ajuste del enfoque y desenfoque de la imagen
    7. Explicación de los ajustes de color
    8. Aplicación del ajuste Brillo/contraste
    9. Ajuste de los detalles de iluminación y sombra
    10. Ajuste de niveles
    11. Ajuste del tono y la saturación
    12. Ajuste de intensidad
    13. Ajuste de la saturación del color en las áreas de la imagen
    14. Realización de ajustes de tonos rápidos
    15. Aplicación de efectos de color especiales a las imágenes
    16. Mejora de imágenes con los ajustes de Equilibrio de color
    17. Imágenes de alto rango dinámico
    18. Visualización de histogramas y valores de píxeles
    19. Coincidencia de colores en la imagen
    20. Recorte y enderezamiento de fotografías
    21. Conversión de una imagen en color en una imagen en blanco y negro
    22. Capas de ajuste y de relleno
    23. Ajuste de curvas
    24. Modos de fusión
    25. Preparación de imágenes para la imprenta
    26. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    27. Ajuste de los tonos y exposición HDR
    28. Sobreexposición o subexposición de áreas de la imagen
    29. Realización de ajustes de color selectivos
  16. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Filtro radial de Camera Raw
    10. Gestión de los ajustes de Camera Raw
    11. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    12. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    13. Rotación, recorte y transformación de imágenes
    14. Ajuste de la representación del color en Camera Raw
    15. Versiones del proceso en Camera Raw
    16. Realización de ajustes locales en Camera Raw
  17. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  18. Mejora y transformación de imágenes
    1. Sustitución del cielo en las imágenes
    2. Transformación de objetos
    3. Ajuste de recorte, rotación y tamaño de lienzo
    4. Cómo recortar y enderezar fotografías
    5. Creación y edición de imágenes panorámicas
    6. Deformación de imágenes, formas y trazados
    7. Punto de fuga
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
  19. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
    27. Migración de ajustes, acciones y ajustes preestablecidos
  20. Texto
    1. Añadir y editar texto
    2. Motor de texto unificado
    3. Trabajo con fuentes OpenType SVG
    4. Aplicación de formato a caracteres
    5. Aplicación de formato a párrafos
    6. Creación de efectos de texto
    7. Edición de texto
    8. Espaciado entre líneas y caracteres
    9. Texto en árabe y hebreo
    10. Fuentes
    11. Solucione problemas de fuentes
    12. Texto asiático
    13. Creación de texto
  21. Filtros y efectos
    1. Uso de la galería de efectos de desenfoque
    2. Conceptos básicos sobre los filtros
    3. Referencia de efectos de filtro
    4. Adición de efectos de iluminación
    5. Uso del filtro de ángulo ancho adaptable
    6. Uso del filtro Pintura al óleo
    7. Utilice el filtro Licuar
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  22. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Duotonos
    5. Trabajo con perfiles de color
    6. Gestión de color de los documentos para la visualización en línea
    7. Gestión de color de los documentos al imprimir
    8. Gestión de color de imágenes importadas
    9. Pruebas de los colores
  24. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  25. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  26. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Impresión de imágenes en imprentas comerciales
    8. Mejora de las impresiones en color en Photoshop
    9. Solución de problemas de impresión | Photoshop
  27. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  28. Solución de problemas
    1. Problemas resueltos 
    2. Problemas conocidos
    3. Optimización del rendimiento de Photoshop
    4. Solución de problemas básicos
    5. Solución de errores de bloqueo o respuesta
    6. Solución de errores del programa
    7. Solución de errores del disco de memoria virtual lleno
    8. Solución de problemas de GPU y de controlador de gráficos
    9. Buscar herramientas que faltan
    10. Photoshop | Preguntas frecuentes sobre las funciones 3D no disponibles

Pruebe las sugerencias y técnicas que se indican en este documento si Photoshop se ejecuta a un ritmo más lento de lo esperado en el equipo

  Cancelación de las funciones 3D en Photoshop

Las funciones 3D de Photoshop se quitarán en futuras actualizaciones. Se recomienda a los usuarios que trabajen con 3D que exploren la nueva colección de Substance 3D de Adobe, que representa la próxima generación de herramientas 3D de Adobe. Puede encontrar más información sobre la cancelación de las funciones 3D de Photoshop aquí: Photoshop 3D | Preguntas frecuentes sobre las funciones 3D no disponibles.

Medidas generales para incrementar el rendimiento

Cada configuración de usuario es exclusiva y puede requerir una combinación de técnicas diferente para conseguir el mejor rendimiento en Photoshop. De las sugerencias indicadas en este artículo, considere cuáles deberían aplicarse según la configuración de su equipo, los tipos de archivos utilizados y su flujo de trabajo. Hay cuatro formas principales de afectar al rendimiento en Photoshop: Optimizar la configuración del hardwareOptimizar el sistema operativo para PhotoshopEstablecimiento de las preferencias de rendimientoAjustar las características de Photoshop.

La forma más sencilla de mejorar el rendimiento sin gastar dinero es configurar las preferencias de Photoshop y sus funciones del modo más acorde con su trabajo y el tipo de archivos que suele utilizar.

El modo más radical de aumentar el rendimiento es invirtiendo en hardware más rápido y potente. El equipo de cumplir una serie de requisitos del sistema mínimos para que Photoshop funcione de manera óptima. Ejecutar Photoshop en un hardware con poca potencia o incompatible, por ejemplo un equipo con un procesador gráfico (GPU) incompatible, puede comportar problemas de rendimiento. 

Establecimiento de las preferencias de rendimiento

Vea este breve vídeo para aprender a optimizar rápidamente las preferencias relacionadas con el rendimiento en Photoshop.

Photoshop proporciona una serie de preferencias (Preferencias > Rendimiento) para optimizar el uso de los recursos del equipo, por ejemplo memoria, memoria caché, procesador gráfico, pantallas, etcétera. Según el uso principal de Photoshop y la clase de documentos con los que se suele trabajar, pueden ser adecuadas diferentes combinaciones de estas opciones de configuración.

Opciones de configuración adicionales como Discos de memoria virtual, disponibles en otras fichas del cuadro de diálogo Preferencias, también pueden afectar directamente a la velocidad y la estabilidad del equipo.

Preferencias de rendimiento en Photoshop

Ajuste de la memoria asignada a Photoshop

El rendimiento se puede mejorar aumentando la cantidad de memoria/RAM asignada a Photoshop. El área Uso de la memoria del cuadro de diálogo de preferencias Rendimiento (Preferencias > Rendimiento) indica la cantidad de RAM disponible para Photoshop. También muestra el rango ideal de asignación de memoria de Photoshop para el sistema.

De forma predeterminada, Photoshop utiliza el 70 % de la memoria RAM disponible.

  1. Incremente la memoria RAM asignada a Photoshop si cambia el valor en el cuadro Permitir a Photoshop usar. También puede ajustar el regulador de uso de la memoria.
  2. Reinicie Photoshop para activar los cambios.

Para averiguar la asignación de memoria RAM ideal para su sistema, cámbiela en incrementos de 5 % y observe el rendimiento de Photoshop en el indicador de eficiencia. 

No recomendamos asignar más del 85 % de la memoria del equipo a Photoshop. De lo contrario, puede afectar al rendimiento al dejar sin memoria disponible a otras aplicaciones esenciales del sistema.

Nota:

Si experimenta errores de RAM o memoria insuficientes en Photoshop, aumente la asignación de RAM asignada a Photoshop. No obstante, una asignación de memoria RAM para Photoshop demasiado alta (>85 %) podría afectar al rendimiento de otras aplicaciones que se ejecutan y disminuir la estabilidad del sistema. 

La solución más adecuada es incrementar la cantidad de memoria RAM del equipo. Consulte con el fabricante del equipo para obtener información sobre las especificaciones de la memoria RAM y su compatibilidad.

Ajuste de niveles de caché

Conceptos básicos sobre memoria caché

Photoshop usa el almacenamiento de imágenes en caché para volver a dibujar más rápidamente los documentos de alta resolución. Puede especificar hasta ocho niveles de datos de imagen en caché y elegir uno de los cuatro tamaños de tamaño de segmento de caché disponibles.

Aumentar los niveles de caché mejora la capacidad de respuesta de Photoshop mientras trabaja, aunque cargar imágenes puede llevar más tiempo. El tamaño de segmento de caché determina la cantidad de datos con los que Photoshop opera a la vez. Los segmentos de tamaño más grande aceleran las operaciones complejas, como los filtros de forma. Los cambios más pequeños, como los trazos de pincel, son más interactivos con tamaños de segmento más pequeños.

Ajustes preestablecidos de caché

Tres ajustes preestablecidos de caché están disponibles en Preferencias de Rendimiento. Elija el más adecuado para al propósito o uso principal de Photoshop:

  • Diseño web/IU: elija esta opción si Photoshop se utiliza básicamente para diseño web, de aplicaciones o pantallas. Esta opción es adecuada para documentos que tienen numerosas capas de recursos con dimensiones de píxeles de bajas a medias.
  • Predeterminado/Fotos: elija esta opción si Photoshop se utiliza básicamente para retocar o editar imágenes de tamaño moderado. Por ejemplo, utilice esta opción si habitualmente edita fotos procedentes del dispositivo móvil o de la cámara digital en Photoshop.
  • Dimensiones de muchos píxeles: elija esta opción para trabajar sobre todo con documentos de gran tamaño en Photoshop; por ejemplo panoramas, pinturas mate, etcétera.

Niveles de caché

Para obtener un control más preciso, especifique manualmente los niveles de caché. El valor predeterminado es 4.

  • Si utiliza archivos relativamente pequeños (de alrededor de 1 megapíxel o 1.280 x 1.024 píxeles) y muchas capas (más de 50), configure los niveles de caché en 1 o 2. Si establece Niveles de caché en 1, se desactivará el almacenamiento de imágenes en caché, de forma que solamente se guardará en caché la imagen presente en pantalla en cada momento.
  • Si utiliza archivos con dimensiones en píxeles más grandes (por ejemplo, de 50 megapíxeles o más), establezca Niveles de caché en un valor superior a 4. Los niveles de caché más altos permiten volver a dibujar más rápidamente.
Nota:

Es posible que no obtenga resultados de alta calidad con algunas características de Photoshop si los niveles de caché se configuran en 1.

Limitación de los estados de historia

Puede ahorrar espacio de disco de memoria virtual y mejorar el rendimiento si limita o disminuye el número de estados históricos que Photoshop puede guardar en el panel Historial. La cantidad de espacio que ahorre varía en función del número de píxeles que cambia una operación. Por ejemplo, un estado histórico basado en un pequeño trazo de pintura o una operación no destructiva, como crear o modificar una capa de ajuste, consume poco espacio de memoria virtual. Aplicar un filtro a toda la imagen, por otro lado, consume mucho más espacio.

Photoshop puede guardar hasta 1000 estados históricos. El número predeterminado es 50.

Para reducir ese número, vaya al cuadro de diálogo de preferencias de Rendimiento. Defina en la sección Historia y caché
la cantidad de Estados históricos en un valor inferior.

Definición de ajustes de procesador de gráficos (GPU)

La mejor forma de optimizar la aceleración de la GPU, que acelera la repetición de dibujos en pantalla, es mantener el controlador del adaptador de vídeo actualizado.  Para obtener instrucciones sobre la actualización de los controladores del adaptador de vídeo

Consulte Actualizar controlador de gráficos.

Para más información sobre cómo Photoshop aprovecha el procesador gráfico, las tarjetas probadas y los requisitos mínimos de procesador gráfico y pantalla. 

Consulte Preguntas más frecuentes sobre la tarjeta de vídeo y GPU de Photoshop.

Preferencias de la GPU

Photoshop proporciona opciones de configuración de GPU en las secciones Rendimiento y 3D del cuadro de diálogo Preferencias.

Configuración de la sección Preferencias > Rendimiento

Si se detecta una tarjeta gráfica en el sistema, su nombre y modelo aparecerán en la sección Procesador gráfico detectado en el área Configuración de los ajustes de procesador gráfico de la sección Rendimiento.

  • Si su tarjeta gráfica es compatible, la casilla "Usar procesador gráfico" está activada por defecto.
  • Si la tarjeta gráfica no es compatible, la casilla aparecerá atenuada y desmarcada de forma predeterminada.
  • Si la tarjeta gráfica es compatible y la casilla "Usar procesador gráfico" se desmarca, probablemente se deba a que Photoshop ha detectado un bloqueo ocasionado por un fallo en la configuración o en el controlador de gráficos. Consulte Solución de problemas de procesador gráfico (GPU) y de controlador de gráficos de Photoshop.

Configuración avanzada adicional:

  • Usar OpenCL: desactive esta opción si la galería de efectos de desenfoque, el enfoque inteligente, la selección del área de enfoque o el cambio de tamaño de imagen conservando los detalles no funcionan según lo esperado.
  • Suavizar guías y trazados: desactive esta opción si los trazados y las guías se ven demasiado gruesos o anchos.
  • Pantalla de 30 bits: active esta opción para aumentar la fidelidad de color en un monitor que admita 30 bits.
Desactivar OpenCL

Nota:

Es probable que la activación de OpenCL mejore el rendimiento si utiliza estas características de Photoshop:

  • Galería de efectos Desenfocar - Desenfoque de campo, Desenfocar iris, Cambio de inclinación, Desenfoque de trazado, Desenfoque de giro (aceleración OpenCL)
  • Enfoque suavizado (Reducción de ruido – aceleración OpenCL)
  • Seleccionar y enmascarar (aceleración OpenCL)

Configuración de la sección Preferencias > 3D

La sección 3D del cuadro de diálogo Rendimiento contiene un regulador de VRAM similar al regulador de control de memoria que existe en la sección Rendimiento. Utilice el regulador para determinar el límite superior de RAM de vídeo (VRAM) disponible para el motor 3D de Photoshop. El valor total es un porcentaje de toda la VRAM disponible. Una configuración al 100 % seguirá reservando una porción de la VRAM total para utilizar con el sistema operativo. Unos valores más altos mejorarán el rendimiento general de 3D, pero pueden entrar en conflicto con otras aplicaciones que se ejecutan con GPU.

3D: uso de la memoria

Gestión de discos de memoria virtual

Nota:

Si Photoshop no se puede iniciar porque el disco de memoria virtual no tiene espacio libre suficiente, mantenga pulsadas las teclas Comando+Opción (macOS) o Control+Alt (Windows) durante el inicio para definir otro disco de memoria virtual.

Mientras trabaja en el proceso creativo en Photoshop, puede aparecer un error del disco de memoria virtual que le impedirá completar la tarea deseada. ¿Qué es un disco de memoria virtual?

Para obtener más información sobre las preferencias de gestión del disco de memoria virtual y la configuración recomendada, consulte Configuración de discos de memoria virtual.

Para obtener más información sobre la solución de errores del disco de memoria virtual, consulte Solución de errores de disco de memoria virtual en Photoshop.

Indicador de eficiencia

Observe el indicador de eficiencia para supervisar el rendimiento mientras trabaja en Photoshop. Haga clic en el menú emergente en la parte inferior de la ventana de la imagen y seleccione Eficiencia.

Si el valor del indicador es inferior a 100 %, Photoshop ha utilizado toda la RAM disponible y está utilizando el disco de memoria virtual, lo que reduce el rendimiento. Si la eficiencia tiene menos de 90 %, asigne más memoria RAM a Photoshop en Preferencias de rendimiento. O bien, añada RAM adicional a su sistema.

Indicador de eficiencia

Ajustar las características de Photoshop para el rendimiento

Desactivar reglas y superposiciones

Las superposiciones como cuadrículas, sectores y guías inteligentes pueden hacer que algunas operaciones, por ejemplo pintar, transformar y arrastrar capas, sean más lentas.

  • Para desactivar reglas, en el menú Ver, anule la selección de Reglas.
  • Para desactivar superposiciones, vaya al menú Ver > Mostrar; a continuación, seleccione Ninguno o desactive elementos individuales.

Consulte Visualización u ocultación de extras que no se pueden imprimir.

Trabajo dentro de las limitaciones de tamaño de archivo

Los archivos muy grandes, a menudo, provocan problemas de rendimiento.

Photoshop admite un tamaño de archivo máximo de 300 000 x 300 000 píxeles, excepto en el caso de los archivos con formato PDF, que se ven limitados a 30 000 x 30 000 píxeles y 200 x 200 pulgadas y Camera Raw, que admite imágenes de hasta 65 000 píxeles de largo o ancho y hasta 512 megapíxeles.

Capacidad de tamaño de los archivos para Photoshop:

  • Archivos PSD: 2 GB
  • Archivos TIFF: 4 GB
  • Archivos PSB: 4 exabytes (4096 petabytes o 4 millones de terabytes)
  • Archivos PDF: 10 GB (el tamaño máximo de las páginas está restringido a 200 pulgadas)

Cierre de ventanas de documento innecesarias

Si recibe un mensaje de error “sin RAM” o si Photoshop se ejecuta lentamente, esto podría suceder por tener demasiadas imágenes abiertas. Si tiene varias ventanas abiertas, intente cerrar algunas.

Reducir el número de ajustes preestablecidos

Para reducir la cantidad de espacio de memoria virtual que utiliza Photoshop, minimice el número de ajustes preestablecidos cargados. Los motivos y las puntas de pincel son algunos de los ajustes preestablecidos más grandes. Guarde los ajustes preestablecidos si no los necesita ahora mismo en un archivo de ajustes preestablecidos. A continuación, elimínelos y cárguelos únicamente cuando los necesite.

Para obtener más información sobre la administración de ajustes preestablecidos, consulte Ajustes preestablecidos.

Minimizar o desactivar miniaturas de vista previa

Cada vez que modifica el documento, Photoshop actualiza todas las miniaturas visibles en los paneles Capas y Canales. Esta actualización puede afectar a la capacidad de respuesta cuando esté trabajando con capas que se pinten, muevan o se empujen rápidamente. Cuantas más miniaturas visibles haya, mayor será este efecto.

Para minimizar o inhabilitar estas previsualizaciones de miniaturas, haga clic en el menú Panel y seleccione Opciones de panel. Seleccione un tamaño de miniatura más pequeño o Ninguno y haga clic en Aceptar.

Cambiar las opciones de compatibilidad con archivos

Si no necesita trabajar con archivos PSD y PSB en versiones anteriores de Photoshop o en aplicaciones que no admiten capas, puede desactivar una función de compatibilidad con archivos para acelerar el almacenamiento del documento:

  1. En Preferencias > Administración de archivos, para documentos PSD y PSB de 16 bits y 32 bits, seleccione Inhabilitar la compresión de archivos PSD y PSB.

  2. En el menú Maximizar la compatibilidad de archivos PSD y PSB, seleccione Preguntar o Nunca.

Trabajar en modo de imagen de 8 bits

Photoshop puede realizar muchas operaciones en imágenes de 16 y 32 bits. Sin embargo, estas imágenes requieren más memoria, espacio de memoria virtual, y tiempo para procesarse que las imágenes de 8 bits.

Para convertir la imagen a 8 bits por canal, seleccione Imagen > Modo > 8 bits/canal.

Consulte Profundidad de bits y preferencias.

Nota:

Convertir a 8 bits por canal elimina datos de la imagen. Guarde una copia de la imagen original de 16 o 32 bits antes de convertir a 8 bits por canal.

Desactivar previsualización de fuentes

Para acelerar el procesamiento de fuentes en Photoshop, desactive la lista de previsualización de fuentes. Para ello, seleccione Tipo > Tamaño de vista previa de fuentes > Ninguno.

Reducir la resolución de imagen

Cuanto mayor sea la resolución, más memoria y espacio en disco necesitará Photoshop para mostrar, procesar e imprimir una imagen. Según el resultado final, una resolución de imagen más alta no necesariamente ofrece una calidad de imagen final más alta, pero puede reducir el rendimiento, utilizar espacio adicional del disco de memoria virtual y ralentizar la impresión. La resolución óptima para sus imágenes depende de la forma en que las imágenes se muestren o se impriman. 

Para las imágenes presentadas en pantalla, piense en términos de dimensiones en píxeles totales. Para reducir el tamaño de una imagen en Photoshop, elija Imagen > Tamaño de imagen. En el cuadro de diálogo Tamaño de imagen, asegúrese de que la opción Cambiar resolución esté seleccionada. Introduzca un nuevo valor para las dimensiones de ancho o alto (introducir un valor para uno cambia ambos).

Para las imágenes impresas, aumentar la resolución más allá de unos 360 ppp aportará solo beneficios insignificantes en la mayoría de los casos. Si efectúa muchas impresiones, merece la pena experimentar para encontrar una resolución que le ofrezca los resultados que busca. Para reducir la resolución de una imagen en Photoshop, elija Imagen > Tamaño de imagen. En el cuadro de diálogo Tamaño de imagen, seleccione Volver a muestrear la imagen. Cambie los valores del ancho y el alto para reflejar el tamaño físico del documento impreso. A continuación, reduzca el valor de resolución y haga clic en Aceptar.

Si va a aumentar la resolución de la imagen para imprimir en lugar de reducirla, realice este aumento de resolución como uno de los últimos pasos antes de imprimir la imagen. De esta manera, no será necesario procesar toda esta información adicional en las fases anteriores.

Depurar memoria

Puede mejorar el rendimiento del sistema mediante la liberación del espacio de memoria y del disco de memoria virtual no utilizado por Photoshop para ponerlo a disposición de otros programas. Para ello, seleccione una de estas opciones:

  • Edición > Purgar > Todo
  • Edición > Purgar > Deshacer
  • Mantenga pulsada la tecla Opción (macOS) o Alt (Windows) y elija Acerca de Photoshop

Si otros programas están intentando asignar o utilizar la memoria de forma activa, liberar memoria en Photoshop mejora el rendimiento. Liberar espacio del disco de memoria virtual será beneficioso si no tiene espacio en un volumen del disco. Si libera memoria o espacio en disco significativo, la próxima vez que abra archivos grandes, Photoshop será más lento mientras asigna espacio.

Si desea que Photoshop use siempre menos memoria, elija Edición > Preferencia > Rendimiento (Windows) o Photoshop > Preferencias > Rendimiento (macOS) y mueva el regulador de uso de la memoria hacia la izquierda.

Consulte Ajustar el uso de memoria.

Nota:

Los monitores de actividad, los administradores de tarea y las utilidades de disco pueden tardar varios segundos en registrar el cambio. De hecho, para algunas utilidades, puede que deba solicitar explícitamente la actualización.

Depurar el portapapeles

El contenido del portapapeles suele ser voluminoso si ha estado copiado y pegado datos en documentos grandes. Dicho contenido es de poca utilidad cuando termina de pegar. Para liberar memoria RAM utilizada por datos de imagen en el Portapapeles, seleccione Editar > Purgar > Portapapeles.

Nota:

El comando Purgar no se puede deshacer.

Uso de la Galería de filtros

La Galería de filtros permite probar uno o más filtros sobre una imagen antes de aplicar los efectos, con lo que puede ahorrar bastante tiempo y memoria.

Consulte Información general sobre la galería de filtros.

Arrastrar archivos en lugar de copiar y pegar

Arrastrar y soltar capas o archivos es más efectivo que copiarlos y pegarlos. Al arrastrar se evita el portapapeles y se transfieren los datos directamente. Copiar y pegar tiene la posibilidad de involucrar una transferencia mayor de datos y es un método mucho menos eficaz.

Guardar archivos TIFF sin compresión ZIP

Para obtener velocidad adicional cuando exporte archivos TIFF, no elija la compresión ZIP. Sin embargo, la compresión ZIP produce archivos TIFF de pequeñas dimensiones.

No exportar el portapapeles

La opción Exportar portapapeles hace que Photoshop tenga el contenido del portapapeles disponible para otros programas. Si copia grandes cantidades de datos en Photoshop, pero no los pega en otras aplicaciones, ahorre tiempo desactivando la opción Exportar portapapeles:

  1. Elija Photoshop > Preferencias > General (macOS) o Edición > Preferencias > General (Windows).

  2. Anule la selección de Exportar portapapeles.

  3. Haga clic en OK.

Desactivar el panel Bibliotecas

  1. En el menú emergente Bibliotecas, seleccione Cerrar.

  2. Reinicie Photoshop.

Desactivar Generator

  1. Elija Edición > Preferencias > Plugins.

  2. Anule la selección de Activar generador.

  3. Haga clic en OK.

Composición de Photoshop

La composición es el proceso de combinar varios elementos visuales en un solo cuadro que representa el documento. El compositor interno de Photoshop recalcula miles de veces mientras se utiliza el programa, mostrando constantemente todos los cambios realizados en la imagen como una sola composición.

Composición de múltiples hilos

Con la versión de abril de 2022 de Photoshop 22.3, ahora puede activar la composición de múltiples hilos al ir a Preferencias > Rendimiento y activar la casilla de verificación Composición de múltiples hilos. No es necesario reiniciar Photoshop para que este cambio surta efecto.

Composición de múltiples hilos

Las capas de ajuste, las máscaras de capa, los modos de fusión, los filtros, los estilos y los efectos añaden complejidad de procesamiento a su documento, que puede fragmentarse a la velocidad de procesamiento de Photoshop. Es posible que observe que varios ajustes del regulador no actualicen la pantalla tan rápido como antes de que se añadieran todas esas capas y efectos. La composición de múltiples hilos ayuda a las tareas de composición basadas en la CPU y GPU a funcionar más rápido subdividiendo el trabajo informático en partes más pequeñas que se pueden ejecutar en paralelo, a menudo más rápido de lo que se podría calcular en un solo "hilo".

Si bien hay muchas razones por las que los documentos pueden volverse menos flexibles cuando se trabaja en Photoshop, acelerar la composición entre un 100 % y un 250 % con la composición de múltiples hilos contribuye en gran medida a garantizar que Photoshop pueda ser tan flexible y fluido como debería.

Si observa errores al volver a dibujar y sospecha que la composición de múltiples hilos supone un problema, puede desactivar la función en Preferencias > Rendimiento. Si tiene alguna pregunta o desea compartir su problema sobre esta opción de configuración, háganoslo saber en la comunidad de Adobe Photoshop. ¡Estaremos encantados de conocer sus dudas y comentarios!

Nota:

La composición de múltiples hilos reemplaza la advertencia anterior sobre la eliminación de la composición heredada, que ya no es necesaria y se ha eliminado.

Composición acelerada mediante GPU

Con la versión de abril de 2022 de Photoshop 22.3, se añadió la composición de GPU a Photoshop para mejorar la capacidad de respuesta de determinadas operaciones de capa en un documento. La composición de GPU solo se puede utilizar si Photoshop detecta correctamente la GPU al iniciarse. Para confirmar esto, vaya a Preferencias > Rendimiento y compruebe que la GPU aparezca en la sección Configuración del procesador gráfico con una marca de verificación junto a Usar procesador gráfico.

Puede encontrar la casilla de verificación para activar o desactivar la composición de GPU haciendo clic en Configuración avanzada....

Composición de GPU

Con documentos más pequeños y menos complejos que contienen pocas capas y ajustes basados en capas (por ejemplo, modos de fusión, capas de ajuste), es posible que no note ninguna degradación del rendimiento al activar o desactivar los modos de fusión o la visibilidad de las capas. Sin embargo, a medida que aumenta la complejidad y el tamaño de los documentos, puede que el compositor de Photoshop tenga que realizar más procesamiento en tiempo real y, por tanto, se necesite más tiempo para mostrar los resultados en pantalla. En documentos muy complejos, es posible que haya notado que, al mover el contenido de una capa o cambiar la opacidad, la pantalla tarda un poco más en mostrar los resultados. Con la composición de GPU activada, Photoshop utilizará más potencia de procesamiento de la GPU para acelerar la composición y ofrecerle una experiencia de edición más fluida.

Si ocurre algo inesperado al realizar estas ediciones basadas en capas, puede probar a desactivar la composición de GPU para ver si así cambian los resultados. 

¿Tiene alguna pregunta o idea?

Preguntar a la comunidad

Si tiene alguna pregunta que formular o una idea que compartir, entre y participe en la Comunidad de Adobe Photoshop. ¡Estaremos encantados de conocer sus dudas y comentarios!


 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea