Tutustu uusimpiin InDesign-opastusvideoihin InDesign-opastusvideot-sivulla.

Suunnittelu ja sivuasettelu

Useita sivukokoja

Voit määrittää useita erilaisia sivukokoja saman julkaisun eri sivuille. Tämä ominaisuus on erityisen hyödyllinen, kun haluat hallita yhdessä tiedostossa olevia toisiinsa liittyviä suunnitelmia. Voit esimerkiksi pitää käyntikortti-, postikortti-, kirjelomake- ja kirjekuorisivut samassa julkaisussa.

Jos haluat luoda useita sivukokoja, valitse sivu Sivutyökalulla ja muuta sitten Ohjauspaneelin asetuksia. Katso Useiden sivukokojen käyttäminen.

Uusi Tasot-paneeli

InDesignin uusi Tasot-paneeli muistuttaa nyt enemmän Illustratorin Tasot-paneelia. Jokaisella tasolla on paljastuskolmio, jota voi laajentaa paljastamaan kohteet ja niiden pinojärjestys annetulla tasolla aktiivisessa aukeamassa.

Oletusarvoisesti uusille sivukohteille annetaan yleisiä nimiä, kuten <kolmio> ja <reitti>. Voit antaa mille tahansa sivukohteelle mukautetun nimen napsauttamalla, pitämällä tauon ja napsauttamalla kohteen nimeä Tasot-paneelissa.

Voit muuttaa objektien pinojärjestystä vetämällä luettelon kohteita. Tasot-paneelista voit myös näyttää tai kätkeä ja lukita tai vapauttaa yksittäisiä sivukohteita.

Lisätietoja: Tasot.

Mukautetut sivukoot

Sinun ei tarvitse enää muokata tekstitiedostoa, jos haluat luoda mukautettuja sivukokoja, vaan nyt voit käyttää Mukautettu sivukoko -valintaikkunaa, josta voit luoda mukautettuja sivukokoja, jotka ovat käytettävissä julkaisuja luotaessa. Katso Mukautettujen sivukokojen luominen.

Yksinkertaistetut muunnokset

InDesignissa on useita uusia valinta- ja muunnosominaisuuksia, joilla objektien hallinta on yksinkertaisempaa.

Sisällön tartuntatyökalu

Sisällön tartuntatyökalu näkyy kehänä, kun pidät hiirtä kuvan päällä ja valintatyökalu on käytössä. Sisällön tartuntatyökalulla voit valita ja siirtää kehyksen sisällön, kun valintatyökalu on yhä valittuna. Tämä ominaisuus korvaa sijoitustyökalun, joka on poistettu InDesign CS5:stä. Jos kierrät sisältöä kehyksessä, vaakasuora viiva ilmestyy sisällön tartuntatyökalun keskelle. Tämä viiva peilaa sisällön kiertokulmaa.

Sisällön tartuntatyökalu piirtää jokaisen ryhmään kuuluvan kehyksen päälle. Sijoita sisältö uudelleen valintatyökalulla ryhmään kuuluvassa kehyksessä.

Jos et halua sisällön tartuntatyökalun ilmestyvän, kun pidät hiirtä kuvan päällä, valitse Näytä > Ekstrat > Kätke sisällön tartuntatyökalu.

Katso Valitse objektit.

Kaksoisnapsautuskäyttäytyminen

Kuvan kaksoisnapsauttaminen valintatyökalulla ei enää vaihda suoravalintatyökaluun. Sen sijaan grafiikkakehyksen kaksoisnapsauttaminen valitsee nyt kehyksen sisällön. Jos sisältö on valittu, sisällön kaksoisnapsauttaminen valitsee sisällön kehyksen. (Kun sisältö on valittu, voit myös napsauttaa sisällön kehyksen reunaa, jos haluat valita kehyksen.)

Ryhmässä olevan kohteen kaksoisnapsauttaminen valitsee kaksoisnapsautetun kohteen. Jos haluat valita ryhmän uudelleen, kaksoisnapsauta valitun kohteen tai ryhmän reunaa. Kaikissa tapauksissa valintatyökalu pysyy käytössä olevana työkaluna. Tällä lähestymistavalla voit valita grafiikkakehyksiä ja ryhmiä nopeasti ja yhtenäisellä tavalla.

Kehyksen reunan korostaminen

InDesign piirtää nyt väliaikaisesti kehyksen reunat, kun pidät hiirtä sivukohteiden päällä ja valintatyökalu on käytössä. Tällä tavalla löydät helpommin haluamasi kohteen, ennen kuin valitset sen. Piirretyn kehyksen reunan väri vastaa sen tason väriä, jolla objekti on. Ryhmät piirretään katkoviivalla. Tämä visuaalinen palaute on erittäin hyödyllinen, kun työskentelet esikatselutilassa tai kun Kätke kehyksen reunat on valittuna.

Reitin ja pisteiden korostus

Kun pidät hiirtä sivukohteen päällä ja suoravalintatyökalu on valittuna, InDesign näyttää reitin ja reittipisteet. Tämä visuaalinen palaute helpottaa muokattavien reittipisteiden katselua. Sinun ei tarvitse enää valita objektia suoravalintatyökalulla ja valita sitten reittipistettä. Voit vain vetää haluamaasi pistettä.

Kierrä

Kuten Illustratorissa, sinun ei tarvitse vaihtaa kiertotyökaluun, jos haluat kiertää valittua sivukohdetta. Voit vain sijoittaa osoittimen juuri kulmakahvan ulkopuolelle valintatyökalulla ja kiertää kohdetta vetämällä. Kun lopetat vetämisen, valintatyökalu pysyy käytössä olevana työkaluna. Katso Objektin kiertäminen valintatyökalulla.

Useiden valittujen kohteiden muuntaminen

Sinun ei tarvitse enää ryhmitellä useita kohteita, ennen kuin voit muuttaa niiden kokoa, skaalata niitä tai kiertää niitä valintatyökalulla. Valitset vain haluamasi kohteet muunnettavaksi ja näet muunnon muokkausalueen valittujen kohteiden ympärillä. Kahvan vetäminen muuttaa valittujen kohteiden kokoa; vaihtonäppäimen painaminen muuttaa niiden kokoa suhteessa. Ctrl-näppäimen (Windows) tai Komento-näppäimen (Mac OS) painaminen skaalaa niitä. Ctrl+vaihtonäppäimen (Windows) tai Komento+vaihtonäppäimen (Mac OS) painaminen skaalaa niitä suhteessa. Jos painat lisäksi Alt-näppäintä (Windows) tai Optio-näppäintä (Mac OS), muunnokset suoritetaan valittujen kohteiden keskeltä. Katso Objektien muuntaminen.

Näytöllä oleva piirros

InDesign CS5:ssä näet sisällön piirtyvän samalla, kun vedät sitä. Aikaisemmissa InDesign-versioissa jouduit pitämään tauon ennen vetämistä, jos halusit nähdä piirtyvän sisällön. Voit vaihtaa Näytöllä oleva piirros -asetusta Liittymävalinnoista, jos haluat käyttää aikaisempaa menetelmää. Katso Muokkaa liittymävalintoja.

Suosi valittua objektia

Jos valitset jonkin useista limittäisistä sivukohteista ja vedät sitä, valittu objekti pysyy valittuna. Jos haluat valita jonkin toisen kohteen, napsauta vain halutun kohteen osaa, joka ei ole limittäin eikä päällekkäin valittuna olevan kohteen kanssa.

Live Distribute -työkalu

Kun muunnat InDesign CS5:ssä useita valittuja objekteja, voit muuttaa valittujen kohteiden väliä suhteessa sen sijaan, että muuttaisit itse kohteiden kokoa. Katso Objektien jakaminen Live Distribute -työkalulla.

Muuntotyökalujen järjestäminen uudelleen

Kierto-, skaalaus- ja taivutustyökalut näkyvät Työkalut-paneelin Vapaa muunnos -työkalun alla. Voit kiertää, muuttaa kokoa ja skaalata objekteja valintatyökalusta.

Välityökalu

Välityökalulla voit nopeasti säätää välin kokoa kahden tai useamman kohteen välissä. Välityökalu on yksivaiheinen tapa säätää asettelua muokkaamalla suoraan tyhjää tilaa. Katso Objektien tasaaminen välityökalulla.

Palstoja ylittävät tai jakavat kappaleet

InDesign CS5:ssä kappale voi ylittää useita palstoja eikä erillisiä tekstikehyksiä tarvitse luoda. Voit myös jakaa kappaleen useisiin palstoihin saman tekstikehyksen sisällä. Katso Luo palstoja ylittäviä tai jakavia kappaleita.

Sido edelliseen

Pitoasetukset-valintaikkunassa on nyt Sido edelliseen -asetus, jolla voit pitää nykyisen kappaleen ensimmäisen rivin yhdessä edellisen kappaleen viimeisen rivin kanssa. Katso Kappaleenvaihtojen hallinta Pitoasetuksilla.

Tasapainota palstat

Tekstikehyksen asetukset -valintaikkunan Tasapainota palstat -asetuksella voit automaattisesti tasapainottaa tekstiä palstojen välillä monipalstaisessa tekstikehyksessä. Katso Palstojen lisääminen tekstikehykseen.

Pystytasaus ei-suorakulmaisissa kehyksissä

InDesignin aikaisemmissa versioissa ei-suorakulmaisen tekstikehyksen käyttäminen aiheuttaa sen, että pystytasausasetukset ohitetaan. InDesign CS5:ssä voit käyttää sekä pystytasausta että kulmatehosteita ja muita epäsäännöllisen muotoisia kehyksiä. Lisätietoja: Tekstin tasaaminen tai sovittaminen palstaan pystysuunnassa tekstikehyksen sisällä.

Käytössä olevien kulmien tehosteet

Napsauta keltaista neliötä, joka näkyy valitun kehyksen oikean yläkulman vieressä, jos haluat käyttää kulmatehosteita suorakulmaisissa kehyksissä. Lisäksi voit nyt käyttää erilaisia kulmatehosteita ja erilaisia kulmasäteitä eri kulmissa. katso Käytössä olevien kulmien käyttäminen.

Ohjauspaneelin värimallit

Voit käyttää värimalleja suoraan Ohjauspaneelista. Valitse kohde ja valitse värimalli Ohjauspaneelin Täyttö- tai Viiva-valikosta. Voit myös vetää Ohjauspaneelissa näkyvää käytössä olevaa värimallia ja käyttää sitä muissa objekteissa. Lisätietoja: Värin lisääminen.

Ruudukon sijoittamisen laajennukset

Kun sijoitat useita tiedostoja, aloita vain vetäminen ja käytä sitten nuolinäppäimiä, jos haluat muuttaa sijoitettujen kuvien palstojen ja rivien määrää. Vetäessäsi voit muuttaa palstaväliä pitämällä Ctrl-painiketta (Windows) tai Komentopainiketta (Mac OS) painettuna samalla, kun painat nuolinäppäimiä. Katso Useiden kuvien sijoittaminen ja Luo sisältöarkit.

Automaattisesti sopivaksi

Jos valitset Automaattisesti sopivaksi -asetuksen, kuvan kokoa muutetaan automaattisesti aina, kun muutat kehyksen kokoa. Katso Automaattisen sovittamisen käyttäminen.

Useiden kehysten piirtäminen ruudukkoon

Kun käytät kehyksen luontityökalua, kuten suorakulmiotyökalua tai tekstityökalua, nuolinäppäimiä painamalla voit luoda yhtä kaukana toisistaan olevia kehyksiä. Katso Useiden objektien piirtäminen ruudukkona.

Objektien monistaminen ruudukkoon

Voit luoda objektiruudukon vetäessäsi valitun objektin kopiota. Katso Objektien monistaminen ruudukkoon.

Käytettävät kuvatekstit metatiedoista

InDesign CS5:ssä voit tuottaa kuvatekstit kuvan metatiedoista eri menetelmillä.

  • Voit tuottaa kuvatekstit samalla, kun sijoitat kuvia valitsemalla Sijoita-valintaikkunan Luo pysyvät kuvatekstit -valintaruudun.

  • Voit tuottaa kuvatekstit sijoitetuista kuvista. Valitse ensin Kuvatekstiasetukset-valintaikkunasta, mitä metatietoja kuvaan sisällytetään. Valitse sitten vaihtoehto Objekti > Kuvatekstit -valikosta, niin voit tuottaa joko käytössä olevan kuvatekstin tai pysyvän kuvatekstin.

  • Voit lisätä tekstikehykseen tekstimuuttujan, joka näyttää tekstikehystä koskettavan tai sen kanssa ryhmitetyn kuvan metatiedot.

Katso Kuvatekstit.

Mini Bridge

Mini Bridge on Adobe Bridgen pienoisversio, joka on käytettävissä paneelina InDesignissa. Mini Bridgellä voit selata tiedostojärjestelmää ja esikatsella tiedostoja miniatyyreinä poistumatta InDesignista. Voit vetää ja pudottaa tiedostoja Mini Bridgestä InDesigniin vaihtoehtoisena tapana sijoittaa tiedostoja julkaisuun. Kun teet näin, vedetyt kuvat ladataan sijoitusosoittimeen, aivan kuin vetäisit Bridgestä. Voit myös vetää valittuja kohteita Mini Bridgeen, jos haluat luoda katkelmia.

Paranneltu Adobe Bridge -integraatio

InDesign CS5 ja Adobe Bridge CS5 ovat pidemmälle integroituja kahdella tavalla.

Sivun miniatyyrit

Uudella Tiedoston käsittelyn asetusvaihtoehdolla voit luoda sivun miniatyyrejä muillekin kuin ensimmäiselle InDesign-tiedoston sivulle. Oletusarvoinen sivumäärä, josta miniatyyrit luodaan, on 2, mutta voit muuttaa sen arvoon 1, 2, 5, 10 tai Kaikki. Voit katsella INDD-tiedoston sivujen esikatseluja bridgen Esikatselu-paneelista. Useamman kuin yhden miniatyyrisivun valinta saattaa hidastaa InDesign-julkaisun tallennusta. Katso Esikatseluiden sisällyttäminen tallennettuihin julkaisuihin.

Näytä InDesign-tiedoston linkit Bridgessä

Voit näyttää InDesign-julkaisun linkit miniatyyreinä Adobe Bridgessä ilman, että sinun täytyy avata julkaisua InDesignissa. Jos et esimerkiksi muista kuvan sijaintia, mutta muistat sijoittaneesi sen InDesign-julkaisuun. Siirry Adobe Bridgessä InDesign-tiedostoon ja näytä sitten kaikkien valitussa InDesign-tiedostossa olevien sijoitettujen tiedostojen miniatyyrit.

Monimediasuunnittelu

Vuorovaikutteiset julkaisut ja esitykset

FLV- ja MP3-tuonti

Voit tuoda videotiedostoja Flash Video -muodossa (.FLV ja .F4V), H.264-koodattuja tiedostoja (kuten MP4) ja SWF-tiedostoja. Voit tuoda äänitiedostoja MP3-muodossa. Vanhat mediatiedostotyypit, kuten QuickTime (.MOV), .AVI ja .WMV ovat yhä tuettuja. Käytä kuitenkin FLV-, F4V-, MP4- ja MP3-muotoja, niin saat kaiken hyödyn viimeisimpien Acrobat-, Adobe Reader- ja Adobe Flash Player -versioiden rikkaasta mediatuesta.

Muunna vanhemmat mediatyypit .FLV-muotoon Adobe Media Encoderilla. Katso Vanhojen mediatiedostojen linkittäminen uudelleen.

Mediapaneeli

Mediapaneelissa voit esikatsella SWF-, FLV-, F4V-, MP4- ja MP3-tiedostoja suoraan InDesignissa. FLV-, F4V- ja MP4-tiedostoissa voit valita minkä tahansa videoruudun paikkamerkkijulistekuvaksi. Voit valita videon toisto-ohjaimet vuorovaikutteisen julkaisun katsojalle. Mediapaneelista voit luoda navigointipisteitä. Ne ovat aikakoodimerkkejä, joihin voit kohdistaa painiketoimintoja. Katso Elokuvien ja äänitiedostojen lisääminen julkaisuihin.

Liikkeen esimääritykset

Animaatio-paneelista voit määrittää liikkeen esimäärityksen mille tahansa sivukohteelle. Näin voit luoda nopeasti animaation. Nämä liikkeen esimääritykset ovat samoja liikkeen esimäärityksiä kuin Adobe Flash CS5 Professionalissa. Lisäksi InDesigniin voi tuoda mitä tahansa Flashissa luotuja mukautettuja liikkeen esimäärityksiä, joilla InDesign- ja Flash-käyttäjät voivat tehdä animaatiotehosteita yhteistyössä. Katso Julkaisun animointi liikkeen esimäärityksillä.

Animaatio-paneeli

Animaatio-paneelissa voit luoda ja muokata animaatiotehosteita. Voit muokata tuettuja animaatiomääreitä, kuten sijainti, skaalaus, kierto ja peittävyys. Voit tallentaa InDesignissa luotuja mukautettuja animaatioita mukautetuiksi liikkeen esimäärityksiksi ja jakaa niitä muiden kanssa.

Animaatio-paneelista voit määrittää, milloin animaatiokohde toistetaan, esimerkiksi sivua ladattaessa tai napsautettaessa. Katso Animaatio.

Ajoitus-paneeli

Ajoitus-paneelista voit muuttaa objektien toistojärjestyksen animaatiossa. Katso Animaatiojärjestyksen muuttaminen Ajoitus-paneelissa.

Objektitilat-paneeli

Objektien tila -paneelista voit luoda useita objektiversioita. Voit esimerkiksi luoda yksittäisen sivuobjektin, jolla on 20 erilaista tilaa ja jokainen tila sisältää erilaisen valokuvan. Kun PDF- tai SWF-tiedosto avataan, käyttäjä voi selata valokuvagalleriaa napsauttamalla seuraava- ja edellinen-painikkeita. Katso Luo diaesitys useissa tiloissa olevalla objektilla.

Esikatselu-paneeli

InDesignin Esikatselu-paneelissa voit esikatsella käytössä olevan valinnan, aukeaman tai koko julkaisun vuorovaikutteisuutta ja animointia. Voit myös testata vuorovaikutteisia elementtejä web-selaimessa. Katso Vuorovaikutteisten julkaisujen esikatseleminen.

Pikseli mittayksikkönä

Voit nyt määrittää mittayksiköksi pikselin kohdassa Oletusarvot > Yksiköt ja lisäykset. Voit ohittaa käytössä olevan mittayksikön lisäämällä Ohjauspaneelin, valintaikkunoiden ja muiden paneelien muokkauskenttien arvoihin merkinnän "px". Kun käytät pikseleitä, objektit ja X/Y-koordinaatit kohdistuvat kokonaisiin pikseliarvoihin ja myös Viiva-paneelissa luetellut viivan paksuudet muuttuvat pikseleiksi. Katso Viivainten ja mittayksiköiden muuttaminen.

Muunna URL-osoitteet hyperlinkeiksi

Muunna URL-osoitteet hyperlinkeiksi -komennolla voit etsiä URL-linkkejä käytössä olevasta valinnasta, jutusta tai julkaisusta ja muuttaa ne hyperlinkeiksi. Voit myös määrittää löydetyille URL-osoitteille merkkityylin. Katso Muunna URL-osoitteet hyperlinkeiksi.

Paranneltu vienti Flash Playeriin

SWF-tiedoston vienti voi nyt sisältää animaatiota, videota, ääntä ja etäkäyttöisiä painikkeen päälle siirtymisiä. Lisäksi käytössä on useita uusia vaihtoehtoja, joilla voit säätää lopullista SWF-tiedostoa. Lisätietoja: Luo vuorovaikutteisia SWF (Flash) -tiedostoja web-käyttöön.

Paranneltu vienti Flash Professionaliin

InDesign CS5 vie tiedoston FLA-muodossa pikemminkin kuin XFL-muodossa, jotta sitä voidaan muokata Flash Professionalissa. FLA:n vientiominaisuudet tukevat rikasta mediasisältöä ja tarjoavat useampia tapoja käsitellä tekstiä. Lisätietoja: Luo FLA-tiedostoja web-käyttöön.

Paranneltu vienti vuorovaikutteiseen PDF-muotoon

InDesign CS5 sisältää erillisiä komentoja, joilla voi viedä tulostettavia ja vuorovaikutteisia PDF-tiedostoja.

InDesign CS5 vie kaiken rikkaan mediasisällön Rich Media Annotation Layerille, kun tiedosto viedään vuorovaikutteiseen PDF-muotoon. Tämä takaa luotettavamman toiston Adobe Readerissä. Parhaat tulokset saat, kun videotiedostot ovat FLV- tai F4V-muodossa ja kun äänitiedostot ovat MP3-muodossa.

Muutamia uusia vaihtoehtoja on käytettävissä, kun viet vuorovaikutteiseen PDF-muotoon. Näihin kuuluu alkunäkymäasetuksia, esitysasetuksia ja sivun siirtymiä. Katso Vuorovaikutteisten PDF-julkaisujen luominen.

Paranneltu XHTML-vienti

XHTML-vienti on keino purkaa sisältö InDesing julkaisusta ja siirtää se web-kehittäjälle, joka voi jalostaa sitä web-sovelluksessa, kuten Dreamweaver. InDesign CS5:n laajennuksilla voit määrittää InDesignin tekstimuotoilun määreiden vastaavuuksia, säilyttää paikallisen muotoilun ja hallita sisällön järjestystä. Taulukoille annetaan InDesignissa nyt yksilöivät tunnisteet, jotta niihin voidaan viitata Spry-tietojoukkoina Dreamweaverissa. Lisätietoja: Sisällön vieminen Dreamweaveriin (CS5).

Paranneltu JPEG-vienti

JPEG-viennin valintaikkunassa on useita uusia asetuksia, kuten mahdollisuus määrittää väriavaruus, käyttää julkaisun leikkausvara-asetuksia ja simuloida päällepainatusta. Katso JPEG-muotoon vieminen.

Yhteistyö

Integroitu kommentointi ja katselmointi

CS Review on online-palvelu, joka tarjoaa yksinkertaisen tavan jakaa suunnitelmia webissä, jotta muut voivat antaa palautetta. InDesignin CS Review -paneelista voit ladata käytössä olevasta julkaisun tilannevedoksia Acrobat.com-työtilaan, jossa muut voivat lisätä kommentteja. Katso InDesign-julkaisujen tarkistaminen.

Tekstimuutosten jäljittäminen

Kun Tekstimuutosten jäljittäminen -ominaisuus on käytössä, tekstiin tehdyt muutokset jäljitetään käyttäjäkohtaisesti. Voit katsella muutoksia juttueditorissa (mutta et sivuasettelunäkymässä). Tuettuihin tekstimuutoksiin kuuluu tekstin poistaminen, siirtäminen ja lisääminen. Voit hyväksyä tai hylätä julkaisuun tehdyt muutokset Jäljitä muutokset -paneelista. Lisätietoja on kohdassa Muutosten jäljittäminen ja tarkasteleminen.

Julkaisun asentamat kirjasimet

Kaikki Julkaisun kirjasimet -kansiossa olevat kirjasimet ovat käytettävissä, kun julkaisu on avattuna. Kansio sijaitsee samassa paikassa kuin InDesign-julkaisu. Tiettyyn julkaisuun asennetut kirjasimet eivät ole käytettävissä muissa julkaisuissa. Keräily-komennolla voit luoda Julkaisun kirjasimet -kansion, kun haluat jakaa julkaisun tai siirtää sen toiseen tietokoneeseen. Katso Julkaisun asentamat kirjasimet.

Esitystila

InDesign CS5:ssä on nyt uusi näyttötila nimeltään esitystila. Esitystilassa sovelluksen valikko ja kaikki paneelit ovat kätkettynä. Voit liikkua julkaisussa aukeama kerrallaan eteen- tai taaksepäin näppäinpainalluksilla ja napsautuksilla. Katso Käytä esitystilaa.

Värin tunnukset sivuminiatyyreille

Voit nyt määrittää värin tunnuksia sivuminiatyyreille Sivut-paneelissa. Katso Värin tunnusten luominen sivuminiatyyreille.

Käytettävyys ja tuottavuus

Taustatehtävät

Kun tallennat suuria julkaisuja tai viet niitä PDF- tai IDML-tiedostoihin, voit jatkaa työskentelyä julkaisun parissa. Voit myös jonouttaa useita PDF-vientejä taustalle. Käytä Taustatehtävät-paneelia (Ikkuna > Apuohjelmat > Taustatehtävät), jos haluat seurata vientien etenemistä. Katso Taustatehtäväpaneeli.

Ponnahtamalla ladattavien työkalujen pikanäppäin

Voit väliaikaisesti vaihtaa käytössä olevan työkalun mihin tahansa toiseen työkaluun pitämällä soveltuvaa kirjainnäppäintä painettuna. Kun pidät näppäintä painettuna, käytössä oleva työkalu vaihtuu uuteen työkaluun ja kun vapautat sen, palaat takaisin alkuperäiseen työkaluun. Paina esimerkiksi U-näppäintä, jos haluat käyttää välityökalua ja vapauta se, niin palaat valintatyökaluun. Katso Valitse työkalut tilapäisesti.

Työkaluvihjeet-paneeli

Työkaluvihjeet-paneeli (Ikkuna > Apuohjelmat > Työkaluvihjeet) luetteloi kaikki käytössä olevan työkalun kätketyt muuntonäppäintoiminnot. Katso Näytä työkaluvihjeet.

Yhteisöohje

Adobe Community -ohjeesta voit käyttää koko Adobe-tuotteen dokumentaatiota, yhteisön luomaa oppisisältöä ja muuta Adobe.comin oppisisältöä. Adoben Yhteisöohjeeseen kuuluu AIR-pohjainen katseluohjelma, jossa näkyy viimeisin online-ohje tai ohjeen paikallisen version oletussivu, mikäli Internet-yhteys ei ole käytettävissä.

Community Help sisältää myös asiantuntijoiden ylläpitämiä kommentteja ja käyttäjien arvioita Adoben dokumentaatiosta, tietopankkiartikkeleista, opastusohjelmista ja muusta sisällöstä.

Määritä ensimmäinen sivunumero

Kun luot julkaisun InDesign CS5:ssä, voit määrittää ensimmäiselle sivulle halutun sivunumeron. Jos määrität parillisen numeron, kun vastakkaiset sivut on käytössä, julkaisu alkaa kaksisivuisella aukeamalla. Voit myös vaihtaa ensimmäisen sivun sivunumeron Julkaisun asetukset -valintaikkunassa sen jälkeen, kun olet luonut julkaisun. Lisätietoja: Uusien julkaisujen luominen.

Muokkaa alkuperäistä -komento useille valituille kohteille

Jos haluat avata useita kuvia niiden vastaavissa muokkaussovelluksissa, käytä Muokkaa alkuperäistä -komentoa. Lisätietoja: Alkuperäisen kuvituksen muokkaaminen.

Objektien lukitsemisen uudet asetukset

Jos haluat lukita ja vapauttaa objekteja, voit nyt valita Objekti > Lukko tai Objekti > Poista aukeaman kaikki lukitukset. Lukkokuvakkeen napsauttaminen myös avaa lukitun objektin.

Yleisissä asetuksissa olevalla uudella Estä lukittujen kohteiden valinta -vaihtoehdolla voit määrittää, voitko valita lukittuja objekteja.

Linkitä tiedostopääte uudelleen

Linkittää tiedostot uudelleen tiedostopäätteen perusteella. Voit esimerkiksi korvata joukon JPEG-tiedostoja TIFF-tiedostoilla. Katso Linkitä tiedostot uudelleen eri tiedostopäätteillä.

Kätke objektit

Jos haluat kätkeä sivun objektit, voit nyt valita Objekti > Kätke. Kätkettyjä objekteja ei tulosteta eikä viedä, eikä niitä voi valita. Valitse Objekti > Näytä kaikki aukeamalla, jos haluat nähdä kaikki kätketyt objektit.

Pysyvät esikatseluvalintaruudut

Nyt InDesign muistaa, onko Esikatselu-valintaruutu valittuna valintaikkunassa sen jälkeen, kun poistut ja käynnistät sovelluksen uudelleen.

Sijoita osoitin vedettäessä Adobe Bridgestä

Aikaisemmissa versioissa kuvan vetäminen Adobe Bridgestä tai työpöydältä lisäsi kuvan sivulle ja loi kuvan kokoisen kehyksen. InDesign CS5:ssä tämä toimenpide lataa sijoitusosoittimen ja voit vetää suhteessa oikean kokoisen kehyksen kuvallesi.

Avaa kirjatiedostoja Resurssienhallinnassa tai Finderissa

Kirjat-paneelivalikossa on komento, jolla voit katsella julkaisua Resurssienhallinnassa tai Finder-ikkunassa.

Muut laajennukset

Pyöristä CMYK-arvot kokonaisiksi numeroiksi.

Värit-paneeli pyöristää CMYK-liukusäätimien arvot lähimpiin kokonaisiin arvoihin.

Poista kaikki apuviivat

Näytä > Ruudukot ja apuviivat -valikossa on uusi Poista kaikki aukeaman apuviivat -komento.

Zoomaa valintaikkunoista

Voit nyt loitontaa ja lähentää julkaisua pikanäppäimillä, kun modaalinen valintaikkuna on avattuna. Paina Ctrl+- tai Ctrl+= (Windows) tai Komento+- tai Komento +=.

Uusi oletuskirjasin

Oletuskirjasin on vaihdettu Timesista (Mac) ja Times New Romanista (Windows) molemmissa käyttöympäristöissä toimivaan Minion Pro Regularin OpenType-versioon.

Kutista useat linkit samaan lähteeseen

InDesignissa julkaisuun sijoitetut samaan kuvaan osoittavat linkit kutistetaan yhteen riviin Linkit-paneelissa. Voit nyt poistaa tämän kutistustoiminnon käytöstä Paneeliasetukset-valintaikkunan uudella asetuksella.

Muista juttueditori-ikkunan sijainti

Kun suljet juttueditori-ikkunan ja avaat sen uudelleen, InDesign avaa ikkunan ruudulle edelliseen paikkaan ja edellisessä leveydessä ja korkeudessa.

Taittomerkit

Jos valitset Leikkausmerkit-vaihtoehdon, taittomerkit tulostetaan yhtenäisinä viivoina aukeamia tulostettaessa.

Vaihdetut tai siirretyt valikkokomennot

Seuraavilla valikkokomennoilla on uusi nimi tai uusi sijainti.

Vihje: Valitse Ikkuna > Työtila > [CS5:n uudet ominaisuudet]. Uusien toimintojen komennot näkyvät korostettuina.

InDesign CS4:n komennot

InDesign CS5:n uusi sijainti

Tiedosto > Vie Digital Editionsiin

Tiedosto > Vie > EPUB

Tiedosto > Vie Dreamweaver-ohjelmaan

Tiedosto > Vie > Dreamweaver-ohjelmaan

Objekti > Lukitse paikka

Objekti > Lukitse

Objekti > Poista paikan lukitus

Objekti > Vapauta Aukeaman kaikki lukitukset

Objekti > Vuorovaikutteinen > Elokuva-asetukset / Ääniasetukset

Mediapaneeli

Objekti > Reitit > Muunna piste > Viivan loppu / Kulma / Tasainen / Tasainen symmetrinen

Objekti > Muunna piste > Normaali / Kulma / Tasainen / Symmetrinen

Näytä > Näytä/Kätke hyperlinkit, Näytä/Kätke tekstiketjut, Näytä/Kätke kehyksen reunat, Näytä/Kätke artikkelin kehykset ja Näytä/Kätke huomautukset

Näytä > Ekstrat > Näytä/Kätke hyperlinkit, Näytä/Kätke tekstiketjut, Näytä/Kätke kehyksen reunat, Näytä/Kätke artikkelin kehykset ja Näytä/Kätke huomautukset

Ikkuna > Artikkelit

Ikkuna > Pääkirjoitus > Artikkelit

Ikkuna > Määritteet

Ikkuna > Tuloste > Määritteet

Ikkuna > Automaatio > Tietojen yhdistäminen / Komentosarjan nimi / Komentosarjat

Ikkuna > Apuohjelmat > Tietojen yhdistäminen / Komentosarjan nimi / Komentosarjat

Ikkuna > Väri

Ikkuna > Väri > Väri

Ikkuna > Liukuväri

Ikkuna > Väri > Liukuväri

Ikkuna > Objektin tyylit

Ikkuna > Tyylit > Objektin tyylit

Ikkuna > Värimallit

Ikkuna > Väri > Värimallit

Ikkuna > Nimiöt

Ikkuna > Apuohjelmat > Nimiöt

Ikkuna > Teksti ja taulukot > Huomautukset

Ikkuna > Pääkirjoitus > Huomautukset

Ikkuna > Teksti ja taulukot > Solun tyylit / Merkkityylit / Kappaletyylit / Taulukon tyylit

Ikkuna > Tyylit > Solun tyylit / Merkkityylit / Kappaletyylit / Taulukon tyylit

Ohje/InDesign > Määritä laajennukset

Ohje/InDesign > Hallitse laajennuksia

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö