Käyttöopas Peruuta

PDF-näkymien mukauttaminen

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Mukauta sivun suurennusta

Valitse ja zoomaa -työkalurivin toiminnoilla voi muuttaa PDF-dokumenttien suurennussuhdetta. Vain osa näistä työkaluista on tarjolla työkalurivin oletusnäkymässä. Saat kaikki työkalut näkyviin napsauttamalla työkaluriviä hiiren kakkospainikkeella ja valitsemalla joko yksittäisiä työkaluja tai Näytä kaikki valinta- ja zoomaustyökalut. Muutamat työkalut ovat käytettävissä myös Sivun säätimet -työkalurivillä, kuten Suurenna/Pienennä ja Zoomaa arvon mukaan.

Valinta- ja zoomaustyökalut
Valinta- ja zoomaustyökalut

A. Valinnan zoomaus B. Jatkuva tai dynaaminen zoomaus C. Todellinen koko D. Suurenna sivutasolle E. Sovita leveys F. Panoroi ja zoomaa G. Luupin suurennuslasi 

Sivun säätimet -työkalut
Sivun säätimet -työkalut

A. Valinta B. Käsi tai Panorointi C. Pienennä D. Suurenna E. Zoomausarvo F. Sovita ikkunaan G. Sovita ikkunaan täysi sivu H. Tarkastele lukutilassa 

  • Valinnan zoomaus -työkalua voi käyttää eri tavoin. Sillä voi vetää suorakaiteen sivun siihen kohtaan, joka halutaan saada koko katselualueen kokoiseksi. Toinen mahdollisuus on napsauttaa Valinnan zoomaus -työkalua, jolloin suurennus kasvaa yhden ennalta määritetyn askeleen verran. Suurennuksen keskipiste on napsautuskohdassa. Kohteen suurennusta voi pienentää ennalta määritetyn askeleen verran painamalla Ctrl-näppäintä ja napsauttamalla samalla Valinnan zoomaus -työkalua.
  • Jatkuva zoomaus -työkalu tai dynaaminen työkalu suurentaa näkymää, kun sitä vedetään sivulla ylöspäin, ja pienentää näkymää, kun sitä vedetään alaspäin. Hiiren rullaa käytettäessä tämä työkalu lähentää, kun rullaa pyöritetään eteenpäin, ja loitontaa, kun rullaa pyöritetään taaksepäin.
  • Suurenna- ja Pienennä-painikkeet muuttavat dokumentin suurennussuhdetta ennalta määritetyin askelin.
  • Suurennusarvo-asetus muuttaa sivunäkymää sen mukaisesti, minkä prosenttiluvun syötät tai minkä suurennussuhteen valitset ponnahdusvalikosta.
  • Todellinen koko näyttää sivun 100 prosentin suurennuksella.
  • Sovita leveys säätää suurennusta siten, että PDF-tiedosto täyttää dokumenttiruudun vaakasuunnassa.
  • Zoomaa sivutasoon -painikkeella säädetään suurennusta siten, että yksittäinen sivu täyttää dokumenttiruudun pystysuunnassa.
  • Panoroi ja zoomaa -työkalu mukauttaa katselualueen suurennussuhteen ja paikan täsmäämään alueeseen, joka on rajattu työkalun sivuminiatyyrissä näkyvällä säädettävällä rajauskehyksellä.
  • Luuppi-työkalun ikkuna näyttää suurennettuna PDF:n osan, joka on rajattu säädettävällä rajauskehyksellä dokumenttiruudussa.

Sivun koon sovittaminen ikkunaan

  • Jos haluat muuttaa sivun kokoa niin, että se mahtuu kokonaan dokumenttiruutuun, valitse Näytä > Zoomaa > Suurenna sivutasolle.
  • Voit muuttaa sivun koon niin, että sen leveys sopii ikkunan leveyteen valitsemalla Näytä > Suurenna > Sovita leveys. Osa sivusta voi olla näkymättömissä.
  • Voit muuttaa sivun koon niin, että sen korkeus täsmää ikkunaan valitsemalla Näytä > Suurenna > Sovita korkeus. Osa sivusta voi olla näkymättömissä.
  • Voit sovittaa sivun tekstin ja kuvat ikkunan leveyden mukaisiksi valitsemalla Näytä > Suurenna > Sovita näkyvä. Osa sivusta voi olla näkymättömissä.
Huomautus:

Dokumentin koon muuttamisen pikanäppäinyhdistelmien luettelon voi avata Näytä > Zoomaa -valikosta.

Näytä sivu todellisessa koossaan

  1. Valitse Näytä > Zoomaa > Todellinen koko.

    PDF-sivun todellinen koko on yleensä 100 %, mutta dokumentin suurennussuhde on voitu dokumenttia luotaessa määrittää joksikin muuksi.

Vaihda suurennussuhdetta suurennustyökaluilla

  1. Tee jokin seuraavista toimista:
    • Napsauta työkalurivillä Suurenna-painiketta  tai Pienennä-painiketta .

    • Valitse suurennussuhde prosentteina Yleiset työkalut -työkalurivillä joko kirjoittamalla tai valitsemalla suhde ponnahdusvalikosta.

    • Määritä sivulta alue, jonka haluat sovittaa dokumenttiruutuun, vetämällä Valinnan zoomaus -työkalua . (Näytä > Zoomaa > Valinnan zoomaus)

    • Kasvata suurennussuhdetta vetämällä Jatkuva zoomaus -työkalua (myös dynaaminen zoomaus)  ylös ja pienennä suurennussuhdetta vetämällä työkalua alas.  (Näytä > Näytä/piilota > Työkalurivin kohteet > Valitse ja zoomaa > Dynaaminen suurennus)

    Huomautus:

    Kun Valinnan zoomaus -työkalu on valittuna, näkymää voi pienentää Ctrl-napsauttamalla tai Ctrl-vetämällä. Valinnan zoomaus -työkalu muuttuu Dynaaminen suurennus -työkaluksi, kun vaihtonäppäintä pidetään painettuna.

Vaihda suurennussuhdetta Panoroi ja zoomaa -ikkunan avulla.

  1. Valitse Näytä > Zoomaa > Panoroi ja zoomaa tai napsauta Panoroi ja zoomaa -työkalua Valitse ja zoomaa -työkalurivillä.

  2. Tee jokin seuraavista toimista:
    • Muuta dokumentin suurennusta vetämällä Panoroi ja zoomaa -ruudun kädensijoja.

    • Panoroi alue, jonka haluat nähdä, vetämällä ruudun keskiosaa.

    • Siirry eri sivulle napsauttamalla suunnistusnäppäimiä.

    • Lisää tai vähennä suurennussuhdetta ennalta määritetyin askelin kirjoittamalla arvo zoomauksen tekstiruutuun tai napsauttamalla plus - tai miinus -painiketta.

Vaihda suurennussuhdetta Luuppi-työkalulla

  1. Valitse Näytä > Zoomaa > Luuppityökalu.
  2. Napsauta sitä aluetta dokumentissa, jonka haluat nähdä suurennettuna. Dokumentin päälle tulee suorakaide, jonka koko vastaa Luppityökalu-ikkunassa näkyvää aluetta. Voit muuttaa luuppityökalun näkymää vetämällä kehystä tai muuttamalla sen kokoa.
  3. Voit vaihtaa luuppityökalun suurennuskerrointa seuraavilla tavoilla:
    • Vedä liukusäädintä.

    • Napsauta plus- tai miinuspainikkeita.

    • Kirjoita arvo zoomaustekstiruutuun.

    Dokumenttialueen suurentaminen Luuppityökalun avulla
    Näytä Luuppityökalun avulla dokumentin suurennettu alue.

    Huomautus:

    Voit vaihtaa luuppityökalun suorakulmion värin. Napsauta Luuppityökalu-ikkunan oikeassa alakulmassa olevaa Viivan väri -ponnahdusvalikkoa ja valitse uusi väri.

Muuta suurennussuhdetta käyttämällä sivuminiatyyriä

  1. Napsauta ikkunan vasemmassa reunassa suunnistusruudussa olevaan Sivun miniatyyrit -painiketta .

  2. Etsi sivun miniatyyri. Siirrä sitten osoitin sivunäkymäruudun oikeaan alakulmaan, jotta se muuttuu kaksipäiseksi nuoleksi.
  3. Pienennä tai suurenna sivunäkymää vetämällä ruudun kulmaa.
  4. Siirrä osoitin tarvittaessa miniatyyrin zoomauskehykseen, jotta se muuttuu käsikuvakkeeksi. Vedä sitten kehystä, jotta näet sivun eri alueen dokumenttiruudussa.
    Sivuminiatyyrin sivunäkymäruutu
    Sivuminiatyyrin sivunäkymäruutu ilmaisee, mikä sivun osa kulloinkin näkyy dokumenttiruudussa.

Oletussuurennuksen muuttaminen

  1. Valitse Oletusarvot-valintaikkunan Luokat-kohdasta Sivunäyttö.
  2. Avaa Suurenna-ponnahdusvalikko ja valitse oletussuurennuksen taso.

Näytä suurennetun sivun ulkopuolelle jäävät alueet

Kun käytät tarkkaa suurennuskerrointa, saatat nähdä vain osan sivusta. Voit siirtää näkymää tarkastellaksesi muita sivun alueita ilman, että sinun tarvitsee muuttaa suurennuskerrointa.

  1. Tee jompikumpi seuraavista:
    • Käytä pystysuoria vierityspalkkeja siirtyäksesi sivuilla pystysuunnassa ja vaakasuoria vierityspalkkeja siirtyäksesi vaakasuunnassa.

    • Valitse Yleiset työkalut -työkalurivistä käsityökalu ja siirrä sivua vetämällä ikään kuin siirtäisit paperipalaa pöydällä.

Sivuasettelun ja tulostussuunnan määrittäminen

Sivuasettelun muuttaminen on erityisen kätevää, kun haluat pienentää dokumenttinäkymää nähdäksesi dokumentin asettelun. Valitse Näytä > Sivunäyttö ja valitse jokin seuraavista sivun asetteluista:

Yhden sivun näkymä

Näyttää yhden sivun kerrallaan, eikä näkyvillä ole muiden sivujen osia.

Ota vieritys käyttöön

Näyttää sivut jatkuvassa pystysuorassa sarakkeessa, joka on yhden sivun levyinen.

Kahden sivun näkymä

Näyttää jokaisen sivun aukeaman, mutta ei näytä muiden sivujen osia.

Kahden sivun vieritys

Näyttää vastakkaiset sivut rinnatusten jatkuvassa pystysuorassa sarakkeessa.

Huomautus:

Jos dokumentissa on yli kaksi sivua, voit varmistaa, että ensimmäinen sivu näkyy yksin dokumenttiruudun oikealla puolella. Valitse joko Kahden sivun näkymä tai Kahden sivun vieritys. Valitse myös Näytä > Sivunäyttö > Näytä kansisivu kahden sivun näkymässä.

Sivun asettelun ja suunnan sivunäkymä
Yhden sivun näkymä-, Ota vieritys käyttöön-, Kahden sivun näkymä-, Kahden sivun vieritys -asettelut

Lisäksi voit tuoda näiden asetusten painikkeet näkyviin Pikatyökalut-työkalurivissä valitsemalla Näytä > Näytä/piilota > Työkalurivin kohteet > Sivunäyttö ja valitsemalla painikkeet valikosta.

Huomautus:

Jos valitset yhden sivun näkymässä Muokkaa > Valitse kaikki, kaikki kyseisen sivun teksti tulee valituksi. Muissa asetteluissa Valitse kaikki -asetus valitsee koko PDF-dokumentin kaiken tekstin.

Käännä sivunäkymää

Voit muuttaa sivunäkymän katselukulmaa 90 asteen välein. Tämä muuttaa sivun katselukulmaa, ei sen todellista suuntaa.

  • Voit kiertää sivua tilapäisesti valitsemalla Näytä > Kierrä näkymää > Myötäpäivään tai Vastapäivään. Muutosta ei voi tallentaa.

  • Jos haluat tallentaa kierron dokumentin kanssa, valitse työkaluriviltä Työkalut > Järjestä sivut > Kierrä myötäpäivään -painike tai Kierrä vastapäivään -painike .

Muuta oletussivuasettelua (aloitusnäkymä)

Aloitusnäkymän oletusarvot määritetään Oletusarvot-valintaikkunassa. (Katso Oletusarvojen määrittäminen.)

  1. Valitse Oletusarvot-valintaikkunan Luokat-kohdasta Sivunäyttö.
  2. Avaa Sivun asettelu -valikko ja valitse Automaattinen, Yksi sivu, Yksi sivu jatkuva, Kaksi sivua tai Kaksi sivua jatkuva.
Huomautus:

PDF-tiedosto avautuu oletusarvoissa määritetyn sivuasettelun mukaisena, ellei dokumentin ominaisuuksissa ole määritetty toisenlaista sivuasettelua (Tiedosto > Ominaisuudet > Aloitusnäkymä). Dokumentin ominaisuuksien asetus ohittaa oletusarvon. Jos muokkaat dokumentin ominaisuuksia, muista tallentaa ja sulkea dokumentti, jotta muutos tulee voimaan. Acrobat-käyttäjät voivat vaihtaa aloitusnäkymän, elleivät suojausasetukset estä muutoksia. Reader-käyttäjät eivät voi vaihtaa aloitusnäkymää.

Käytä jaettua ikkunanäkymää

Voit tarkastella PDF-dokumenttia kahteen ruutuun (Jaa-komento) tai neljään ruutuun (Jaa taulukko -komento) jaetussa dokumenttiruudussa.

Jaa-näkymässä voit vierittää dokumenttia, muuttaa suurennussuhdetta tai siirtyä toiselle sivulle aktiivisessa ruudussa vaikuttamatta toiseen ruutuun.

Jaa taulukko -näkymästä on hyötyä, jos haluat pitää sarakeotsikot ja rivitunnisteet näkyvissä vierittäessäsi laajaa laskentataulukkoa tai taulukkoa. Tässä tilassa yhden ruudun suurennussuhteen muuttaminen muuttaa kaikkien ruutujen suurennussuhdetta. Lisäksi käytössä on ruutujen välinen koordinointi. Ruudun vierittäminen vaakasuunnassa vierittää samalla sen ylä- tai alapuolella olevaa ruutua. Samoin ruudun vierittäminen pystysuunnassa vierittää samalla sen vasemmalla tai oikealla puolella olevaa ruutua.

  1. Aloita halutun jakotyypin luominen toimimalla seuraavasti:
    • Jaa näkymä kahteen ruutuun valitsemalla Ikkuna > Jaa, tai vetämällä pystysuuntaisen vierityspalkin yläpuolella olevaa harmaata ruutua.

    • Jos haluat jakaa näkymän neljään ruutuun ja käyttää samalla synkronoitua vieritystä sekä suurennustasoja, valitse Ikkuna > Jaa taulukko.

  2. Muuta ruutujen koko halutuksi vetämällä jakoviivoja ylös, alas, vasemmalle tai oikealle.
  3. Säädä tarvittaessa suurennusastetta seuraavasti:
    • Aktivoi Jaa-näkymässä ruutu napsauttamalla sitä, jolloin suurennusasteen muutos kohdistuu vain tähän ruutuun.

    • Jaa taulukko -näkymässä suurennusasteen muutos kohdistuu kaikkiin neljään ruutuun.

  4. Tarvittaessa sisältöä voi vierittää seuraavasti:
    • Aktivoi Jaa-näkymässä ruutu napsauttamalla sitä, jolloin vieritys kohdistuu vain tähän ruutuun.

    • Aktivoi Jaa taulukko -näkymässä ruutu napsauttamalla sitä, jolloin pystysuuntainen vieritys kohdistuu tämän ruudun ohella sen viereiseen ruutuun. Vaakasuuntainen vieritys muuttaa näkymää valitussa ruudussa ja sen ylä- tai alapuolella olevassa ruudussa.

  5. Palaa yhden ruudun näkymään valitsemalla Ikkuna > Poista jako.

Dokumentin tarkasteleminen useissa ikkunoissa

Voit luoda samaa dokumenttia varten useita ikkunoita Uusi ikkuna -komennolla. Uusilla ikkunoilla on sama koko, suurennussuhde ja asettelu kuin alkuperäisellä ikkunalla, ja ne avautuvat samalle sivulle alkuperäisen ikkunan päälle. Kun avaat uuden ikkunan, Acrobat lisää alkuperäiseen tiedostonimeen numeron 1 ja uuden ikkunan nimeen numeron 2. Voit avata useita ikkunoita, jolloin jokaisen uuden ikkunan numero kasvaa. Jos ikkuna suljetaan, avoimiksi jääneet ikkunat numeroidaan uudelleen järjestyksessä. Jos avoinna on viisi ikkunaa ja suljet niistä kolmannen, ikkunat numeroidaan loppuliitteillä 1-4.

Huomautus:

Tämä toiminto ei ole käytössä, kun PDF:iä katsotaan selaimella.

Avaa uusi ikkuna

  1. Valitse Ikkuna > Uusi ikkuna.

Sulje ikkuna

  1. Napsauta ikkunan sulkemisruutua. Ohjelma pyytää tallentamaan tehdyt muutokset. Ikkunan sulkeminen ei sulje dokumenttia, jos vähintään yksi ikkuna jää avoimeksi.

Sulje kaikki dokumentin ikkunat

  1. Valitse Tiedosto > Sulje. Ohjelma pyytää tallentamaan tehdyt muutokset, ennen kuin kukin ikkuna suljetaan.

Adobe-logo

Kirjaudu sisään tiliisi