Bon nombre de tâches ci-dessous sont des options plus avancées pouvant se révéler utiles pour notamment les services documentaires travaillant avec des imprimantes professionnelles. Pour les tâches de dépannage plus simples, consultez la section Dépannage pour l’impression des PDF dans Acrobat et Reader(cpsid_87346)

Imprimer le fichier PDF par lots 

Imprimez le fichier PDF une ou deux pages à la fois. Par l’impression de petits lots, vous pouvez déterminer si une page en particulier ou un objet d’une page (tel qu’une image) est à l’origine du problème. Si vous pouvez identifier une page ou un objet qui n’apparaît pas à l’impression, utilisez l’une des méthodes suivantes :

  • Supprimez la page ou l’objet.
  • Recréez la page ou l’objet à l’origine du problème.
    Remarque : cette option nécessite que vous disposiez du fichier source.
  • Si vous ne disposez pas du fichier source, extrayez la page et essayez de l’imprimer sous la forme d’une image. Voir Solution rapide | Imprimer le PDF en tant qu’image | Acrobat, Reader (cpsid_87345).

Réinitialiser les paramètres d’impression pour rétablir les valeurs par défaut 

Imprimez en utilisant les paramètres par défaut d’Acrobat pour déterminer si la modification d’un paramètre d’impression est à l’origine du problème.

  1. Choisissez la commande Fichier > Imprimer, puis cliquez sur le bouton Avancées.

    Pour Mac OS uniquement : Si vous ne voyez pas le bouton Options avancées, cliquez sur la flèche (à droite du menu contextuel Imprimante).
  2. Si nécessaire, cliquez sur le bouton Enregistrer sous et saisissez un nom de paramètre d’impression afin d’éviter de perdre vos paramètres actuels.
  3. Choisissez l’option Acrobat par défaut dans la boîte de dialogue paramétrage avancé de l’impression, menu contextuel Paramètres, puis cliquez sur OK (Windows) ou sur Imprimer (Mac OS).
  4. Cliquez sur OK pour fermer la boîte de dialogue, puis cliquez sur Imprimer.

Combiner les images fragmentées pour réduire la taille du fichier PDF 

Lorsque vous convertissez des documents contenant des images transparentes en fichiers PDF, les images transparentes sont divisées en petits fragments dans le fichier PDF. Un document Word contenant un GIF transparent en constitue un exemple. Ce traitement peut augmenter la taille du fichier PDF, ce qui peut entraîner des problèmes d’impression. Dans Acrobat 8 et versions ultérieures, vous pouvez fusionner ces fragments pour réduire la taille du fichier PDF.

  1. Effectuez une copie de sauvegarde de votre document PDF.
  2. Ouvrez la copie et choisissez Avancé > Optimisation PDF.
  3. Sélectionnez Ignorer les objets.
  4. Sélectionnez Détecter et fusionner les fragments d’image, puis cliquez sur OK.
  5. Enregistrez le fichier PDF.
  6. Essayez d’imprimer cette nouvelle version du document PDF. 

Fusionner ou aplatir les calques dans le fichier PDF 

Les fichiers PDF peuvent contenir des calques s’ils sont créés à partir de documents comportant des calques provenant d’applications comme Adobe InDesign. Cela signifie qu’une seule page du fichier PDF peut contenir plusieurs calques avec un contenu différent. Lors de l’impression d’un document PDF contenant des calques, seul le contenu visible à l’écran est imprimé. Acrobat Professional et Pro Extended vous permettent de spécifier le calque visible et imprimable. Fusionnez ou aplatissez les calques dans le document PDF afin de déterminer si l’un des calques est à l’origine du problème d’impression.

Remarque : la fusion ou l’aplatissement de calques ne peut pas être annulé. Pour cette procédure, utilisez une copie de votre document PDF.

Pour déterminer la version d’Acrobat utilisée, choisissez Aide > A propos d’Adobe Acrobat (Windows), ou Acrobat > A propos d’Acrobat (Mac OS).

Dans Acrobat 8 Professional et les versions ultérieures :

  1. Effectuez une copie de sauvegarde de votre fichier PDF à l’aide de la commande Fichier > Enregistrer sous et donnez-lui un nouveau nom.
  2. Ouvrez la copie et choisissez Avancé > Optimisation PDF. Si une fenêtre d’enregistrement s’affiche, cliquez sur Oui.
  3. Sélectionnez Ignorer les données utilisateur.
  4. Sélectionnez Ignorer le contenu du calque masqué et Aplatir les calques visibles, puis cliquez sur OK.
  5. Lorsque vous y êtes invité, enregistrez le fichier PDF optimisé sous un autre nom.
  6. Ouvrez le panneau Calques (si ce dernier n’est pas visible, choisissez Affichage > Panneaux de navigation > Calques). Dans le menu Options, sélectionnez Fusionner les calques ou Aplatir les calques. Les calques obtenus héritent des propriétés du calque dans lequel ils sont fusionnés. L’aplatissement de calques supprime tout contenu non visible à l’écran.

  7. Enregistrez le fichier PDF et tentez de l’imprimer.

Dans Acrobat 7 Professional :

  1. Effectuez une copie de sauvegarde de votre fichier PDF.
  2. Ouvrez la copie et choisissez Avancé > Optimisation PDF.
  3. Cliquez sur l’onglet Nettoyer.
  4. Sélectionnez Supprimer le contenu des calques masqués et Aplatir les calques, puis cliquez sur OK.
  5. Lorsque vous y êtes invité, enregistrez le fichier PDF optimisé sous un autre nom.
  6. Dans le panneau Calques, sélectionnez Options, puis l’option Fusionner les calques ou Aplatir les calques.  Les calques obtenus héritent des propriétés du calque dans lequel ils sont fusionnés. L’aplatissement de calques supprime tout contenu non visible à l’écran.
  7. Enregistrez le fichier PDF et tentez de l'imprimer.

Régler l’aplatissement d’objets transparents 

Si un document contient des objets transparents, tels que des images avec transparence, Acrobat aplatit le document avant de l’imprimer. L’aplatissement supprime les informations de transparence et convertit les images dans un format interprétable par l’imprimante. Ajustez l’aplatissement de la transparence pour déterminer si la transparence est à l’origine du problème.

Pour déterminer la version d’Acrobat utilisée, choisissez Aide > A propos d’Adobe Acrobat (Windows), ou Acrobat > A propos d’Acrobat (Mac OS).

Dans Acrobat 8 Professional et les versions ultérieures :

  1. Effectuez une copie de sauvegarde de votre fichier PDF.
  2. Choisissez Options avancées > Impression > Aperçu de l’aplatissement.
  3. Ajustez l’Equilibre Pixellisation/Vectorisation :
    • Si vous utilisez une imprimante à jet d’encre, faites glisser le curseur Equilibre Pixellisation/Vectorisation sur la valeur la plus faible.
    • Si vous utilisez une imprimante PostScript, faites glisser le curseur Equilibre Pixellisation/Vectorisation curseur sur le paramètre le plus élevé.Vous pouvez déterminer si votre imprimante est une imprimante PostScript en vérifiant sa documentation. Vous pouvez également consulter les propriétés du pilote dans le panneau de configuration Imprimantes et fax (Windows), ou à l’impression et Fax dans les Préférences système (Mac OS). En règle générale, le nom de modèle indiqué dans les propriétés comprend les lettres « PS » s’il s’agit d’une imprimante PostScript.
  4. Sélectionnez Vectoriser tout le texte.
  5. Désélectionnez Ecrêter les zones complexes.

    Remarque : Cette option est uniquement disponible si vous sélectionnez des valeurs comprises entre 1 et 99 à l’étape 3.
  6. Cliquez sur Appliquer pour aplatir le fichier PDF et fermer la boîte de dialogue Aperçu de l’aplatissement.
  7. Imprimez le document

Dans Acrobat 7 Professional :

  1. Effectuez une copie de sauvegarde de votre fichier PDF.
  2. Choisissez la commande Fichier > Imprimer, puis cliquez sur le bouton Avancées.
  3. Choisissez Aplatissement de la transparence dans la liste de gauche.
  4. Ajustez l’Equilibre Pixellisation/Vectorisation :
    • Si vous utilisez une imprimante à jet d’encre, faites glisser le curseur Equilibre Pixellisation/Vectorisation sur la valeur la plus faible.
    • Si vous utilisez une imprimante PostScript, faites glisser le curseur Equilibre Pixellisation/Vectorisation sur le paramètre le plus élevé. Vous pouvez déterminer si votre imprimante est une imprimante PostScript en vérifiant sa documentation. Vous pouvez également consulter les propriétés du pilote dans le panneau de configuration Imprimantes et fax (Windows), ou à l’impression et Fax dans les Préférences système (Mac OS). En règle générale, le nom de modèle indiqué dans les propriétés comprend les lettres « PS » s’il s’agit d’une imprimante PostScript.
  5. Sélectionnez Vectoriser tout le texte.
  6. Désélectionnez Ecrêter les zones complexes, cliquez sur OK, puis imprimez le document.

Imprimer le fichier PDF en mode composite 

Si vous imprimez un fichier PDF avec des séparations de couleurs, imprimez un composite pour déterminer si le problème provient d’une planche de couleur. Si vous imprimez un composite, toutes les couleurs s’impriment sur une planche, peu importe si des couleurs individuelles sont sélectionnées. Si un composite s’imprime, cela indique parfois que l’une des différentes plaques de couleur est à l’origine du problème.

  1. Choisissez la commande Fichier > Imprimer.
  2. Dans la boîte de dialogue Imprimer, cliquez sur Options avancées.
  3. Sélectionnez Sortie dans la liste de gauche.

  4. Sélectionnez le volet Sortie, puis Composite dans le menu Couleur.
  5. Cliquez sur OK pour fermer la boîte de dialogue, puis imprimez le document.

Modifier les options PostScript 

Imprimez à l’aide de variations les options PostScript par défaut pour déterminer si un paramètre d’impression spécifique est à l’origine du problème.

  1. Choisissez la commande Fichier > Imprimer, puis cliquez sur le bouton Avancées.
  2. Sélectionnez Options PostScript dans la liste de gauche.
  3. Sélectionnez les options PostScript qui ne sont pas sélectionnées et désélectionnez les options sélectionnées.
  4. Cliquez sur OK pour fermer la boîte de dialogue, puis imprimez le document. Si cela résout le problème, expérimentez chacune des options PostScript de l’étape 3 pour déterminer quelle option spécifique est à l’origine du problème. 

Activer le gestionnaire de traitement d’erreur PostScript sous Windows 

Si vous utilisez une imprimante PostScript, activez le gestionnaire de traitement d’erreur PostScript de l’imprimante, s’il est disponible. Le gestionnaire de traitement d'erreur PostScript imprime une liste des erreurs PostScript qui se produisent lorsque vous imprimez. Pour obtenir de l’aide sur l’interprétation et la résolution des erreurs PostScript, reportez-vous à la section Dépannage des erreurs PostScript (328515).

  1. Choisissez l’une des options suivantes :
    • Démarrer > Paramètres > Imprimantes (Windows 2000)
    • Démarrer > Imprimantes et télécopieurs (Windows XP)
    • Démarrer > Panneau de configuration > Imprimantes (Windows Vista, Windows 7)
  2. Avec le bouton droit de la souris, cliquez sur l’imprimante que vous utilisez, puis allez dans les propriétés de l’imprimante.
  3. Sélectionnez l’onglet Général, sélectionnez Préférences d’impression, puis cliquez sur Avancé.
  4. Développez les options du document, puis développez les options de PostScript.
  5. Définissez Envoyer le gestionnaire de traitement d’erreur PostScript sur Oui. Si cette option n'apparaît pas, votre imprimante ne dispose d'aucun gestionnaire de traitement d'erreur PostScript.

Supprimer les fichiers temporaires Acrobat sous Windows 

Un excès de fichiers temporaires peut bloquer Acrobat ou donner une impression de blocage lorsque vous imprimez.

Pour supprimer les fichiers temporaires avec l’utilitaire de nettoyage de disque :

  1. Fermez tous les programmes ouverts.
  2. Ouvrez Ordinateur.
  3. Cliquez avec le bouton droit de la souris sur le disque de démarrage du système (en règle générale, le lecteur C:\), puis sélectionnez Propriétés.
  4. Dans l’onglet Général, cliquez sur Nettoyage de disque.
  5. Cherchez dans la liste Fichier à Supprimer, puis sélectionnez Fichiers temporaires.
  6. Cliquez sur OK, puis cliquez sur Oui pour confirmer la suppression.
  7. Cliquez sur OK pour fermer la boîte de dialogue Propriétés du lecteur.

Pour supprimer des fichiers temporaires à l’aide de la ligne de commande :

  1. Fermez tous les programmes ouverts.
  2. Sous Windows 2000 ou Windows XP : sélectionnez Démarrer > Exécuter, tapez command dans la zone de texte Ouvrir, puis cliquez sur OK. Sous Windows 7 et Windows Vista : cliquez sur Démarrer, tapez command dans la zone de recherche, puis cliquez sur Invite de commande.

  3. Insérer la commande appropriée à la fin de cette ligne de texte, puis appuyez sur la touche Entrée :

Imprimer avec Windows en mode simplifié 

Le mode simplifié Windows désactive les éléments et les services de démarrage. Le mode simplifié peut éliminer certaines erreurs ou certains conflits causés par l’un de ces éléments.

Sous Windows 2000 :

Windows 2000 n’est pas doté de l’utilitaire MSConfig permettant de désactiver les éléments de démarrage. Vous pouvez désactiver manuellement les éléments ou obtenir l’utilitaire MSConfig pour Windows XP, qui fonctionne également avec Windows 2000. Désactivez ces processus chaque fois que vous redémarrez l’ordinateur.

Pour désactiver manuellement les éléments de démarrage, procédez comme suit :

  1. Quittez toutes les applications.
  2. Dans l’Explorateur Windows, déplacez toutes les icônes et tous les raccourcis des dossiers suivants vers un autre répertoire :
    • Documents and Settings/All Users/Menu Démarrer/Programmes/Démarrage
    • Documents and Settings/[nom de l’utilisateur]/Menu Démarrer/Programmes/Démarrage/Redémarrer Windows.
  3. Avec le bouton droit de la souris, cliquez sur la barre des tâches, puis sélectionnez Gestionnaire des tâches dans le menu.

    Remarque : la méthode la plus simple pour désactiver l’ensemble des programmes restants consiste à désactiver les processus qui ne sont pas nécessaires au fonctionnement du système. Sans maîtriser parfaitement le système Windows 2000, vous pouvez généralement limiter le nombre de processus à 19. Si le processus ne figure pas dans la liste des processus indispensables, désactivez-le en procédant comme suit.

    Attention : ne désactivez pas les processus indispensables suivants : wuauclt.exe, WinMgmt.exe, WINLOGON.EXE, TASKMGR.EXE, System Idle Process, System, svchost.exe, spoolsv.exe, SMSS.EXE, SERVICES.EXE, regsvc.exe, mstask.exe, LSASS.EXE, explorer.exe, CSRSS.EXE.
     

  4. Cliquez sur l’onglet Processus.
  5. Sélectionnez un processus, cliquez sur Terminer le processus et confirmez en cliquant sur Oui.
  6. Essayez d’imprimer votre fichier PDF.

Pour réactiver les éléments et services de démarrage, procédez comme suit :

  1. Replacez les icônes et les raccourcis de l’étape 2 ci-dessus dans leurs dossiers de démarrage respectifs.
  2. Redémarrez l’ordinateur. 

Sous Windows XP :

  1. Quittez toutes les applications.
  2. Sélectionnez Démarrer > Exécuter, puis saisissez msconfig dans la zone de texte Ouvrir et cliquez sur OK.

  3. Cliquez sur l’onglet Démarrage et notez les noms des éléments désélectionnés.
  4. Cliquez sur l’onglet Général, puis sélectionnez Démarrage sélectif.
  5. Désélectionnez Charger les éléments de démarrage. Vérifiez que les options Exécuter le fichier System.ini, Exécuter le fichier Win.ini et Charger les services système sont sélectionnées.
  6. Cliquez sur l’onglet Services, puis sélectionnez l’option Masquer tous les services Microsoft.
  7. Cliquez sur Désactiver tout.
  8. Cliquez sur OK, puis redémarrez Windows.

    Remarque : lorsque vous redémarrez, cliquez sur OK lorsque la boîte de dialogue s’affiche pour vous avertir que l’utilitaire de configuration système a modifié le mode de démarrage de Windows. Cliquez sur le bouton Annuler lorsque l’utilitaire de configuration système s’affiche.
  9. Avec le bouton droit de la souris, cliquez sur les icônes de la zone de notification de la barre des tâches (également appelée Barre d’état système dans les versions antérieures de Windows) pour les fermer ou les désactiver. 

  10. Essayez d’imprimer votre fichier PDF.

Pour réactiver les éléments et services de démarrage, procédez comme suit :

  1. Sélectionnez Démarrer > Exécuter, puis saisissez msconfig dans la zone de texte Ouvrir et cliquez sur OK.

  2. Dans l’onglet Général, sélectionnez Démarrage normal, cliquez sur OK et redémarrez l’ordinateur.
  3. Désélectionnez tous les éléments que vous avez notés à l’étape 3 de la désactivation des éléments et services de démarrage.
  4. Redémarrez l’ordinateur.

Sous Windows Vista ou Windows 7 :

  1. Quittez toutes les applications.
  2. Cliquez sur Démarrer, tapez msconfig dans la zone de texte Rechercher et appuyez sur la touche Entrée.
  3. Dans l’onglet Démarrage, cliquez sur Désactiver tout.
  4. Dans l’onglet Services, sélectionnez Masquer tous les services Microsoft, cliquez sur Désactiver tout, puis cliquez sur OK.
  5. Dans la boîte de dialogue Configuration système, cliquez sur Redémarrer.

Pour réactiver les éléments et services de démarrage, procédez comme suit :

  1. Cliquez sur Démarrer, tapez msconfig dans la zone de texte Rechercher et appuyez sur la touche Entrée.
  2. Dans l’onglet Général, sélectionnez Démarrage normal, cliquez sur OK et redémarrez l’ordinateur.

Basculer vers le pilote vidéo VGA standard sous Windows 

Passez au pilote vidéo VGA standard puis redémarrez Windows en mode VGA. Si l’erreur d’impression ne se produit pas lorsque vous utilisez un pilote VGA standard, contactez le fabricant de la carte vidéo pour obtenir un pilote à jour. Si vous utilisez déjà la version actuelle, essayez d’utiliser une autre résolution vidéo (par exemple, 800 x 600 au lieu de 1024 x 768).

Remarque : les pilotes VGA standard affichent 16 couleurs uniquement. Passez à Super VGA pour les applications qui nécessitent un minimum de 256 couleurs, comme Adobe Photoshop, Adobe Premiere Pro ou Adobe Illustrator. 

Utiliser la version la plus récente d’Adobe Reader ou d’Acrobat 

Téléchargez la version actuelle d’Adobe Reader ou d’Acrobat sur le site des mises à jour des produits Adobe.  Dans Adobe Reader ou Acrobat, vous pouvez également aller dans Aide > Rechercher les mises à jour.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne