FrameMaker (2019 release)

  • Processeur Intel® Pentium® Core i3 64 ou 32 bits ou plus rapide
  • Microsoft® Windows® 10, 8.1 ou 7
  • 2 Go de RAM (4 Go ou plus sont recommandés)
  • 3 Go d’espace disque disponible pour l’installation ; espace disque supplémentaire requis pendant l’installation (vous ne pouvez pas faire d’installation sur un volume qui utilise un système de fichiers sensible à la casse ou sur des périphériques de stockage Flash amovibles)
  • JRE 8
  • Résolution d’écran maximale prise en charge : 4K (3 480 x 2 160, 8,3 mégapixels, format 16:9)

Ce logiciel ne fonctionne pas sans activation. Il est nécessaire de disposer d’une connexion Internet et de s’enregistrer pour activer les logiciels, valider les souscriptions et accéder aux services en ligne.

L’activation par téléphone n’est pas possible.

Remarque :

Ce produit peut s’intégrer ou vous permettre d’accéder à certains « services en ligne » proposés par Adobe ou des fournisseurs tiers (ci-après les Services en ligne). Les services en ligne sont disponibles uniquement pour les utilisateurs de 13 ans et plus et requièrent l’acceptation de conditions d’utilisation supplémentaires et de la Politique de confidentialité en ligne d’Adobe (www.adobe.com/go/terms_fr). Les Services en ligne ne sont pas disponibles dans tous les pays et dans toutes les langues, ils peuvent nécessiter l’enregistrement de l’utilisateur et être interrompus ou modifiés en partie ou en intégralité sans préavis. Des frais supplémentaires ou d’adhésion peuvent s’appliquer.

Logiciel pris en charge

  • Microsoft® Word 2016, 2013 ou 2010
  • Adobe Acrobat Pro DC (2017 release) ou XI
  • Adobe Captivate 2019 ou 2017
  • OpenText Documentum 7.2
  • Microsoft® SharePoint 2016/Online, 2013 ou 2010
  • Adobe Experience Manager 6.4, 6.3 et 6.2
  • Adobe XML Documentation for Adobe Experience Manager
  • DitaExchange
  • DITA-OT 3.0 ou 2.3
  • Adobe RoboHelp Server 10
  • Google Chrome 65.0 ou version ultérieure.
  • Mozilla Firefox 59.0 ou ultérieur
  • Microsoft Edge 40.0 ou ultérieur
  • Microsoft Internet Explorer 11*
* Seule la certification de base pour Microsoft Internet Explorer 11 est disponible. Il est recommandé de mettre à niveau vers Microsoft Edge 40.0 ou supérieur pour une meilleure expérience avec les résultats publiés.

Versions linguistiques  

Ce produit est disponible dans les langues suivantes :

  • Allemand
  • Anglais
  • Français
  • 日本語

FrameMaker (2017 release)

  • Intel® Pentium® 4 ou processeur plus rapide
  • Microsoft® Windows® 10, 8.1 ou 7 ; Internet Explorer 11 ou supérieur
  • 1 Go minimum de mémoire RAM (2 Go recommandé)
  • 3 Go d’espace disque disponible pour l’installation ; espace disque supplémentaire requis pendant l’installation (vous ne pouvez pas faire d’installation sur un volume qui utilise un système de fichiers sensible à la casse ou sur des périphériques de stockage Flash amovibles)
  • JRE 8
  • Lecteur DVD-ROM
  • Résolution d’écran maximale prise en charge : 4K (3 480 x 2 160, 8,3 mégapixels, format 16:9)

Ce logiciel ne fonctionne pas sans activation. Il est nécessaire de disposer d'une connexion internet à large bande et de s'enregistrer pour activer les logiciels, valider les souscriptions et accéder aux Services en ligne.
L’activation par téléphone n’est pas possible.

Remarque :

Ce produit peut s’intégrer ou vous permettre d’accéder à certains « services en ligne » proposés par Adobe ou des fournisseurs tiers (ci-après les Services en ligne). Les services en ligne sont disponibles uniquement pour les utilisateurs de 13 ans et plus et requièrent l’acceptation de conditions d’utilisation supplémentaires et de la Politique de confidentialité en ligne d’Adobe (www.adobe.com/go/terms_fr). Les Services en ligne ne sont pas disponibles dans tous les pays et dans toutes les langues, ils peuvent nécessiter l’enregistrement de l’utilisateur et être interrompus ou modifiés en partie ou en intégralité sans préavis. Des frais supplémentaires ou d’adhésion peuvent s’appliquer.

Logiciel pris en charge

  • Microsoft® Office 365 (seulement pour les documents téléchargés depuis Office 365) ou Microsoft® Word 2013, 2010
  • Adobe Acrobat Pro DC (2015 release) ou XI
  • Adobe Captivate 9 ou 8
  • EMC Documentum 7.2 ou 6.7
  • Microsoft® SharePoint 2013 ou 2010
  • Adobe Experience Manager (auparavant Adobe CQ) 6.2 et 6.1
  • Adobe XML Documentation for Adobe Experience Manager
  • DitaExchange
  • DITA-OT 2.3
  • Adobe RoboHelp Server 10

Versions linguistiques  

Ce produit est disponible dans les langues suivantes :

  • Allemand
  • Anglais
  • Français
  • 日本語

FrameMaker (2015 release)

  • Intel® Pentium 4 ou processeur plus rapide
  • Microsoft® Windows 10, 8.1 ou 7
  • 1 Go minimum de mémoire RAM (2 Go recommandé)
  • 3 Go d’espace disque disponible pour l’installation ; espace disque supplémentaire requis pendant l’installation (vous ne pouvez pas faire d’installation sur un volume qui utilise un système de fichiers sensible à la casse ou sur des périphériques de stockage Flash amovibles)
  • JRE 7
  • Lecteur DVD-ROM
  • Résolution d’écran 1024 x 768 (1280 x 800 recommandé), avec carte graphique 16 bits

Ce logiciel ne fonctionne pas sans activation. Il est nécessaire de disposer d'une connexion internet à large bande et de s'enregistrer pour activer les logiciels, valider les souscriptions et accéder aux Services en ligne.
L’activation par téléphone n’est pas possible.

Remarque :

Ce produit peut s’intégrer ou vous permettre d’accéder à certains « services en ligne » proposés par Adobe ou des fournisseurs tiers (ci-après les Services en ligne). Les services en ligne sont disponibles uniquement pour les utilisateurs de 13 ans et plus et requièrent l’acceptation de conditions d’utilisation supplémentaires et de la Politique de confidentialité en ligne d’Adobe (www.adobe.com/go/terms_fr). Les Services en ligne ne sont pas disponibles dans tous les pays et dans toutes les langues, ils peuvent nécessiter l’enregistrement de l’utilisateur et être interrompus ou modifiés en partie ou en intégralité sans préavis. Des frais supplémentaires ou d’adhésion peuvent s’appliquer.

Logiciels pris en charge

  • Microsoft® Office 365 (seulement pour les documents téléchargés depuis Office 365) ou Microsoft® Word 2013, 2010 
  • Adobe Acrobat Pro DC (2015 release) ou XI  
  • Adobe Captivate 8 ou 7
  • EMC Documentum 6.7
  • Microsoft® SharePoint 2013 ou 2010
  • Adobe Experience Manager (auparavant Adobe CQ) 6.1 ou 5.5
  • DitaExchange
  • DITA-OT 2.1
  • Adobe RoboHelp Server 10

Versions linguistiques  

Ce produit est disponible dans les langues suivantes :

  • Allemand
  • Anglais
  • Français
  • 日本語

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne