Photoshop CC 2015.x 版

註解:

現已推出 Photoshop CC 2017 版!請參閱新功能摘要

photoshop-109x104.png.adimg.mw.147

Photoshop CC 2015 版針對設計人員和攝影人員推出數個令人期待的功能。請閱讀這些功能的快速簡介,並連結至提供詳細資訊的資源。

備註: 如需 Photoshop CC 年版常見問題的解答,請參閱 常見問題集

如需舊版 Photoshop CC 所推出之功能的摘要,請參閱:


Photoshop CC 2015.5 (2016 年 6 月版)

註解:

舊版 Photoshop CC 的增效模組不會遷移至 Photoshop CC 2015.5。當您安裝 Photoshop CC 2015.5 後,請直接從製造商網站安裝最新版的增效模組。為了方便起見,我們在這裡整理出一份 Photoshop 協力廠商增效模組清單,以及它們的下載位置。如果您在安裝增效模組時遇到問題,請參閱此疑難排解文件

臉部感知液化

Photoshop CC 版本中的新功能

「液化」濾鏡現已具備進階臉部感知功能,可自動識別眼睛、鼻子、嘴巴及其他臉部特徵,讓您更容易調整這些特徵。「臉部感知液化」適合用於潤飾人像相片、創作趣味人像漫畫以及製作更多內容等。

您可以在進行非破壞性編輯時,將「臉部感知液化」當作智慧型濾鏡來使用。在「液化」對話框中,選取「濾鏡 > 液化」,然後選擇「臉部」() 工具。

如需詳細資訊,請參閱使用液化濾鏡

選取並遮住工作區

Photoshop CC 版本中的新功能

v2_Select_n_Mask

在 Photoshop 中精準建立選取範圍及遮色片,簡單快速更勝以往。新增的專用工作區現在可協助您準確選取範圍及遮色片。使用「調整邊緣筆刷」等工具,清楚區分前景與背景元素,還能執行更多工作。

若要呼叫工作區,請在選取工具啟用後,在選項列中按一下「選取並遮住」。或是按住 Ctrl+Alt+R (Windows) 或 Cmd+Option+R (Mac)。

如需詳細資訊,請參閱選取並遮住工作區。

註解:

「選取並遮住」工作區取代了舊版 Photoshop 中的「調整邊緣」對話方塊,並且以更簡潔俐落的方式提供相同的功能。

符合字體

Photoshop CC 版本中的新功能

識別某些字體時不必再費心猜測,就讓 Photoshop CC 助您一臂之力。多虧有了智慧影像分析的神奇效果,使用含拉丁字體的圖片時,Photoshop CC 會利用機器學習功能來偵測字體,並將其與您的電腦或 Typekit 上的授權字體進行比對,以便建議類似的字體。

只要選取內含要分析字體之文字的影像區域即可。現在請選取「文字 > 比對字體」

如需詳細資訊,請參閱字體

註解:

選取「比對字體」的文字時,請謹記以下最佳作法:

  • 繪製選取方塊,使其圈住單行文字。
  • 緊貼著文字左緣和右緣裁切選取方塊。
  • 選取單一字體和樣式。請勿在選取範圍內混合多種字體和樣式。
  • 選擇「文字 > 比對字體」前,請視需要拉直或修正影像的透視。

註解:

比對字體、字體分類和字體相似性的功能目前僅適用於羅馬/拉丁字元。

matchfonts
尋找符合影像中字體的字體

內容感知裁切

Photoshop CC 版本中的增強功能

Photoshop CC 現在已採用內容感知技術,在您使用「裁切」工具旋轉或拉直影像,或遮蓋超出影像原始大小的版面時可自動填滿間隙。

使用「裁切」() 工具時,請在選項列中選取「內容感知」

如需詳細資訊,請參閱裁切及拉直相片

註解:

裁切工具的傳統模式不支援「裁切時使用內容感知填色」功能。若要停用傳統模式,請執行以下步驟:

  1. 選取「裁切」工具後,請按一下工具列上的 (「設定其他裁切選項」) 圖示。
  2. 當設定選單出現時,取消選取「使用傳統模式」

實際操作: 內容感知裁切

Adobe Stock 整合的改良功能

Photoshop CC 版本中的增強功能

您現在可以直接從 Adobe Stock 網站開啟 Photoshop 中的資產。此外,在 Photoshop 中作業時對含有浮水印的預視授權,也比以往更輕鬆。從「圖層」面板、「屬性」面板或從版面對預視授權;只要以滑鼠右鍵按一下 Stock 資產,然後選取「授權影像」即可。

現在要尋找您專案適用的 Stock 資產,可謂輕而易舉。您可在 Adobe Stock 網站和您的資料庫中使用新的篩選搜尋功能。已授權的 Adobe Stock 資產還標上了易於識別的徽章;視訊資產現在也附上連結預視。

如需詳細資訊,請參閱:

將色彩描述檔嵌入轉存資產

Photoshop CC 版本中的增強功能

使用「轉存為」對話框,將色彩描述檔嵌入 PNG 或 JPG 檔案。選取「檔案 > 轉存 > 轉存為」,或是在「圖層」面板中以滑鼠右鍵按一下某個圖層,然後選取「轉存為」

如需詳細資訊,請參閱轉存工作區域、圖層等項目

highlighted_Export_as_with_embed_color_profiles
轉存為對話框 | 嵌入色彩描述檔

版面上的字符替代字

Photoshop CC 版本中的新功能

lorem-ipsum

現在您在「文字」圖層中選取字符時,Photoshop 會直接在版面上顯示可用的字符替代字。按一下替代字格點中的 圖示,即可開啟「字符」面板。

若有必要,您可以關閉此行為。若要關閉,請取消選取「偏好設定 > 文字 > 啟用文字圖層字符替代字」。

如需詳細資訊,請參閱字符面板


3D 列印

Photoshop CC 版本中的增強功能

  • 您現在可將 3D 模型列印成 3D 製造格式 (3MF) 檔案。指定「3D 列印設定」時,請選取「列印至: 本機」和「印表機: 3MF 檔案」。
v2_Local 3MF panel
將 3D 物件列印成 3MF 檔案

v2_Local Profiles
  • 可讀取嵌入 PDF 檔案中的產品圖像壓縮 (PRC) 格式資料
  • 支援全新的線上 3D 列印服務

如需詳細資訊,請參閱列印 3D 物件

更多工作區域的改良功能

Photoshop CC 版本中的增強功能

您現在可以將圖層或圖層群組複製到其他工作區域、快速更改工作區域背景,以及檢視透明背景的工作區域。

如果您已指定工作區域背景,現在將工作區域轉存為 PDF 或支援的影像格式時,也可以包含工作區域背景。將工作區域轉存為 PDF 時,也可以包含工作區域名稱,並設定自訂字體大小、字體顏色、版面延伸色彩等。

如需詳細資訊,請參閱工作區域

加快處理日常工作

Photoshop CC 版本中的增強功能

v2_faster everyday tasks-02

Photoshop CC 如今開啟文件的速度更快,回應能力更優越。現在,內容感知填色功能的執行速度加快了 3 倍,還能產出更出色的效果。「字體」選單載入字體清單的速度也快上 4 倍。


Creative Cloud Libraries 的增強功能

Photoshop CC 版本中的增強功能

您現在可與任何擁有 Creative Cloud 帳戶的使用者共用資料庫。將共同作業人員新增至資料庫時,選擇您要給予他們何種權限層級。例如,您可以讓團隊的其他成員在設計中使用共用資產,但不可修改這些資產。

如需詳細資訊,請參閱下列資源:

使用 Adobe Experience Design CC (預視)

Work with Adobe experience

直接拷貝 Photoshop CC 資產並貼入 Adobe XD (全新的多功能工具,適用於設計網站及行動應用程式的使用者體驗和建立其原型)。

立即試用.


Adobe Portfolio

Adobe portfolio

使用 Adobe Portfolio,輕鬆快速地建立美觀的作品集網站,以展示您的 Photoshop 影像。現在使用 Adobe Portfolio 就能建立自訂的登陸頁面與聯絡資訊頁面,聯絡檢視者變得更方便。

立即試用...


其他增強功能

  • Photoshop 應用程式的下載速度提高 65%
  • 選擇將「修復筆刷」工具恢復為 Photoshop CC 2014 舊版的行為。選取「偏好設定 > 工具 > 在修復筆刷上使用舊版修復運算規則」
  • 字體的變體字 (例如「粗體」和「斜體」) 現在會在字體清單中集結成同一項目,方便您導覽。您可以展開項目,然後選取想要的變體字。導覽字體時,您甚至可以在清單中展開多個項目。
  • 字體現在會依字體系列加以群組。 「顯示類似的字體」選項現在也會顯示 Typekit 中的字體
  • 已改善工作區域轉存為 PDF 作業的效能;可包含工作區域名稱及工作區域背景
  • 3D 影像處理: 改善 UV 重新封裝運算規則
  • 現在,狀態方塊和「資訊」色盤中會顯示文件圖層計數
  • 「說明 > 系統資訊」現在會為選用與已停用的增效模組顯示完整檔案路徑
  • 可一律顯示合成 (所有圖層) 值的「資訊」面板選項
  • 減少因外部中繼資料編輯所造成的中繼資料變更遺失的機會
  • 改善與部分第三方 Mac OS 工具的相容性,達到重新調整應用程式框架大小的目的
  • 油畫濾鏡現在可搭配低階的圖形顯示卡 (GPU) 使用
  • 支援透過遠端桌面連線的圖形顯示卡 (GPU) 加速功能
  • 「特別色色版」對話框現在包含從「色票」色盤選取的色彩名稱
  • 全面改善所有內容感知功能:
    • 更能保留影像細節
    • 減少模糊及塗抹痕跡
    • 已改善「內容感知填色」的顏色適應處理功能
    • 對大型影像的處理速度提高達 3 倍
  • 3D 列印的增強功能:
    • 您現在可將 3D 模型列印成 3D 製造格式 (3MF) 檔案。指定「3D 列印設定」時,請選取「列印至: 本機」「印表機: 3MF 檔案」
    • 支援全新的 Stratasys 線上描述檔及本機印表機描述檔
    • 可讀取嵌入 PDF 檔案中的產品圖像壓縮 (PRC) 格式資料
  • 更新的 OpenEXR 檔案格式支援涵蓋較新的變體格式
  • 「色票」色盤中重新提供小型色票以供選取
  • 「分割切片」命令的限制增加,但改進了效能
  • 改善筆刷效能
  • 「一般文字」圖層最佳化
  • 改善偵測有問題的圖形顯示卡驅動程式及當機預防功能
  • 工具提示中現在會針對最近在「色票」色盤中使用過的顏色,顯示名稱或顏色值
  • 能夠新增鍵盤快速鍵,以切換筆刷壓力控制尺寸和不透明度
  • 能夠新增鍵盤快速鍵,以切換噴槍模式

變更內容

  • 為了提供更佳的使用者體驗,現在只要用三指 (而非兩指),就能執行下列的手勢:
gesture_undo
返回記錄上一步 (復原)

v4_gesture_redo
前進記錄下一步 (重做)

  • 「顏色適應」設定現已預設在「填色」對話框中啟用 (「編輯 > 填色」)。顏色適應功能在此版本中已最佳化,可產出更佳的效果。
  • 32 位元的平台已不再支援 Photoshop 中的 3D、3D 列印和其他部分功能。請參閱 32 位元平台不支援的功能
  • 此版本中移除了 Photoshop-Behance 整合。當您選取「檔案 > 在 Behance 上共用」, 系統會將您導向 https://www.behance.net,您可以在該網站中按一下「新增作品」來發表您的創意作品。
  • 「選取並遮住」工作區取代了舊版 Photoshop 中的「調整邊緣」對話方塊,並且以更簡潔俐落的方式提供相同的功能。

已知問題

  • 在 Mac OS X 上,使用噴墨式印表機列印文件會導致未預期的顏色輸出。請參閱這篇知識庫文章
  • 播放使用 Dolby 音效進行編碼的影片時所遇到的音訊問題。請參閱這篇知識庫文章

註解:

Adobe Creative Cloud 應用程式現在需要仰賴您的作業系統解碼或編碼 Dolby Digital 和 Dolby Digital Plus 音訊格式。Adobe 不再使用 Creative Cloud 應用程式來整合 Dolby 的原生資料庫。

若需有關此變更如何影響您產品中的 Dolby 音訊播放,請參閱 Adobe Creative Cloud 應用程式使用適用於 Dolby 的原生作業系統支援

Photoshop CC 2015.1 (2015 年 11 月版本)

工作區域改進

Photoshop CC 版本中的增強功能

Photoshop CC 本版的工作區域使用方式更加容易。

  • 在選取的工作區域旁按一下直覺式「+」圖示,即可快速增加新工作區域至文件。按住 Option/Alt 鍵並按一下,可複製選取的工作區域。
Photoshop 將工作區域新增至版面
快速增加工作區域至畫布

  • 使用參考線與格點準確將成份置入工作區域。選取工作區域,將參考線從尺標拖曳到畫布。參考線現在會隨著工作區域移動。複製工作區域時,相關聯的參考線也會受到複製。
  • 篩選工作區域旁「圖層」面板中的圖層。
  • 在工作面板內對齊選取的圖層。
  • 快速溶解工作面板至其組成成份。
  • 將工作區域的位置鎖定於畫布上。
Photoshop 將工作區域的位置鎖定於版面上
  • 防止自動嵌套至工作區域內部或外部。
Photoshop 防止自動嵌套進或出工作區域
  • 指定您偏好的工作區域邊緣調合顏色與邊界類型。選取「偏好設定 > 介面 > 外觀 > 工作區域」
Photoshop「工作區域外觀」選項

如需詳細資訊,請參閱工作區域

Creative Cloud Libraries 整合改進

Photoshop CC 版本中的增強功能

透過資料庫間與 Adobe Stock 間的搜尋,即可更快速尋找所需內容。從「圖層」面板中來回拖放資產、新增最愛的筆刷,並與其他人分享您的資料庫。

如需詳細資訊,請參閱 Photoshop 中的 Creative Cloud Libraries

Photoshop「圖層」面板;建立新資料庫
從包含於文件的資產中建立新資料庫

設計空間 (預視) 增強功能

Photoshop CC 版本中的增強功能

本版「設計空間」(預視) 的增強功能,包含下列增強功能來進一步簡化與最佳化設計工作流程:

  • 整合取樣體驗
  • 快速遮色片
  • 強大應用程式與跨文件搜尋
  • 整合圖層與批次讀入。

「設計空間」(預視) 現在也提供您存取 Creative Cloud Libraries,並可從標準 Photoshop CC 中無縫進行來回拖放。

如需詳細資訊,請參閱設計空間 (預視)

油畫濾鏡

Photoshop CC 本版中的重新引入功能

Photoshop 油畫濾鏡
將影像轉換為古典油畫

「油畫」濾鏡 (Photoshop CC 本版中重新引入的功能) 可讓您快速為影像提供古典油畫的視覺外觀。

選取「濾鏡 > 風格化 > 油畫」

如需詳細資訊,請參閱使用油畫濾鏡

觸控工作環境與手勢

Photoshop CC 版本中的增強功能

Photoshop 觸控工作區與手勢

如果您有支援 Photoshop 的 Windows 裝置 (例如 Surface Pro),即可於該裝置上使用 Photoshop 時,運用以下觸控手勢:

  • 兩指平移
  • 兩指平移與縮放
  • 兩指平移與旋轉
  • 五指循環切換螢幕模式
  • 兩指重設或還原檢視
  • 兩指返回記錄上一步 (復原)
  • 兩指前進記錄下一步 (重做)
  • 三指拖曳記錄
  • 兩指變形任意變形 (平移、縮放和旋轉)

如需詳細資訊,請參閱觸控功能與可自訂的工作區

在 2D 設計中使用 3D 模型

Photoshop CC 版本中的新功能

(目前僅提供英文版) 可將 Adobe Fuse CC (預視) 的人物角色,加入任何從版面配置合成至最終設計的 Photoshop 專案,甚至可以使用 3D 印表機列印該角色。輕鬆在 Photoshop CC 中調整相機角度與光源,獲得所需的成果。您只要先在 Adobe Fuse CC (預視) 建立模型,然後在 Photoshop CC 的「屬性」面板中將姿勢及動畫套用至模型,接著就可將其加入影像或設計,甚至還可新增效果。

如需詳細資訊,請參閱 Creative Cloud 3D 動畫 (預視)

Photoshop 以 Fuse CC 製作 3D 模型動畫並加以合成
在 Photoshop 文件中透過 Fuse CC (預視) 製作 3D 模型動畫並進行複合。

「開始」與「最近使用的檔案」工作區

Photoshop CC 版本中的新功能

註解:

「開始」與「最近使用的檔案」工作區目前僅提供英文、法文、德文和日文版。

Photoshop 中的全新「開始」工作區可讓您快速存取最近使用的檔案、資料庫和預設集。根據您的訂閱狀態,此工作區也可依照需求顯示客製化內容。您也可以直接從「開始」工作區內,針對專案尋找適合的 Adobe Stock 資產。

Photoshop 會在程式啟動或無文件開啟時顯示「開始」工作區。

如需詳細資訊,請參閱:

Photoshop 開始工作區
全新的「開始」工作區

註解:

若要結束「開始」工作區,只要按下 Esc 鍵即可。如果您有特殊偏好,可以選擇停用此工作區。選取「偏好設定 > 一般」,然後取消選取「沒有檔案開啟時顯示開始工作區」

「最近使用的檔案」工作區

Photoshop 的全新「最近使用的檔案」工作區會在您開啟檔案時,在窗格中顯示最近使用的檔案供您存取。您可以透過清單或縮圖檢視最近使用的檔案。您也可以直接在「最近使用的檔案」工作區中搜尋 Adobe Stock 資產。

註解:

根據預設,「最近使用的檔案」面板為停用狀態。您可以透過選取「偏好設定 > 一般 > 在開啟檔案時顯示最近使用的檔案工作區」,啟用該面板。

強化轉存體驗

Photoshop CC 版本中的增強功能

更快速進行轉存,並為所有檔案格式 (特別是 JPEG) 提供較佳的壓縮率。此外,當您轉存資產時,可以立即執行下列動作:

  • 新增中繼檔案 (例如版權) 至您轉存的檔案。
  • 以各種檔案大小轉存資產。
  • 將轉存檔案轉換為 sRGB 色域。
  • 變更檔案設定,同時選取多個資產。

如需詳細資訊,請參閱轉存圖層、工作區域等項目

Photoshop 強化「轉存為」對話框
強化「轉存為」對話框

可自訂工具列

Photoshop CC 版本中的增強功能

透過取消堆疊、重新群組,甚至是移除工具,自訂 Photoshop 工具列。您也可以將自訂工具列儲存為預設集,並加以共用。選取「編輯 > 工具列」

如需詳細資訊,請參閱自訂工具列

Photoshop「自訂工具列」對話框
「自訂工具列」對話框

快速尋找適合的字體

Photoshop CC 版本中的增強功能

以星號將個別字體標示為我的最愛,或從最近使用的字體中選取,藉此快速找到常用的字體。藉由依照分類篩選字體,如有襯線字體 (Serif) 或無襯線字體 (Sans Serif),或依視覺上的相似性縮小搜尋範圍。 

嘗試: 選取「類型」工具,並於使用字體清單時,按一下「顯示類似的字體」圖示。

如需詳細資訊,請參閱搜尋字體

Photoshop 字體選項
快速找到所需的字體

A. 依分類篩選字體 B. 顯示從 Typekit 同步的字體 C. 「以星號標記」喜愛的字體 D. 顯示類似的字體 

更進一步整合 Adobe Stock

Photoshop CC 版本中的增強功能

Photoshop 搜尋和授權 Adobe Stock 資產

您現在可以直接在「資料庫」面板中搜尋 Adobe Stock 資產,並檢視搜尋結果。在「資料庫」面板中立即授權您選擇的資產,或在您準備授權資產之前,繼續使用浮水印預視。在您授權庫存資產時,該資產在已開啟文件中的所有連結範例,都會自動更新為無浮水印的高解析度庫存資產。即使稍後授權資產,您在有浮水印的庫存資產上套用的效果也會予以保留。

如需詳細資訊,請參閱下列資源:

輔助按鍵色盤

Photoshop CC 版本中的新功能

Modifier-Keys

全新的輔助按鍵色盤可讓您存取 Windows 觸控裝置 (例如,Surface Pro) 上最常使用的鍵盤輔助鍵 (Shift、Ctrl 和 Alt)。

選取「Window > 輔助按鍵」。


3D 影像處理

Photoshop CC 版本中的增強功能

全新「景深對應」選項

Photoshop 現在新增兩個「景深對應」選項: 「實色突出」「雙面實色突出」

  • 「3D > 新增來自圖層的網紋 > 網紋預設集 > 實色突出」
  • 「3D > 新增來自圖層的網紋 > 網紋預設集 > 雙面實色突出」

演算靜態 3D 物件

您現在可以選取「演算視訊」對話框 (「3D > 演算文件至檔案」),演算靜態 3D 物件。

讀入和轉存 SVG 檔案

Photoshop CC 版本中的增強功能

開啟可針對任何大小的裝置或解析度重新調整檔案大小的原始 SVG 檔案,然後放置在您的 Photoshop 設計中。只要按兩下物件,即可在 Adobe Illustrator 中編輯該物件。您也可透過全新轉存體驗,轉存 SVG 影像資產。

Camera Raw | 新功能

Photoshop CC 版本中的增強功能

Camera Raw 新功能

如需 Camera Raw 中最新功能的摘要,請參閱 Adobe Camera Raw | 新功能摘要

其他增強功能

  • 「字符」面板可立即顯示最近最常使用的字符。請參閱最近最常使用的字符
  • 更新並調整「歡迎」畫面的使用體驗
  • 可重新調整「轉存為」對話框的尺寸
  • 「轉存為」對話框的 PNG 介面改進,可將檔案轉存為 PNG-32 或 PNG-8 格式
  • 可在置入「資料庫」物件時選擇略過轉換程序
  • 新增從 Adobe Illustrator 貼上智慧型物件時儲存至資料庫的選項
  • 預設形狀筆畫值改進 (1px 而非 3pt)
  • 全新 16 pt 字體大小預設集
  • 「連字符號」目前預設為「關閉」。
  • 新增多個「設計人員最愛」至「字符」面板
  • 您現在可以在將圖層移動至圖層群組或工作區域時,選擇將圖層移至疊置順序底部而非頂端。移動圖層時,按住 Shift 鍵不放即可。
  • 按一下畫布外的「移動」工具時,不會再發生「無選取圖層」的錯誤。
  • 裝置預視: 查看連接至電腦的裝置選項。請參閱裝置預視
  • 支援轉存為 sRGB
  • 更好掌握「修復」工具效果的選項。如需詳細資訊,請參閱修復筆刷範例
  • 「鎖定的圖層」目前無法自動嵌套。
  • 改進多個對話框與 Widget 的基線對齊方式
  • 改進文件、剪貼簿及 Creative Cloud Libraries 間的「複製/貼上/拖移」功能
  • 改進工作區域與選取畫面靠齊功能
  • 新增「邊緣調合顏色」「邊框類型」的工作區域偏好設定
  • 「對齊」指令現在可搭配使用工作區域內的單一選取圖層。
  • 轉存間的永久檔案類型與品質設定
  • 「屬性」面板中設定畫布上的文字圖層位置 (X/Y)
  • 「工作區域自訂預設集」現在可顯示於「工作區域」工具列/「屬性預設集」選單中。
  • 視訊預設集更新為 Digital Cinema Initiative (DCI) 4K 和 8K 標準;HDTV 功能已新增至清單中

變更內容

  • Photoshop CC 2015.1 中的「同步設定」已移除。近期將停止 Photoshop CC 與 CC 2014 的現有服務。若要從舊版 Photoshop CC 將您的預設集/設定遷移至此版本,請參閱遷移設定
  • 適用於資產轉存的 PNG 格式變更。「格式」快顯選單現在包含簡化 PNG 選項。
    • 選取 PNG「透明」時會產生 32 位元的 PNG 資產。
    • 選取「較小的檔案」時會產生 8 位元的 PNG 資產.
    • 若未選取上述選項,會產生 24 位元 PNG 資產。
  • 3D「演算品質」滑桿設定現已移至「演算視訊」對話框。「演算視訊」先前是「3D 偏好設定」對話框的一部分。

Photoshop CC 2015 (2015 年 6 月版)

工作區域

Photoshop CC 版本中的新功能

Photoshop 工作區域
相同版面上適用於不同裝置的工作區域

如果您是網頁或 UX 設計人員,您會發現自己所設計的網站或應用程式有適用於多種裝置的傾向。工作區域是 Photoshop CC 2015 版中的新功能,可讓您在無限的畫布上配置不同裝置和螢幕的設計,進而協助您簡化設計程序。在建立工作區域時,您可以選擇多種不同的預設大小,或是定義您自己的自訂工作區域大小。

即使您的設計通常僅止於一個螢幕大小,工作區域仍有其用處。例如,在設計網站時,您可以使用工作區域,以並排方式和在環境中檢視不同頁面的設計。

如需詳細資訊,請參閱工作區域

Creative Cloud Libraries

Photoshop CC 版本中的增強功能

Creative Cloud Libraries 在 Photoshop 中的整合現已強化:

與資料庫連結的資產

當您從「資料庫」面板使用圖形時,將會建立與資料庫連結的資產。這個資產的行為非常類似本機連結的智慧型物件,但其具有存放在雲端中的好處。此外,當您從智慧型物件建立新的資料庫圖形時,對應的圖層將會轉換成與資料庫連結的資產。

Adobe Stock 與資料庫的整合

您現在可以直接使用 Adobe Stock 網站,將附有浮水印的庫存影像增加至您任何的資料庫。接著,您可以在 Photoshop 文件中使用附有浮水印的影像,做為資料庫連結的資產。當您選擇對影像授權時 (您可以直接在資料庫面板上執行此作業),所有開啟文件中的浮水印資產皆會更新為高解析度的已授權影像。

效能改進

Photoshop 中資料庫的整合,現在可為您提供較少的磁碟使用量、更有效率的頻寬使用率,以及 Creative Cloud 應用程式間更快速的資料庫變更傳遞。

如需詳細資訊,請參閱 Photoshop 中的 Creative Cloud Libraries

Adobe Stock

Photoshop CC 版本中的新功能

Adobe Stock

Adobe Stock 這項新服務可提供設計人員和企業存取 4,500 萬個高品質、彙總、免權利金的影像、插圖和向量圖形,以用於其創意專案。 您可以直接從 Photoshop 內搜尋 Adobe Stock 內容。選取「檔案 > 搜尋 Adobe Stock」

Adobe Stock 也與 Creative Cloud Libraries 深度整合。 您現在可以直接使用 Adobe Stock 網站,將附有浮水印的庫存影像增加至您任何的資料庫。接著,您可以在 Photoshop 文件中使用附有浮水印的影像,做為資料庫連結的資產。當您選擇授權該影像 (您可以直接在「資料庫」面板上執行此作業) 時,所有開啟文件中的浮水印資產範例皆會更新為高解析度的授權影像。

如需詳細資訊,請參閱:

設計空間 (預視)

Photoshop CC 版本中的新功能

重要: 設計空間 (預視) 需要 Mac OS X 10.10 或 Windows 8.1 64 位元作業系統或更新版本,但目前僅以英文顯示。

設計空間 (預視) 為針對網頁、UX 與行動應用程式設計人員的需求,所開發出用於 Photoshop 中的現代設計體驗。此服務為建立在 Photoshop 上的 HTML5/CSS/JS 層。我們已從介面分離出標準 Photoshop,如此即可使用此層建立新的 UI、更具智慧的互動項目,以及最常請求的功能。此版本為技術預視,也就是此新開發方向的早期版本。該版本介面較為粗略,且功能集多有限制,但我們希望藉由提早推出此服務以開始瞭解您的需求。

若要啟動「設計空間」(預視),請選取「偏好設定 > 技術預視」,然後選擇「啟動設計空間 (預視)」

協助我們將「設計空間」(預視) 打造為您所需的經驗。提供意見反應給我們 @psdesign

如需詳細資訊和此版本中的已知問題清單,請參閱設計空間 (預視)

Photoshop 設計空間
設計空間

A. 工具 B. 均分和對齊 C. 變形 D. 樣式 E. 圖層 

轉存工作區域、圖層等項目

Photoshop CC 版本中的新功能

您現在可以將工作區域、圖層、圖層群組和 Photoshop 文件轉存為 JPEG、GIF、PNG、PNG-8 或 SVG 影像資產。 

在「圖層」面板中選取工作區域、圖層和圖層群組;以滑鼠右鍵按一下選取項目,然後從內容選單中選取下列其中一項:

  • 快速轉存為 [image_format]
  • 轉存為...

若要轉存目前的 Photoshop 文件或其中的所有工作區域,請選取「檔案 > 轉存為 [image_format]」或「檔案 > 轉存 > 轉存為...

如需詳細資訊,請參閱轉存工作區域、圖層等項目

Photoshop 快速轉存
「轉存為」對話框

圖層樣式

Photoshop CC 版本中的增強功能

「圖層樣式」對話框現在可讓您套用多種效果 (筆畫、內陰影、顏色覆蓋、漸層覆蓋、陰影等) 至單一圖層樣式。此外,有些效果的多個範例現在可套用至單一圖層樣式。

請依照下列步驟進行:

  1. 選取「圖層 > 圖層樣式」,然後選取其中一個選項
  2. 選取您想要新增至圖層樣式的效果。具有 圖示的效果可多次在圖層樣式中套用。
  3. 調整效果的設定。例如,重新調整筆畫的尺寸和不透明度。
  4. 按一下「確定」以套用效果至圖層樣式。

「圖層樣式」對話框的 UI 變更

您現在可以使用「圖層樣式」對話框的左側面板,以執行下列操作:

  • 變更效果堆疊順序
  • 刪除效果
  • 透過新的彈出式選單,您可以按一下 圖示進行存取:
    • 管理區段中所要顯示的效果
    • 刪除隱藏效果
    • 重設您為左側面板預設狀態進行的任何變更

裝置預視和 Preview CC 搭配應用程式

Photoshop CC 版本中的新功能

Photoshop 裝置預視
裝置預視

您可以使用 Photoshop 新的「裝置預視」功能和 Adobe Preview CC 行動應用程式,在多個 iOS 裝置上取得您 Photoshop 設計的即時預視。您在 Photoshop CC 中所做的變更會即時顯示在 Preview CC 中。您可以安心使用 USB 或 Wi-Fi 將多個 iOS 裝置連接到 Photoshop。

如果您的文件含有工作區域,「裝置預視」會使工作區域的大小和位置符合連接之裝置的大小,而嘗試為您顯示正確的工作區域。您也可以使用導覽列來預視裝置上的特定工作區域,或撥動具有相符寬度的工作區域。

Preview CC 支援執行 iOS 8 或更新版本的 iOS 裝置。

如需詳細資訊,請參閱:

Photoshop CC 版本中的新功能

Photoshop 模糊收藏館
復原粒子/雜訊,使模糊區域顯得較為真實

有時在套用「模糊收藏館」效果後,影像的模糊區域會顯得太過人工或不自然。現在,您可以復原此類模糊影像區域的雜訊/粒狀,使其呈現較真實的外觀。

請設定「雜訊」標籤上「模糊效果」面板中的選項

如需詳細資訊,請參閱復原模糊區域中的雜訊

字符面板

Photoshop CC 版本中的新功能

Photoshop 現在有新的面板可讓您更有效地使用字符。

若要存取「字符」面板,請執行下列任一項作業:

  • 選取「文字 > 面板 > 字符面板」。
  • 選取「視窗 > 字符」
如需詳細資訊,請參閱字符面板
Photoshop 字符面板
新的字符面板

具變形功能的內容感知移動

Photoshop CC 版本中的增強功能

「內容感知移動」工具現已增加「陰影變形」選項。這個新選項可在將前景物件混合至新位置前,將前景物件加以變形 (縮放、旋轉和翻轉)。在將物件移動/複製到不同景深以及必須重新縮放時,這個選項特別實用。

選取「陰影變形」選項會啟用您所熟悉的「變形」工具選單,讓您將物件移至新位置後,還能加以縮放和旋轉。

  • 若要從對角套用變形,而非從同一邊,請在執行變形操作時,按住 Option 鍵 (Mac) 或 Alt 鍵 (Windows)。
  • 「變形」工具區域上按一下右鍵,會出現具水平翻轉和垂直翻轉功能的內容選單。

完成必要的變更後,請確認變更。內容感知移動工具會隨即開始混合物件與環境,並填滿舊位置。

註解:

如果未啟用「陰影變形」選項,「內容感知移動」工具會執行其在舊版 Photoshop 中的功能。這樣的話,放開滑鼠按鍵後,混合程序才會開始。

Camera Raw | 新功能

如需 Camera Raw 中最新功能的摘要,請參閱 Adobe Camera Raw | 新功能摘要

3D 列印

Photoshop CC 版本中的增強功能

轉存為 PDF 或 SVX 檔案

您現在可以將 3D 模型轉存為 PDF 或 SVX 檔案。

指定 3D 列印設定時,請選取「列印至: 本機」。接著,選取「PDF 檔案」「SVX 檔案」做為印表機項目

如需 3D 列印的詳細資訊,請參閱列印 3D 物件

Photoshop 3D 列印
將 3D 模型轉存為 PDF 或 SVX 檔案

控制凹凸對應的深度

您現在可以控制列印之凹凸對應的深度或高度。請依照下列步驟進行:
  1. 開啟包含凹凸對應的 3D 檔案。

Photoshop 控制凹凸對應
使用凹凸對應的球體

  1. 3D 面板中,選擇「場景」。接著,選取「屬性」面板中的「3D 列印設定」標籤。
Photoshop 3D 列印設定
3D 列印設定

  1. 「表面細節」下,指定適用於「最小值」「最大值」欄位的值。這些值可決定凹凸對應的全新深度。
Photoshop 表面細節
凹凸對應的全新深度

適用於 MakerBot 的更新 PLA 描述檔

已更新 MakerBot PLA 描述檔,提供更可靠的列印成品。

簡化網紋以準備進行列印

請參閱簡化網紋

3D 影像處理

Photoshop CC 版本中的增強功能

簡化網紋

3D 選單現在增加的新指令 (「3D > 簡化網紋」),可將網紋中三角形的數量減少至更容易管理的範圍。該指令可透過演算方式將三角形的數量減少至您指定的數量,並同時嘗試維持模型的真實度。此增強功能相當實用,可降低檔案的複雜性以隨時進行 3D 列印。

您可以先檢視網紋簡化變更的即時預視,再進行實作。

Photoshop「簡化 3D 網紋」對話框中的設定
「簡化 3D 網紋」對話框中的設定

Photoshop 網紋簡化變更的預視
網紋簡化變更的預視

轉存 UI 已改進

用於將 3D 圖層轉存為 Collada DAE、Flash 3D、Google Earth KMZ、3D PDF、STL、U3D、VRML 和 OBJ 格式的 UI 現已改進。

選取「3D > 轉存 3D 圖層」

Photoshop 轉存 3D 圖層
「轉存屬性」對話框

轉存單一網紋

3D 場景一般由許多成份或網紋組成。您現在可用滑鼠右鍵按一下整體場景中的網紋,並個別進行轉存。

以滑鼠右鍵按一下 3D 面板中的網紋,並從內容選單中選擇「轉存網紋」。此功能目前僅可以 Collada 或 KMZ 格式轉存網紋。

產生更佳的凹凸對應和法線對應

Photoshop 目前可讓您使用「模糊」「細節縮放」和「高/中/低頻率」等工具,調整凹凸對應或法線對應。

選取「濾鏡 > 3D > 產生凹凸對應」「濾鏡 > 3D > 產生法線對應」

Photoshop 產生凹凸對應
產生更佳的凹凸對應

Photoshop 產生法線對應
產生更佳的法線對應

從漫射紋理中建立凹凸對應或法線對應

您現在可從漫射紋理中建立凹凸對應或法線對應。附加至漫射紋理的紋理會自動載入做為濾鏡,以供建立凹凸對應或法線對應。當您滿意對應的呈現方式後,Photoshop 會將產生的凹凸對應或法線對應套用至該紋理中。

請依照下列主要步驟進行:

  1. 開啟包含漫射對應的檔案。
  2. 確認已選取 3D 面板中想要的紋理。

Photoshop 3D 面板中的紋理
已選取 3D 面板中想要的紋理。

  1. 按一下「屬性」面板中的「凹凸」「法線」。接著,從內容選單中,選取「從漫射中產生凹凸」「從漫射中產生法線」
Photoshop 從漫射中產生凹凸/法線
從漫射中產生凹凸/法線

  1. 「產生凹凸對應」「產生法線對應」對話框中指定適當的設定。
  2. 按一下「確定」以產生對應

將頂點顏色轉換為紋理顏色

3D 掃描的 PLY 檔案一般包含頂點顏色,但不包含紋理。您可以將頂點顏色轉換為紋理顏色。執行下列動作:

  1. 開啟 PLY 檔案。
  2. 「圖層」面板中,3D 圖層中的「紋理」下,按兩下漫射以開啟紋理。
  3. 選取「3D > 產生繪畫覆蓋 > 頂點顏色」

適用於增效模組和指令碼的 UI 工具組

Photoshop CC 版本中的增強功能

用於建立 Photoshop 增效模組和指令碼的 UI 工具組已經過增強,可支援 HiDPI/Retina 顯示器。此外,使用工具組建立的增效模組現在看起來與整體的 Photoshop UI 更為一致。

如需詳細資訊,請參閱增效模組和指令碼適用的 Photoshop UI 工具組

其他增強功能

  • 在舊版的 Photoshop 中使用「修復筆刷」進行繪圖時,您會先看見半透明的灰色區域及進度列,接著才會看見修復後的內容。在 Photoshop CC 2015 年版本中,「修復筆刷」變更會在您繪圖時進行即時演算。
  • 「內容感知移動」工具現已包含「陰影變形」選項。啟用此選項時,您可以縮放剛移動至新位置的影像部分。
  • 「偏好設定」面板已更妥善組織化。
  • Photoshop 目前在閒置時的耗電量已降低 80%。
  • 「歡迎」畫面的載入速度加快。
  • 此版本新增了可釋放所有 RAM 和暫用磁碟空間使用的指令。按住 Option/Alt 鍵,並選取「關於 Photoshop」。或者選取「編輯 > 清除記憶 > 全部」
  • Photomerge 對話框現已包含「透明區域內容感知填色」選項。使用此選項可讓您的全景擁有更優質的呈現。
  • 大部分的調整 (「影像 > 調整」) 現在皆可套用為智慧型濾鏡。將圖層轉換為智慧型物件,然後對其套用調整。
  • Creative Cloud Libraries 的同步效能已改進。
  • 移動圖層至群組現已可移動至 Z 順序頂端,而非底部。
  • 退後/向前操作無法再變更圖層的選取。
  • 新的偏好設定可讓您在輸入文字時回復 Esc 行為。

變更內容

  • 「試驗性功能」現在的名稱為「技術預視」。如需詳細資訊,請參閱技術預視
  • 針對高密度顯示器縮放 UI 200% 已不再是技術預視功能。現在這已是標準 Photoshop 功能之一。若要啟用此功能,請選取「偏好設定 > 介面 > UI 縮放: 200」
  • 「檔案 > 儲存為網頁用」選項現已變更為「檔案 > 轉存 > 儲存為網頁用 (舊版)」。如需詳細資訊,請參閱 Photoshop CC 2015 中的儲存為網頁用
  • 下列選項現已移至「檔案 > 轉存」次選單:
    • 將圖層轉存成檔案
    • 將圖層構圖轉存成 PDF
    • 將圖層構圖轉存成檔案
  • 摘取資產功能已取代為更直覺式的選項,可將工作區域、圖層、圖層群組和文件轉存為影像資產。如需瞭解這些新的轉存選項,請參閱轉存工作區域、圖層等項目
  • Digimarc 增效模組已不會依預設安裝。您可以選擇直接從 http://www.digimarc.com/products/guardian/images/photoshop-plug-in 加以安裝。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策