使用模糊收藏館,可以透過直觀的影像上控制項,快速建立不同的攝影模糊效果。

每種模糊工具都提供直觀的影像上控制項,可套用和控制模糊效果。完成模糊調整時,使用「散景」控制項可塑造整體模糊效果。 Photoshop 提供完整尺寸的即時預覽,供您使用模糊收藏館效果時運用。

選擇「濾鏡 > 模糊收藏館」,然後選取想要的效果。

如需其他模糊效果的相關資訊,請參閱調整影像銳利度與模糊度

註解:

若是鏡頭模糊 (景色模糊、光圈模糊和傾斜/位移模糊),按 M 鍵可以檢視套用至影像的模糊遮色片。黑色區域不會進行模糊,而較亮的區域表示套用至影像的模糊程度。

景色模糊

使用「景色模糊」可以製作模糊漸層,方法是定義多個模糊點,每個點各有不同的模糊量。增加多個圖釘至影像,指定每個圖釘的模糊量。

最終結果會結合影像上所有模糊圖釘的效果。您也可以在影像外部增加圖釘,以便在角落套用模糊。

  1. 選擇「濾鏡 > 模糊收藏館 > 景色模糊」

    接著會在影像上放置景色模糊圖釘。按一下影像,增加其他模糊圖釘。

  2. 按一下圖釘將其選取,接著執行下列其中一個動作:

    • 拖移模糊控點,可以增加或減少模糊。您也可以使用「模糊工具」面板來指定模糊值。
    • 將圖釘拖移到新的位置。
    • 按 Delete 鍵將其移除。
    Photoshop 景色模糊圖釘
    景色模糊圖釘

    A. 未選取模糊圖釘 B. 選取模糊圖釘 

光圈模糊

使用「光圈模糊」可以在圖片上模擬淺景深效果,不論所用的相機或鏡頭為何。您也可以定義多個焦點,製作傳統相機難以呈現的效果。

  1. 選擇「濾鏡 > 模糊收藏館 > 光圈模糊」

    接著會在影像上放置預設的光圈模糊圖釘。按一下影像,增加其他模糊圖釘。

    Photoshop 光圈模糊
    A. 銳利區域 B. 淡化區域 C. 模糊區域 
  2. 拖移控點將其移動,重新定義各種區域。

  3. 拖移模糊控點,可以增加或減少模糊。您也可以使用「模糊工具」面板來指定模糊值。

傾斜位移

使用「傾斜位移」效果可以模擬以傾斜位移鏡頭拍攝的影像。此特殊效果模糊先定義銳利區域,接著在邊緣淡化至模糊。「傾斜位移」效果可用來模擬小型物體的相片。

  1. 選擇「濾鏡 > 模糊收藏館 > 傾斜位移」

    接著會在影像上放置預設的傾斜位移模糊圖釘。按一下影像,增加其他模糊圖釘。

    Photoshop 傾斜位移模糊圖釘
    A. 銳利區域 B. 淡化區域 C. 模糊區域 
  2. 拖移模糊控點,可以增加或減少模糊。您也可以使用「模糊工具」面板來指定模糊值。

  3. 若要定義不同區域,請執行下列步驟:

    • 拖移線段,將其移動.
    • 拖移控點並旋轉.

路徑模糊

使用「路徑模糊」效果,您可以沿著路徑建立動態模糊。您也可以控制形狀和模糊程度。Photoshop 會自動合成套用至影像的多個路徑模糊效果。

Photoshop 路徑模糊範例
路徑模糊範例

依照以下步驟進行:

  1. 選擇「濾鏡 > 模糊收藏館 > 路徑模糊」
  2. 在「模糊工具」面板的「路徑模糊」區段下,指定您要套用「基本模糊」還是「後簾同步閃光燈」模糊。「後簾同步閃光燈」模糊模擬在曝光結束時打閃光燈的效果。
  1. 此程序的步驟 4-8 搭配使用影像上控制項。
  2. 指定下列設定:

速度

調整「速度」滑桿,指定您要套用至影像的路徑模糊程度。「速度」設定會套用至影像中的所有路徑模糊。

錐度

調整滑桿,指定錐度值。錐度值較高可讓模糊逐漸減弱。

  1. 必要時,可取消選取「居中模糊」。如果想套用更具方向性的動態模糊,建議取消選取此選項。

    「居中模糊」選項會將任何像素的模糊形狀居中放置在該像素上,協助建立穩定的模糊。
  1. 「動態模糊效果」標籤上,指定下列設定:

閃光燈

設定虛擬閃光燈的曝光量.

閃光強度

決定在閃光燈曝光之間顯示的模糊程度。「閃光強度」控制環境光和虛擬閃光燈之間的平衡效果。

如果您將「閃光強度」設為 0%,則不會顯示任何閃光效果,只會顯示連續模糊。而如果將「閃光強度」設為 100%,則會產生最強的閃光燈,且閃光曝光之間完全沒有連續模糊。中間的「閃光強度」值會產生個別閃光燈和連續模糊的混合。

  1. 如有必要,可以調整端點處的模糊程度。
  2. 並可選擇調整模糊形狀參考線。選取「編輯模糊形狀」即可檢視參考線。
  3. 在模糊工具「選項」列中,按一下「確定」確認路徑模糊效果。

運用 Photoshop 的路徑模糊濾鏡,讓您的照片栩栩如生

運用 Photoshop 的路徑模糊濾鏡,讓您的照片栩栩如生
如何使用 Photoshop 中的路徑模糊濾鏡讓您的相片更生動
photo
Greg Benz

使用影像上控制項的提示

使用覆蓋控制項可以輕鬆建立路徑模糊。

使用覆蓋控制項時,首先須定義模糊的路徑 (藍色)。接著可以定義路徑的曲線,從而在路徑中建立新曲線點。定義好路徑後,就能定義模糊形狀參考線 (紅色)。

Photoshop 定義模糊的路徑
定義模糊的路徑.

A. 路徑起點 B. 定義路徑時建立的曲線點 C. 路徑的端點以及模糊程度滾輪控制項 


Photoshop 定義模糊形狀參考線
定義模糊形狀參考線 (注意紅色箭頭).

A. 模糊形狀參考線 

操作模糊路徑和模糊形狀參考線

  • 按一下端點可將其選取。
  • 按兩下端點,可檢視紅色的模糊形狀參考線。或者,也可以選取「模糊工具」面板中的「編輯模糊形狀」來檢視參考線。
  • 拖移端點可以拉長模糊路徑。
  • 按住 Cmd/Ctrl 鍵並按一下端點,可以將其模糊形狀參考線降至零。
  • 將滑鼠指標移到選定端點附近,可以檢視模糊程度滾輪控制項。
  • 按住 Opt/Alt 鍵並按一下模糊路徑上的曲線點,可將其轉換為轉折點。按住 Opt/Alt 鍵並按一下轉折點,可將其轉換回曲線點。
  • 按住 Shift 鍵並拖移紅色模糊形狀,可同時移動路徑的模糊形狀。
  • 按住 Cmd/Ctrl 鍵同時拖移可以移動路徑模糊。
  • 按住 Opt/Alt+Cmd/Ctrl 鍵同時拖移可以複製路徑模糊。
  • 若要刪除路徑模糊,請選取端點,然後按 Delete 鍵。

迴轉模糊

使用「迴轉模糊」效果,您可以旋轉影像並沿著一或多個點對影像進行模糊處理。迴轉模糊是以角度度量的放射狀模糊。Photoshop 可讓您在檢視即時預覽的同時,同時使用中心點、模糊大小、形狀以及其他設定。

Photoshop 迴轉模糊
使用中的迴轉模糊

A. 原始影像 B. 迴轉模糊 (模糊角度: 15°、閃光強度: 50%、閃光燈: 2、閃光燈持續時間: 10°) C. 迴轉模糊 (模糊角度: 60°、閃光強度: 100%、閃光燈: 4、閃光燈持續時間: 10°) 

請依照下列步驟進行:

  1. 選擇「濾鏡 > 模糊收藏館 > 迴轉模糊」
  2. 在「模糊工具」面板的「迴轉模糊」區段下,使用「模糊角度」控制項來改變模糊量。您可以指定角度值 (0-360°) 或調整滑桿。或者,也可以使用覆蓋控制項來調整模糊量。
Photoshop 改變模糊量
使用覆蓋控制項來改變模糊量.

  1. 「模糊效果」面板的「動態模糊效果」標籤上,指定下列設定:

閃光燈

設定虛擬閃光燈的曝光量

閃光強度

決定在閃光燈曝光之間顯示的模糊程度。「閃光強度」控制環境光和虛擬閃光燈之間的平衡效果。

如果您將「閃光強度」設為 0%,則不會顯示任何閃光效果,只會顯示連續模糊。而如果將「閃光強度」設為 100%,則會產生最強的閃光燈,且閃光曝光之間完全沒有連續模糊。中間的「閃光強度」值會產生個別閃光燈和連續模糊的混合。

閃光燈持續時間

讓您以角度指定閃光燈曝光的長度。 「閃光燈持續時間」以沿圓周的角度距離來控制兩次閃光燈曝光之間的模糊長度。

  1. 在模糊工具「選項」列中,按一下「確定」確認迴轉模糊效果。

註解:

您可從模糊工具「選項」列停用預覽。

註解:

Photoshop 會自動混合影像定義之多個迴轉模糊的效果。

使用覆蓋控制項的提示

下圖描繪的覆蓋控制項適用於「迴轉模糊」效果。

Photoshop 迴轉模糊的覆蓋控制項
迴轉模糊效果的覆蓋控制項.

A. 旋轉點 B. 模糊環 C. 羽化把手 D. 橢圓把手 
  • 若要新增迴轉模糊,請按一下影像中的所需位置。
  • 若要複製迴轉模糊,請使用下列按鍵組合:
    (Windows) Alt+Ctrl+拖移
    (Mac) Opt+Cmd+拖移
  • 若要一致地調整橢圓大小,請拖移橢圓邊界。
  • 若要刪除迴轉模糊,請在選取迴轉模糊後按 Delete 鍵。
  • 若要將旋轉點移至中心外,請使用下列按鍵組合:
    (Windows) Alt+拖移
    (Mac) Opt+拖移

    在操作從某個角度檢視的物件時,重新定位旋轉點很有用。
  • 按住 H 鍵可以暫時隱藏覆蓋控制項。

模糊效果

您可以控制失焦或模糊部分的外觀,藉以強化整體影像。指定散景參數,可確保有令人滿意的整體效果。

「模糊效果」面板中指定下列項目的值:

光源散景

將焦點區域外或圖片中的模糊區域變亮。

散景顏色

對不是過白的變亮區域增加更鮮豔色彩.

光源範圍

決定設定所影響的色調範圍。

復原模糊區域中的雜訊

有時候,在套用「模糊收藏館」效果後,您可能會覺得影像的模糊區域顯得太過人工或不自然。您可以復原此類模糊影像區域的雜訊/粒狀,使其呈現較真實的外觀。

Photoshop 復原粒子/雜訊
復原粒子/雜訊,使模糊區域顯得較為真實

在使用模糊控制項達成初步效果後,請遵循下列步驟以復原雜訊:

  1. 在模糊「效果」面板中的「雜訊」標籤上,確定已選取右上角的核取方塊。您可以隨時取消選取此核取方塊,以回復先前增加至模糊影像區域的任何雜訊。
  2. 選取要套用至模糊區域的雜訊類型:

    一致: 與透過「濾鏡 > 雜訊 > 增加雜訊 > 一致」選項增加的雜訊相同。
    高斯: 與透過「濾鏡 > 雜訊 > 增加雜訊 > 高斯」選項增加的雜訊相同。
    粒子: 與透過 Camera Raw 中的「增加例子」選項增加的雜訊相同。

  3. 請指定下列設定:

    數量: 使雜訊量與影像之非模糊區域中的雜訊量相同。在 0-100% 之間調整滑桿。
    大小:(僅適用於粒子類型雜訊) 控制雜訊的分子大小
    粗糙度:(僅適用於粒子類型雜訊) 控制粒子的勻稱性。向左拖曳 (低於 50%) 可使粒子較為一致。向右拖曳 (高於 50%) 可使粒子較不平均。
    顏色: 漸層滑桿可控制雜訊的彩度。若要使雜訊呈現單色,類似於在「增加雜訊」對話框上啟動「單色」選項 (「濾鏡 > 雜訊 > 增加雜訊」) 所達到的效果,請將滑桿拖曳到 0%。 
    亮度: 若要達到更相符的陰影/亮度,請在影像的亮部區域中減少雜訊。在 0-100% 之間調整滑桿。

註解:

在您指定雜訊類型的設定後,如果您在不同的雜訊類型之間來回切換,Photoshop 將會記住您的設定。例如,當您從粒子類型雜訊切換至高斯類型雜訊,然後又切換回粒子類型雜訊時。

「模糊收藏館」中的模糊效果現在支援「智慧型物件」,並可以非破壞性方式套用為智慧型濾鏡。此功能也支援「智慧型物件」視訊圖層。若要將模糊收藏館效果套用為智慧型濾鏡:

  1. 在「圖層」面板中,選取「智慧型物件」圖層。

  2. 選擇「濾鏡 > 模糊收藏館」,然後選取適當的效果。

如需「智慧型濾鏡」的詳細資訊,請參閱套用智慧型濾鏡

另請參閱

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策