工作區域

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 格點和參考線
    5. 建立動作
    6. 還原和步驟記錄
    7. 預設鍵盤快速鍵
    8. 觸控功能與可自訂的工作區
    9. 透過 Photoshop 使用 Touch Bar
    10. 使用 Photoshop 中的 Capture 應用程式內延伸功能
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存雲端文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 应用变换操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 系統需求 1.x | iPad 版 Photoshop
    23. 系統需求 2.x | iPad 版 Photoshop
    24. 編輯影像尺寸
    25. 在 iPad 版 Photoshop 中創作時直播
    26. 使用「修復筆刷」修復影像缺陷
    27. 在擷取中建立筆刷,然後在 Photoshop 中使用
  5. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
  6. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  7. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 在 Photoshop 中轉存檔案
    4. 裝置預視
    5. 從圖層拷貝 CSS
    6. 分割網頁
    7. 切片的 HTML 選項
    8. 修改切片版面
    9. 處理網頁圖形
    10. 建立網路相片收藏館
  8. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  9. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  10. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  11. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  12. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  13. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  14. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  15. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    14. 使用筆型工具繪圖
    15. 建立圖樣
    16. 使用圖樣製作器建立圖樣
    17. 管理路徑
    18. 管理圖樣資料庫和預設集
    19. 使用圖形數位板繪製或繪畫
    20. 建立紋理筆刷
    21. 增加動態成份至筆刷
    22. 漸層
    23. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    24. 使用圖樣繪畫
    25. 在多部裝置上同步預設集
  16. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  17. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  18. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  19. 儲存及轉存
    1. 以圖形格式儲存檔案
    2. 在 Photoshop 中儲存檔案
    3. 檔案格式
    4. 儲存與轉存視訊和動畫
    5. 儲存 PDF 檔案
    6. Digimarc 版權保護
  20. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  21. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  22. 3D 和技術影像處理
    1. Creative Cloud 3D 動畫 (預視)
    2. 列印 3D 物件
    3. 3D 繪圖
    4. 3D 面板增強功能 | Photoshop
    5. 3D 基礎概念和工具
    6. 3D 演算和儲存
    7. 建立 3D 物件和動畫
    8. 影像堆疊
    9. 3D 工作流程
    10. 度量
    11. DICOM 檔案
    12. Photoshop 與 MATLAB
    13. 計算影像中的物件數
    14. 組合和轉換 3D 物件
    15. 3D 紋理編輯
    16. 調整 HDR 曝光度和色調
    17. 3D 面板設定
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
Photoshop 工作區域
相同版面上適用於不同裝置的工作區域

如果您是網頁或 UX 設計人員,您會發現自己所設計的網站或應用程式有適用於多種裝置的傾向。工作區域可讓您在無限的畫布上配置不同裝置和螢幕的設計,進而協助您簡化設計程序。在建立工作區域時,您可以選擇多種不同的預設大小,或是定義您自己的自訂工作區域大小。

即使您的設計通常僅止於一個螢幕大小,工作區域仍有其用處。例如,在設計網站時,您可以使用工作區域,以並排方式和在環境中檢視不同頁面的設計。 

註解:

工作區域已針對 RGB 色彩模式與進階 GPU 繪圖模式進行最佳化調整。

那麼,工作區域究竟是什麼?

您可以將工作區域視為特殊類型的圖層群組。工作區域會將任何內含成份的內容剪裁至其邊界。工作區域中的成份階層會連同圖層和圖層群組顯示在「圖層」面板中。工作區域可包含圖層和圖層群組,但不可包含其他工作區域。

在視覺上,工作區域可做為文件內的個別畫布。文件中任何未包含在工作區域內的圖層都會分類在「圖層」面板的最上方,且不會有任何工作區域加以剪裁。

工作區域偏好設定

若要自訂工作區域外觀,請選取「偏好設定 > 介面 > 外觀 > 工作區域」。您可選擇選取工作區域調合邊緣顏色,然後顯示或隱藏工作區域邊界。 

Photoshop 工作區域偏好設定

建立工作區域文件

  1. 在 Photoshop 中,選取「檔案 > 新增」。
  2. 在「新增」對話框中,指定文件的名稱。例如 iPhone 網站
  3. 從「文件類型」彈出式選單中,選取「工作區域」。
  4. 從超過 35 個「工作區域大小」預設集中選取其中之一。
Photoshop 工作區域大小
工作區域大小預設集的多種選擇

  1. 開始將您的設計元素增加至工作區域。您可以將智慧型物件、圖層、圖層群組等項目增加至工作區域。

將現有文件轉換成工作區域文件

如果您有標準 Photoshop 文件,您可以將其快速轉換成工作區域文件。

  1. 在文件中選取一或多個圖層群組或圖層。
  2. 在選取範圍上按一下滑鼠右鍵,然後選擇「來自圖層的工作區域」或「來自群組的工作區域」。

將工作區域增加至目前的文件

  1. 在「工具」面板中按一下  圖示,以選取「工作區域」工具。
  1. 在畫布上繪製工作區域。
  2. 視需要重新調整工作區域的大小。在工具選項列中,從「大小」蹦現式選單中選取預設大小。或者,您可以保留工作區域的自訂大小。
Photoshop 重新調整工作區域的大小
重新調整工作區域的大小

  1. 將工作區域重新命名為您想要的名稱。請執行下列動作:
    1. 在選取工作區域後,選取「圖層 > 重新命名工作區域」
    2. 輸入工作區域的新名稱,然後按 Return。
  2. 開始將您的設計元素增加至工作區域。您可以將智慧型物件、圖層、圖層群組等項目增加至工作區域。

迅速地將工作區域新增至文件

在文件中按一下目前顯示於工作區域旁的「+」圖示,您便可以將工作區域新增至文件。「+」圖示會顯示於畫布可容納額外工作區域的地方。若要同時複製工作區域及其內容,請按住 Option/Alt 鍵並按一下加號 (+) 圖示。 

  1. 選取工作區域。 
  2. 按一下工作區域旁的「+」圖示。Photoshop 會依照「+」圖示的方向,將工作區域新增至文件。
Photoshop 以加號圖示新增工作區域
以加號圖示新增工作區域

註解:

按住 Option/Alt 鍵並按一下加號 (+) 圖示,可同時複製目前選取的工作區域及其內容。已將新工作區域新增至您所按的「+」圖示方向。

使用工作區域

設定工作區域背景

在工作區域的「屬性」面板 (「視窗 > 屬性」) 中,設定「工作區域背景顏色」欄位的所需值。您也可以將工作區域背景設為透明。

設定工作區域背景

在工作區域之間移動元素

直接將成份從一個工作區域拖曳至版面上的另一個工作區域。當您在工作區域間移動元素時,Photoshop 會嘗試將其定位在相同位置上,該位置與位於工作區域左上角的尺標原點相對。

當您將元素增加/移動至工作區域時,新的元素會移至該工作區域的「圖層」面板 Z 軸順序頂端。

您也可以將未包含在任何工作區域中的圖層/成份與現有工作區域分組在一起。您只須將畫布上的成份拖曳到目標工作區域即可。或者,您可以在「圖層」面板中將其移至目標工作區域中。

複製圖層或圖層群組

在含有工作區域的文件中複製圖層或圖層群組時,您可以選擇要在其中放置拷貝圖層的工作區域。

複製圖層:選擇要在其中放置拷貝圖層的工作區域

移動

在選取「工作區域」或「移動」工具後,按一下工作區域的標籤,以選取該工作區域。現在,將其移至畫布上的適當位置。

調整大小

在選取「工作區域」或「移動」工具後,按一下工作區域的標籤,以選取該工作區域。現在,從工具選項列中,選取工作區域新的預設「大小」

如果您想要將工作區域重新調整為自訂大小,請直接使用控點重新調整其邊界。

格點

選取工作區域,然候選取「檢視 > 顯示 > 格點」,即可檢視工作區域中的格點。

參考線

選取工作區域,將參考線從尺標拖曳到畫布。參考線現在會隨著工作區域移動。您也可以複製帶有指定參考線的工作區域,將相同參考線指定至複製的工作區域。或者,您可以選取「檢視 > 新增參考線配置」,將參考線指定至想要的工作區域。若要設定參考線可見度選項,請選取「檢視 > 顯示」

Photoshop 新增參考線配置
(左) 新增參考線配置 | (右) 參考線可見度選項

查看工作區域屬性

選取工作區域,然後選取「視窗 > 屬性」,以快速查看其主要屬性。您也可以在「屬性」面板內重新調整工作區域的大小。

在選取工作區域時,工作區域屬性也會顯示在工具選項列中。 

Photoshop 工作區域屬性面板
工作區域「屬性」面板

顯示工作區域名稱

若要顯示/隱藏工作區域名稱,請選取「檢視 > 顯示 > 工作區域名稱」。工作區域名稱長度會自動截斷成工作區域的寬度。

依工作區域篩選圖層

在「搜尋」快顯功能表的「圖層」面板中,選取「工作區域」。選擇工作區域或任何工作區域中的圖層。「圖層」面板檢視目前僅限選取的工作區域。若要返回完整的「圖層」面板檢視,請取消選取所有圖層,或選取工作區域外的項目。

防止自動嵌套進出工作區域

將插圖中的鎖定指定至工作區域,藉此禁止進出工作區域的自動嵌套行為,或指定至工作區域中的特定圖層,以禁止特定圖層的自動嵌套。若要回復一般自動嵌套行為,請移除所有工作區域或圖層的自動嵌套鎖定。

Photoshop 防止自動嵌套進或出工作區域

工作區域位置鎖定

選取工作區域並指定位置鎖定。工作區域現在固定在畫布上的位置,但您仍可新增元素、在內部移動元素,並如往常一樣移除元素。 

Photoshop 鎖定位置

重新命名

「圖層」面板中按兩下工作區域名稱,然後輸入新名稱。或者,您可以使用「圖層 > 重新命名工作區域」指令。

分解工作區域

您可以將工作區域快速分解成其組成成份。在選取工作區域後,選取「圖層 > 解散工作區域群組」。工作區域會進行分解,且其組成成份全都會在「圖層」面板中往上移動一個層級。如果分解或解散群組的是文件中的最後一個工作區域,該文件將會成為無工作區域的文件。

轉存工作區域

將工作區域轉存為影像資產

您可以直接從「圖層」面板,將工作區域轉存為 JPEG、GIF 或 PNG 影像資產。

如需詳細資訊,請參閱轉存工作區域和圖層

將工作區域轉存為 PDF

您可以將工作區域轉存為 PDF 文件。請依照下列步驟操作:

  1. 在 Photoshop 中,選取「檔案 > 轉存 > 工作區域轉存 PDF」
  2. 「工作區域轉存檔案」對話框中,執行下列動作:
    • 選擇要儲存所產生 PDF 文件的目的地/位置。
    • 指定所產生 PDF 文件的檔案名稱字首。例如:Campaign_insurance
    • 指定僅轉存工作區域中的內容,或是轉存與工作區域重疊之區域中的內容。
    • 指定要轉存所有工作區域,或是僅轉存目前選取的工作區域。
    • 指定是否也要將工作區域背景與工作區域一同轉存。
    • 指定要在目前文件中,產生一份所有工作區域的 PDF,或是依每個工作區域各產生一份 PDF 文件。如果選擇產生多份 PDF 文件,則所有的文件皆會採用您稍早指定的檔案名稱字首。
    • 指定轉存 PDF 文件的編碼:ZIPJPEG。如果選擇 JPEG,也請指定「品質」設定 (0-12)。
    • 指定是否要在轉存的 PDF 文件中包含國際色彩協會 (ICC) 描述檔。ICC 描述檔包含描述色彩輸入或輸出裝置的資料。
    • 指定是否也要將工作區域名稱與轉存的工作區域一同轉存。選取這項設定時,您也可以指定自訂字體、字體大小、字體顏色和版面延伸色彩。
  3. 按一下「執行」。Photoshop 隨即產生 PDF 文件。

將工作區域轉存為檔案

您可以將工作區域轉存為個別檔案。請依照下列步驟操作:

  1. 在 Photoshop 中,選取「檔案 > 轉存 > 工作區域轉存檔案」
  2. 「工作區域轉存檔案」對話框中,執行下列動作:
    • 選擇要儲存所產生檔案的目的地。
    • 指定檔案名稱字首。
    • 指定僅要轉存工作區域內容,或是要包含重疊區域。
    • 指定要轉存所有工作區域,或是僅轉存目前選取的工作區域。
    • 指定是否也要將工作區域背景與工作區域一同轉存。
    • 選擇想要轉存的檔案類型。您可以選擇轉存為 BMP、JPEG、PDF、PSD、Targa、TIFF、PNG-8 或 PNG-24。
    • 指定已選取之檔案類型的轉存選項。
      • 指定是否也要將工作區域名稱與轉存的工作區域一同轉存。選取這項設定時,您也可以指定自訂字體、字體大小、字體顏色和版面延伸色彩。
  3. 按一下「執行」。Photoshop 隨即以選定格式將工作區域轉存為檔案。

常見問題集

否。目前並不支援工作區域嵌套。

您可以將工作區域視為特殊類型的圖層群組。工作區域會列示在 Photoshop「圖層」面板中,如同圖層和圖層群組一樣。

Adobe 標誌

登入您的帳戶