Felhasználói útmutató Mégse

Rajztáblák

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
  4. iPadhez készült Photoshop (a kontinentális Kínában nem érhető el)
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket az iPadhez készült Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
    29. Automatikus korrekciós parancsok az iPadhez készült Photoshopban
    30. Kenje el képei adott területeit az iPadhez készült Photoshopban
    31. Növelje vagy csökkentse képeinek telítettségét a Szivacs eszközzel
    32. Tartalomérzékeny kitöltés iPadhez
  5. Webes Photoshop (a kontinentális Kínában nem érhető el)
    1. Gyakori kérdések
    2. Rendszerkövetelmények
    3. Gyorsbillentyűk
    4. Támogatott fájltípusok
    5. Ismerkedés a munkaterülettel
    6. Felhődokumentumok megnyitása és használata
    7. Generatív MI-alapú funkciók
    8. Alapvető szerkesztési fogalmak
    9. Gyorsműveletek
    10. A rétegek használata
    11. Képek retusálása és a tökéletlenségek eltávolítása
    12. Gyors kijelölés
    13. Képek javítása korrekciós rétegek használatával
    14. Képek mozgatása, átalakítása és vágása
    15. Rajzolás és festés
    16. Szövegrétegek használata
    17. Együttműködés bárkivel az interneten
    18. Alkalmazásbeállítások kezelése
    19. Kép létrehozása
    20. Háttér létrehozása
    21. Referenciakép
  6. A Photoshop bétaverziója (a kontinentális Kínában nem érhető el)
    1. Ismerkedés a Creative Cloud bétaverziós alkalmazásaival
    2. Az asztali Photoshop bétaverziója
    3. Kép létrehozása leíró szöveges promptokkal
    4. Háttér létrehozása leíró szöveges promptokkal
  7. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el) 
    1. Gyakori kérdések a Photoshopban elérhető generatív MI-ről
    2. Generatív kitöltés az asztali Photoshopban
    3. Generatív kibővítés az asztali Photoshopban
    4. Generatív kitöltés az iPadhez készült Photoshopban
    5. Generatív kibővítés az iPadhez készült Photoshopban
    6. Generatív MI-alapú funkciók a webes Photoshopban
  8. Tartalomhitelesség (a kontinentális Kínában nem érhető el)
    1. Tartalom hitelesítő adatai a Photoshopban
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  9. Felhőalapú dokumentumok (a kontinentális Kínában nem érhető el)
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és szerkesztése a Photoshopban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Mások felkérése a saját felhőalapú dokumentumok szerkesztésére
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  10. Munkaterület
    1. A munkaterület alapjai
    2. Beállítások
    3. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    4. Dokumentumok létrehozása
    5. Fájlok elhelyezése
    6. Alapértelmezett billentyűparancsok
    7. Billentyűparancsok testreszabása
    8. Eszközgalériák
    9. Teljesítmény-beállítások
    10. Eszközök használata
    11. Készletek
    12. Rács és segédvonalak
    13. Ujjmozdulatok
    14. A Photoshop használata a Touch Barral
    15. Érintésvezérléses funkciók és testre szabható munkaterületek
    16. Technológiai előnézet
    17. Metaadatok és jegyzetek
    18. Érintésvezérléses funkciók és testre szabható munkaterületek
    19. Photoshop-képek elhelyezése más alkalmazásokban
    20. Vonalzók
    21. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    22. Hasábok megadása képhez
    23. Visszavonás és előzmények
    24. Panelek és menük
    25. Elemek elhelyezése igazítással
    26. Elhelyezés a Vonalzó eszközzel
  11. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  12. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  13. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
  14. Kijelölések
    1. Ismerkedés a kijelölési lehetőségekkel
    2. Kijelölés kompozit képeken
    3. Kijelölés és maszkolás munkaterület
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Képpontkijelölések testreszabása
    7. Kijelölt képpontok áthelyezése, másolása és törlése
    8. Ideiglenes gyorsmaszk létrehozása
    9. Színtartomány kijelölése a képen
    10. Görbék és kijelöléskeretek egymásba alakítása
    11. Alapismertek a csatornákról
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
  15. Képkorrekciók
    1. Objektumszínek cseréje
    2. Perspektivikus hajlítás
    3. Bemozdulás okozta életlenség mérséklése
    4. Példák a Javító ecset használatára
    5. Színkeresési táblák exportálása
    6. Kép élességének és életlenségének beállítása
    7. Színkorrekciók ismertetése
    8. A Fényesség/kontraszt korrekció alkalmazása
    9. Árnyékos és csúcsfényes területek részletességének módosítása
    10. Szintkorrekció
    11. Színezet és telítettség korrigálása
    12. Élénkség korrekciója
    13. Színtelítettség módosítása a kép egyes területein
    14. Gyors tónuskorrekciók
    15. Különleges színhatások alkalmazása képekre
    16. Képjavítás színegyensúly-korrekciókkal
    17. Magas dinamikus tartományú képek
    18. Hisztogramok és képpontértékek megtekintése
    19. Színek egyeztetése a képen
    20. Fényképek levágása és dőlésmentesítése
    21. Színes kép fekete-fehérré alakítása
    22. Korrekciós és kitöltési rétegek
    23. Görbék korrekció
    24. Keverési módok
    25. Képek kiválasztása nyomtatáshoz
    26. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    27. HDR expozíció és tónus korrekciója
    28. Képterületek fakítása vagy színégetése
    29. Szelektív színkorrekció
  16. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Sugárirányú szűrő a Camera Raw modulban
    10. A Camera Raw beállításainak kezelése
    11. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    12. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    13. Képek elforgatása, vágása és kiigazítása
    14. Színmegjelenítés beállítása a Camera Raw bővítményben
    15. Feldolgozásverziók a Camera Raw bővítményben
    16. Helyhez kötött korrigálás a Camera Raw bővítményben
  17. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  18. Képek javítása és átalakítása
    1. Égbolt cseréje a képeken
    2. Objektumok átalakítása
    3. Vágás, elforgatás és rajzvászon méretének beállítása
    4. Fényképek levágása és dőlésmentesítése
    5. Panorámaképek készítése és szerkesztése
    6. Képek, alakzatok és görbék hajlítása
    7. Távlatpont
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
  19. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
    27. Készletek, műveletek és beállítások áttelepítése
  20. Szöveg
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
  21. Szűrők és effektek
    1. Az Életlenítési galéria használata
    2. Alapvető tudnivalók a szűrőkről
    3. Szűrőeffektusok – referencia
    4. Megvilágítási effektusok hozzáadása
    5. Az Adaptív nagylátószög szűrő használata
    6. Az Olajfesték szűrő használata
    7. A Cseppfolyósítás szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  22. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Duplex képek
    5. Színprofilok használata
    6. Online megtekintésre szánt dokumentumok színeinek kezelése
    7. Dokumentumok színeinek kezelése nyomtatásakor
    8. Importált képek színeinek kezelése
    9. Színellenőrzés próbanyomaton
  24. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  25. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  26. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Képek nyomtatása kereskedelmi nyomdagépen
    8. Színes dokumentumok nyomtatásának javítása Photoshopban
    9. Nyomtatási problémák hibaelhárítása | Photoshop
  27. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  28. Hibaelhárítás
    1. Javított problémák 
    2. Ismert problémák
    3. A Photoshop teljesítményének optimalizálása
    4. Alapvető hibaelhárítás
    5. Hibaelhárítás összeomlás vagy lefagyás esetén
    6. Programhibák elhárítása
    7. Megtelt munkalemezzel kapcsolatos hibák elhárítása
    8. GPU és grafikus illesztőprogram hibaelhárítása
    9. Hiányzó eszközök megkeresése
    10. Photoshop 3D | Gyakori kérdések a megszűnő funkciókkal kapcsolatban
Photoshop-rajztáblák
Rajztáblák különböző eszközökhöz ugyanazon a vásznon

A webes vagy UX-tervezők egyre gyakrabban találkoznak több eszközre vonatkozó webhely- vagy alkalmazástervezési feladattal. A rajztáblák azzal teszik gördülékennyé a tervezést, hogy korlátlan méretű vásznat biztosítanak a különböző eszközökre és kijelzőkre szabott tervek elrendezéséhez. Rajztáblák létrehozásánál számos rögzített méretből választhat, de meghatározhat egyéni rajztáblaméretet is.

A rajztáblák azok számára is hasznosak, akik rendszerint csak egyféle kijelzőméretre terveznek. Webhely tervezésénél például arra használhatók, hogy a különböző oldalak terveit egymás mellett, megfelelő környezetben lehessen megjeleníteni. 

Megjegyzés:

A rajztáblákat az RGB színmódhoz és a korszerű grafikus processzorral történő rajzolási módhoz optimalizálták.

Tehát mi is az a rajztábla?

A rajztábla speciális típusú rétegcsoportként fogható fel. A rajztábla elrejti a benne foglalt elemek táblahatárokon kívül eső tartalmát. A rajztábla elemeinek hierarchiája a Rétegek panelen, a rétegekkel és rétegcsoportokkal együtt látható. A rajztáblák rétegeket és rétegcsoportokat is tartalmazhatnak, másik rajztáblát azonban nem.

Vizuális értelemben a rajztáblák egy adott dokumentumon belüli egyedi vásznakként működnek. A dokumentum azon rétegei, amelyek nem részei rajztáblának, a Rétegek panel tetején, csoportosítva jelennek meg, és a megjelenésüket nem korlátozza egyetlen rajztábla sem.

Rajztábla-beállítások

Saját rajztábláinak a Beállítások > Felhasználói felület > Megjelenés > Rajztáblák menüpontból elérhető beállításokkal adhat egyéni megjelenést. Itt választhatja ki a rajztábla maszkszínét, valamint megadhatja, hogy látsszanak-e vagy rejtettek legyenek-e a rajztáblaszegélyek. 

Photoshop rajztábla-beállításai

Rajztábla-dokumentum létrehozása

  1. Válasza Photoshop Fájl > Új parancsát.
  2. Az Új párbeszédpanelen adjon nevet a dokumentumnak, például azt, hogy iPhone webhely.
  3. A Dokumentumtípus legördülő menüben válassza a Rajztábla lehetőséget.
  4. Válasszon egyet a Rajztábla mérete mezőben szereplő több mint 35 különböző készlet közül.
Photoshop-rajztáblaméretek
Rajztáblaméret-készletek széles választéka

  1. Vegyen fel tervezési elemeket, például intelligens objektumokat, rétegeket, rétegcsoportokat a rajztáblára.

Meglévő dokumentum rajztábla-dokumentummá alakítása

A hagyományos Photoshop-dokumentumok egyszerűen átalakíthatók rajztábla-dokumentummá.

  1. Jelölje ki a dokumentum egy vagy több rétegét vagy rétegcsoportját.
  2. Kattintson a jobb gombbal a kijelölésre, és válassza a Rajztábla rétegekből vagy Rajztábla csoportból parancsot.

Rajztáblák hozzáadása a dokumentumhoz

  1. Az Eszközök panel  ikonjára kattintva válassza ki a Rajztábla eszközt.
  1. Rajzolja fel a vászonra a rajztáblát.
  2. Ha szükséges, méretezze át a rajztáblát. Az eszköz beállítássávján válasszon a Méret legördülő menü készletei közül, vagy hagyja meg a rajztábla egyedi méretét.
Photoshop-rajztábla átméretezése
Rajztábla átméretezése

  1. Igény szerint nevezze át a rajztáblát. Tegye az alábbiakat:
    1. Legyen kijelölve a rajztábla, és válassza a Réteg > Rajztábla átnevezése parancsot. 
    2. Adjon új nevet a rajztáblának, majd nyomja meg a Return billentyűt.
  2. Vegyen fel tervezési elemeket, például intelligens objektumokat, rétegeket, rétegcsoportokat a rajztáblára.

Új rajztáblák gyors hozzáadása dokumentumhoz

A dokumentum rajztáblái körül megjelenő + ikonokra kattintva új rajztáblákat adhat a dokumentumhoz. A + ikonok mindenhol megjelennek, ahol a vászonra további rajztáblák férnek. Rajztábláról és annak tartalmáról az Option/Alt billentyűt lenyomva és valamelyik plusz (+) ikonra kattintva készíthet másolatot.  

  1. Válasszon rajztáblát. 
  2. Kattintson a rajztábla körüli + ikonok valamelyikére. A Photoshop új rajztáblát ad a dokumentumhoz a + ikonnak megfelelő irányban.
Rajztáblák hozzáadása + ikonnal a Photoshopban
Rajztáblák hozzáadása + ikonnal

Megjegyzés:

Az aktuálisan kiválasztott rajztábláról és tartalmáról az Option/Alt billentyűt lenyomva és valamely plusz (+) ikonra kattintva készíthet másolatot. A dokumentum a kattintott + ikonnak megfelelő irányban egészül ki az új rajztáblával.

Munka rajztáblákkal

A rajztábla hátterének beállítása

A rajztábla Tulajdonságok paneljén (Ablak > Tulajdonságok) adja meg a kívánt értéket a Rajztábla háttérszíne mezőben. A rajztábla hátterét átlátszóra is beállíthatja.

A rajztábla hátterének beállítása

Elemek áthelyezése rajztáblák között

Egyszerűen csak húzza át az elemet a vászon egyik rajztáblájáról a másikra. Az elemek rajztáblák közötti mozgatása során a Photoshop igyekszik ugyanabba a pozícióba mozgatni az adott elemet. Ehhez az egyes rajztáblák bal felső sarkában lévő vonalzó-kezdőpontoktól mért relatív távolságot veszi alapul.

A rajztáblára felvett vagy áthelyezett új elem a Rétegek panel adott rajztáblához tartozó hierarchiájának tetejére kerül.

Rajztáblákon kívüli rétegeket és elemeket is lehet meglévő rajztáblákhoz csoportosítani. Egyszerűen csak húzza át az adott elemet a vászonról a kívánt rajztáblára, vagy helyezze a Rétegek panelen a megfelelő rajztábla csoportjába.

Rétegek és rétegcsoportok másolása

Amikor egy rajztáblákat tartalmazó dokumentumban rétegről vagy rétegcsoportról készít másolatot, kiválaszthatja, hogy mely rajztáblán kívánja elhelyezni a másolt réteget.

Rétegek másolása: Válassza ki azt a rajztáblát, amelyen a másolt réteget el szeretné helyezni

Mozgatás

A Rajztábla vagy a Mozgató eszközt kiválasztva kattintson a kívánt rajztábla címkéjére. Az így kijelölt rajztáblát a vászon bármely területére áthelyezheti.

Átméretezés

A Rajztábla vagy a Mozgató eszközt kiválasztva kattintson a kívánt rajztábla címkéjére. Ezt követően válasszon új készletet az eszköz beállítássávjának Méret menüjéből.

A rajztábla egyéni méretre történő átméretezéséhez húzza a szegélyeit a fogantyúkkal.

Rácsok

Rácsvonalak rajztáblán való megjelenítéséhez jelöljön ki egy rajztáblát, és válassza a Nézet > Megjelenítés > Rács menüpontot.

Segédvonalak

Válasszon rajztáblát, majd a vonalzóról húzzon segédvonalakat a vászonra. Ezek a segédvonalak a rajztáblával együtt mozognak. Rajztábláról úgy is készíthet másolatot, hogy a hozzárendelt segédvonalak változatlanul szerepeljenek az új rajztáblán is. A kívánt rajztáblákat a Nézet > Új segédvonal-elrendezés párbeszédpanelen is kiválaszthatja. A segédvonalak láthatóságát a Nézet > Megjelenítés menüpontban állíthatja be.

Új segédvonal-elrendezés a Photoshopban
Balra: Új segédvonal-elrendezés panel | Jobbra: Segédvonalak láthatósági beállításai

Rajztábla tulajdonságainak áttekintése

Az adott rajztáblát kijelölve, majd az Ablak > Tulajdonságok parancsot választva gyorsan áttekintheti a rajztábla legfontosabb jellemzőit. A rajztáblát a Tulajdonságok panelen közvetlenül is átméretezheti.

Rajztábla kiválasztását követően a rajztábla tulajdonságai az eszköz beállítássávján is megjelennek. 

Rajztábla Tulajdonságok panelje a Photoshopban
A rajztábla Tulajdonságok panelje

Rajztáblák nevének megjelenítése

A rajztáblák nevének megjelenítéséhez, illetve elrejtéséhez válassza a Nézet > Megjelenítés > Rajztáblák nevei parancsot. A rajztáblák nevét az alkalmazás automatikusan csonkítja a rajztábla szélességének megfelelően.

Rétegek szűrése rajztáblák szerint

A Rétegek panel Keresés felbukkanó menüjében válassza a Rajztábla lehetőséget. Válasszon rajztáblát vagy réteget valamely rajztábláról. A Rétegek panelen ettől kezdve csak a kiválasztott rajztábla rétegei jelennek meg. A Rétegek panel teljes nézetére való visszatéréshez szüntesse meg az összes réteg kijelölését, vagy jelöljön ki egy rajztáblán kívüli objektumot.

Rajztáblából és rajztáblába történő automatikus beágyazás tiltása

Az illusztráción szereplő lakatot rajzvászonhoz rendelve letilthatja az adott rajzvászonra, illetve az adott rajzvászonról történő automatikus beágyazást. A lakatot egy rajzvászon bizonyos rétegeihez rendelve pedig az adott rétegek automatikus beágyazását tilthatja le. Az automatikus beágyazás normál működéséhez úgy térhet vissza, ha az összes lakatot eltávolítja a rajztáblákról és a rétegekről.

Rajztáblából és rajztáblába történő automatikus beágyazás tiltása a Photoshopban

Rajztábla-pozíció rögzítése

Válasszon rajztáblát, és rendelje hozzá a helyzetrögzítő lakatot. A rajztáblát ez után nem lehet mozgatni a vásznon, de elemeket továbbra is a szokásos módon lehet hozzáadni, eltávolítani róla vagy a szegélyein belül mozgatni. 

Pozíció rögzítése a Photoshopban

Átnevezés

Kattintson duplán a rajztábla nevére a Rétegek panelen, és írja be az új nevet. Az átnevezést a Réteg > Rajztábla átnevezése paranccsal is elvégezheti.

Rajztáblák szétbontása

A rajztáblák egyszerűen és gyorsan bonthatók szét alkotóelemeikre. A kívánt rajztáblákat kijelölve válassza a Réteg > Rajztáblák csoportbontása parancsot. A rajztáblák szétbontása után összes alkotóelemük egy szinttel feljebb kerül a Rétegek panelen. A dokumentum utolsó rajztáblájának csoportbontása vagy szétbontása után a dokumentum megszűnik rajztábla-dokumentumnak lenni.

Rajztáblák exportálása

Rajztáblák exportálása képanyagként

A rajztáblákat JPEG, GIF vagy PNG formátumú képként exportálhatja közvetlenül a Rétegek panelről.

További információ: Rajztáblák és rétegek exportálása

Rajztáblák exportálása PDF-fájlokként

A rajztáblákat PDF-dokumentumokként is exportálhatja. Végezze el az alábbi lépéseket:

  1. Válassza a Photoshopban a Fájl > Exportálás > Rajztáblák PDF-be lehetőséget.
  2. A Rajztáblák PDF-be párbeszédpanelen végezze el a következőket:
    • Válassza ki azt a helyet, ahová a létrehozott PDF-dokumentumot menteni szeretné.
    • Adjon meg fájlnévelőtagot a létrehozott PDF-dokumentumhoz. Például azt, hogy Biztosítási_kampány.
    • Adja meg, hogy csak a rajztáblákon szereplő tartalmat kívánja-e exportálni, vagy azokat a tartalmakat is, amelyek a rajztáblákat átfedő területeken vannak.
    • Adja meg, hogy az összes rajztáblát, vagy csak az éppen kijelölteket kívánja-e exportálni.
    • Adja meg, hogy a rajztáblákkal együtt a rajztáblák háttereit is kívánja-e exportálni.
    • Adja meg, hogy a dokumentum rajztábláit egy közös PDF-fájlba vagy rajztáblánként külön-külön PDF-fájlba szeretné-e exportálni. Ha egyszerre több PDF-dokumentumot hoz létre, akkor az egyes dokumentumok fájlnevében a korábban megadott előtag fog szerepelni.
    • Adja meg az exportált PDF-dokumentumok kódolásának típusát: ZIP vagy JPEG. Ha a JPEG formátumot választja, adja meg a Minőség beállítás értékét is (0–12).
    • Adja meg, hogy az exportált PDF-dokumentumok tartalmazzák-e az ICC színprofilt. Az ICC-profilok olyan adatokat tartalmaznak, amelyek a színkezelésben érintett beviteli és kimeneti eszközökkel kapcsolatosak.
    • Adja meg, hogy a rajztáblákkal együtt a nevüket is kívánja-e exportálni. Ennél a beállításnál egyéni betűtípust, betűméretet, betűszínt és rajzvászon-bővítési színt is megadhat.
  3. Kattintson a Futtatás gombra. A Photoshop létrehozza a PDF-dokumentumot.

Rajztáblák exportálása fájlokként

A rajztáblák különálló fájlokként is exportálhatók. Végezze el az alábbi lépéseket:

  1. Válassza a Photoshopban a Fájl > Exportálás > Rajztáblák fájlokba menüpontot.
  2. A Rajztáblák fájlokba párbeszédpanelen tegye a következőket:
    • Válassza ki azt a helyet, ahová a létrehozott fájlokat menteni szeretné.
    • Adjon meg fájlnévelőtagot.
    • Adja meg, hogy csak a rajztábla tartalmát, vagy pedig az azzal átfedésben lévő területeket is exportálni szeretné-e.
    • Adja meg, hogy az összes rajztáblát, vagy csak az éppen kijelölteket kívánja-e exportálni.
    • Adja meg, hogy a rajztáblákkal együtt a rajztáblák háttereit is kívánja-e exportálni.
    • Válassza ki, hogy milyen fájltípusba szeretne exportálni. A következők közül választhat: BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 vagy PNG-24.
    • Adja meg a kiválasztott fájltípushoz kapcsolódó exportálási beállításokat.
      • Adja meg, hogy a rajztáblákkal együtt a nevüket is kívánja-e exportálni. Ennél a beállításnál egyéni betűtípust, betűméretet, betűszínt és rajzvászon-bővítési színt is megadhat.
  3. Kattintson a Futtatás gombra. A Photoshop a kiválasztott formátumú fájlokként exportálja a rajztáblákat.

GyIK

Nem. Egyelőre nem lehet rajztáblákat egymásba ágyazni.

A rajztáblát felfoghatja speciális típusú rétegcsoportként is. A rajztáblák ugyanúgy a Photoshop Rétegek paneljén jelennek meg, mint a rétegek és a rétegcsoportok.

Igen. Használja a Rajztábla rétegekből funkciót.


 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?

Adobe MAX 2024

Adobe MAX:
a kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX

A kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX 2024

Adobe MAX:
a kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX

A kreativitás konferenciája

Október 14–16. Miami Beach és online