Megismerheti az Adobe Photoshop munkaterületének használatát és navigációs funkcióit.

Megjegyzés:

Ha nem tudja eldönteni, hogy a Photoshop és a Lightroom közül melyik alkalmazás felelne meg jobban Önnek, ez a cikk segíthet a döntésben: A megfelelő fotográfiai alkalmazás kiválasztása.

A dokumentumokat és a fájlokat különféle elemekkel, például panelekkel, eszközsávokkal és ablakokkal hozhatja létre és kezelheti. Ezen elemek elrendezéseit nevezzük munkaterületnek. (Az Adobe kreatív alkalmazások munkaterületei hasonlóan néznek ki, így gond nélkül átválthat egyik alkalmazásból a másikba.) A számos előre beállított munkaterület valamelyikének kiválasztásával, illetve egy egyéni munkaterület kialakításával a saját munkastílusához igazíthatja a Photoshop működését.

Kezdőképernyő

Bevezetve a Photoshop CC 2018. októberi kiadásában (20.0-s verzió)

A Photoshop elindításakor a Kezdőképernyő jelenik meg, amely a következőket tartalmazza:

  • Információ az új funkciókról.
  • Oktatóanyagok széles választéka, melyekkel gyorsan megtanulhatja és áttekintheti a program felépítését, munkafolyamatait, valamint a tippeket és trükköket.
  • Legutóbbi dokumentumok megjelenítése és megnyitása. Szükség esetén személyre szabhatja, hogy a legutóbb megnyitott fájlok közül hány darab legyen látható. Ehhez válassza a Beállítások > Fájlkezelés menüpontot, majd adja meg a kívánt értéket (0-100) Az utoljára megnyitott fájl listája tartalmazzon... mezőben.

A Kezdőképernyő tartalmát a Photoshop programmal kapcsolatos előismereteinek és Creative Cloud-tagsági előfizetési csomagjának megfelelően alakítottuk ki.

Megjegyzés:

  • Ha egy Photoshop-dokumentumon végzett munka közben bármikor el szeretné érni a kezdőképernyőt, kattintson a Kezdőképernyő ikonjára a beállítássávon.
  • A kezdőképernyőből való kilépéshez egyszerűen nyomja le az ESC billentyűt.

Photoshop kezdőképernyő
Photoshop kezdőképernyő

A Kezdőképernyő bal oldalán a következő fülek és gombok jelennek meg:

Kezdőképernyő: Kattintson erre a fülre a Kezdőképernyő megjelenítéséhez.

Információ: Kattintson erre a fülre az Illustrator alap- és haladó ismereteket tartalmazó oktatóanyag-listájának megnyitásához; az oktatóanyagok segítenek az alkalmazás használatának kezdeti fázisaiban.

LR-fényképek: Erre a fülre kattintva elérheti szinkronizált Lightroom-fényképeit, és Photoshop-dokumentumába importálhatja azokat.

Új létrehozása: Kattintson erre a gombra egy új dokumentum létrehozásához. Dokumentumot úgy hozhat létre, ha kiválaszt egyet Photoshopban elérhető számos sablon és készlet közül.

Megnyitás: Kattintson erre a gombra egy meglévő dokumentum megnyitásához a Photoshopban.

A Photoshop munkaterülete közelebbről

Névtelen dokumentum A Photoshop munkaterülete közelebbről A Photoshop Előzmény panel használata Szín kijelölése a Photoshop Szín paneljén A Creative Cloud Libraries használata a Photoshop alkalmazásban Alapvető tudnivalók a Photoshopban használt rétegekről A Photoshop eszközei közelebbről

A: Eszközök panel | B: Előzmények panel | C: Szín panel | D: Creative Cloud Libraries panel | E: Rétegek panel

Interaktív képek | A kép kiemelt területeire kattintva bővebb információt kaphat róluk.

Munkaterület: áttekintés

  • A fent látható alkalmazás sávján található egy munkaterület-váltó, menük (csak Windows esetén), valamint egyéb alkalmazásvezérlők. Ezt Macintosh operációs rendszerben adott alkalmazások esetén az Ablak menüben jelenítheti meg, illetve rejtheti el.

  • Az Eszközök panelen találhatók a képek, grafikák, oldalelemek stb. létrehozására és szerkesztésére szolgáló eszközök. Az egymáshoz kapcsolódó eszközök csoportokba vannak foglalva.

  • A Beállítások sávon, a Vezérlés panelen láthatók az éppen kijelölt eszköznél választható lehetőségek. 

  • A dokumentumablakban látható a szerkesztés alatt álló fájl. A dokumentumablak lapokra osztható, a lapok esetenként csoportba foglalhatók, illetve rögzíthetők.

  • A paneleken keresztül követheti nyomon, illetve módosíthatja a munkáját. A panelek csoportosíthatók, egymásra halmozhatók és rögzíthetők.

  • Az Alkalmazás kerete egyetlen, olyan integrált ablakba foglalja a munkaterület elemeit, amelyben egyetlen egységként kezelheti az alkalmazást. Az alkalmazás keretének, illetve annak valamelyik elemének áthelyezésekor és átméretezésekor a program úgy rendezi az abban található összes elemet, hogy azok ne takarják el egymást. A panelek akkor sem tűnnek el, amikor átvált egy alkalmazásról a másikra, illetve amikor véletlenül az alkalmazás területén kívülre kattint. Több alkalmazással való munkavégzés során egymás mellé helyezheti az alkalmazásokat a képernyőn, illetve akár több monitoron is.

    Ha jobban kedveli a hagyományos, kötetlen formájú felhasználói felületet, kapcsolja ki az Alkalmazás kerete beállítást.

Használatot könnyítő funkciók

A Photoshop egyszerűen kezelhető munkaterülete számos használatot könnyítő funkciót kínál:

  • Fényerőszintek: A Szerkesztés > Beállítások (Windows) vagy a Photoshop > Beállítások (Mac OS) menüpontra kattintva válasszon színösszeállítást a Felhasználói felület szakaszban.

Megjegyzés:

A fényerőt gyorsan növelheti a Shift + 1 billentyűkombinációval, illetve csökkentheti a Shift + 2 billentyűkombinációval. (Mac OS rendszerű számítógépen az FN billentyűt is le kell nyomni.)

  • Kijelzők a képen: Kedvenc eszközeit használva mindvégig tájékoztatást kap. A képen lévő kijelzők mutatják például a kijelölés méreteit, az átalakításhoz használt szögeket és további adatokat. A kijelzők helyzetét a felhasználói felület beállításainál lehet módosítani, az Átalakítási értékek megjelenítése lehetőségnél.
  • Maximális ablakméret: Az eszköztár alján található gombra kattintva válthat a normál és a teljes képernyős megjelenítés között.
  • A felhasználói felület színének beállítása: A felület megjelenéséhez a következő színösszeállítások közül választhat: Fekete, Sötétszürke, Középszürke és Világosszürke. Ehhez kövesse az alábbi lépéseket:
    1. Válassza a Szerkesztés > Beállítások > Kezelőfelület lehetőséget.
    2. Válassza a kívánt színösszeállítást.
Color_theme
Elérhető színösszeállítások

A panelek megjelenítése és elrejtése

  • Az összes panel – köztük az Eszközök és a Vezérlés panel – elrejtéséhez vagy megjelenítéséhez nyomja le a Tab billentyűt.

  • Az Eszközök panel, illetve a Vezérlés panel kivételével az összes panel elrejtéséhez vagy megjelenítéséhez nyomja le a Shift + Tab billentyűkombinációt.

Megjegyzés:

Ha a Felhasználói felület beállításai között bejelöli a Rejtett panelek automatikus megjelenítése négyzetet, akkor ideiglenesen megjelenítheti a rejtett paneleket. Vigye a mutatót az alkalmazás ablakának széléhez (Windows), illetve a monitor széle felé (Mac OS), majd „lebegtesse” a megjelenő sáv fölött.

Panelbeállítások megjelenítése

  • Kattintson a panel jobb felső sarkában található panelmenü ikonra .

Megjegyzés:

A panelmenük akkor is megnyithatók, ha az adott panel kis méretű.

Megjegyzés:

A Photoshop alkalmazásban módosítható a panelek és az eszköztippek szövegének betűmérete. A Felhasználói felület beállításai között válasszon betűméretet a FF betűmérete menüben. A Photoshop teljes felhasználói felületének az FF betűméret alapján történő méretezéséhez válassza a Felhasználói felület betűtípushoz méretezése funkciót.

Az Eszközök panel beállítása

Az Eszközök panel megjeleníthető egyetlen oszlopként vagy két, egymás melletti oszlopként.

  • Kattintson az Eszközök panel tetején látható dupla nyílra.

Ablakok és panelek kezelése

A Dokumentum ablakok és panelek áthelyezésével és módosításával egyéni munkaterületet alakíthat ki. A munkaterületeket mentheti, és szabadon átválthat közöttük.

A dokumentumablakok átrendezése, rögzítése vagy lebegővé tétele

Egynél több fájl megnyitásakor a Dokumentum ablakok lapokként jelennek meg.

  • A lapokként megjelenített Dokumentum ablakok sorrendjének módosításához húzza át egy adott ablak lapfülét egy másik helyre a csoporton belül.
  • Adott dokumentumablak ablakcsoportbeli rögzítésének feloldásához (lebegővé vagy önállóvá tételéhez) húzza ki annak lapfülét a csoportból.

Megjegyzés:

Egy dokumentumablak lebegővé tételéhez választhatja még az Ablak > Elrendezés > Ablakban való lebegtetés parancsot, illetve az összes dokumentumablak egyszerre történő lebegővé tételéhez választhatja az Ablak > Elrendezés > Az összes ablakokban való lebegtetése parancsot. 

  • Adott dokumentumablak másik dokumentumablak-csoportba való rögzítéséhez húzza át az ablakot a csoportba.

  • Egymásra halmozott, illetve mozaikszerűen elrendezett dokumentumcsoportok kialakításához húzza át az ablakot egy másik ablak felső része, alja vagy oldalai mentén található elhelyezési zónák valamelyikébe. Az alkalmazássávon található Elrendezés gombra való kattintással egyéb elrendezések közül is választhat a csoport számára.

  • Ha kijelölés húzása közben egy lapokra osztott csoporton belül egy másik dokumentumra szeretne váltani, akkor egy pillanatra húzza túl a kijelölést az adott dokumentum lapfülén.

A panelek rögzítése és feloldása

A dokk több panel vagy panelcsoport együttesen, általában függőlegesen elrendezve megjelenített gyűjteménye. A paneleket úgy rögzítheti vagy oldhatja fel, hogy eltávolítja őket a dokkból, illetve hozzáadja ahhoz.

  • A panelek úgy dokkolhatók, hogy a fülüknél fogva a dokkba, más panelek tetejére, aljára vagy közé húzza azokat.

  • A panelcsoportokat a címsoruknál (a fülek fölött látható egyszínű, üres sávnál) fogva húzhatja bele egy dokkba.

  • A panelt vagy panelcsoportot úgy veheti ki a dokkból, hogy a fülénél vagy címsoránál fogva kihúzza. Ha kívánja, áthúzhatja egy másik csoportba, vagy lebegővé is teheti.

A Navigátor panel áthúzása egy másik dokkba
A Navigátor panel áthúzása egy másik dokkba, amelyet a kék, függőleges kiemelés jelez

A Navigátor panel önálló dokkban
A Navigátor panel önálló dokkban

Megjegyzés:

Beállíthatja, hogy a panelek ne töltsék ki teljesen a dokkon belüli területet. Húzza el a dokk alsó szélét a munkaterület szegélyétől.

A panelek áthelyezése

A panelek mozgatása közben kéken kiemelt elhelyezési zónák jelennek meg, amelyek azokat a területeket jelzik, ahol a panel elhelyezhető. A paneleket például úgy helyezheti feljebb vagy lejjebb egy dokkban, hogy egy másik panel alatt vagy fölött megjelenő, kék elhelyezési zónába húzza azokat. Ha a panelt az elhelyezési zónákon kívüli területre húzza, azzal szabadon lebegővé teszi a munkaterületen.

Megjegyzés:

Az egér helyzete (nem pedig a panel helyzete) aktiválja az elhelyezési zónát, így ha az elhelyezési zóna nem látható, próbálja az egeret oda vinni, ahol a zónának lennie kell.

  • A panelek a fülüknél fogva mozgathatók.

  • Panelcsoport áthelyezéséhez a címsoránál fogva húzza arrébb a csoportot.

Egy keskeny, kék elhelyezési zóna jelzi, ha a Szín panel önállóan lesz rögzítve a Rétegek panelcsoport fölött
Egy keskeny, kék elhelyezési zóna jelzi, ha a Szín panel önállóan lesz rögzítve a Rétegek panelcsoport fölött.

A. Címsor B. Fül C. Elhelyezési zóna 

Megjegyzés:

A dokkolás megakadályozásához tartsa nyomva a Ctrl (Windows) vagy Command (Mac OS) billentyűt, miközben mozgatja a panelt. A panel mozgatása közben az Esc billentyűvel szakíthatja meg a műveletet.

Panelek hozzáadása és eltávolítása

Ha egy dokkból minden panelt eltávolít, a dokk eltűnik. Dokkot úgy hozhat létre, hogy a munkaterület jobb szélére mozgatja a paneleket, ekkor megjelenik egy elhelyezési zóna.

  • Panel eltávolításához kattintson a jobb gombbal (Windows), illetve a Ctrl gombot nyomva tartva (Mac) az adott panel fülére, majd válassza a Bezárás lehetőséget, vagy szüntesse meg a panel kijelölését az Ablakok menüben.

  • A paneleket az Ablak menüből kiválasztva jelenítheti meg, amelyet követően azok tetszőleges helyen rögzíthetők.

Panelcsoportok kezelése

  • Ha a panelt egy csoportba szeretné foglalni, húzza a fülénél fogva a csoport kiemelten megjelenő elhelyezési zónájára.

Panel hozzáadása panelcsoporthoz
Panel hozzáadása panelcsoporthoz

  • Ha más sorrendbe szeretné rendezni a paneleket egy csoportban, a panelfüleket húzva mozgathatja azokat.

  • Húzza a panelt a fülénél fogva a csoporton kívülre, ha a csoportból eltávolítva szabadon lebegővé kívánja azt tenni.

  • Csoport áthelyezéséhez a címsoránál (a lapfülek feletti területnél) fogva húzza arrébb a csoportot.

Lebegő panelek halmozása

Ha egy panelt kihúz a dokkjából, de nem húzza elhelyezési zónába, az szabadon fog lebegni. A lebegő panel tetszőlegesen elhelyezhető a munkaterületen. A lebegő panelek vagy panelcsoportok halmokba foglalhatók annak érdekében, hogy a felső címsornál fogva együtt lehessen húzni azokat.

Lebegő panelhalom
Lebegő panelhalom

  • A lebegő panelek úgy foglalhatók halomba, hogy egy másik panel alján megjelenő elhelyezési zónára húzza azokat a fülüknél fogva.

  • A halmokon belüli sorrend módosításához a panelek a fülüknél fogva mozgathatók felfelé és lefelé.

Megjegyzés:

Figyeljen, hogy a fület a panelek között feltűnő, keskeny elhelyezési zónában engedje el, ne pedig a címsorokra mutatva megjelenő, tágabb zónában.

  • A panelt vagy panelcsoportot úgy veheti ki a halomból, és teheti ezzel szabadon lebegővé, hogy a fülénél vagy címsoránál fogva kihúzza abból.

Panelek átméretezése

  • Panel, panelcsoport, illetve panelhalom kis méretűre vagy teljes méretűre váltásához, kattintson duplán valamelyik lapfülre. Vagy kattintson kétszer a lapfül területére (a lapfülek melletti üres területre).

  • Panel átméretezéséhez húzza el a panel valamelyik oldalát. A panelek egy része – például a Szín panel – nem méretezhető át húzással.

Panelikonok összecsukása és kinyitása

Ha nem szeretné, hogy a munkaterület túlságosan áttekinthetetlenné váljon, csukja össze a paneleket ikonokká. Az alapértelmezett munkaterület egyes panelei is ikonná összecsukva jelenhetnek meg.

Ikonná összecsukott panelek
Ikonná összecsukott panelek

Ikonból kibontott panelek
Ikonból kibontott panelek

  • Ha ki szeretné bontani egy oszlop összes panelikonját, kattintson a tetején látható dupla nyílra.

  • Ha csak egyetlen panel ikonját szeretné kibontani, kattintson rá.

  • Ha úgy szeretné átméretezni a panelikonokat, hogy csak az ikonok legyenek láthatók (maguk a címkék azonban nem), akkor csökkentse addig a dokk szélességét, amíg el nem tűnik a szöveg. Az ikonok szövegének megjelenítéséhez növelje meg a dokk szélességét.

  • A kibontott panelek ikonná való visszacsukásához kattintson a fülükre, az ikonjukra, illetve a panel címsorában látható dupla nyílra.

  • Egy lebegőpanelt vagy panelcsoportot úgy adhat hozzá egy ikondokkhoz, hogy a fülénél vagy címsoránál fogva belehúzza. (A panelek automatikusan összecsukódnak az ikondokkhoz való hozzáadásukkor.)
  • Panelikon (panelikoncsoport) áthelyezéséhez húzza arrébb az ikont. A panelikonok felfelé és lefelé mozgathatók a dokkon belül, illetve a dokkon kívülre vagy más dokkokba húzhatók (ahol lebegő ikonként jelennek meg).

A Munkaterület zárolása funkcióval megakadályozhatja a panelek véletlen mozgatását.

Bevezetve a Photoshop CC 2018. októberi kiadásában (20.0-s verzió)

A Munkaterület zárolása beállítást használva megakadályozhatja a munkaterületi panelek véletlen mozgatását, ami különösen a Photoshop táblagépen/tollal való használatánál hasznos. Ezen beállítás eléréshez válassza az Ablak > Munkaterület > Munkaterület zárolása pontot.

Egyszerű matematikai műveletek használata számokat tartalmazó mezőkön

Bevezetve a Photoshop CC 2018. októberi kiadásában (20.0-s verzió)

Egyszerű matematikai műveleteket hajthat végre minden olyan beviteli dobozban, amely elfogad numerikus értékeket.

Ha például 50 képponttal meg szeretné növelni a vászon méretét, elegendő begépelni a „+50” értéket az aktuális szélesség vagy magasság mezőbe a Rajzvászon mérete párbeszédpanelen. 

Bármely, numerikus értéket elfogadó szövegmezőben az értékek kiszámításához:

  1. Tegye az alábbiak egyikét:

    • Amennyiben a jelenlegi értéket teljesen egy matematikai kifejezésre szeretné lecserélni, jelölje ki a teljes aktuális értéket.

    • Ha az aktuális értéket fel szeretné használni a matematikai kifejezésben, kattintson az aktuális érték elé, vagy mögé.

  2. Írjon be egy matematikai kifejezést matematikai operátorokkal, például a + (plusz), - (mínusz), x (szorzás), / (osztás) vagy % (százalék) operátorokkal.

    Például,

    3 cm * 50% egyenlő 3 centiméter szorozva 50%-kal, vagyis 1,50 cm.

    50 pt + 25% egyenlő 50 pont plusz az 50 pont 25%-a, vagyis 62,5 pont.

  3. A számítás végrehajtásához nyomja le az Enter vagy Return billentyűt.

Heroimage_search

A Photoshop hatékony keresési funkciójával a felhasználói felület elemei, dokumentumok, Súgó- és oktatóanyagok, színes Stock-kellékek és még sok más között kereshet – mindezt egyetlen párbeszédpanelről. A keresést közvetlenül a Photoshop indítása után, vagy dokumentumok megnyitását követően is elindíthatja.

További részletek: Keresés a Photoshopban.

Dokumentumok létrehozása

Photoshop-dokumentumok létrehozásakor üres vászon helyett az Adobe Stock sablonjainak széles választékából is válogathat. A sablonok között jogdíjmentes kellékek és illusztrációk is találhatók, amelyeket alapul vehet a projektek készítéséhez. A sablonok megnyitása után ugyanúgy dolgozhat velük, mint bármilyen másik Photoshop-dokumentummal (.psd).

A sablonok mellett dokumentumok létrehozásához számos készletből is választhat, vagy egyéni méretet is megszabhat.

További információ: Dokumentumok létrehozása.
 

PS_New Document dialog
Új dokumentum párbeszédpanel | Az Adobe Stock sablonjai és üres készletei

Munkaterületek mentése, váltás a munkaterületek között

Ha a panelek aktuális méretét és pozícióját nevesített munkaterületként menti, bármikor visszaállíthatja a munkaterületet a panelek áthelyezése vagy bezárása esetén is. A mentett munkaterületek neve megjelenik az Alkalmazássáv munkaterület-váltójában is.

Egyéni munkaterület mentése

  1. Ha a munkaterület a menteni kívánt konfigurációban van, hajtsa végre Ablak > Munkaterület > Új munkaterület parancsot.

  2. Írjon be egy nevet a munkaterületnek.

  3. A Rögzítés területen jelölje be a szükséges beállításokat az alábbiak közül:

    Billentyűparancsok

    Az aktuális gyorsbillentyűkészlet mentése (csak a Photoshopban).

    Menük vagy menü testreszabása

    Az aktuális menükészlet mentése.

Munkaterületek megjelenítése és váltás a munkaterületek között

Az Alkalmazássávon található munkaterület-váltóban válasszon egy munkaterületet.

Megjegyzés:

A Photoshopban a navigálás megkönnyítése érdekében gyorsbillentyűket rendelhet az egyes munkaterületekhez.

Egyéni munkaterület törlése

  • Az Alkalmazássávon található munkaterület-váltóban válassza a Munkaterületek kezelése lehetőséget, jelölje ki a munkaterületet, majd kattintson a Törlés gombra.

  • A munkaterület-váltóban válassza a Munkaterület törlése lehetőséget.

  • Válassza az Ablak > Munkaterület > Munkaterület törlése parancsot, jelölje ki a munkaterületet, majd kattintson a Törlés gombra.

Az alapértelmezett munkaterület visszaállítása

  1. Az alkalmazássávon található munkaterület-váltóban válassza az Alapértelmezett vagy az Alapok munkaterületet.

  2. Válassza az Ablak menü Munkaterület elemének [Munkaterület neve] visszaállítása parancsát.

Mentett munkaterület-elrendezés visszaállítása

A Photoshop alkalmazásban a munkaterületek automatikusan úgy jelennek meg, ahogy legutóbb elrendezte őket, de visszaállítható a panelek eredeti, mentett elrendezése is.

  • Egyetlen munkaterület visszaállításához válassza az Ablak > Munkaterület > [Munkaterület neve] visszaállítása parancsot.

  • A Photoshop alkalmazásban telepített összes munkaterület visszaállításához a Felhasználói felület beállításai között kattintson az Alapértelmezett munkaterületek visszaállítása elemre.

Megjegyzés:

Az alkalmazássávon a munkaterületek sorrendjét az egérrel való áthúzással módosíthatja.

Multimédiás eszköztippek

Most még fontosabb, mint valaha, kitalálni, hogy mire használhatók az egyes Photoshop-eszközök. Amikor a mutatót valamelyik eszköz fölé viszi az Eszközök panelen, a Photoshop a leírás mellett egy rövid videót is megjelenít az eszköz használatáról.

A multimédiás eszköztippek megjelenését le is tilthatja. Ehhez törölje a jelet a Beállítások > Eszközök > Multimédiás eszköztippek használata beállításból.

v2_q-s-video
Multimédiás eszköztipp: Gyors kijelölés eszköz
v2_crop-tool-video
Multimédiás eszköztipp: Vágás eszköz

Eszköztippek elrejtése

A legtöbb eszköz és beállítás fölé vitt egérmutató hatására alapértelmezésben megjelenik a leírásuk eszköztippek formájában. Ha vizuálisan figyelemelterelőnek találja az eszköztippeket, rejtse el őket.

A Felhasználói felület beállításaiban szüntesse meg az Eszköztippek megjelenítése bejelölését.

Megjegyzés:

Néhány párbeszédpanelhez nem tartozik eszköztipp.

Windows | Nagy felbontású monitorok támogatása és a monitoronkénti méretezés

A Windows 10 Creators Update és újabb verziókon a Photoshopban a felhasználói felület 100% és 400% között 25%-os lépésekben méretezhető. Ennek köszönhetően a Photoshop felhasználói felülete olvashatóan és élesen jelenik meg a monitor képpontsűrűségétől függetlenül. A Photoshop a Windows beállításainak megfelelően automatikusan módosítja a felbontását.

Emellett egyenként módosíthatja a különböző mérettényezőjű monitorok méretbeállításait. Ez a rugalmasság biztosítja, hogy a nagy felbontású (HiDPI) laptopok zökkenőmentesen használhatók alacsonyabb felbontású asztali monitoron, és fordítva. Az egyik monitor mérettényezője lehet például 175%, a másiké 400%. Így választhatja a legjobb 13 collos 4K felbontású képernyőjű laptopokat, a megfizethetőbb 1080p modelleket, vagy a 8K asztali monitorokat, és mégis kompromisszum-mentesen használhatja a Photoshopot.

A Windows rendszerben válassza a Start > Gépház > Rendszer > Megjelenítés elemet. Most a Méretezés és elrendezés oldal szerint válasszon mérettényezőt minden kijelzője számára.

Megjegyzés:

A Windows 10 Creators Update és a későbbi verziók Felhasználói felület méretezése beállítása a Photoshopban (Beállítások > Felhasználói felület > Felhasználói felület méretezése) még több komponensre vonatkozik, így például a Fájlinformációk és a Camera Raw párbeszédpanelekre. A Windows korábbi verzióiban, ez a beállítás az összes Photoshop-komponensre vonatkozik. Amikor a Felhasználói felület méretezése Automatikus értékre van állítva, a méretezés az elsődleges monitor operációs rendszer szerinti beállításához legközelebbi értékre módosul, ami100 vagy 200.

A Photoshop használata a Touch Barral MacBook Pro számítógépen

Windows | Módosítóbillentyűk paletta

Modifier-Keys

Az új Módosítóbillentyűk palettával Windows rendszert futtató érintésvezérelt eszközökön, például Surface Pro táblagépen is egyszerűen elérheti a gyakran használt módosítóbillentyűket: a Shift, a Ctrl és az Alt billentyűt.

• Ehhez válassza az Ablak > Módosítóbillentyűk menüpontot.


Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat