Editor visivo delle scelte rapide da tastiera

L'editor visivo delle scelte rapide da tastiera ti permette di visualizzare le scelte rapide associate ai comandi di menu, agli strumenti e ad altre funzionalità dell'applicazione. Inoltre, puoi personalizzarle per ottimizzare l'efficienza del flusso di lavoro.

Nota: la finestra di dialogo Scelte rapide da tastiera può essere usata solo per le operazioni che vengono eseguite dall'applicazione. I trigger vengono gestiti nel pannello Trigger.

Visualizzare le scelte rapide assegnate

Per visualizzare l'editor visivo delle scelte rapide da tastiera, seleziona Modifica > Scelte rapide da tastiera.

  • macOS - Comando+Maiusc+Opzione+K
  • Windows - Ctrl+Maiusc+Alt+K

Viene visualizzata la finestra di dialogo Scelte rapide da tastiera, con il layout di tastiera.

I tasti a cui sono assegnate scelte rapide sono evidenziati in viola. Tutte le scelte rapide sono scelte rapide a livello dell'intera applicazione. Per visualizzare il nome completo del comando e la sua posizione nell'elenco Comandi, passa il mouse sulla scelta rapida assegnata. L'elenco Comandi mostra tutti i comandi assegnabili, raggruppati per categoria (nome di menu o funzionalità nell'applicazione). Puoi usare il campo di ricerca sopra l'elenco per individuare rapidamente i comandi o le relative descrizioni corrispondenti a una parola specifica.

Quando selezioni un tasto nel layout della tastiera, tutti i comandi assegnati a tale tasto e a tutte le altre combinazioni di modificatori sono visualizzati nell'elenco Modificatori.

Per esportare un elenco di tutti i comandi e delle scelte rapide assegnate, fai clic su Copia negli Appunti.

Personalizzare le scelte rapide

Per assegnare una scelta rapida a un comando, effettua una delle seguenti operazioni:

  • Trascina il comando dall'elenco comandi e rilascialo sul tasto nel layout della tastiera. Alternativamente, tieni premuto uno o più modificatori mentre trascini il comando sul tasto per includerli nella scelta rapida.
  • Fai clic nella colonna Scelta rapida per il comando nell'elenco Comandi, quindi premi il tasto (ed eventuali modificatori).

Se utilizzi una scelta rapida assegnata a un altro comando, nella parte inferiore della finestra di dialogo viene visualizzato un avviso che spiega il conflitto e la scelta rapida viene rimossa dall'altro comando. Se non intendevi assegnare la stessa scelta rapida, fai clic su Annulla.
Puoi assegnare più scelte rapide a uno stesso comando.

Nota: nella barra dei menu e nelle descrizioni dei comandi viene visualizzata solo una delle scelte rapide assegnate.

  • Per rimuovere l'ultima scelta rapida assegnata a un comando, fai clic su Annulla.
  • Per rimuovere una scelta rapida assegnata a un comando, selezionala nella colonna Scelta rapida dell'elencoComandi, fai clic sul pulsante Chiudi accanto alla scelta rapida oppure su Cancella.
  • Per rimuovere tutte le scelte rapide assegnate a un comando, seleziona il comando nell'elenco Comandi e seleziona Cancella.

Nota: non puoi rimuovere la scelta rapida del comando Riproduci (Spazio), né assegnare Spazio a un altro comando. Quando si assegna una nuova scelta rapida o si rimuove la scelta rapida dei comandi Anteprima fotogramma, Fotogramma successivo, Indietro di 10 fotogrammi e In avanti di 10 fotogrammi, viene modificata la versione non ripetitiva (tocco) di tali comandi. La versione ripetitiva (tenendo premuto il tasto) resta assegnata alla scelta rapida originale e viene riportata nella descrizione.

Passare da un set di scelte rapide a un altro

Puoi salvare diversi set di scelte rapide e selezionarli in base alle tue esigenze.

  • Per salvare il layout di scelte rapide corrente come nuovo predefinito, fai clic sul pulsante Salva come e specifica il nome con cui salvarlo.
  • Per eliminare un predefinito salvato precedentemente, selezionalo dal menu Predefiniti layout tastiera e fai clic sul pulsante Elimina.
  • Per ripristinare il set predefinito di scelte rapide, scegli Set predefinito (sola lettura) dal menu Predefiniti layout tastiera.

Riferimento delle scelte rapide da tastiera

Generale

Risultato Windows macOS
Non apre le scene o i pupazzi nei rispettivi pannelli all'avvio dell'applicazione Maiusc premuto subito dopo aver avviato l'applicazione Maiusc premuto subito dopo aver avviato l'applicazione
Crea un progetto invece di aprire l'ultimo progetto all'avvio dell'applicazione Alt premuto subito dopo aver avviato l'applicazione Opzione premuto subito dopo aver avviato l'applicazione
Seleziona un intervallo di elementi di progetto, livelli in un pupazzo o trigger per un pupazzo Seleziona il primo oggetto, quindi fai clic sull'oggetto tenendo premuto Maiusc all'altra estremità dell'intervallo Seleziona il primo oggetto, quindi fai clic sull'oggetto tenendo premuto Maiusc all'altra estremità dell'intervallo
Seleziona o inverte la selezione di più tracce, riprese o barre di visemi o trigger nel pannello Timeline oppure di controlli nella modalità Layout del pannello Controlli Fai clic sugli oggetti mentre tieni premuto Maiusc o Ctrl Fai clic sugli oggetti tenendo premuto Maiusc o Comando
Seleziona una raccolta di più tracce, riprese, barre di visemi o trigger nel pannello Timeline oppure di controlli nella modalità Layout del pannello Controlli Traccia un riquadro di selezione attorno agli oggetti o sopra di essi Traccia un riquadro di selezione attorno agli oggetti o sopra di essi
Seleziona tutti gli elementi del progetto, i livelli del pupazzo, le tracce nella timeline, i controlli nella modalità Layout del Pannello Controlli o le riproduzioni per un pupazzo Ctrl+A Comando+A
Deseleziona tutto : gli elementi del progetto, i livelli del pupazzo, le tracce nella timeline, i controlli nella modalità Layout del Pannello Controlli o le riproduzioni per un pupazzo
Ctrl+Maiusc+A Comando+Maiusc+A
Rinomina l'elemento selezionato del progetto, il livello del pupazzo, la maniglia, il marcatore, il trigger, il set di scambio, la riproduzione, il segnalibro cronologico o il controllo dei parametri di comportamentoker, il trigger o il set di scambio
Invio sulla tastiera principale A capo
Elimina l'elemento selezionato (elemento di progetto, livello in un pupazzo, maniglia, traccia, ripresa, marcatore, trigger, set di scambio o controllo) nella modalità layout del pannello Controlli
Canc o Indietro Canc
Duplica gli elementi selezionati (elementi di progetto, livelli, tracce o riprese) Ctrl+D Comando+D
Divide le tracce o le riprese selezionate Ctrl+Maiusc+D     Comando+Maiusc+D
Seleziona l'elemento precedente o successivo (elemento di progetto o livello di un pupazzo) Freccia su o Freccia giù Freccia su o Freccia giù
Estende la selezione all'elemento precedente o successivo (elemento di progetto o livello di un pupazzo) Maiusc+Freccia su o Maiusc+Freccia giù
Maiusc+Freccia su o Maiusc+Freccia giù
Seleziona o deseleziona gli elementi singoli/non adiacenti del progetto, i livelli di un pupazzo oppurelebarre trigger del visema Ctrl+clic Comando+clic
Apre la finestra di dialogo Preferenze Ctrl+K Comando+, (virgola)
Apre la finestra di dialogo Editor visivo delle scelte rapide da tastiera  Ctrl+Maiusc+Alt+K Comando+Maiusc+Opzione+K
Mostra la Guida F1 F1
Annulla Ctrl+Z Comando+Z
Ripristina Ctrl+Maiusc+Z Comando+Maiusc+Z
Nuovo segnalibro cronologico Ctrl+Alt+S  Comando+Opzione+S 
Esci Ctrl+Q oppure Alt+F4 Comando+Q

Progetti

Risultato Windows macOS
Nuovo progetto Ctrl+Alt+N
Comando+Opzione+N
Apri progetto
Ctrl+O Comando+O
Salva progetto con nome
Ctrl+Maiusc+S Comando+Maiusc+S

Grafica e file audio

Risultato Windows macOS
Importa i file nel progetto
Ctrl+I o doppio clic in un'area vuota del pannello Progetto
Comando+I o doppio clic in un'area vuota del pannello Progetto
Aggiunge in una nuova scena gli elementi di progetto selezionati
Ctrl+\ (barra rovesciata) oppure clic sul pulsante Aggiungi a nuova scena Comando+\ (barra rovesciata) oppure clic sul pulsante Aggiungi a nuova scena
Aggiunge ogni elemento di progetto selezionato a una propria nuova scena Alt+clic sul pulsante Aggiungi a nuova scena oppure tasto Alt premuto mentre si seleziona Scena > Aggiungi a nuova scena
Opzione+clic sul pulsante Aggiungi a nuova scena oppure tasto Opzione premuto mentre si seleziona Scena > Aggiungi a nuova scena

Spazi di lavoro e pannelli

Risultato Windows macOS
Passa a spazio di lavoro Inizio
Alt+Maiusc+1 Opzione+Maiusc+1
Passa a spazio di lavoro Rigging
Alt+Maiusc+2 Opzione+Maiusc+2
Passa a spazio di lavoro Registra
Alt+Maiusc+3 Opzione+Maiusc+3
Passa a spazio di lavoro Flusso
Alt+Maiusc+4 Opzione+Maiusc+4
Esegue il panning dei contenuti del pannello Scena o Pupazzo
Alt + trascinamento nel pannello, barra spaziatrice premuta oppure tasto centrale del mouse mentre si trascina nel pannello Pupazzo
Opzione + trascinamento nel pannello, barra spaziatrice premuta oppure tasto centrale del mouse mentre si trascina nel pannello Pupazzo
Zoom dei contenuti del pannello Scena o Pupazzo Ctrl+ = (uguale), Ctrl+ - (meno) o Alt+rotellina del mouse (o scorrimento verticale sul trackpad) mentre il puntatore è sopra il pannello
Comando + = (uguale), Comando+ - (meno) o Opzione + rotellina del mouse (o scorrimento verticale sul trackpad) mentre il puntatore è sopra il pannello
Ricentra e ripristina lo zoom su 100% per i contenuti nel pannello Scena o Pupazzo
Alt+doppio clic nel pannello Opzione+doppio clic nel pannello
Ingrandisce o ripristina il pannello sottoil puntatore
' '
Chiude il contenuto in primo piano nel pannello Scena o Pupazzo
Ctrl+W Comando+W
Reimpostare il layout dello spazio di lavoro corrente Doppio clic sul nome dello spazio di lavoro nella barra degli spazi di lavoro Doppio clic sul nome dello spazio di lavoro nella barra degli spazi di lavoro

Scene

Risultato Windows MacOS
Crea una scena vuota
Ctrl+N Comando+N
Aggiorna il contenuto della scena, con riavvio delle simulazioni
Ctrl+Maiusc+R, F5 o clic sul pulsante Aggiorna scena nel pannello Scena
Comando+Maiusc+R, F5 o clic sul pulsante Aggiorna scena nel pannello Scena
Aggiorna i contenuti della scena, con riavvio delle simulazioni ed eliminazione della grafica precedentemente memorizzata nella cache
Alt+clic sul pulsante Aggiorna scena nel pannello Scena Opzione+clic sul pulsante Aggiorna scena nel pannello Scena
Riprende un'istantanea della scena Maiusc+F6 Maiusc+F6
Mostra o nasconde l'istantanea della scena F6 F6
Aumenta o riduce l'opacità dell'istantanea della scena Ctrl+Alt+= oppure Ctrl+Alt+- Comando+Opzione+= oppure Comando+Opzione+-

Pupazzi

Risultato Windows macOS
Crea un pupazzo vuoto
Ctrl+Maiusc+N Comando+Maiusc+N
Raggruppa i livelli selezionati in un pupazzo
Ctrl+G Comando+G
Modifica la grafica selezionata del pupazzo nell'applicazionecon cui è associato (Modifica originale)
Ctrl+E Comando+E
Imposta laposizionedi riposo per un pupazzo con il volto tracciato
Ctrl+P Comando+P
Assegna un tasto trigger per un livello in un pupazzo
Fai clic nella colonna Trigger del pannello Pupazzo, scegli Crea trigger, quindi immetti il tasto nel pannello Trigger
Fai clic nella colonna Trigger del pannello Pupazzo, scegli Crea trigger, quindi immetti il tasto nel pannello Trigger
Mostra i tasti trigger per un pupazzo (che utilizza il comportamento Trigger) Seleziona il pupazzo, quindi apri il pannello Trigger (Finestra > Trigger) Seleziona il pupazzo, quindi apri il pannello Trigger (Finestra > Trigger)
Imposta un livello come maschera di ritaglio per i livelli sottostanti o rilascia una maschera di ritaglio Ctrl+Alt+G Comando+Opzione+G
Vincola il movimento di una maniglia nel pannello Pupazzo Tieni premuto Maiusc mentre inizi a trascinare la maniglia Tieni premuto Maiusc mentre inizi a trascinare la maniglia
Spinge le maniglie selezionate Tasti freccia + Maiusc per incrementare di 10 volte la distanza oppure Ctrl per ridurla di 10 volte Tasti freccia + Maiusc per incrementare di 10 volte la distanza oppure Comando per ridurla di 10 volte

Charactertizer (schermata Modifica stile)

Risultati Windows macOS
Filtra l'immagine di stile (se ingrandita) Tieni premuta la Barra spaziatrice mentre sposti l'immagine Tieni premuta la Barra spaziatrice mentre sposti l'immagine
Ingrandisce l'immagine di stile Alt + rotella del mouse (o scorrimento verticale sul trackpad) quando il puntatore si trova sopra l'immagine Opzione + rotella del mouse (o scorrimento verticale sul trackpad) quando il puntatore si trova sopra l'immagine
Selezionare più punti di montaggio Traccia un riquadro di selezione attorno ai punti Traccia un riquadro di selezione attorno ai punti
Inverti la selezione di più punti di montaggio Ctrl + traccia un riquadro di selezione attorno ai punti Comando + traccia un riquadro di selezione attorno ai punti
Regolazione della dimensione del pennello Ruota la rotella verticalmente o scorri verticalmente sul trackpad Ruota la rotella verticalmente o scorri verticalmente sul trackpad
Contagocce: seleziona il tipo di pennello dal colore dell'area disegnata sopra l'immagine Fai clic con il pulsante destro del mouse sul colore Fai clic con il pulsante destro del mouse sul colore

Strumenti Pupazzo

Risultati Windows macOS
Attiva lo strumento Selezione V V
Attiva lo strumento Mano H H
Attiva temporaneamente lo strumento Mano Tieni premuta la Barra spaziatrice Tieni premuta la Barra spaziatrice
Attiva lo strumento Zoom In Z Z
Attiva lo strumento Zoom Out Alt (quando è attivo lo strumento Zoom In) Opzione (quando è attivo lo strumento Zoom In)
Attiva lo strumento Maniglia L L
Attiva lo strumento Segmento rigido S S
Attiva lo strumento Fissa P P
Attiva lo strumento Trascinamento M M
Attiva lo strumento Oscillazione D D

Comportamenti

Nota:

Vedi le scelte rapide Sinc labiale nella sezione Sinc labiale.

Risultato Windows macOS
(Sguardo o Volto) Mette in pausa i movimenti di sguardo o volto
; (punto e virgola) premuto ; (punto e virgola) premuto
(Sguardo, Volto o Ruota la testa) Incolla in un pupazzo i dati di misurazione del volto da After Effects
Ctrl+V Comando+V
(Sguardo) Orienta gli occhi in direzioni specifiche (quando il parametro Da tastiera è armato) Tasti di direzione: Su o Giù = verticale, Sinistra o Destra = orizzontale, tasti di direzione orizzontale + verticale = diagonale Tasti di direzione: Su o Giù = verticale, Sinistra o Destra = orizzontale, tasti di direzione orizzontale + verticale = diagonale
(Scelta livello) Seleziona un livello diverso (quando il parametro Da tastiera è armato) Tasti di direzione: Sinistra = livello con numero minimo, Destra = livello con numero massimo, Su = primo livello nell'intervallo, Giù = Ultimo livello nell'intervallo
Tasti di direzione: Sinistra = livello con numero minimo, Destra = livello con numero massimo, Su = primo livello nell'intervallo, Giù = Ultimo livello nell'intervallo
(Sincronizzazione labiale) Copia una ripresa con sincronizzazione labiale come fotogrammi chiave Modifica tempo da utilizzare in After Effects
Fai clic con il pulsante destro del mouse sulla ripresa con sincronizzazione labiale, quindi scegli Copia visemi per After Effects Fai clic con il pulsante destro del mouse sulla ripresa con sincronizzazione labiale, quindi scegli Copia visemi per After Effects
(Particelle) Emette una singola particella (modalità Continua per Mira e spara o Cannone) R R
(Particelle) Rimuove tutte le particelle D D
(Camminata) Avvia/arresta la camminata (quando Inizio è impostato su Con tasti freccia sinistra e destra)
Freccia sinistra o Freccia destra Freccia sinistra o Freccia destra

Registrazione e riproduzione

Risultato Windows macOS
Avvia o arresta la registrazione
Ctrl+R Comando+R
Avvia o arresta la riproduzione
Barra spaziatrice Barra spaziatrice
Registra la ripresa di 1 fotogramma
Ctrl + 1 Comando + 1
Registra la ripresa di 2 fotogrammi
Ctrl + 2 Comando + 2
Registra la ripresa della durata dell'area di lavoro* Ctrl + 3  Comando + 3 
Arma o disarma tutti i comportamenti per un pupazzo
Ctrl+clic sul pulsante Arma per registrazione nel pannello Proprietà Comando+clic sul pulsante Arma per registrazione nel pannello Proprietà
Arma o disarma tutte le proprietà di un comportamento
Ctrl+clic sul pulsante Arma per registrazione del parametro comportamento nel pannello Proprietà Comando+clic sul pulsante Arma per registrazione del parametro comportamento nel pannello Proprietà
Attiva o disattiva tutti i comportamenti di un pupazzo Ctr + clic su uno qualsiasi degli occhi associati a un comportamento nel pannello Proprietà Comando + clic su uno qualsiasi degli occhi associati a un comportamento nel pannello Proprietà

* Queste scelte rapide creano riprese dei parametri di comportamento armati. Tuttavia, se i trigger o i set di scambio sono selezionati nel pannello Trigger e il pannello è attivo, questi creeranno invece delle barre di trigger. 

Nota:

Le scelte rapide da tastiera Registra la ripresa di 1 fotogramma e Registra la ripresa di 2 fotogrammi creano riprese per i parametri di comportamento armati. Tuttavia, se i trigger o i set di scambio sono selezionati nel pannello Trigger e il pannello è attivo, questi creeranno invece delle barre di trigger.

Risultato Windows macOS
Vai all'inizio di una scena
Inizio Fn+Freccia sinistra
Va avanti di 1 fotogramma
Ctrl+Freccia destra Comando+Freccia destra
Va avanti di 10 fotogrammi
Ctrl+Maiusc+Freccia destra Comando+Maiusc+Freccia destra
Va indietro di 1 fotogramma
Ctrl+Freccia sinistra Comando+Freccia sinistra
Va indietro di 10 fotogrammi
Ctrl+Maiusc+Freccia sinistra Comando+Maiusc+Freccia sinistra
Va alla precedente posizione temporale di interesse (inizio/fine dell'area lavoro, traccia dentro/fuori, ripresa dentro/fuori, marcatore) Alt + Freccia sinistra  Opzione + Freccia sinistra 
Va alla successiva posizione temporale di interesse (inizio/fine dell'area lavoro, traccia dentro/fuori, ripresa dentro/fuori, marcatore) Alt + Freccia destra Opzione + Freccia destra
Va all'inizio dell'area di lavoro Maiusc + Inizio Maiusc + Inizio
Va alla fine dell'area di lavoro Maiusc + Fine Maiusc + Fine
Scorre per incrementi di 1 fotogramma
Trascina la testina Trascina la testina
Scorre nel tempo per incrementi inferiori a un fotogramma
Ctrl+trascina la testina Comando+trascina la testina
Scorre verso sinistra o verso destra di una sezione del pannello Timeline alla volta
Pagina su o Pagina giù Pagina su o Pagina giù
Scorre verso sinistra o verso destra di meno di una sezione del pannello Timeline alla volta Ctrl+Pagina su o Ctrl+Pagina giù Comando+Pagina su o Comando+Pagina giù
Abilita o disabilita l'area di lavoro Fai clic sulla barra lungo il righello temporale nella parte superiore del pannello Timeline Fai clic sulla barra lungo il righello temporale nella parte superiore del pannello Timeline
Imposta l'inizio dell'area di lavoro in corrispondenza dellatestina di riproduzione  Alt + I Opzione + I
Imposta la fine dell'area di lavoro in corrispondenza dellatestina di riproduzione  Alt + O Opzione + O
Imposta l'area di lavoro in modo da corrispondere alle tracce e alle riprese selezionate Alt+/ Opzione+/
Fa avanzare nel tempo l'area di lavoro dalla sua durata Ctrl + 4 Comando + 4

Tracce e riprese

Risultato Windows macOS
Sposta le tracce selezionate verso il basso (indietro) o l'alto (avanti) nell'ordine di sovrapposizione Ctrl+Freccia su o Ctrl+Freccia giù Comando+Freccia su o Comando+Freccia giù
Durante il trascinamento di una traccia o una ripresa, evita che venga allineata all'inizio o alla fine di altre tracce e riprese
Tasto Ctrl premuto Tasto Comando premuto
Utilizza il precedente osuccessivometodo di fusione della ripresa
Ctrl+B o Ctrl+Maiusc+B Comando+B oppure Comando+Maiusc+B
Taglia il punto di attacco delle tracce o delle riprese selezionate al tempo corrente
Alt+[ (parentesi a sinistra) o Alt+] (parentesi a destra) Opzione+[ (parentesi a sinistra) o Opzione+] (parentesi a destra)
Copia una ripresa selezionata Ctrl+C Comando+C
Copia una ripresa selezionata, quindi la rimuove dal pannello Timeline Ctrl+X Comando+X
Incolla una ripresa, precedentemente tagliata o copiata, in corrispondenza dellatestina) una ripresa con sincronizzazione labiale copiata o tagliata in precedenza Ctrl+V Comando+V
Crea una ripresa prolungata dalla ripresa selezionata in corrispondenza del tempo corrente Ctrl+Maiusc+Alt+D Comando+Maiusc+Opzione+D
Sostituisce una traccia del pupazzo con un diverso elemento pupazzo Seleziona la traccia del pupazzo nella timeline, quindi tieni premuto Alt e trascina un altro pupazzo dal pannello Progetto al pannello Timeline Seleziona la traccia del pupazzo nella timeline, quindi tieni premuto Opzione mentre trascini un altro pupazzo dal pannello Progetto al pannello Timeline

Sinc labiale

Risultato Windows macOS
Aggiunge un visema in un momento qualsiasi nel tempo
Alt+clic con il pulsante destro del mouse sul tempo desiderato sopra la riga Visemi nel pannello Timeline, quindi scegli il visema dal menu Opzione+clic con il pulsante destro del mouse sul tempo desiderato sopra la riga Visemi nel pannello Timeline, quindi scegli il visema dal menu
Divide la barra di un visema
Alt+clic sul tempo desiderato per la suddivisione Opzione+clic sul tempo desiderato per la suddivisione
Seleziona il
visema o l'intervallo di silenzio nel tempo precedente o successivo

Freccia sinistra o Freccia destra


Freccia sinistra o Freccia destra

Sposta un visema indietro o avanti nel tempo di un fotogramma alla volta Freccia su o Freccia giù Freccia su o Freccia giù
Sostituisce i visemi con uno specifico visema Prima lettera del nome del visema (ad esempio A, E, U) Primalettera del nome delvisema (ad esempio A, E, U)
Divide in due il visema selezionato / (Barra avanti) / (Barra avanti)
Copia negli Appunti di sistema una ripresa con sincronizzazione labiale e la rimuove dal pupazzo Ctrl+X Comando+X
Incolla una ripresa con sincronizzazione labiale sul pupazzo Ctrl+V Comando+V

Barre trigger nel pannello Timeline

Risultato Windows macOS
Aggiunge un trigger in qualsiasi punto nel tempo Alt+clic con il pulsante destro del mouse in corrispondenza del tempo desiderato sopra la riga dei trigger nel pannello Timeline, quindi scegli il trigger dal menu Opzione+clic con il pulsante destro del mouse in corrispondenza del tempo desiderato sopra la riga dei trigger nel pannello Timeline, quindi scegli il trigger dal menu
Divide una barra trigger Alt+clic sul tempo desiderato per la suddivisione Opzione+clic sul tempo desiderato per la suddivisione
Seleziona la barra trigger precedente o successiva nel tempo Freccia sinistra o Freccia destra Freccia sinistra o Freccia destra
Sposta la barra trigger selezionata indietro o avanti nel tempo di un fotogramma alla volta Freccia su o Freccia giù Freccia su o Freccia giù
Divide a metà la barra trigger selezionata / (Barra avanti) / (Barra avanti)

Marcatori

Risultato Windows macOS
Aggiunge un marcatore
* (segno di moltiplicazione) sul tastierino numerico Ctrl+8
Aggiunge un marcatore interruzione
Maiusc+* (segno di moltiplicazione) sul tastierino numerico Ctrl+Maiusc+8
Assegna un nuovo nome a un marcatore o a un marcatore interruzione
Invio o doppio clic
Invio o doppio clic

Pannello Controlli

Risultato Windows macOS
Aggiunge controlli per tutti i trigger di un pupazzo
Clic sul pulsante Aggiorna layout
Clic sul pulsante Aggiorna layout
Ridispone i controlli correnti
in base alle dimensioni del pannello Controlli
Alt+clic sul pulsante Aggiorna layout
Opzione+clic sul pulsante Aggiorna layout
Evita che un controllo si agganci alle linee della griglia mentre viene trascinato (modalità layout).
Tasto Ctrl premuto

Tasto Comando premuto
Fa scorrere il contenuto del pannello (modalità layout)  Tieni premuto il pulsante centrale del mouse o il tasto Alt mentre trascini nel pannello, oppure ruota la rotellina del mouse per scorrere in verticale o tieni premuto Maiusc mentre la ruoti per scorrere in orizzontale Tieni premuto il pulsante centrale del mouse o il tasto Opzione mentre trascini nel pannello, oppure ruota la rotellina del mouse per scorrere in verticale o tieni premuto Maiusc mentre la ruoti per scorrere in orizzontale
Assegna un tasto
a un controllo trigger selezionato (modalità layout).
Premi il tasto oppure specifica
il tasto per il trigger nel pannello Trigger
Premi il tasto, oppure specifica il tasto per il trigger nel pannello Trigger
Assegna una nota MIDI
a un controllo trigger selezionato (modalità layout)
Tocca la nota sul dispositivo MIDI; puoi eseguire l'operazione anche mentre il cursore si trova nel campo nota MIDI del pannello Trigger Tocca la nota sul dispositivo MIDI; puoi eseguire l'operazione anche mentre il cursore si trova nel campo nota MIDI del pannello Trigger
Assegna una manopola o una dissolvenza MIDI a
un controllo di un parametro di un comportamento selezionato (modalità layout)

Sposta la manopola o la dissolvenza
Sposta la manopola o la dissolvenza
Passa rapidamente dalla modalità layout alla modalità esecuzione* Fai doppio clic all'esterno di qualsiasi comando nel pannello Fai doppio clic all'esterno di qualsiasi comando nel pannello

*Puoi assegnare una scelta rapida per passare rapidamente dalla modalità layout alla modalità esecuzione. Nell'editor di scelte rapide da tastiera, individua nella categoria Finestra il comando Cambia modalità layout del pannello Controlli.

Esporta

Risultato Windows macOS
Esportauna scena come video utilizzando Adobe Media Encoder
Ctrl+M Comando+M
Esportauna scena come sequenza PNG e file audio WAV
Ctrl+Alt+M Comando+Opzione+M

Streaming dal vivo

Risultato Windows macOS
Attiva o disattiva lo streaming dal vivo
Clic sul pulsante Flusso dal vivo nel pannello Scena Clic sul pulsante Flusso dal vivo nel pannello Scena
Cambia i dispositivi attivi per lo streaming dal vivo
Ctrl+clic sul pulsante Flusso dal vivo nel pannello Scena Comando+clic sul pulsante Flusso dal vivo nel pannello Scena

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online