Se desiderate una rapida panoramica del processo di creazione dei folio, eseguite questa esercitazione. Per esercitazioni più dettagliate, passate all’esercitazione successiva.

Creare un folio e un articolo

Utilizzate il pannello Folio Builder per creare un folio e aggiungete degli articoli a tale folio. Esistono due modi per creare articoli. Un metodo consiste nell’aprire il documento InDesign e utilizzare l’opzione Aggiungi articolo. L’altro metodo consiste nell’importare l’articolo dai file InDesign. L’importazione di articoli richiede convenzioni specifiche per i nomi dei file e delle cartelle.

  1. Installate gli strumenti Folio Producer per InDesign CS5 o successivo.

  2. In InDesign, aprite il pannello Folio Builder. Per InDesign CS5 o CS5.5, scegliete Finestra > Estensioni > Folio Builder. Per InDesign CS6, scegliete Finestra > Folio Builder.

    L’accesso al pannello è opzionale.

    L’accesso al pannello non è obbligatorio. Se non effettuate l’accesso, potete creare i folio offline e visualizzarne un’anteprima su un iPad collegato (solo in Mac OS). Se invece effettuate l’accesso, un vantaggio è rappresentato dal fatto che potete caricare i folio sul server di Folio Producer e scaricarli su un iPad o su un altro dispositivo accedendo all’app Adobe Content Viewer. Se siete un utente abbonato Professional o Enterprise, l’accesso è indispensabile per creare i folio per un’applicazione visualizzatore con più folio.

  3. Fate clic su Crea nuovo folio per creare un nuovo folio e impostate le opzioni seguenti, quindi fate clic su OK.

    • Specificate un nome per il folio, ad esempio "Tutorial".

    • Fate clic sul numero di versione del visualizzatore e specificate la versione più recente.

    • Lasciate l’orientamento impostato sia in verticale che in orizzontale. Per tutti gli articoli del folio, creerete infatti layout sia orizzontali che verticali.

    • Fate clic sulle icone di cartella nella sezione Anteprima copertina e specificate le immagini cover_v.jpg e cover_h.jpg presenti nella cartella TutorialAssets > CityGuide_Folio.

    Creare un nuovo folio

    A questo punto, create un nuovo documento e aggiungetelo come un articolo.

  4. Create un nuovo documento orizzontale da 1024x768 con Intento impostato su Web (InDesign CS5 o CS5.5) o Digital Publishing (InDesign CS6). Salvate il documento con il nome “test_h.indd”. Aggiungete testo o grafica.

    L’aggiunta del suffisso _h e _v ai documenti salvati è necessaria solo se desiderate importarli. Tuttavia, si consiglia di aggiungere tali suffissi ai documenti InDesign in modo da poterli importare in seguito.

  5. Nel pannello Folio Builder, scegliete Aggiungi articolo dal menu del pannello per creare un articolo. Specificate il nome dell’articolo, ad esempio “test”, e fate clic su OK.

  6. Nel pannello Folio Builder, fate doppio clic sull’articolo “test” oppure fate clic sulla freccia a destra dell’articolo per aprire la visualizzazione Layout.

    Viene visualizzato solo il layout orizzontale.

    Visualizzazione orizzontale del pannello Folio Builder
  7. Effettuate una delle seguenti operazioni:

    • (InDesign CS5/CS5.5) Create un nuovo documento 768x1024 con orientamento verticale utilizzando un intento Web. Salvatelo con il nome “test_v.indd”. Aggiungete testo o grafica.

    • (InDesign CS6) Create un nuovo documento 768x1024 con orientamento verticale utilizzando un intento Digital Publishing, oppure create un layout alternativo verticale 768x1024. Lo svantaggio, nel caso dei layout alternativi, consiste nel fatto che attualmente non è possibile importare documenti con layout alternativi; potete utilizzare solo il metodo Aggiungi articolo.

  8. Nel pannello Folio Builder, verificate di trovarvi nella visualizzazione Layout, quindi fate clic su Aggiungi layout per aggiungere il layout verticale.

    A questo punto, la vista Layout include entrambi i layout orizzontale e verticale.

Cambiare le proprietà di folio e articolo

Il pannello Folio Builder include tre visualizzazioni: Folio, Articolo e Layout.

  1. Provate a navigare nelle tre visualizzazioni del pannello.

  2. Fate clic due volte sulla freccia in alto a sinistra per tornare alla visualizzazione Folio. Selezionate il folio, quindi scegliete Proprietà folio dal pannello Folio Builder.

  3. Specificate un Nome pubblicazione, ad esempio “Sample Folio”.

    Il nome pubblicazione è diverso dal nome folio. Il nome pubblicazione è il valore visualizzato nel visualizzatore. Il nome folio è il valore visualizzato nel pannello Folio Builder e in Folio Producer.

    Finestra di dialogo Proprietà folio.
  4. Se non lo avete già fatto, specificate le immagini per Anteprima copertina (nella cartella CityGuide_Folio) e fate clic su OK.

    L’anteprima copertina viene visualizzata nella libreria del visualizzatore. Le anteprime copertina sono necessarie per pubblicare l’app.

  5. Nel pannello Folio Builder, fate doppio clic sul folio per accedere alla visualizzazione Articolo. Selezionate l’articolo “test”, quindi scegliete Proprietà articolo dal menu del pannello Folio Builder.

    La finestra di dialogo Proprietà articolo include un campo Titolo. Il titolo articolo viene visualizzato nel visualizzatore. Il nome articolo viene visualizzato nel pannello Folio Builder e in Folio Producer. Quando create collegamenti ad altri articoli, usate il nome articolo anziché il titolo.

    Finestra di dialogo Proprietà articolo
  6. Specificate le proprietà dell’articolo e fate clic su OK.

Importare gli articoli

Per creare l’articolo, avete aperto il documento sorgente e scelto Nuovo articolo. Un altro metodo consiste nell’importare gli articoli. Potete importare uno o più articoli adottando la struttura di cartelle e le convenzioni di denominazione dei file obbligatorie. Per l’importazione, ciascuna cartella deve contenere documenti di InDesign con suffissi _v o _h, rispettivamente per documenti verticali od orizzontali.

Per importare un articolo, indicate la cartella dell’articolo. Quando importate più articoli, scegliete una cartella di folio contenente le sottocartelle degli articoli.

Nota:

prima di importare gli articoli, aprite i documenti sorgente nella cartella TutorialAssets per verificare che tutti i collegamenti siano aggiornati e i file siano salvati. Consultate Impostazione esercitazione.

  1. Nella visualizzazione Articolo, scegliete Importa articolo dal menu del pannello Folio Builder.

  2. Nel campo Nome articolo, digitate Meridien Ad.

  3. Fate clic sull’icona cartella del percorso e selezionate la cartella TutorialAssets > Meridien_Folio > WiFi_Ad. Fate clic su Apri.

    Importazione di un solo articolo
  4. Per importare e caricare l’articolo, fate clic su OK.

    Quindi, importate più articoli in una cartella di folio. Quando importate un folio completo, ogni sottocartella che si trova nella cartella del folio viene importata come un singolo articolo.

  5. Nella visualizzazione Articolo, scegliete Importa articolo dal menu del pannello Folio Builder.

  6. Selezionate Importa più articoli.

  7. Fate clic sull’icona cartella del percorso e selezionate TutorialAssets > CityGuide_Folio. Fate clic su Apri.

  8. Per importare gli articoli nella cartella folio, fate clic su OK.

    Pannello Folio Builder dopo l’importazione degli articoli

    Gli articoli vengono importati. Se la cartella folio include il file sidecar.xml, le proprietà dell’articolo risultano popolate.

  9. Selezionate la visualizzazione folio, selezionate il folio per l’esercitazione, quindi fate clic su Anteprima.

Se modificate il documento sorgente di qualsiasi articolo, le modifiche non saranno visualizzate nell’anteprima finché non aggiornate l’articolo. Selezionate l’articolo, quindi scegliete Aggiorna dal pannello Folio Builder.

Visualizzare un’anteprima dei contenuti

Potete visualizzare in anteprima articoli e folio usando il visualizzatore desktop o Adobe Content Viewer su un dispositivo mobile. Desktop Viewer è uno strumento utile per visualizzare rapidamente l’anteprima di un layout, ma è importante, in seguito, verificare un’anteprima sull’iPad o su un altro dispositivo mobile.

Desktop Viewer non consente di visualizzare l’anteprima di articoli con il formato immagine PDF. Potete invece visualizzare l’anteprima del layout corrente.

  1. Con uno dei layout aperti, scegliete File > Anteprima folio.

    L’articolo viene visualizzato nel visualizzatore desktop. Se create articoli con un formato immagine PNG o JPG, potete utilizzare Desktop Viewer per visualizzare l’anteprima degli articoli o dei folio.

  2. Uscite dal visualizzatore desktop.

  3. Se avete un iPad, installate Adobe Content Viewer e collegate l’iPad al computer Mac OS (l’anteprima sul dispositivo non è supportata in Windows). Avviate Adobe Content Viewer sull’iPad.

  4. Nel pannello Folio Builder, selezionate il folio Tutorial che avete creato, fate clic sull’opzione Anteprima nella parte inferiore del pannello e scegliete Anteprima su [nome del dispositivo].

Se utilizzate un computer Windows o preferite visualizzare in anteprima i folio mediante caricamento e scaricamento, potete effettuare l’accesso al pannello Folio Builder e caricare il folio sul server acrobat.com. Quindi, effettuate l’accesso ad Adobe Content Viewer sull’iPad con lo stesso ID Adobe usato per accedere al pannello Folio Builder. Verificate che il dispositivo mobile sia connesso a Internet.

Per eliminare il folio e tutti i relativi articoli, selezionatelo nel pannello Folio Builder e fate clic sul pulsante del cestino.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online