Aggiornamento di sicurezza disponibile per Flash Player | APSB18-19
ID bollettino Data di pubblicazione Priorità
APSB18-19 07/06/2018 1

Adobe ha rilasciato alcuni aggiornamenti di sicurezza per Adobe Flash Player per Windows, macOS, Linux e Chrome OS. Questi aggiornamenti risolvono vulnerabilità critiche in Adobe Flash Player 29.0.0.171 e versioni precedenti.  Se sfruttata, tale vulnerabilità potrebbe causare l'esecuzione di codice arbitrario nel contesto dell'utente corrente.

Adobe ha ricevuto una segnalazione secondo cui la vulnerabilità CVE-2018-5002 viene sfruttata per attacchi mirati e limitati a utenti di Windows. Questi attacchi sfruttano documenti Office distribuiti tramite e-mail, che contengono contenuti di Flash Player dannosi.

Versioni del prodotto interessate

Prodotto Versione Piattaforma
Runtime desktop di Adobe Flash Player 29.0.0.171 e versioni precedenti Windows, macOS e Linux
Adobe Flash Player per Google Chrome 29.0.0.171 e versioni precedenti Windows, macOS, Linux e Chrome OS 
Adobe Flash Player per Microsoft Edge e Internet Explorer 11 29.0.0.171 e versioni precedenti Windows 10 e 8.1

Per verificare il numero di versione di Adobe Flash Player installato sul sistema in uso, accedi alla pagina delle informazioni su Flash Player oppure fai clic con il pulsante destro del mouse sul contenuto eseguito in Flash Player e selezionai "Informazioni su Adobe (o Macromedia) Flash Player" dal menu. Se utilizzi più browser, esegui la verifica per ogni browser installato sul sistema in uso.

Soluzione

Adobe classifica questi aggiornamenti in base ai seguenti livelli di priorità e consiglia agli utenti interessati di aggiornare la propria installazione alla versione più recente:

Prodotto Versione Piattaforma Priorità Disponibilità
Runtime desktop di Adobe Flash Player 30.0.0.113 Windows, macOS 1

Centro di download di Flash Player

Distribuzione di Flash Player

Adobe Flash Player per Google Chrome 30.0.0.113 Windows, macOS, Linux e Chrome OS  1
Google Chrome Releases
Adobe Flash Player per Microsoft Edge e Internet Explorer 11 30.0.0.113 Windows 10 e 8.1 1
Avviso di sicurezza di Microsoft
Runtime desktop di Adobe Flash Player 30.0.0.113 Linux 3 Centro di download di Flash Player

Nota:

  • Adobe consiglia agli utenti di Runtime desktop di Adobe Flash Player per Windows, macOS e Linux di eseguire l'aggiornamento alla versione 30.0.0.113 di Adobe Flash Player tramite il meccanismo di aggiornamento integrato nel prodotto [1], oppure visitando il Centro di download di Adobe Flash Player.
  • Se installato con Google Chrome, Adobe Flash Player verrà automaticamente aggiornato alla versione più recente di Google Chrome, che comprende Adobe Flash Player 30.0.0.113 per Windows, macOS, Linux e Chrome OS.
  • Se installato con Microsoft Edge e Internet Explorer 11 per Windows 10 e 8.1, Adobe Flash Player verrà aggiornato automaticamente alla versione più recente, che include Adobe Flash Player 30.0.0.113.
  • Per assistenza sull'installazione di Flash Player, consulta la pagina di Aiuto di Flash Player.

[1] Gli utenti che hanno abilitato l'opzione "Consenti ad Adobe di installare gli aggiornamenti" riceveranno l'aggiornamento in modo automatico. Gli utenti che non hanno abilitato l'opzione di installazione automatica degli aggiornamenti da parte di Adobe possono installare l'aggiornamento utilizzando, quando richiesto, il meccanismo di aggiornamento integrato nel prodotto.

Dettagli della vulnerabilità

Categoria della vulnerabilità Impatto della vulnerabilità Gravità Codice CVE
Confusione del tipo di oggetto Esecuzione di codice arbitrario Critica CVE-2018-4945
Overflow di intero
Divulgazione di informazioni
Importante
CVE-2018-5000
Lettura fuori limite
Divulgazione di informazioni
Importante
CVE-2018-5001
Overflow del buffer basato su stack
Esecuzione di codice arbitrario
Critica CVE-2018-5002

Ringraziamenti

Adobe desidera ringraziare i singoli e le organizzazioni seguenti per la collaborazione e per aver segnalato i problemi specifici, contribuendo così a proteggere la sicurezza dei nostri clienti:

  • Jihui Lu di Tencent KeenLab e willJ di Tencent PC Manager, in collaborazione con la Zero Day Initiative di Trend Micro (CVE-2018-4945)

  • Utente anonimo, che ha segnalato la vulnerabilità tramite la Zero Day Initiative di Trend Micro (CVE-2018-5000, CVE-2018-5001) 

  • CVE-2018-5002 è stato identificato indipendentemente e segnalato dalle organizzazioni e dagli utenti indicati di seguito: Chenming Xu e Jason Jones di ICEBRG, Bai Haowen, Zeng Haitao e Huang Chaowen di 360 Threat Intelligence Center di 360 Enterprise Security Group, e Yang Kang, Hu Jiang, Zhang Qing e Jin Quan di Qihoo 360 Core Security (@360CoreSec), Tencent PC Manager (http://guanjia.qq.com/