HDR 이미지 정보

DR(Dynamic Range), 즉 동적 범위란 어두운 영역과 밝은 영역 간의 비(Ratio)를 나타내며, 가시 세계의 동적 범위는 사람의 시각이 감지할 수 있는 범위와 모니터에 표시되거나 인쇄되는 이미지의 범위보다 훨씬 넓습니다. 하지만 사람의 눈이 많은 종류의 서로 다른 명도 레벨을 수용할 수 있는 반면 대부분의 카메라와 컴퓨터 모니터가 재현할 수 있는 동적 범위는 이보다 훨씬 적은 수로 제한되어 있습니다. 그 결과 사진가와 영상 예술가 그리고 그 밖의 디지털 이미지 작업자는 제한된 동적 범위를 사용하여 작업해야 함으로써 장면에서 중요한 부분만을 선택적으로 표현할 수밖에 없습니다.

그러나 HDR(High Dynamic Range) 이미지를 사용하여 가시 세계의 동적 범위(DR) 전 영역을 표현할 수 있게 됨으로써 가능성의 세계가 열렸습니다. HDR 이미지는 실세계의 모든 광도 값에 정확히 비례하여 표현되고 이 정보를 저장하기 때문에 실세계의 장면을 촬영할 때 노출을 조정하는 것처럼 HDR 이미지의 노출을 조정할 수 있습니다.

Photoshop 이미지 병합
노출 값이 다른 이미지를 병합하여 만든 HDR 이미지

A. 어두운 영역은 세부 묘사가 포함되지만 밝은 영역은 클리핑된 이미지 B. 밝은 영역은 세부 묘사가 포함되지만 어두운 영역은 클리핑된 이미지 C. 장면에 동적 범위가 포함된 HDR 이미지 

Photoshop에서는 32비트 길이(채널당 32비트)의 부동 소수점 숫자 표현을 사용하여 HDR 이미지의 광도 값을 저장합니다. HDR 이미지의 광도 값은 실세계 장면에 존재하는 빛의 양과 직접 비례합니다. 이와 대조적으로 부동 소수점이 아닌 16bpc 및 8bpc 이미지 파일은 광도 값을 검정에서 흰색 용지까지만 저장하여 실세계의 동적 범위 중 매우 작은 부분만 반영합니다.

Photoshop에서는 [HDR Pro로 병합] 명령을 사용하여 다양한 노출로 캡처한 여러 장의 사진을 결합하여 HDR 이미지를 만들 수 있습니다. HDR 이미지에는 표준 24비트 모니터의 표시 기능을 훨씬 초과하는 명도 레벨이 포함되어 있으므로 Photoshop을 사용하면 HDR 미리 보기를 조정할 수 있습니다. HDR 이미지를 인쇄하거나 HDR 이미지에 사용할 수 없는 도구 및 필터를 사용해야 할 경우에는 이 이미지를 16bpc 또는 8bpc 이미지로 변환할 수 있습니다.

HDR 이미지 사진 찍기

[HDR Pro로 병합] 명령을 사용하여 결합할 사진을 찍을 때는 다음 팁을 염두에 두십시오.

  • 카메라를 삼각대에 고정합니다.

  • 장면의 전체 동적 범위를 담을 수 있도록 충분한 수의 사진을 찍습니다. 5-7장 이상의 사진을 찍도록 하지만 장면의 동적 범위에 따라 노출을 더 늘려야 할 수 있습니다. 최소 3장 이상 준비해야 합니다.

  • 셔터 속도를 조정해 노출을 조절합니다. 애퍼처를 조정하면 각 노출의 피사계 심도가 달리지기 때문에 이미지 품질이 떨어질 수 있습니다. ISO나 애퍼처를 변경하면 이미지에 노이즈나 비네팅이 발생할 수도 있습니다.

  • 일반적으로, 카메라의 AEB(Auto-Bracket) 기능은 셔터를 한 번 누를 때 자동으로 조금씩 다른 노출의 컷을 연속 촬영해 주지만 노출의 차이가 너무 작기 때문에 사용하지 않는 것이 좋습니다.

  • 사진들 간의 노출 차이는 1EV 스텝 또는 2EV 스텝 간격(1f-스톱 또는 2f-스톱 간격)이 되어야 합니다. 여기서 EV는 노출 값을 나타냅니다.

  • 조명을 조정하지 않아야 합니다. 예를 들어, 첫 번째 노출에서는 플래시를 사용하고 다음 노출에서는 사용하지 않거나 해서는 안 됩니다.

  • 촬영 장면에서 아무 것도 위치를 바꿔서는 안 됩니다. 노출 병합은 동일 장면의 노출이 다른 이미지에만 작동합니다.

32비트 HDR 이미지를 지원하는 기능

다음 도구, 조정 및 필터를 채널당 32비트 HDR 이미지에 사용할 수 있습니다. (더 많은 Photoshop 기능을 사용하려면 채널당 32비트 이미지를 채널당 16비트 또는 8비트 이미지로 변환합니다. 원본 이미지를 유지하려면 다른 이름으로 저장 명령을 사용하여 사본을 만듭니다.)

조정

[레벨], [노출], [색조/채도], [채널 혼합], [포토 필터].

참고:

[노출] 명령은 채널당 8비트와 16비트 이미지에 사용할 수 있지만 기본적으로 채널당 32비트 HDR 이미지의 노출 조정용입니다.

혼합 모드

[표준], [디졸브], [어둡게 하기], [곱하기], [밝게 하기], [색상 어둡게 하기], [선형 닷지(추가)], [밝은 색상], [차이], [빼기], [나누기], [색조], [채도], [색] 및 [광도].

채널당 32비트의 새 문서 만들기

[새로 만들기] 대화 상자에서 32비트는 [색상 모드] 팝업 메뉴 오른쪽에 있는 비트 심도 팝업 메뉴의 옵션입니다.

편집 메뉴 명령

[칠], [획], [자유 변형] 및 [변형]을 포함한 모든 명령

파일 형식

Photoshop(PSD, PSB), Radiance(HDR), Portable Bit Map(PBM), OpenEXR 및 TIFF

참고:

Photoshop에서 HDR 이미지를 LogLuv TIFF 파일 형식으로 저장할 수는 없지만 LogLuv TIFF 파일을 열고 읽을 수는 있습니다.

필터

평균, 상자 흐림, 가우스 흐림, 액션 흐림, 방사형 흐림, 모양 흐림, 표면 흐림, 노이즈 추가, 구름 1, 구름 2, 렌즈 플레어, 고급 선명, 언샵 마스크, 엠보스, 인터레이스 제거, NTSC 색상, 하이 패스, 최대값, 최소값 및 오프셋

이미지 명령

이미지 크기, 캔버스 크기, 이미지 회전, 자르기, 재단, 복제, 이미지 적용, 연산 및 변수

보기

[픽셀 종횡비](사용자 정의 픽셀 종횡비, 픽셀 종횡비 삭제, 픽셀 종횡비 다시 설정 등)

레이어

새 레이어, 레이어 복제, 조정 레이어([레벨], [활기], [색조/채도], [채널 혼합], [포토 필터] 및 [노출]), 레이어 칠하기, 레이어 마스크, 레이어 스타일, 지원되는 혼합 모드 및 고급 개체.

모드

[RGB 색상], [회색 음영], [8비트/채널] 또는 [16비트/채널]로의 변환

픽셀 종횡비

정사각형 문서 및 정사각형이 아닌 문서 지원

선택 영역

[반전], [테두리 수정], [선택 영역 변형], [선택 영역 저장] 및 [선택 영역 불러오기]

도구

다음을 제외한 도구 상자의 모든 도구. [자석 올가미], [자동 선택], [스팟 복구 브러시], [복구 브러시], [적목 현상], [색상 대체], [미술 작업 내역 브러시], [자동 지우개], [배경 지우개], [페인트 통], [닷지], [번] 및 [스폰지]. 일부 도구는 지원되는 혼합 모드와만 사용할 수 있습니다.

HDR로 이미지 병합

[HDR Pro로 병합] 명령은 전체 동적 범위를 단일 HDR 이미지에 캡처하여 여러 이미지를 노출이 서로 다른 동일한 장면에 결합합니다. 병합된 이미지를 채널당 32bpc, 16bpc 또는 8bpc 파일로 출력할 수 있습니다. 하지만 채널당 32bpc 파일에만 모든 HDR 이미지 데이터를 저장할 수 있습니다.

HDR 병합은 사진을 프로세스에 맞게 최적화할 때 가장 적합합니다. 권장 사항은 HDR 이미지 사진 찍기를 참조하십시오.

  1. 다음 중 하나를 수행합니다.
    • (Photoshop) [파일] > [자동화] > [HDR Pro로 병합]을 선택합니다.

    • (Bridge) 사용할 이미지를 선택하고 [도구] > [Photoshop] > [HDR Pro로 병합]을 선택합니다. 5단계로 이동합니다.

  2. [HDR Pro로 병합] 대화 상자에서 [찾아보기]를 클릭하여 특정 이미지를 선택하고 [열린 파일 추가]를 클릭하거나 [사용] > [폴더]를 선택합니다. 특정 항목을 제거하려면 파일 목록에서 해당 항목을 선택하고 [제거]를 클릭합니다.
  3. (선택 사항) 이미지를 찍은 카메라가 옆에 있다면 [소스 이미지 자동 정렬 시도]를 선택합니다.
  4. [확인]을 클릭합니다.

    참고:

    이미지에 노출 메타데이터가 없으면 [수동으로 EV 설정] 대화 상자에서 값을 입력합니다.

    두 번째 [HDR Pro로 병합] 대화 상자에 소스 이미지의 축소판과 병합된 결과의 미리 보기가 표시됩니다.

  5. 미리 보기의 오른쪽 위에서 병합된 이미지의 비트 심도를 선택합니다.

    참고:

    병합된 이미지에 전체 동적 범위의 HDR 이미지를 저장하려면 [32비트]를 선택합니다. 8비트 및 (부동 소수점 아님) 16비트 이미지 파일은 HDR 이미지에 전체 범위의 광도 값을 저장할 수 없습니다.

  6. 색조 범위를 조정하려면 32비트 이미지에 대한 옵션 또는 16비트 또는 8비트 이미지에 대한 옵션을 참조하십시오.
  7. (선택 사항) 나중에 사용하기 위해 색조 설정을 저장하려면 [사전 설정] > [사전 설정 저장]을 선택합니다. 설정을 나중에 다시 적용하려면 [사전 설정 불러오기]를 선택합니다.

32비트 이미지에 대한 옵션

막대 그래프 아래의 슬라이더를 이동하여 병합된 이미지의 흰점 미리 보기를 조정합니다. 슬라이더를 이동하면 이미지 미리 보기만 조정되고, 모든 HDR 이미지 데이터는 병합된 파일에 그대로 유지됩니다.

미리보기 조정은 HDR 파일에 저장되고 Photoshop에서 파일을 열 때마다 적용됩니다. 언제든지 흰점 미리보기를 다시 조정하려면 [보기] > [32비트 미리보기 옵션]을 선택합니다.

참고:

Camera Raw 필터는 다음에서 32비트 파일을 사용하지 않습니다.

  • Adobe Camera Raw 9.10
  • Photoshop CC 2017

위의 중 하나를 사용하는 경우 Camera Raw 필터가 더이상 32비트 파일을 사용하지 않음을 참조하여 이 문제에 대한 해결 방법을 볼 수 있습니다.

16비트 또는 8비트 이미지에 대한 옵션

HDR 이미지에는 채널당 16비트 또는 8비트 이미지에 저장될 수 있는 동적 범위를 훨씬 초과하는 광도 레벨이 포함되어 있습니다. 원하는 동적 범위를 가진 이미지를 생성하려면 채널당 32비트에서 더 낮은 비트 심도로 변환할 때 노출과 대비를 조정합니다.

다음 톤 매핑 방법 중 하나를 선택합니다.

로컬 적용

이미지 전체의 로컬 밝기 영역을 조정하여 HDR 색조를 조정합니다.

가장자리 광선

반경은 로컬 밝기 영역의 크기를 지정합니다. 강도는 픽셀이 같은 명도 영역으로 인식되지 않는 데 필요한 픽셀 사이의 색조 값 차이를 지정합니다.

톤 및 세부 묘사

동적 범위는 감마 설정1.0에서 최대화됩니다. 설정이 낮아지면 중간 색조가 강조되고 설정이 높아지면 밝은 영역과 그림자가 강조됩니다. 노출 값은 f-스톱을 반영합니다. [세부 묘사] 슬라이더를 드래그하여 선명도를 조정하고 [어두운 영역 및 밝은 영역] 슬라이더를 사용하여 영역을 밝게 또는 어둡게 합니다.

[색상]

활기는 채도가 높은 색상의 클리핑을 최소화하면서 미세한 색상 강도를 조정합니다. 채도는 –100(단색)과 +100(이중 채도) 사이의 범위 내에서 모든 색상의 강도를 조정합니다.

토닝 곡선

원본 32비트 HDR 이미지의 광도 값을 보여 주는 막대 그래프 위에 조정 가능한 곡선을 표시합니다. 가로 축 방향의 빨간색 눈금은 1 EV(약 1 f-스톱)씩 증가합니다.

참고:

기본적으로 토닝 곡선과 막대 그래프는 점 간의 변경을 제한하고 균일화합니다. 제한을 제거하고 훨씬 더 급격한 조정을 적용하려면 곡선에 점을 삽입한 이후에 [모퉁이] 옵션을 선택합니다. 두 번째 점을 삽입하고 이동할 때 곡선이 각진 형태로 바뀝니다.

Photoshop 토닝 곡선 및 막대 그래프 조정
[모퉁이] 옵션을 사용한 토닝 곡선 및 막대 그래프 조정

A. 점을 삽입하고 [모퉁이] 옵션을 선택합니다. B. 새 점을 조정하면 [모퉁이] 옵션을 사용한 점에서 곡선이 각진 형태로 바뀝니다. 

막대 그래프 균일화

일부 대비를 유지하면서 HDR 이미지의 동적 범위를 압축합니다. 그 밖의 조정은 필요하지 않습니다. 이 방법은 자동으로 적용됩니다.

노출 및 감마

HDR 이미지의 명도와 대비를 수동으로 조정할 수 있습니다. [노출] 슬라이더를 이동하여 게인을 조정하고 [감마] 슬라이더를 이동하여 대비를 조정합니다.

밝은 영역 압축

HDR 이미지의 밝은 영역 값을 압축하여 채널당 8비트 또는 16비트 이미지 파일의 광도 값 범위 안에 들어오도록 합니다. 그 밖의 조정은 필요하지 않습니다. 이 방법은 자동으로 적용됩니다.

개체 이동에 대해 보정

자동차, 사람 또는 나뭇잎 등과 같은 개체를 이동하여 이미지의 내용이 달라진 경우 [HDR Pro로 병합] 대화 상자에서 [고스트 제거]를 선택합니다.

Photoshop에서는 축소판 주위에 색조 균형이 가장 적합한 녹색 윤곽을 표시하여 기본 이미지를 식별합니다. 다른 이미지에 있는 이동하는 개체가 제거됩니다. 매우 밝거나 어두운 영역에서 이동할 경우 이동하는 개체가 향상된 결과를 얻을 수 있도록 더 잘 노출되는 다른 축소판을 클릭합니다.

참고:

[고스트 제거] 옵션에 대한 자습서를 보려면 이 비디오를 시청하십시오. ([고스트 제거]에 대한 논의는 3:00에 시작합니다.)

카메라 반응 곡선 저장 또는 불러오기

반응 곡선은 카메라 센서에서 들어오는 다양한 조명의 레벨을 해석하는 방법을 나타냅니다. 기본적으로 [HDR Pro로 병합] 대화 상자에서는 병합할 이미지의 색조 범위를 기반으로 하여 카메라 반응 곡선을 자동으로 계산합니다. 현재 반응 곡선을 저장했다가 나중에 다른 병합 이미지 그룹에 적용할 수 있습니다.

  • [HDR Pro로 병합] 대화 상자의 오른쪽 위에 있는 반응 곡선 메뉴 를 클릭한 다음 [반응 곡선 저장]을 선택합니다. 곡선을 나중에 다시 적용하려면 [반응 곡선 불러오기]를 선택합니다.

채널당 32비트에서 채널당 16비트 또는 8비트로 변환

원래 [HDR Pro로 병합] 프로세스 중에 32비트 이미지를 만든 경우 나중에 이미지를 16비트 또는 8비트 이미지로 변환할 수 있습니다.

  1. Photoshop에서 채널당 32비트 이미지를 열고 [이미지] > [모드] > [16비트/채널] 또는 [8비트/채널]을 선택합니다.
  2. 노출과 대비를 조정하여 원하는 동적 범위를 가진 이미지를 생성합니다. 16비트 또는 8비트 이미지에 대한 옵션을 참조하십시오.
  3. [확인]을 클릭하여 32비트 이미지를 변환합니다.

32비트 HDR 이미지에 대해 표시된 동적 범위 조정

HDR 이미지의 동적 범위는 표준 컴퓨터 모니터로 표시 가능한 범위보다 넓습니다. 따라서 Photoshop에서 HDR 이미지를 열면 색상이 매우 어둡거나 바랜 것처럼 보일 수 있습니다. 모니터에서 HDR 이미지의 밝은 영역과 어두운 영역이 바랜 것처럼 나타나거나 너무 어둡게 나타나지 않도록 Photoshop에서 미리 보기를 조정할 수 있습니다. 미리 보기 설정은 해당 HDR 이미지 파일(PSD, PSB 및 TIFF만 해당)에 저장되어 Photoshop에서 이 파일을 열 때마다 적용됩니다. 미리 보기를 조정해도 HDR 이미지 파일은 편집되지 않고 모든 HDR 이미지 정보는 그대로 유지됩니다. 채널당 32비트 HDR 이미지의 노출을 편집하려면 [노출] 조정([이미지] > [조정] > [노출])을 사용합니다.

참고:

[정보] 패널에서 32비트 정보를 보려면 [정보] 패널에 있는 [스포이드] 아이콘을 클릭하고 팝업 메뉴에서 [32비트]를 선택합니다.

  1. Photoshop에서 채널당 32비트 HDR 이미지를 열고 [보기] > [32비트 미리 보기 옵션]을 선택합니다.
  2. [32비트 미리 보기 옵션] 대화 상자의 [방법] 메뉴에서 옵션을 선택합니다.

    노출 및 감마

    명도와 대비를 조정합니다.

    밝은 영역 압축

    HDR 이미지의 밝은 영역 값을 압축하여 채널당 8비트 또는 16비트 이미지 파일의 광도 값 범위 안에 들어오도록 합니다.

  3. [노출 및 감마]를 선택한 경우 [노출]과 [감마] 슬라이더를 옮겨 이미지 미리 보기의 명도와 대비를 조정합니다.
  4. [확인]을 클릭합니다.

    참고:

    문서 창의 상태 표시줄에 있는 삼각형을 클릭하고 팝업 메뉴에서 [32비트 노출]을 선택하여 Photoshop에 열려 있는 HDR 이미지의 미리 보기를 조정할 수도 있습니다. HDR 이미지를 볼 수 있도록 슬라이더를 옮겨 흰점을 설정합니다. 기본 노출 설정으로 돌아가려면 슬라이더를 두 번 클릭합니다. 이러한 조정은 각각의 열린 파일을 기준으로 적용되므로 같은 HDR 이미지를 여러 개의 창에서 열고 미리 보기를 각각 다르게 조정해 볼 수 있습니다. 이 방법으로 조정한 미리 보기 내용은 해당 HDR 이미지 파일에 저장되지 않습니다.

HDR 색상 피커 정보

HDR 색상 피커를 사용하면 채널당 32비트 HDR 이미지에 사용할 색상을 정확하게 보고 선택할 수 있습니다. 일반 Adobe [색상 피커]와 마찬가지로 색상 필드를 클릭하고 색상 슬라이더를 조정하여 색상을 선택할 수 있습니다. [강도] 슬라이더를 사용하면 색상 명도를 조정하여 작업 중인 HDR 이미지의 색상 강도를 일치시킬 수 있습니다. [미리 보기] 영역에서는 선택한 색상 견본을 볼 수 있어 노출과 강도가 달라짐에 따라 색상이 어떻게 나타나는지 알 수 있습니다.

Photoshop HDR 색상 피커
HDR 색상 피커

A. 미리 보기 영역 B. 조정된 색상 C. 원래 색상 D. 32비트 부동 소수점 값 E. 강도 슬라이더 F. 선택한 색상 G. 색상 슬라이더 H. 색상 값 

HDR 색상 피커 표시

채널당 32비트 이미지를 열고 다음 중 하나를 수행합니다.

  • 도구 상자에서 전경색 또는 배경색 선택 상자를 클릭합니다.

  • [색상] 패널에서 전경색 설정 또는 배경색 설정 선택 상자를 클릭합니다.

특정 기능을 통해 색상을 선택할 때 색상 피커를 사용할 수도 있습니다. 일부 도구에 대한 옵션 막대에서 색상 견본을 클릭하거나 일부 색상 조정 대화 상자에서 스포이드를 클릭하는 경우를 예로 들 수 있습니다.

HDR 이미지 색상 선택

HDR 색상 피커 아랫부분은 8비트 또는 16비트 이미지에서 일반 [색상 피커]와 같은 기능을 합니다. 색상 필드를 클릭하여 색상을 선택하고 색상 슬라이더를 이동하여 색조를 변경하거나, HSB 또는 RGB 필드를 사용하여 특정 색상에 대한 숫자 값을 입력합니다. 색상 필드에서 명도는 아래쪽에서 위쪽으로 갈수록 증가하고, 채도는 왼쪽에서 오른쪽으로 갈수록 증가합니다.

[강도] 슬라이더를 사용하여 색상 명도를 조정할 수 있습니다. 색상 값과 강도 값은 HDR 문서에서 32비트 부동 소수점 숫자 값으로 변환됩니다.

  1. Adobe [색상 피커]에서처럼, 색상 필드를 클릭하고 색상 슬라이더를 이동하거나 HSB 또는 RGB 숫자 값을 입력하여 색상을 선택합니다.
  2. [강도] 슬라이더를 조정하여 색상 명도를 높이거나 낮춥니다. [색상 피커]의 위쪽에 있는 [미리 보기] 비율의 새 색상 견본은 선택한 색상의 정지점을 증가 또는 감소시켰을 때의 효과를 보여줍니다.

    [강도 정지점]은 노출 설정 정지점과 반대로 적용됩니다. HDR 이미지의 [노출] 설정에서 정지점을 두 개 늘리면 강도 정지점은 두 개 줄어들고, HDR 이미지 노출과 색상 강도가 모두 0으로 설정된 것처럼 동일한 색상으로 유지됩니다.

    원하는 색상의 정확한 32비트 RGB 값을 아는 경우 32비트 값 RGB 필드에 해당 값을 직접 입력할 수 있습니다.

  3. (선택 사항) [미리 보기] 영역에 대한 설정을 조정합니다.

    미리 보기 정지점 크기

    각 미리 보기 견본에 대한 정지점 증감을 설정합니다. 예를 들어, 3으로 설정하면 견본은 -9, -6, -3, +3, +6, +9로 나타나게 됩니다. 이러한 색상 견본을 사용하면 선택한 색상의 모양을 다른 노출 설정으로 미리 볼 수 있습니다.

    문서 기준

    미리 보기 견본을 조정하여 이미지에 대한 현재 노출 설정을 반영하려는 경우 선택합니다. 예를 들어, 문서 노출이 높게 설정된 경우 새 미리 보기 견본은 [색상 피커]의 색상 필드에서 선택한 색상보다 더 밝게 표시되며, 선택한 색상의 노출이 높게 설정된 경우의 효과를 보여줍니다. 현재 노출이 0(기본값)으로 설정되어 있으면 이 옵션을 선택하거나 선택 해제하더라도 새 견본은 변경되지 않습니다.

  4. (선택 사항) [색상 견본에 추가]를 클릭하여 선택한 색상을 [색상 견본] 패널에 추가합니다.
  5. [확인]을 클릭합니다.

HDR 이미지에 페인팅

Photoshop 도구인 브러시, 연필, 펜, 모양, 복제 도장, 패턴 도장, 지우개, 그레이디언트, 흐림 효과, 선명 효과, 손가락 및 작업 내역 브러시 등을 사용하여 HDR/채널당 32비트 이미지에 효과를 편집하거나 추가할 수 있습니다. [텍스트 도구]를 사용하여 채널당 32비트 텍스트 레이어를 HDR 이미지에 추가할 수도 있습니다.

HDR 이미지를 편집하거나 페인팅하는 경우 문서 정보 영역에 있는 [32비트 노출] 슬라이더를 사용하거나 [32비트 미리 보기 옵션] 대화 상자([보기] > [32비트 미리 보기 옵션])를 사용하여 다양한 노출 설정에서 자신의 작업을 미리 볼 수 있습니다. 또한, HDR 색상 피커를 사용하면 선택한 전경색을 다양한 강도 설정에서 미리 볼 수 있어 HDR 이미지의 다양한 노출 설정을 일치시킬 수 있습니다.

  1. HDR 이미지를 엽니다.
  2. (선택 사항) 이미지의 노출을 설정합니다. 32비트 HDR 이미지에 대해 표시된 동적 범위 조정을 참조하십시오.
  3. [브러시 도구] 또는 [연필 도구]를 사용하는 경우 전경색을 클릭하여 HDR 색상 피커를 열고 색상을 선택합니다. [텍스트 도구]를 사용하는 경우에는 텍스트 도구 옵션 막대에서 색상 칩을 클릭하여 텍스트 색상을 설정합니다.

    HDR 색상 피커의 [미리 보기] 영역을 통해 HDR 이미지의 다양한 노출 설정과 관련하여 전경색을 선택하고 조정할 수 있습니다. HDR 색상 피커 정보를 참조하십시오.

    참고:

    기본적으로 토닝 곡선과 막대 그래프는 점 간의 변경을 제한하고 균일화합니다. 제한을 제거하고 훨씬 더 급격한 조정을 적용하려면 곡선에 점을 삽입한 이후에 [모퉁이] 옵션을 선택합니다. 두 번째 점을 삽입하고 이동할 때 곡선이 각진 형태로 바뀝니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책