Adobe Captivate가 Math+Magic™과 통합되어 사용자는 과정에서 수학 수식을 작성하고 편집할 수 있습니다. MathMagic은 다양한 수학 서식을 지원하는 다용도 수식, 공식 및 수학 기호 편집기입니다.

MathMagic 수식은 Adobe Captivate에 PNG 리소스로 저장됩니다. Adobe Captivate 라이브러리에서, 수식은 [수식] 범주 아래에서 찾을 수 있습니다.

Adobe Captivate 라이브러리의 MathMagic 수식
Adobe Captivate 라이브러리의 MathMagic 수식

수식 만들기

  1.  삽입 > 수식을 클릭합니다. 기본 수식이 슬라이드에 삽입되고 MathMagic이 자동으로 열립니다.

     

  2. 필요에 따라 Math+Magic에서 수식을 편집합니다. 자세한 내용은 MathMagic 도움말을 참조하십시오.

     

  3. Math+Magic에서 수식의 변경 내용을 저장하려면 [파일] > [저장]을 클릭합니다.

     

    Adobe Captivate 슬라이드에 변경 내용이 자동으로 반영됩니다.

수식 편집

  1. 편집하려는 수식을 두 번 클릭합니다. MathMagic에서 공식이 열립니다.

     

  2. 수식을 필요에 따라 편집합니다. 자세한 내용은MathMagic 도움말을 참조하십시오.

  3. Math+Magic에서 수식의 변경 내용을 저장하려면 [파일] > [저장]을 클릭합니다.

     

    Adobe Captivate 슬라이드에 변경 내용이 자동으로 반영됩니다.

     

수식 삭제

수식을 클릭하고 Delete 키를 누릅니다.

수식의 속성

수식은 Adobe Captivate의 비대화형 개체이며, 다음과 같은 수식 속성을 설정할 수 있습니다.

  • 그림자 및 반사
  • 시간 배치
  • 전환
  • 오디오
  • 변형(위치, 크기 및 회전)

자세한 내용은 개체 추가 및 관리를 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책