Adobe Captivate 프로젝트에 대한 검토 작성

Adobe Captivate 프로젝트를 만들고 편집한 후, 작성자는 검토를 위해 프로젝트를 내부 서버에 게시할 수 있습니다.

프로젝트가 CREV 파일로 게시됩니다. 이 파일은 검토용으로 사용되는 사용자 정의 SWF 파일입니다.

검토자는 AIR 응용 프로그램인 Adobe Captivate Reviewer에서 CREV 파일을 열어 검토할 수 있습니다. 이 응용 프로그램의 설치 프로그램인 AdobeCaptivateReviewer.air는 Adobe Captivate가 설치된 위치에 있습니다. 또한 Adobe 웹 사이트: www.adobe.com/go/cp5_reviewerapp에서도 다운로드할 수 있습니다.

검토를 위해 내부 서버에 프로젝트를 게시할 때 검토에 대한 전자 메일 알림과 함께 AIR 응용 프로그램을 보낼 수 있습니다.

참고:

검토자는 컴퓨터에 Adobe Captivate를 설치하지 않고도 Adobe Captivate Reviewer를 설치할 수 있습니다. 그러나 응용 프로그램을 설치하려면 먼저 Adobe AIR를 설치해야 합니다. Adobe 웹 사이트 http://get.adobe.com/kr/air/ 에서 Adobe AIR를 무료로 다운로드할 수 있습니다. AIR 응용 프로그램 설치는 한 번만 하면 됩니다.

작성자와 검토자가 공통 네트워크를 사용하는 공유 검토에서 작성자와 검토자는 각각 상대방이 게시한 주석을 볼 수 있습니다. 또한 작성자는 검토자가 게시한 주석을 수락 또는 거부하거나, 피드백을 요청할 수 있습니다.

공유 네트워크에 포함되지 않은 검토자는 주석을 XML 파일로 내보낸 후 작성자에게 전달할 수 있습니다. 작성자는 XML 파일을 프로젝트로 가져온 다음 슬라이드 타임라인에서 검토자가 게시한 주석을 볼 수 있습니다.

검토 주기 중에 작성자와 검토자는 응용 프로그램의 콘텐트를 새로 고쳐서 게시된 최신 주석을 볼 수 있습니다.

내부 서버에서 검토용 프로젝트 공유

  1. [파일] > [공유 검토용으로 보내기]를 선택합니다.

  2. [공유 검토용으로 보내기] 대화 상자에서 검토 파일(CREV 파일)의 이름을 입력하고 [다음]을 클릭합니다.

  3. 다음 옵션을 사용하여 CREV 파일을 만듭니다.

    게시 폴더

    CREV 파일이 게시되는 위치입니다. 생성된 파일에 대해 다른 위치를 지정하려면 [찾아보기]를 클릭합니다.

    프로젝트 주석 폴더

    이 옵션을 선택하고 컴퓨터 또는 네트워크에서 주석을 저장할 공유 폴더를 선택합니다. 이 폴더에 대해 쓰기 권한을 제공해야 합니다. Windows에서는 공유 위치 경로가 이중 백슬래시(\\)로 시작해야 하며 Mac에서는 경로에 접두사 smb://가 붙습니다.

    검토자가 공유 폴더에 액세스할 수 없는 경우에는 주석 위치를 지정하지 않을 수도 있습니다. 이 경우 검토자에게 주석을 XML 파일로 내보낸 후 해당 파일을 보내 달라고 요청할 수 있습니다.

    공유 네트워크가 없는 경우에는 위치를 지정하지 않을 수도 있습니다. 검토자는 주석을 내보낸 후 전송해야 합니다. XML 파일의 콘텐트를 가져오면 주석이 프로젝트에 포함됩니다.

  4. [메일 보내기]를 선택하고 다음을 수행합니다.

    • CREV 파일을 메일과 함께 첨부 파일로 보내려면 [검토(.CREV) 파일 첨부]를 선택합니다. CREV 파일의 크기가 전자 메일로 보낼 수 있을 만큼 작은 경우에는 이 옵션을 사용합니다. 전자 메일 필터는 지정된 크기보다 큰 전자 메일을 차단하도록 구성됩니다.

    • AIR 설치 프로그램을 첨부 파일로 보내려면 [Adobe Captivate Reviewer 첨부]를 선택합니다. 이 옵션은 CREV 파일을 검토자에게 처음 보낼 때 사용합니다.

     

  5. [전자 메일]을 클릭합니다. 전자 메일의 초안이 표시됩니다.

  6. 검토자에게 추가 지침을 제공하려면 초안 본문을 사용자 정의합니다.

  7. [받는 사람] 및 [참조] 필드에 검토자의 전자 메일 주소를 입력하고 [보내기]를 클릭합니다.

참고:

검토 중에 Adobe Captivate 프로젝트를 편집하지 마십시오. 검토 중에 프로젝트가 변경되면 게시된 주석이 의도한 위치에 표시되지 않을 수 있습니다. 프로젝트를 편집해야 하는 경우에는 검토자에게 작업 중지를 요청합니다. 그리고 프로젝트를 편집한 후에 다시 검토를 시작합니다.

기본 프로젝트 주석 폴더 설정

[환경 설정] 대화 상자에서 [프로젝트 주석 폴더]에 대한 환경 설정을 지정할 수 있습니다. 새 프로젝트를 만드는 경우 내부 서버에 검토용으로 프로젝트를 게시할 때 이 위치가 사용됩니다.

  1. [편집] > [환경 설정](Windows) 또는 Adobe Captivate > [환경 설정](Mac OS)을 선택합니다.

  2. [일반 설정]을 선택합니다.

  3. [주석] 필드에서 프로젝트 주석 폴더의 위치를 지정합니다.

 

Adobe Captivate 프로젝트 검토

CREV 파일을 사용하여 프로젝트를 검토하기 전에 다음 절차를 완료했는지 확인합니다.

  • 컴퓨터에 Adobe AIR을 설치합니다. Adobe 웹 사이트 http://get.adobe.com/kr/air/에서 Adobe AIR를 무료로 다운로드할 수 있습니다.

  • 컴퓨터에 Adobe Captivate Reviewer 응용 프로그램을 설치합니다. Adobe Captivate 프로젝트 작성자가 설치 관리자를 제공합니다. Adobe Captivate가 컴퓨터에 설치된 경우 Adobe Captivate를 설치한 위치에서 설치 관리자인 AdobeCaptivateReviewer.air를 찾을 수 있습니다.

Adobe Captivate Reviewer 설치

  1. AdobeCaptivateReviewer.air 설치 관리자를 두 번 클릭합니다.

  2. [설치]를 클릭합니다.

  3. (선택 사항) 설치 환경 설정을 사용자 정의하고 컴퓨터에서 Adobe Captivate Reviewer를 설치할 위치를 지정합니다.

Adobe Captivate Reviewer를 사용하여 CREV 파일 열기

  1. 컴퓨터에 CREV 파일을 다운로드합니다.

  2. 다음 중 하나를 수행합니다.

    • CREV 파일 을 두 번 클릭합니다.

    • Adobe Captivate Reviewer를 엽니다.

  3. 작성자의 CREV 파일 공유 방식에 따라 다음 프롬프트가 표시됩니다.

    • 사용자 세부 사항
      이름과 전자 메일 주소를 제공하십시오. 이 세부 사항은 주석에 사용되며 작성자가 해당 이름과 주석을 연결하는 데 도움이 됩니다.

  4. [Captivate 동영상 로드]를 클릭하고 컴퓨터에서 CREV 파일을 엽니다.

    작성자가 주석을 저장할 위치를 지정하지 않은 경우 수동으로 주석을 내보내야 한다는 내용의 대화 상자가 나타납니다. [확인]을 클릭합니다.

SWF 파일에 주석 추가

  1. [재생] 을 클릭합니다. 검색 슬라이더가 동영상을 따라 이동하기 시작합니다.

  2. 주석을 추가할 지점에서 [주석 추가] 를 클릭합니다.

  3. [주석 추가] 창에 주석을 추가합니다.

  4. [추가]를 클릭하여 주석을 추가합니다. 흰색 점으로 표시된 마커가 주석 작성 도구 모음의 이 위치에 추가되고 동영상은 계속 재생됩니다.

  5. 2, 3, 4단계를 반복하여 주석을 더 추가합니다.

  6. [주석 저장] 을 클릭합니다.

    CREV 파일이 내부 서버에서 공유 네트워크 폴더로 호스팅되는 경우 주석이 자동으로 이 폴더에 게시됩니다. 네트워크에서 폴더가 공유되지 않으면 주석을 XML 파일로 내보내고 작성자에게 보내십시오. 주석 내보내기에 대한 자세한 내용은 주석을 XML 파일로 내보내기를 참조하십시오.

SWF 파일에서 주석 편집

프로젝트에 추가된 주석이 탐색 막대의 특정 위치에 마커(흰색 점)로 표시됩니다. 편집할 주석을 찾으려면 포인터를 마커 위로 이동합니다. 포인터를 이동하면 해당 위치에 추가된 주석이 표시됩니다.

  1. 주석을 편집 또는 삭제할 탐색 막대에서 마커를 클릭합니다. 주석이 팝업 창에 표시됩니다.

    탐색 막대의 주석 마커

  2. 주석을 편집합니다.

    참고:

    다른 사람이 주석에 회신한 경우 주석 스레드의 최신 주석만 편집할 수 있습니다.

XML 파일에서 주석 가져오기

작성자와 검토자는 전송되어 온 XML 파일에서 주석을 가져올 수 있습니다. XML 파일에서 가져온 주석은 작성자가 검토 과정 동안 파일을 편집하지 않은 경우 타임라인의 동일한 위치에 나타납니다.

  1. [주석 가져오기] 를 클릭합니다.

  2. XML 파일 위치를 검색합니다.

  3. [열기]를 클릭합니다.

작성자는 Adobe Captivate의 [주석] 패널을 사용하여 XML 파일에서 주석을 가져올 수도 있습니다.

주석을 XML 파일로 내보내기

검토자는 주석을 XML 파일로 내보낸 후 작성자에게 전달할 수 있습니다. 작성자는 XML 파일 가져오기, 피드백 제공, 파일 내보내기 및 검토자에게 보내기를 수행할 수 있습니다.

  1. [주석 내보내기]를 클릭합니다.

  2. [폴더 찾아보기] 대화 상자에서 XML 파일을 저장할 폴더를 선택하고 [확인]을 클릭합니다.

작성자는 Adobe Captivate의 [주석] 패널을 사용하여 주석을 XML 파일로 내보낼 수도 있습니다.

AIR 응용 프로그램에서 주석 보기 또는 정렬

작성자 및 검토자가 AIR 응용 프로그램을 사용하여 주석을 보고 정렬할 수 있습니다.

다음 중 하나를 수행합니다.

  • 파일에 추가된 모든 주석을 보려면 [모든 주석 표시]를 클릭합니다.

  • 검토자 이름별로 주석을 정렬하려면 [주석 필터링]을 클릭합니다. [검토자] 팝업 메뉴에서 검토자 이름을 선택하여 이러한 검토자에게 전달된 주석을 봅니다.

Adobe Captivate 프로젝트에서 주석 보기 또는 정렬

작성자는 AIR 응용 프로그램과 더불어 Adobe Captivate 프로젝트에서 주석을 보고 정렬할 수 있습니다. 작성자가 Adobe Captivate를 사용하여 프로젝트를 검토하는 경우에만 정렬을 위해 제공되는 일부 옵션을 사용할 수 있습니다.

  1. 파일에 추가된 주석을 보려면 [창] > [주석]을 선택합니다. 주석 패널이 표시됩니다. 검토자에 의해 전달된 주석이 패널에 표시됩니다.

  2. [보기 기준] 메뉴에서 다음 옵션 중 하나를 선택합니다.

    1. 시간순으로 주석을 정렬하려면 [만든 시간]을 선택합니다.

    2. 검토자 이름별로 주석을 정렬하려면 [검토자]를 선택합니다.

    3. 상태(신규, 허용됨 또는 거부됨)에 따라 주석을 정렬하려면 [상태]를 선택합니다.

최신 주석 보기

검토자가 게시한 최신 주석을 보려면 [주석 새로 고침]을 클릭합니다.

검토자별 주석에 대한 피드백 제공

작성자가 검토자에 의해 전달된 주석에 대해 허용, 거부 또는 답변할 수 있습니다. 해당 응용 프로그램의 콘텐트를 새로 고치면 작성자가 게시한 피드백을 검토자가 볼 수 있습니다. 필름 스트립에서 주석이 포함된 슬라이드 아래에 주석 아이콘이 표시됩니다.

개별 슬라이드의 타임라인에서도 주석을 볼 수 있습니다. 작성자는 [미리 보기] > [이 슬라이드 재생]을 사용하여 주석의 정확한 위치를 볼 수 있습니다.

  1. Adobe Captivate에서 검토하기 위해 전달된 프로젝트를 엽니다.

  2. [창] > [주석]을 선택합니다. 주석 패널이 표시됩니다. 검토자에 의해 전달된 주석이 패널에 표시됩니다.

  3. 피드백을 제공할 하나 이상의 주석을 선택하고 다음 중 하나를 수행합니다.

    • 주석을 무시하려면 주석 거부 아이콘을 클릭합니다. 팝업 창에 주석을 무시하는 이유를 입력하고(선택 사항) [전송]을 클릭합니다.

    • 주석을 허용하려면 검토자 주석 허용 아이콘을 클릭합니다. 선택적으로 팝업 창에 피드백을 입력하고 [전송]을 클릭합니다.

      참고: 주석을 허용하거나 거부하면 주석에 대한 해당 아이콘이 주석과 함께 검토 응용 프로그램에 표시됩니다.

    • 주석에 대한 설명을 요청하려면 [검토자 주석에 회신] 아이콘을 클릭합니다.

검토 종료

[창] > [주석] 패널에서 [검토 종료] 아이콘을 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책