마지막 업데이트 날짜
2026년 11월 9일
최신 Photoshop 릴리스의 최신 업데이트, 새로운 기능 및 버그 수정 사항에 대해 알아보세요.
2026년 11월(버전 28.0)
기능 업데이트
- 재조명으로 촬영 후 새로운 조명 추가 및 컨트롤
모든 사진에서 빛을 추가하고, 조정하고, 형태를 바꾸세요. 방향, 강도, 색온도, 부드러움을 변경하거나 완전히 새로운 광원을 추가할 수 있으며, 모두 다시 촬영하지 않고도 가능합니다. - 빠른 비교로 편집 내용 즉시 비교하기
클릭 한 번으로 편집 전후 분할 보기를 전환해 원본 이미지와 편집본의 차이를 확인하세요. - 생성형 스타일 변경으로 이미지를 변환하고 효과 강도 조절
프롬프트로 편집을 사용해 창의적인 조정을 설명한 다음, 사용자 정의 슬라이더로 극적인 범위 전반에서 효과의 강도를 정밀하게 조절하세요. - 업그레이드된 제거 도구로 개체와 주변 흔적을 제거하세요.
개선된 제거 도구로 오브젝트 및 관련 오브젝트를 제거하세요. 이제 그림자, 반사, 물결과 그 밖의 문맥상 관련된 효과도 감지해 제거합니다. - AI 지원 편집기로 더 빠르게 시작하기
빠르게 조정하려면 AI 지원 편집기를 선택하거나, 정밀한 제어와 레이어 편집이 필요할 때 언제든 프로 편집기로 전환하세요. - AI 어시스턴트로 편집 작업 도움받기
데스크탑용 Photoshop(beta)에서 사진 편집 작업을 완료할 수 있도록 AI 어시스턴트가 단계별 안내를 제공합니다. - 자연어 지침으로 전체 이미지를 변환하고 편집하기.
텍스트 프롬프트를 사용하여 전체 이미지를 편집합니다. 프롬프트로 편집에서 베리에이션을 생성해 원하는 변경 사항을 미리 보고 적용하세요. - Firefly Upscaler 2로 더 선명한 인쇄용 확대 이미지 만들기
대형 인쇄나 고해상도 이미지 납품을 위해 이미지를 확대할 때 Firefly Upscaler 2를 생성형 업스케일에서 사용하면 얼굴, 텍스처, 기타 미세한 디테일을 유지할 수 있습니다. - 생성형 재구성으로 새 크기에 맞게 이미지 재구성
생성형 AI가 새 레이아웃에 맞춰 피사체를 재배치하고 배경을 조정하므로, 가로형에서 세로형으로 또는 정사각형에서 초광각으로 바꾸는 등 다양한 캔버스 크기와 종횡비에 맞게 이미지를 재구성할 수 있습니다. - 텍스트 블록 간 문자 스타일 복사 및 붙여넣기
하나의 문자열에서 문자 속성을 복사해 문서의 다른 모든 텍스트에 적용하세요. 여기에는 글꼴, 크기, 굵게, 밑줄, OpenType 기능이 포함됩니다. - 다이나믹 텍스트 전환 시 텍스트 서식 유지
이제 글꼴 크기, 굵기, 밑줄, 다이나믹 텍스트, OpenType 기능 등 문자 수준 속성이 패스, 도형, 원, 호에서 다이나믹 텍스트를 켜거나 꺼도 유지됩니다. - 모든 언어에 맞게 플레이스홀더 텍스트 사용자 정의
Presets 폴더에 PlaceHolder.txt 파일을 넣어 기본 "Lorem Ipsum" 텍스트를 CJK, 히브리어, 아랍어, 키릴 문자 또는 기타 모든 언어용 사용자 정의 플레이스홀더 텍스트로 바꾸세요. - RTX Spark를 탑재한 Windows ARM 디바이스에서 제거 도구 사용
제거 도구가 이제 NVIDIA RTX Spark GPU를 탑재한 지원 Windows ARM 디바이스에서 로컬로 실행되므로 오프라인에서도 더 빠르게 제거할 수 있습니다. - 업데이트된 도구 옵션으로 새롭고 현대적인 인터페이스 경험하기
도구 옵션 막대가 새로운 디자인 시스템으로 현대화되어 더 깔끔하고 일관된 모양을 제공합니다. - 대용량 PSD 및 PSB 파일을 더 빠르게 열고 저장하기
Photoshop 28.0은 멀티스레드 읽기와 더 스마트한 쓰기 처리로 대용량 PSD 및 PSB 파일을 열고 저장할 때 측정 가능한 성능 향상을 제공합니다. - LTS 버전 업데이트
Photoshop 2026의 현재 LTS 버전은 27.11.1입니다.
해결된 문제
고객 보고 수정 사항
- Photoshop 27.10: Lightroom Classic과 데스크탑용 Lightroom에서 'Photoshop에서 편집'을 실행하면 노이즈 제거를 적용한 이미지가 로드되지 않음
- 레이어 패널에서 스마트 오브젝트와 레이어가 디스크에서 차지하는 파일 크기 표시
- 채널 하나가 손상되면 표준 리더처럼 읽을 수 있는 부분의 처리를 계속하지 못하고 MT 읽기 전체가 중단됨
- 이미지 시퀀스 로드 시 exif/tiff 방향 태그 무시
- [Win] 영어가 아닌 시스템 로케일에서 스크립트 “Load Files into Stack”이 “Cannot convert” 오류와 함께 실패했습니다.
- [Mac] Bridge에서 Camera Raw로 편집하고 노이즈 제거를 적용한 Raw 이미지를 열 수 없었습니다.
충돌 수정 사항
- 색상 견본 패널에서 색상 견본을 추가할 때 조정 대화 상자가 열려 있으면 Photoshop이 비정상적으로 종료되었습니다.
- 속성 패널에서 그레이디언트 레이어의 색상 중지점을 더블 클릭하면 여러 색상 피커가 열리면서 Photoshop이 충돌했습니다.
- Windows에서 브러시 패널의 플라이아웃 메뉴에서 이전 브러시를 클릭하면 Photoshop이 종료되었습니다.
- 세로 문자 마스크 도구에서 동적 텍스트를 사용하면 Photoshop이 종료되었습니다.
- 곡선 보기 컨트롤러에서 도구 버튼을 업데이트할 때 Photoshop이 비정상적으로 종료되었습니다.
- 색조/채도 속성 보기에서 Photoshop이 종료되었습니다.
- 특정 텍스트 워크플로에서 형식 메뉴를 열면 Photoshop이 종료되었습니다.
- 에이전트 API를 통해 얼굴 향상을 사용해 생성형 업스케일을 수행하는 동안 Photoshop이 종료되었습니다.
- 편집 중에 오브젝트 회전 레이어만 표시하면 Photoshop이 비정상적으로 종료되었습니다.
생성형 AI 수정 사항
- 생성형 재구성이 완료되었지만 결과 문서를 확인할 수 없어 오류가 발생했습니다.
- 현지화 버전에서 생성형 재구성 패널에 생성 크레딧 아이콘이 표시되지 않았습니다.
- 현지화된 빌드에서 생성형 재구성 대화 상자 필드 정렬이 맞지 않았습니다.
- 출력 크기 항목이 생성형 재구성 대화 상자에서 몇 픽셀 어긋나 있었습니다.
- 프롬프트로 편집 또는 이미지 생성을 사용할 때 사용 중단된 Gemini 모델 오류가 표시되지 않았습니다.
- 제거 도구를 사용한 후 부분 레이어에 소프트 인페인팅으로 인해 비정상 픽셀이 생겼습니다.
UI, 대화 상자 및 패널
- 홈 화면에서 열기를 선택하면 “문제가 발생했습니다” 오류가 표시되었습니다.
- 여러 Photoshop 문서가 열려 있으면 아트보드를 만들 수 없었습니다.
- 일부 워크플로에서는 올바른 색상을 표시하려면 색상 패널을 수동으로 새로 고쳐야 했습니다.
- OS 다크 모드가 꺼져 있으면 OCIO 색상 관리가 제대로 작동하지 않았습니다.
- Freemium 모드에서 Photoshop을 최소화한 후에도 화면에 Switcher ToolTip 카드가 계속 남아 있었습니다.
- 새 색상 패널과 색상 견본이 최신 UI 환경설정으로 비활성화되지 않았습니다.
- 너비가 32,000픽셀을 초과하는 이미지의 파일 크기가 속성 패널에 표시되지 않았습니다.
- 긴 파일 이름으로 연결 배치를 하면 속성 패널이 경계를 벗어나 확장되었습니다.
- 흐름 캔버스에서 새 프레임을 그리면 빈 캔버스가 표시되었습니다.
- 이전 색상 견본은 Photoshop을 다시 시작한 후에만 표시되었습니다.
- 색상 피커의 색조 큐브 스윕이 수백 개의 최근 사용 색상 견본을 생성했습니다.
기타 주목할 만한 수정 사항
- 레이어 패널에서 스마트 오브젝트와 레이어의 디스크 파일 크기를 표시합니다.
- 포함된 스마트 오브젝트의 파일 이름을 편집합니다.
- 카운트 도구 폴더의 이름을 변경할 때 깨진 문자가 나타났습니다.
지역화 수정
- 특정 로케일에서 대화 상자 문자열의 텍스트가 줄임표로 잘렸습니다.
- '도구 모음에서 마우스를 가져다 대면 도구 그룹 표시' 문자열이 번역되지 않았습니다.
- 카운트 그룹의 이름을 변경할 때 깨진 문자가 나타났습니다.
- [ES] Lightshop 8비트 경고 문자열에 코드가 그대로 노출되었습니다.
- "Enhanced edge" 레이어 이름이 번역되지 않았습니다.
- [CN] 생성형 재구성에서 번역된 오류 대신 "요청을 완료할 수 없습니다" 대화상자가 표시되었습니다.
- [KO] 조정 패널 문자열과 툴팁이 한국어 대신 영어로 표시되었습니다.
- "무료 체험하기" 문자열 번역이 홈 화면과 편집기 간에 일치하지 않았습니다.
- "영역 제거 중..."제거 도구의 로딩 문자열이 번역되지 않았습니다.
- 조정 브러시 도구의 상황별 작업 표시줄 문자열이 번역되지 않았습니다.
- 생성형 스타일 변경 문자열이 릴리스 빌드에서 번역되지 않았습니다.
기능 업데이트
- AI 기반 엣지 향상 기능으로 완벽한 오려내기를 위한 선택 영역 다듬기
머리카락, 털, 반투명 엣지를 몇 초 만에 전문가급으로 추출하세요.가장자리 향상은 RGBA 확산을 사용하여 색상 번짐을 제거하고 표준 선택에서 놓치는 세부 사항을 포착하여 어떤 배경에나 합성하기에 완벽합니다. - 이미지 생성 및 프롬프트로 편집을 위한 업그레이드된 GPT Image 2 모델로 더 정밀하게 편집
얼굴, 로고, 주변을 보존하면서 재킷을 변경하는 등 한 부분만 정밀하게 편집하세요. 업그레이드된 모델은 재시도 횟수를 줄이면서 더 예측 가능한 결과를 제공하므로, 프롬프트를 다시 실행하는 데 걸리는 시간이 줄어듭니다. - 자동화된 프로필 기반 최적화로 Windows 성능을 향상하세요
Windows의 Photoshop은 이제 실제 사용 데이터를 자동으로 프로파일링하여 프로덕션 빌드에 반영합니다. 그 결과, 별도의 조치 없이도 일반적인 워크플로에서 측정 가능한 성능 향상을 경험할 수 있습니다. - 구독 전에 무료 Firefly 경험으로 Photoshop을 체험해 보세요
새로운 Freemium 액세스를 통해 이메일만으로 Photoshop Desktop을 다운로드하고 로그인할 수 있으며, 구독이 필요하지 않습니다. Photoshop 내에서 매일 무료 AI 생성으로 Firefly 이미지 편집기를 탐험하고, 업그레이드하기 전에 전체 Photoshop 경험을 미리 보세요. - 새 문서 대화 상자에서 최근 사전 설정 관리
새 문서를 만들 때 더 깔끔하게 정돈된 워크플로를 위해 새 문서 대화 상자의 최근 항목 탭에서 항목 이름을 바꾸거나 삭제하세요. - LTS 버전 업데이트
Photoshop 2026의 현재 LTS 버전은 26.11.8입니다.
해결된 문제
고객 보고 수정 사항
- 캔버스 크기 대화상자에서 이전에 사용한 단위가 유지되지 않았습니다.
- 이미지 > 이미지 적용의 미리 보기가 최신 UI가 설정되고 GPU가 해제된 상태에서 작동하지 않았습니다.
- 환경 설정 > 단위에서 기본 단위를 인치로 설정해도 캔버스 크기에서 이를 무시했습니다.
- 새 안내선 대화상자가 환경 설정에 설정된 단위를 인식하지 못했습니다.
- 편집 > 획에서 처음 시도할 때 새로 선택한 색상 대신 이전에 선택한 색상이 사용되었습니다.
- 홈 화면을 통해 연 이미지에 CMD 수정자를 사용하면 불투명도가 변경되었습니다.
- 컨텍스트 메뉴에서 연 UXP 모달 대화상자에 키보드 초점이 지정되지 않았습니다.
- 색상 및 활기의 색상 균형(온도 및 색조)에 대한 영역별 평균입니다.
충돌 수정 사항
- 다른 애플리케이션에서 Photoshop으로 다시 전환한 후 원근감 비틀기를 사용하면 Photoshop이 종료되었습니다.
- 브러시 끝 회전을 위해 브러시 설정 패널에서 드래그하거나 키보드 단축키를 사용하면 Photoshop이 종료되었습니다.
- 이미지 그리기 깊이 작업 중 Photoshop이 종료되었습니다.
- [Win] VBS Enclave가 활성화된 Windows에서 내보내기 스캔 중 잘못된 읽기로 인해 Photoshop이 종료되었습니다.
생성형 AI 수정 사항
- Firefly로 이미지 생성을 사용할 때 생성 크레딧이 제대로 차감되지 않았습니다.
기타 주목할 만한 수정 사항
- [Win] 페인트 작업의 성능이 크게 저하되었습니다.
- UI에서 녹화한 파일 > 열기 작업 후 작업 패널에 재생할 수 없는 설정 단계가 삽입되었습니다.
- 옵션 바에서 브러시 사전 설정 선택기를 열면 브러시 원형률이 자동으로 재설정되었습니다.
- 색조/채도에서 색상화를 활성화한 후 사전 설정 값이 로드되지 않았습니다.
- 색상화를 선택한 후 색조/채도 값이 변경되지 않았습니다.
- 텍스트 필드에 번호 매기기 목록을 입력하면 Photoshop이 응답하지 않았습니다.
- 신뢰할 수 없는 스크립트를 실행하기 전에 스크립트 경고 대화상자가 표시되지 않았습니다.
지역화 수정
- [JA] 렌즈 필터 조정 레이어 사전 설정이 현지화되지 않았습니다.
기능 업데이트
- Photoshop에서 AI 지원 편집기(Beta)에 액세스
Photoshop에서 직접 Firefly 크리에이티브 도구를 사용하세요. - 자연어 프롬프트로 이미지 편집
상황별 작업 표시줄에서 자연어를 사용하여 원하는 편집 내용을 설명하세요. Photoshop이 현재 선택 상태를 지능적으로 인식하고 도구를 선택하거나 메뉴를 탐색할 필요 없이 편집을 적용합니다. - 시각적 마크업으로 AI 편집 가이드
이미지에 직접 화살표, 원, 색상 선택 도구, 대략적인 낙서를 그려 Photoshop에 원하는 변경 사항을 정확히 표시하세요. 마크업은 더 정확한 생성형 편집을 위한 시각적 지침을 제공합니다. - 마스크를 사용하여 AI로 특정 영역 편집
선택 영역과 지침을 결합하여 주변 세부 사항, 얼굴 및 기타 중요한 요소를 보존하면서 특정 영역을 변경하세요. AI가 대상 생성형 편집을 위해 마스크 경계를 준수합니다. - 다른 이름으로 저장에서 파일 형식 맞춤 설정
다른 이름으로 저장 및 복사본 저장 대화상자에서 파일 형식을 재정렬하거나 숨기거나 표시하여 가장 많이 사용하는 형식을 쉽게 찾을 수 있습니다. - 새로운 비파괴 조명 조정 레이어로 조명 조정
언제든지 다시 편집하거나 마스킹할 수 있는 전용 조명 조정 레이어로 노출, 대비, 하이라이트, 그림자, 흰색, 검은색 조정을 적용하세요. - Photoshop에서 직접 Adobe Stock 콘텐츠 검색 및 배치
Photoshop을 떠나지 않고도 Adobe Stock 사진, 벡터, 일러스트레이션을 검색하고 미리 보고 캔버스에 직접 배치하세요. - 모든 모양이나 경로를 따라 텍스트 흐르게 하기
- 모든 모양이나 패스에 텍스트를 적용하고 확장된 다이나믹 텍스트 옵션으로 위치와 방향을 제어하세요.
- AMD Zen 4 및 Zen 5 프로세서에서 성능 개선
- 호환되는 AMD Zen 4 및 Zen 5 프로세서에서 연산 집약적인 작업의 성능이 향상되었습니다.
- LTS 버전 업데이트
Photoshop 2026의 현재 LTS 버전은 26.11.7입니다.
고객 보고 수정 사항
- Blend RGB Colors Using Gamma 1.00이 활성화되었을 때 다양한 확대/축소 레벨에서 캔버스의 잘못된 알파 혼합이 발생했습니다.
- 다른 이름으로 내보내기 창이 Photoshop 뒤에 나타나고, 세션 간 크기가 유지되지 않으며, 픽셀화된 미리보기가 표시되는 문제입니다.
- Alt 키를 누른 상태에서 조정을 클릭해도 레벨과 같은 마지막으로 사용한 조정 설정이 기억되지 않는 문제.
충돌 수정 사항
- [Mac] 색조/채도 조정 속성에서 스크러비 슬라이더를 클릭할 때 Photoshop이 충돌합니다.
- 프레임 도구의 그레이디언트 채우기 대화 상자에서 각도를 변경할 때 Photoshop이 충돌합니다.
- 색상 균형을 포함한 조정 레이어에서 톤을 변경할 때 Photoshop이 충돌합니다.
- Apple Silicon에서 조명 조정 레이어 처리 중 Photoshop이 충돌합니다.
- 생성형 작업 후 애플리케이션을 다시 실행할 때 Photoshop이 충돌합니다.
- 내용 인식 채우기 작업 영역에서 비활성화된 슬라이더를 조정할 때 Photoshop이 충돌합니다.
- 글꼴 컨텍스트 해제 문제로 인해 애플리케이션 종료 또는 시작 중에 Photoshop이 충돌합니다.
- 도구를 전환한 후 색조/채도 조정 기본값을 재설정할 때를 포함하여 패널 업데이트 중 Photoshop이 충돌합니다.
- 프레임 그룹의 압축을 해제하는 동안 시트 컴포지션에서 Photoshop이 충돌합니다.
- 업데이트된 인터페이스 프레임워크에서 호스팅되는 대화 상자를 닫을 때 Photoshop이 충돌합니다.
생성형 AI 수정 사항
- 프롬프트로 편집에서 Firefly Image 5 모델로 프롬프트를 편집할 때 잘못된 오류 메시지가 표시됩니다.
- Firefly Image 5 모델을 사용할 때 A4 문서에서 생성된 이미지가 찌그러져 보입니다.
- 대용량 문서에서 프롬프트로 편집 워크플로의 성능이 느립니다.
- 마크업 아이콘이 프롬프트 필드와 작업 도구 모음 사이에서 분리되어 떠 있는 것처럼 표시되었습니다.
- 최적화 대화 상자가 확인되기 전에 Photoshop이 AI 지원 모드로 전환되었습니다.
- AI 지원 모드로의 전환을 취소해도 이전 상태로 돌아가지 않습니다.
- Mac에서 대화형 슬라이더를 조정하는 동안 라이브 가우시안 흐림 효과가 느리게 응답했습니다.
- 프롬프트로 편집에서 작업을 기록하면 예상치 못한 레이어가 삭제되었습니다.
UI, 대화 상자 및 패널
- [Win] 스톡 콘텐츠 패널에서 Adobe Stock 검색 필드가 잘려 보입니다.
- 추가 옵션 표시 대화 상자에 텍스트 잘림 및 간격 오류를 포함한 레이아웃 문제가 있었습니다.
- 디스플레이 해상도를 800 × 600으로 설정하면 옵션 막대가 잘려 보였습니다.
- 패스의 텍스트를 다이나믹 텍스트 원 모양으로 변환할 때 프로그램 오류가 발생합니다.
- 레이어를 이동할 때 레이어 주변에 흰색 및 검은색 테두리가 나타나는 등 렌더링 아티팩트가 발생합니다.
- 모양 레이어의 변환 성능 저하
- 최적화 대화 상자가 확인되기 전에 토글 스위치의 상태가 변경되었습니다.
- 변환 아이콘을 클릭해도 레이어가 다이내믹 레이어로 변환되지 않습니다.
기타 주목할 만한 수정 사항
- [Mac] 복잡한 SVG 파일이 몇 초가 아니라 몇 분에 걸쳐 느리게 열립니다.
- 대용량 문서(5GB 이상)에서 작업할 때 색조/채도 슬라이더 성능이 저하되었습니다.
- 최적화 변경 후 16비트 조명 조정 레이어 슬라이더가 느리게 응답합니다.
- 레이어로 열기를 사용하면 문서 열기 성능이 저하됩니다.
- 32비트 색상 모드로 변환할 때 CICP 메타데이터와 원래 색상 프로파일이 삭제됩니다.
- Lightroom Classic에서 서명된 이미지 편집 시 Content Credentials 메타데이터가 충돌합니다.
- Firefly 이미지 내보내기 중 중복 PNG 인코딩.
- Creative Cloud 데스크탑을 통해 Photoshop 실행 시 "Photoshop 예외사항" 오류가 나타납니다.
지역화 수정
- 색상 견본 패널 옵션이 일부 언어로 현지화되지 않음.
- 반사 기능 문자열이 현지화되지 않음.
- 예상 시간 텍스트를 포함한 여러 UI 위치에서 동적 레이어 문자열이 현지화되지 않음.
- Google Gemini 파트너 모델 설명이 현지화되지 않음.
- 새 문서 패널에서 "Adobe Stock에서 더 많은 템플릿 찾기" 텍스트 잘림
- Adobe 클라우드 스토리지에서 열기 대화 상자에서 "Search Your files"가 현지화되지 않음.
- 작업 내역 패널에서 "생성형 확장"이 현지화되지 않음
- 편집 메뉴에서 프롬프트로 편집 메뉴 항목이 현지화되지 않음
- 현지화된 빌드 설치 또는 환경 설정 변경 후 Photoshop에서 잘못된 언어 표시.
- 현지화된 빌드에서 키보드 단축키 대화 상자가 취소 버튼과 겹칩니다.
기능 업데이트
- Firefly 보드로 레이어 바로 전송
- 창의적 탐구를 위해 레이어를 Firefly 보드로 바로 전송하세요. 하나 이상의 레이어를 마우스 오른쪽 버튼으로 클릭하고 레이어를 Firefly 보드로 전송을 선택하여 더 많은 구상, 비교, 창작 탐구를 위해 작업을 전송하세요.
- 더 나은 이미지 생성을 위한 프롬프트 팁 받기
- 이제 이미지 생성에서 프롬프트 표시줄에 상황별 팁을 표시하여 더 효과적인 프롬프트를 작성하고 생성물에서 더 나은 결과를 얻을 수 있도록 도와줍니다.
- 상황별 작업 표시줄에서 제거 도구 옵션에 액세스
- 상황별 작업 표시줄에서 바로 제거 도구 옵션에 액세스할 수 있습니다. 여기에는 불필요한 요소 찾기 드롭다운, 다음에 추가 및 다음에서 제거 버튼, 각 획 후 제거 옵션이 포함됩니다.
- 즐겨찾는 글꼴 저장 및 복원
- 환경 설정이 재설정되거나 지워진 후 빠르게 복원할 수 있도록 선별된 즐겨찾는 글꼴 목록을 저장하고 불러오세요.
- 클라우드 파일을 더 빠르게 찾기
- 자연어 키워드를 사용하여 클라우드 파일, 폴더, 생성된 에셋을 빠르게 검색할 수 있어 필요한 콘텐츠를 더 쉽게 찾을 수 있습니다.
- 클라우드 문서 파일 액세스 오류 수정
- Creative Cloud 동기화 또는 로그인 세션 문제로 일부 클라우드 문서를 열 수 없는 문제가 해결되었으며, 최신 Photoshop 버전의 문제 해결이 개선되었습니다.
고객 보고 수정 사항
- 환경 설정을 재설정하거나 삭제한 후 즐겨찾는 글꼴이 손실됩니다.
- [macOS] Photoshop에서 채널 전환 시 곡선 점 선택 해제됨.
- 비틀어진 텍스트 편집 시 변환 도구 테두리 상자가 중앙에서 벗어남.
- 곡선 조정 레이어에서 채널을 변경할 때 프로그램 오류로 인해 Photoshop이 충돌합니다.
- 캔버스 크기 대화상자에서 ‘현재 치수 기준’ 옵션이 선택한 상태로 폭이나 높이를 0으로 설정할 수 없습니다.
충돌 수정 사항
- ICE 코덱을 통해 특정 이미지 파일 디코딩 시 Photoshop에서 충돌이 발생합니다.
- [Win] AI 기능에 Direct3D12 명령 대기열 사용 시 Photoshop에서 충돌이 발생합니다.
- [Mac] 패널과 상호 작용하는 동안 포커스가 손실되었을 때 Photoshop에서 충돌이 발생합니다.
생성형 AI 수정 사항
- 맞춤형 모델로 생성 후 재시작하면 기본 AI 모델이 복원되지 않음.
- 선택한 맞춤형 모델 삭제 후 생성할 때 경고가 나타나지 않음.
- 주제와 스타일 맞춤형 모델 사이를 전환한 후 모델 선택기가 사라짐.
- 모델 삭제 후 모델 선택기에 Firefly가 선택 없이 표시됨.
- Firefly 웹 앱과 Photoshop 맞춤형 모델 목록 간 모델 명명 불일치.
- 생성된 변형에 마우스를 올리면 모델 이름이 알 수 없음으로 표시됨.
UI, 대화 상자 및 패널
- Calculations 대화 상자의 재설정 버튼이 이제 올바르게 작동합니다.
- 현대화된 조정 패널에서 슬라이더를 두 번 클릭하면 값이 올바르게 재설정됩니다.
- 선택 색상의 두 라디오 버튼이 더 이상 동시에 활성 상태로 표시되지 않습니다.
- 이제 이전 보기 단계 단축키가 모든 현대화된 패널에서 작동합니다.
- 필터 레이어 아이콘 툴팁에 더 이상 조정 레이어라고 잘못 표시되지 않습니다.
- 노출 감마 보정에서 스크롤 값이 가장 높을 때 더 이상 빨간색이 표시되지 않습니다.
- [Win] 새 파일 대화 상자가 더 이상 화면 밖에 표시되지 않습니다.
- 입력 필드의 호버 상태 영역이 이제 클릭을 올바르게 인식합니다.
기타 주목할 만한 수정 사항
- HDR 디스플레이 색상 관리가 활성화되면 투명도 체크무늬가 올바른 감마로 렌더링됩니다.
- TIFF 파일을 편집할 때 Content Authenticity 서명이 더 이상 손실되지 않습니다.
- 디바이스의 업샘플링 아티팩트가 해결되었습니다.
지역화 수정
- 현대화된 도구 모음 툴팁에 더 이상 정크 문자가 나타나지 않습니다.
- 디바이스에서 추가 및 무료 Adobe Stock 이미지 추가 문자열이 이제 지역화되었습니다.
- 이제 선택한 맞춤형 모델을 더 이상 사용할 수 없습니다 경고가 현지화됩니다.
- 이제 작업 영역 편집 화면의 일부 문자열이 현지화되었습니다.
기능 업데이트
- 사용자 지정 교육 AI 모델을 사용하여 이미지 생성
- 이미지 생성에서 Adobe 및 Partner AI 모델을 선택하세요. Firefly Image 5, Flux.2 Pro, Gemini 등을 포함하여 더 다양한 창작 스타일, 향상된 사실적 표현, 개선된 프롬프트 준수, 더 높은 품질의 이미지 생성 결과를 탐색할 수 있습니다.
- OCIO 업데이트
- ACES 2.0 구성을 포함한 OCIO v2.5로 업데이트되었습니다.
- 향상된 색상 일치 및 Windows HDR 지원을 위해 OCIO에 'OS 프로필과 일치' 기능을 추가했습니다.
- LTS 버전
- Photoshop 2025의 현재 LTS 버전은 26.11.6입니다.
고객 보고 수정 사항
- 사용자가 Photoshop에서 영어 이외의 프롬프트를 사용하여 콘텐츠를 생성하거나 영어 이외의 로케일 빌드에서 작업할 때 Content Credentials이 적용되지 않았습니다. 또한 Photoshop 버전 27.2~27.7에서는 영어 이외의 로케일 빌드에서 만든 콘텐츠에 Content Credentials이 누락될 수 있었습니다.
- 캔버스 크기 상대 모드 필드에 잘못된 기본값이 표시되고, 0과 음수 값을 거부하며, 잘못된 증가 단계를 사용합니다.
- 스마트 개체의 이름을 바꿀 수 없습니다.
- [이미지] > [계산] > 소스 드롭다운 목록에 다른 사본이 표시되지 않습니다.
- 최신 사용자 인터페이스가 활성화되었을 때 캔버스 크기 상대값이 액션에서 캡처되지 않습니다.
- 큰 텍스트 상자에 몇 개의 단어만 있을 때 다이나믹 텍스트 테두리 상자 크기를 조절할 수 없습니다.
- Transform 도구가 Photoshop을 다시 시작한 후 선택된 보간 방법을 유지하지 않습니다.
- 이미지 > 계산 소스 드롭다운에 색상 모드가 다른 문서가 표시되지 않습니다.
충돌 수정 사항
- 적응형 광각 필터를 사용하면 Photoshop에서 충돌이 발생합니다.
- 현대화된 조정 패널에서 슬라이더 조정 시 충돌이 발생합니다.
- 속성을 선택할 때 레이어 패널에서 충돌이 발생합니다.
- 법적 대화 상자가 표시되는 동안 상황별 작업 표시줄을 선택할 때 충돌이 발생합니다.
- 색조/채도 숫자 필드를 스크롤할 때 충돌이 발생합니다.
- [Mac] 썸네일 프록시 정리와 관련된 종료 시 충돌이 발생합니다.
- [Mac] 스마트 브러시 및 레이어 상호 작용으로 충돌이 발생합니다.
- [Mac] 현대화된 대화 상자에서 초점 복원과 관련된 충돌이 발생합니다.
- 온디바이스 AI 추론 중 충돌합니다.
- 조정 레이어의 콘텐츠 제네레이터 컨트롤러에서 충돌이 발생했습니다.
- [Windows] 바이너리 강화 코드 관련 충돌.
생성형 AI 수정 사항
- 맞춤형 모델로 생성 후 재시작하면 기본 AI 모델이 복원되지 않음.
- 선택한 맞춤형 모델 삭제 후 생성할 때 경고가 나타나지 않음.
- 주제와 스타일 맞춤형 모델 사이를 전환한 후 모델 선택기가 사라짐.
- 모델 삭제 후 모델 선택기에 Firefly가 선택 없이 표시됨.
- Firefly 웹 앱과 Photoshop 맞춤형 모델 목록 간 모델 명명 불일치.
- 생성된 변형에 마우스를 올리면 모델 이름이 알 수 없음으로 표시됨.
UI, 대화 상자 및 패널
- 색조/채도 패널 색상화 견본이 풀 채도를 잘못 표시함.
- 풀다운 메뉴가 너무 천천히 열립니다.
- 숫자 필드 선택 시 값이 자동 선택되지 않음.
- 키보드 또는 마우스 스크럽으로 값 조정 시 캔버스 렌더링이 업데이트되지 않음.
- 긴 파일명으로 인해 이미지 적용 대화 상자가 화면을 벗어남.
- 컬러 룩업 대화 상자가 위치를 유지하지 않음.
- 사진 필터 대화 상자에 여러 팝업 목록이 동시에 표시됨.
- 최신화된 패널의 활성 텍스트 필드가 키보드 단축키를 차단합니다.
- 텍스트 필드에 포커스가 있는 상태에서 실행 취소 수행 시 조정 레이어가 삭제됨.
- 개체 속성 패널의 회전 변환 컨트롤이 작동하지 않음.
- 검색 패널 또는 새 프로젝트 생성과 같은 텍스트 필드에 입력할 수 없음.
- [Win] Enter를 선택하여 글꼴 브라우저에서 글꼴을 선택할 수 없음.
- 조정 브러시 상황별 표시줄에 오래된 크기 및 경도 값이 표시됨.
기타 주목할 만한 수정 사항
- HDR 디스플레이의 정확한 색상 관리가 활성화된 경우 CMYK 이미지가 지나치게 밝은 감마로 표시됩니다.
- GPU 합성이 활성화된 경우 PSD 파일을 열 수 없습니다.
- 상황별 작업 막대를 통해 선택 영역을 반전한 후 Delete 키가 응답하지 않습니다.
- [Win] 지역 작업에서 간헐적인 이중 해제 오류가 발생합니다.
- 화면 변환이 활성일 때 회색 텍스트 상자가 선택 옵션 위에 겹쳐 표시됩니다.
지역화 수정
- 파일 정보 메뉴의 내용이 현지화되지 않았습니다.
- AI 정책 알림 메시지가 일본어로 번역되지 않았습니다.
기능 업데이트
- 제거 도구용 온디바이스 AI 모델
- 이제 Photoshop에서 제거 도구용 온디바이스 AI 모델을 지원하여 클라우드 처리 없이도 오브젝트를 제거할 수 있습니다. 사용자는 다음을 수행할 수 있습니다.
- 다운로드 후 로컬에서 편집 처리
- 언제든지 모델 다운로드, 취소 또는 제거
- 하드웨어 호환성은 다운로드 전에 자동으로 확인됨
- 클라우드와 온디바이스 처리 간에 전환
- 이제 Photoshop에서 제거 도구용 온디바이스 AI 모델을 지원하여 클라우드 처리 없이도 오브젝트를 제거할 수 있습니다. 사용자는 다음을 수행할 수 있습니다.
- Photoshop 데스크탑과 Firefly 보드 통합
- 공유 패널과 내보내기 메뉴에서 새 보드를 만들거나 기존 보드에 추가하여 Photoshop 문서를 Firefly 보드로 직접 공유하세요.
- 이제 Firefly 보드가 베리에이션 패널에 무드 보드 제작과 AI 생성 베리에이션 비교를 위한 대상으로 표시됩니다.
- 추가 탐색과 반복을 위해 미리 구성된 보드 레이아웃에서 Firefly 보드에서 아이디어 구상으로 생성된 이미지 베리에이션을 여세요.
- 새로운 가이드 워크플로를 통해 무드보드와 시각적 개념, 브랜딩 및 마케팅 에셋, 소셜 미디어 콘텐츠를 만들 수 있습니다.
- 프리미엄 생성형 AI 기능 개방
- 적격한 구독자를 위해 프리미엄 생성형 AI 기능 액세스가 확장되었습니다. 기존 생성 크레딧을 표준 및 프리미엄 생성형 AI 기능 모두에서 사용할 수 있습니다.
- 편집 작업 영역의 통합 계정 메뉴
- 새로운 통합 계정 메뉴를 통해 편집 작업 영역에서 바로 Adobe 계정, 구독 세부 사항, 생성 크레딧을 확인하고 관리하세요.
기능 향상
- 현대적인 웹용으로 저장 대화 상자
- 웹용으로 저장 대화 상자가 최신 인터페이스로 업데이트되어 Photoshop의 나머지 부분과 일치하는 더 일관되고 새로운 경험을 제공합니다.
- 파일 처리 및 환경 설정
- 사용자는 새로운 환경 설정을 통해 JPEG 파일을 잠긴 배경 레이어가 아닌 일반 레이어로 열 수 있어 배경 잠금을 정기적으로 해제하는 사용자의 워크플로를 간소화합니다.
- 이제 새 문서를 기본 배경 레이어 없이 선택적으로 만들 수 있어 처음부터 사용자에게 투명한 캔버스를 제공합니다.
고객 보고 수정 사항
- 속성 패널에서 선명한 색상 사전 설정을 선택할 때 색조/채도 범위가 업데이트되지 않습니다.
기타 주목할 만한 수정 사항
- [Win] 버전 26.2와 25.12.1을 동시에 실행할 수 없습니다.
- 이제 기존 사용자의 혼란을 방지하기 위해 "배경 레이어 없이 JPEG 열기" 환경 설정이 기본적으로 해제됩니다.
- 생성 크레딧 할당량 소진 알림 메시지에서 자세히 알아보기 URL이 업데이트되었습니다.
기능 업데이트
- 생성형 AI
- 캔버스에서 직접 오브젝트를 회전하세요. 평면 오브젝트를 회전 가능한 요소로 변환하고 캔버스 내 컨트롤을 사용해 각도를 조정하세요. 회전하면서 변경 사항을 미리 보기한 다음 최종 결과를 전체 해상도로 렌더링하세요. 회전을 적용한 후 하모나이즈를 사용해 오브젝트를 컴포지션에 자연스럽게 혼합하세요.
- 생성형 크레딧 사용량 패널로 생성형 크레딧 사용량을 추적하세요. 이 패널은 생성형 채우기, 비슷하게 생성, Adobe 및 파트너 기반 AI 모델과 같은 생성형 기능의 크레딧 비용을 명확하게 분류해 제공합니다.
- 업데이트된 Firefly Fill and Expand 모델로 더 정확하고 다양한 결과를 얻으세요. 생성형 채우기와 생성형 확장이 이제 업데이트된 모델을 사용해 더 선명한 해상도, 향상된 사실감, 더 나은 프롬프트 이해력, 더 다양한 결과를 제공합니다. 비슷하게 생성도 이 업데이트된 모델을 사용해 더 일관된 반복 결과를 제공합니다.
- 생성형 채우기의 Firefly Image Model 5로 향상된 결과를 얻으세요. 최신 Adobe Firefly 모델로 자연어 프롬프트를 사용해 더 직관적인 편집과 고품질 결과를 얻으세요.
- Flux 및 Gemini와 같은 파트너 모델로 작업할 때 여러 참조 이미지를 업로드하여 컴포지션, 스타일, 출력을 더 효과적으로 제어하세요.
- 작업 영역을 벗어나지 않고 간단한 텍스트 프롬프트로 이미지를 만들고, 베리에이션을 검토하고, 결과를 캔버스에 직접 추가하세요.
- 업데이트된 모델 선택기로 생성형 AI 모델을 선택하세요. 상황별 작업 표시줄의 새롭게 디자인된 모델 선택기로 Adobe Firefly와 프리미엄 파트너 모델을 포함한 사용 가능한 생성형 AI 모델을 더 쉽게 찾아보고 선택할 수 있습니다. 생성하기 전에 모델 설명, 크레딧 비용, 기능을 한눈에 확인하세요.
- 작업 과정
- AI 기반 레이어 정리로 레이어를 즉시 정리하세요. 빈 레이어를 자동으로 감지해 제거하고, 의미 있는 설명으로 레이어 이름을 변경해 복잡한 문서를 체계적으로 유지하세요. 완전한 실행 취소 지원으로 정리 변경 사항을 비파괴적으로 미리보기하고 적용하세요.
- 새롭게 디자인된 액션 패널로 액션을 더 빠르게 찾고 적용하세요. 업데이트된 액션 패널에 자연어 검색, 이미지 기반 추천 액션, 실시간 캔버스 미리보기가 추가되었습니다. 내장 액션을 찾아보고, 나만의 액션을 만들고, 반복 작업을 간소화하세요.
- Photoshop과 Firefly 보드 간에 원활하게 이동하세요. 이미지를 Firefly 보드로 보내 아이디어를 탐색하고 정리한 다음, JPG와 PNG 파일을 Photoshop으로 다시 가져와 추가 편집을 진행하세요.
- 선택 항목에 따라 관련 액션을 표시하는 업데이트된 상황별 작업 표시줄로 더 효율적으로 작업하세요.
- 편집 도구
- 향상된 제거 도구로 산만한 부분을 찾고 제거하세요. 불필요한 요소 찾기를 사용해 전선, 사람, 일반적인 불필요한 요소를 자동으로 감지하고 제거하며, 변경 사항을 적용하기 전에 검토하고 수정할 수 있는 옵션을 제공합니다.
- 텍스트가 도형과 경로에 자동으로 맞춰지도록 하세요. 다이나믹 텍스트를 사용하여 레이아웃과 위치를 조정할 때 원형, 아치형, 리본과 같은 도형 내에서 텍스트 크기를 조정하고 다시 배치하세요.
- 사진에서 원하지 않는 반사를 제거하세요. 유리를 통해 촬영한 이미지에서 반사를 제거하고 더 선명한 결과를 생성하며, 출력 품질을 제어하고 반사 세부 사항을 분리하는 옵션을 제공합니다.
- 필터 갤러리에 이제 이중 색상 필터를 위한 전경 및 배경 색상 피커가 포함되어 스타일화된 효과를 더 세밀하게 제어할 수 있습니다.
- 크기 조정 HUD와 별도로 브러시 불투명도를 제어하세요. 새로운 환경설정을 통해 브러시 및 페인팅 도구 사용 시 크기 조정 HUD에서 불투명도 조정을 비활성화할 수 있어, 불투명도에 영향을 주지 않고 브러시 크기를 조정할 수 있습니다.
- 성능
- 지원되는 AMD 시스템에서 성능이 향상되었습니다. Photoshop에는 AMD Zen4 이상 프로세서에 대한 최적화가 포함되어 연산 집약적인 워크플로에서 성능이 향상됩니다.
- 파일 지원
- 최신 파일 형식에 대한 지원이 확대되었습니다. Photoshop은 최신 파일 형식에 대한 읽기 및 쓰기 지원을 개선하여 더 효율적인 워크플로와 웹 및 HDR 콘텐츠와의 더 나은 호환성을 제공합니다.
- LTS 버전
- Photoshop 2025의 현재 LTS 버전은 26.11.5입니다.
고객 보고 수정 사항
- RGB 모드에서 녹색 채널을 편집할 때 곡선 조정 사전 설정을 저장할 수 없었습니다.
- HUD 단축키를 사용하여 브러시 크기를 조절할 때 불투명도 변경을 비활성화하는 환경 설정을 추가했습니다.
- 더 빠른 투톤 스타일링 워크플로를 위해 지원되는 필터 갤러리 필터에 전경 및 배경 색상 피커를 추가했습니다.
- 레이어 마스크에 대한 곱하기 모드에서 그레이디언트 도구가 예상대로 작동하지 않았습니다.
- 사람 선택이 CMYK 이미지에 대해 선택 영역을 만들지 않았습니다.
- 저장 후 부동 탭 문서가 앞으로 이동했습니다.
- 색상 및 활기 조정 값이 캔버스에서 조정할 때 업데이트되지 않았습니다.
- [Win] Creative Cloud 데스크탑을 통해 로그아웃할 때 Photoshop이 응답하지 않았습니다.
- 스타일 효과 워크플로가 특정 구성에서 시스템 정지를 일으켰습니다.
- 특정 생성형 AI 모델에서 잘못된 크레딧 차감이 발생했습니다.
- 생성 크레딧 대화 상자에 잘못된 정보가 표시되었습니다.
- 특정 생성형 AI 모델에서 모델 설명 텍스트가 잘렸습니다.
충돌 수정 사항
- 애플리케이션 로케일 변경 후 Photoshop이 종료되었습니다.
- 목업 템플릿(Retro Television Screen)을 열 때 Photoshop이 종료되었습니다.
- 오브젝트 생성 작업 중 취소를 두 번 클릭할 때 Photoshop이 종료되었습니다.
- [Win] 업스케일 작업 중 회전 값 편집 시 Photoshop이 종료되었습니다.
- 레이어 수가 최대 제한에 도달했을 때 레이어 정리 대화 상자를 열어 Photoshop이 비정상 종료되었습니다.
- 특정 조건에 따라 Photoshop이 필터 갤러리에서 종료되었습니다.
- 배치된 레이어에 퍼펫 뒤틀기 필터를 적용할 때 Photoshop이 종료되었습니다.
생성형 AI 수정 사항
- 프롬프트가 있는 생성형 레이어에서 레이어 정리가 올바르게 작동하지 않았습니다.
- 레이어 정리 실행 후 생성형 채우기 재시도 시 프로그램 오류가 나타났습니다.
- 특정 조건에서 생성형 채우기 및 생성형 확장에서 생성형 AI 모델을 사용할 수 없었습니다.
- [Win] 편집 시 프롬프트 필드에 자리 표시자 텍스트가 잘못 추가되었습니다.
- 특정 AI 모델이 빈 캔버스에서 예상치 못한 콘텐츠를 생성했습니다.
- 모델 선택기가 모델 전환 후 잘못된 기본값을 표시했습니다.
- 생성형 모델의 자세한 툴팁이 표시 중에 중단되었습니다.
- 참조 이미지 로딩 표시기가 올바르게 표시되지 않았습니다.
- 생성 패널에서 컴포지션 참조 아이콘이 보이지 않았습니다.
UI 수정
- 액션 패널 이름 및 설명 필드에서 255자 후에 줄이 나타났습니다.
- 첫 시작 시 모델 선택기가 법적 계약 대화 상자와 겹쳤습니다.
- 속성 패널이 잘못된 글꼴 크기 값을 표시했습니다.
- 레이어 썸네일 크기 표시기 점들이 잘못 정렬되었습니다.
- 속성 패널에서 썸네일 선택 상태가 반전되어 나타났습니다.
- 특정 패널 레이아웃에서 여백과 패딩이 일관되지 않았습니다.
- 패널에서 실행 취소가 이전 상태를 올바르게 복원하지 않았습니다.
- 특정 패널 구성에서 원하지 않는 여백이 나타났습니다.
기타 주목할 만한 수정 사항
- 특수 문자가 포함된 텍스트 레이어 이름 변경 시 JSON 구문 분석 오류가 발생했습니다.
- 레이어 정리 중에 잠긴 레이어 그룹을 수정할 수 있었습니다.
- 오프라인 상태에서 레이어 정리가 잘못된 완료 상태를 표시했습니다.
- 레이어 정리 토스트 메시지가 일관되지 않은 기능 이름을 표시했습니다.
- 화이트 밸런스 드롭다운 정렬이 색상 및 활기 조정에서 올바르지 않았습니다.
- Creative Cloud 데스크탑 설치 프로그램 오류에 대한 오류 처리가 개선되었습니다.
기능 업데이트
- Adobe Photoshop에서 클라우드 문서를 열고, Adobe Firefly 보드에서 베리에이션을 탐색하고, Photoshop에서 계속 편집하세요.
LTS 업데이트
- Photoshop 2025의 현재 LTS 버전은 26.11.4입니다.
해결된 문제
- 다른 이름으로 내보내기가 알 수 없는 오류가 발생했습니다 메시지를 표시하며 이전 다른 이름으로 내보내기 사용이 활성화되어 있을 때 사용할 수 없습니다.
- 기본 제공 컴포지션 안내선 사전 설정(삼등분 선 또는 황금비 오버레이 등)을 안내선 메뉴에서 원클릭 옵션으로 사용할 수 없습니다.
- 저장 후 선명도 및 디헤이즈 조정 효과의 변경 사항이 Photoshop 캔버스에 반영되지 않습니다.
- Photoshop 버전 27.2 및 27.3에서 선형 조명으로 설정된 패턴 오버레이 레이어 스타일이 이전 Photoshop 버전이나 현재 베타 애플리케이션에서 파일을 열 때 일반으로 되돌아갑니다.
- 이미지 > 변수 > 정의 또는 데이터 세트 내의 텍스트 입력 필드에서 ‘P’ 또는 ‘p’ 문자를 입력하면 문자가 입력되는 대신 미리 보기 확인란이 토글됩니다.
- [Win] 16비트 이미지에 밴딩이 있습니다.
해결된 문제
이전 버전에서 업데이트한 후 업그레이드된 설치로 최신 Firefly Fill & Expand 모델로 전환하는 대신 Firefly Image 3가 기본 생성 모델로 유지됐습니다.
기능 업데이트
- 선명도 및 디헤이즈 조정 레이어로 중간 영역 대비를 높이고 비파괴적으로 안개 현상을 줄여 즉시 이미지를 개선하세요.
- 그레인 조정 레이어를 사용하여 비파괴적으로 그레인을 추가하고 제어하세요.
- 생성형 채우기 및 생성형 확장에서 창작 의도에 일치하는 최적의 모델을 선택하여 AI로 더 스마트하게 만드세요.
- 업데이트된 제거 도구를 사용하여 더 일관된 결과로 원하지 않는 오브젝트나 인물을 제거하세요.
- 생성형 채우기에서 참조 이미지를 사용하여 오브젝트를 빠르게 일치시켜 일관된 결과를 얻으세요.
해결된 문제
- UXP를 통해 액세스할 때 새로운 선명도 및 그레인 조정 레이어에 레이어가 없습니다.
- 선명도 및 디헤이즈 조정 레이어가 UXP 스크립팅에서 인식되지 않았습니다.
- 작은 이미지에서 안개 제거 조정이 작동하지 않습니다.
- 페더 선택에서 소수점 대신 쉼표를 사용할 때 소수 값을 올바르게 인식하지 못했습니다.
- 색조, 채도, 명도 조정이 응답하지 않고 이미지가 예기치 않게 드래그될 수 있었습니다.
- [macOS] Photoshop 26.0에서 새 스냅샷 대화 상자가 더 이상 나타나지 않으며 이제 스냅샷이 기본적으로 전체 문서를 캡처합니다.
- [macOS] 피사체 선택(디바이스)이 macOS 26.3(Beta)에서 배경을 올바르게 제거하지 못했습니다.
- 이미지를 Photoshop으로 내보낸 후 모든 Lightroom 설정과 등급이 손실됩니다.
기능 업데이트
- 생성형 채우기에서 새로운 FLUX.2 pro 파트너 모델을 사용하여 의도한 스타일에 더 가까운 결과를 얻으세요.
해결된 문제
- 텍스트에 적용된 획이 전체 테두리 상자를 채웁니다.
- 사전 설정을 로드할 때 폴더에 숫자가 이상하게 추가됩니다.
- 피사체 선택 기능을 작업을 통해 작동할 수 없습니다.
- 색상 바꾸기에서 색상 피커에 숫자를 수동으로 입력하려고 할 때 Photoshop이 정지됩니다.
- [Mac] 레이어 찾기에서 이름 ‘필터와 일치하는 레이어가 없습니다’가 표시된 후 텍스트를 입력할 때 필드의 초점이 해제됩니다.
- Facebook에서 저장한 이미지를 열 때 색상 왜곡이 표시됩니다.
기능 업데이트
- 스크래치 디스크 관리가 개선되어 사용 가능한 공간 권장 사항이 업데이트되고 설정이 최적화되어 더욱 원활한 성능을 보장합니다.
해결된 문제
기능 업데이트
- 생성형 채우기에서 새로운 파트너 AI 모델을 선택하여 더 맞춤화된 결과를 얻으세요.
- 하모나이즈를 사용하여 정확한 조명, 색상, 그림자 일치로 사실적인 합성 이미지를 제작하세요.
- Topaz Labs 기반 새로운 생성형 업스케일로 더 선명하고 깨끗한 이미지를 얻으세요.
- 작업 영역을 벗어나지 않고 Adobe Stock 사진을 Photoshop으로 직접 가져오세요.
- 최종 Photoshop 에셋을 Adobe 클라우드로 직접 내보내어 더 빠르게 공동 작업을 진행하세요.
- Photoshop 에셋을 전송하여 Firefly에서 비디오를 생성하고 창작을 시작하세요.
- 새로운 조정 레이어로 색상 및 활기 조정을 비파괴적으로 적용하세요.
- 개선된 피사체 선택 및 배경 제거로 더 정확한 결과를 얻으세요.
- Photoshop 홈 화면에서 Adobe Express 템플릿을 찾아보고 디자인을 빠르게 시작하세요.
- 한 곳에서 에셋을 구성하고 협업할 수 있는 공유 프로젝트를 만드세요.
- 원본을 유지하면서 Firefly로 생성된 이미지를 Photoshop으로 가져오고 편집하세요.
- 업데이트된 Topaz Labs의 파트너 AI 모델인 생성형 AI 노이즈 제거 및 선명 효과 필터로 노이즈를 줄이고 디테일을 강화하세요.
- 브러시, 슬라이더 및 변형이 즉시 반응합니다.
- 레이어, 혼합 모드 및 텍스트 편집이 지연 없이 작동합니다.
- 복잡한 다중 레이어 파일도 프레임 손실 없이 원활하게 실행됩니다.
- 열기, 필터링, 내보내기와 같은 파일 작업의 속도가 더 빨라졌습니다.
- 컨트롤, 대화 상자, 작업 표시줄 및 패널의 디자인이 현대화되었습니다.
- 키보드 탐색, 텍스트 가독성 및 대비가 개선되어 접근성이 향상되었습니다.
- 조용한 모드는 팝업과 알림을 최소화하여 주의가 산만해지는 것을 줄이고 집중력을 유지합니다.
시스템 업데이트
- Photoshop 2026 v27.0부터 macOS Monterey(버전 12), Windows 11 v22H2 및 v21H2 기기에 대한 지원이 중단되었습니다.
버전 업데이트
- Photoshop 2026(데스크탑)의 현재 버전은 27.0입니다.
- Photoshop 2025의 현재 LTS 버전은 26.11.1입니다.