Flash Player에 사용할 수 있는 보안 업데이트 | APSB18-42
게시판 ID 게시 날짜 우선 순위
APSB18-42 2018/12/5  1

요약

Adobe는 Windows, macOS, Linux 및 Chrome OS용 Adobe Flash Player에 대한 보안 업데이트를 발표했습니다. 이러한 업데이트는 Adobe Flash Player의 위험 취약점과 Adobe Flash Player 설치 프로그램의 중요 취약점을 해결합니다. 공격이 성공하면 현재 사용자의 컨텍스트에서 임의 코드 실행과 권한 상승이 발생할 수 있습니다. 

Adobe는 실제로 CVE-2018-15982를 악용한다는 보고를 들었습니다.

해당하는 제품 버전

제품 버전 플랫폼
Adobe Flash Player 데스크탑 런타임 31.0.0.153 및 이전 버전 Windows, MacOS 및 Linux
Google Chrome용 Adobe Flash Player 31.0.0.153 및 이전 버전 Windows, MacOS, Linux 및 Chrome OS
Microsoft Edge 및 Internet Explorer 11용 Adobe Flash Player 31.0.0.153 및 이전 버전 Windows 10 및 8.1
Adobe Flash Player 설치 프로그램 31.0.0.108 및 이전 버전 Windows

시스템에 설치되어 있는 Adobe Flash Player 버전을 확인하려면 Adobe Flash Player 정보 페이지에 액세스하거나 Flash Player에서 실행되는 컨텐츠를 마우스 오른쪽 버튼으로 클릭한 다음 메뉴에서 "Adobe(또는 Macromedia) Flash Player 정보"를 선택하십시오. 여러 개의 브라우저를 사용하고 있는 경우 각 브라우저별로 시스템에 설치되어 있는 Flash Player 버전을 확인하십시오.

해결 방법

Adobe는 이러한 업데이트를 다음과 같은 우선 순위 등급으로 분류하고 사용자가 최신 버전으로 업데이트할 것을 권장합니다:

제품 버전 플랫폼 우선 순위 사용 가능성
Adobe Flash Player 데스크탑 런타임 32.0.0.101 Windows, MacOS 1

Flash Player 다운로드 센터

Flash Player 배포

Google Chrome용 Adobe Flash Player 32.0.0.101 Windows, MacOS, Linux 및 Chrome OS 1 Google Chrome 릴리스
Microsoft Edge 및 Internet Explorer 11용 Adobe Flash Player 32.0.0.101 Windows 10 및 8.1 1 Microsoft Security Advisory
Adobe Flash Player 데스크탑 런타임 32.0.0.101 Linux 3 Flash Player 다운로드 센터
Adobe Flash Player 설치 프로그램 31.0.0.122 Windows 2

Flash Player 다운로드 센터

Flash Player 배포

참고:

  • Windows, MacOS 및 Linux용 Adobe Flash Player 데스크탑 런타임 사용자는 제품 [1] 내에 있는 업데이트 메커니즘을 사용하거나 Adobe Flash Player 다운로드 센터를 방문하여 Adobe Flash Player 32.0.0.101으로 업데이트하는 것이 좋습니다.
  • Google Chrome과 함께 설치되는 Adobe Flash Player는 Windows, MacOS, Linux 및 Chrome OS용 Adobe Flash Player 32.0.0.101이 포함되는 최신 Google Chrome 버전으로 자동 업데이트됩니다.
  • Windows 10 및 Windows 8.1용 Microsoft Edge 및 Internet Explorer 11과 함께 설치되는 Adobe Flash Player는 Adobe Flash Player 32.0.0.101이 포함되는 최신 버전으로 자동 업데이트됩니다.
  • Flash Player 설치에 대한 도움이 필요하면 Flash Player 도움말 페이지를 방문하시기 바랍니다.

[1] 'Adobe가 업데이트를 설치하도록 허용' 옵션을 선택한 사용자는 업데이트를 자동으로 받게 됩니다. 'Adobe가 업데이트를 설치하도록 허용' 옵션을 사용하지 않는 사용자는 제품 내에서 업데이트할지 여부를 묻는 메시지가 나타날 때 이 업데이트 메커니즘을 통해 업데이트를 설치할 수 있습니다.

취약성 세부 정보

취약성 카테고리 취약성 영향 심각도 CVE 번호
무료 평가판 이후 사용 임의 코드 실행 치명적 CVE-2018-15982 
안전하지 않은 라이브러리 로딩(DLL 하이재킹) 권한 문제 제기 중요 CVE-2018-15983 

감사의 말

Adobe는 관련 문제를 보고하여 Adobe 고객의 보안 유지에 도움을 주신 다음 분들께 감사의 말씀을 전합니다.

  • Gigamon ATR의 Chenming Xu 및 Ed Miles (CVE-2018-15982)
  • Qihoo 360 Core Security (@360CoreSec)의 Yang Kang (@dnpushmen) 및 Jinquan (@jq0904)  (CVE-2018-15982)
  • 360 Threat Intelligence of 360 Enterprise Security Group의 He Zhiqiu, Qu Yifan, Bai Haowen, Zeng Haitao, Gu Liang (CVE-2018-15982)
  • b2ahex (CVE-2018-15982)
  • Central Model School Barrackpore의 Souhardya Sardar (CVE-2018-15983)