Un proyecto de Character Animator es una colección de marionetas, escenas y elementos de apoyo (por ejemplo, archivos de ilustración y audio). Pueden crearse proyectos independientes para organizar trabajo relacionado, por ejemplo para un episodio de unos dibujos animados o para un cliente concreto. Cada proyecto se almacena en disco como una carpeta independiente.

Creación y apertura de proyectos

El proyecto predeterminado Proyecto de Character Animator está ubicado en su carpeta de usuario Documentos/Adobe/Character Animator/Preview (Mac) o Documentos\Adobe\Character Animator\Preview (Windows). Puede cambiar a otro proyecto en cualquier momento. Cuando se inicia Character Animator, se vuelve a abrir el último proyecto que había cerrado para poder seguir trabajando. Si no se encuentra el proyecto actual, se vuelve a abrir o crear el proyecto predeterminado.

Creación de un proyecto

Elija Archivo > Nuevo proyecto. Especifique la ubicación y el nombre del archivo y haga clic en Guardar. Se crea una carpeta del proyecto con el archivo de proyecto predeterminado (archivo .chproj), ambos con el nombre especificado.

Nota:

A medida que se trabaja en un proyecto, Character Animator va creando y actualizando archivos de forma continuada en el disco o la carpeta del proyecto. Evite crear y trabajar en proyectos ubicados en carpetas que estén en proceso de copia de seguridad o sincronización de forma activa.

Apertura de un proyecto

Elija Archivo > Abrir proyecto (Ctrl + O), seleccione el proyecto Ch (.chproj) y haga clic en Abrir.

Apertura de un proyecto reciente

Seleccione el proyecto en el submenú Archivo > Abrir reciente. El proyecto en curso es el primero de la lista.

Busque el proyecto en curso en el disco

Para ver y seleccionar el disco o la carpeta del proyecto actual, elija Archivo > Mostrar proyecto en el Explorador (Windows) o Archivo > Mostrar proyecto en Finder (Mac OS).

Importación de contenido de otro proyecto

Puede importarse contenido de otro proyecto y reutilizar sus escenas y marionetas en el proyecto en curso.

Para importar el contenido de un proyecto:

  • Elija Archivo > Importar y, a continuación, seleccione el archivo .chproj en la carpeta del proyecto.

Se crea una carpeta en el panel Proyecto en la que se ubica una copia del contenido de ese proyecto.

Si los archivos multimedia (ilustraciones y audio) de origen estaban originariamente en disco en la carpeta “Ch Media” del proyecto importado (o en una de sus subcarpetas), se añaden copias de dichos archivos a la carpeta “Ch Media” del proyecto en curso. Estos archivos se añaden en en una subcarpeta “Gathered Media”.

Si los archivos de origen se encontraban fuera de la carpeta del proyecto, los elementos importados hacen referencia a su ubicación actual en lugar de realizar una copia.

Formatos de archivo compatibles

Compatibilidad de JPEG para marionetas y ciclos

  • Puede importarse un único archivo JPEG (*.jpg o *.jpeg) como marionetas de una sola capa (haga clic en Archivo > Importar). 
  • Las secuencias de imagen JPEG pueden importarse como ciclos (haga clic en Archivo > Importar ciclo).

Compatibilidad con formatos EPS y SVG para ilustraciones de marionetas

Las ilustraciones de marionetas en formatos EPS (.eps) y SVG (.svg o .svgz) son compatibles con Character Animator. Como estos formatos están basados en vectores, la opción Procesar como vector y el comportamiento de Ondulador pueden aplicarse a ellos.

Nota:

Es posible que las versiones anteriores de formatos de archivo EPS y SVG no puedan retener la jerarquía de capas completa, por lo que algunas partes pueden aparecer acopladas en el panel Marioneta.

Rasterización (ilustración del vector) de Illustrator

Utilice la propiedad Resolución en la sección Marioneta del panel Propiedades para controlar la calidad máxima de la ilustración del vector cuando se rasteriza. El valor predeterminado está establecido en el 200 %. Puede aumentarse como máximo hasta el 400 %. Reduzca la resolución a borrador (50 %) o baja (100 %) si disminuye la escala y para preservar más memoria.

Nota:

Las escenas enviadas a través de Dynamic Link a After Effects, Premiere Pro o Adobe Media Encoder se rasterizan. Si desea aumentar la escala del material en estas otras aplicaciones, utilice un tamaño de escena más grande en Character Animator para retener los detalles.

Utilizar el contenido de Adobe Animate CC (.fla)

Para utilizar ilustraciones de un documento de Adobe Animate CC (.fla) para su uso en Character Animator, expórtelas en formato SVG.

Nota:

Solo se exportará el fotograma actual en una escena de Adobe Animate.

Para exportar ilustraciones de Adobe Animate como SVG para utilizarlas en Character Animator, siga estos pasos:

  1. Abra la escena del documento en Adobe Animate.

  2. Seleccione Archivo > Configuración de publicación.

  3. Establezca el formato de salida en Imagen SVG, el nombre de salida a la ubicación y el nombre del archivo .svg, y cualquier otra opción que desee.

  4. Haga clic en Publicar.

    El archivo publicado .svg se puede importar a continuación a Character Animator.

Organización de los elementos del proyecto

Dentro del proyecto en curso, puede reorganizar los elementos en el panel “Proyecto” en diferentes carpetas de acuerdo con sus necesidades. 

Los elementos del panel “Proyecto” pueden ordenarse por nombre o tipo. Haga clic en un encabezado de columna para alternar la dirección de ordenación.

Añadir una carpeta

Para añadir una carpeta, elija Archivo > Nueva carpeta, escriba el nombre de la carpeta y, a continuación, pulse Intro o haga clic fuera del campo de texto.

Se crea una carpeta en el mismo nivel que el elemento de proyecto seleccionado que se encuentra más hacia el exterior, o bien dentro de la carpeta seleccionada.

Para duplicar ilustraciones, marionetas y audio en el panel Proyecto, seleccione el elemento que desee duplicar y elija Editar > Duplicar.

Eliminación de una carpeta

Para eliminar una carpeta, selecciónela y, a continuación, elija Editar > Eliminar (Suprimir o barra espaciadora).

Movimiento de elementos entre carpetas

Para mover elementos entre carpetas, selecciónelos y arrástrelos a otra carpeta.

Cambio de nombre de un elemento de proyecto

Para cambiar el nombre de un elemento de proyecto (marioneta, escena, carpeta, etc.), selecciónelo y pulse Intro. Para guardar los cambios, escriba el nombre nuevo y pulse Intro, o haga clic fuera del campo de texto. Pulse Esc para anular las modificaciones.

Nota:

Si arrastra un elemento a una carpeta que contiene otro elemento con el mismo nombre, se cambiará el nombre del elemento arrastrado. No está permitido cambiar el nombre de un elemento para que coincida con un elemento ya existente en la misma carpeta; en estos casos, aparece una “x” de color rojo junto al campo de texto. Pase el puntero sobre la “x” para mostrar el mensaje de error.

Eliminación de un elemento

Para eliminar un elemento, selecciónelo y presione Suprimir o la barra espaciadora, o bien elija Editar > Eliminar.

Localización de archivos importados en el disco

Para localizar los archivos importados en el disco, abra el menú contextual y haga clic con el botón derecho en una marioneta, una ilustración o un archivo de audio en el panel Proyecto. Ahora elija Mostrar en Finder (Mac) o en el Explorador (Windows) desde el menú contextual. En el caso de las marionetas, se revelará el archivo de ilustración de la capa inferior.

Copia de archivos de ilustración y audio importados en un proyecto

Para obtener copias de archivos de ilustración y audio importados en la carpeta del proyecto y que resulte más fácil compartirlos, elija Archivo > Copiar archivos multimedia en Carpeta del proyecto. Los archivos se copian en la subcarpeta “Gathered Media” de la carpeta “Ch Media” del proyecto. Los archivos de las ubicaciones originales no se eliminan.

Deshacer, rehacer e historial

Character Animator permite deshacer y rehacer cambios un número ilimitado de veces, también entre las sesiones de la aplicación. El proyecto de Character Animator guarda automáticamente los cambios.

Deshacer o rehacer cambios

Para deshacer o rehacer cambios, realice cualquiera de las acciones siguientes:

  • Elija Edit > Undo Action (Comando/Ctrl + Z) o Redo Action (Mayús + Comando/Ctrl + Z).
  • Seleccione la acción en el panel Historial (Ventana > Historial).

Borrado del historial de acciones deshechas

Para borrar el historial de acciones deshechas, elija Archivo > Borrar historial y, a continuación, haga clic en Borrar historial.

Usar marcadores de historial

Utilice marcadores de historial para recordar un estado específico de un proyecto. Cree estos marcadores en el historial de un proyecto y utilícelos para restaurar el estado de su proyecto. Los marcadores le permiten realizar un seguimiento de las distintas variaciones de un proyecto, todo dentro del mismo proyecto.

Nota:

No es posible deshacer la creación, cambio de nombre o eliminación de un marcador porque eso afectaría al historial del proyecto. Además, borrar el historial (el comando de menú Archivo > Borrar historial) elimina todo el historial del proyecto y los marcadores.

Uso de los marcadores del historial

  1. Para crear un nuevo marcador para el estado actual, haga clic en el botón Nuevo marcador del historial en la esquina inferior izquierda del panel o seleccione Archivo > Nuevo marcador de historial.

    Un nuevo marcador aparece en la sección superior del panel historial con un icono de marcador sólido y el correspondiente estado del historial aparece en la parte inferior con un icono marcador más pequeño para indicar que el estado está marcado. Pase el ratón sobre el marcador para mostrar la fecha y la hora exactas de su creación.

    Uso de marcadores
    Uso de marcadores
  2. Para restaurar el historial del proyecto al estado de un marcador, haga clic en el marcador.

    Nota:

    Si el panel Escena no muestra los resultados esperados, haga clic en el botón Actualizar escena, en el panel.

  3. Para cambiar el nombre de un marcador, haga clic con el botón derecho en el marcador y elija el comando Cambiar nombre o, si se selecciona el marcador, pulse Retorno (macOS) o Intro (Windows). Cambie el nombre y, a continuación, pulse Retorno/Intro.

  4. Para eliminar un marcador, haga clic con el botón derecho en el marcador y elija el comando Eliminar o pase sobre el marcador y, a continuación, haga clic en el botón “x”.

    Sugerencia: No es necesario seleccionar un marcador (y restaurar el historial del proyecto a ese estado) para cambiar el nombre o eliminar un marcador.

Marcadores automáticos

Las acciones siguientes crean marcadores automáticos:

  • Si deshace alguna operación y, luego, realiza otra acción (por ejemplo, crear una carpeta), las anteriores que se puedan rehacer dejarán de aparecer en el historial de deshacer o rehacer. Se crea un marcador automático para el estado anterior del proyecto y se le llama como al último estado más el número de operaciones que pueden rehacerse. Por ejemplo, “Grabar actuación + 5 acciones de rehacer”.
  • Si selecciona un marcador con un estado de historial que no esté en el de deshacer o rehacer, se creará unmarcador automáticopara el estado anterior del proyecto y se le llama como al último estado más el número de operaciones que pueden rehacerse (si hay alguna). Por ejemplo, Establecer escala a 80 o Establecer escala a 75 + 1 acciones de rehacer.
  • Cuando se elimina un marcador, se crea unmarcadorautomático. El nombre del marcador automático es el mismo que el del marcador eliminado y muestra, debajo del nombre, cuándo se creó originalmente y cuándo fue eliminado.
  • Cuando se abre un proyecto, se crea unmarcador automáticopara el estado del proyecto en el momento en que se abrió.

Consulta de los marcadores automáticos

Seleccione la opción Mostrar marcadores automáticos en el menú del panel Historial. Anule la selección para mostrar los marcadores creados manualmente.

Mostrar la opción de marcadores automáticos
Mostrar la opción de marcadores automáticos

Los marcadores automáticos aparecen con iconos de marcadores con relieve para distinguirlos de los creados manualmente. El marcador automático más reciente aparece en la parte inferior de la lista. Puede actualizar, cambiar el nombre y eliminar marcadores automáticos. Cambiar el nombre de un marcador automático lo convierte en un marcador normal. Además, la sección superior del panel Historial también cambia para mostrarlo.

Creación de una copia de un proyecto

Puede guardar el proyecto con un nombre nuevo para experimentar fácilmente con los cambios o guardar versiones diferentes de su trabajo.

Para guardar el proyecto con un nombre nuevo, elija Archivo > Guardar como y, a continuación, especifique la nueva ubicación y el nuevo nombre del proyecto. El proyecto guardado contiene copias de las marionetas, escenas y grabaciones, incluidos los archivos de ilustración y audio que se hubieran guardado anteriormente en la subcarpeta “Ch Media”. Character Animator no copiará ningún archivo que esté fuera de la carpeta del proyecto y borrará el historial.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea