Guía del usuario Cancelar

Solución de problemas relacionados con la reproducción y el rendimiento

  1. Guía del usuario de Adobe Premiere Pro
  2. Versiones beta
    1. Descripción general del programa beta
    2. Página de inicio de Premiere Pro beta
    3. Funciones beta
      1. Compartir para revisión con Frame.io
      2. Invitar a colaboradores a coeditar un proyecto
  3. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Prácticas recomendadas para la actualización de Premiere Pro
    4. Métodos abreviados de teclado de Premiere Pro
    5. Accesibilidad en Premiere Pro
    6. Preguntas frecuentes
    7. Notas de la versión
  4. Requisitos de hardware y sistema operativo
    1. Recomendaciones de hardware
    2. Requisitos del sistema
    3. Requisitos de la GPU y del controlador de GPU
    4. Codificación y descodificación de hardware y procesamiento acelerado por GPU
  5. Creación de proyectos
    1. Creación de un nuevo proyecto
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  6. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Preguntas frecuentes
      sobre importación y exportación
    3. Trabajo con paneles
    4. Controles táctiles y por gestos de Windows
    5. Uso de Premiere Pro en una configuración de monitor dual
  7. Frame.io
    1. Instalación y activación de Frame.io
    2. Uso de Frame.io con Premiere Pro y After Effects
    3. Integración de Adobe Workfront y Frame.io
    4. Preguntas frecuentes
  8. Importar medios
    1. Importación
      1. Transferencia de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    2. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    3. Formatos de archivo
      1. Formatos de archivo compatibles
      2. Compatibilidad con Blackmagic RAW
    4. Uso de códigos de tiempo
  9. Edición
    1. Edición de vídeo
    2. Secuencias
      1. Creación y modificación de secuencias
      2. Establezca los puntos de entrada y salida en el Monitor de origen
      3. Adición de clips a secuencias
      4. Reorganización y desplazamiento de clips
      5. Búsqueda, selección y agrupación de clips en una secuencia
      6. Eliminación de clips de una secuencia
      7. Cambio de la configuración de secuencia
      8. Edición desde secuencias cargadas en el Monitor de origen
      9. Simplificación de secuencias
      10. Procesamiento y previsualización de secuencias
      11. Uso de marcadores
      12. Revisión de origen y direccionamiento de pista
      13. Detección de edición de escenas
    3. Corte y recorte de clips
      1. División o corte de clips
      2. Recorte de clips
      3. Editar en modo de recorte
      4. Realización de cortes J y de cortes L
      5. Creación y reproducción de clips
      6. Ajuste de las preferencias de recorte y reproducción
    4. Vídeo
      1. Sincronización de audio y vídeo con Combinar clips
      2. Procesamiento y reemplazo de medios
      3. Deshacer, historial y eventos
      4. Congelación y mantenimiento de fotogramas
      5. Uso de las proporciones de aspecto
    5. Audio
      1. Descripción general de audio en Premiere Pro
      2. Edición de clips de audio en el Monitor de origen
      3. Mezclador de pistas de audio
      4. Ajuste de niveles de volumen
      5. Edición, reparación y mejora de audio con el panel Sonido esencial
      6. Mejorar la voz
      7. Preguntas frecuentes sobre mejorar la voz
      8. Etiquetado de categorías de audio
      9. Atenuar audio automáticamente
      10. Remezclar audio
      11. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      12. Panorámica y equilibrio de audio
      13. Audio avanzado: submezclas, downmixing y enrutamiento
      14. Transiciones y efectos de audio
      15. Uso de transiciones de audio
      16. Aplicación de efectos a audio
      17. Medición de audio mediante el efecto Radar de volumen
      18. Grabación de mezclas de audio
      19. Edición de audio en la cronología
      20. Asignación de canales de audio en Premiere Pro
      21. Uso de audio de Adobe Stock en Premiere Pro
    6. Edición basada en texto
      1. Edición basada en texto
      2. Preguntas frecuentes sobre la edición basada en texto
    7. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Configuración del casco de realidad virtual para el vídeo inmersivo en Premiere Pro
      3. Edición de RV
    8. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
      3. Flujos de trabajo de edición para largometrajes
  10. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Efecto de metadatos en Premiere Pro
      5. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      6. Efectos de corrección del color
      7. Administrador de efectos
      8. Cambio de la duración y velocidad de los clips
      9. Capas de ajuste
      10. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  11. Títulos, gráficos y subtítulos
    1. Información general sobre el Panel de gráficos esenciales
    2. Gráficos y títulos
      1. Creación de un título
      2. Estilos de pista y vinculados
      3. Trabajar con el explorador de estilos
    3. Gráficos
      1. Creación de una forma
      2. Dibujar con la herramienta Pluma
      3. Alineación y distribución de objetos
      4. Cambiar el aspecto del texto y las formas
      5. Aplicación de degradados
      6. Adición de funciones de diseño interactivo a los gráficos
      7. Instalación y uso de plantillas de gráficos animados
      8. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      9. Uso de plantillas de gráficos animados basadas en datos
    4. Subtítulos
      1. Voz a texto
      2. Descargar paquetes de idioma para la transcripción
      3. Uso de subtítulos
      4. Revisión de la ortografía y Buscar y reemplazar
      5. Exportación de texto
      6. Preguntas frecuentes sobre voz a texto
    5. Prácticas recomendadas: flujos de trabajo de gráficos más rápidos
    6. Preguntas frecuentes sobre la retirada del Titulador heredado
    7. Actualización de títulos heredados a gráficos de origen
  12. Fuentes y emojis
    1. Fuentes de color
    2. Emojis
  13. Animación y fotogramas clave
    1. Adición, exploración y configuración de fotogramas clave
    2. Efectos de animación
    3. Uso del efecto Movimiento para editar y animar clips
    4. Optimización de la automatización de fotogramas clave
    5. Movimiento y copia de fotogramas clave
    6. Visualización y ajuste de efectos y fotogramas clave
  14. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  15. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Configuración de color
    3. Color automático
    4. Sea creativo con el color mediante los looks de Lumetri
    5. Ajuste del color con RBG y curvas de saturación de tono
    6. Corrección y coincidencia de los colores entre tomas
    7. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    8. Creación de viñetas
    9. Looks y LUT
    10. Ámbitos de Lumetri
    11. Gestión de color de visualización
    12. Asignación de tonos de cronología
    13. HDR para emisoras
    14. Habilitación de la compatibilidad con HDR de DirectX
  16. Exportación de medios
    1. Exportación de archivos de vídeo
    2. Gestor de ajustes preestablecidos de exportación
    3. Flujo de trabajo y descripción general para la exportación
    4. Exportación rápida
    5. Exportación para la web y dispositivos móviles
    6. Exportación de una imagen fija
    7. Exportación de proyectos para otras aplicaciones
    8. Exportación de archivos OMF para Pro Tools
    9. Exportación al formato P2 de Panasonic
    10. Configuración de exportación
      1. Referencia de configuración de exportación
      2. Configuración básica de vídeo
      3. Configuración de codificación
    11. Prácticas recomendadas: exportación más rápida
  17. Edición colaborativa
    1. Colaboración en Premiere Pro
    2. Primeros pasos con la edición de vídeo colaborativa
    3. Creación de proyectos de equipo
    4. Adición y gestión de medios en Team Projects
    5. Invite y administre colaboradores
    6. Uso compartido y administración de cambios con los colaboradores
    7. Visualización de guardados automáticos y versiones de Team Projects
    8. Administrar proyectos de equipo
    9. Proyectos de equipo vinculados
    10. Preguntas frecuentes
  18. Flujos de trabajo de forma larga y en dividido
    1. Guía de flujo de trabajo de forma larga y en dividido
    2. Uso de producciones
    3. Funcionamiento de los clips en todos los proyectos de una producción
    4. Prácticas recomendadas: Uso de Producciones
  19. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Consolidación, transcodificación y archivado de proyectos
    8. Administración de metadatos
    9. Prácticas recomendadas
      1. Prácticas recomendadas: aprendiendo de la producción de contenido audiovisual
      2. Prácticas recomendadas: uso de formatos originales
  21. Mejora del rendimiento y solución de problemas
    1. Configuración de preferencias
    2. Preferencias de restablecer y restaurar
    3. Modo de recuperación
    4. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    5. Compruebe si el sistema es compatible con Premiere Pro
    6. Premiere Pro para Apple Silicon
    7. Eliminación de parpadeo
    8. Entrelazado y orden de campos
    9. Procesamiento inteligente
    10. Soporte para la superficie de control
    11. Prácticas recomendadas: Uso de formatos originales
    12. Base de conocimiento
      1. Problemas conocidos
      2. Problemas solucionados
      3. Solucionar problemas de bloqueo de Premiere Pro
      4. No es posible migrar la configuración después de actualizar Premiere Pro
      5. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      6. ¿Cómo se administra la caché de medios en Premiere Pro?
      7. Corrección de errores al procesar o exportar
      8. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  22. Extensiones y plugins
    1. Instalación de plugins y extensiones en Premiere Pro
    2. Últimos plugins desarrollados por terceros
  23. Streaming de vídeo y audio
    1. Transporte fiable seguro (SRT)
  24. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Revinculación de medios sin conexión

Cuando utiliza Premiere Pro, pueden tener lugar problemas de reproducción y rendimiento. A continuación se enumeran problemas habituales que pueden producirse y pasos para solucionarlos.

¿Por qué se entrecorta la reproducción y el rendimiento es deficiente?

Muchos problemas de reproducción y rendimiento están relacionados con la caché de archivos multimedia y la base de datos de caché de archivos multimedia. La caché de archivos multimedia contiene los archivos .CFA y .PEK generados por Premiere Pro al importar clips por primera vez a la Cesta del proyecto. Borrar los archivos de la memoria caché puede ayudar a resolver estos problemas.

Vea el vídeo o lea las instrucciones.

Hora de visualización: 2 minutos 21 segundos

  1. Seleccionar:
    • Editar > Preferencias > Caché multimedia (Windows). 
    • Premiere Pro > Preferencias > Caché multimedia (macOS).
  2. Haga clic en el botón Eliminar junto a Eliminar archivos de la memoria caché multimedia.
Opción de eliminación de archivos de caché de medios
Opción de eliminación de archivos de caché de medios

Acceda a la ubicación de los archivos de la memoria caché y la base de datos de caché de archivos multimedia. A continuación, elimine los archivos manualmente. Después de eliminar los archivos, vacíe la papelera. Para obtener información sobre cómo liberar espacio en el disco duro al eliminar los archivos multimedia almacenados en caché, consulte Administración de la base de datos de caché de archivos multimedia.

Ubicaciones predeterminadas de archivos de la memoria caché multimedia:

  • Windows: \Usuarios\<username>\AppData\Roaming\Adobe\Common
  • macOS: /Usuarios/Biblioteca/Application Support/Adobe/Common

 Si ha personalizado la ubicación de la memoria caché de medios, debe acceder a ella y limpiar allí los archivos de la memoria caché de medios.

¿Por qué el procesamiento funciona con lentitud?

Si tiene problemas de procesamiento, pruebe a cambiar las opciones del procesador.  

Seleccione Archivo > Configuración del proyecto > General > Procesador y cambie la opción a Aceleración por GPU de Mercury Playback Engine

Cambio de la configuración del procesamiento
Cambio de la configuración del procesamiento

Nota:

Si la opción Aceleración por GPU de Mercury Playback Engine está atenuada o no está disponible, compruebe si hay alguna actualización disponible para los controladores de GPU.

¿Por qué la cronología no muestra ninguna previsualización de vídeo?

Elimine los archivos de vista previa y compruebe si la previsualización funciona. Puede eliminar archivos de procesamiento en Premiere Pro, o bien acceder a la carpeta donde se guardan y eliminarlos desde allí.

Si tiene problemas con la vista previa, intente eliminar los archivos de vista previa. 

Seleccione la secuencia y haga clic en Secuencia > Eliminar archivos de procesamiento.

Nota:

Es posible que esta opción esté atenuada si no se procesa la cronología.

Eliminación de archivos de procesamiento
Eliminación de archivos de procesamiento

Haga clic en Archivo > Configuración del proyecto > Discos de memoria virtual. Busque la ubicación especificada para las vistas previas de audio/vídeo. Acceda a esa ubicación en el Finder de macOS o el Explorador de Windows, y elimine ahí los archivos de vista previa.

Eliminación de los archivos de vista previa de los discos de memoria virtual
Eliminación de los archivos de vista previa de los discos de memoria virtual

Nota:

Si elimina vistas previas, debe volver a generarlas manualmente (Secuencia > Procesar de entrada a salida). Si no lo hace, la reproducción podría entrecortarse. 

Nota:

Al borrar la caché, Premiere Pro regenera los archivos de caché cuando el proyecto se abre después. Es posible que Premiere Pro tarde un poco en responder correctamente durante la reproducción o la vista previa mientras se generan estos archivos de caché y pek.

¿Qué puedo hacer para optimizar el rendimiento de la reproducción?

El rendimiento de la reproducción puede disminuir a causa de dos problemas:

Siga leyendo para obtener información sobre cómo identificar la causa del problema e instrucciones para solucionarlo.

Comprobación de problemas al aplicar efectos

Para verificar si un efecto afecta al rendimiento, deshabilite los efectos de audio/vídeo aplicados en una secuencia para facilitar la carga del procesamiento. A continuación, puede volver a habilitar los efectos al exportar.

En el monitor del programa, utilice el botón Global fx mute para silenciar todos los efectos a la vez. Los efectos también se pueden desactivar uno a uno en el panel Controles de efectos.

Silenciamiento de todos los efectos a la vez
Silenciamiento de todos los efectos a la vez

Silenciamiento de efectos individuales
Silenciamiento de efectos individuales

Para obtener más información, consulte Eliminar efectos de audio/vídeo en Premiere Pro. 

Comprobación de problemas con plugins

  1. Verifique en la carpeta MediaCore si los plug-ins instalados son compatibles con Premiere Pro.

    En Windows, los archivos se encuentran aquí:

    C:\Archivos de programa\Adobe\Common\Plug-ins\7.0\MediaCore.

    En macOS, los archivos se encuentran en:

    Macintosh HD⁩/ ⁨Librería⁩/⁨Application Support⁩/Adobe⁩/⁨Common⁩/⁨Plug-ins⁩/⁨7.0⁩/MediaCore.

  2. Desplace los plugins temporalmente de esta ubicación a cualquier otra carpeta y verifique si Premiere Pro funciona de manera correcta sin los plugins de terceros. Si se resuelve el problema, actualice los plugins o póngase en contacto con su proveedor para obtener una versión compatible.

¿Qué se puedo hacer si considero que la configuración del hardware no es óptima?

  1. Consulte si hay problemas de compatibilidad del hardware en el informe de compatibilidad del sistema (Ayuda > Informe de compatibilidad del sistema) en Premiere Pro. También puede consultar la página Requisitos del sistema de Premiere Pro.

  2. Si el sistema no puede procesar los medios y los efectos aplicados en tiempo real, el rendimiento puede verse afectado. En tales casos, pruebe el flujo de trabajo de proxy en Premiere Pro para utilizar la funcionalidad de proxy y cambiar entre formatos nativos y de proxy, a fin de realizar el trabajo más deprisa.

Nota:

El almacenamiento rápido es esencial para la producción de vídeo. Utilice almacenamiento de estado sólido NVMe o SSD. Para obtener más información sobre cómo optimizar el sistema, consulte Optimización del sistema para Premiere Pro y After Effects.

¿Por qué se bloquea la reproducción de audio?

Puede suceder que, a veces, la reproducción no funcione después de pulsar el botón de reproducir. En general, esta clase de problema se debe a la configuración incorrecta del hardware.

  1. Seleccione Edición > Preferencias > Hardware de audio, para comprobar la configuración del dispositivo de audio del equipo y de Clase de dispositivo (ASIO/MME para Windows OS o CoreAudio para macOS) que utiliza Premiere Pro para la reproducción y la grabación de audio. Para obtener más información, consulte las preferencias de hardware de audio.

    Configuración de las preferencias de hardware de audio
    Configuración de las preferencias de hardware de audio

  2. Compruebe si hay dispositivos de audio externos en la entrada/salida predeterminada, e intente desactivarlos. Por ejemplo, puede desactivar el micrófono externo, la cámara web, los dispositivos de reproducción de audio de terceros como AJA o BlackMagic, los micrófonos USB o los altavoces de monitores.

    En equipos Windows, pruebe a deshabilitar todos los dispositivos excepto Realtek en el Panel de control de sonido. 

    En macOS, intente crear un dispositivo adicional seleccionando dispositivos de entrada/salida integrados; a continuación, seleccione dicho dispositivo adicional como entrada/salida predeterminada en las preferencias de Hardware de audio de Premiere Pro.

  3. Una vez que se han desactivado las interfaces y los dispositivos de audio de terceros, compruebe si se restaura la reproducción.

¿Cómo obtengo un mejor rendimiento con medios h.264/h.265?

Premiere Pro permite el uso de Intel® Quick Sync, que utiliza las prestaciones de procesamiento de medios dedicadas de la tecnología de gráficos Intel® Graphics para descodificar/codificar medioa h.264/h.265 con más rapidez. 

Si se utilizan medios h.264/h.265, active la codificación/descodificación acelerada por hardware para obtener un mejor rendimiento y acortar el tiempo de exportación. 

Para mejorar el rendimiento de la reproducción, active la descodificación acelerada por hardware:

  1. Seleccione EditarPreferencias > Medios
  2. Seleccione Habilitar descodificación acelerada por hardware (requiere reinicio).
  3. Reinicie Premiere Pro.

Para reducir el tiempo de exportación, active la codificación acelerada por hardware:

  1. Seleccione Archivo > Exportar > Medios
  2. En la lista desplegable Formato, seleccione H.264 o HEVC (H.265).
  3. En la ficha Vídeo, vaya a Ajustes de codificación y configure Rendimiento como Codificación de hardware.

 Para que funcione la descodificación o codificación acelerada por hardware, se necesita una CPU Intel® compatible con Intel® Quick Sync. Para obtener más información, consulte los requisitos del sistema y Codificación de hardware y procesamiento acelerado por GPU.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea